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Introducing EndNote
Welcome to EndNote—the complete reference solution! 

EndNote is an online search tool—it provides a simple way 
to search online bibliographic databases and retrieve the 
references directly into EndNote. (EndNote can also import 
data files saved from a variety of online services, CD-ROMs, 
and library databases.)

EndNote is a reference and figure database—it specializes in 
storing, managing, and searching for bibliographic 
references in your private reference library. You can 
organize figures—including charts, tables, pictures, and 
equations—and assign each figure its own caption and 
keywords. 

EndNote is a bibliography and manuscript maker—it 
formats citations, figures, and tables in Microsoft® Word 
with the Cite While You Write™ feature. Watch the reference, 
figure, and table lists grow as you insert citations in your 
manuscript. Microsoft Word templates guide you through 
the exacting manuscript requirements of publishers. 

You can also create bibliographies using Format Paper with 
other word processors.

See “What’s New in EndNote X1” on page 24 for a list of the most 
recent features added to EndNote. 

For late-breaking news and updates, please go to: 
http://www.endnote.com/support.

About This Manual
This manual assumes that you know how to use Windows, your 
word processor, and the mouse. For help on these topics, consult 
your computer owner’s guide or your word processor manual.

Often there is more than one way to select a command in 
EndNote. A single command may be available from one of the 
main menus, from a context-sensitive right click menu, from a 
toolbar icon, or with a keyboard command. In most cases, this 
manual gives instructions for selecting commands from the main 
menus. If a menu command has a keyboard equivalent, the 
keyboard command appears next to the menu item. You can also 
refer to the “Keyboard Commands” appendix on page 679.
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The following representations for key combinations are used:

Instruction Explanation

CTRL+ESC While holding down the CTRL key, press 
the ESC key. 

CTRL+ALT+ENTER While holding down the CTRL and ALT 
keys, press the ENTER key. 

Menu names, menu selections, and button names appear in italic 
text. 

Customer Services

Online Help 
and Release 
Notes

Online Help: You can access all of the information found in the 
manual by consulting the online Help file. From EndNote’s Help 
menu, select Contents to view the various topics. For context-
sensitive help, click the Help button found on various windows 
and dialogs or press the F1 key on your keyboard.

Release Notes: For documentation updates and correction notes 
for this release, refer to the Readme.txt file installed in the 
EndNote folder.

Late Breaking News: For late-breaking news and updates, 
please go to: http://www.endnote.com/support.

Register Your 
Copy of 
EndNote

If you haven’t done so already, please mail, fax, or email your 
registration to Thomson ResearchSoft (go to 
http://www.endnote.com/encontact.asp). You also have the 
opportunity to register during installation. Even if you 
purchased EndNote directly from Thomson ResearchSoft, do not 
assume that you are registered. Registered users receive:

free technical support

special upgrade offers

notification of new EndNote versions that are compatible 
with the latest version of your word processor
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Customer 
Service

Contact Sales for general product information, pricing, quantity 
discounts, and referrals to dealers. 

Contact Customer Service to order new copies or upgrades of 
EndNote, to check billing/shipping status, and to register your 
software.

Sales Information
Phone: (760) 438-5526 (country code is 01)
Fax: (760) 438-5573 (country code is 01) 
Web/Email: http://www.endnote.com/encontact.asp

Customer Service (Orders, Billing, and Shipping)
Phone: (800) 336-4474 (country code is 01)
Fax: (215) 386-2911 (country code is 01) 
Web/Email: http://www.endnote.com/encontact.asp

Technical 
Support

Contact Technical Support at Thomson ResearchSoft if you 
encounter problems while using EndNote. When you contact us, 
please have a clear description of the problem and know the 
version of your copy of Windows, EndNote, and your word 
processor. (To find the EndNote version, start EndNote and 
choose About EndNote from the Help menu.) Also have your 
EndNote product key available.

For web/email or phone contact, please see:
http://www.endnote.com/encontact.asp

For hours and holiday closures, please see: 
http://scientific.thomson.com/support/techsupport/hours/

Technical support tips are also available on the EndNote website 
and through the endnote-interest email forum (see below).

International 
Customer and 
Technical 
Support

For customer support or technical support outside of North 
America, please visit our website to check for a local distributor. 

Go to http://www.endnote.com, click on Contact Us, and then 
click on International Distributors to find a local distributor. 
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The EndNote 
Website

The EndNote website (http://www.endnote.com) contains 
technical support tips, utilities for data transfer, and information 
about the latest versions of EndNote. You can also find updated 
styles, filters, connection files, and other related documents at 
this site. Go to the website and look under Support and Services. 

To easily locate incremental updates available on the website, go 
to the Help menu in EndNote and select EndNote Program 
Updates.

The EndNote-
Interest 
Email Forum

If you wish to join an ongoing email forum of EndNote users like 
yourself, go to the EndNote website at 
http://www.endnote.com, click on Support and Services and then 
scroll down for instructions on how to subscribe to the EndNote 
Interest List. 

There are two types of subscriptions: The first delivers the 
endnote-interest messages individually, so that every time a user 
sends a message to endnote-interest, it is redirected to each 
member of the list. The second option is to subscribe to the 
endnote-interest-digest—a daily compendium of endnote-
interest messages. 

In general, Thomson ResearchSoft does not answer questions 
posted to endnote-interest, but lets users answer each other’s 
questions. Contact Thomson ResearchSoft directly for a 
guaranteed response from technical support staff.

ADA VPAT Thomson ResearchSoft is dedicated to developing software 
products that are usable for everyone, including those with 
physical challenges and disabilities. EndNote was designed to 
adhere to the ADA (Americans with Disabilities Act) Section 508 
accessibility standards.

Please visit our website at http://www.endnote.com, and click 
the Support & Services link to access the VPAT (Voluntary 
Product Accessibility Template) document that describes the 
accessibility features that address the Section 508 Standards. The 
VPAT is an informational tool developed by industry and 
government to help facilitate the understanding of compatibility 
issues under Section 508.
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What’s New in EndNote X1
EndNote X1 includes these new and enhanced features:

Use Microsoft Word 2007 to Cite While You Write. See “The 
Cite While You Write Commands in Word 2007” on page 
275.

Use Groups to view and manage subsets of references in 
your library. Create up to 500 custom Groups per EndNote 
library. See “Using Groups” on page 238.

Display multiple author names for each reference in the 
library reference list. See “Display Fields” on page 533.

Use the Display Fonts preference to select your choice of font 
and size for the Library window, General text that you enter, 
Search text, and Field labels. See “Display Fonts” on page 
522.

Export your custom Reference Type table to easily share it 
with another EndNote user. See “Sharing Your Reference 
Type Table” on page 402.

Convert ProCite databases to EndNote Libraries. See 
“Creating a Library from ProCite” on page 120.

The new Cite While You Write add-in for Word eliminates 
conflicts with other add-ins such as Snag-it and FlashPaper.

EndNote X1.0.1 added these new features:

Scan and format OpenOffice ODT documents as well as RTF 
files with the Format Paper command. See “Scanning and 
Formatting Files” on page 336.

Install and use EndNote on a device running the Windows 
Mobile® operating system, such as a Pocket PC. See 
“Overview of Using EndNote on a Windows Mobile Device” 
on page 578.
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Before You Install EndNote
Please read this section before you proceed with the installation.

You will need a valid EndNote product key to install the 
program. If you are upgrading from a previous version, you will 
also need your previous EndNote serial number. 

Program 
Requirements 

EndNote is available on CD or by downloading. If you have a CD 
you need a CD-ROM drive to install the program. 

System Requirements: 

EndNote runs under the following operating systems: 

Windows 2000, with Service Pack 3 
(some interface elements are not supported)

Windows XP, with Service Pack 2

Windows Vista 

Hardware Requirements:

A personal computer with a Pentium (or compatible) 450-
MHz or faster processor

A minimum of 256 MB of available RAM

A hard drive with at least 180 MB of free space

In order to use EndNote’s Online Search feature for 
searching online databases, an Internet connection is 
required. To use the Open Link command to access a website, 
you also need a Web browser installed.

NOTE: Make sure that your computer meets the system and hardware 
requirements before continuing. If necessary, contact the distributor, 
dealer, or store where you purchased EndNote to arrange for a full 
refund. If you have any problem obtaining a refund, contact Thomson 
ResearchSoft directly. You must do so within 30 days of purchase. 

Word 
Processor 
Compatibility

As of October 2007, EndNote for Windows is compatible with: 

Microsoft Word for Windows 2000, XP (2002), 2003, 2007

RTF files created with most word processors, including: 
Microsoft Word, WordPerfect, OpenOffice, StarOffice, 
FrameMaker, and WordPad.

Open Document Format (ODT) documents created with the 
OpenOffice Suite.
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Microsoft Word:

EndNote installs Cite While You Write commands in Microsoft 
Word. Word 2007 displays Cite While You Write commands on 
an EndNote tab. Earlier versions of Word display an EndNote 
submenu of commands on Word’s Tools menu. Cite While You 
Write allows EndNote to format citations and create a 
bibliography for the document that is open in Word. You can 
format, unformat, and reformat a single document—without 
ever exiting your word processor.

In order for Cite While You Write to install properly, Microsoft 
Word 2000, XP, 2003, or 2007 must be correctly installed on your 
computer prior to installing EndNote.

If a supported version of Microsoft Word is installed on your 
computer, the appropriate Cite While You Write files are 
installed automatically for the current user when you run the 
EndNote installation. This feature can be used with a shared 
copy of Word or on a network. 

RTF and ODT Documents:

For word processors other than Word, first write your paper and 
insert in-text citations. If the file format is anything other than an 
ODT document, save as an RTF file. Then, use EndNote’s Format 
Paper feature to format the citations and bibliography from your 
ODT or RTF file. See Chapter 11 for details.

EndNote for 
Handheld 
Devices

If your computer has software installed to allow synchronizing 
with a Palm OS® handheld device or a Windows Mobile® device 
such as a Pocket PC®, the EndNote installation program will 
attempt to install EndNote for your handheld device. 

See “Using EndNote on a Palm OS Handheld” on page 563 for 
information about how to install and use EndNote on a Palm OS 
handheld device.

See “Using EndNote on a Windows Mobile Device” on page 577 
for information about how to install and use EndNote on a 
Windows Mobile OS handheld device.
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Installing EndNote

NOTE: If you are upgrading from a previous version of EndNote, please 
see “Upgrading from an Earlier EndNote Version” on page 32.

NOTE: Please see Chapter 22, “Using EndNote On a Network” for 
information about licensing, installing, and using EndNote in a network 
environment.

To install EndNote:

1. Log in to the local machine with administrative rights or as a 
user with program installation privileges. Make sure no 
applications are running, including virus protection 
software. 

2. Start the EndNote installation program.

If you downloaded the EndNote installer: Double click the 
installer file to start the EndNote Setup program.

If you received EndNote on a CD: Insert the EndNote CD 
into your CD-ROM drive.

The EndNote Setup program will start. If you do not have 
Autoplay enabled, choose Run from the Start menu, type 
“d:\setup” (use the drive letter appropriate to the drive 
containing the installation CD) and press ENTER.

3. Follow the instructions on the screen to complete the 
installation. Use the Next button to move forward between 
through these installation dialogs:

Welcome: Thank you for purchasing EndNote!

Registration Information: If you are installing the full 
version of EndNote, enter your EndNote product key. You 
must enter a valid product key to continue with installation 
of the full version of EndNote. The product key can be found 
in the EndNote X1 CD packaging, or on the order 
confirmation of your digital product. 

If you are upgrading from a previous version, you will also 
need your previous EndNote serial number. 

If you are installing the Demo version, choose the 
appropriate button. You do not need a product key or serial 
number to install the Demo version of EndNote.
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User Information: Enter your name and organization.

Read Me Information: Read late-breaking news about this 
version of EndNote.

Palm Read Me Information: Read late-breaking news about 
EndNote for the Palm OS and Windows Mobile OS.

End User License Agreement: You must select “I accept the 
license agreement” in order to continue with the installation.

Select Installation Type: We recommend that you select 
Complete to make sure you install all options, although you 
can choose Custom to hand pick the file groups to install.

Select Destination: By default, EndNote is installed in the 
C:\Program Files\EndNote X1 folder. You can use the Browse 
button to change the folder selection if you wish. If a 
previous installation of EndNote is found in the same folder, 
you will be given the option to either back up or overwrite 
the older files. If you back up files, they are placed in a 
Backup folder in the installation folder.

The check box titled “Install Examples to common document 
folder” is selected by default. Microsoft discourages copying 
user-writable files to the program folder—especially when 
running the Vista operating system. When the check box is 
selected, we copy the Examples folder to a shared 
destination for your operating system. For example, under 
Windows XP it is likely C:\Documents and Settings\All 
Users\Shared Documents\EndNote. So that the example files are 
still easily accessible, a shortcut to the folder is available 
from the EndNote X1 program folder.

Select Components: (Custom installations only) If you 
selected a Custom installation, see “Selecting Features” on 
page 31.

Select Default Reference Manager: (Microsoft Word 2007 
only) If the installer detects Microsoft Word 2007, it asks 
whether to “Use EndNote as my default reference manager.” 
Cite While You Write will be installed in Word 2007 in any 
case, but when this item is selected the installer will suppress 
Word’s native Citations and Bibliography commands (the 
group normally found on the References tab in Word) in 
order to avoid confusion for the user. 

Ready to Install: You can still click Cancel to stop the 
installation. Once you click Next, the installation program 
will begin installing EndNote files.

4. On the final “EndNote X1 is Successfully Installed” dialog, 
click Register to register your copy of EndNote, click Finish to 
close the installation program, or click Run to start EndNote.
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To make sure the program installed correctly, see “Checking 
Your Installation” on page 34.

Custom Installations
Although we recommend that you use the Complete installation 
option to install EndNote, the Custom installation option can be 
useful if you are low on disk space or if you need to reinstall just 
certain EndNote components. 

To do a new custom installation:

1. Follow the instructions for “Installing EndNote” on page 28. 

2. On the dialog titled “Select Installation Type,” select Custom. 

3. When you get to the dialog titled “Select Features,” read the 
section below, “Selecting Features” to determine what you 
would like to select/deselect for installation.

NOTE: If the installer detects another copy of EndNote in the 
destination folder, it gives you options to either backup or remove older 
files during the installation. When doing a custom install, only selected 
components are affected. For example, if you are installing only the 
Anthropology styles, and you choose to remove older files, only the 
older Anthropology styles are removed; no other part of the installation 
is affected.

To install components after EndNote X1 is already installed:

1. Start the installation program as you would for a new 
installation.

2. On the “Application Maintenance” dialog, select the Modify 
option and click Next.

3. When you get to the “Select Features” dialog, read the 
section below, “Selecting Features” to determine what you 
would like to select/deselect for installation.
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Selecting 
Features

There are several major categories of components that can be 
installed with EndNote.

The components you can select for installation include:

EndNote Application

EndNote Program
Sample Files

EndNote Help
PDF Manual

Word Templates/Add-ins: 
Templates for Microsoft Word

Cite While You Write for Microsoft Word
Styles: These formats for creating bibliographies are 
grouped by type.

Connections: These files for directly retrieving references 
from online reference databases are grouped by information 
service provider.

Filters: These files for importing text files of reference data 
are grouped by information service provider.

Spelling Dictionaries: These are dictionaries available for 
the spelling checker.

EndNote for Palm OS and Windows Mobile: These are files 
required for using EndNote for the Palm operating system or 
the Windows Mobile operating system. 

Click the plus sign next to each category to display a detailed list 
of items. For each category or subcategory, click the triangle next 
to the name to select from the available installation options. The 
options may include:

Will be installed on local hard drive.
Entire feature will be installed on local hard drive.
Will be installed to run from network.
Entire feature will be installed to run from network.
Feature will be installed when required.
Entire feature will be unavailable. 
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Upgrading from an Earlier EndNote Version
Before you begin, back up any custom styles, import filters, and 
connection files that you do not want overwritten.

While it is not required, we recommend that you uninstall any 
earlier version of EndNote before you install EndNote X1. See 
“Uninstalling EndNote” on page 36.

NOTE: During installation, you will need to enter both your new 
EndNote X1 product key, which is found in the EndNote X1 CD 
packaging or on the order confirmation for your digital product, and your 
old EndNote serial number. (The Demo version of EndNote does not 
require these.)

Install the upgrade just as you would a new installation. See 
“Installing EndNote” on page 28. By default, EndNote X1 is 
installed into the C:\Program Files\EndNote X1 folder.

Backing Up or 
Replacing 
Files

If Setup detects an earlier copy of the EndNote program in the 
installation folder, it alerts you and gives you two options. If you 
continue with the installation to install EndNote X1 into your 
existing EndNote folder, Setup removes the older EndNote 
application and word processor support files. You need to select 
what it should do with the styles, filters, and connection files 
from your older copy of EndNote. No matter which option you 
choose, your libraries will not be deleted; nor will any non-
EndNote files in the EndNote folder.

Backup older files: EndNote X1 provides complete, updated 
sets of style, filter, and connection files. But if you want to 
keep any of your older modified files to use with EndNote 
X1, you should choose this option. Doing so has EndNote 
create a “Backup” folder in the EndNote folder and all of the 
styles, filters, and connection files from your older 
installation are copied into that folder. After installing 
EndNote, you should move any of these files that you want 
to use into the Styles, Filters, or Connections folders installed 
with EndNote X1.

Remove older files: If this option is selected, Setup replaces 
all of the styles, filters, and connection files from your 
existing EndNote installation with the new ones included 
with EndNote X1. Do not choose this option if you have 
custom styles, filters, or connection files that you want to 
save. If they have the same names as any of the files to be 
installed, the installer will overwrite them with the new files.
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To make sure that EndNote is using the most recent set of files:

1.  Start EndNote.

2. Go to the Edit menu and choose Preferences.

3. Click on the Folder Locations item. 

4. If the folder paths do not include an EndNote X1 folder, click 
EndNote Defaults to update the paths.

NOTE:  Cite While You Write support is linked to only one copy of the 
EndNote program, and only one instance can be used at one time. If 
you install the Cite While You Write Add-in, it will replace an older 
version even if you install EndNote in a separate folder. 

Opening and 
Converting 
Old EndNote 
Libraries 

EndNote X1 automatically converts libraries created with earlier 
versions of Endnote to the version 8/9/X/X1 format. 

To convert an older EndNote library:

1. Start EndNote.

2. From the File menu, select Open and then Open Library. 

3. On the file dialog, locate and highlight the old library, and 
click Open.

EndNote will warn that the selected library was created with 
an older version, and will ask for permission to convert it. 

4. Click OK to convert the library. Name the new library and 
click Save. The conversion makes a copy of the original library 
in the version 8/9/X/X1 format, and leaves the original 
library intact.

NOTE: EndNote X1 libraries cannot be opened and used with versions 
of EndNote prior to version 8.

Using Old 
Style, Filter, 
and 
Connection 
Files

You may have created custom content files with an earlier 
version of EndNote. EndNote X1 can use your custom styles, 
filters, and connection files that were created with EndNote 
versions 4.0.1-X. Once you edit and save one of these files with 
EndNote X1, it is converted to the version 8/9/X/X1 format.

All of the styles, filters, and connection files supplied with 
EndNote X1 have been updated to the version 8/9/X/X1 format. 
The new filter and connection files can be used by previous 
versions of EndNote, with new fields simply ignored. However, 
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EndNote 8/9/X/X1 styles cannot be used with versions of 
EndNote prior to version 8. 

Checking Your Installation
To run EndNote, click the Start button, choose Programs, select 
EndNote, and then choose EndNote Program.

 A dialog will ask you to open a reference library file. Choose 
Cancel. To check the version number of EndNote, choose About 
EndNote from the Help menu. Click the splash screen to clear it. 

If you have trouble accessing the program, repeat the installation 
steps to verify that the program was correctly installed.

Checking 
Microsoft 
Word Support

To see whether Cite While You Write is correctly installed, start 
Word. 

In Word 2000, XP, or 2003, click on the Tools menu and you 
should see EndNote commands on an EndNote X1 submenu. In 
Word 2007, you should see an EndNote tab.

Word 2000, XP, or 2003 Tools menu and EndNote X1 submenu

Word 2007 EndNote tab

GRAPHIC
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Cite While You Write commands may not be available if you 
upgraded your version of Word after installing EndNote, or if an 
administrator installed EndNote and you are running it from a 
different user account. 

If Cite While You Write commands do not appear in Word for 
any reason, run the EndNote Configure utility. From the Start 
menu, list All Programs, and go to the EndNote item to choose 
Configure EndNote. The utility will search your system for 
Microsoft Word and install Add-in support for Cite While You 
Write.

Word 2000, XP, and 2003 also include an EndNote toolbar as an 
alternative way to select EndNote commands. If more than one 
EndNote toolbar appears in Word after upgrading EndNote, see 
“Two EndNote toolbars appear in Word” on page 628.

Automatically Updating Files
You can automatically update EndNote X1 when incremental 
program enhancements are available. 

To update your copy of the EndNote program:

1. Open a connection to the Internet. 

2. From EndNote’s Help menu, select EndNote Program Updates. 

The wizard checks for an update, lets you know whether an 
update is available, and then downloads the file(s) and applies 
the update to your EndNote installation.

NOTE: You also have the option to download the latest content files at 
any time from our website at http://www.endnote.com. We continually 
update output styles, filters, connection files, and Microsoft Word 
templates. 
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Uninstalling EndNote

NOTE: For network installations, see “Uninstalling the EndNote 
Program” on page 611.

Uninstalling 
CWYW and 
Palm OS 
Support

If Cite While You Write files for Microsoft Word, Palm OS files, 
and/or Windows Mobile files were installed during installation 
of the EndNote program, they will also be uninstalled along with 
the program. You can jump to the next section, “Uninstalling the 
EndNote Program.”

If you used the Configure EndNote utility to install Cite While 
You Write files, Palm OS files, and/or Windows Mobile files, 
you should use that utility again to uninstall those files. 

To uninstall support for Cite While You Write and/or files for 
a handheld device:

1. Log on to the workstation as the current user. You do not 
have to be an administrator.

2. Launch the Configure EndNote utility. You can do this in 
one of these ways:

From the Windows Start menu, choose All 
Programs>EndNote>Configure EndNote.

Go to the EndNote program folder and double-click 
"Configure EndNote.exe."

3. Select Remove all EndNote components for me and click Next. 

4. Continue through the uninstall process as instructed.

This uninstalls only CWYW and handheld device support, and 
only for the current user. 

Uninstalling 
the EndNote 
Program

To uninstall EndNote:

1. From the Windows Start menu, select Control Panel, or 
choose Settings and then Control Panel.

2. Select Add or Remove Programs.

3. In the list of currently installed programs, select EndNote X1.

4. Click the Remove button.
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Or, you can uninstall by using the EndNote installation 
program:

1. From your EndNote CD, run Setup.exe.

2. On the “Application Maintenance” dialog, select Remove and 
click Next.

3. Click Next again to begin removing EndNote.

The uninstall procedure removes only files, groups, and icons 
installed by the EndNote installer the last time it was run. For 
example, if you used the installer’s Custom installation option to 
reinstall only style files, the Uninstall program removes only 
style files. 

To remove any modified EndNote files that remain:

We purposely do not to remove any EndNote libraries or 
customized files. You can manually delete these files with 
Windows Explorer. Once you are sure you do not want to save 
any of the files contained in the following folders, you can delete 
them:

C:\Program Files\EndNote X1

C:\Documents and Settings\[UserName]\Application 
Data\EndNote
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Introduction to the Guided Tour
This guided tour introduces you to the basics of using EndNote 
for storing references and writing papers. The guided tour is not 
designed to show you everything about EndNote, but it does 
provide a quick summary of some important features.

Part I: Introduction to an EndNote Library

Learn how to start EndNote, open a reference library, sort the 
reference list, select, open, and close a reference, and save 
references to a group. These skills prepare you for the rest of the 
Tour. 

Part II: Setting EndNote Preferences

Learn how to set a default library to open automatically and how 
to change the display fonts.

Part III: Entering a Reference

Learn how to enter a reference, including inserting a figure and 
a file attachment.

Part IV: Searching Online Databases

Learn how to use EndNote to search online databases and library 
catalogs available online and save those references to an 
EndNote library. This feature requires that you have a 
connection to the Internet.

Part V: Importing References

Learn how to import references that have been downloaded from 
a database to a tagged text file.

Part VI: Searching EndNote Libraries and Previewing a 
Bibliography

Learn how to search for references in an EndNote library, and 
preview a formatted bibliography from an EndNote library. 

Part VII: Using EndNote While Writing a Paper

Learn how to cite EndNote references while writing a paper with 
Microsoft Word (2000, XP, 2003, or 2007). You will insert 
citations and figures, and have EndNote generate a bibliography 
plus figures and tables for the paper. 

(If you use a word processor other than Word, please see Chapter 
11, “Scanning and Formatting Files”for information about 
Format Paper.)
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Are You 
Ready?

At this point we assume that both EndNote and Word are 
installed on your computer. If you have not installed EndNote, 
please follow the instructions in Chapter 2 before continuing. 

The guided tour uses sample files that are installed in the 
Examples folder in the EndNote folder. These example files 
include a sample EndNote reference library called Paleo.enl and 
a number of image files.
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Part I: Introduction to an EndNote Library
This part of the guided tour covers the basics of working with 
EndNote. In particular, you will learn how to:

Start EndNote and open a library.

Sort the reference list.

Select, open, and close references in the EndNote library.

Save references to groups.

Quit from the EndNote program.

Start EndNote To start the EndNote program and open the sample library:

1. From the Start menu, choose Programs, select EndNote, and 
then choose the EndNote Program. A dialog appears 
prompting you to open a reference library.

NOTE: If you have set a default library to open automatically, that 
library will open instead of the dialog shown above. If this happens, 
close the library, choose Open from the File menu, and continue with 
step 3.

2. Select Open an existing EndNote library. 

3. To open the library, do one of these:

Select Paleo.enl in the drop-down list, and click OK.

If Paleo.enl does not appear in the drop-down list, click 
the Browse button to locate it. A dialog will appear 
prompting you to locate and open a reference library.
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Use the “Look in:” list to find the EndNote X1 folder. By 
default, this will be on the C drive in the Program Files 
folder. To get there, click the “Look in:” list, choose the “C:” 
drive and click Open; select Program Files and click Open; 
and then select and open the EndNote X1 folder.

Select the Examples folder (or the shortcut to the Examples 
folder) and click Open. You should now see the file 
“Paleo.enl,” the example EndNote library. (Your folder View 
settings may or may not be set up to show the extension 
.ENL.) Select Paleo.enl and click Open.

NOTE: You can open a library from within EndNote by choosing Open 
from the File menu. 
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The Library 
Window

When you open the Paleo library you see the Library window 
listing all of the references that the library contains:

The Library window displays a multi-column list of references. 
By default, the first column in the reference list shows a fig. 
heading for references that include an attached graphic or file in 
the Figure field. The second column shows a paper clip icon for 
references that include an attached file in the File Attachments 
field. Then, the first author’s last name, the year, the title, the 
reference type, and the URL are displayed for each reference. 

The left pane of the window lists various groups of references for 
easy retrieval. In a new library, only the All References group is 
available.

The information displayed here in the Library window, as well 
as the font used for the display, can be changed using the 
EndNote Preferences. Chapter 4 provides more information 
about customizing the Library window.

You can browse through your reference library by first selecting 
a reference, and then using the scroll bar, the scroll arrows, or the 
PAGE DOWN, PAGE UP, HOME, END, and ARROW keys. 

Move column dividers to adjust column widths
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Preview 
References

You can easily see more detail about a reference by highlighting 
the reference and viewing the Preview pane at the bottom of the 
Library window.

To preview a reference:

1. First, if you do not have a preview pane in the window, click 
on the Show Preview button at the bottom of the window. 

2. For this example, click on the reference titled “Geophysical 
Research Letters.”

The preview pane uses the current output style to display 
the selected reference as it will be formatted for a 
bibliography. EndNote’s output styles (or just styles) 
represent the rules for creating bibliographies for a variety of 
journals and other publications. The styles determine how 
your references look when you print, export, preview, or 
create bibliographies.

3. To select a different output style to apply to the reference, go 
to the Main toolbar and select Numbered from the drop-down 
list of output styles.

Only one reference is displayed in the preview pane at a time. If 
multiple references are selected, only the active reference 
(surrounded by a dotted line) is displayed. The format of the 
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reference in the preview pane can be changed at any time by 
choosing a different output style.

When the preview pane is showing, a Hide Preview button is 
available at the bottom of the window. You can click Hide Preview 
to hide the preview pane if you wish. The name of the button will 
toggle to Show Preview.
Chapter 3: The EndNote Guided Tour 47



Sort the 
References

References can be easily sorted by clicking on a column heading 
(such as Author, Year, or Title). 

To change the sort order:

1. Click the Author column heading to change the current 
Author sort from ascending order to descending order.

NOTE: This example shows references that include Japanese 
characters. EndNote uses Unicode to encode special characters, so 
that data is easily translated between platforms, programs, and 
languages. If boxes appear instead of characters, you may need to 
change the EndNote display fonts to a Unicode font. You will learn how 
to do this in the next section, “Part II: Setting EndNote Preferences.” For 
some display elements, you may need to install special Windows 
Language Packs. Consult your Windows documentation for more 
information about Language Packs.

2. Click the Year column heading to see the references sorted in 
ascending order based on the year of publication.

3. Click the Year column heading again (a second time) to 
reverse the sort order and see the references sorted in 
descending order.

4. Now, click the Author column heading to return the sort 
order of the library to an alphabetical list sorted by the 
author names. 
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Select and 
Open a 
Reference

To work with specific references you must first select them in the 
Library window.

There are different ways to select a reference, such as clicking on 
the reference using the mouse, using the arrow keys, or typing 
the first few letters found in the field by which the library has 
been sorted.

To see how this works, click once on any reference to select it. If 
you have arrow keys on your keyboard, press the UP or DOWN 
ARROW to select the previous or next reference. When the library 
is sorted by author name (as it should be now), you can also 
select a reference by typing the first few letters of the author’s 
last name. 

To quickly find and display a reference:

1. Select the first Argus reference in the list by clicking in the 
list and then typing “arg” without pausing between letters.

Now that the reference is selected, there are a number of 
things you can do with it, such as view its contents, copy, cut, 
delete, or edit it. For now, just open the reference to view the 
contents.

2. Open the selected Argus reference by pressing the ENTER key 
or by using the Edit References command on the References 
menu. You can also open a reference by double-clicking on it 
in the Library window.
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The Reference window opens to display all of the information 
associated with the reference.

This is where you enter or edit information for a reference. The 
citation information is displayed at the top of the Reference 
window in the title bar, “Argus, 1993 #34.” This information—
the first author’s last name, year, and record number—is used by 
EndNote to match citations in a paper to references in a library.

To view the rest of the reference, use the mouse to scroll down 
the Reference window, or press the TAB key to move forward 
from one field to the next. Press SHIFT+TAB to move backwards 
through the fields. Click the Show Empty Fields/Hide Empty Fields 
button to toggle between showing all fields in the reference and 
only those fields that contain data.

The window may also be resized by clicking and dragging the 
lower right window corner. To reposition the window, click on 
the title bar and drag the window to the desired location. 

Close the 
Reference

Next, close the reference. You can do this in one of these ways:

Click the close button in the upper corner of the Reference 
window. 

From the File menu, choose Close Reference. 

From the keyboard, press CTRL+W. Note that many of the 
menu commands have a keyboard equivalent next to them.

title bar close 
button

Show or 
Hide empty 
fields in the 
reference.

Click and 
drag to 
resize the 
window.
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Save 
References to a 
Group

The left pane of the library window lists groups of saved 
references. In a new library, only the All References group is 
available, which displays all of the references in the library. 
However, you can add up to 500 custom groups to a library.

The Paleo library has several custom groups of references. Click 
on the group names in the left pane of the library window to 
view the references in each group. Then, click All References to 
display all of the references in the library again.

To create a new group and add references to it:

1. From the References menu, go to the Groups submenu and 
select Create Group. (Or, you could right click in the Groups 
pane to display a context-sensitive menu, and then select 
Create Group.)

In the Groups pane of the Library window, a group titled 
New Group is now highlighted for editing. 

2. Type “Geology” as the group name, and then press ENTER or 
click in the reference list area to save the change. The 
reference list is blank, as there are no references in this new 
group.

3. Click on the All References group to display the entire library 
again.

4. In the Journal column, look for the first two references to 
Sedimentary Geology, and highlight them. To select non-
contiguous references, hold down the CTRL key as you click 
on them.

5. Drag the selected (highlighted) references to the new 
Geology group and drop them on the title of the group. (Or, 
you could go to the References menu and choose Add 
References To>Geology.
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6. Click on the Geology group to display the two references now 
included in the group.

Click on All References to display all of the references in the 
library again.

To delete a group:

1. Right click on the Geology group to display a context-
sensitive menu.

2. Select Delete Group.

Many of the commands for managing groups are available both 
from the References menu and from the right click context-
sensitive menu.

This concludes Part I of the guided tour. If you do not plan to 
continue the tour, go to the File menu and choose Exit to close the 
program. Otherwise, you can continue with the tour.

Related 
Sections

See these sections in the manual for information related to this 
portion of the tour:

Learn how to change the display of the Library window in 
Chapter 4, “The EndNote Library.”

To learn more about sorting, see “Sorting the Library” in 
Chapter 8.

To learn more about creating and managing groups, see 
“Using Groups” in Chapter 8.
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Part II: Setting EndNote Preferences
In this part of the guided tour you will learn how to:

Display EndNote preferences

Set a default library to open each time you start EndNote.

Change the display fonts.

Open the Paleo 
Library

If EndNote is not already running, start it and open the Paleo 
library as shown under “Start EndNote” on page 43.

Access 
EndNote 
Preferences

To view or change the EndNote preferences:

From the Edit menu, choose Preferences.

Many of these preferences are stored in your Windows registry, 
although there are exceptions.

Set a Default 
Library

You can assign a library to open automatically every time you 
start EndNote. You will find it useful to set the Paleo library 
(Paleo.enl) as your default library for now. Later, when you 
create your own library, you can set it as the default library. 

To set a default library:

1. If you haven’t already, go to the Edit menu and choose 
Preferences. 

2. In the list on the left, click Libraries.
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3. Click Add Open Libraries. You should see the full path and 
filename of the Paleo library (Paleo.enl) listed at the top of 
the window.

4. Click Apply to save this change. 

While you could click OK to leave the Preferences dialog, we are 
going to change another preference first.

Change the 
Library 
Display Font

Next, pick a different font to display text in the Library window 
and the Reference window. 

To change the display fonts:

1. If you are not currently viewing the EndNote Preferences 
window, go to the Edit menu and choose Preferences. 

2. In the list on the left, click Display Fonts.

The Library font determines the font and size of the 
references listed in the Library window. 

The General font changes the font used to display most 
text that is typed into EndNote (such as in the Reference 
or Style windows). The General Display Font is also used 
for most of the previews and information panels in 
EndNote, as well as for bibliographies that are printed or 
copied directly from EndNote. 

The Labels font determines the font and size used for the 
Reference window field labels. 
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The Search font determines the font and size applied to 
user-entered text on the Search window.

3. On the Library tab, click the Change Font button. 

4. In the Font list, select Arial Unicode MS (or another Unicode 
font that supports Japanese characters) and click Apply to 
save the change.

EndNote uses Unicode to correctly handle extended 
characters. By selecting a Unicode font here, you can view 
extended characters in the Library window, such as the 
Japanese characters found in the Paleo library.

5. On the General tab, click the Change Font button. 

6. In the Font list, select Arial Unicode MS (or another Unicode 
font that supports Japanese characters) and click Apply to 
save the change.

7. Click the red close button or OK to leave the Preferences 
dialog.
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Related 
Sections

See these sections in the manual for information related to this 
portion of the tour:

Learn how to change the display of the Library window in 
Chapter 4, “The EndNote Library.”

The Preferences panels provide many ways to customize 
your version of EndNote. For example, you can ignore 
articles when sorting, set duplicate detection options, etc. 
See Chapter 18 for more information about working setting 
preferences.
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Part III: Entering a Reference
In this part of the guided tour you will learn how to:

Enter a reference into a library.

Attach a figure and other types of files to a reference.

In this part of the tour, you are going to enter a journal article 
reference that includes attached files.

Open the Paleo 
Library

If EndNote is not already running, start it and open the Paleo 
library (Paleo.enl), as shown in Part I of the guided tour.

Create a New 
Reference

There are various ways to add references to an EndNote library:

Type the reference information into the Reference window.

Connect to an online bibliographic database and retrieve the 
references directly into EndNote, as demonstrated in part IV 
of this tour and described in Chapter 6: “Searching Online 
Databases with EndNote.”

Import text files of references that have been downloaded 
from online bibliographic databases or CD-ROMs, as 
demonstrated in part V of this tour and described in Chapter 
7: “Importing Reference Data into EndNote.”

This example demonstrates how to type reference information 
into EndNote.

Once a library is open, you can add a new reference to it:

1. From the References menu, choose New Reference (CTRL+N). 
An empty Reference window opens with the words “New 
Reference” displayed at the top.

Reference 
Type list
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New references appear as journal articles (unless you change 
the default setting) but can be changed to any other type of 
reference using the Reference Type list at the top of the 
window.

2. Next, choose a reference type. Click the Reference Type list 
and choose Book.

Notice that the field list changes to reflect the type of 
bibliographic information you would record for a book. You 
are welcome to select other reference types from the list to 
see how the list of fields changes for each type of source.

Three reference types—Figure, Chart or Table, and 
Equation—are available specifically for cataloging picture 
files and object files, although you can add File Attachments, 
Figures and Captions to any reference type. 

When you are done looking at different reference types, set 
the reference type back to the Journal Article reference type. 
You are now ready to enter reference information, beginning 
with the author names. 

3. Enter author names for the reference. Individual author 
names must be entered one per line.

a. Enter a personal author name with the first name first. 
With the cursor in the Author field, type:

Tiberius Rex

As you type, EndNote suggests names similar to the one 
you are entering. This is EndNote’s way of using term 
lists to facilitate the process of entering new references. 

Reference 
Type set to 
“Book”
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NOTE: The auto-complete feature can be turned on or off with EndNote 
Term List preferences. It is available for Author fields when you enter 
author names with the last name first.

The name you are entering, Tiberius Rex, is a new author 
in this library, so keep typing until you complete the 
name and then press the ENTER key. 

The name appears in red text to indicate that it is a new 
name in the Author term list for this library. When you 
close the reference, it will be added to the Author term 
list and the red text will change to black. You can read 
more about term lists (and how to turn these options on 
or off) in Chapter 9.

b. Enter the second author’s name, but with the surname 
first:

Roe, Jennifer

This author is already in the Paleo library, so as you start 
typing the last name, you will see EndNote complete the 
name for you.

Press ENTER to accept EndNote’s suggested author name.

c. For the third author, enter:

de Young, John Robert, Jr.

The first comma separates the last and first name. The 
second comma is inserted before suffix text, to make it 
clear that it is not part of the author’s name for 
manipulation of name order or stripping to initials. 
Suffix text will always print after the other information 
for this author.

d. Enter the fourth author’s name, which in this case is a 
corporate author:

University of California,, Berkeley

Corporate author names are entered with a following 
comma, so they will not be manipulated like personal 
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author names. In this case, the corporate author name 
has a comma within the name. We inserted two commas 
to allow for correct formatting. The first comma makes it 
clear that text up to that point should not be 
manipulated, and the second comma indicates that there 
is no “first name,” yet includes suffix text.

4. Press TAB to accept the author name and move to the Year 
field. In the Year field, type: 

2006

5. Continue entering the reference as shown below, using the 
TAB key to move to the next field, and SHIFT+TAB to move to 
the previous field, if necessary. You can also use the mouse 
to click in the desired field. If information is not provided for 
a particular field, leave that field empty.

Title: The scale and the feather: A suggested 
evolution

Journal: Paleontology

Volume: 3

Issue: 1

Pages: 125-128

Date: November 22

Keywords: Feathers
Evolution
Birds

No extra punctuation (such as parentheses around the year) 
or text styles (such as bold or italic) are entered into the 
reference. EndNote adds the necessary punctuation and text 
style changes to the references when it creates a 
bibliography. 

While we are not entering any text into the Abstract or Notes 
fields, you could enter 64 K into each of these fields, which 
amounts to 10-12 pages text.

6. Next, attach a PDF file to the reference. You can attach just 
about any type of file to the File Attachments field of a 
reference.

Scroll to the File Attachments field, and from the References 
menu, select File Attachments and then Attach File to display 
a file dialog. On the file dialog:

a. Navigate to the folder Program Files\EndNote X1. 

b. Notice the check box titled “Copy this file to the default 
file attachment folder and create a relative link.” Make 
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sure this box is selected so that EndNote will make a 
copy of the file to store with the library. That way, the 
attached file is always available to you, even when you 
move the library.

c. Highlight the file titled EndNote.PDF. This is the full 
EndNote manual located in the EndNote program folder. 

d. Click Open to insert the file into the File Attachments 
field. A file icon will appear in the field.

You can attach up to 45 different files to a single 
reference, and you can double click a file icon to open the 
file with the default application. 

7. Next, attach a figure file. Attached figures can be cited and 
displayed in Microsoft Word, which we will do later in the 
tour. You can attach a single figure file to each EndNote 
reference.

Microsoft Word recognizes many file types as figures. Some 
valid file types include these graphic files:

Windows Bitmap (BMP)
Graphics Interchange Format (GIF)
JPEG File Interchange Format (JPEG)
Portable Network Graphics (PNG)
Tag Image File Format (TIFF)

You can also insert object files, such as:

Audio files (WAV, MP3)
Microsoft Access files
Microsoft Excel files
Microsoft Power Point files
Microsoft Project files
Microsoft Visio files
Microsoft Word files
Multimedia files (MOV, QuickTime)
Technical drawing files
Text files (TXT, RTF, HTML)

Scroll to the Figure and Caption fields, and from the 
References menu, select Figure and then Attach Figure. 
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Click Choose File to display a file dialog.

On the file dialog:

a. Navigate to the folder Program Files\EndNote 
X1\Examples. 

b. Highlight the file titled Feather2.BMP. 

c. Click Open to insert the file into the Figure field.

The graphic appears as a thumbnail in the reference. 
EndNote copied the file to a .DATA folder stored with the 
Paleo library, and linked the copied graphic to this reference.

In the Caption field, enter:

Cockatiel Crest Feathering

Always enter a caption for your image. It assists in locating 
images, and it labels figures in your Microsoft Word 
documents.

8. Close the Reference window by clicking the close box (the X 
in the upper right corner of the Reference window), or by 
choosing Close Reference (CTRL+W) from the File menu.
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Save changes to the reference, and it will appear in the Library 
window. 

The reference shows a check mark under the Fig. heading to 
indicate that the reference includes a figure, plus a paper clip 
icon to indicate an attached file.

Locate 
References 
That Contain 
Attached Files 
or Figures

You can easily locate those references that contain attached 
figures and files.
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To locate the references containing figures:

Click the Figure column heading (fig.) twice to sort records 
containing figures at the top of the list. Each reference with a 
check mark next to it has an attached figure that you can cite in 
Microsoft Word. 

To locate the references containing attached files:

Click the paper clip icon in the second column heading twice to 
sort records containing attached files at the top of the list. 
References that include a paper clip have one or more attached 
files. 

You can double-click on an individual reference if you would 
like to view the complete reference. When you are done viewing 
a reference, click the close button to close it.

Click the Author column heading to again order the list by 
author names in ascending (A to Z) order.

This concludes Part III of the guided tour. Part IV demonstrates 
how to search online databases and save your search results to 
an EndNote library. If you do not have an Internet connection, 
skip Part IV and move on to “Part V: Importing Reference Data 
into EndNote” on page 74.

If you are finished working with EndNote for now, go to the File 
menu and choose Exit to close the EndNote program.
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Related 
Sections

See these sections in the manual for information related to this 
portion of the tour:

If you are eager to begin creating your own library, see 
Chapter 4, “The EndNote Library. “

Chapter 5, “Entering and Editing References,” provides 
more detail about typing references into your library and 
inserting figures and files.

For information about connecting directly to online 
bibliographic databases and retrieving references into 
EndNote, see Part IV of this tour and Chapter 6, “Searching 
Online Databases with EndNote.”

If you will be importing references that have been 
downloaded from an online or CD-ROM database, see Part V 
of this tour and Chapter 7, “Importing Reference Data into 
EndNote.”
Chapter 3: The EndNote Guided Tour 65



Part IV: Searching an Online Database
With EndNote's Online Search commands, you can search online 
bibliographic databases just as easily as you can search an 
EndNote library on your own computer. And to make it even 
easier, the results of your searches appear as EndNote 
references—ready for you to store in your own EndNote library. 

This section will guide you through these basic steps:

Connect to an online database.

Search the database.

Copy the references that you want to keep into an EndNote 
library.

NOTE: In order to follow this exercise, you must be at a computer with 
access to the Internet (either dial-up or a direct network connection).

About the PubMed Database
For this lesson, you will connect to PubMed, the National Library 
of Medicine’s online public access version of their MEDLINE 
database. PubMed is the online database you will be searching; 
the National Library of Medicine is the information provider.

For Users With “Dial-up” Internet Connections
If you use a modem and a phone line to connect to the Internet, 
as opposed to a direct network connection, this section pertains 
to you.

Connecting: Most setups for dial-up connections are configured 
to automatically dial your information provider and connect to 
the Internet when you use an application that requests an online 
connection (as EndNote’s Online Search command does). 
However, some setups require that you establish an online 
connection (sign on) before choosing EndNote’s Online Search 
command. 

Disconnecting: EndNote will not disconnect your Internet 
connection at any point. You need to shut down your connection 
when you have finished using EndNote’s Online Search feature.

Open the Paleo 
Library

If EndNote is not already running, start it and open the Paleo 
library (Paleo.enl), as shown in Part I of the guided tour.
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Connect to an 
Online 
Database

The first step in searching an online database is connecting to it.

To connect to the PubMed Database:

1. With EndNote running, go to the Tools menu, select the 
Online Search submenu, and select New Search. 

(The Online Search menu will remember databases you have 
connected to in the past for easy access. You can also 
customize a list of favorite databases to search by using the 
Connection Manager. See page 179.)

NOTE: This window displays all of the connection files available in your 
Connections folder. Use the Find by list to quickly view various 
categories of databases to help you locate the one that you need. Or, 
type text into the Quick Search text box and press ENTER.

2. Select the PubMed connection file (you can start typing the 
file name to quickly jump to it in the list), and click Choose.

By selecting that connection file, you have directed EndNote to 
connect to the National Library of Medicine’s PubMed database. 
If for any reason the connection cannot be established, EndNote 
alerts you with an error message and closes the connection. See 
“Troubleshooting Connections” on page 631.

Click to 
show more 
or less info 
about the 
selected 
connection 
file.
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When the connection has been established, EndNote displays a 
Search window. Note that the search window is titled, “Online 
Search PubMed MEDLINE At PubMed (NLM).” The PubMed 
MEDLINE database is selected and EndNote is ready to search.

NOTE: If you previously set a default configuration for the Search 
window, the search field lists display the fields you selected as your 
defaults. If one of these fields appears italicized in the Search window 
lists, that indicates it is not a valid option for this particular online 
database.

Search the 
Database

The next step is to enter the search term(s) to find the references 
you need. Searching an online database is very similar to 
searching an EndNote library, with a few exceptions. (See 
“Available Search Options” on page 183.) 

Let’s say you are interested in finding more information about 
fossils for the Paleo library. 

The online database is 
selected for searching.

Click to display more 
or less options.
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To enter the search term(s) and perform the search:

1. Enter “fossil” into the first search line and set the field list in 
that line to Keywords (MeSH). The comparison list for online 
searches is always set to Contains.

2. Click Search. 

EndNote sends the search request off to the online database 
(PubMed, in this example), and a summary of the search 
results is displayed:

The dialog displays the number of references that were 
found to match your search request, and gives you the 
option to retrieve them. 

NOTE: PubMed is updated regularly, so you may find a different 
number of references than illustrated here.

If the result set seems too big, you can always refine the 
search to get closer to exactly those references you want. 
Let’s refine this search by looking for just those references 
that include mention of a “trilobite,” a group of extinct 
marine animals that were abundant in the Paleozoic era.

3. Click Cancel, and you are returned to the Search window.

field 
list

comparison 
list
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4. Click in the second search line and type “trilobite”.

5. From the field list for the second search line, select Any Field.

6. Set the operator between the two search lines to And.

7. Click Search.

This time only 12 references were found.

8. Click OK to retrieve the matching references. 

The references are downloaded and appear in a Retrieved 
References window for the PubMed database connection. 

You can halt a retrieval in progress by clicking the Pause 
button on the Retrieved References window, or by pressing 
the Escape key (ESC). The Pause button appears in the status 
line at the bottom of the window during record retrieval.

Choose the 
“And” 
operator.
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9. The Search window stays on top, and you can simply move 
it out of the way. We are finished searching for this tour, so 
Close the Search window.

You can drag the dividers between column headers to resize 
column widths.

NOTE: If you wanted to do another search of PubMed at this point, you 
could click Return to Search. Enter the new search strategy and click 
Search. On the Confirm Remote Search dialog, you are asked, “Discard 
the previously retrieved references?” You can either replace the current 
search results or add to them.

Save the 
References

At this point you can peruse the retrieved references to see which 
ones you would like to keep. Save the references you want by 
transferring them into one of your own EndNote libraries. 

The selected references can be copied to an open library using 
drag-and-drop or the Copy and Paste commands. You can also 
copy references directly to a library that is open, to a library that 
is closed, or to a new library using the Copy All to or Copy Selected 
to button, as described below.

For this example, we will save two of the retrieved references to 
EndNote’s sample Paleo library. 
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To save your retrieved references:

1. Select two of the references displayed by holding down the 
CTRL key and clicking on the individual references. 
(SHIFT+click to select a range of references.) 

2. Click the Copy Selected to button, and do one of these:

If the Paleo library is already open and appears in the 
list, select it.

Or, select Choose Library. In the file dialog that appears, 
go to the EndNote X1 folder, open the Examples folder, 
choose Paleo.enl, and click Open. 

The selected references that were retrieved from the PubMed 
database are copied to the selected library.

3. Close the Retrieved References window for PubMed.

EndNote alerts you that the references in the Retrieved 
References window will be discarded. 

4. Because you have already saved what you needed, you may 
click OK and close the window. You will be disconnected 
from PubMed.

This concludes the tutorial for using EndNote’s Online Search 
command. 

If you are finished working with EndNote for now, go to the File 
menu and choose Exit to close the EndNote program.
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Related 
Sections

See these sections in the manual for information related to this 
portion of the tour:

See Chapter 6 for details about establishing connections, 
searching for references, and retrieving references.

Read “Selecting a Connection File” on page 177 to learn 
about the connection files that are available with EndNote. 

See “Troubleshooting Connections” on page 631 if you 
encountered any problems establishing a connection.

See Chapter 17, “Connection Files” for information about 
creating and editing connection files.
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Part V: Importing Reference Data into 
EndNote

Online searching, described in the previous section, is the easiest 
way to retrieve references from online databases, but not all 
information providers offer that option.

If you have access to an online bibliographic database, a 
university catalog, or a bibliographic database on CD-ROM, you 
can probably use EndNote’s import filters to import text files 
saved or downloaded from these sources. EndNote filters are 
configurable, so they give you the flexibility to import the 
reference data you need and eliminate data you do not need. 

In this part of the guided tour you will learn about:

Downloading data in a tagged output format.
Selecting an import filter and importing data into EndNote.

Open the Paleo 
Library

If EndNote is not already running, start it and open the Paleo 
library (Paleo.enl), as shown in Part I of the guided tour.

Search the 
Database and 
Save the 
References

Often when you search a database, the matching references are 
displayed as text, with no clear indicator between each piece of 
bibliographic information. The PubMed reference below, saved 
in a Citation format, is an example. There is no clear indicator for 
EndNote to be able to differentiate a title from an address or an 
abstract.

Am J Med Genet A. 2005 Mar 9; [Epub ahead of 
print]  

Reconstructing the behaviors of extinct 
species: An excursion into comparative 
paleoneurology.

Rogers SW.

    Salt Lake City VA-Geriatrics Research, 
Education and Clinical Center and Department 
of Neurobiology and Anatomy, University of 
Utah School of Medicine, Salt Lake City, Utah.

    How can the behavior of an extinct species 
be reconstructed-say a dinosaur such as 
Allosaurus? Despite the relatively abundant 
fossilized remains of this and other 
dinosaurs, the incompleteness of the fossil 
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record has permitted room for considerable 
speculation, mythology, and perhaps a bit of 
unsettling reflection on what factors 
contributed to the eventual fate of these 
remarkably successful animals. (continued) 
(c) 2005 Wiley-Liss, Inc.

PMID: 15759265 [PubMed - as supplied by 
publisher]

To use this information effectively, each piece of bibliographic 
information must be consistently tagged so it can be directed to 
the correct EndNote field.

Database providers typically offer several different download 
formats. Regardless of which system you are searching, you need 
to save the references in a tagged format to a text file.

For this tour, we will use a text file of PubMed references that 
were previously downloaded in the tagged MEDLINE format. 
The file Pubmed-dinosaur.txt is provided in the EndNote 
Examples folder. A single reference in the file appears like this:

PMID - 15759265
OWN - NLM
STAT - Publisher
DA - 20050310
PUBM - Print-Electronic
IS - 1552-4825
DP - 2005 Mar 9
TI - Reconstructing the behaviors of extinct 

species: An excursion into comparative 
paleoneurology.

AB - How can the behavior of an extinct species 
be reconstructed-say a dinosaur such as 
Allosaurus? Despite the relatively 
abundant fossilized remains of this and 
other dinosaurs, the incompleteness of 
the fossil record has permitted room for 
considerable speculation, mythology, and 
perhaps a bit of unsettling reflection on 
what factors contributed to the eventual 
fate of these remarkably successful 
animals. (continued) (c) 2005 Wiley-Liss, 
Inc.
Chapter 3: The EndNote Guided Tour 75



AD - Salt Lake City VA-Geriatrics Research, 
Education and Clinical Center and 
Department of Neurobiology and Anatomy, 
University of Utah School of Medicine, 
Salt Lake City, Utah.

AU - Rogers SW
LA - ENG
PT - JOURNAL ARTICLE
DEP - 20050309
TA - Am J Med Genet A
JID - 101235741
EDAT - 2005/03/11 09:00
MHDA - 2005/03/11 09:00
AID - 10.1002/ajmg.a.30538 [doi]
PST - aheadofprint
SO - Am J Med Genet A 2005 Mar 9;.

Each tag can be mapped to a corresponding EndNote field. If 
data is inconsistently tagged, or poorly delimited, it may not be 
possible to import all the data accurately. 

Choose the 
Correct Import 
Filter and 
Import into 
EndNote

Once you have captured and saved your data file in a tagged 
format, you need to identify the proper EndNote filter to import 
the data. There are hundreds of filters included with EndNote; 
each one is designed to read a specific tagged format from a 
specific information provider.

To import the sample PubMed text file into the Paleo library:

1. Display the Paleo library window in EndNote.

2. From the File menu, choose Import.

3. Click the Choose File button to display a file dialog.

4. Browse to the EndNote X1\Examples folder and then 
highlight and Open the Pubmed-dinosaur.txt file.
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5. From the Import Option list, select Other Filters to display the 
list of filters supplied in the EndNote Filters folder. 

You may want to peruse the list, to get an idea of what filters 
are supplied. You can create new filters, copy existing filters, 
and edit filters.

6. Begin typing “PubMed” to jump to that filter in the list.

If the More Info button is available, click it and notice that the 
Comments section at the bottom of the window gives tips for 
downloading references from the selected source.

7. With the PubMed (NLM) filter highlighted, click Choose.

8. Leave the other two options at their default settings:

Duplicates: Import All

By default, a reference is considered a duplicate if the 
Author, Year, Title, and Reference Type match a reference 
already in the library. You can change the duplicates criteria 
under EndNote Preferences. We will import all references 
regardless of duplicates.

Text Translation: No Translation

This option allows you to specify the text character encoding 
of the file you import. This is important when you import 
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references in languages that include extended characters. 
You would typically contact your database provider for the 
appropriate setting.

9. Click Import to import the file.

When the import is complete, only newly imported 
references display in the Library window. This is a good time 
to peruse the imported data to make sure it imported as 
expected. You can easily edit or delete the new references.

Notice that the focus in the left pane has switched from the 
All References group to a new Imported References group. 

The Imported References group is a temporary group. It is 
replaced each time you import a new set of references, and it 
is removed when you close the library. The references 
themselves remain in the library unless you specifically 
delete them.

10. To return all of your references to the library display 
(including the newly imported references), choose Show All 
References from the References menu or click on the All 
References group.

Summary of 
Output 
Formats and 
Corresponding 
Import 
Options

A subset of supported information providers are listed with their 
recommended output formats in Appendix D under “Output 
Formats with Corresponding Import Options” on page 673. 
Check this list for guidance in order to download in the 
appropriate tagged format and select the appropriate import 
filter. This information was accurate at the time of publication, 
but you may need to contact your information provider if 
changes occur. You can also check our website at 
http://www.endnote.com for updated information and import 
filters.
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Direct Export 
from Web 
Pages

Certain websites contain a download button that will send your 
search results directly to EndNote, pick the correct import 
option, and start the import process automatically. All you need 
to do is choose the EndNote library into which the data should 
be imported. This “direct export” or “direct download” method 
does away with the additional steps of saving the references to a 
text file, and then importing that file with the appropriate filter. 
For a list of systems that provide a direct export of references 
into EndNote, see “Direct Export Formats” on page 665 of 
Appendix D. The list keeps growing, so contact your information 
providers to find out whether they participate!

This concludes the tutorial for using EndNote’s Import 
command. 

If you are finished working with EndNote for now, go to the File 
menu and choose Exit to close the EndNote program.

Related 
Sections

See these sections in the manual for information related to this 
portion of the tour:

See Chapter 7, “Importing Reference Data into EndNote,” for 
details about import options and about importing references 
from other bibliographic software programs.

Read Chapter 16, “Filters,” to learn how to create or modify 
filters that map downloaded references to corresponding 
fields in EndNote. You can enter tags and map them to 
specific EndNote fields.

See Appendix D, “Direct Export Formats and Import 
Formats,” for detailed tables of instruction for importing 
reference data from various online systems.
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Part VI: Searching an EndNote Library and 
Previewing a Bibliography

In this part of the guided tour you will learn how to:

Search an EndNote library for a subset of references.

Preview a bibliography in EndNote.

In this part of the tour, you will search for a set of related 
references and preview them formatted in a bibliographic style. 

Open the Paleo 
Library

If EndNote is not already running, start it and open the Paleo 
library (Paleo.enl), as shown in Part I of the guided tour.

Search for a Set 
of References

Let us assume that you want to generate a list of all references 
found in the Paleo library that are about extinction and that were 
published from 1990 to 1999.

To search for references:

1. From the References menu, choose Search References (CTRL+F).

2. If the More Options button is available, click it to display 
more search options.

3. On the first search line:

a. Type “extinct” as the first search term.

b. In the first drop-down list, the field list, select Any Field. 
This means that EndNote will find references that have 
the string “extinct” in any field. 

toggles between More 
Options and Less Options
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c. In the next drop-down list, the comparison list, the 
Contains comparison operator means that EndNote will 
search for this string of text anywhere in the field.

Next, set up the search to find references dated from 1990 to 
1999. 

4. Type 1990 as the search term for the second search line. 
From the field list in the second search line, choose Year; and 
from the comparison list, choose Is greater than or equal to.

5. If you do not have a third search line available, click the Add 
Field button found along the bottom of the window. You can 
also click and drag the bottom right corner of the window to 
size it larger or smaller.

6. Type 1999 as the search term for the third search line. From 
the field list in the third search line, choose Year; and from 
the comparison list, choose Is less than or equal to.

7. Notice the “And, Or, Not” logical operator list at the end of 
each search line. Select the “And” logical operator between 
the three search lines. 

Your search window should look like this:

This search will find all references containing the text 
“extinct” that also were published between 1990 and 1999. 

Notice that the following check boxes are not selected for this 
search:

Match Case: This option would limit our search to “extinct” 
in lowercase. If it were found capitalized at the beginning of 
a sentence, or all uppercase, it would not match the search.

field list

search term

logical 
operator 
list

comparison 
list
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Match Words: This option would limit matches to full 
words, with no truncation. The word “extinction” would not 
match our search. 

8. Click the Search button to begin the search. In a moment, 
EndNote displays the search results.

9. Close the Search window.

The status area at the bottom of the Library window should read, 
“Showing 5 of 5 references in Group.”

Notice in the Groups pane that these search results are 
automatically retained in a Search Results group. This makes it 
easy to display other sets of references, but still go back and 
display your most recent search results. This temporary Search 
Results group will be replaced the next time you run a search on 
the library. When you close the library, this group is removed.

You may want to click the Author column heading to sort the 
found references by author name.

Now that you have located all of the desired references, you are 
ready to preview them. 

Preview the 
Found 
References

In order to format your references, you need to select an output 
style. Styles determine how your references look when you print, 
export, preview, or create bibliographies.

To preview the bibliography:

1. On the Main toolbar, select an output style from the output 
style list. For this example, choose the Numbered style. 
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2. If you want to further limit the references to preview, select 
(highlight) those references you want to include. To select all 
references in the list, first click in the list, then go to the Edit 
menu and choose Select All.

3. From the File menu, choose Print Preview to display the 
bibliography on your computer screen.

4. You can use the buttons along the top of the window to walk 
through the pages of the bibliography.

5. When you are done previewing, click the Close button.

You may want to return to the full list of references in the Paleo 
library. To show all references again in the library window, click 
on the All References group. 

This concludes Part VI of the guided tour. Part VII demonstrates 
how to write a paper and cite references and figures in Microsoft 
Word. 

If you are finished working with EndNote for now, go to the File 
menu and choose Exit to close the EndNote program.

Related 
Sections

See these sections in the manual for information related to this 
portion of the tour:

More information about searching the EndNote library and 
saving references in groups can be found in Chapter 8, 
“Searching in EndNote and Using Groups.”

Read Chapter 12, “Creating an Independent Bibliography,” 
about creating reference lists directly from your EndNote 
library, including printing your bibliography and saving 
your bibliography to an RTF file.

See Chapter 15, “Bibliographic Styles,” for information about 
modifying and selecting styles.
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Part VII: Using EndNote While Writing a 
Paper With Microsoft Word

NOTE: Continue with this part of the tour only if you use Microsoft Word 
2000, XP, 2003, or 2007. If you use a different word processor, or if you 
have an older version of Word, turn to Chapter 11 to learn how to cite 
EndNote references and create bibliographies in your papers. 

EndNote’s Cite While You Write feature inserts EndNote 
commands into Word’s Tools menu (or on an EndNote tab in 
Word 2007) to give you direct access to your references while 
writing in Microsoft Word. The Cite While You Write commands 
enable EndNote to do bibliographic formatting to the document 
that is currently open in Word.

In this part of the guided tour, you will learn how to:

Insert EndNote bibliographic citations into your paper and 
create a bibliography.

Edit citations to suppress author names and add cited pages.

Insert EndNote figure citations into your paper. (This section 
uses the figure reference that was inserted while following 
Part III of the guided tour.)

Open the Paleo 
Library

If EndNote is not already running, start it and open the Paleo 
library (Paleo.enl), as shown in Part I of the guided tour. 

EndNote will look for matching references in the currently open 
libraries. While EndNote can start and open your default library 
when needed by Word, opening the library first assures you that 
you are citing references from the appropriate library.

Open a 
Microsoft 
Word 
Document

For this tour, start Microsoft Word and open a new document. 

While we are not using one for this tour, EndNote does include 
manuscript templates that make it easy to set up your paper for 
electronic submission to a publisher. When you use one of these 
templates to start your paper, many formatting issues are 
already set up for your target publication, such as proper 
margins, headings, pagination, line spacing, title page, font type 
and size, etc. For more information about using manuscript 
templates, see “Using Predefined Manuscript Templates” on 
page 279.
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Cite EndNote 
References

You are going to start entering text and citations. For this tour, 
you are going to enter minimal information.

To start writing your paper and inserting citations:

1. Enter text as though you were writing your paper:

The fossil in question was generally 
regarded to be the 220 million year-old 
remains of tyrannosaurus. Several years ago, 
however, Morehouse overturned this hypothesis 
with the discovery of yet another species. 

Now you are ready to insert a citation. 

2. From the Tools menu, go to the EndNote X1 submenu and 
then Find Citation(s). Word 2007: On the EndNote tab, in the 
Citations group, click the Insert Citation icon.

Word 2000, XP, or 2003 Tools > EndNote X1 submenu

Word 2007 EndNote tab

3. The EndNote Find Citations dialog appears. Type the author 
name “Morehouse” in the “Find” box and click Search.
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EndNote lists the matching references. In this case, a single 
reference matches the search. 

4. Click Insert to insert the selected reference as a citation. There 
may be a delay the first time Word communicates with 
EndNote for the document.

EndNote not only inserts a citation, but Instant Formatting 
formats the citation in the currently selected Numbered style 
and adds it to a formatted bibliography at the end of the 
paper. 

5. Add more text to the paper:

It is now the undisputed progeny of the 
species at hand.

6. From the Tools menu, go to the EndNote X1 submenu and 
then Find Citation(s). Word 2007: On the EndNote tab, in the 
Citations group, click the Insert Citation icon.
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7. Type the date “1987” into the find box and click Search. 
EndNote searches all fields and lists the matching references.

8. Scroll down the list of matching references, select the 
reference by the author Turnhouse, and click Insert.

EndNote inserts the citation, and Cite While You Write 
technology formats it and adds it to the bibliography at the 
end of the paper. 

Your document text should now look like this:

NOTE: You can shade each of the Cite While You Write citation and 
bibliography fields so they are easy to locate. This is set with Microsoft 
Word’s Field Shading option. The shading is for on-screen help only, 
and does not print.

The fossil in question was generally regarded to be the 220 

million year-old remains of tyrannosaurus. Several years ago, however, 

Morehouse overturned this hypothesis with the discovery of yet another 

species. [1] It is now the undisputed progeny of the species at hand. [2]

1. Morehouse, S.I. and R.S. Tung, Statistical evidence for early 
extinction of reptiles due to the K/T event. Journal of 
Paleontology, 1993. 17(2): p. 198-209.

2. Turnhouse, M.B., Role of 14C dating in paleontology. Journal 
of Paleontology, 1987. 75(6): p. 11-15.
88 Chapter 3: The EndNote Guided Tour



9. Assume that you have finished inserting citations in your 
paper. From Word’s File menu, choose Save to save your 
document. Word 2007: Click the Office icon and select Save.

NOTE: You can also insert citations in footnotes. First, use the 
appropriate Word command to create the footnote. Then, insert the 
EndNote citation in the footnote. Word controls the placement and 
numbering of the footnote, and EndNote formats the citation based on 
the current style. You must select a style that formats footnotes; for 
example, Chicago 15th A.

Select a 
Bibliographic 
Style

You can format your citations and bibliography as many times as 
you like, changing the output style and various other layout 
settings each time.

To select the bibliographic style used for formatting:

1. From Word’s Tools menu, go to the EndNote X1 submenu and 
choose Format Bibliography. Word 2007: on the EndNote tab, 
in the Bibliography group, click the bottom corner arrow.

Word 2000, XP, or 2003 Tools > EndNote X1 submenu

Word 2007 EndNote tab
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A Format Bibliography dialog appears, where you can select 
a bibliographic style. 

Styles contain instructions for how EndNote will format 
citations and the bibliography. For the previous example, we 
illustrated the Numbered style, which sequentially numbers 
citations and then inserts a numbered reference list at the 
end of the paper. 

As you can see, there are many other formatting options 
available here; you can make changes that override the 
settings in the current output style.

2. For this example, click the Browse button next to “With 
output style” to display the list of output styles supplied 
with EndNote.

3. Select the APA 5th style and click OK.

4. Click OK to leave the Format Bibliography dialog.

EndNote automatically updates the existing citations and 
regenerates the bibliography in the APA style. 

In the future, if you need to make changes to the paper such as 
adding or deleting citations or text, just do the necessary updates 
in your paper. If you want to change the output style or 
bibliography layout settings, choose the Format Bibliography 
command again. EndNote will reformat the in-text citations and 
generate a new bibliography based on your changes.

NOTE: More than 2,800 styles are installed in EndNote’s Styles folder. 
To see a list of them organized by discipline, choose Output Styles from 
the Edit menu in EndNote and select Open Style Manager. 
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Edit a Citation If you directly edit a citation or the bibliography, the changes 
will be lost when you Format Bibliography again because EndNote 
reformats according to the rules of the selected output style. To 
make and retain changes to all citations and/or the bibliography, 
modify the output style. However, if you want to make a change 
to an individual citation, use the Edit Citation command as 
described below.

For some bibliographic styles, the majority of references are cited 
in an “Author, Date” format; but if the author’s name is 
mentioned within the paragraph text, the style dictates that the 
name not be repeated in the citation. In our example, we mention 
Morehouse within the text of the paper, so we will remove the 
author’s name from the citation. We also want to add a page 
reference to this particular citation.

To edit an individual citation:

1. Click anywhere on the Morehouse citation.

2. From the Tools menu, go to the EndNote X1 submenu and 
then Edit Citations. Word 2007: On the EndNote tab, in the 
Citations group, select Edit Citations.

3. In the Formatted Citation section, select the Exclude Author 
box.
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4. Next to Pages, type “34-35”.

NOTE: Typing cited page numbers in this box does not guarantee that 
they will appear in your citation. You must use an output style that lists 
the “Cited Pages” field in the Citation template. You can edit any style 
to include this special field.

5. Click OK to update the citation in your paper.

Insert Figure 
Citations

Next you are going to insert two figure citations—one inserted 
and numbered as a figure, and one inserted and numbered as a 
table. This section uses the reference inserted in Part III of the 
guided tour as well as another reference in the Paleo library.

All figure citations are inserted in the same way; the EndNote 
reference type determines whether it is inserted and numbered 
as a figure or a table. Images found in the Chart or Table reference 
type are inserted as tables, while images found in any other 
reference type are inserted as figures.

To find and insert figure citations:

1. First, add more text to your paper:

As researchers look at evidence, even the 
crest on the modern cockatiel provides insight 
into the evolution of feathers.

Now you are ready to insert a figure citation. 

2. From the Tools menu, go to the EndNote X1 submenu and 
then Find Figure(s). Word 2007: On the EndNote tab, in the 
Citations group, click on the Insert Citation text and select 
Find Figure.

The fossil in question was generally regarded to be the 220 

million year-old remains of tyrannosaurus. Several years ago, however, 

Morehouse overturned this hypothesis with the discovery of yet another 

species. (1993, pp. 34-35) It is now the undisputed progeny of the 

species at hand. (Turnhouse, 1987)

Morehouse, S.I. & Tung, R. S. (1993). Statistical evidence for early 
extinction of reptiles due to the K/T event. Journal of 
Paleontology, 17(2), 198-209.

Turnhouse, M. B. (1987). Role of 14C dating in paleontology. Journal 
of Paleontology, 75(6), 11-15.
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The EndNote Find Figures dialog appears. 

3. Type the search term “bird” in the “Find” box and click 
Search.

EndNote lists only references that match the search text and 
contain an image. As you highlight a reference, the graphic 
stored within the reference is displayed below the reference 
list. (Object files display a file icon.)

You can use your mouse to move the column dividers to set 
column widths and to drag the lower right corner of the 
window to adjust the size of the window.

4. Select the reference with the Caption “Cockatiel Crest 
Feathering,” a reference inserted earlier in this guided tour, 
and click Insert to insert the figure citation.

5. Next enter the text:

While exploring the evolution of dinosaurs 
and birds, it is interesting to also explore 
a parallel time line of extinctions.

Now you are ready to insert a reference to a Microsoft Excel 
file that was saved in the Figure field of an EndNote 
reference that uses the Chart or Table reference type.

As researchers look at evidence, even the crest on the modern 

cockatiel provides insight into the evolution of feathers. (Figure 1)
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6. From the Tools menu, go to the EndNote X1 submenu and 
then Find Figure(s). Word 2007: On the EndNote tab, in the 
Citations group, click on the Insert Citation text and select 
Find Figure.

The EndNote Find Figures dialog appears. 

7. Type the text “extinction” in the “Find” box and click Search.

EndNote displays a single matching reference. The file 
attachment icon shows that the figure is in a Microsoft Excel 
document.

8. Click Insert to insert the citation. (It may take some time for 
Word to import the file.)

The image was found in the Chart or Table reference type, so 
it was added to Word and numbered as a table.

9. Scroll to the end of the document, and you will find that 
EndNote used Word bookmarks to place the images under 
labeled List of Tables and List of Figures sections as defined 
by the APA style. 

10. You may want to resize your figures to fit on the page 
appropriately. Click on an image, and then hold down the 

As researchers look at evidence, even the crest on the modern 

cockatiel provides insight into the evolution of feathers. (Figure 1)

While exploring the evolution of dinosaurs and birds, it is 

interesting to also explore a parallel time line of extinctions. (Table 1)
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Shift key while you drag a corner of the figure to resize it 
proportionally.

11. You can also reduce the size of the Cockatiel Crest 
Feathering graphic.

As you are working, remember to often Save your document. 
You can continue adding text, bibliographic citations, and figure 
citations to the paper, and EndNote will continue adding to the 
lists of references, figures, and tables!
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This completes the guided tour. Exit Microsoft Word by 
choosing Exit from the File menu. Word 2007 for Windows: Click 
the Office icon and then Exit Word.

To close the EndNote program, go to the File menu in EndNote 
and choose Exit.

Related 
Sections

See these sections in the manual for information related to this 
portion of the tour:

The process of citing references and figures and creating 
bibliographies with Cite While You Write is covered in 
Chapter 10.

More than 2,800 styles are installed in EndNote’s Styles 
folder. To see a list of them organized by discipline, choose 
Output Styles from the Edit menu and select the Style 
Manager. See “Accessing Styles in Other Places” on page 414 
for information about how to access other styles.

Chapter 15, “Bibliographic Styles,” includes instructions for 
editing output styles.
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About the EndNote Library
An EndNote library is a collection of references, each containing 
the information required to create a bibliography. Additional 
information such as keywords, notes, and abstracts can also be 
stored in these references. This chapter provides an overview of 
the EndNote library, including instructions for opening and 
creating libraries, and navigating within a library.

Important 
Points About 
Libraries

Listed below are some important points about the EndNote 
library. Detailed information about each of these items follows.

There is no limit to the number of references you can create 
in an EndNote library. It is recommended that the number 
not exceed 100,000 to maintain efficient performance 
managing the database. 

There is no limit to the number of libraries you can create, 
assuming that you have the disk space to store them. We 
recommend that you keep all the references you cite in your 
papers in one main library.

You can select default libraries to open automatically when 
EndNote is started.

You can open more than one library at a time.

Libraries created with the Macintosh versions of EndNote 
can be used by the Windows version of EndNote, and vice 
versa (see page 123 for more information on transferring 
libraries across platforms).

Each library can be independently moved, copied, renamed 
or deleted using the Windows Explorer (or by opening “My 
Computer”). 

Figures, Groups, and other significant files are stored in a 
[library name].DATA folder which is in the same folder as 
your primary library file. This folder is an extension of the 
library, so remember to move, copy, rename, or delete the 
associated .DATA folder along with the primary library file.

Library filenames include the extension .ENL. If your library 
filename does not include an .ENL extension, Windows 
Explorer may not be displaying file extensions. You can 
change this setting in Windows Explorer if you wish.

The Library window can be resized and the display font can 
be changed to any font or size that you prefer.

The Library window displays a multi-column list. By 
default, the first column shows a fig. heading for references 
that include an attached graphic or file in the Figure field. 
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The second column displays a paper clip icon for references 
that include attached files in the File Attachments field. 
Then, the first author’s last name, the year, the title, the 
journal name or secondary title, the reference type, and the 
URL are displayed for each reference. You can change the 
displayed fields with the Display Fields preference. 

Back Up Your 
Libraries

Your EndNote library becomes increasingly valuable to you as 
you add references to it. Consequently, it is imperative that you 
back up your libraries, along with any other important 
documents. Remember to also back up the corresponding .DATA 
folder, which is part of the library. 

You can use the Save a Copy command to save a copy of your 
library to a removable disk (or elsewhere) for safe keeping. See 
Appendix A for more information about making backup copies 
of your files.

The Library Window
When you first open a library with EndNote, you see a Library 
window showing the references you have entered. Each 
reference is displayed on a single line, showing first a fig. 
heading if a graphic or file is attached to the Figure field in a 
record, then a paper clip icon for references that have a file 
attached to the File Attachments field, and then the first author’s 
last name, the year, the title, the journal name or secondary title, 
the reference type, and finally the URL.
100 Chapter 4: The EndNote Library



The left pane of the window may list various groups of 
references for easy retrieval. In a new library, only the All 
References group is listed.

Navigating in 
the Library 
Window

There are a number of ways to browse through your references.

Scroll through the list of references in the Library window by 
clicking in the vertical scroll bar with the mouse. 

The ↑ and ↓ keys move up or down from the currently 
selected reference, or if nothing is selected they select the last 
or first reference in the library, respectively.

You can quickly sort the references by clicking on a column 
heading. For example, click Year to sort by year. A second 
click will change the order of the sort from ascending to 
descending. 

Typing a letter selects the first matching reference. The 
matching depends on the order in which the library is sorted. 
If the library is sorted by the Author field, typing a letter 
selects the first reference in which the author’s last name 
begins with that letter. For example, typing the letter “Z” 
selects the Zartman reference in our Paleo library since 
Zartman is the first author’s name to begin with a “Z.” Type 
several letters and the selection jumps to the first name that 

scroll bar

Click and drag window 
corner to re-size.

minimize, maximize, 
and close buttons

Each line represents an 
individual reference.

Double-click a reference 
to open it.

Click and drag column 
dividers to resize columns.

Click column 
headings to sort.

Click a group name to 
display the references 
in that group.
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begins with those typed letters. Letter matching starts over 
after a half-second pause. 

The HOME and END keys go to the first or last reference 
respectively; PAGE UP and PAGE DOWN move up or down a 
screen of references.

To find specific references, choose Search References from the 
References menu. (See Chapter 8 for more information.)

Showing a 
Reference 
Preview

Click the Show Preview option at the bottom of the Library 
window to hide or display the preview pane. (Click the icon next 
to the words “Show Preview.”) Once the preview is showing, the 
command changes to Hide Preview; clicking that option hides the 
preview pane. You could also select Show Preview /Hide Preview 
from the Tools menu.

The preview displays the selected reference in your current style. 
If multiple references are selected, it displays just the last one in 
the selection. The preview is not editable; to edit the reference, 
double-click it in the reference list.

NOTE: If the font specified in the selected output style does not support 
italics, any italics will display as plain text.

Click and drag to change the 
height of the preview pane.

Click to show/hide 
the preview pane.
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Choosing the Current Style
Since the preview uses the current style, it’s important to know 
how to set that style. To select your current style:

On the Main toolbar, use the Output Styles list to select a new 
style.

Or, from the Edit menu, choose Output Styles and select a 
style in the list. The check mark next to a style name indicates 
that it is the current style. 

If you do not see the style that you want on the toolbar or in the 
Output Styles menu, do not worry. Over 2,800 styles are provided 
with EndNote and are available via the Style Manager. Go to the 
Edit menu, choose Output Styles, and then Open Style Manager. 
Then, mark the style or styles that you would like to be available 
in your Output Styles menu. You should now be able to choose 
the style that you need from the Output Styles menu. (For more 
information about using the Style Manager, see “The Style 
Manager” on page 408.)

You can also add styles to the menus using the Select Another 
Style option from the style list on the Main toolbar. Simply 
choose Select Another Style, select the style, and click Choose.

Resizing the Preview Pane
To change the height of the preview pane, click on the bar that 
separates the preview from the rest of the Library window, and 
drag up or down. (When the cursor is over this area, it changes 
to indicate that you are in the right place to resize the pane.) 

Previewing Multiple References
The preview pane only displays a preview for one reference at a 
time, formatted according to the current style.

To preview multiple references:

1. Select (highlight) the references in the Library window.

2. From the Edit menu, choose Copy Formatted to copy the 
formatted references to the Windows Clipboard.

3. Use the Windows Clipboard Viewer to view the contents of 
the Clipboard, or Paste the formatted references into a word 
processor document.
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Using the Preview to Display Notes or Abstracts
You may find it useful to configure the Library window such that 
the main window displays bibliographic data (such as author, 
year, title, and journal), and the preview pane displays just notes 
or abstracts. That would allow you to browse through your 
references in the Library window without having to open 
individual references to see more about them. 

To configure the display of the Library window fields, see 
“Changing Display Fields” on page 106. To get the preview to 
display just the notes or the abstract, you will need to create a 
custom style to include just those fields (see page 365).

You can use the Show All Fields style to display all reference fields 
in the preview pane.

Showing 
Groups 
(Subsets) of 
References

Groups are subsets of references saved for easy retrieval. The left 
pane of the library window lists two types of groups. The first 
type is automatically created, and cannot be changed. To display 
a group, click on the group name. 

The automatic groups include:

All References: This displays all of the references in the current 
library. If you highlight a subset of references in this group and 
then display only those selected references, the name of the 
group changes to Showing References. The status line along the 
bottom of the window will always tell you how may references 
you are viewing plus the total number of references in the 
library.

Search Results: This temporary group displays the most recent 
search results. Each time you run another search on the library 
with the References>Search References command, this group is 
replaced. When you close the library, the group is deleted. (Only 
the group is deleted; the references are still in the library.)

Transferred References: This temporary group displays the last 
set of references transferred into the library from EndNote Web. 
When you close the library, the group is deleted. (Only the group 
is deleted; the references are still in the library.)

Imported References: This temporary group displays the last set 
of references imported into the library with the File>Import 
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command. When you close the library, the group is deleted. 
(Only the group is deleted; the references are still in the library.)

Any additional groups appear under a Custom heading and are 
user defined. You can create up to 500 custom groups in a 
library, and easily drag and drop references to and from groups.

See “Using Groups” on page 238 for more detailed information 
about saving references in groups.

Resizing the 
Library 
Window

Like most windows in EndNote, you can resize the Library 
window by clicking the window border or lower right window 
corner and dragging to the desired size, or by clicking the 
maximize or minimize buttons in the upper right corner of the 
Library window. 

EndNote remembers the new size of the Library window as well 
as its location on the screen so the next time you open it, the 
library appears with the same dimensions and in the same 
location as when you last closed it. Each EndNote library can 
have its own unique dimensions and screen location. 

Library 
Display Font

Choose a different font and size for the text displayed in the 
Library window by using EndNote’s preferences. The list of 
references in the Library window uses the Library display font. 
The Preview uses the General display font. Changes made to the 
display fonts apply to all EndNote libraries opened on that 
computer.

GRAPHIC
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To change the Library display font:

1. From the Edit menu, choose Preferences. 

2. Click the Display Fonts option. 

3. On the Library tab, click the Change Font button, and select a 
different display font and/or size from the lists. Click OK to 
close the font selection dialog and return to the Display Fonts 
preferences panel.

4. Click OK to save the changes and close the dialog.

Changing the display fonts does not affect the font EndNote uses 
when it creates a bibliography. EndNote uses the font of your 
paper for the bibliography. 

Changing 
Display Fields

In the Library window, EndNote defaults to showing first a Fig. 
heading if a graphic or file is attached to the Figure field in a 
reference, then a paper clip icon if a file is attached to the File 
Attachments field, and then the Author, Year, Title, Journal 
Name or Secondary Title, reference type, and URL fields. You 
may display other fields, change the order of the fields 
displayed, or change the names used for the column headings in 
the Library window. 

These settings apply to all libraries.
106 Chapter 4: The EndNote Library



To customize the Library window display:

1. From the Edit menu, choose Preferences.

2. Click the Display Fields option in the list.

3. Choose the desired field from the Field list. You may select 
up to eight fields to be displayed in the Library window. 
Select [Do not display] instead of a field name if you want to 
show fewer than eight fields. You must select at least one 
field for display in order to save your changes.

4. By default, the column heading in the Library window will 
be the same as the Generic name of the field (the Figure field 
is indicated by Fig., and the File Attachments field is 
indicated by a paper clip icon). If you would like to change 
the name for the Library window display, you may do so by 
entering a new name in the Heading section next to the 
chosen field.

5. If you would like to display all author names under the 
Author heading in the library reference list, rather than just 
the first author, select the check box next to Display all authors 
in the Author field.

6. Click OK to save the changes and close the dialog.
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The Library 
Window Sort 
Order

The references listed in the Library window are automatically 
sorted by the first author’s last name and first initial, the year, 
and the order in which they were entered (the record number). 
This sort order can be changed by choosing Sort References from 
the References menu (see “Sorting the Library” on page 236) or by 
clicking the column headings. When you sort a library, that sort 
order is retained even after you close and reopen a library.

When you sort the library, all alphabetical sorting is carried out 
according to the language and locale settings of your operating 
system—unless you specify a different language in the Sort 
Options dialog. 

The library sort order is in effect only when the library is 
showing all of the references. EndNote displays the results of a 
search in the order in which they were found. Similarly, after 
importing references, EndNote displays the newly imported 
references in the order in which they were imported. This 
behavior greatly enhances the speed of these two functions. 
Choosing Show All References from the References menu returns 
all of the references to the Library window and lists them 
according to the last sort order specified.

NOTE: “Sort Order: Bibliographies and Multiple Citations” on page 448 
describes how to set the sort order for a bibliographic style. See 
“Sorting” on page 528 for information about having EndNote ignore 
certain words or names when sorting references.

Creating Libraries
Although you can create as many libraries as you like, we 
strongly recommend that you keep all of your references 
together in one main EndNote library. Having all of the 
references you need in one place avoids unnecessary complexity 
when you are writing papers, creating bibliographies, or moving 
files between computers. Instead of making different “specialty” 
libraries, you will find it more useful to create one library and 
use the Keyword and Label fields together with EndNote’s 
Search and Sort References commands to help you organize and 
categorize your references. 
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Creating a 
New Library

To create a new library:

1.  From EndNote’s File menu, choose New.

EndNote presents a dialog prompting you to name and save 
the new library:

2. Enter a name for your new library. If you include an 
extension, use the extension “.ENL” which stands for 
“EndNote Library”. If you do not include an extension, 
EndNote will add “.ENL” automatically.

3. Using the “Save in” list, choose the location where you 
would like to save the library.
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4. Click Save and the new library appears as an empty EndNote 
library, showing “0 out of 0 references.”

Now that you have created a new library, you can begin entering 
references into it. The following chapters illustrate the different 
ways to add references to an EndNote library:

Chapter 5, “Entering and Editing References,” discusses how 
to enter individual references manually. 

Chapter 6, “Searching Online Databases with EndNote,” 
describes how to connect directly to online databases and 
retrieve references from them. 

Chapter 7, “Importing Reference Data into EndNote,” shows 
you how to import references that you have previously 
downloaded from online bibliographic databases.

If you have just created a library that will be the main library that 
you use, you can set it to open automatically every time you start 
EndNote by setting it to be your “default library” (see page 112).

Saving a Copy 
of a Library

EndNote automatically saves changes to your library as you 
work with it, so there is no Save or Save As command for the 
library. You can, however, use the Save a Copy command to create 
an exact copy of your library. 

To create a copy of your library:

1. With a library open, choose Save a Copy from the File menu.

2. Name the new library and choose where to save it.

3. Click Save and EndNote creates a copy of the library.
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The new library does not open. It is simply saved to disk, where 
you can then open it with EndNote. EndNote leaves your 
original library open as it was before the command was chosen. 

NOTE: The Save a Copy command also creates a [library name].DATA 
folder for the new library and copies all necessary files and figures to it.

Saving a 
Compressed 
Copy of a 
Library

You can save your complete library (the filename.ENL file as 
well as its associated .DATA folder and all of its contents) to a 
single compressed filename.ENLX file in order to easily back up 
your library or send a copy to a colleague. Later, you can easily 
restore (unzip) the compressed library with EndNote.

NOTE: EndNote libraries larger than 4 gigabytes (GB) or 65,535 files 
(64 K) cannot be compressed with EndNote’s Send to>Compressed 
Library command. 

To save to a compressed library file:

1. Open the library in EndNote.

2. From the File menu, select Send to and then Compressed 
Library. 

3. Use the file dialog to save to an EndNote Compressed 
Library (filename.ENLX).

Any of the following characters in the original library 
filename will be replaced with an underscore in the 
compressed library filename.

These characters are replaced 
with an underscore

\ back slash
/ forward slash
: colon
* asterisk
? question mark
" quotation mark
< less than 
> greater than
| vertical bar
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To restore a compressed library file:

1. Use EndNote (version X or later) to open the filename.enlx 
file, which will extract the .ENL file and the .DATA folder to 
the same folder where the .ENLX file is located. 

2. Use EndNote to open the filename.enl file as you normally 
would to use the library.

Setting a 
Default 
Library

EndNote allows you to specify the libraries that you want to 
open automatically when EndNote starts up. We call these the 
“default” libraries. 

To assign or change the default library:

1. Open the library or libraries that you would like to set as 
your default. (You must have a library open in order to set it 
as your default library.) 

2. From the Edit menu, choose Preferences and select Libraries.

3. Click Add Open Libraries and all of the currently open 
libraries will be added to the list of default libraries that 
should open every time EndNote starts.

4. Click OK to save your changes and close the Preferences 
dialog.
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Removing Default Libraries
To remove a library from the list of default libraries:

1. From the Edit menu, choose Preferences and select Libraries 
from the list of options.

2. Select the library that you would like to remove from the list 
of default libraries and click Remove Library.3.Click OK to 
save your changes and close the Preferences dialog.

Opening, Closing, and Deleting Libraries

Opening a 
Library

To open a library when the EndNote program is already running, 
choose Open from EndNote’s File menu and select Open Library. 
(If you have previously opened a library, EndNote will list that 
library below the Open Library command; you can simply choose 
the library to open it directly, and skip the dialog shown below.)

When you choose the Open Library command, EndNote displays 
a dialog similar to this:

By default, this dialog displays all files with the extension 
“*.ENL” or “*.LIB”. If your library name has a different 
extension, you should change the “Files of Type:” option to All 
files (*.*). 

If your library is listed in the dialog, select it and click Open. If 
your library is not listed there, then it is probably saved in a 
different place on your hard drive or removable disk. 

“Look in” 
list
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To locate a library:

1. Click the “Look in” list and select the letter of the drive on 
which your library is stored. 

2. Select the folder that contains your library and click Open. (If 
your library is within several folders, continue to open each 
folder until you locate the library.)

3. When you see your library, select it and then click Open.

Multiple 
People 
Opening One 
Library

EndNote does not perform “record locking” functions that 
would allow multiple users to edit one library at the same time. 
However, multiple users can access one EndNote library 
simultaneously as long as the library is restricted to read-only or 
locked status. This will allow users to perform searches, copy 
information to their documents, and format their papers.Use 
Windows Explorer to change the Properties of your EndNote 
library; select the Read-Only attribute for the .ENL file and the 
.DATA folder. 

The simplest way to set up an EndNote library for shared 
network access is to use the network’s system of file permissions 
to control the type of access allowed for users and groups. Except 
for the person who posts the database, grant all users read-only 
access. One person should be assigned the responsibility for 
maintaining and updating the library at a separate location; this 
user should be granted full access to the file. Then, periodically 
post the updated library on the network for all other users, with 
read-only access. 

Closing a 
Library

 To close a library, do one of the following:

Choose Close Library from the File menu.

Type CTRL+W or CTRL+F4 when the Library window is 
active.

Click the close button in the top right corner of the Library 
window.

Type CTRL+SHIFT+W to close all open libraries.

EndNote automatically saves the information in your library 
when you close each reference. As a result, closing the library 
does not invoke the familiar “Save changes?” question. Instead, 
the Library window simply disappears, as all changes have 
already been saved.
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Closing a library does not quit the EndNote program. If you 
want to quit from EndNote, simply choose Exit from the File 
menu and any open libraries are saved and closed automatically.

Deleting a 
Library

You can delete an EndNote library in one of two ways.

One option is to exit EndNote and delete the library file and its 
associated .DATA folder by dragging the icons to the Recycle Bin 
on the Windows desktop.

To delete a library from within EndNote:

1. Close the library, but keep EndNote open. 

2. From the File menu, select Open and then Open Library.

3. In the file dialog, highlight the libraryname.enl file, right 
click your mouse, and click Delete.

4. Next, highlight the libraryname.DATA folder, right click 
your mouse, and click Delete.

5. Click Cancel to close the file dialog.

Recovering a 
Damaged 
Library

Occasionally computer files get damaged. If an EndNote library 
gets damaged, you may get an error message when trying to 
open it or work with the references. The best way to protect 
yourself from damaged files is to make regular backup copies of 
your important documents (see Appendix A). If you do not have 
a backup copy of a damaged EndNote library, you can use the 
Recover Library command to repair the damaged file. 

To repair a damaged EndNote library:

1. Close the library if it is currently open.

2. From the Tools menu, choose Recover Library. Read the 
information about the Recover Library command, and click 
OK. 

3. In the dialog that appears, locate and select the library that 
needs to be repaired, and click Open.

4. EndNote creates a copy of the library with the suffix 
“-Saved” added to the name. For example, if you were 
repairing a library called “References” the original library 
would remain untouched and a new, repaired library called 
“References - Saved” would be created in the same location. 
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Once the new library has been saved, you should be able to open 
it and use it in place of the damaged library. 

NOTE: The Recover Library command also creates a new .DATA 
folder. If you rename the recovered library to the original library name, 
remember to also rename the .DATA folder to match.

Differences Between Saved Libraries & the Original
The purpose of the Recover Library command is to recover as 
many references from the original library as possible. This means 
that it may also recover references that had previously been 
deleted from the library, but not yet purged from the file itself. If 
there are more references recovered in the saved library than 
existed at the time the original library was damaged, it means 
that EndNote was able to reconstruct references that had 
recently been deleted. These references must be deleted again.

Term lists are not recovered with the library. Consequently, you 
will need to rebuild each term list by choosing Define Term Lists 
from the Tools menu, highlighting the list, and then clicking 
Update List to fill the term list with the terms used in your library.

Figures cannot be repaired, but are simply copied from the 
original library’s .DATA folder to the new .DATA folder. 

Merging Libraries
There are three ways to merge libraries: import one library into 
another, drag-and-drop references between open libraries, or 
copy and paste references between open libraries.

Any time you add references to a library, the newly added 
references are assigned new record numbers in the order that 
they are added to the library. This means that a reference that 
was #23 in a smaller library, could become #600 in a larger 
library. As a result, you cannot use the larger, merged library to 
format papers that have citations with the older record numbers.

NOTE: Before merging libraries, it is a good idea to make a backup 
copy of the library into which you are transferring references.

Importing 
EndNote 
Libraries

The advantage of using the Import command to combine 
libraries is its ability to filter out duplicate references during the 
import operation.
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To import an EndNote library into an EndNote library: 

1. (Optional) If you want to import only a subset of references 
from a library, first open that library and show only the 
references you wish to copy. For example, if the library says, 
“Showing 10 out of 200 references,” EndNote imports only 
10 references. If the library you are importing is locked or in 
“Read-Only” mode, all references are imported regardless of 
what is currently showing.

2. Open the library into which you want to import the 
references.

3. From the File menu, choose Import. 

4. Click the Choose File button to locate and open the library you 
want to import. Select the file and click OK.

5. From the Import Options list, select EndNote Library. 

6. Select an option from the Duplicates list:

Import All:   Imports the references, including duplicates.

Discard Duplicates:  Imports the references, except 
duplicates.

Import into Duplicates Library:  Duplicate references are 
imported into a library called File-Dupl.enl, where “File” 
is the name of the library into which you are importing.

By default, a reference is considered a duplicate when the 
Author, Year, Title, and Reference Type match a reference 
already in the library. See “Duplicates” on page 534 if you 
would like to change the duplicates criteria.

7. Choose a Text Translation option. 

This option allows you to specify the text character encoding 
of the file you import, so that extended characters transfer 
correctly. You can use No Translation for text files that do not 
contain any extended characters. 

8. Click Import to import the file.

NOTE: The time required to import an EndNote library is proportionate 
to the size of the library. Refer to the progress indicator to determine 
when EndNote has completed the task.

When the import is complete, only newly imported references 
display in the Library window. This is a perfect time to add a 
keyword to each imported reference with the Change Field 
command, or to peruse the imported data to make sure it 
imported as expected. Make sure to check references that contain 
extended characters.
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To return all of your references to the library display (including 
the newly imported ones), choose Show All References from the 
References menu.

Using Drag 
and Drop

To copy specific references from one library to another, simply 
select them in one library (hold down the CTRL key to select non-
consecutive references; use the SHIFT key to select a range), click 
on any part of the selection and use the mouse to drag the 
selection to another library. The selected references are copied to 
the library where they were “dropped.”

Copying 
References in 
Libraries

You can also use the Copy and Paste commands in the Edit menu 
to transfer references. Select the references that you want to copy 
and choose Copy (CTRL+C) from the Edit menu. Open the library 
to which you want to add the references and choose Paste 

Sharing EndNote Libraries Across Different 
Versions and Applications

Compatibility 
between 
EndNote 8, 9, 
X, and X1

EndNote 8, 9, and X libraries are compatible with EndNote X1. 
You can open an EndNote 8 library with EndNote X1, and you 
can also open an EndNote X1 library with EndNote 8.

Because EndNote X1 does include enhancements, please note 
that: 

The DATA folder is a critical part of your library. Whenever 
you copy or move a library, include not only the filename.enl 
file, but also its associated .DATA folder and all of its 
contents. 

NOTE: If you want to back up your library, or share it with another 
EndNote X or X1 user, there is an easy way to compress your EndNote 
library and include all of the associated files and folders. See “Saving a 
Compressed Copy of a Library” on page 111. 

EndNote X included new reference types. EndNote 8 or 9 
will display and print the Generic reference type for those 
references entered into the new reference types (Ancient 
Text, Dictionary, Encyclopedia, and Grant).

EndNote X and X1 include a Korean sort option; EndNote 8 
or 9 will ignore the Korean sort option, and will default to the 
first item in the Sort list (System Default or English).
118 Chapter 4: The EndNote Library



In order to allow cross-version and cross-platform 
compatibility of attached files, you will need to replace the 
characters below if they are used in the filenames of existing 
attached files and graphics—and then reinsert the files. One 
option is to replace these characters with an underscore.

EndNote X1 includes a new grouping feature. If you open an 
EndNote X1 library with an earlier version of EndNote, you 
cannot view groups. However, groups are remembered 
when you open the library again with EndNote X1. 

Opening and 
Converting 
Old EndNote 
Libraries 

EndNote 8, 9, and X Libraries
EndNote 8, 9, and X libraries are compatible with EndNote X1; 
you can open an EndNote 8, EndNote 9, EndNote X or EndNote 
X1 library with these versions of the EndNote program without 
any conversion of the library.

EndNote Libraries Prior to Version 8
EndNote X1 can automatically convert libraries created with 
earlier versions of Endnote (versions 5, 6, or 7) to the version 8/
9/X/X1 format. In most cases, the same process will work for 
libraries created in EndNote 4 and earlier.

To convert an old EndNote library:

1. Start EndNote.

2. From the File menu, select Open and then Open Library.

3. On the file dialog, locate and highlight the old library, and 
click Open Library.

EndNote will warn that the selected library was created with 
an older version, and will ask for permission to convert it. 

Replace these characters 
in attached filenames

\ back slash
/ forward slash
: colon
* asterisk
? question mark
" quotation mark
< less than 
> greater than
| vertical bar
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4. Click OK to convert the library. Name the new library and 
click Save. 

NOTE: The time required to convert an EndNote library is proportionate 
to the size of the library. Refer to the progress indicator to determine 
when EndNote has completed the task.

The conversion makes a copy of the original library in the version 
8/9/X/X1 format, and leaves the original library intact.

NOTE:  EndNote X1 libraries are not directly compatible with versions 
of EndNote prior to version 8. You must use EndNote 8, 9, X, or X1 to 
access the converted library.

Creating a 
Library from 
ProCite

EndNote can easily convert ProCite databases to EndNote 
libraries. The original ProCite database is left intact; references 
are copied and converted. 

While every effort has been made to map ProCite workforms to 
corresponding EndNote reference types, and ProCite fields to 
corresponding EndNote fields, you may wish to make some 
adjustments. There are some ProCite fields, such as Connective 
Phrase and Author Role, that do not have an equivalent EndNote 
field; text from these fields will transfer into the Notes field. As 
you go through the conversion process, you are given the option 
to Customize the workform and field mapping. For a matrix 
showing the default mapping of workforms to reference types, 
see the EndNote Help file (press F1 to bring up the Help file). 

NOTE: Custom ProCite workforms do not convert to specific EndNote 
reference types, and are displayed as a generic EndNote reference. 
You should either globally change the workform assignment in ProCite 
before conversion, or, during conversion, click the Customize button to 
map custom workforms to EndNote reference types.

To convert a ProCite database to an EndNote library:

1. In EndNote, go to the File menu and choose Open>Open 
Library to display a file dialog.

2. At the bottom of the dialog, next to “Files of type,” use the 
drop-down list to select “ProCite database (*pdt).”

3. Use the file dialog to navigate to the folder that contains the 
ProCite database, highlight the database name, and click 
Open.
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A message will let you know that the database must be 
converted for use.

4. You can either:

a) Click Convert to proceed with the conversion, or

b) Click Customize if you wish to modify the mapping of 
ProCite workforms to EndNote reference types and 
ProCite fields to EndNote fields for each document type.

Use the top half of the dialog to map each workform to a 
corresponding EndNote reference type. When you highlight 
a setting in the top half of the dialog, you can change the field 
mapping for that reference type in the bottom half of the 
dialog. Click OK to save changes to the mapping.

5. On the “Save Converted Library as” file dialog, give the new 
EndNote library a name (the default is the same as the old 
ProCite name), select a folder, and click Save.

EndNote will convert the library. When the conversion is 
complete, the library will open in EndNote.

Creating a 
Library from 
Reference 
Manager

To use a Reference Manager database with EndNote, you must 
first export the references to a text file and then import from the 
text file into an EndNote library.

To convert a Reference Manager database to an EndNote 
library:

1. Export your Reference Manager references to a text file:

a. Open Reference Manager and the database you want to 
convert. 
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b. From the File menu, choose Export.

c. Select the RIS export format, and choose All References.

d. Export to a text file.

2. Start EndNote and open or create the library to contain the 
imported references.

3. From the File menu, select Import.

4. Click Choose File and select the text file you created.

5. Next to Import Option, select the RefMan (RIS) import filter.

6. Click Import.

Converting an 
EndNote X1 
Library for 
ProCite, 
Reference 
Manager, or an 
Earlier Version 
of EndNote

Converting an EndNote X1 library for use with EndNote 
versions 5, 6, or 7, for Reference Manager, or for ProCite requires 
exporting the references from your EndNote library to a text file, 
and then importing from the text file into the other program.

If your references contain diacritics, you must do this carefully 
so that your diacritics transfer correctly. Because EndNote X1 is 
Unicode compliant, it exports text as UTF-8 Unicode, and not as 
traditional ANSI text. Reference Manager, ProCite, and earlier 
versions of EndNote are not Unicode compatible, so they need 
the document converted to ANSI text. If you attempt to import 
references that have not been saved as ANSI text, diacritics will 
appear scrambled in the new database or library format.

NOTE: EndNote X1 allows the use of Extended Latin and double-byte 
character sets, which are not supported by EndNote versions earlier 
than version 8. Extended Latin and double-byte characters will not 
transfer to earlier version file formats.

NOTE: EndNote 8, EndNote 9, EndNote X, and EndNote X1 libraries 
are compatible and require no conversion. For more information, see 
“Compatibility between EndNote 8, 9, X, and X1” on page 118. 

To convert your EndNote X1 library for other applications:

1. In EndNote X1, go to the drop-down output style list on the 
Main toolbar, and choose Select Another Style. Highlight and 
Choose the appropriate output style:

For EndNote 5, 6, or 7: Select the Refer style.

For Reference Manager or ProCite: Select the RefMan (RIS) 
style.
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2. Go to the File menu and use Export to export your library to 
a plain text file.

3. Use Microsoft Word to open the text file you exported from 
EndNote. 

4. When Word asks you to select an encoding option, choose 
“Other Encoding” and “Unicode (UTF-8).”

5. In Word, choose File>Save As and save the document with a 
new name, as plain text, and with Windows-default as the 
encoding option.

6. To import the saved file: 

With EndNote: Use the Refer/BibIX import filter.

With Reference Manager or ProCite: Use the RIS import 
filter.

Transferring Libraries Across Platforms
EndNote X1 can read libraries created in versions 5 or later of 
EndNote for Windows or Macintosh. See “Sharing EndNote 
Libraries Across Different Versions and Applications” on page 
118 for more information.

If you plan to send or email an EndNote library to someone, 
remember to send not only the .ENL file, but all of the files found 
in your library’s .DATA folder. For an easy way to compress all 
of your library files and folders into a single file, see “Saving a 
Compressed Copy of a Library” on page 111. You can then send 
the single, compressed file to the other user, and they can restore 
the filename.enl file and its associated .DATA folder.

To copy a library to your handheld device, see “Using EndNote 
on a Palm OS Handheld” on page 563.

From Windows 
to Macintosh

Any library created or updated by EndNote X1 under Windows 
can be used by EndNote 8, 9, X, or X1 for the Macintosh. No 
conversion is necessary, however you should make sure the 
name of the library includes the “.ENL” extension (for example, 
Medicine.enl) and include the associated .DATA folder.

1. If you are on a network, simply copy the library from the PC 
to the Macintosh. Or, use Windows Explorer to copy the 
library to a removable storage disk. Use your Macintosh to 
copy the library from the removable storage disk to the 
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Macintosh. Make sure you also copy the .DATA folder found 
in the same folder as the library.

NOTE: If you plan to send an EndNote X1 library to another EndNote X 
or X1 user, there is an easy way to compress all of your library files and 
folders into a single file. See “Saving a Compressed Copy of a Library” 
on page 111.

2. Start the EndNote program on the Macintosh. (If you see a 
dialog prompting you for a reference library file, choose 
Cancel.) 

3. From the File menu, choose Open Library. Navigate to the 
library you want to open.

As long as the library has the “.ENL” extension, EndNote can 
display it. If the library does not have the “.ENL” extension 
as part of the file name, EndNote will not recognize it. 

4. Select the library and click Open.

Once the library has been opened in EndNote on a Macintosh, it 
maintains the EndNote Macintosh icon and can be opened just 
like any other library created by EndNote on the Macintosh.

From 
Macintosh to 
Windows

Any library created or updated by EndNote X1 on a Macintosh 
can be used by EndNote 8, 9, or X for Windows. No conversion 
is necessary, however you must make sure the name of the 
library includes the “.ENL” extension (for example, 
Medicine.enl) and include the associated .DATA folder.

1. If you are on a network, simply copy the files from the 
Macintosh to the PC. Otherwise, use a file transfer utility to 
move the library from the Macintosh to a removable storage 
disk and then to the PC. Make sure you copy the .DATA 
folder found in the same folder as the .ENL library.

NOTE: If you plan to send an EndNote X or X1 library to another 
EndNote X1 user, there is an easy way to compress all of your library 
files and folders into a single file. See “Saving a Compressed Copy of 
a Library” on page 111.

2. Start the EndNote program in Windows. (If you see a dialog 
prompting you for a reference library file, choose Cancel.) 

3. Select Open from the File menu, and choose Open Library. Use 
the “Look in” list to navigate to the library you want to open.

If your library does not have the extension “.ENL” or “*.LIB” 
it will not appear in the dialog. If that is the case, select All 
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Files *.* from the file type list at the bottom of the dialog, and 
you should be able to see your library.

4. Select your library and click Open.

Data Visualization
Data Visualization (or Information Visualization) is the direct 
visual representation of selected features or elements of complex 
multi-dimensional text, image, sound, voice, video, or numerical 
data. Data visual analysis software provides tools to interact 
with data that has been visualized. Users with access to data 
visual analysis software, such as RefViz, can use EndNote’s 
Tools>Data Visualization command to access EndNote data in a 
new way.

Data visualization tools, which allow for direct importing of 
EndNote files, give you the capability to combine and analyze 
numeric, text, categorical and sequence data from a variety of 
sources. Tools for clustering collections of text documents and 
combined data sets are also included. 

To turn on the Data Visualization feature:

1. Make sure you have a Data Visualization software 
application installed on your computer (such as OmniViz, 
RefViz, etc.).

2. In the EndNote folder, start the CONFIGURE DATAVIZ 
application.

3. Follow the prompts to select the location of your Data 
Visualization program.

4. Click Finish.

The Data Visualization command should now be active on the 
Tools menu in EndNote.

NOTE: If you are running Windows Vista, you must have administrative 
access in order to use this utility and see your references with a data 
visualization tool.

To export data from your EndNote library to Data 
Visualization software:

1. Open an EndNote library.

2. Select all references.

3. Select the RefMan (RIS) Export output style.

4. From the Tools menu, select Data Visualization.
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This launches your Data Visualization software to run a 
visualization of the text included in your library. Depending on 
the size of your library, a visualization may take several minutes.

NOTE: Data Visualization is most useful when most of your records 
contain information in the Abstract field.
126 Chapter 4: The EndNote Library



Chapter 5            
Entering and Editing References

Contents

Introduction ........................................................................  129
Important Points About References .....................  129
The Reference Window .........................................  130
The Window Menu ................................................  131
Previous and Next Reference Commands ...........  131
Changing the Display Fonts .................................  131
Selecting References ..............................................  133

Opening, Closing, Saving, and Deleting References .  134
Opening References ...............................................  134
Closing References .................................................  135
Saving References ..................................................  136
Reverting References .............................................  136
Deleting References ...............................................  136

Creating a New Reference ................................................  137
Overview ................................................................  137
Changing the Default Reference Type .................  137
Choosing a Reference Type ..................................  138
Tips for Choosing the Right Reference Type ......  138

Entering References ..........................................................  139
Using Term Lists with Data Entry .......................  139
Author and Editor Names ....................................  140
Year .........................................................................  142
Titles ........................................................................  142
Journal Names ........................................................  142
Pages .......................................................................  143
Edition ....................................................................  143
Date .........................................................................  143
Entering Dates for Record Keeping .....................  144
Short Title ...............................................................  144
Original Publication ..............................................  144
Reprint Edition .......................................................  145
Reviewed Item .......................................................  145
127



ISBN/ISSN .............................................................  145
DOI .........................................................................  145
Call Number ..........................................................  145
Label .......................................................................  146
Keywords ...............................................................  146
Notes and Abstract ...............................................  146
URL (Uniform Resource Locator) ........................  146
File Attachments ...................................................  147
Figure and Caption ...............................................  149
Font, Size, and Style ..............................................  149
Plain Text ...............................................................  150
Cut, Copy, Paste Text in the References .............  150
Using “Drag-and-Drop” Within a Reference .....  150
Copying and Pasting Complete References .......  151
Entering Several Articles from the Same 

Source ...............................................................  152

Entering Special Characters .............................................  152
Entering Characters with Diacritical Marks .......  153
Using Character Map ............................................  153

Inserting Figures ................................................................  154
Selecting the Appropriate Reference Type .........  155
Inserting Graphics and Files ................................  155
Entering a Caption ................................................  157
Opening the Figure File ........................................  158
Storing and Sharing Figure Files .........................  158
Editing Figure Files ...............................................  158
Deleting or Replacing Figure Files ......................  159

Linking References to Websites and Files ....................  159
Linking a URL to an EndNote Reference ............  159
Linking a File to an EndNote Reference .............  160
Selecting a Relative Path or an Absolute Path 

for File Attachments .......................................  162
Removing a Linked File from File Attachments  164
Opening a Linked File or URL .............................  164

Spell Checking ...................................................................  166
Starting Spell Check ..............................................  166
Spell Check Options and Dictionaries ................  167

Changing Text in Multiple References .........................  167
Common Uses for Change Text, Change Field, 

and Move Field ...............................................  168
Change Text ...........................................................  169
Change Fields ........................................................  171
Move Fields ...........................................................  172
128 Chapter 5: Entering and Editing References



Introduction
There are various ways to add references to an EndNote library. 
This chapter explains how to type information into EndNote, 
edit EndNote references, and insert graphics and files. 

See Chapter 6 for information about connecting to online 
bibliographic databases and retrieving references directly into 
EndNote. Chapter 7 describes how to import references from a 
variety of sources using EndNote’s Import command. 

Important 
Points About 
References

Here is an overview of important aspects of EndNote references:

Each EndNote reference stores the information required to 
cite it in a bibliography. Keywords, notes, abstracts, URLs 
and other information can be stored in a reference as well.

Each reference added to a library is automatically assigned a 
unique record number that never changes for that reference 
in that particular library. EndNote uses these numbers to 
format papers. You cannot change these record numbers.

There is no limit to the number of references you can create 
in an EndNote library, however we recommend that the 
number not exceed 100,000 to maintain efficient performance 
managing the database.

Thirty-nine reference types are already defined (such as 
Journal Article, Book, Conference Proceedings, etc.). Three 
additional Unused reference types are available so you can 
define your own.

The fields (Author, Title, Year, etc.) displayed for each 
reference type can be modified or deleted. New fields can 
also be added, up to a total of 52 fields per reference, 
including the reference type name.

The text of the references should remain as “plain text” 
unless a special font, size, or style of text is required for a 
specific term or character.

The font used to display the text in the references can be 
changed using the General Display Font preference.

You can insert one graphic or file attachment into the Figure 
field of a record.

References are automatically saved when they are closed; 
however, you may save a reference while editing the 
reference using the Save command on the File menu.
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The Reference 
Window

The Reference window displays the contents of the reference. 
Each part of the reference is stored in its own field, and the type 
of reference is displayed below the title bar.

The Reference Type list displays the type of reference that 
you are viewing, such as a journal article or a book.

Click the double triangle icon to toggle between Hide Empty 
Fields and Show Empty Fields. Initially, EndNote displays all 
fields in a reference. Click the Hide Empty Fields to view only 
those fields that contain data. This setting is remembered 
until you click the icon again.

Click the left arrow (Previous Reference) or right arrow 
(Next Reference) buttons to close the current reference and 
open either the previous or next reference (based on the 
order the references appear in the Library window). All 
changes to the open reference are saved when you click these 
buttons.

Resize the Reference window by clicking on the lower right 
window corner and dragging the window to the desired size. 
EndNote remembers the size and location of the last 
reference that you closed, so the next time you open a 
reference it will appear with the same dimensions and in the 
same location.

Click the close button to close the reference, or type CTRL+W 
(or CTRL+SHIFT+W to close all references at once). All 
changes are saved automatically when a reference is closed.

Click in the scroll bar with the mouse to scroll through the 
information in the Reference window. 

Press the TAB key to move to the next field and select its 
contents. SHIFT+TAB selects the previous field.

scroll bar{Title field

title bar

Previous and Next 
Reference buttons

Minimize, 
Maximize, and 
Close buttons

Reference 
Type list

Drag to resize
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The first author’s last name, the year, and the EndNote 
record number appear at the top of the Reference window in 
the title bar. This is the same information that is used for the 
temporary citations in word processing documents.

Click the maximize or minimize buttons in the top corner to 
expand or minimize a Reference window. Click the restore 
button to restore the window to its original size. 

The Window 
Menu

Any open library or reference is listed in EndNote’s Window 
menu. The title of each open Reference window (that is, the 
author, year, and record number of a reference) appears in the 
Window menu, and it can be selected to bring that reference 
forward on the screen.

Previous and 
Next Reference 
Commands

When a Reference window is open, use the Previous Reference and 
Next Reference commands in the References menu to quickly 
browse through your references. The Reference window also 
includes arrow buttons to move to the previous or next 
reference. 

When you choose one of these commands (or click the buttons), 
the content of the References window changes to display the 
information for the previous or next reference listed in the 
Library window. 

This command has the same effect as closing the reference that is 
currently displayed and opening another reference, so any 
changes to the currently opened reference will be saved before 
EndNote switches to display another reference.

Changing the 
Display Fonts

By default, any text that you type or edit in EndNote is displayed 
in 12 point Arial font. You can change this to another font and/
or size using the Display Fonts option in EndNote’s preferences.

The General display font changes the font used to display most 
text that is typed into EndNote (such as in the Reference or Style 
windows). The General display font is also used for most of the 
previews and information panels in EndNote, as well as for 
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bibliographies that are printed, exported, or copied directly from 
EndNote. 

Changes made to the display fonts apply to all EndNote libraries 
opened on that computer. They do not affect the font used when 
you are formatting bibliographies in a word processing 
document. The normal font of the document is used for that. 
Changing the General display font simply changes the font that 
EndNote uses for its “Plain Font” and “Plain Size” settings. 
Deliberate font changes that you have made in your references 
are not affected by the display font. 

EndNote uses Unicode to encode special characters, so that data 
can be easily translated between platforms, programs, and 
languages. However, some fonts do not include certain Unicode 
characters. If some characters do not display correctly in your 
EndNote library, you can switch the display font to a Unicode 
font, such as Arial Unicode MS. Or, you may need to install a 
language pack (see “Changing Language Settings” on page 623).

To change the display fonts:
1. From the Edit menu, choose Preferences and click the Display 

Fonts option.

2. On each tab, click Change Font, then select a different font 
and/or size from the lists in the font dialog. Click OK to close 
the font dialog and see the example text displayed in the 
chosen font and size.
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Library: The Library setting determines the font and size 
of the references listed in the Library window.

General: The General setting changes the font and size 
used to display most text that is typed into EndNote 
(such as in the Reference or Style windows). The General 
display font is also used for most of the previews and 
information panels in EndNote, as well as for 
bibliographies that are printed or copied directly from 
EndNote.

Fields: The Fields setting determines the font and size 
used for the Reference window field labels.

Search: The Search setting determines the font and size 
applied to user-entered text on the Search window.

3. To see your changes in any EndNote windows that are 
currently open, click Apply. Click OK to save these changes 
and close the Preferences dialog.

Selecting 
References

To work with individual references (for example to copy, open, 
export or edit them), first select them in the Library window. The 
simplest way is to click on a reference in the Library window. 
That reference is then highlighted to indicate it is selected.

You can also select a reference by typing the first few letters 
found in the field by which the library is currently sorted. For 
example, if the library is sorted by the author field, type the first 
few letters of an author’s last name to select the first reference by 
that author. If the library is sorted based on title, type the first 
few letters of the title of the reference that you want to select. 
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(When typing the letters to match a title, articles such as “a,” 
“an,” and “the” are skipped.)

To select multiple references:
Hold down the CTRL key while clicking on individual 
references. Press the CTRL key and click on a selected 
reference to deselect that reference and retain the rest of the 
selection.

Select a range of references by clicking on the first reference, 
then press the SHIFT key and click on the last reference of the 
range. 

You can also select a range of references by holding down the 
mouse button and dragging the mouse vertically across a 
range of references.

Choose Select All from the Edit menu (CTRL+A) to select all of the 
references showing in the Library window. When all the 
references are selected, the Select All command changes to 
Unselect All. See “Showing and Hiding References” on page 218 
in Chapter 8 to learn how to display only the selected references, 
or temporarily hide the selected references from view.

Opening, Closing, Saving, and Deleting 
References

Opening 
References

Once you have the references selected, any of the following 
actions opens them (a maximum of 10 references at a time):

Double-click the selected reference(s).

Press Enter.
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Choose Edit References (CTRL+E) from the References menu.

You can stop a series of selected references that are in the process 
of opening by pressing the Escape key (ESC).

The Reference window that opens for each of the references is 
where you enter and edit the reference data. Modify this text just 
like you would edit a word processing document: select the 
incorrect text and retype it, or delete and add text as necessary. 
Important information about entering reference data follows.

Closing 
References

To close a currently open reference, do any of the following:

Click the close button on the Reference window.

Choose Close Reference (CTRL+W) from the File menu.

To close one reference and view the next or previous 
reference in the library, use the Next Reference and Previous 
Reference commands in the References menu (or the buttons in 
the Reference window). See page 131 for details.

Close all open references by holding down the SHIFT key 
while pressing CTRL+W. 

NOTE: All data in a reference is automatically saved when you close 
the Reference window.
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Saving 
References

To save a reference that you have just created, or to save any 
changes made to an existing reference:

Close the reference(s) as described above, or

Choose Save (CTRL+S) from the File menu.

If you exit from EndNote while Reference windows are open, the 
references are closed and saved automatically. 

Reverting 
References

The Revert Reference command on the File menu discards all 
changes made to a reference since it was last opened or saved. 
Revert Reference is not available after you close the reference. 

To remove the very last change made to a reference, use the Undo 
CTRL+Z command in the Edit menu before closing or saving a 
reference.

Deleting 
References

First, make sure you display All References in the Library 
Window. If you display a group subset and attempt to delete a 
reference, it will be deleted only from that group but still exist in 
the library. 

Delete references from a library by first displaying All 
References, then selecting those references you want to delete 
and choosing one of the following commands:

Delete References (CTRL+D) from the References menu, 

Cut (CTRL+X) from the Edit menu, or 

Clear from the Edit menu. 

Delete References and Clear serve the same function of removing 
the references from the library. Cut also removes the references 
from the library, but it stores them temporarily on the Clipboard 
so that you can paste them into another library. (Information on 
the Clipboard is replaced with whatever you Cut or Copy next.)

All three commands have you confirm that you want to remove 
the references from the library. You cannot undo these 
operations, so be sure you want to delete the selected 
reference(s) before dismissing EndNote’s warning.
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NOTE: If you delete a reference, you delete its record number in that 
library forever. Even if you paste the reference back into the same 
library, it is assigned a new, unique record number. This may cause 
incompatibilities with older papers that have citations that use old 
record numbers. We strongly recommend that you do not delete 
references that have been used in papers that you might want to 
reformat later, and keep backups of your libraries!

Creating a New Reference

Overview To add a new reference to an open library:

1. From the References menu, choose New Reference (CTRL+N). 
This opens an empty Reference window: 

2. Choose a reference type from the Reference Type list at the top 
of the window.

3. Enter the bibliographic data into each of the fields in the 
reference according to the rules outlined later in this chapter. 
When you are finished, close the reference to save it and add 
it to the library. 

The rest of this chapter goes into more detail about how to enter 
references into EndNote.

Changing the 
Default 
Reference 
Type

By default, new references appear as Journal Article references. 
You may change this using the Default Reference Type option in 
the Preferences panel. 

1. From the Edit menu, choose Preferences.

2. Click the Reference Types option in the list.

Reference Type 
list
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3. At the top of that Reference Types preferences panel, click the 
Default Reference Type list and choose the reference type that 
new references should use.

Choosing a 
Reference 
Type

When you create a new reference, that reference is assigned the 
default reference type. If you want to add a different type of 
reference, click the Reference Type list at the top of the Reference 
window, and select the reference type that you need.

Normally, you should select the reference type before entering 
information in the reference. However, you can change the 
reference type at any time, and the information you have entered 
is retained and transferred to the corresponding field for the new 
reference type. 

In addition to determining how the reference is formatted in the 
bibliography, the reference type determines which fields appear 
in the Reference window. For example, a Journal Article 
reference would have fields for Journal, Volume, and Issue, 
whereas a Book would have fields for Editor and Publisher.

Customizing Fields and Reference Types
Fields can be removed, added, or renamed. You can also rename 
reference types. See Chapter 14 for instructions on removing, 
adding, or modifying fields for each reference type.

Tips for 
Choosing the 
Right 
Reference 
Type

Use Book for books written by one or more authors, and use 
Edited Book for books edited by one or more editors (whether 
they are books in a series or not). 

Use Book Section for references to parts of edited or non-edited 
books (a chapter, for example, or one article in a published 
conference proceedings). 

The Conference Paper reference type is best used for 
unpublished papers. Articles that are published as part of the 
comprehensive conference proceedings should be entered as 
Conference Proceedings references.

Use the Electronic Article, Electronic Book, or Web Page 
reference type for citing material from a Web page or FTP site. If 
you are citing a journal article that appears both online and in 
print, most style guides prefer that you use the print information 
and cite it as a regular journal article. Email discussions should 
be cited as Personal Communications, just like any other 
correspondence.
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Use the Chart or Table reference type if you want to include a 
figure and later insert that image as a table in Microsoft Word. 
Figures in all other reference types will insert into Word as 
figures, which are listed and numbered separately from tables.

Entering References
Bibliographic information (as well as keywords, notes, and other 
relevant information) is entered into separate fields in each 
EndNote reference. By storing the pieces of bibliographic data in 
different fields, EndNote can later rearrange the elements to 
conform to various bibliographic formats (such as APA or MLA).

Special bibliographic formatting and punctuation should not be 
included when you enter reference data into EndNote. For 
example, you do not need to put quotes around titles, italicize 
journal names, or include the abbreviation “Vol.” along with 
volume numbers. Enter only the raw data, and leave the 
formatting to EndNote.

NOTE: There are a few exceptions to this punctuation rule, notably in 
the Author, Editor, and Edition fields. Read on for details.

Each field can contain up to 64 KB, or approximately 16 pages of 
plain text.

A full set of key commands is available so that you can enter 
references without using the mouse. See Appendix E, “Keyboard 
Commands” for a list of commands available to you.

Using Term 
Lists with Data 
Entry

EndNote uses term lists for the Author and Editor names, 
Journals, and Keywords. Term lists can also be created for other 
fields. These lists are updated automatically as you enter new 
terms into these fields. The benefit of this is that the term lists 
also help with data entry. If you begin to enter a name, journal or 
keyword that you have used before in that library, EndNote will 
complete the term for you to speed up data entry:
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To accept a term that EndNote has suggested, simply press 
ENTER, TAB, or click in the next field. Terms that are new (that is, 
those that do not already appear in the corresponding Author, 
Journals, or Keyword term list) appear in red text. 

See Chapter 9 for more information about EndNote’s term lists.

NOTE: Both the “Auto-Update” and “Auto-Complete” term list features 
may be turned off with the Term Lists panel in the EndNote preferences. 

Author and 
Editor Names

The following information about Author and Editor fields 
applies to the following “Generic” field names: Author, 
Secondary Author, Tertiary Author, and Subsidiary Author.

Always enter author and editor names one name per line. If an 
author’s name is too long to fit on a single line, let it wrap to the 
next line as you type it.

Author names can be entered either with the last name followed 
by a comma and the first name, or the first name followed by the 
last name. Both are correct. However, note that if you have the 
“Suggest Terms as You Type” feature of the term lists turned on, 
EndNote suggests author names based on the assumption that 
the names are being entered with the last name first.

EndNote can abbreviate first and middle names, so for 
maximum flexibility enter whole names whenever possible. If 
you are entering initials instead of full names, be sure to type a 
period or a space between initials, (for example “Fisher, J.O.” or 
“J O Fisher”), otherwise EndNote interprets the initials as a 
single name: “Jo.” 

See “Author List (Bibliography and Footnotes)” on page 442 for 
information about how EndNote can format author names in 
bibliographies. For more information about term lists, see 
Chapter 9.

Using “et al.” or Similar Abbreviations
Enter all author names for a particular reference. EndNote will 
truncate the list of authors with “et al.” or “and others” as 
required by the bibliographic style. If you do not know all of the 

Author 
names 
are 
entered 
one per 
line.
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authors’ names, then the last author should be “et al.” or “and 
others” followed by a comma.

Anonymous Works
If a reference has no author, you should leave the Author field 
blank. Do not enter “Anonymous.” The style that you use to 
format the bibliography determines how anonymous references 
are treated. 

Note that if a work is published with “Anonymous” printed on 
the title page, most style guides request that “Anonymous” be 
entered as though it were the author name. 

Corporate Authors
When entering corporate authors, put a comma after the name: 

U.S. Department of Agriculture, 

Apple Computer Inc., 

This ensures that the entire name is treated as a first name, so no 
name manipulation will be applied.

If your corporate author name includes a comma in the name 
itself, use two commas in place of the first comma:

University of California,, Irvine

EndNote treats this as a last name followed by a blank first name. 
Then, everything after the (blank) first name is appended, 
including a second comma in the name. The formatted result is 
the corporate name with the comma in place.

Complex Author Names
For multiple-word last names, like Charles de Gaulle, enter the 
name with the last name first, such as: 

de Gaulle, Charles

Entering a name this way ensures that both words “de” and 
“Gaulle” will format as the last name.

Enter authors with titles, such as “Jr.” or “III”, as Last, First, Title. 
For example, “Alfred Smith Jr.” must be entered as: 

Smith, Alfred, Jr.
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The text after the second comma will print exactly as entered.

NOTE: See the Sorting section of the EndNote preferences if you do not 
want EndNote to include prefixes (such as de, van, von, etc.) when it 
alphabetizes references in a bibliography (page 528).

Year Normally, you should enter the four numbers of the year of 
publication, as in 2002. When appropriate, you may enter in 
press, or in preparation, or some other notation.

NOTE: When you transfer references from an outside source into 
EndNote, only valid dates are parsed and transferred. Text such as 
“submitted” or “in print” is ignored. However, you can manually type this 
information into the field.

Titles The following information about Title fields applies to the 
“Generic” fields Title, Secondary Title, Tertiary Title, and 
Alternate Title.

Enter titles without a period or any other punctuation at the end. 
Do not press the ENTER key while typing titles into EndNote; 
allow long titles to just wrap to the next line. Although the 
EndNote styles can change the capitalization of titles, it is best to 
capitalize the title in the same way you would like it to be 
capitalized in your bibliographies. 

Journal Names The Journal field is automatically set up to work with the 
Journals term list. This means that the Journals list is updated as 
you add new journal names to your references, and EndNote will 
use this list to facilitate data entry by suggesting journal names 
as you enter them into the Journal field. See Chapter 9 for more 
information about term lists and turning these options off.

The Journal field (in the Journal Article reference type) can be 
used with the Journals term list to allow for multiple formats of 
a journal name to be used in your bibliographies, depending on 
the format required (see page 264 for details). When the different 
forms of the journal name are entered into the Journals term list, 
all it takes to change the format of your journal names in a 
bibliography is one change in the style used (see “Journal 
Names” on page 434). All of the appropriate substitutions are 
made when the bibliography is created. 

EndNote includes several predefined journal lists in the Terms 
folder. If you would like to use these lists, you should import 
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them into your Journals list as described in “Loading Supplied 
Journal Abbreviations” on page 264. 

The Alternate Journal Field
The Alternate Journal field is most useful when importing or 
retrieving references from an online source that provides two 
forms of each journal name (full and abbreviated). By importing 
both, you can easily update the Journals term list and use the 
correct form of the name without having to enter it yourself (see 
page 262).

If you do not import from sources that include an alternate 
journal name, this field is probably not necessary for you to have 
in your Journal Article references. You can remove it by editing 
the Reference Types preference (see page 398).

Pages Page ranges can be entered as complete (1442-1449) or 
abbreviated (1442-9) ranges. The style used to create the 
bibliography can change the page numbers to be either full or 
abbreviated page ranges, or show just the first page (see the 
“Page Numbers” section in Chapter 15).

Do not use commas in the Pages field for page numbers in the 
thousands.

Edition The text of the Edition field is not modified by EndNote for your 
bibliographies, so be sure to enter “1st,” “2nd,” and so on for this 
field if that is what you need in your bibliography.

Date Enter dates as you would like them to appear in your references; 
EndNote does not reformat dates. 

The output style determines which date field prints in your 
bibliographic references.

NOTE: When you transfer references from an outside source into 
EndNote, only valid dates are parsed and transferred. Text such as 
“submitted” or “in print” is ignored. However, you can manually type this 
information into the field.
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Entering Dates 
for Record 
Keeping

You can use the Access Date and Last Modified Date fields for
your own record-keeping purposes. 

If you plan to sort your references by these dates, or search for a 
range of dates, enter the numerical version of the date instead of 
the name of the month, because EndNote does not interpret 
dates and would therefore sort months alphabetically. For 
example, enter “2004/5/21” instead of “May 21, 2004.” Enter the 
year first, followed by the month and the day, so that the 
references can be sorted first by year, then month, then the day.

Short Title Use the Short Title field to enter abbreviated versions of the 
regular title which should be used as part of an in-text citation or 
a footnote citation. This is a common request for many of the 
humanities styles which use a shortened form of the title in the 
citation to help identify which reference is being cited. For 
example, MLA typically lists just the author name and the 
specifically cited pages in the in-text citation:

(Perin 141)

But if there are multiple works by that author, MLA requires that 
the title, or a shortened form of it be added to the citation. If the 
full title of the reference is fairly long, such as “Burning the 
Midnight Oil: Tales from Working the Night Shift,” you should 
enter an easily recognizable form of the title that starts with the 
first word on which the normal title would be sorted. For 
example:

(Perin, Burning 141)

If an EndNote style is configured to use the Short Title field, and 
that field is empty for a particular reference, the normal Title 
field is used instead.

Original 
Publication

Use the Original Publication field to enter any information about 
the original publication that you need to be included in the cited 
reference. For example, when citing a republished book you 
might want to include the original publication date, as well as 
any other supplementary information about the original 
publication (such as place published and publisher). Enter this 
information just as you would want it to appear in your 
formatted bibliography reference (including text styles and 
punctuation). 
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Reprint 
Edition

Use the Reprint Edition field for references that were originally 
published under a different title. The field should include the 
original title and year to indicate that this reference is a reprint 
of an earlier publication. Enter this information exactly as you 
would want it to appear in your formatted reference (including 
text styles and punctuation).

NOTE: This field is not intended to be used to indicate whether or not 
you have a reprint of the article on file. You may use one of the custom 
fields for that.

Reviewed Item Use the Reviewed Item field for articles or chapters that are 
critical reviews of books, cinema, art, or other works. The 
contents of the Reviewed Item field varies depending on the type 
of review that you are citing, but typically you should enter the 
title of the reviewed work and the primary person responsible 
for it (author, artist, performer, etc.). Additional information 
about a production or performance may also be included. Enter 
the information exactly as you want it to appear in the formatted 
references (including punctuation and text styles).

ISBN/ISSN ISSN (International Standard Serial Number) and ISBN 
(International Standard Book Number) are codes used to identify 
a particular publication. An ISSN number would refer to an 
entire journal (such as the Journal of Virology), and an ISBN 
would refer to a particular book. 

These numbers help to identify a specific publication if you 
needed to order it or locate it. This field is also used for Report 
Number and Patent Number. 

DOI A DOI (Digital Object Identifier) is a unique ID for locating a 
digital version of a document, PDF, or figure. It is most useful if 
you are importing reference data or retrieving references directly 
from an online source.

Call Number The Call Number field is used to store library call numbers. 
These are the codes that help you to locate a particular 
publication on the shelves in your library. When available, the 
EndNote connection files import the call number information 
into this field. If you do not plan to use this feature, you may 
remove the field (see page 398).
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Label The Label field can be used for many purposes, such as special 
in-text citations or reprint numbers. 

Some citation styles require that citations include only part of the 
author’s name, such as [SMIT 90]. EndNote cannot create this 
citation for you, but if you type “SMIT 90” into the Label field 
and use the Label field in your style’s citation template, EndNote 
will insert the Label field into the citation. 

If you do not need the Label field for citation purposes, it can be 
used as an additional field for categorizing references or storing 
reprint numbers. (Do not use EndNote’s record numbers to 
number reprints because these numbers change when references 
are moved to different libraries. EndNote’s record numbers 
cannot be assigned or changed by the user.) 

Keywords Use the Keywords field to store keywords that you want to 
associate with the reference. You can restrict a search to just the 
Keywords field, so the terms you enter into this field can be used 
to later retrieve the references when using EndNote’s Search 
command. 

The Keywords term list (which maintains a list of terms used in 
the Keywords field) can be set up to recognize semicolons (;), 
slashes (/), backslashes (\), and returns as the delimiters that 
separate individual keywords. If you would prefer to use other 
punctuation to separate your keywords, you may change these 
settings using the Define Term Lists command from the Tools 
menu. See Chapter 9 for details.

Notes and 
Abstract

The Notes, Research Notes, and Abstract fields can each hold up 
to 64 KB, which is equivalent to about 16 pages of plain text. Use 
the Notes field to store personal reminders, such as the location 
of a quotation in a book or the quotation itself. Use the Abstract 
field for a brief description of the contents of the work. 

URL (Uniform 
Resource 
Locator)

A URL (Uniform Resource Locator) is the term for the address 
used to locate a specific page of information with your Web 
browser.

To link a URL to a reference in your EndNote library:

1. Select a reference in the Library window and open the 
reference. Put your cursor in the URL field.
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2. Type or paste a valid URL into the field. For example: 

http://www.endnote.com

or

ftp://ftp.cuteftp.com

The URL becomes a hyperlink (blue and underlined). 

If you need to enter multiple links into the URL field, enter them 
one per line. Adding any other information along with the link 
may keep the Open URL command from successfully finding the 
desired site.

When a correctly formatted URL is entered into the URL field, 
the URL>Open URL command in the References menu can be used 
to launch a Web browser and take you to that site or file.

Some online reference databases include a URL for the full text 
of an article online. When importing or retrieving references 
directly from these sources, the URLs can import directly into 
this field to take advantage of the Open URL command. You can 
also store a URL to related information on the Web or other 
relevant material. 

EndNote automatically recognizes URLs if they are entered with 
the correct prefix (such as “http://” or “ftp://”) in any field. 
When recognized, they become clickable Web links and appear 
as blue and underlined text. Simply clicking on one of these links 
will open your Web browser and go to the address given. This 
feature is not specific to the URL field.

For more information, see “Linking References to Websites and 
Files” on page 159.

File 
Attachments

Use the File Attachments field to store the path to PDF files (and 
other file types) on your hard drive.

NOTE: Use the Figure field to attach a graphic or file that you want to 
insert into a Word document with Cite While You Write.

To link a file to a reference in your EndNote library:

1. Select a reference in the Library window, or open the 
reference.

2. From the References menu, choose File Attachments>Attach 
File. 
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3. On the file dialog, select a file to link to the selected (or open) 
reference. 

4. Note the check box along the bottom titled, "Copy this file to 
the default file attachments folder and create a relative link." 
This gives you the option to:

Select the check box to copy the original file and place the 
copy in the DATA\PDF folder that is part of your 
EndNote library.

Deselect the check box to always have EndNote look in 
the original folder for the inserted file. 

For more information about this option, see, “Selecting a 
Relative Path or an Absolute Path for File Attachments” on 
page 162.

5. Click Open. 

EndNote will display an icon indicating the type of file inserted. 
You can insert additional files into the same File Attachments 
field.

NOTE: Another way to link a file to the File Attachments field is to drag 
and drop the file onto the reference in either the Library window or the 
Reference window. Whether the file is saved with the database or is 
linked with an absolute path is determined by the default file attachment 
setting. See “URLs & Links” on page 542. 

In order to maintain cross-platform compatibility, any of the 
following characters in a filename will be replaced by an 
underscore when EndNote saves a copy of the file in the 
DATA\PDF folder with a relative path.

For more information, see “Linking a File to an EndNote 

These characters are replaced 
with an underscore

\ back slash
/ forward slash
: colon
* asterisk
? question mark
" quotation mark
< less than 
> greater than
| vertical bar
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Reference” on page 160 and “Opening a Linked File or URL” on 
page 164.

Figure and 
Caption

The Figure field can contain a graphic or an object (file 
attachment). For information about entering figures, see 
“Inserting Figures” on page 154.

The Figure field is included by default for all reference types, but 
you can remove it from any reference type or rename it in any 
reference type. 

NOTE: Each reference can contain only one graphic or file attachment. 

The figure itself is copied to the [library name]. DATA folder 
found in the same folder as the library file.

A related Caption field appears directly under the Figure field in 
a reference. Use this field for a short description of the image or 
file.

Cite While You Write allows you to insert the figure and its 
caption into a word processing document. See “Inserting and 
Formatting Figures and Tables” on page 315. Figures in most 
reference types will insert into Word as figures. The only 
exception is the Chart or Table reference type; use the Chart or 
Table reference type if you want to include an image and later 
insert that image as a table in Microsoft Word. Tables are listed 
and numbered separately from figures in Word.

Font, Size, and 
Style

EndNote is designed to produce bibliographies that 
automatically use the font and size of the text in your word 
processing documents. Normally, when you type text into an 
EndNote reference, it is entered in a default font, size, and style, 
which means that your references follow the font settings in your 
paper. 

If any fonts, sizes, or styles other than the default are entered into 
your library, the text will appear that way in your bibliography 
regardless of the font of your paper. For example, you can 
italicize species names, add a superscripted number, or enter 
Greek characters such as β.

To apply font or text styles, select the text to be changed and then 
choose the desired font, size, or style from the Edit menu or the 
Text Style toolbar.
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If the font, size, and style options are dim, it is either because you are 
not in an editing window (such as a Reference or Style window) or you 
have not selected (highlighted) any text to change. 

Plain Text The Plain Text, Plain Font, and Plain Size commands on the Edit 
menu or on the Text Style toolbar (or from the Edit menu) remove 
overriding fonts, text sizes, or text styles from the selected text in 
a reference or a Style window. 

When EndNote creates a bibliography, text in Plain Font and 
Plain Size uses the font and size of your paper. To use these 
commands, first select the text you want to change, and then 
choose Plain Text, Plain Font, or Plain Size from the Edit menu or 
the Text Style toolbar. 

The default font used to display EndNote’s “Plain Text” is the 
default font for your operating system, but it can be changed 
using the General Display Font option in the Display Fonts section 
of the EndNote preferences. (Choose Preferences from the Edit 
menu and click the Display Fonts option.) The General Display 
Font setting changes the font in which the references are 
displayed but does not affect the font of a bibliography created 
for a word processing document. 

Cut, Copy, 
Paste Text in 
the References

The Cut, Copy, and Paste commands in the Edit menu can be used 
to move text from one field in a reference to another field by 
selecting and copying or cutting the text and then pasting it in 
the desired location. You can also Copy and Paste text from a field 
in an EndNote reference to your word processor. Similarly, you 
can Copy text from a word processing document and Paste it into 
a reference. If it is important to paste the text along with the fonts 
and text styles, use the Paste with Text Styles command in the Edit 
menu. The regular Paste command does not include font, size, or 
text style information when pasting into EndNote from another 
program. Avoid pasting unwanted fonts and text styles into 
EndNote references because those fonts and text styles will carry 
through into future bibliographies. 

Using “Drag-
and-Drop” 
Within a 
Reference

Text may also be moved around within a reference by selecting 
the text and then dragging and dropping it in a new location. 
When text is moved this way within a reference, it is moved from 
one location to another. When it is dragged from one reference to 
another reference or to another program (such as your word 
processor), it is copied and therefore not removed from the 
reference.
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To drag-and-drop text: First select the text of interest. Then click 
on the selection, and keep the mouse button pressed while you 
drag the text to another location. When the cursor is positioned 
in the right place, release the mouse button to “drop” the text 
there.

Copying and 
Pasting 
Complete 
References

In addition to copying and pasting text between fields, EndNote 
can Copy and Paste entire references between libraries. 

To use the Copy and Paste commands:

1. Select one or more references in the Library window (hold 
down the CTRL key to select multiple references or the SHIFT 
key to select a range of references). Do not open the 
references.

2. Choose Copy (CTRL+C) from the Edit menu and those 
references are copied to the Clipboard. 

3. Open another EndNote library and choose Paste (CTRL+V) 
from the Edit menu to paste directly to the Library window. 
The references you copied are pasted into the library and 
sorted correctly with the existing references.

Copying references using drag-and-drop:

An easy way to copy references between libraries is to use the 
drag-and-drop functionality. Simply select the references you 
want to copy, click on any part of the selection, and use the 
mouse to drag them to another open library. Release the mouse 
button when the cursor is over the destination library, and all of 
the select references will be copied into the library.
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If you need to copy all of the references in one library to another 
library, you can also use the Import command to directly import 
one library into the other (see Chapter 7). 

NOTE: Any time you copy a reference and paste it into another library, 
or import a reference into another library, the reference is assigned a 
new record number in the destination library.

Entering 
Several 
Articles from 
the Same 
Source

Use a reference “template” to facilitate entering a series of 
references that have some information in common (such as 
various sections from one book, or a number of papers presented 
at the same conference). The template you create is an 
incomplete EndNote reference with just the common 
information entered into it. 

To create a reference template:

1. From the References menu, choose New Reference.

2. Enter all of the bibliographic information that the references 
have in common (such as the year, book title, publisher, and 
city for different sections from one book). 

3. Close the reference when you are finished. It remains 
selected in the Library window. 

4. Choose Copy (CTRL+C) from the Edit menu to copy it.

5. Use the Paste (CTRL+V) command to paste the reference 
several times, to create as many partially-filled references as 
you need. You should paste directly to the Library 
window—do not open a new reference and choose Paste.

6. Select all of the partially-filled references that you just 
created and edit them (double-click them, press ENTER, or 
type CTRL+E to open up to 10 selected references at one 
time). 

Complete each of the individual references. Close and save them 
by pressing CTRL+W.

Entering Special Characters
EndNote references can include special characters, including 
characters with diacritics, and Greek, mathematical, and 
typographical symbols.Diacritical characters are a part of 
standard Windows fonts, while most symbols can be entered in 
the Symbol font. 
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EndNote uses Unicode to encode special characters, so that data 
can be easily translated between platforms, programs, and 
languages.

EndNote uses the default language setting set by your operating 
system.If the characters you wish to use require installing a 
different language pack, see “Displaying Extended/Special 
Characters” on page 622. 

Entering 
Characters 
with 
Diacritical 
Marks

Special characters can be entered into EndNote using any of 
these text-entry methods: 

Type the character on the keyboard (if the character is part of 
the language supported by the keyboard).

Copy the character from another program, and paste it into 
your EndNote library.

Use the Character Map program supplied with Windows for 
this purpose. Character Map is described in the next section.

Diacritical characters can be entered into EndNote references 
and into EndNote term lists. If you frequently use certain 
diacritical characters, or words that include diacritical 
characters, you can store them in a term list and then choose 
them from the list when entering references. 

NOTE: If characters do not appear as they should in EndNote, see 
“Displaying Extended/Special Characters” on page 622.

Using 
Character Map

The Character Map program (CHARMAP.EXE) is supplied with 
all versions of Windows. Both diacritical characters and symbols 
can be entered using the Character Map:

To use the Character Map program:

1. From the Windows Start >Programs menu, choose 
Accessories, then System Tools, then Character Map.

2. Select the Symbol font, if necessary. (Other fonts will revert to 
the Typing Display Font when pasted in EndNote.)

3. Double-click the character(s) you need.

4. Click the Copy button to copy the characters to the Clipboard.
Chapter 5: Entering and Editing References 153



5. Return to EndNote, position the cursor in a reference, then 
select Paste from the Edit menu to paste the characters.

Or, with both your EndNote reference open and Character Map 
open, you can click on a character in Character Map and then 
drag-and-drop it into your EndNote reference.

NOTE: The Character Map may include some Unicode characters that 
will not work in your selected font. If you insert a character that is not 
recognized, it will appear in EndNote as a box. 

Inserting Figures 
EndNote extends the organization of reference information by 
including the ability to embed graphics and files in an EndNote 
library and link them to a paper. You can insert a single graphic 
or file into the Figure field of any EndNote reference. 

NOTE: While the Figure and Caption fields are included by default for 
all reference types, you can remove them at any time if you do not 
intend to use them and they are just taking up space. See “Adding, 
Deleting, and Renaming Fields” on page 398.

Once you have a figure in your EndNote reference, Cite While 
You Write allows you to insert the figure and its caption into a 
word processing document. See “Inserting and Formatting 
Figures and Tables” on page 315 for more information about 
using figures with Cite While You Write.
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Selecting the 
Appropriate 
Reference 
Type

You can insert a graphic or file into the Figure field of an 
EndNote reference. Depending on the reference type, the field 
may be labeled Figure or have a custom label assigned by you. 

By default, the Figure and Caption fields are included in all 
reference types. So, while a reference to a journal may contain 
primarily bibliographic information, you can also include an 
illustration that appeared with the journal article.

The Figure, Chart or Table, and Equation reference types can be 
used specifically to catalog graphics and files, and may contain 
minimal reference information.

NOTE: Figures in the Chart or Table reference type are inserted into 
Word as tables, and are labeled and numbered separately from the 
figures found in all other reference types.

To add or remove the Figure and Caption fields from a reference 
type, go to the Edit menu, choose Preferences, and select Reference 
Types. For more information about modifying reference types, 
see “Adding, Deleting, and Renaming Fields” on page 398.

Inserting 
Graphics and 
Files

Notes about inserting graphics and files into the Figure field:

Always use the Figure>Attach Figure command from the 
References menu to insert graphics and other files into the 
Figure field. If you simply use Copy and Paste, System 
settings are used and you could ultimately lose colors and 
other attributes from the original file.

Each EndNote reference can contain only one graphic or file 
attachment in the Figure field. If you insert a second graphic 
or file, it will replace the first one. The previous figure is 
deleted from the .DATA folder. See “Storing and Sharing 
Figure Files” on page 158 for more information about the 
.DATA folder.

After inserting a graphic or file, you should always type 
Caption text into the Caption field, particularly if you intend 
to later insert the figure into a Word document. The Caption 
will label the image in the figure list at the end of the Word 
document. The Caption also helps you search for the figure.

You can insert a figure only into a reference that contains the 
Figure field. If you need to add the Figure field to a reference 
type, use the Reference Types preferences panel as described 
on page 524.
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In order to maintain cross-platform compatibility, any of the 
following characters in a filename will be replaced by an 
underscore when EndNote saves a copy of the file in the 
DATA folder.

To insert a graphic (picture) or other file into the Figure field:

1. With the reference open for editing, go to the References menu 
and choose Figure>Attach Figure. (The Attach Figure 
command is also available on the toolbar.)

2. Click Choose File to display a file dialog.

3. Locate the figure file and Insert it. EndNote recognizes at least 
these types of picture and object files:

Windows Bitmap - BMP
Graphics Interchange Format - GIF 
JPEG File Interchange Format - JPEG
Portable Network Graphics - PNG
Tag Image File Format - TIFF

Valid picture files are those that Microsoft Word recognizes 
as pictures.

These characters are replaced 
with an underscore

\ back slash
/ forward slash
: colon
* asterisk
? question mark
" quotation mark
< less than 
> greater than
| vertical bar
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EndNote also recognizes at least these other file formats:

Audio files (WAV, MP3)
Microsoft Access files
Microsoft Excel files
Microsoft Power Point files
Microsoft Project files
Microsoft Visio files
Microsoft Word files
Multimedia files (MOV, QuickTime)
Technical drawing files
Text files (TXT, RTF, HTML)

4. On the Attach Figure dialog, click OK to copy the file to your 
EndNote record.

A graphic appears as a thumbnail within the reference. 

Other types of files will appear as an attachment, with the 
program icon and filename. (If the application used to create the 
document is not available on your system, the icon simply gives 
generic Windows file information.)

Double-clicking on the thumbnail or file icon will launch an 
associated application to open the file, with the same effect as if 
you had double clicked the file on your computer desktop. 

Entering a 
Caption

A related Caption field appears directly under the Figure field in 
a reference. Use this field for a short description of the image or 
file. The Caption field allows you to easily search for figures. 

If you insert an EndNote figure into a Word document with Cite 
While You Write, the corresponding caption appears either 
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above or below the figure in your paper (the placement is 
determined by the current output style).

NOTE: The Caption field is a text-only field. URLs or paths and 
filenames are not hot linked when entered into this field.

Opening the 
Figure File

Double-clicking on a graphic or attachment icon in the Figure 
field of a reference will launch an associated application 
(determined by the file type and your operating system) and 
open the file for viewing or editing. It is the same as if you had 
double clicked on the figure file on your computer desktop. Any 
changes to the file are saved for this EndNote reference. 

When you double click on a figure file such as a GIF file, 
Windows will look for an image viewer like Paint or Photo 
Viewer to preview the figure. The program used to create the file 
may not open.

Storing and 
Sharing Figure 
Files

When you insert a figure, EndNote copies the file and places the 
copy in a [library name].DATA folder, which is found in the 
same folder as the main library file. The copied figure file is 
specifically linked to a single EndNote reference.

NOTE: Simply putting a figure file into the .DATA folder does not link it 
into a reference. You must use the Figure>Attach Figure command.

If you move your library to a different computer, or if you want 
to share your library with someone, remember to always copy 
the .DATA folder along with the library.

Editing Figure 
Files

To edit a figure stored in an EndNote reference, open the 
reference and double click on the figure icon. This launches an 
associated application to open the file for editing. See “Opening 
the Figure File” on page 158. 

Editing changes are made to the file stored in the library’s 
.DATA folder for this reference, and not to the original figure file 
that was inserted.

NOTE: Never rename figure files within the .DATA folder. EndNote 
assigns each figure a unique name that helps link it to a specific 
reference.
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Deleting or 
Replacing 
Figure Files

To delete a figure from an EndNote reference:

1. Open the EndNote reference, scroll to the Figure field, and 
select the figure icon.

2. Press the Delete key or use your mouse to right click and 
select Clear.

Deleting a figure from the reference also deletes it from the 
.DATA folder. 

NOTE:  If you insert the same figure in two different references, 
EndNote stores two copies of the figure in the .DATA folder. Deleting 
the figure from one of the references will not affect the other reference.

To replace a figure in an EndNote reference, you can do one of 
these:

Open the EndNote reference and Attach the new figure. The 
existing figure is deleted from the .DATA folder and is 
replaced with the new figure.

Delete the old figure from the reference, and then Attach the 
new figure.

Linking References to Websites and Files
EndNote includes a URL field and a File Attachments field that 
you can use to link URLs and disk files to EndNote references.

Linking a URL 
to an EndNote 
Reference

What is a URL?

“URL” stands for “Uniform Resource Locator” and is a common 
term for the “address” used to identify the location of an item 
online. Most often, URLs refer to Web pages, such as this 
example from the EndNote website:

http://www.endnote.com

URLs can also be used to identify the location of FTP (File 
Transfer Protocol) sites.

To link a URL to a reference in your EndNote library:

1. Select a reference in the Library window and open the 
reference. Put your cursor in the URL field.

2. Type or paste a valid URL into the field. Two examples: 

http://www.endnote.com
ftp://ftp.cuteftp.com
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The URL becomes a hyperlink (blue and underlined).

For more information about linking to a URL, see “URL 
(Uniform Resource Locator)” on page 146.

Linking a File 
to an EndNote 
Reference

You can link a file on your computer—such as a graphic, a word 
processing document, a spreadsheet, or a PDF file—to an 
EndNote reference.

The File Attachments options are available only when a single 
reference is selected in the Library window, or when you are 
editing a reference. 

NOTE: The URL and File Attachments commands are available both 
from the References menu and from the right click context-sensitive 
menu.

To link a file to the File Attachments field in a reference: 

1. Select a reference in the Library window, or open the 
reference.

2. From the References menu, choose File Attachments>Attach 
File. 

3. On the file dialog, select a file to link to the selected (or open) 
reference. 

4. Note the check box along the bottom titled, "Copy this file to 
the default file attachments folder and create a relative link." 
This gives you the option to:

Select the check box to copy the original file and place the 
copy in the DATA\PDF folder that is part of your 
EndNote library.

Deselect the check box to always have EndNote look in 
the original folder for the inserted file. 

For more information about this option, see, “Selecting a 
Relative Path or an Absolute Path for File Attachments” on 
page 162.

5. Click Open. 
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EndNote will display an icon indicating the type of file inserted. 
You can insert up to 45 files into the same File Attachments field.

NOTE: Another way to link a file to the File Attachments field is to drag 
and drop the file onto the reference in either the Library window or the 
Reference window. Whether the file is saved with the database or is 
linked with an absolute path is determined by the default file attachment 
setting. See “URLs & Links” on page 542. 

In order to maintain cross-platform compatibility, any of the 
following characters in a filename will be replaced by an 
underscore when EndNote saves a copy of the file in the 
DATA\PDF folder with a relative path.

To link a file to any field in an EndNote reference:

1. Open the reference.

2. Type or paste, into any text field, the path and filename you 
wish to link. For example:

file:///C:/Documents/Word%20Tips.pdf

EndNote will display the full path to the file. The path and 
filename become hyperlinked— blue, underlined text—which 
you can click to open the file. 

Note that spaces in local folder and file names are indicated with 
“%20.”

These characters are replaced 
with an underscore

\ back slash
/ forward slash
: colon
* asterisk
? question mark
" quotation mark
< less than 
> greater than
| vertical bar
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Selecting a 
Relative Path 
or an Absolute 
Path for File 
Attachments

When you link a file to the File Attachments field in a reference, 
you have the option of saving a relative path to the file, or an 
absolute path to the file.

What is a Relative Path versus an Absolute Path?
When you insert a link to a file with the File Attachments>Attach 
File command from the References menu, the file dialog includes 
a check box titled, "Copy this file to the default file attachments 
folder and create a relative link."

Relative Path (check box selected)

When the check box is selected, EndNote makes a copy of the 
original file and places it in the DATA\PDF folder that is part of 
your EndNote library. This saves the file as a “portable link” that 
can move as part of the library. EndNote will always be able to 
access the file, even when you share your library with a 
colleague (always include the complete DATA folder along with 
the .ENL file). However, if you edit the original file on your 
computer, those changes will not be reflected in EndNote. You 
would need to clear the file from your EndNote reference and 
reinsert the file.

Absolute Path (check box blank)

When the check box is blank, EndNote will use the complete path 
and filename to look in the original folder for the inserted file. 
This can be helpful if you plan to edit the original file, and you 
want those changes reflected when you access the file from 
within EndNote. However, if you ever move the file from the 
original folder, EndNote will not be able to access it unless you 
clear the file from your EndNote reference and reinsert it from 
the new folder location. If you send your library to a colleague, 
the file will not be available. 

How Can I Tell Which Type of Path Was Used?
Open a reference that contains a linked file in the File 
Attachments field, and hold your mouse pointer over the file 
icon in the File Attachments field. EndNote will display a tooltip 
with the full path and filename of the linked file. 
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If the file was linked with a relative path, only the filename will 
appear, as a copy of the file is stored in the library’s DATA\PDF 
folder.

Selecting a Default Setting for the Path
Since you likely will want all of your linked files treated the same 
way, you can select a default setting for the check box titled 
"Copy this file to the default file attachments folder and create a 
relative link." You can change the default setting from the 
Preferences panel. See “URLs & Links” on page 542.

You still have the option to override the default setting each time 
you insert a file into the File Attachments field.

Converting Absolute Paths to Relative Paths
If you are working with a library that was created with a version 
of EndNote prior to version X, all of your existing linked files are 
saved with absolute paths. You can easily change your absolute 
paths to relative paths, which will allow you to easily share your 
library, along with linked files, with colleagues. 

To convert absolute paths to relative paths:

1. Before you begin, please back up your library. This change 
cannot be reversed.

2. In the Library window, highlight the references you wish to 
modify.

3. From the References menu, select File Attachments>Convert to 
Relative Links.

For each selected reference, EndNote locates each file linked into 
the File Attachments field, and copies those files into the 
DATA\PDF folder for the library. 

Inserting the Same File Again
If you try to insert a link to the same filename again in the same 
reference, your results are different depending on whether you 
are inserting files with a relative path or an absolute path. 

Relative Path: Because the relative path always points to the 
library’s DATA\PDF folder, a message will warn you that you 
cannot insert the same file again with the same name. You have 
the option to either replace the current link or give the newly 
linked file a new name.

Absolute Path: Because you could have several absolute paths 
pointing to the same filename in different folders, it is possible 
to link to the same filename numerous times. When you hold 
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your mouse pointer over each file icon in the File Attachments 
field, the tooltip will display the full path and filename.

Removing a 
Linked File 
from File 
Attachments

Before you remove a linked file, please make sure you have a 
backup of the original file. This process cannot be undone.

To remove a linked file from the File Attachments field:

1. Open the reference for editing.

2. Scroll to the File Attachments field and highlight the file icon 
you wish to remove.

NOTE: You can hold your mouse pointer over the file icon in the File 
Attachments field to display the path and filename of the linked file.

3. From the Edit menu, select Clear.

If the file was linked with an absolute path, the File Attachments 
field no longer points to the file. The original file remains intact.

If the file was linked with a relative path, that file is deleted from 
the library’s DATA/PDF folder, and the File Attachments field 
no longer points to it. You will not be able to reinsert the link 
unless you have the original file stored elsewhere on your 
computer.

Opening a 
Linked File or 
URL

Once a valid, hyperlinked URL or path and filename appear in a 
reference, you can open the reference and click the hyperlinked 
text or icon to open the linked URL or file.

Or, from the References menu, use the URL>Open URL or File 
Attachments>Open File command to look specifically in the URL 
field or File Attachments field to open the Internet site or linked 
file.

You must have the necessary program installed on your 
computer in order for EndNote to open a file created by another 
program. For example, to open a PDF file, you must have Adobe 
Acrobat, Adobe Acrobat Reader, or another program that can 
read PDF files installed on your computer.

Similarly, EndNote does not include a Web browser. If you do 
not already have a browser installed, you will need to install one 
before using this feature to open a link to a website. Use the 
Online settings in EndNote’s preferences to select the Web 
browser that should open when the Open URL command is 
activated. See page 535 for details.
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Using the Open URL and Open File commands
The URL>Open URL (CTRL+G) and File Attachments>Open File 
(CTRL+ALT+P) commands on the References menu can be used to 
launch a URL or open a linked file entered into an EndNote 
reference under the following conditions:

When just one reference is selected in the Library window, 
the Open URL command opens the first URL that is listed in 
that reference’s URL field. The Open File command opens the 
first linked file that is listed in that reference’s File 
Attachments field.

When multiple references are selected, EndNote checks the 
URL or File Attachments field in each of the selected 
references (in the order listed), and opens the first link it 
finds.

If you need to enter multiple links into the URL field of one 
reference, enter them one per line. EndNote will open the 
first link in the field when you choose Open URL or Open File. 
If you have multiple links, you can click on any one of them 
to activate the link. (We recommend that you enter multiple 
URLs on separate lines. However, if more than one URL is 
entered on a single line, separated by semicolons, hold down 
the Alt key while you click on the URL you wish to open.)

To display an Internet site from the URL field:

You could open the reference and click on the hyperlink found in 
the URL field. Or,

1. Select or open a reference in the Library window.

2. From the References menu, choose URL>Open URL (CTRL+G).

The Open URL command opens the linked URL with your default 
browser, or opens the linked file with the appropriate program. 

To open a linked file from the File Attachments field:

You could open the reference and click on the file icon found in 
the File Attachments field. Or,

1. Select or open a reference in the Library window.

2. From the References menu, choose File Attachments>Open File 
(CTRL+ALT+P).

The Open File command opens the linked file with the 
appropriate program. 

If the file was linked with a relative path, EndNote looks in the 
library's DATA\PDF folder to find the file. If the file was linked 
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with an absolute path, EndNote looks for the file in the original 
folder from which it was inserted.

NOTE: Please see “Selecting a Relative Path or an Absolute Path for 
File Attachments” on page 162 for information about the difference 
between a file linked with a relative path and a file linked with an 
absolute path.

Spell Checking
To begin using EndNote’s spell checker, you must have an open 
record as the active window. If the active window does not 
display an open record, the spell check command is disabled.

If text is highlighted in the active record, that selection is checked 
first, and then you are prompted to check the rest of the record. 
If there are other open records, you are then prompted to check 
those records.

EndNote’s spell checker can check spelling accuracy in all fields 
except the Author fields (Author, Secondary Author, Tertiary 
Author, Subsidiary Author, and Translated Author) and the 
URL, Figure, and File Attachments fields.

Starting Spell 
Check

To start spell checking:

1. Open the record(s) you wish to check.

2. (optional) If you want to check only a portion of the text, 
highlight only that text.

3. From the Tools menu, select Spell Check.

NOTE: These are other ways to start spell checking: Right click the 
mouse and select Spell Check from the contextual menu, or click the 
Spell Check toolbar button, or press F7.
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4. If EndNote finds a word that is not found in the selected 
dictionaries, it displays a Check Spelling dialog.

The Check Spelling dialog works just like a spell checker in a 
word processor. For a complete description of each button on the 
Check Spelling dialog, click the Help button.

Spell Check 
Options and 
Dictionaries

You can access Spell Check Options and Dictionaries in two 
ways:

From the Edit menu, select Preferences. At the bottom of the 
left column, click on Spell Check. An Options button and a 
Dictionaries button appear.

Start Spell Check. When EndNote detects a misspelled word, 
the Spell Check dialog appears. An Options button and a 
Dictionaries button are available on the dialog.

For information about the Spell Check Options and Dictionaries 
preferences, including a list of dictionaries supplied with 
EndNote, see “Spell Check” on page 538. 

Changing Text in Multiple References
Global editing commands make it easy to keep your reference 
data consistent: Change Text is available from the Edit menu, 
while Change and Move Fields is available from the References 
menu. 

The Change Text command searches for text in your library, and 
either deletes that text or replaces it with other text that you 
specify. The Change Field command modifies any field in your 
library by either inserting text at the beginning or end of the 
field, replacing all contents of the field with different text, or 
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deleting the contents of the field. The Move Field command 
moves the entire contents of a field to a different field.

NOTE: Be sure that you have a current backup of your library; these 
operations cannot be undone with the Undo command.

Common Uses 
for Change 
Text, Change 
Field, and 
Move Field

Correcting consistently misspelled words or names.

Use Change Text to search for the misspelled term and replace it 
with the correct spelling.

Updating author’s names.

There may be variations of an author’s name in your data. For 
example, “Joe Cool”, “Joe A. Cool”, “J. A. Cool.”, etc. Since some 
styles prefer whole names and others abbreviated first and 
middle names, it is best to update names to full names and leave 
the work of abbreviating to the EndNote styles.

Marking the result of a search for easy retrieval.

If you have developed a complex search to locate a set of 
references, use Change Fields to add a unique keyword to those 
references, so that the next time you want to retrieve that set, you 
can just search for the keyword.

Cleaning up your keywords.

You can add a keyword to a group of references using Change 
Fields. Use Change Text to replace a term with a new one. If there 
is a keyword that you no longer want in your references, use 
Change Text to search for that text and replace it with nothing, 
thereby deleting it (you might also want to open your term list 
and delete it from there so that you do not use that term again).

Dating or labeling a set of imported references.

It can be useful to add the date or source of data to a batch of 
newly imported references. Only the imported references are 
“showing” in the Library window after importing. At this point, 
use Change Fields to add a word or phrase to any field in just 
those references.

Moving fields of information in a set of imported references.

Maybe your import filter or connection file consistently sent 
Note information to the Abstract field. Use Move Fields to cut all 
information from the Abstract field and move it into the Note 
field. (Don’t forget to update your filter or connection file so it 
directs information to the correct field next time!) 
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Change Text Use the Change Text command to find text in your references and 
replace it with other text. Changes can be restricted to a 
particular field in your references, and you can also apply 
“Match Case” and “Match Words” restrictions. 

NOTE: The Undo command cannot be used to undo the results of the 
Change Text command. Make sure you have a backup before making 
changes.

To change any text in your references:

1. Decide which references you want EndNote to scan when it 
looks for text to change. Make sure only those references are 
showing in the Library window (use Show All References, Hide 
Selected References, Show Selected References, or Search 
References commands to control which references are 
showing).

2. From the Edit menu, choose Change Text.

3. From the In field list, select the field to be searched.

4. In the “Search for:” box, type the text to be changed. 

To enter a Tab or Carriage Return in the text box, use the 
Insert Special button (ALT+S).

5. Change the “Match Case” or “Match Words” settings if 
necessary (see page 221 for details).

By default, the “Match Words” option is always selected. If 
you change this setting, pay close attention to whether or not 
the term you are changing could appear as part of another 
word or in a different context depending on the 
capitalization. This operation cannot be undone.

6. In the “Change the text to:” box, type the text that should 
replace the original text.

To enter a Tab or Carriage Return in the text box, use the 
Insert Special button (ALT+S).

7. Select the “Retain Capitalization” option to maintain the 
same capitalization as the text being replaced. 

“Retain Capitalization” should be selected if replacing a 
term that might appear with different capitalizations. For 
example, any word may have its first letter capitalized if it is 
the first word in a title, but may also appear in all lowercase 
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in other places. Do not choose “Retain Capitalization” if you 
are replacing an acronym with its unabbreviated version.

8. Click Change to search the showing references for the 
specified text and replace it with the new text. Before 
replacing any text, EndNote has you verify the change. 

The dialog EndNote presents provides this information:

Which references were searched

What text will be replaced

How many references were found to include the text in 
the specified field

What text will replace it

9. Click OK if all of those items are correct. EndNote replaces 
the text and displays the number of references that were 
changed.

Important Points About the Change Text Command
The Change Text command applies only to the references 
showing in the Library window.

When using Change Text, the new text adopts the text style of 
the first character of the text being replaced. For example, if 
you replace an italicized word, the new text will also be 
italicized. If only the first term that you are replacing is 
italicized, as in “Thecideid genus” then all of the replacement 
text will be italicized: “Thecideid Varigata genus.” 

If you need to search for text and then delete it, simply leave 
the “Change the text to” box empty.

When using the Retain Capitalization option, EndNote 
maintains ALL CAPITAL LETTERS and “Sentence style” 

This set up changes 
all occurrences of 
“US” to “United 
States” in the 
Keywords field.
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capitalization. It will not recognize “Headline Style.” If the 
first letter of the text to be replaced is lowercase, the 
replacement text will be capitalized exactly as it was entered 
in the dialog. 

To enter a Tab or Carriage Return in the text box, use the 
Insert Special button (ALT+S).

Change Fields The Change Fields tab can change the contents of a field for the 
references that are “showing” in the Library window.

NOTE: This operation cannot be undone, so make sure you have 
backups before making changes.

To change the contents of a field:

1. Determine which references you want to modify. Make sure 
only those references are showing in the Library window. 

2. From the References menu, choose Change and Move Fields to 
display the Change Fields tab.

3. From the In field list, choose the field that you want to 
modify.

4. Select one of the following options:

Insert after field’s text appends text at the end of the 
chosen field. It does not modify the text already in the 
field. 

By default, the Include a space before the new text check box 
is selected at the bottom of the dialog, to insert a space 
between the existing text and the new text.

Insert before field’s text:
Inserts the text at the beginning of the chosen field. It 
does not modify text that is already in the field.

By default, the Include a space after the new text check box 
is selected at the bottom of the dialog, to insert a space 
between the new text and the existing text.

Replace whole field with:
Replaces the entire contents of the field with the text 
entered in the text box.

Clear field:
Deletes the entire contents of the chosen field. It is not 
necessary to put any text into the text box.
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5. In the text box, type the text that should be added to the field.

To enter a Tab or Carriage Return in the text box, use the 
Insert Special button (ALT+S).

6. Click Change. EndNote will ask you to confirm the changes.

 The dialog EndNote presents provides this information:

How many references will be changed

The library in which the changes will be made

The type of change that will be made

7. Click OK to continue with the changes, or click Cancel to 
cancel this operation. 

Move Fields Use the Move Fields tab to move the entire contents of one field to 
another field within a reference. The command applies to all of 
the references that are “showing” in the Library window. 

NOTE: This operation cannot be undone, so make sure you have a 
backup copy of your library before making changes.

To move the contents of one field to another:

1. Determine which references you want to modify. Make sure 
only those references are showing in the Library window. 

2. From the References menu, choose Change and Move Fields.

3. Click the Move Fields tab.

4. In the dialog that appears, use the “Move from” list to select 
the field you want to move the data from.
172 Chapter 5: Entering and Editing References



5. Use the “Move to” list to select the field where you want that 
data to end up.

6. Click OK to move the data from one field to the other within 
each reference that is currently showing in the Library 
window.

You have the option of inserting the moved text before or after 
the data in the destination field, or replacing the entire contents 
of the destination field. In the latter case, you have the additional 
option of whether or not to move empty fields. If you uncheck 
the option “Don’t move empty fields,” then any reference with 
an empty originating field deletes the contents of the 
corresponding destination field (and thereby making it empty as 
well). If this option is turned on, the contents of the destination 
field will not be deleted if the originating field is empty.

The example below shows the Move Field options set up to move 
the contents of the Notes field into the Custom 1 field. If the 
Custom 1 field already has data in it, the contents of the Notes 
field will be added after the existing text.
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Searching Online Databases 
with EndNote
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Introduction to Searching Online Databases
Using EndNote’s Online Search commands, you can search online 
bibliographic databases just as easily as you can search an 
EndNote library on your own computer! And to make it even 
easier, the results of your searches appear as EndNote 
references—ready for you to store in your own EndNote library. 

How Does It 
Work?

EndNote is able to provide access to these remote sources using 
an information retrieval protocol called “Z39.50.” Z39.50 is 
widely supported by libraries and information providers around 
the world as a convenient method to access their library catalogs 
and reference databases. 

EndNote stores the information necessary to connect to and 
search these online databases in individual connection files. 
Pre-configured connection files are provided for a number of 
these sources. If necessary, you can also customize or configure 
your own connections to Z39.50-compliant databases (see 
Chapter 17). 

NOTE: If the online database that you access is not available on a 
Z39.50 server, EndNote will not be able to connect directly to it. We 
suggest that you submit a request for Z39.50 compatibility to your 
librarian or the institution that provides access to the database. You can 
still import references downloaded from non-Z39.50 databases. See 
Chapter 7 for instructions.

What 
EndNote’s 
Searching 
Offers

EndNote’s search interface provides a simple way to do basic 
searches on EndNote libraries and remote online databases. The 
same Search window is used for both purposes. This removes the 
need to learn a separate program to access the online databases 
or go through the extra steps of saving the references to a text file 
and importing them into EndNote.

This search interface is not intended to replace the advanced 
search options that may be available using the search interface 
offered by your information provider. There may be times when 
you want to use the information provider’s search interface (for 
example, to take advantage of a thesaurus of search terms) and 
then import those references into EndNote. This is still an option 
using EndNote’s Import command (see Chapter 7). But once you 
know the terms that you want to use in your searches, being able 
to retrieve the necessary references directly from EndNote is a 
very fast and efficient approach.
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Quick 
Overview

The process of searching an online database is very similar to 
searching an EndNote library. Here are the basic steps involved; 
more detailed descriptions of these steps are provided 
throughout this chapter. Also see page 66 (in the guided tour 
chapter) for a detailed demonstration of how to use this feature.

To retrieve references from a online database:

1. From the Tools menu choose Online Search and select the New 
Search command from the submenu.

2. Select the database that you would like to search, and click 
Choose.

When the connection has been established, EndNote’s Search 
window appears, ready for you to enter a search.

3. Enter your search request into EndNote’s Search window, 
and click Search.

4. EndNote searches the database and displays the number of 
references that were found to match your search criteria. 
Click OK to retrieve the references.

5. Once the references appear in the Retrieved References 
window, you may browse through them and transfer the 
ones that you want to keep to your EndNote library.

Selecting a Connection File
Before an online source may be searched, you must first connect 
to it by selecting the corresponding connection file. The 
connection file tells EndNote which online database you want to 
search, where to find it online, and what search options are 
available for it.

Access-
Restricted 
Databases

EndNote comes with pre-configured connection files to free 
reference databases and library catalogs as well as databases that 
require payment and/or authentication for access. Most of the 
databases offered by the commercial information providers 
(Ovid, OCLC, DIMDI, SilverPlatter, etc.) require an account for 
access. There are, however, numerous databases that are 
available at no cost to you, and no account is required (see “Free 
Databases” on page 179).

NOTE: To gain access to a restricted database, you will need to contact 
the information provider directly to set up an account. Thomson 
ResearchSoft does not control access to any of the sources. 
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When you attempt to connect to a restricted database, by default 
EndNote prompts you to enter your user ID and/or password. If 
you have a user ID and/or password supplied by the data 
provider that hosts the restricted database, simply enter the 
necessary information, and click OK to log on. (Depending on the 
database you are accessing, the passwords and IDs may be case-
sensitive.)

If you do not have a user ID and/or password, but instead have 
authenticated access to a database either by IP address 
recognition (for example, your computer is on your university 
campus or company network and has an IP address that is 
recognized as authenticated by the data provider’s server) or 
through a proxy server, it may be possible to configure the 
connection file and your Network Preferences so that you do not 
need to enter a user ID and password.

If you have access to a restricted database by IP address 
recognition, you may need to edit the connection file so that it 
does not prompt you for a user ID and/or password. In 
EndNote, select Edit>Connection Files>Open Connection Manager. 
Locate the connection file for the database you wish to access, 
select it, and click Edit. Click on Connection Settings and uncheck 
the User ID and Password boxes under “Login Information 
Required.” Select Save from the File menu to save your changes, 
and then close the connection file.

If you have access to a restricted database via a proxy server, you 
must make sure that your Internet settings are properly 
configured, because EndNote uses these settings. See “Firewalls 
and Proxy Servers” on page 633 for information about proxy 
servers. You will need the address and port number of your 
proxy server.
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Free Databases Two major databases that do not require passwords are the 
PubMed database from the National Library of Medicine, and 
the Library of Congress. Many of the general library catalogs are 
also unrestricted. Additional connections may be available at the 
EndNote website (http://www.endnote.com/support/
enconnections.asp). 

Picking Your 
Favorite 
Connection 
Files

EndNote provides hundreds of connection files for a variety of 
sources. To peruse the list of available connection files in 
EndNote’s Connections folder, choose Connection Files from the 
Edit menu, and select Open Connection Manager.

When you have found a connection file that you’ll want to use in 
the future, click the check box to the left of it to mark it as a 
favorite. 

Databases Not Requiring an Account

Description Information Provider/Category

PubMed (MEDLINE and pre-MEDLINE) 
references from the National Library of Medicine

NLM

Most university library catalogs Library Catalogs

Books at the Library of Congress Library of Congress

Click column 
headings to sort 
the list.

Click to 
search 
for files.Click to display 

more or less 
information about 
the selected file.
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All marked files appear in a submenu of the Online Search item, 
giving you easy access to those files you use most often.

This step is not required; you can always choose the New Search 
command to pick a connection file that is not listed in the menu.

Use the following features in the Connection Manager window 
to locate the connection file(s) that you want to use:

Type a database name into the Quick Search text box and 
press ENTER to search for a connection file by the name of the 
database.

Click Find by and EndNote displays the list of information 
providers (categories) used for all of the connection files. 
Choose one to restrict the list to show just that set of files. 
That will help you to find the one you want, or choose Mark 
All to mark the entire subset. 

Click the column headings to sort the connection files by 
name or by information provider. Clicking the same column 
heading a second time will change the sort order from 
ascending to descending. Click again to set it back to 
ascending order.

If you know the name of the connection file that you want to 
use, you may start typing it and the first file that matches 
what you type will be selected.

Click the More Info triangle button at the bottom of the dialog 
to display additional information about the selected 
connection file.

NOTE: For information about editing connection files or creating new 
ones, see Chapter 17.
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What if Your 
Database Isn’t 
Listed?

If a connection file hasn’t been provided for the database that 
you want to search, contact your librarian or information 
provider to see if their database is available on a Z39.50 server. If 
it is, you should request the information required to set up a 
Z39.50 client for that database. See “Steps to Create a New 
Connection File” on page 514 for more information. 

Adding Connection Files
The Connection Manager displays all of the connection files in 
the selected connections folder. If you have received a 
connection file from a colleague or librarian or downloaded one 
from the Web, simply copy it into your Connections folder in 
your EndNote folder, and it will appear in the Connection 
Manager.

If necessary, you can designate a different Connections folder:

1. Choose Preferences from the Edit menu, and select the Folder 
Locations option.

2. In the “Connection Folder” section, click Select Folder and 
select the folder that contains the connection files that you 
want to use.

3. Open the folder and then click Select.

4. Click OK. 

NOTE: New and updated connection files are posted on the EndNote 
website (http://www.endnote.com) as they become available.

Searching an Online Database
The first step to searching an online database is to connect to it. 
Once the connection has been made, you’re able to use 
EndNote’s Search window to search the online database.

Establishing 
the Connection

If you have connected to a particular database before, or if you 
have selected a database as one of your “favorites” (see page 179) 
it will appear in the submenu of the Online Search command. This 
saves you a few steps in the process of using the Online Search 
command. 

To connect to an online database:

From the Tools menu, choose Online Search and then select 
the desired database if it is listed there. That will start the 
connection.
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If the database you want to search is not listed with the 
Online Search command, choose Tools>Online Search>New 
Search, select the desired database, and click Choose to make 
the connection. 

(This Connection dialog is very similar to the Connection 
Manager described on page 179, but it does not provide the 
options to edit connection files or mark them as favorites.)

When a successful connection has been made, the Search 
window is automatically opened with the online database 
selected for searching. You are now ready to begin searching the 
database.

The connection to the online database is maintained until you 
close the Retrieved References window or, after a period of 
inactivity, the connection automatically times out. If you are 
using a dial-up Internet connection (with a modem), EndNote 
does not disconnect you after it closes a connection to an online 
database. 

NOTE: If you have difficulty establishing a connection, see 
“Troubleshooting Connections” on page 631.

Online 
Database 
Searching 
(Overview)

Searching an online database is essentially the same as searching 
your own EndNote library. After establishing a connection: 

1. Enter your search term(s) into EndNote’s Search window.

2. Choose the appropriate search options.

Click column 
headings to sort 
the list.

Click to 
look for 
files by 
category.

Click to display 
more or less 
information about 
the selected file.

Enter text and 
press Enter to 
search by name. 
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3. Click Search to send the search request to the online database.

A few significant differences between searching an online 
database and an EndNote library are described in this section. 
See “Searching for References” on page 219 for general 
information about using the Search window.

The Library 
Search List

The appropriate database must be selected in order to submit a 
search to the online database. You could also search a local 
EndNote library, or search only the references that are in the 
Retrieved References window instead of searching the entire 
online database. 

Available 
Search 
Options

Once you are connected to an online database and that database 
is selected for searching, certain elements in the Search window 
change from the settings that are available for EndNote library 
searches. 

The search set list is dimmed when searching an online 
source. You are always set up to search the entire database 
whenever you are searching an online database.

The Match Case and Match Words options are not available 
for online database searches.

The options available in the search menus (such as Author, 
Title, or Keywords) vary with each database, and they are not 
the same as searching the fields in an EndNote library (see 
“Searching EndNote Fields vs. Online Database Indexes” on 
page 185).

The comparison list for each search line is always set to 
Contains.

The name of the 
database being 
searched

This line of settings 
is not available 
when searching an 
online database.

The library 
search list
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Boolean 
Searches

Multiple search terms can be combined using the boolean 
operators And, Or, and Not. EndNote constructs a search from 
the top to the bottom of the search window, finding the search 
results of the first two items, then combining that result set with 
the third search line, and so on.

For example, the search shown above could be written as:

(((lasik AND cornea surgery) NOT complications) 
OR Machat, J)

First EndNote looks for references about LASIK and cornea 
surgery, then any references about complications would be 
omitted from that set, and finally all references by “J. Machat” 
would be added.

Keep in mind that “OR” broadens your search by adding 
together two result sets; “AND” narrows the focus of the search 
by looking for the intersection of references found; “NOT” also 
narrows the search by omitting the results for one term from the 
current result set. See Chapter 8 for more information about the 
Search command.

Click Add Field to 
append additional 
search lines to the list.

Click and drag the corner to 
resize the window and view more 
search lines at one time.
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Searching 
EndNote 
Fields vs. 
Online 
Database 
Indexes

When searching an online database, you are not searching the 
specific fields in each record, but rather the available search 
indexes for that database. The search menus in EndNote’s Search 
window list only available indexes for the online database, so 
you won’t see all of the generic EndNote field names listed as 
you do when searching an EndNote library.

If the current search strategy is set up to search an EndNote field 
that does not exist as an online database search index, that field 
name will appear in italics. If you try to execute a search, 
EndNote will advise you that the field is not valid. Change the 
search field selection to a valid index for the selected online 
database.

The connection file for a particular database stores the names 
and settings for the search options listed in the search menus. See 
“Search Attributes” on page 511 if you are interested in changing 
the pre-configured options.

NOTE: Comparison operators other than “Contains” cannot be used 
when searching online databases.

Understanding Search Results
When searching an online database, the search menus display a 
list of available search indexes supported at the remote site. These 
are not fields in the online database, but rather sets of search 
terms and synonyms designed to facilitate your searches. 

It is not uncommon to search for a term in an index and notice 
that the exact term appears nowhere in the retrieved reference(s). 
For example, you might search for “heart attack” in the Title 
index of a medical database and find references that do not 
include “heart attack” in the Title field but, instead, they use the 
term “myocardial infarction.” This apparent discrepancy can be 
attributed to the search index of the online database, which has 
mapped the common term “heart attack” to its scientific 
equivalent “myocardial infarction.” 

It is also not uncommon for some of these databases to index 
personal names that appear in the titles or keywords along with 
the author names. For example, a search of the Library of 
Congress for “Charles Dickens” in the Author index displays 
books about Dickens as well as those written by him. This form of 
indexing is most commonly seen with library book catalogs and 
not with the scientific reference databases. Sometimes you can 
restrict the searches to books by that particular author by setting 
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up a search to find (for example) “Charles Dickens” in Author, 
NOT “Charles Dickens” in Keywords.

These search indexes are maintained by the providers of the 
databases and are not controlled by EndNote.

Online 
Database 
Search 
Limitations

Some of the search options have additional limitations that you 
wouldn’t encounter when searching an EndNote library. For 
example, some databases prohibit searching for a year alone. The 
year can be specified only to limit a search (these are called “limit 
fields”). In such a case, a search for 1997 as the year would be 
denied, but searching for Smith as an author AND 1997 as the 
year (thereby limiting the results of the author search), would be 
allowed. 

If you have set up a search that is not accepted by the online 
database, an error message will describe the source of the 
problem as specifically as possible. (See “Troubleshooting 
Connections” on page 631.) Keep in mind that these restrictions 
are set by the information provider, not EndNote.

Documentation from the information provider may help to 
clarify what search options are available. 

Changing the 
Focus of the 
Search

The target of the search is the online database (represented by 
the Retrieved References window) or EndNote library that is 
active (forward-most) when the Search command is chosen. (If 
you haven’t yet connected to the online database or opened a 
library, you will need to do so before you can search it.) To 
change the focus of a search from one currently open database to 
another, choose from the Search library list found on the Search 
window.

The available search options differ among the various online 
databases, as well as between online databases and EndNote 
libraries. When you change the target of a search, the field 
options in the Search window change automatically. You could 
set up a Keywords search for a particular online database, but 
when you select a different online database, the field selection 
changes because Keywords is not an option for the new database 
selection. 

When switching the focus of your search from one source to 
another and back again, the original search setup is retained as 
long as you haven’t changed any settings in the Search window 
and the field selections are available in both databases.
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Running 
Multiple 
Searches

If references are in the process of being retrieved when you 
submit another search to the same online database, the new 
search cancels the retrieval of the previous search. However, 
simultaneous searches of different online sources do not interrupt 
each other’s search and retrieval. 

Retrieving and Saving References
After a successful search, EndNote alerts you to the number of 
references that were found. You have the option of retrieving all 
of the references or a specific range of references. (The order of 
the retrieved references reflects the way they were returned from 
the server—this is not necessarily alphabetical, chronological, or 
in order of relevance.)

Choosing OK brings the Retrieved References window forward 
and EndNote begins to retrieve references into it. 

Changing the range of references to be retrieved is useful if you 
want to check the results of your search before downloading the 
entire set of references. For example, if your search found 50 
references, you may want to retrieve only references 1-10, then 
check those references, and either continue downloading or 
change your search criteria. To continue downloading, submit 
the search again, then request only references 11 through 50. You 
can also use the Pause button at the bottom of the Retrieved 
References window to halt the retrieval. Click Resume if you 
want to continue.

If you discovered that you should refine your search to get better 
results, it’s helpful to look at the keywords of the references you 
have downloaded to see if there are terms there to help you 
refine your search strategy. 

If references have already been downloaded into the Retrieved 
References window, this dialog (shown above) gives you the 
option of deleting them with the “Discard the previously 
retrieved references?” check box. Choosing that option deletes 

Change one or 
both of these 
numbers to specify 
the range of 
references to be 
downloaded.
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all of the references in the Retrieved References window 
(whether they are “showing” or not). Newly retrieved references 
are appended to the references already showing in the Retrieved 
References window. 

The Retrieved 
References 
Window

References downloaded from an online database are displayed 
in a temporary holding place called the Retrieved References 
window. When you connect to multiple online databases, each 
one is represented by its own Retrieved References window.

Use the Retrieved References window to browse through the 
references you have found. Open the references to review their 
contents just as you would for a reference in an EndNote library: 
by double-clicking, or selecting the reference(s) and choosing 
Edit from the References menu, or pressing ENTER. Use the Search, 
Sort, and Show/Hide Selected References commands to help you 
review the search results. The preview pane can also be used to 
preview a formatted version of the selected references. You can 
even use the Change Field command to add a comment to the 
retrieved references. (See Chapter 8, “Searching in EndNote and 
Using Groups” for information about these database 
commands.) 

Retrieved references that you want to keep should be transferred 
to a new or existing library as described on page 190.

Features of the Retrieved References window
The window’s title bar displays the name of the online 
database to which you are connected. 

The status bar at the bottom of the window displays 
messages pertaining to the status of the connection and 
reference retrieval.

The Pause button lets you pause or resume the reference 
retrieval. Pressing the Escape (ESC) key also stops retrieval. 

As with a normal EndNote Library window, the center 
region contains the (retrieved) references. 
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An animated logo at the top of the window indicates 
exchange of information with the online database. 

Click Clear List to easily discard the current list of retrieved 
references. 

Click Return to Search to return to the Search window and 
initiate another online search.

Click Copy All to or Copy Selected to to copy retrieved 
references to an EndNote library. Your references are not 
saved permanently until they are copied into an EndNote 
library.

Differences Between the Retrieved References 
Window and a Library
Although a Retrieved References window mimics many of the 
features of an EndNote Library window, it is not a place where 
you permanently store references. Consequently, features such 
as term lists, and the ability to add references, are not available 
when working with references in the Retrieved References 
window. 

While retrieved references may display with record numbers, 
record numbers are not permanently assigned until you save the 
references to an EndNote library. As a result, you cannot cite 
references from this window in a paper—they must be saved to 
an EndNote library first. 

Term lists are specific to individual EndNote libraries, therefore 
term lists (and their auto-completion and auto-update features) 

The retrieved references Status bar

Online database name
Animated logo indicates exchange of 
information with an online database.
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are not available for references in the Retrieved References 
window. However, when you transfer references to a library, the 
new terms are added to that library’s term lists (as long as the 
auto-update preference has not been turned off).

Saving 
References to a 
Library

The Retrieved References window is a temporary holding bin for 
the results of an online search. They need to be transferred to the 
library of your choice using any one of the following methods: 

If the destination library is open, you can drag-and-drop 
selected references from the Retrieved References window to 
the destination library. Select the desired references, then 
click on any part of the selection, keep the mouse button 
pressed, and drag the selection to another Library window. 
The selected references will be copied to that library.

Select the references that you want to save, and click the Copy 
References To menu at the top of the window. Choose the 
option to copy them to any currently open library (names of 
open libraries are listed in the menu), to a new library, or to 
an existing library that is not already open. If no references 
are selected, all of the references are transferred. 

Selected references may be copied by choosing Copy from the 
Edit menu, and then pasted into another library by opening 
the desired library and choosing Paste from the Edit menu.

NOTE: EndNote does not check for duplicates when you use any of the 
methods above. If you transfer your references from the Retrieved 
References window to a temporary library, you can use the Import 
command to import that library into your main library and check for 
duplicates in the process. See Chapter 7 for details. You may also use 
the Find Duplicates command in the References menu.

The 
Connection 
Status 
Window 

The Connection Status window provides detailed information 
about a connection and EndNote’s interactions with the online 
database and server. This window is useful to help you or to help 
EndNote Technical Support assist you in tracking down the 
source of a problem with an online database. 

View the connection status information by choosing Show 
Connection Status from the Window menu to display the Status 
window. When that window is open, this command changes to 
Hide Connection Status, which closes the Status window.

The Status window displays information for all of the current 
connections. A menu at the top of the Status window lets you 
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view either the record data for each reference or the status 
messages returned from the server of the online database. 

NOTE: The Connection Status window displays the last 32K of text 
written to the log file. If you need to see more than that, you can open 
the Connect.log file in a word processor after closing the Retrieved 
Reference window(s).

The Log File All messages and retrieved references for a given EndNote 
session are recorded in EndNote’s log file. By default, the log file 
is called “Connect.log” and is saved in the 
Windows\Application Data\EndNote folder or the 
Documents and Settings\”User Name”\Application 
Data\EndNote folder, depending on your system version. An 
existing log file is overwritten the first time EndNote establishes 
a connection after being started.

You may choose a different name and/or location for the log file 
using the Online settings in the Preferences window. To do so, 
choose Preferences from the Edit menu and select the Online 
option from the list. Click Choose in the “Connection Log” section 
to name the new log file and choose where to save it.

You may also choose not to create a log file by unchecking the 
“Use Log File” option. This will slightly speed up the retrieval 
process. However, without a log file you will not be able to scroll 

Click to change the 
view between Record 
Data and Status 
Messages.

The data shown here is 
in MARC format. This 
format is described on 
page 491
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back through the record data or status messages after you change 
the View setting in the Connection Status window.

Importing a Log File

The log file is a regular text file. It can be viewed using a word 
processor and imported, if necessary, using the connection file. 
In this sense, the log file is a back up for the references retrieved 
in a particular EndNote session. You can verify that EndNote 
retrieved the reference data correctly by browsing through the 
log file in your word processor and comparing the unmodified 
data to what appears in your EndNote references. If necessary, 
you can change the settings in your connection file and re-import 
the references (without reconnecting to the online database). 

To import a log file using the filter options of a connection file:

1. Open a library into which you want to import the log file.
2. Choose Import from the File menu.
3. Click Choose File and select “Connect.log.” (Substitute the 

name of your log file if you have changed the default name.)
4. Choose Use Connection File from the Import Options list in the 

Import dialog
5. Select the desired connection file and click Choose.

Now you should be back in the Import dialog with both the 
file and the import option set. 

6. Next to Text Translation, choose No Translation.

7. Click Import.
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NOTE: The connection file and filter file for a database are likely 
configured to import very different reference formats. Normally, a 
connection file is set up for MARC data, whereas a filter is set up for 
tagged data. Because the output formats are so different, you should 
not use a filter file (*.ENF) to import a log file from the same database—
instead, choose the connection file (*.ENZ) as the import option. 

Searching ISI Web of Knowledge
ISI Web of Knowledge is a comprehensive research platform, 
which means it brings together many different types of content 
for searching. Journal articles, patents, websites, conference 
proceedings, Open Access material—all can be accessed through 
one interface, using a variety of powerful search and analysis 
tools.

Search the ISI Web of Knowledge just as you would search any 
other online database. Your search results are copied directly to 
the EndNote library of your choice.

Once the records are in EndNote, you can click on an EndNote 
record’s URL to jump back to the original ISI Web of Knowledge 
online record. Various options are available to you online, such 
as viewing a list of related references.

Available ISI Web of Knowledge Databases

As of this release, at least the following ISI Web of Knowledge 
databases are available for direct online searching with EndNote. 

Biological Abstracts
BIOSIS Previews
CAB Abstracts
Current Contents
FSTA
Medline
Web Citation Index
Web of Science
Web of Science AHCI
Web of Science SCI
Web of Science SSCI
Zoological Records

Full Record Charges

ISI Web of Knowledge requires a paid subscription. You may 
have an online subscription with username and password, or 
you may have access to a local ISI Web of Knowledge server. 
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Users of Previous Versions of EndNote

If you used a previous version of EndNote, many of your 
preferences were saved when you upgraded to EndNote X1. 
However, if you want the ability to link back to ISI Web of 
Knowledge records, you may need to update the Base URL. 
From the Edit menu, select Preferences. Then select Online, and 
click the EndNote Defaults button to update to the latest Base 
URL.

Locally Mounted ISI Web of Knowledge Servers

You must use ISI Web of Knowledge version 4.3.2 or later. To 
access your local ISI Web of Knowledge server, first contact your 
network administrator for the server address (URL) plus the 
path to your institution’s copy of the ISI Gateway V2.5 software. 

To search a locally mounted ISI Web of Knowledge server, open 
the appropriate ISI Web of Knowledge connection file, click on 
Connection Settings, and update the Server Address and Custom 
fields with your local server address and ISI Gateway software 
path. 

To link back to ISI Web of Knowledge records once they are in 
EndNote, you must change the Base URL to your local server 
address. From the Edit menu, select Preferences. Then select 
Online, and enter your local server address as the Base URL.

Finding Related Online References
Highlight a reference in EndNote and use the URL>OpenURL 
Link command on the References menu to start your default web 
browser and display the full text article (if available) plus a list 
of links to similar articles. 

OpenURL Link connects to an OpenURL standard syntax server 
and uses EndNote’s OpenURL preferences along with data in 
your EndNote record to find related online references. 

NOTE: This command has no relation to the URL field found in EndNote 
references or to the URL>Open Link command on the References 
menu (which opens the specific URL found in the URL field).

To enable this feature, and find out what preferences are 
available, see “URLs & Links” on page 542.
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Importing Reference Data into EndNote

There are many sources of bibliographic data that can be used to 
help you create your EndNote library. To avoid re-typing this 
data into EndNote, we have provided several means by which 
you can get references into EndNote:

Import references saved or downloaded from CD-ROMs or 
online data services (for example, Ovid, SilverPlatter, or 
Thomson Scientific)

Import text files that conform to a particular format (such as 
the Tab-delimited or EndNote Import format). These files 
can be created by you or generated from other databases.

Import text files exported from other bibliographic software 
programs

Once you have a file in the proper format and you know which 
import option or filter to use, the import instructions are the 
same for all of these types of data. This chapter covers the basic 
import instructions first, and then goes into detail about how to 
get your data files in the right format and choose the correct 
import option.

NOTE: Although we try to provide many flexible ways to get data from 
other sources into EndNote, we do not claim that EndNote can import 
data from all sources. In some cases, you may have to write your own 
import filter (see Chapter 16), or you may need to manipulate the data 
in a word processor before it can be imported. If none of these tools 
helps you to import your data, tips on how to quickly copy and paste 
data into EndNote are described on page 214.

NOTE: When importing records, we recommend that you import into a 
temporary new library, determine which ones you want to keep, and 
then move those records into your permanent library.

Retrieving References Directly from Online Databases

If you have access to a library catalog or bibliographic database that 
supports the Z39.50 protocol, you can use EndNote as a tool to search 
and retrieve references directly from that database into EndNote. You 
do not need to use EndNote’s Import command at all; use the Online 
Search command instead. This is by far the easiest way to get data into 
EndNote because it involves no intermediate steps. The direct retrieval 
of references is not covered in this chapter. See Chapter 6 for 
information.
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General Importing Instructions

NOTE: See “Importing EndNote Libraries” on page 116 for specific 
instructions about merging two EndNote libraries.

To import a text file or an EndNote library into an EndNote 
library:

1. Open the library into which you want to import the 
references.

2. From the File menu, choose Import. 

3. Click the Choose File button to locate and open the file you 
want to import. All files, except for EndNote libraries, must 
be plain text files. Select the file and click OK.

4. Select the appropriate import option from the Import Option 
list. Import options are described on page 199.

5. Select an option from the Duplicates list:

Import All
Imports all references, including duplicates.

Discard Duplicates
Imports all references except duplicates.

Import into Duplicates Library
Duplicate references are imported into a library called 
File-Dupl.enl, where “File” is the name of the library into 
which you are importing.

 By default, a reference is considered a duplicate when the 
Author, Year, Title, and Reference Type match a reference 
already in the library. See page 534 if you would like to 
change the duplicates criteria.

6. Choose a Text Translation option. 

This option allows you to specify the text character encoding 
of the file you import, so that extended characters transfer 
correctly. You should verify the setting with your database 
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provider. Some U.S. databases that contain extended 
characters require ANSI-Latin1 or UTF8. MARC format files 
may require ANSEL translation. You might be able to use No 
Translation for text files that do not contain any extended 
characters. 

7. Click Import to import the file.

NOTE: The time required to import a file, including an EndNote library, 
is proportionate to the size of the library. Refer to the progress indicator 
to determine when EndNote has completed the task.

When the import is complete, the newly imported references are 
displayed in an Imported References group. This is a perfect time 
to add a keyword to each imported reference with the Change 
Field command (page 171), or to peruse the imported data to 
make sure it imported as expected. Make sure to check references 
that contain extended characters.

The Imported References group is a temporary group that is 
replaced each time you import another set of references. It is 
removed when you exit EndNote (although the references 
remain in the library).

To return all of your references to the library display (including 
the newly imported ones), choose Show All References from the 
References menu or click on the All References group.
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Import Options
EndNote’s import options include:

EndNote Library
Used to import references from one EndNote library into 
another. If the library you are importing from is closed or 
locked, all references are imported. If you the library you are 
importing from is open, with read/write access, the showing 
references are imported.

EndNote Import
Used to import text files that have been downloaded from 
online databases or exported from EndNote using the 
EndNote format. See page 211 for more information.

Refer/BibIX
Used to import text files exported from the Refer or BibIX 
programs. The EndNote Import format is based on the 
Refer/BibIX format.

Tab-Delimited
Used to import text files in which the fields within a single 
reference are separated by tabs. For details see page 205.

Reference Manager (RIS)
Used to import text files exported from Reference Manager, 
Reference Update, Reference Web Poster, or any other source 
that uses the RIS format. For ProCite and Reference 
Manager, see “Creating a Library from ProCite” on page 120.

ISI-CE
Used to import text files downloaded from the Web of Science 
and other Thomson Scientific sources.

NOTE: See “Searching ISI Web of Knowledge” on page 193 for 
information about directly retrieving Web of Science records.

Multi-Filter (Special)
A special option for importing files that include references 
from multiple sources (see “Identifiers” on page 483).

EndNote Generated XML
Used to import EndNote’s proprietary XML format.

Other Filters
EndNote includes hundreds of import filters configured to 
import data from a variety of online databases. Most likely, 
the first time you import a file, you won’t see the import filter 
that you need in this list. Choose Other Filters from the Import 
Option list to find the filter that matches the source of the 
data you want to import. Import filters that you have 
recently used or chosen as your favorites will be listed in the 
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Import Option list in the Import dialog. 

The table on page 673 provides more information about the 
download formats that work with these filters. See page 201 
for information about how to choose the filters to appear in 
the Import Option list.

Use Connection File
EndNote provides the option of using a connection file as an 
import filter. This is useful if you need to import the 
Connect.log file generated by using EndNote’s Online Search 
command to search an online database. The Connect.log file 
should include all of the references from your previous 
session. See Chapter 6 for more information.

NOTE: See Chapter 16 for information about creating and modifying 
import filters. All of the import filters (except Tab Delimited and EndNote 
Generated XML) can be modified.

Importing References Downloaded from 
CD-ROMs and Online Databases

If you have access to an online bibliographic database, a 
university catalog, or a bibliographic database on CD-ROM, you 
can probably use EndNote’s import filters to import text files 
saved or downloaded from these sources. EndNote filters are 
configurable so they give you the flexibility to import the 
reference data you need, and eliminate data you do not need. 

There are two main things you need to know in order to correctly 
import downloaded references into EndNote:

How to download the data in the right output format.
Which import filter to use to import the data into EndNote.

This section describes these two items. The table on page 673 
summarizes a number of common sources of bibliographic data, 
the instructions for downloading tagged files, and the EndNote 
import option to use to import the references into EndNote.
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Getting Data 
in the Right 
Format

To import text with any of the EndNote filters, the data must be 
consistently “tagged,” with each tag starting on a new line, and 
the file saved as text. Here are two examples: 

AU- CRAMER, -Z.O.
TI- AQUATIC MACROPHYTES AND LAKE ACIDIFICATION
PY- 1993
SO- ENVIRONMENTAL-POLLUTION. VOL. 5, NO. 2, PG.54-79
DE- LAKES, ACIDIFICATION, ENVIRONMENTAL EFFECTS, 

MACROPHYTES, ECOLOGY, PLANT PHYSIOLOGY

Author: Cramer, ZO
Title: Aquatic macrophytes and lake acidification
Year: 1993
Source: Environmental Air Pollution. Vol. 5(2) 

pp.54-79
Keywords: lakes--acidification--environmental 

effects--macrophytes--ecology--plant 
physiology

NOTE: If data is inconsistently tagged, or poorly delimited, it may not 
be possible to import all the data accurately. See page 463. 

If references have been emailed to you, save the email to a plain 
text file. You will import the text file. 

Choosing the 
Correct Import 
Filter 

Once you have captured and saved your data file in the 
appropriate format, you should identify the proper EndNote 
filter to import the data. There are hundreds of filters included 
with EndNote, each designed to read a specific tagged format 
from a specific information provider. 

To see a complete list of available filters, choose Import Filters 
from the Edit menu, and select Open Filter Manager.
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Use the Find by button in the middle of the Filter Manager 
window to find all filters for a particular information provider. 
To search by name, use the Quick Search text box on the EndNote 
toolbar. You can click the More Info button to display additional 
information about the filter. The Comments section may give 
critical information about how to appropriately download 
information from the source database. 

When you have located the filters that you want to use, mark 
them as your favorites by clicking the check box to the left of the 
filter name. You can also mark all of the filters currently showing 
after using the Find option by clicking Mark All. Once a filter is 
marked as a favorite, it will appear in the Import Options list in 
the import dialog.

NOTE: There are many more databases and services that provide data 
than there are filters included with EndNote, so in some cases you may 
need to write your own filter or modify one of ours. See Chapter 16 for 
information about creating and modifying filters. You can also check our 
website periodically for new and updated filters 
(http://www.endnote.com).

Comparing a Filter to a Data File
If you are uncertain whether a filter matches a data file that you 
have downloaded, you can compare the format from your 
downloaded data file to a filter. To do so, select a filter in the 
Filter Manager, and click the Edit button. When the Filter 
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window opens, select the Templates option in the list at the left of 
the window to display the tags recognized by that filter. 

The tags and templates in the filter should match the data in the 
file you want to import. See Chapter 16 for information about 
editing filters.

Changing the Filter Folder
By default, all filters provided with EndNote are grouped in the 
Filter folder in the EndNote folder. These are the filters 
displayed when you open the Filter Manager. 

To access a different set of filters with the Filter Manager:

1. From the Edit menu, choose Preferences.

2. Choose Folder Locations.

3. In the Filter Folder section, click Select Folder.

4. Locate the folder that contains the filters you would like to 
use, double click it to open it, and then click Select Folder. 

5. Click OK to close the Preferences window and save changes.

 When you select a filter folder, only the filters at the top level of 
that selected folder are listed in the Filter Manager. Filters in 
sub-folders (folders within the selected folder) will not 
appear. 
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Output Formats with Corresponding Import 
Options/Direct Export

Before you download references from an online source, please 
consider copyright issues. 

Importing 
from Online 
Databases

A subset of supported services are listed in Appendix D with 
their recommended output formats and EndNote import filters. 
At the time this manual was printed, these were the current 
format options for each information provider listed in the table. 
If you find that these formats have changed, please check the 
documentation from your information provider or contact us. 

Direct Export 
from Web 
Pages

Certain websites contain a download button that will send your 
search results directly to EndNote, pick the correct import 
option, and start the import process automatically. All you need 
to do is choose the EndNote library into which the data should 
be imported. This “direct export” or “direct download” method 
does away with the additional steps of saving the references to a 
text file, and then importing that file with the appropriate filter. 
A list of systems in Appendix D provide a direct export of 
references into EndNote. This is not a complete list, and the 
number of providers keeps growing, so check with your 
information providers to find out whether they participate!

Copyright Issues and Fair Use of Downloaded Data

EndNote gives you the capability to import references downloaded from 
online databases into its libraries. Some producers of online reference 
databases expressly prohibit such use and storage of their data, others 
charge an extra fee for a license to use the data in this way. Before you 
download references from a database, be sure to carefully check the 
copyright and fair use notices for the database. Note that different 
databases may have varying restrictions, even from the same information 
provider (such as DIALOG or Ovid). 
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Creating Structured Text Files that EndNote 
Can Import

What do you do if your data is not in a format that EndNote can 
automatically import? You can do one of several things (or even 
a combination these options):

Rearrange the reference data using your word processor so 
that it is in a format that EndNote can import (as described 
in this section).

Copy and paste each piece of data from its source into the 
proper fields in EndNote, as described on page 214.

Enter the data manually by typing it into EndNote as 
described in Chapter 5.

Creating a file that EndNote can import can be a lot of work if 
your data is in an arbitrary or inconsistent format. If you only 
have a few references to import (less than 30 or 40), it might be 
faster and easier to retype them or copy and paste the references 
than to try to put them into a format that EndNote can import. 

However, if you have many references to import, it might save 
time to first manipulate the data in a word processor as best you 
can, and then import the references into EndNote and clean up 
the references there. Even if the imported data does not come 
through perfectly, it can be rearranged with EndNote’s various 
commands, drag-and-drop, and copy and paste.

This section describes two different formats that you can put 
your data into such that it can be imported into EndNote:

A tab-delimited format (best if your data is in a database or 
spreadsheet that can export to a tab-delimited file)

A tagged format (best for when your data is in a word 
processor document and looks like a bibliography)

Creating a 
Tab-Delimited 
Format

The Tab-delimited import option can import text files in which 
each reference is separated by a paragraph mark (¶), and the 
fields within a reference are separated by tabs. Most databases or 
spreadsheets can export a tab-delimited text file.

Preparing the Data Before Exporting
Author Names:
Before you export data from a database or spreadsheet into a 
text file, we recommend that you separate multiple author 
names with a semicolon (;) or two forward slashes “//”, such 
as: McCartney, P.//Harrison, G.//Lennon, J.   If you cannot 
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easily do this in your database, you can do it after exporting, 
or manually edit the data after it is in EndNote. 

Reference Types:
If possible, you should make sure that each of your 
references includes a field indicating the reference type. Use 
EndNote’s Reference Type names so that EndNote is able to 
recognize the formats. If you have only one type of reference 
(such as Journal Articles), it is not necessary to do this—the 
import settings can indicate that all references should be 
imported as journals by default.

If you cannot label each reference with the appropriate 
Reference Type name, you should export your data into 
separate files based on reference type. This makes it easy to 
preserve the original reference types of the references when 
importing the data files into EndNote. 

Preparing the Data File for Import
Once the tab-delimited file(s) are generated, you must open each 
file in a text editor or word processor and add two lines to it. 
These lines tell EndNote what the default reference type is for 
the data, and how the data should be interpreted.

First Line: The Default Reference Type

The first line of the file must define the default reference type for 
the entire file. The format for the first line is an asterisk 
immediately followed by a valid EndNote reference type, 
followed by a paragraph mark (¶). For example,

*Journal Article <¶>

A file of journal articles might look like this:

*Journal Article<¶>
Author <tab> Year <tab> Title <tab> Journal <tab> Volume <¶>
Jones, J// Shoe, S <tab> 1994 <tab> Easy Food <tab> J. of Eating <tab> 1 <¶>
Woo, W //Lee, L <tab> 1995 <tab> Rain Hats <tab> J. of Clothing <tab> 2  <¶>
Carlos, C//Luis, L <tab> 1991 <tab> Cat Talk <tab> J. of Animals <tab> 3 <¶>

If you could not make separate files based on reference type, you 
can specify each reference type individually within one file. In 
this case, your first line must be the list of field names found in 
the Generic reference type, starting with a field for “Reference 
Type.” (See page 641 for the Generic field names.) Then you can 
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use the additional “Reference Type” column to define the actual 
EndNote reference type names. For example:

Reference Type <tab> Author <tab> Year <tab> Title <tab> Secondary Title <¶>
Journal Article <tab> Jones, J// Smith, S.<tab> 1994 <tab> Easy Pie <tab> J. of Eating <¶>
Book Section <tab> Woo, W. //Lee, L. <tab> 1995 <tab> Rain Hats <tab>   J. of Clothing <¶>
Report <tab> Carlos, C.//Luis, R. <tab> 1991 <tab> Cat Talk <tab> J. of Animals <¶>

NOTE: The “<tab>” and “<¶>” characters are used to indicate where an 
actual tab and paragraph mark should be entered; the literal text 
“<tab>” and “<¶>” should not be typed. 

Second Line: EndNote Field Names

The second line of the tab-delimited file must contain the actual 
field names used by EndNote into which you want the data 
imported. The order of the fields names does not matter, as long 
as they correspond to the order of the data in the rows beneath 
them and correspond to the names of the default reference type.

For example, if your default reference type is “*Journal Article,” 
then the field names in the second line of your file will be those 
of the Journal Article reference type:

*Journal Article<¶>
Author <tab> Year <tab> Title <tab> Journal <tab> Volume <¶>
Jones, J// Shoe, S <tab> 1994 <tab> Easy Food <tab> J. of Eating <tab> 1 <¶>
Woo, W //Lee, L <tab> 1995 <tab> Rain Hats <tab> J. of Clothing <tab> 2  <¶>
Carlos, C//Luis, L <tab> 1991 <tab> Cat Talk <tab> J. of Animals <tab> 3 <¶>

NOTE: The field names must be separated by tabs, and a paragraph 
mark must follow the last field name. 

Additional Considerations

ANSI, ASCII, or UTF-8 formatted text files can be imported. 
This means that, typically, no font styles or text styles can be 
preserved during import.

All field names and reference type names in the file must be 
identical to those in EndNote. See Appendix C for a listing of 
all of the reference types and field names. If you have custom 
reference types, you may check them by choosing Preferences 
from the Edit menu, selecting Reference Types, and clicking 
the Modify Reference Types button.

Multiple author names should be separated by semicolons (;) 
or by two forward slashes (//).

Fields cannot contain tabs or paragraph marks. Let the lines 
of data “wrap” to the next line.
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Leading and trailing spaces are removed during importing.

No upper/lower case conversion is made during importing.

A reserved field name called “Unused” may be used for data 
that you do not want imported into EndNote. 

Errors While Importing Tab-delimited Files
When you are ready to import this file into EndNote, choose 
Import from the File menu, and select Tab-Delimited as your 
import option.   See “General Importing Instructions” on 
page 197 for detailed instructions on importing.

If EndNote cannot import a record or a field within a record, it 
will alert you to the error. There are three basic alerts:

Bad Default Reference Type — The default reference type 
that you specified in the first line of the file is not a valid 
EndNote reference type name.

Bad Field Name — A field name that you entered in line 2 of 
the file is not a valid EndNote field name.

Missing Reference Type Information — There is no default 
reference type specified for the file and there is no reference 
type field defined for the references.

If you get one of these error messages during the import process, 
open the import file in your word processor, correct the problem, 
save the file as a text file, and try again.

Creating a 
Custom 
“Tagged” 
Format 

If you have a large bibliography that you would like to import 
into EndNote, it may be possible to use your word processor’s 
Find and Replace commands to insert descriptive tags in front of 
some of the fields of data so that EndNote can accurately import 
the references. In addition to adding tags, you also need to make 
a filter to read your tags. (See page 211 for information about 
using a predefined EndNote Import format if you would rather 
not create your own filter.)

This section outlines the basic steps to convert a bibliography 
into a tagged text file.
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Step I. Save a Copy of Your File
Open your bibliography in a word processor and save a copy 
of the file with a new name (this is your backup).

Remove everything but the reference data from the file. 

Step II. Add Descriptive Field Tags
Use your word processor’s Find and Replace commands to search 
for unique delimiters between fields, and insert paragraph 
marks and descriptive field tags in front of specific fields. For 
this example, we will show a very simple case where only the 
start of each reference is tagged, and the filter does the rest of the 
work. This works well for reference lists that have clear 
delimiters separating the individual components of the reference 
(author, year, title, etc.). In some cases, you may have better 
results making additional replacements in the text file before 
importing. The more tags you add to your data, the greater 
degree of accuracy you can get with the import filter.

Suppose your references look like this:

Jones, M. C. and Harrison, G. (1990) “Planet X” 
Icarus. Vol. 3 no. 4, pp. 11-23.

Billoski, T.V. (1990) “Greenhouse hypothesis” 
Extinction. Vol 2 no. 1, pp. 12-18.

The process of converting this bibliographic format to a tagged 
format would be something like this:

Search for 2 paragraph marks (since the references are 
separated by 1 blank line), and replace with two paragraph 
marks and a tag “XX-” followed by a space.

The result is a tagged data file that looks like this:

XX- Jones, M. C. and Harrison, G. (1990) “Planet 
X” Icarus. Vol. 3 no. 4, pp. 11-23.

XX- Billoski, T.V. (1990) “Greenhouse 
hypothesis” Extinction. Vol. 2 no. 1, pp. 12-18.

Once you have made all the changes to tag as much of the data 
as necessary, save the file (as a plain text file), and create an 
import filter to match the tags and formats of the references.
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Step III: Create a Filter
Using EndNote, create a new filter to read your data file (see 
Chapter 16 for instructions on how to create a filter). The 
template of a filter for the above data file would look like this:

NOTE: Each field listed for the Tag must appear in each of your 
references. If a reference is missing any of the fields, the entire 
reference will not be imported into your EndNote library. 

Step IV: Clean Up the Data
After you set up your file with tags and create a filter to import 
it, you should test and refine the filter by importing into a new 
library. Once your filter is working as you would like it, you can 
use it to import the data file into your real EndNote library. 

If you can’t get the filter to import everything exactly as you 
want, you may have to do some manual editing to correct this 
either before or after importing the data into EndNote. You 
might find it useful to import into a test library, then use the 
Change and Move Fields commands in EndNote’s References menu 
and the Change Text command in EndNote’s Edit menu to clean 
up the data. Then, transfer these references to your real library 
with drag-and-drop, copy and paste, or the Import command.
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Creating a 
Tagged 
“EndNote 
Import” File

The EndNote Import format is a tagged format based on the rules 
of Refer/BibIX format. In this format, each field of data (i.e., 
Journal, Volume, or Title) is preceded by an identifying tag: a 
percent sign (%) followed by a single capital letter. Entire 
references are separated by one blank line:

%0 Book
%A Geoffrey Chaucer
%D 1957
%T The Works of Geoffrey Chaucer
%E F. N. Robinson
%I Houghton
%C Boston
%N 2nd

%0 Journal Article
%A Herbert H. Clark
%D 1982
%T Hearers and Speech Acts
%B Language
%V 58
%P 332-373

%0 Thesis
%A Cantucci, Elena
%T Permian strata in South-East Asia
%D 1990
%I University of California, Berkeley
%9 Dissertation

Author Names in the EndNote Import Format
Author names use the %A tag. This tag should repeat for 
each author, with the names listed one per line:

%A Jones, Mary
%A Simon, Jeff

Author names can appear either as:

Geoffrey Chaucer   or   Cohen, Sarah 

Either initials or full names are accepted.

Defining Reference Types 
EndNote has two ways of setting the reference type for each of 
the imported references.

One method is to specify a reference type by using %0 (zero) 
and the reference type name. 
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With this method, you can precisely specify the reference 
type, and not rely on the appearance of certain tags, as 
described below. The default reference types are listed 
below. If you have modified a reference type, your EndNote 
data files should use the new name instead. 

%0 Generic %0 Government Document

%0 Ancient Text %0 Grant

%0 Artwork %0 Hearing

%0 Audiovisual Material %0 Journal Article

%0 Bill %0 Legal Rule or Regulation

%0 Book %0 Magazine Article

%0 Book Section %0 Manuscript

%0 Case %0 Map

%0 Chart or Table %0 Newspaper Article

%0 Classical Work %0 Online Database

%0 Computer Program %0 Online Multimedia

%0 Conference Paper %0 Patent

%0 Conference Proceedings %0 Personal Communication

%0 Dictionary %0 Report

%0 Edited Book %0 Statute

%0 Electronic Article %0 Thesis

%0 Electronic Book %0 Unpublished Work

%0 Encyclopedia %0 Web Page

%0 Equation %0 Unused 1

%0 Figure %0 Unused 2

%0 Film or Broadcast %0 Unused 3

If you do not state the reference type using the %0 tag in each 
record, then EndNote uses the following rules to assign 
reference types to the imported references:

Tags Present in the 
Reference

Reference Imports As This 
Reference Type

J and V Journal Article

B Book Section

R but not T Report

I without B, J, or R Book

Neither B, J, R, nor I Journal Article
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EndNote Tags and Corresponding Fields
The table below shows the tags recognized in the EndNote 
Import format, and the corresponding EndNote field into which 
each tagged item is imported for the Generic reference type. For 
other reference types, many fields may be mapped to the Notes 
field (since a limited number of fields are included in each 
reference type). The Figure field is not included for importing.

Tag EndNote Generic Field Name
%A Author
%B Secondary Title 

(of a Book or Conference Name)
%C Place Published
%D Year
%E Editor /Secondary Author
%F Label
%G Language
%H Translated Author
%I Publisher
%J Secondary Title (Journal Name)
%K Keywords
%L Call Number
%M Accession Number
%N Number (Issue)
%P Pages
%Q Translated Title
%R DOI
%S Tertiary Title
%T Title
%U URL
%V Volume
%W Database Provider
%X Abstract
%Y Tertiary Author
%Z Notes
%0 Reference Type
%1 Custom 1
%2 Custom 2
%3 Custom 3
%4 Custom 4
%6 Number of Volumes
%7 Edition
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Copying and Pasting References from a 
Document into EndNote

If you have a bibliography that is too inconsistent or difficult to 
parse using your word processor (as suggested in “Creating a 
Custom “Tagged” Format” on page 208), you can use the Copy 
and Paste commands as an alternative method for getting your 
data into EndNote and still avoid a lot of re-typing. For example, 
let’s say you have a paper with a bibliography entry such as:

Blocker, C. E., R. H. Plummer and Richard C. 
Richardson. The Two Year College: A Social 
Synthesis. 1965.

To transfer the references into EndNote:

1. Open the list of references in a word processor. 

2. Select a reference and copy it using the Copy command in 
your word processor’s Edit menu. (Some word processors 
allow you to triple-click a paragraph to select the whole 
thing at once. That might be a useful shortcut for quickly 
selecting a reference.)

3. Open your EndNote library, and choose New Reference 
(CTRL+N) from the References menu to create a new reference.

%8 Date
%9 Type of Work
%? Subsidiary Author
%@ ISBN/ISSN
%! Short Title
%# Custom 5
%$ Custom 6
%] Custom 7
%& Section
%( Original Publication
%) Reprint Edition
%* Reviewed Item
%+ Author Address
%^ Caption
%> File Attachments
%< Research Notes
%[ Access Date
%= Last Modified Date
%~ Name of Database

Tag EndNote Generic Field Name
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4. Put the cursor in the Title field of the new reference and 
choose Paste from the Edit menu.

This will paste the entire reference into the Title field of the 
Reference window. From here, you can drag-and-drop (or cut 
and paste) the individual pieces of data into their proper fields. 
Be sure to remove extraneous punctuation, and make sure 
author names are each on a separate line. Follow the guidelines 
for entering references in Chapter 5. See page 392 for information 
about setting a default reference type for new references.

Importing References From Other 
Bibliographic Software Programs

If you wish to convert references from another bibliographic 
program into EndNote, consult the chart below for instructions. 

Conversion Utilities at the EndNote Website
In some cases, you may be directed to download a conversion 
utility or instructions from the EndNote website at:

http://www.endnote.com

Follow the “Support and Services” link from the home page to 
display the EndNote Technical Support page. Under 
“Downloads,” follow the “Database conversion utilities” link. 
Some conversion utilities are available only for a specific 
platform (Windows or Macintosh).

If you do not have Internet access, contact EndNote technical 
support for assistance. 

Unsupported Databases

If your program is not on the chart, see page 205 for instructions 
on setting up a tab-delimited file for importing into EndNote. If 
your database does not offer a tab-delimited export option, 
contact technical support for other suggestions.
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Software Basic Conversion Instructions
Bookends and Bookends 
Pro

Export from Bookends or Bookends Pro using the “ProCite” 
format, and import the resulting file into EndNote using the 
ProCite import option.

BibTex User-contributed utilities and instructions for converting 
BibTex files are available from the EndNote website at: 
http://www.endnote.com. Go to the “Support and Services” 
section. Under “Downloads,” find “BibTex conversion tools,” 
and click More to browse the FTP site. 

Citation 6 and 7 Conversion utilities are available from the EndNote website. 
Go to http://www.endnote.com/support/enconversion.asp. 

EndNote Library Go to the File menu in EndNote, choose Open, and then Open 
Library. Locate and Open the old EndNote library. The 
references will be copied into a new EndNote X1 library.

NoteBook II Plus and 
NoteBuilder

Conversion utilities are available from the EndNote website. 
Go to http://www.endnote.com/support/enconversion.asp. 

Papyrus 6 and 7 Conversion utilities are available from the EndNote website. 
Go to http://www.endnote.com/support/enconversion.asp. 

ProCite See “Creating a Library from ProCite” on page 120. 

Publish or Perish A conversion utility is available from the EndNote website. Go 
to http://www.endnote.com/support/enconversion.asp.

Ref-11 A conversion utility is available from the EndNote website. Go 
to http://www.endnote.com/support/enconversion.asp. 

Reference Manager See “Creating a Library from Reference Manager” on page 121.

Refer/BibIX Use the Refer/BibIX import option to import a Refer or BibIX 
text file.

RefWorks In RefWorks:
1. Select the references to export.
2. Select the RefWorks Tagged format.
3. Click the Export to Text File button.
In EndNote, use the RefWorks Import filter to import the text 
file.
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Showing and Hiding References
When working with references in your EndNote library, you can 
view all of the references or just a subset. Here is an example of 
an EndNote library showing only 10 of the 206 references in the 
library. Notice the words “Showing 10 out of 206 references” at 
the bottom of the Library window (above the preview pane). 

Working with 
Showing 
References

Some EndNote commands (such as Search References, Change 
Field, Change Text, Sort, Print, and Export) can work with only 
those references that are “showing” in the Library window. Here 
are a few examples of operations that you can do with the 
showing references:

Restrict the Search References command to search only the 
showing references. (Choose 'Search showing references” on 
the Search window.)

Add the results of a new search to the currently showing 
references, as a way to combine search results. (Choose “Add 
to showing references” on the Search window.)

Use the Change Text, and Change Field, and Move Field 
commands to modify only the showing references.

Use the term lists’ Update List command to scan only the 
showing references for new terms.

Print or Export only the “showing” references.

One way to view a subset of references is to use the Search 
References command as described later in this chapter. The Show 
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Selected References and Hide Selected References commands in the 
References menu provide another convenient way for you to 
control which references are showing in the Library window.

To save a set of references to a group, which you can easily 
display later, see “Using Groups” on page 238.

Using Show 
Selected

Use the Show Selected References command to restrict the 
references showing in the Library window to only the selected 
references. 

To use the Show Selected References command:

1. Select the references of interest (hold down the CTRL key and 
click the references with the mouse, or hold down the SHIFT 
key to select a range of references). 

2. Choose Show Selected References from the References menu. 
The references that you had selected will now be the only 
ones showing in the Library window. 

3. After completing the work you need to do with the showing 
references, choose References>Show All References (CTRL+M) 
to display all references in the Library window.

Using Hide 
Selected

The Hide Selected References command is similar to the Show 
Selected References command except that it temporarily hides the 
selected references in the Library window from view. 

To use the Hide Selected References command:

1. Select the references that you want to temporarily hide. 

2. Choose Hide Selected References from the References menu. 

3. After you have completed your work with the showing 
references, choose Show All References (CTRL+M) from the 
References menu to return all of the references to the Library 
window.

Searching for References
EndNote provides a powerful and flexible Search References 
command that enables you to locate specific references or groups 
of references. For example, you can choose a very general search, 
one that scans the entire library, or you can limit your searches 
to specific fields (such as Author or Keywords). You can also 
create more complex searches using a variety of operators such 
as And, Or, Not, Greater than, Less than, and others.
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You can use the Search References command to search EndNote 
libraries as well as remote databases that are available online. 
See Chapter 6 for information about online database searches.

Quick Search To quickly search your library, use the Quick Search item on the 
Main toolbar.

With your library list displayed, enter a word or phrase and 
press ENTER. EndNote executes a general search of all fields. You 
can use the drop-down list to select a recent search term. 

If you need a more specific or complicated search, click the 
magnifying glass binocular icon to bring up the Search window. 
Read further for information about more complex searching.

The Search 
Window

To begin a search, choose Search References (CTRL+F) from the 
References menu or click the binocular icon on the toolbar. The 
Search window appears, displaying several empty search lines 
(you can add more if necessary).

Quick Overview of the Search Window
Functions are described in more detail in the sections that follow.

Search Line

A search line includes the text to be found (the “search term”), 
the field to be searched (from the Field list), and the comparison 
operator. Use the Add Field, Insert Field and Delete Field buttons at 
the bottom of the Search window to add, insert, or delete new 
search lines. 

search 
set list

search 
term

Boolean 
operator list

Click and drag 
the corner to 
resize the 
window.

comparison listsearch 
library list

hide or 
display 
options
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Search Term

The search term is the word or phrase that you want to locate. 
Use the Insert Special button to insert a Tab or Carriage Return in 
the search line.

Field List 

The field list allows you to restrict your search to a particular 
field—such as Author, Year, or Keywords—or all fields. By 
default, the Field lists are set to search Author, then Year, then 
Title. See “Restricting Searches to Specific Fields” on page 226.

Comparison List

Choose an item from the comparison list to indicate how the 
search term should relate to the field(s) being searched. For 
example, EndNote can find references in which the Journal Field 
begins with "science," the Journal field Contains “science” 
anywhere in the field, or the full Journal name actually Is 
“science.” See page 227.

Boolean Operator List

The “And,” “Or,” and “Not” list between the search lines 
indicates how the search lines are to be combined. See page 230.

Search Library List

The “Search for” option is where you select an open EndNote 
library or an online database for searching. You can switch from 
searching an entire online database to the subset of references in 
the Retrieved References window, to an existing EndNote 
library. See Chapter 6 for more information about online 
searches using the Online Search command.

Search Set List

Use the search set list to specify the set of references to search 
and how the search results should be combined with other 
references in the Library window. By default, EndNote searches 
the entire library and displays only the results of the search.

Match Case

By default, EndNote ignores capitalization when searching for 
text in a library. For example, a search for the text 
“paleontology” also finds “Paleontology.”

When the “Match Case” option is checked, EndNote finds only 
those records in which the search term is capitalized exactly as 
you typed it in the Search window. For example, if your search 
term is “AIDS” and you select “Match Case”, EndNote ignores 
the word “aids” and finds only the acronym “AIDS.” 
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When the “Match Case” option is checked, a search for specific 
diacritical marks such as é, ü and î will match those letters 
exactly. Thus, a search for “résumé”will not find “resume.” If 
you want to find all variations of a letter, deselect the “Match 
Case” option.

Match Words

With “Match Words” selected, EndNote finds only exact 
matches to the search term, rather than partial-word matches. 
For example, a search for the term “state,” with the “Match 
Words” option selected, finds references with the word “state” 
while ignoring words like “statehood” or “understated.”

Save Search and Load Search

If you frequently use the same search strategies in the Search 
window, you can save these searches and later load them when 
you need them. See “Saving Search Strategies” on page 233 for 
more information.

Set Default and Restore Default

Use the Set Default button to save the configuration of all of the 
items in the Search window except for the search terms. Use 
Restore Default at any time to return the window to that 
configuration. See “Setting and Restoring Defaults for the Search 
Window” on page 224 for more information.

Search 
Command 
Tips

Canceling Searches

Pressing ESC cancels a search in progress. 

Matching Partial Words

Unless you have selected the “Match Words” option, EndNote 
matches partial words when searching for text (both right- and 
left-truncation are enabled). Consequently, you can search for 
just the root of a word and find all related terms. This is a good 
tactic for general subject searches. Select an appropriate 
comparison operator, such as “Field begins with” or "Word 
begins with," to limit your search term.

Diacritics (Accents)

To search for specific diacritical marks, select the “Match Case” 
option; letters such as é, ü and î will match those letters exactly. 
Thus, a search for “résumé” will not find “resume.” If you want 
to find all variations of a letter, deselect the “Match Case” option. 
See “Entering Special Characters” on page 152 for information 
about entering diacritics.
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Finding Tabs and Carriage Returns

Use the Insert Special button to insert a Tab or Carriage Return in 
the search line.

Searching for Numbers

When you search for a number, EndNote looks for that string as 
text, exactly, in your reference text. For example, a search on 
“Any Field” which “Contains” the search text “0025” will match 
the numbers 00025 and 0025, but it will not match 25.

There is an exception for record numbers. Record numbers, 
which are assigned by EndNote, cannot include leading zeros. 
When you search Any Field for a number, EndNote looks for an 
exact match in all text fields; however, leading zeros are stripped 
from your search text before comparing it to record numbers. 
Only an exact match of a record number will be returned. So, a 
search for “0025” will match record number 25. It will not match 
record number 250. 

Searching with Multiple Libraries Open

The Search References command searches one library at a time. If 
you have more than one library open, only the library selected in 
the Search list will be searched. To avoid confusion, the name of 
the library to be searched is displayed in the title bar of the 
Search window. 

Author Fields

The field names in the Field list are EndNote’s “Generic” field 
names, which means that Author represents Reporter, Editor, 
Artist or any other variations of the Author field used in the 
different reference types. 

If you wish to search for author initials, make sure to include a 
space between the first and second initial. For example:

Smith, J P

If you do not include a space between initials, EndNote will 
assume that JP is a complete first name. 

The Year Field

When searching in the Year field, a search for “1994” retrieves 
only references published in 1994, where as a search for “94” 
retrieves references from the 1940s and 1994.

Finding Empty Fields

EndNote can search for empty fields. Leave the search term 
blank, choose the desired field from the Field list, and choose Is 
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as the comparison operator. Click Search and EndNote finds 
references in which the chosen field is blank.

Cleaning Up Search Results

After executing a search, there may be a handful of references 
that you want to exclude from the search results. Select those 
references and choose Hide Selected References to hide them from 
the set of found references and display exactly the references that 
you want. Often this is much easier than trying to refine your 
search.

Viewing the Opposite of Your Search Results 

Let’s say that you have searched for all of the references written 
by Billoski or Hall, so you are currently viewing only those 
references. Now, you would like to view the references not 
written by those authors. Instead of doing another search:

1. From the Edit menu, choose Select All (CTRL+A) to select all 
of the Hall and Billoski references.

2. From the References menu, choose Show All References 
(CTRL+M) (notice that the original selection is maintained).

3. From the References menu, choose Hide Selected References.

You are left viewing only those references that were not 
previously showing in the Library window, that is, all 
references not written by Hall or Billoski.

Setting and Restoring Defaults for the Search Window

Use the Set Default button to save the current configuration of the 
Search window as your default. The default configuration will 
appear whenever you first open the Search window.

The layout of the window (such as the number of search lines 
and the shape of the window) is saved, as are all of the operators, 
field names, and the Match Case and Match Word settings. The 
search terms are not saved.

Click the Restore Default option in the Search window to clear out 
all of the search terms currently entered in the Search window, 
and reset all of the settings back to the default configuration.

Simple 
Searches

Using Quick Search:

On the toolbar, type a search term into the Quick Search text box 
and press ENTER. See “Quick Search” on page 220.
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Using the Search window find all references that contain a 
particular term:

1. From the References menu, choose Search References (CTRL+F). 
Or, click the binocular icon on the toolbar.

2. Type the desired text into the first search line. This example 
uses the word “triceratops” as the search term.

3. Set the search field to Any Field and the comparison list to 
Contains.

4. Click Search to begin the search. 

If no references in the library match your search request, 
EndNote displays “No matching references were found.” 
Otherwise, all matching references are displayed in the Library 
window in the current library sort order. (Click on a column 
header to apply a different sort order): 

The Search dialog remains on top. You can click on the title bar 
and drag the Search dialog to another position, you can run a 
new search, or you can Close the search dialog at any time.
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When you are finished working with the found references, click 
the All References group or choose Show All References (CTRL+M) 
from the References menu to restore all references to view, or start 
another search. 

After completing a search, EndNote displays the same library 
that you were viewing before the search, however only the 
references that match your search requests are showing. 

The references found in the last search operation are saved in a 
temporary Search Results group. Each time you run a search, the 
temporary Search Results group is updated with the new set of 
references. When you close the library, this temporary group is 
discarded.

Restricting 
Searches to 
Specific Fields

By default, the Search References command looks for a match for 
the search term in any of the fields in your references. This is 
what the phrase “In Any Field” indicates. Use the Field list in the 
Search window to narrow your search by changing Any Field to 
a specific field.

For example, to find references published in 2002, restrict the 
search to the Year field to avoid finding entries that include 
“2002” in the abstract, title, or elsewhere.

The field names in the Field list are EndNote’s “Generic” field 
names. For example, Author represents Reporter, Editor, Artist 
or any other variations of the Author field used in the different 
reference types. See Appendix C for a complete list of Generic 
field names and their corresponding field names in each 
reference type.

EndNote can import references from hundreds of sources, each 
of which uses its own set of field names. Once you have 
transferred references into EndNote, you will search for 
information by using the destination EndNote generic field 
names, and not the original field names from the information 
provider. For example, the PMID number from PubMed 
typically transfers into the Accession Number field in EndNote. 
To search for a specific PMID in EndNote, search the Accession 
Number field.

The search is 
restricted to 
the Year field
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Using 
Comparison 
Operators

Comparison Operators
The “comparison operators” are used to indicate how the search 
term relates to the chosen field in that search line. For example, 
if you have a search line that looks like this:

You will be searching for references where the Title (the search 
field) contains (the comparison operator) dinosaur (the search 
term). 

The comparison operators function as follows:

Contains: finds all references where the search field includes 
the search term. The search term includes both left and right 
truncation, so a search for "house" would find "house," 
"greenhouse," and "household" anywhere in the field. If you 
want to limit the search specifically to the word "house," 
check the Match Words box on the Search dialog. 

NOTE: Comparison operators other than “Contains” cannot be used 
when searching online databases.

Is: finds all references in which the entire content of the 
search field is exactly the same as the search term. 

Is Less Than: finds all references in which the search term is 
less than the contents of the search field. 

Is Less Than or Equal To: finds all references in which the 
search term is less than or identical to the contents of the 
search field. 

Is Greater Than: finds all references in which the search term 
is greater than the contents of the search field. 

Is Greater Than or Equal To: finds all references in which 
the search term is greater than or identical to the contents of 
the search field. 

NOTE: For all of the “Greater Than” and “Less Than” comparisons, the 
comparison is either numerical or alphabetical based on the nature of 
the term. When the fields have both numbers and letters, numbers are 
considered “less than” letters, and empty fields are ignored.
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Field Begins With: finds all references in which the search 
term is found at the beginning of the selected field (also 
referred to as right field truncation). The search term can be 
a partial word, a full word, or several words, and will be 
compared to the initial text in the field. If you enter more 
than a single word, remember that punctuation and spaces 
are significant, so you must enter exactly what is found in the 
reference. If you do not want to match partial words, check 
the Match Words box.

Field Ends With: finds all references in which the search 
term is found at the end of the field (also referred to as left 
field truncation). The search term can be a partial word, a full 
word, or several words, and will be compared to the ending 
text in the field. If you enter more than a single word, 
remember that punctuation and spaces are significant, so 
you must enter exactly what is found at the end of the field. 
If you do not want to match partial words, check the Match 
Words box.

Word Begins With: finds all references in which the search 
term is found at the beginning of a word anywhere in the 
field (also referred to as right word truncation). Punctuation 
and spaces are ignored. This can help you find words that 
start with the same root. For example, searching for a word 
that begins with "land," would also find "landing" and 
"landfill," but not "Iceland" or "island."

NOTE: The "Field begins with," "Field ends with," and "Word begins 
with" comparisons all treat Author fields like any other field. There is no 
manipulation of surnames and first names; EndNote simply looks at the 
literal string of text in the field.
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Examples of Comparison Operators in Searches

Search 
Term Field

Comparison 
Operator EndNote finds:

2000 Year Is Greater Than all references published after 2000

2000 Year Is Less Than all references published before 2000

1998 Year Is Greater Than 
or Equal to

references published during or after 1998

A Title Is Less Than all references where titles start with a 
number

C Author Is Less Than 
or Equal to

all references with authors whose last 
names begin with A, B, or a number; this 
would not match a name such as 
“Carter,” as “Ca” is greater than C

S Author Is Greater Than 
or Equal to

all references with authors whose last 
names begin with S-Z

hawaii Title Contains all references with “hawaii” in the title 

hawaii Title Is all references with “hawaii” as the exact 
title

Abstract Is all references with no abstract (empty 
field)

sediment Title Field begins with all references where titles start with 
"sediment," including "Sediments," and 
"Sedimentation," but not 
"Synsedimentary"

dinosaur Abstract Field ends with all references where abstracts end with 
"dinosaur," which would include "duck-
billed dinosaur," but not "dinosaur 
extinction" or "dinosaurs"

house Any Field Word begins with all references where any field includes a 
word that begins with "house," which 
would include text such as "U.S. House of 
Representatives" and "household," but 
not "greenhouse."
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Combining 
Search Lines 
with “And,” 
“Or,” and 
“Not”

You can combine search lines on the EndNote Search window 
with the Boolean operators “And,” “Or,” and “Not” to produce 
the following effects:

And finds references that match the preceding search line(s) 
and the following search line. “And” narrows search 
results.

Example:  A search for “triceratops” And “extinction” 
finds only those references that mention both terms.

Or finds references that match either the preceding search 
line(s) or following search term. “Or” broadens the 
search.

Example:  A search for “triceratops” Or “extinction” 
finds all references that include either term.

Not finds all references containing the preceding term(s) and 
then omits references that contain the subsequent term. 
“Not” narrows search results. 

Example:  A search for “triceratops” Not “extinction” 
finds all references including “triceratops,” excluding 
any triceratops references that mentioned extinction.

You can use the Boolean operators (“And,” “Or,” and “Not”) in 
sequence with as many as nine search lines to build your search 
strategy.

Items in combination searches are executed from the top to the 
bottom of the Search window. For example, if you have entered 
four search lines in the Search window, EndNote carries out the 
search by combining the results of the first two items with the 
third search line. Those results are combined with the fourth 
search line to produce the final search results. 
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For example, the search below could be represented as:

(((confidentiality and insurance) not medicare) or Qualler, J) 

Adding or Deleting Search Lines
You can add or delete search lines by using the Add Field, Insert 
Field, or Delete Field buttons on the Search window. 

Add Field adds a new search line to the end of the list. 

Insert Field inserts a new search line immediately before the 
selected search line. 

Delete Field removes the selected search line. 

Move between search lines by pressing the TAB key to go 
forward and SHIFT+TAB to go backwards. You can also click with 
the mouse in the desired search line to select it.
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Combining 
Results from 
Separate 
Searches

By default, EndNote searches the entire library and then displays 
only the results of the search in the Library window. To search 
only a subset of references, or to combine your search results 
with other references, choose one of the following options from 
the Search Set list in the Search window.

Add Search Results to Currently Showing 
References 
Choose Add to showing references if you want to search the whole 
library and add the results of your search to a subset of showing 
references. For example, if you have already found a group of 
references written by Komar in 2000, and now you want to add 
all references written by Billoski in 1997:

1. From the References menu, choose Search References (CTRL+F).

2. Enter “Billoski” in Author And “1997” in Year.

3. From the Search Set list, choose Add to showing references.

4. Click Search and you should see the combined results of the 
two searches.

Search Only the “Showing” References 
Select the Search showing references option in the Search dialog to 
restrict a search to only those references that are currently 
displayed in the Library window.

This is useful to narrow the results of a previous search, to search 
a saved group of references, or to search a set of references that 
you have just imported from another library or online database.

Search 
Set list
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Omit Search Results from Showing References 
Choose the Omit from showing references option to hide the results 
of a search from the references that are showing in the Library 
window. This is a convenient way to locate all references that do 
not include a particular term or to narrow the results of a 
previous search. For example, to find all references not about 
extinction:

1. With all of the references showing in the Library window, 
choose Search References from the References menu. 

2. Choose Omit from Showing References from the Search Set list 
in the Search window. 

3. Type “extinction” into the first search line, leaving the Field 
list set to Any Field.

4. Click Search.

EndNote displays every reference except those that contain the 
word “extinction.” 

Saving Search 
Strategies

The Save Search and Load Search buttons at the bottom of the 
Search window allow you to save the settings currently in the 
Search window and recall them for later use. Most of the options 
in the Search window are saved, including the search terms; 
however, the target of the search (the EndNote library or online 
database) is not saved, nor are Match Case and Match Words.

To save a search:

1. Configure the Search window as you would like.

2. Click the Save Search button.

3. A dialog appears, prompting you to name the search 
strategy. Enter or edit the name and click Save. The search 
files are saved by default in the EndNote\Searches folder in 
the Windows Application Data folder. You may save them 
elsewhere if you prefer, but EndNote will open to this 
Searches folder when you choose to Load a saved search. 
EndNote adds “.ENQ” as the file name extension for saved 
searches.

To load a saved search:

1. With the Search window open, click the Load Search button.

2. In the dialog that appears, select the search strategy that you 
would like to use, and click Open.

3. The contents and settings of the Search window change to 
reflect the saved search. Click Search to initiate the search.
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When you save a search strategy, it is easy to run a complicated 
search again, which you may want to do as you add references to 
the library. 

If you want to save the search results (the set of matching 
references) as a group, see “Temporary Groups” on page 240. 
Remember, though, that groups are not updated as you add 
references to your library. You would need to run the search 
again to find references entered since the last search.

Finding Duplicate References
In order to help locate duplicate references, EndNote offers a 
Find Duplicates command. This command searches the references 
that are currently showing in the Library window to identify 
duplicates (based on the duplicate criteria specified in the 
preferences—see page 534). 

To find all of the duplicate references in a library:

1. With the Library window open, go to the References menu 
and choose Show All References.

2. From the References menu, choose Find Duplicates and 
EndNote displays all duplicate references in the library.

By default, references are considered duplicates if they have the 
same reference type (such as Journal Article or Book), and the 
Author, Year, and Title fields are identical. The criteria for 
detecting duplicates can be changed using the Duplicates settings 
in EndNote’s Preferences dialog. See page 534 for details.

References which seem identical may not show up as duplicates 
if the information in the fields EndNote checks is slightly 
different or if the reference types are different. When trying to 
determine how references differ, it is helpful to know exactly 
how EndNote compares them.

Author: Compares last name and first initials (even 
if the first or middle name are written in 
full). Capitalization is not important.

Year: Compared exactly as entered.

Title: Leading articles “A,” “An,” or “The” are 
ignored but punctuation is included. 
Capitalization is not important. 

Reference Type: Compared exactly as entered.
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Deleting 
Duplicates

When EndNote displays the duplicates that it has found in a 
library, it selects all references except for the earliest entry. For 
example, if you have three of the same references for a journal 
article, all three will be displayed, but the one that was entered 
into your library first will not be selected. (References with the 
lowest record numbers are the ones that were entered first.)

With all but the original references selected, you may choose 
Delete References from the References menu (or Cut from the Edit 
menu) to remove the duplicates from your library. 

We strongly suggest that you check the duplicate references 
before deleting them. A more conservative approach to deleting 
only the selected duplicates would be to choose Show Selected 
References from the References menu. That displays only the 
references that are candidates for deletion. You may then peruse 
them to verify that you would like to delete them all. Once you 
are comfortable that these are the references to be deleted, you 
may choose Select All from the Edit menu, and then Delete 
References from the References menu.

WARNING: Before deleting duplicates, check the record numbers to be 
sure that you are not deleting references already cited in a paper. Use 
the Display Fields settings in EndNote’s preferences to display record 
numbers in the Library window (see page 533). Choose Tile from the 
Window menu to compare references side-by-side.

Finding Text in a Single Reference
When you have a reference that contains a significant amount of 
text, such as long abstracts or notes, it can get hard to find things!

To jump to specific text within a reference with the Go To 
command:

1. Open a reference.

The Go To command works on the currently open reference. 
If more than one reference is open, it works on the topmost 
reference.

2. From the References menu, select Go To.

You could also right click to select Go To from the context-
sensitive menu, or use the keyboard command noted on the 
References menu.

3. Type the text you want to locate and click next (or press 
Enter).
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You can type a maximum of 255 characters. The Go To dialog 
also includes a drop-down list of recently searched terms.

EndNote will jump to the text and highlight it within the 
reference. You can use Go To again to find the next occurrence, or 
click Cancel to dismiss the Go To dialog.

Sorting the Library
The Sort References command provides a way to arrange all 
references showing in the Library window for browsing, 
exporting, printing, or copying.

EndNote libraries are typically sorted by the author’s last name 
and first initial, year, and record number. When you add a new 
reference, or modify an existing reference, EndNote 
automatically files it in this order. Use the Sort References 
command to change this order. The current sort order remains in 
effect until you change it again.

To change the sort order:

1. From the References menu, choose Sort References.

2. Select one or more field names from the lists in the dialog. 
Enter the field names in the order you want the references 
sorted. (You do not have to use all five options.)
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3. Click the button to the right of each field to indicate 
ascending or descending order.

4. With the field names entered as desired, click OK. 

The dialog shown above is set to sort the library by author 
names, in alphabetical order, and then references published by 
the same author are sorted by year (from oldest to newest). 
References by the same author in the same year would then sort 
by record number.

NOTE: EndNote reads the default language (or locale) setting from 
your operating system and uses it as the default language for character 
sorting. However, you can override the default language setting on this 
dialog. The Korean sort option was added to EndNote X, and will be 
ignored by earlier versions of EndNote.

Special Cases 
in Sorting

Except for title fields, quotation marks, parentheses and other 
punctuation marks are considered during a sort. In an alphabetic 
sort, punctuation comes first, then numbers, then letters A-Z.

If the field you selected to sort by is empty in a particular 
reference, or not included in the selected reference type, that 
reference will sort before the other references in ascending order.

Author Names
When you select the Author field for sorting, author names from 
the first Author field are sorted by last name first, then first 
initial. Next, author names from the Secondary Author field are 
compared for sorting. Then, author names from the Tertiary 
Author field are compared for sorting. 

If a reference has more than one author in a single field, EndNote 
includes the additional authors in the sort (up to 255 characters) 
before moving on to other fields.

If you select the specific First Author field to sort, only the 
surname is used for sorting.

If your EndNote library includes author names with connectives 
such as de, di, van, and von, you may want EndNote to skip 

ascending order

descending order
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these initial parts of the name in order to sort the references by 
the principal element of the surname. See “Sorting” on page 528.

Titles
When sorting by title fields, EndNote ignores the words A, An, 
and The as well as punctuation at the start of the titles.You may 
enter additional words that should be ignored for sorting 
purposes when they appear at the beginning of a title. To do so, 
see “Sorting” on page 528.

Sorting Diacritical Characters
EndNote sorts diacritical characters according to the rules of the 
language selected in the Sort References dialog. Characters with 
diacritics are sorted differently in English, Spanish, Swedish, 
and other systems.

Using Groups

What are 
Groups?

Groups make it easy to break a large library into subsets for later 
viewing. A group simply points to a subset of references that 
already exist in the library. There are two types of groups. 
Automatically generated groups include All References, Search 
Results, Transferred References, and Imported References. 
Custom groups are created by the user to help organize the 
library.
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Displaying or Hiding Groups
The left pane of the Library window lists all of the groups in the 
current library.

The first group listed, which is always available, is All 
References. All References displays all of the references in the 
library. Custom groups are listed alphabetically (click the 
Groups header to toggle between ascending and descending 
order). When you click on a group name, the name is highlighted 
and the reference list is updated to reflect the references found in 
that group.

You can drag the separator bar between the group name list and 
the reference list to adjust the size of the panes. 

You may not always want to display groups, as that pane takes 
up screen space. Use the Groups toolbar icon to toggle the 
display of the Groups pane on and off. Or, from the Tools menu, 
choose Show Groups or Hide Groups.

Important Points about Groups
You can create a maximum of 500 custom groups in a single 
library.

You can add a reference to a particular group only once 
(based on the unique record number). A single reference will 
never appear more than once in a particular group. 
However, you can add that reference to any number of 
groups.

SCREEN SHOT
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Deleting a reference from a custom group does not delete it 
from the library. It removes the reference from the group 
subset, but the reference still exists in the library.

Deleting a reference from a library also deletes it from all 
groups in that library. The reference no longer exists. You 
cannot delete a reference from the library while displaying a 
custom group. Highlight the reference, go to the All 
References view, and then delete the reference.    

When you are viewing a group of references with selected 
(highlighted) references, and then switch to viewing All 
References, the same set of references are selected in the All 
References view until you deselect them. 

You can drag references from one library directly into a 
group in another open library. The references are copied to 
the second library and into the target group.

Temporary 
Groups

There are three groups that are created automatically and are 
temporary; they exist only while a library is open. All of these 
groups may be available at the same time. Closing EndNote or 
just the library will delete a temporary group, but the references 
themselves are not deleted from the library. 

The temporary groups are:

Search Results: This group shows the results of the last 
search performed on the current EndNote library with the 
References>Search References command. Each time you 
execute another search on the library, this group is updated 
with the new search results. 

Transferred References: This group shows references 
transferred into the desktop library from an EndNote Web 
library. Each time you transfer in new references with the 
Tools>EndNote Web command, this group is replaced with 
the new set of references.

Imported References:  This group shows references 
imported into the library with the File>Import command. 
Each time you import additional references into the library, 
this group is replaced with the new set of references.

Because temporary groups are deleted when you close the 
library, you may occasionally want to save one of them to a 
custom group so it is available during a later session.

To save the Search Results, Transferred References, or 
Imported References group as a custom group:

1. Click on the group name to display the list of references in 
the group.
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2. From the Edit menu, choose Select All to select all of the 
references in the list.

3. From the References menu, select Add References To>Create 
Group.

4. Name and save the new group.

NOTE: You are saving a specific set of references. If you add more 
references to your library, the search results you saved to a custom 
group are not updated. You would need to re-run the search to find the 
new references.

Creating a 
New Group

You have two options for creating a new group. You can select 
references and then add them to a new group, or you can create 
an empty group and then add references to it. 

Create a new group in one of these ways:

From the References menu, select Groups and then Create 
Group.

Right click in the Groups pane of the Library window to 
display a contextual menu and select Create Group.

Select references in the reference list, then go to the References 
menu and choose Add References To>Create Group.

Enter a group name that is anywhere from 1 to 255 characters in 
length. There are no restrictions on the characters you can use in 
a group name. It is possible to give two different groups the same 
name.

NOTE: You are limited to 500 custom groups per library. Once you 
reach that limit, you must delete a group before you can add a new one.

Adding 
References to a 
Group

You can add references to a new or existing custom group at any 
time. You do not have to worry about copying the same reference 
to a group more than once; EndNote will not allow duplicates 
(based on unique EndNote record numbers).

To add references to a group:

1. First, select the references you want to add to the group. You 
can do this in many ways, for example: 

Click on an individual reference to select it.

Display a list of references (such as search results), go to 
the Edit menu and choose Select All.
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Hold down the SHIFT key and click on two references to 
select a range of contiguous references.

Hold down the CTRL key and click on individual 
references to select them.

2. Add the references to a group. You have several methods 
available:

Drag and drop the selected references onto an existing 
custom group name in the left pane of the Library 
window.

From the References menu, select Add References To and 
then select either the name of an existing custom group 
or Create Group.

Right click on the reference list to display a contextual 
menu, select Add References To, and then select either the 
name of an existing custom group or Create Group. 

Searching a 
Group

You can limit your searching to a specific group of references.

To search a group:

1. Click on the group name to display the references in the 
Library window.

2. From the References menu, select Search References to display 
the Search window.

3. If the More Options button is available, click it to display 
more search options.

4. In the search set list, select “Search showing references.”

5. Enter your search strategy and click Search.

For more information about searching, see “Searching for 
References” on page 219.

Deleting 
References 
from a Group 
and Deleting 
Groups

The References menu includes a Delete command that toggles 
depending on the focus in the library:

Delete References is available when a reference list is 
displayed that is not a custom group and one or more 
references are selected. This command deletes selected 
references from the library. They no longer exist.

Delete Group is available when you display a custom group 
subset of the library and the focus is on the group name. It 
removes the group, but all of the references from the group 
still exist in the library.
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Delete References from Group is available when you 
display a custom group subset of the library, the focus is on 
the reference list, and one or more references are selected. 
This command removes the selected references from the 
group, but they still exist in the library.

To remove references from a group:

1. In the left pane of the library window, click on the name of 
the group.

2. In the reference list, select the reference(s) you want to 
delete. You can select multiple references:

Hold down the SHIFT key and click on two references to 
select a range of contiguous references.

Hold down the CTRL key and click on individual 
references to select them.

3. Select the Delete References from Group command in one of 
these ways:

Press the DELETE key on your keyboard.

From the References menu, select Delete References from 
Group.

Remember that the selected references are only removed from 
this group; they still exist in the library, and possibly in other 
groups.

To delete a group:

1. In the left pane of the library window, click on the name of 
the group you want to delete.

2. Select the Delete Group command in one of these ways:

Press the DELETE key on your keyboard.

From the References menu, select Groups and then Delete 
Group.

From the References menu, select Delete Group.

Right click with your mouse on the group name to 
display a contextual menu, and select Delete. 

The group is deleted from the library, but the references that 
were in the group are still part of the library.

Renaming a 
Group

There are several ways to rename a custom group, so you can 
choose the one that is the most convenient for you.
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To rename a group:

1. In the left pane of the library window, click on the name of 
the group.

2. Select the Rename Group command in one of these ways:

Click on the group name a second time to directly edit 
the name.

From the References menu, select Groups and then Rename 
Group.

Right click with your mouse on the group name to 
display a contextual menu, and select Rename. 

You cannot rename the automatically created groups: All 
References, Search Results, Transferred References, and 
Imported References. 
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Introduction to Term Lists
EndNote’s term lists are used to store terms such as keywords, 
author names, or journal names. You can use these stored terms 
when entering references to improve consistency and accuracy 
of information in your library. You can also use the Journals term 
list to store abbreviated journal names that EndNote can 
substitute for the full journal name in a bibliography.

Overview To get a general sense of how the term lists work, here’s a brief 
overview of how term lists can be built and used for someone 
with a new EndNote library. With the default term list settings 
in the preferences, all of the updating of terms, and auto-
completion, happens automatically. If you do not like this 
behavior, you may turn off these settings (see page 537).

Term Lists are Automatically Maintained

When you create a new EndNote library, there are three empty 
term lists already set up and ready for you to use: Authors, 
Journals, and Keywords. As you enter new references into your 
library (whether by typing, importing, or pasting them) EndNote 
updates the term lists automatically so that the Authors, 
Journals, and Keywords lists include all of the author names, 
journal names, and keywords entered into your references.

Term Lists Help With Data Entry

When you use the New Reference command in the References menu 
to create new references, you will notice two other features 
associated with the term lists. As you begin entering an author 
name, EndNote attempts to complete the name for you by 
suggesting the closest matching name in the Authors term list. If 
you enter a new name that is not already in your Author list, the 
name appears in red text to indicate that it is a new addition to 
the term list. When you close or save the reference, that new term 
is added to the list. 

When you are searching for references, you can also open a term 
list to pick the exact term or name for which to search.
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Important 
Points About 
Term Lists

The following list includes useful information about term lists. 
These points are covered in more detail later in the chapter.

Term lists are stored with the library and therefore are 
specific to only that library. 

A library must be open before you can edit its term lists. 

If you enter a lot of references manually, you may find it 
helpful to create new term lists for things like publisher and 
city names. Up to 31 term lists can be created for any library.

There is no limit to the number of terms in a term list.

One term can be up to 253 characters long.

Terms can be copied from one list and pasted into another.

Entire term lists can be exported and imported. 

By default, term lists are automatically updated from the 
terms entered in your references. New terms appear in red 
text in the Reference window. This functionality may be 
turned off using EndNote’s Preferences.

Term lists can be “linked” to specific fields so that EndNote 
associates the correct term list with the field you are editing.

Terms lists can be used with the “Auto-entry” feature on or 
off. By default, this option is turned on so that EndNote will 
suggest the closest matching term as you type in a reference.

The Journals term list stores various forms of journal names 
that can be used when creating bibliographies. EndNote 
provides several Journals lists (including Humanities, 
Medical, and Chemistry) that can be imported for use with 
your EndNote libraries. Look in the EndNote X1>Terms Lists 
folder.

Adding Terms to a Term List
Terms can be added to the term lists using a variety of methods 
described in this section. Adding terms to a term list does not 
change any data that you have entered in your references. 
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Automatic 
Updating of 
Term Lists

By default, EndNote automatically updates the term lists in a 
library so they stay current with the data that has been entered 
into the references. If you enter a term into a reference, and that 
term is not in the associated term list already, the term appears 
in red text to alert you that you have entered a new term. This 
can help you to maintain a controlled vocabulary for keywords 
and other terms. 

You can turn off automatic updating of term lists if you do not 
want to use the term lists at all (see below). You can also turn this 
option off and manually enter terms into your lists as described 
in the following sections. For example, you can manually enter 
all of the terms you plan to use into a term list before entering 
references into the library. This can be extremely helpful when 
you have someone else entering data for you and you want a 
specific vocabulary used for keywords or other terms. As 
references are entered into the EndNote library, the term lists can 
speed data entry, and if a red term appears, the person doing 
data entry knows that they have entered something that was not 
intended to be a valid term for that field. 

Turning Off the Automatic Updating of Term Lists:

1. From the Edit menu, choose Preferences.

2. Select the Term Lists panel.

3. Click the check boxes for “Update lists when importing or 
pasting references” and “Update lists during data entry” to 
remove the check mark. The feature will be turned off.

Delimiters

EndNote has predefined term lists for authors, keywords, and 
journals. When you enter multiple terms into those fields and 
EndNote updates the term list, it needs to know when one term 
ends and the next term begins. We call the punctuation that 
separates the terms “delimiters.”

For the Author fields, author names must always be entered one 
name per line. Carriage returns (end of line marks) are the only 
valid delimiter for this field. Journals normally have just one 
journal name per reference in this field, so delimiters are not 
important here. Keywords are the most complex of the three. By 
default, EndNote uses carriage returns (end of line marks), 
semicolons, and backslashes (\) as delimiters for the Keywords 
field. If you would like to use other delimiters, see “Delimiters 
used for Separating Terms” on page 253.
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Using the 
“New Term” 
Command

To manually add a term to a term list:

1. From the Tools menu, choose Open Term Lists and select the 
term list that you want to modify. 

2. On the Terms tab, click New Term.

3. Enter the term and click OK to add it to the list and dismiss 
the “New Term” dialog. 

Continue this way until you have added the last term, then click 
OK to dismiss the dialog. 

If you are entering terms into the Journals term list, you will have 
options to enter different forms of the journal name. See page 262 
for more information about using the Journal lists.

NOTE: The Save Term (or Save Journal) button is unavailable (dim) if 
the new term already exists in the term list.

Copying 
Terms 
Between Lists

You can copy terms from one list and paste them into another as 
a way to quickly transfer terms between lists. This is particularly 
useful because term lists are specific to an individual library.

To copy terms between lists:

1. From the Tools menu, choose Open Term Lists and select the 
list with terms you want to copy.

2. Select the term to copy. 

3. On the keyboard, press CTRL+C to copy the highlighted 
term.

4. Open another list.

5. Click New Term, press CTRL+V to paste in the term, and click 
OK. 
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Copying 
Terms From 
Other Sources

You can copy terms from any text, and then paste them into a 
term list. 

For example, to copy a word from a paper you are writing and 
paste that word into a term list, first select the term in your word 
processor and copy it. Then switch to EndNote, open the desired 
term list, click New Term, press CTRL+V to paste in the term, and 
click OK.

Manually 
Updating 
Term Lists

To create a term list automatically from words already in your 
library, use the Update List button on the Terms List dialog. This 
is useful if you have turned off the preference to automatically 
update your term lists, or if you have received a library from a 
colleague without a term list, or if you have deleted a term list 
and wish to recreate it.

The Update List command can apply to just the selected 
references or all references showing in the Library window. Use 
the Search command to show only those references from which 
you want to update the list. Or select references in the Library 
window and update the term list from just those references. 
Choose Show All References from the References menu before using 
the Update List command to be sure that you are updating the list 
from all of the references in your library.

Important points about the Update List command:

Update List does not change the terms in your references; it 
only adds new terms from your references into the term list. 

Update List does not add duplicate terms to a list.

Update List removes leading and trailing spaces, but does not 
change punctuation.

Update List does not automatically link fields to a term list. 
For easy data entry, you can link a single term list to any 
number of fields. See “Linking Term Lists to Fields” on 
page 260.

To update a term list:

If you are updating the Journals list, see page 262.

1. Determine which references should be scanned for terms and 
make sure they are either “showing” or selected in the 
Library window. 

2. From the Tools menu, choose Define Term Lists and select the 
term list that you would like to update.

3. Click Update List.
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4. The currently linked fields are listed in the dialog as the 
fields from which EndNote gathers new terms. If necessary, 
remove a field from this list by selecting it and clicking Delete 
Field; or add a new field by selecting it from the Add Field list. 
Adding or removing field names from this list does not affect 
the links between fields and term lists.

The Generic field names are used in this dialog. See the 
“Table of Predefined Reference Types” on page 403 to find 
the corresponding field names for the fields of various 
reference types. 

5. To update a term list from only the currently selected 
references in your library, check the “Update Terms From 
Selected References” option.

6. Click OK to begin the updating process. When finished, 
EndNote displays the number of terms added to the list. 
Click OK and the process is complete. 

NOTE: Typing ESC stops the update process, but all terms added up to 
that point are kept in the term list.
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Delimiters used for Separating Terms
The text that is used to separate the terms in a particular field is 
determined by the “Delimiter” settings on the Lists tab of the 
Term Lists dialog (choose Define Term Lists from the Tools menu).

If your keywords are separated by a slash, such as:

Antarctica/ozone/stratosphere

you should type a slash (/) as the field’s term delimiter. A 
carriage return is always interpreted as a delimiter, so it is not 
necessary to enter a delimiter for the Author fields, or any other 
field that has terms entered one-per-line. If different delimiters 
are used for the same field in your references, you will need to 
do more than one update process, updating from the references 
with different delimiters separately.

Cleaning Up After Updating
Click on the Terms tab, and scroll through the term list to make 
sure that the Update List command had the desired result. If it did 
not, you can highlight specific terms and remove them by 
clicking Delete Term.

After using the Update List command, you might find that due to 
errors or variations in spelling, you have multiple entries for the 
same term. Scan through the list and delete the unwanted terms.

If necessary, use the Change Text command to change all 
occurrences of a term in your library. For example, if both 
“geochronology” and “geo-chronology” are entered as 
keywords, you can delete the unwanted term “geochronology” 
from the term list, then click on the Library window, and choose 

Select a term list 
and the delimiters 
used for it will be 
marked in the 
Delimiters section 
below.
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Change Text (CTRL+R) from the Edit menu to change 
“geochronology” to “geo-chronology” throughout the library. 

Importing 
Terms Into 
Term Lists

EndNote provides several lists of journal names and 
abbreviations, including lists for Chemistry, Medicine (Index 
Medicus), and the Humanities, all of which are stored in the 
Terms folder in the EndNote folder. If you are interested in using 
these abbreviated forms of the journal names in your 
bibliographies, you can import them into your term lists and 
adjust your styles to use the abbreviations (see “Loading 
Supplied Journal Abbreviations” on page 264 and “Creating 
Bibliographies With Journal Abbreviations” on page 264). 

If you would like to look at the lists before importing them, you 
may open them in your word processor—but do not edit or save 
them. They must remain tab-delimited text files in order for 
EndNote to correctly import the terms.

Terms can be imported from any text file that lists the terms one 
per line. Make sure a carriage return is also inserted after the last 
term in the list. If you create a list of terms in a word processing 
document, be sure to save the list as plain text using the Save As 
command in your word processor. Then, if your terms include 
extended characters, select the Unicode (UTF-8) encoding 
option.

To import a text file that contains terms:

1. From the Tools menu, choose Define Term Lists and highlight 
the term list to which you want to add terms. (Use Create List 
if you want to create a new list.)

NOTE: EndNote provides several journal lists in the Terms folder of the 
EndNote folder. You may want to import one of these lists to add journal 
names to the Journals term list. See “Loading Supplied Journal 
Abbreviations” on page 264 for more information.

2. Click Import List.

3. Select the text file to be imported and click OK.

The new terms are imported and sorted alphabetically into the 
existing term list. This import must be done for each library that 
you want to use these terms.
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Using Term Lists for Data Entry and 
Searching

You can use term lists to enter terms directly into a reference or 
into the Search window. 

Inserting 
Terms into 
References

Suggesting Terms As You Type 
(Auto-completion) 
If you are entering text into a field that is linked to a term list, 
EndNote finds the first matching term in the list and suggests 
that as the term you want to enter. 

The suggested text appears highlighted after the cursor. 
Continue typing until EndNote suggests the correct term, and 
then press ENTER or TAB to accept it. (ENTER creates another line 
in the field so that you can enter more author names, for 
example; TAB moves the cursor to the next field in the reference.)

When EndNote suggests a term, you can use the Up or Down 
arrows on your keyboard to have the suggested text change to 
the previous or next possible matching term in the term list.

When you enter a term that is not already in the term list, it 
appears in red to indicate that it is a new term. When you close 
or save the reference, that term is added to the term list and will 
no longer display in red.
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These term list features may be turned off. To turn off the display 
of red text, turn off the preference to “Suggest Terms as You 
Type.” See “Term Lists” on page 537.

Inserting 
Terms Without 
Using the 
“Suggestion” 
Feature

If you have turned off the option to suggest terms as you type, 
you can still insert terms into your references manually. 

To insert a term from a Term List window:

1. Open a reference and position the insertion point where you 
want to add the term. 

2. Choose Open Term Lists from the Tools menu, and select the 
desired list.

3. Double-click a term to insert it directly into the reference.

Terms can also be selected by typing the first few letters of the 
term, by using the ARROW keys, or by clicking on the term with 
the mouse. Hold down the CTRL key to select multiple terms. 
Click Insert Term to insert the selected term(s). If multiple terms 
are selected and inserted, they are listed in the reference one per 
line in alphabetical order.

Selected terms can also be copied from the term list and pasted 
into a record. Highlight the term in the term list, click Edit Term, 
highlight the text to copy, use the Copy (CTRL+C) command to 
copy the text, and then the Paste (CTRL+V) command to paste the 
text into your reference. 

NOTE: The insertion point must be in a field in a Reference window or 
Search window before you can insert a term.

Using Terms 
For Searches

To ensure that you are searching for the correct terms, you can 
use the term lists with EndNote’s Search command. Terms can be 
entered into the Search window just as they are entered into 
references. For example:

1. From the References menu, choose Search References (CTRL+F) 
and change the first search line to search the Keywords field.

2. From the Tools menu, choose Open Term Lists and select a list. 

3. Double-click a term to insert it into the Search window. 

4. Click Search to search for your references.
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Editing Terms and Term Lists
Any term in a term list may be modified or deleted without 
affecting any of the references in the library or any links between 
term lists and fields. 

Modifying 
Terms

To edit a term in a term list:

1. From the Tools menu, choose Define Term Lists and select the 
list that contains the term to be modified. Then click on the 
Terms tab. 

2. Select a term and click Edit Term. If multiple terms are 
selected, only the first one opens. 

3. Change the term as necessary and click OK when finished. 
The modified term replaces the original term in the term list. 
(If the term already exists, the OK button is dim.)

NOTE: Editing a term in a term list does not change all occurrences of 
that term in your library. Use the Change Text command to find the old 
term in your references and replace it with the new one.

Deleting 
Terms

A term can be deleted by highlighting it in the list and clicking 
Delete Term or selecting Clear from the Edit menu. Deleting a term 
from a term list does not remove it from the references in the 
library.

Defining Term Lists
Use the Define Term Lists command in the Tools menu to create, 
rename or delete a term list. This command is also used to 
specify the punctuation that separates individual terms in a 
reference (delimiters).
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Deleting and 
Renaming 
Term Lists

Term lists can be renamed without disturbing their links to 
reference fields or the terms within them. Deleting or renaming 
term lists does not change the data entered into your references.

To delete or rename a term list:

1. From the Tools menu, choose Define Term Lists (at least one 
library must be open to access this command).

2. The drop-down menu at the top of the Lists tab lets you 
choose from a list of open libraries. Select the library for 
which you would like to modify the term lists.

To Rename a Term List: Highlight a term list and then 
click Rename List. In the Rename List dialog, enter the 
new name for the list, and click OK.

To Delete a Term List: Select a term list and then click 
Delete List.

3. Click OK to save your changes.

Configuring 
Term 
Separators 
(Delimiters)

EndNote uses the delimiters in the Define Lists dialog to 
determine what punctuation separates the individual terms in 
the same field in a reference. 

For example, if you import data from a source that uses 
semicolons (;) to separate keywords:

Adult, Age Factors; Astigmatism; Follow-Up 
Studies; Hospitals, University; Keratotomy, 
Radial; Myopia; Refraction, Ocular
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you would want to be sure that the semicolon was selected as a 
separator for your Keywords term list. You would also want to 
be sure that the comma was not chosen, because the commas in 
this example are used within some of the terms. 

By default, EndNote uses the semicolon (;), backslash (\), and 
end of line markers as separators. Words or phrases entered on 
different lines in a field (by pressing ENTER) are always 
interpreted as separate terms, but the other separators can be 
changed depending on your needs.

To customize the delimiters for a term list:

1. Open a library.

2. From the Tools menu, choose Define Term Lists.

3. Verify that your library name is selected at the top of the 
dialog, then click on the name of the term list that you 
intend to modify.

4. Click the check box to the left of the desired separator to 
choose it (or to unselect it if it is already checked). The last 
check box provides a place to enter a custom term delimiter, 
if necessary. 

NOTE: Author names must always be entered one per line.

Creating Term Lists

Predefined 
Term Lists

Three empty term lists are available by default with every 
library: Authors, Journals, and Keywords. These lists are already 
linked to their corresponding fields: the Authors term list is 
linked to the Author, Secondary, Tertiary, and Subsidiary 
Author fields; the Journals term list is linked to the Secondary 
and Alternate Title fields; and the Keywords term list is linked to 
the Keywords field. 

Creating a 
New Term List

To create a new term list:

1. From the Tools menu, choose Define Term Lists.

2. Click Create List, and enter the name for the new list. You 
cannot create a term list with the same name as an existing 
term list.

3. Click OK.
Chapter 9: Term Lists 259



4. Check the “Journal List” box only if you want to create a term 
list for storing journal names and abbreviations. These 
different forms of the journal name can be used 
interchangeably when creating bibliographies (see “Journal 
Names” on page 434 for a description of this feature). 

The predefined Journals term list is already set up as a multi-
column list. If you delete this list, you can create another one 
as described here. Do not create a 4-column journal list for 
non-Journal fields. 

At this point, you could import an existing list of terms, update 
the list from existing EndNote field data, or click on the Terms 
tab to manually enter terms into the list. See “Adding Terms to a 
Term List” on page 248. 

NOTE: New term lists must be linked to fields for the “Suggest terms as 
you type” and automatic updating features to work. Instructions for 
linking term lists to fields follow.

Linking Term 
Lists to Fields

Term lists are associated with fields using the Link Term Lists 
command from the Tools menu. When a term list is linked to a 
field, the list can be used to facilitate data entry. EndNote can 
also keep the term lists current by automatically adding new 
terms from linked fields. By linking term lists to particular fields, 
you can use the Auto-Suggestion feature whenever you are 
entering data into the linked field. Each field can be linked to 
only one term list. However, you can link the same term list to 
different fields.

The three predefined term lists (Authors, Journals, and 
Keywords) are already linked to their corresponding fields. Any 
new term list that you create is not linked to a field until you set 
up the links. The links between term lists and fields are specific 
to each library. 

To change these settings or to link a new term list to one or 
more fields:

1. Open a library.

2. From the Tools menu, choose Link Term Lists.
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3. Choose a library from the list at the top of the dialog. 

4. The names of the available term lists appear next to the field 
names with which they are linked. You may change the 
links here as necessary by choosing a different term list 
from the pop-up lists. 

5. Click OK to save your changes and close the dialog.

These changes will not alter any data that is currently entered in 
either your references or your term lists. Term lists may be linked 
to multiple fields.

NOTE: After linking a term list to one or more fields, you should make 
sure the list is updated with the data from those fields. Go to the Tools 
menu, select Define Term Lists, select the list, and click Update List. 

To unlink a term list from a field:

1. With the library open, choose Link Term Lists from the Tools 
menu.

2. Scroll through the list of fields to find the field that you 
would like to be unlinked from a list. Choose None from the 
list next to the field name.

3. Save your changes by clicking OK.

Exporting and Printing Term Lists
Term lists can be exported and then imported into other term 
lists as a way to move complete lists from one library to another 
(see also “Copying Terms Between Lists” on page 250). 

This first item shows 
the Author field 
linked to the 
Authors term list.
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You can also open exported term lists in a word processor to 
print them.

To export a term list:

1. From the Tools menu, choose Define Term Lists.

2. Highlight the term list that you want to export.

3. Click Export List.

4. Name and save the text file that will be created during the 
export. 

5. Click OK and the terms are exported to the text file and listed 
alphabetically, one term per line.

This file can now be imported into another EndNote term list or 
opened in a word processor to be printed. Term lists cannot be 
printed directly from EndNote.

Working with the Journals Term List

Important 
Points About 
Entering 
Journal Names 

You do not have to use the abbreviation sections in a Journals 
term list, but if you do, keep these points in mind:

Enter variations of the same journal name together in one 
term.

Enter a consistent abbreviation format in each column. For 
example, all Index Medicus abbreviations could be entered 
under the Abbreviation 1, another format of abbreviated 
names in Abbreviation 2, and so on. 

Only the first term for each journal (the one in the Full 
Journal slot) is transferred when you insert a term.

Use the Journal Abbreviation option in the styles to pick which 
form of the journal names should be used in the bibliography 
(see “Creating Bibliographies With Journal Abbreviations” 
on page 264). 

EndNote can remove periods from abbreviations during 
formatting. EndNote cannot add periods to an abbreviated 
journal name.

Updating a 
Journal List

For EndNote to accurately use the abbreviated journal names in 
your bibliographies, it is important to be consistent when 
entering different formats of a journal name. The first column 
should always list the full journal name, and subsequent 
columns should store consistent formats of abbreviated names. 
See page 262 for more information.
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Journal lists are updated automatically, from the Journal Article 
and Electronic Article reference types, unless you have turned 
off the preferences to update lists (see page 537). When journal 
lists are updated, the entry in the main Journal field goes into the 
first column of the list (Full Journal) and the journal entered into 
the Alternate Journal field goes into the second column 
(Abbreviation 1). Be consistent when entering data into these 
fields so that the Journals term list will be updated correctly. 
Note that if the name entered into the Journal field exists in any 
of the columns of the Journals term list, it is not added again. 
EndNote tries to avoid duplicate entries in the Journals list.

If you have turned off the preference to automatically update the 
term lists, you may manually update the lists as described here. 
When you are manually updating Journal lists, you can choose 
which columns in the list are used for which fields of data.

To update a journal term list:

1. Open a library and select the references from which you 
would like to update the Journals term list. Alternatively, 
use the Search command to find only those references that 
you would like to use.

2. From the Tools menu, choose Define Term Lists, and then 
Journals.

3. Click Update List.

4. Select the fields from which EndNote should extract the 
journal names. If importing from selected references, check 
the “Update from Selected References” option.

5. Click OK.

When the importing is complete, you will see a column of journal 
names listed in alphabetical order. 
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Loading 
Supplied 
Journal 
Abbreviations

You can load one of the supplied journal title lists to use for data 
entry. These lists also contain journal abbreviations for alternate 
output, and are used by certain output styles. The lists are 
supplied as plain text files in the EndNote X1\Terms Lists folder. 
You can open and view one of these files with any word 
processor, but make sure to leave it a plain text file so that 
EndNote can import it.

To replace the existing Journals list with one of the supplied 
journal abbreviation lists:

1. From the Tools menu, select Open Term Lists and then Journals 
Term List.

2. Delete all existing terms from the list (you can click and drag 
to highlight all terms, and then click Delete Term).

3. Click on the Lists tab and highlight the Journals list.

4. Click Import List.

5. In the File dialog, navigate to the EndNote X1\Term Lists 
folder, select the list you want to use, and click Open to 
import the journal names and abbreviations from the file into 
the Journals term list.

Creating 
Bibliographies 
With Journal 
Abbreviations

When you insert a journal name from the Journals term list into 
a reference, only the first entry for the journal name is entered. 
However, you can create a bibliography that uses any 
abbreviation in the term list by editing the style used to format 
the paper:

To edit a style to use journal abbreviations:

1. From the Edit menu, choose Output Styles and select Open 
Style Manager.

2. Select the style that you would like to edit, and click Edit.

3. From the list of options at the left of the Style Editor window, 
click Journal Names.

4. Select one of the available options. (See Chapter 15 for more 
information about these settings.)

5. Close and save the style. Now when you format a paper or 
look in the preview pane of the Library window, all of the 
journal names should be replaced with the appropriate 
abbreviation.

If a journal name in one of your references does not have the 
selected abbreviation entered in the Journals term list, the 
264 Chapter 9: Term Lists



journal name appears in the bibliography exactly as it is entered 
in the Reference window.

Which Term List is Used for the Abbreviations?
Since it is possible (though not common) to have more than one 
multi-column journal list in a library, it is important to know 
how EndNote chooses which Journal list to use with the Journal 
Abbreviations feature. EndNote uses the multi-column list that 
is linked to the journal field used by the style. (For example, if the 
Alternate Journal field is specified by the style, EndNote uses the 
multi-column list linked to the Alternate Journal field.) If there is 
not a multi-column list that is linked to a journal field, EndNote 
uses the first multi-column list that it finds.

The predefined Journals term list that is added to every library is 
already set up as a multi-column list, and it is linked to these 
fields:

Journal Article reference type—Journal field

Journal Article reference type—Alternate Journal field

Electronic Article reference type—Periodical Title field

Converting 
Old EndNote 
Journals Files

If you have previously used the Journal Abbreviations feature in 
an earlier version of EndNote (versions 1.0-1.3.5), you can import 
the journal names from your old Journal Abbreviations table into 
the Journals term list. The information in the old table is stored 
in the JOURNALS.EN file and it can be directly imported into the 
Journals term list using the Import List command (see page 254). 

NOTE: In this version of EndNote, you can have a different set of 
journal abbreviations for each library, and you may want to update each 
library similarly.
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Overview of the Cite While You Write 
Process

This chapter describes how to Cite While You Write™ (CWYW) 
with Microsoft® Word 2000, XP, 2003, or 2007 to easily and 
quickly cite references, figures, and tables, and create a paper 
with properly formatted citations, a bibliography, figures, and 
tables. Cite While You Write gives you access to EndNote 
references and formatting commands with either an EndNote X1 
submenu on Word’s Tools menu, or, in Word 2007, with an 
EndNote tab. 

You can start by basing your paper on a predefined Manuscript 
Template that is set up with publishing rules applied, as 
described on page 279. Then, insert a citation into the document. 
A bibliography formatted according to any one of hundreds of 
styles is created. Instant formatting technology can 
automatically update your citations and bibliography as you 
write. You can even insert figures and tables found in EndNote 
references.

A Traveling Library allows you to reformat references in your 
Word document even when your EndNote library is not 
available. If you are collaborating with other authors, you can 
rely on the Traveling Library to supply reference information. 
See “The Traveling Library” on page 328 for more information. 

You can use your EndNote desktop application or EndNote Web 
to Cite While You Write. For more information about using 
EndNote Web to Cite While You Write, see “Using Cite While 
You Write with EndNote Web” on page 559.

Word 
Processor 
Compatibility

To Cite While You Write, you must use Microsoft Word 2000, XP, 
2003, or 2007. Cite While You Write can convert and use Word 
documents that previously used the EndNote Add-in or earlier 
versions of Cite While You Write, although we recommend that 
you first unformat those documents.

Most versions of Word display Cite While You Write commands 
on a Tools>EndNote X1 submenu. Word 2007 displays Cite While 
You Write commands on an EndNote tab. 

If you use a word processor other than Word, or an older version 
of Word, save your document as an RTF file and use Format 
Paper. See Chapter 11.
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To create a stand-alone bibliography that is not based on the 
citations in a paper, see “Independent Bibliographies” on 
page 356 in Chapter 12.

NOTE: Only one word processor at a time should be open when 
inserting citations and formatting documents.

Basic 
Instructions

The basic steps required to cite a reference and generate a 
bibliography with Microsoft Word 2000, XP, 2003, or 2007 are 
summarized below. These procedures are described in more 
detail later in this chapter.

To Cite While You Write:

1. Open the EndNote library or libraries that contain the 
references you wish to cite.

2. Start Microsoft Word and open the paper you are writing. 
(We recommend using the template wizard to create your 
Word documents as described under “Using Predefined 
Manuscript Templates” on page 279.)

3. When you are ready to cite a source, position the cursor in 
the text where you would like to put the citation.

4. Go to the Tools menu in Word, then the EndNote X1 submenu, 
and select Find Citation(s). Word 2007: On the EndNote tab, in 
the Citations group, click Insert Citation and select Find 
Citation(s). 

An EndNote Find Citations dialog appears, which shows the 
previous search results.
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5. In the Find box, enter identifying text for EndNote to locate 
the appropriate reference. This could be an author’s last 
name, a year, a keyword, or any other combination of terms 
found in the reference.

6. Click Search and EndNote compares the identifying text to 
your EndNote references and then lists the matching 
reference(s).

7. Identify, highlight, and Insert the appropriate reference(s).

8. Go back to step 3 to insert the next citation, and continue 
citing references this way. 

NOTE: When Instant Formatting is turned on, each time you insert a 
citation it is formatted and a bibliography is updated at the end of your 
document. When you are done inserting citations, your document is 
done! Instant Formatting is turned on by default. To find out more about 
this setting, see “Instant Formatting” on page 307. 

9. If your citations are not automatically formatted, and a 
bibliography is not updated each time you insert a citation, 
go to the Tools menu in Word, then the EndNote X1 submenu, 
and select Format Bibliography. Word 2007: On the EndNote 
tab, in the Bibliography group, click the corner arrow dialog 
box launcher.

Even when Instant Formatting applies, you may want to 
update the bibliography in order to change the style or 
layout of your citations and bibliography. 

A Format Bibliography dialog appears, where you can 
change, or simply verify, the style and layout of the 
bibliography.
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NOTE: The dialog lists the styles that are currently selected as your 
“favorites” in the Style Manager. If you need to choose a style that is not 
in the list, click Browse to locate it.

10. Click OK. EndNote scans your paper and, using the selected 
style, formats temporary citations, updates formatted 
citations, and appends a bibliography to the end of the 
paper.

Your paper is ready for publication!

If you want to insert figure or table citations, see “Inserting and 
Formatting Figures and Tables” on page 315.

Notes about Microsoft Word

Installing Cite 
While You 
Write Support 
in Word

EndNote’s installation program installs Cite While You Write 
support for Microsoft Word 2000, XP, 2003, or 2007. If you install 
Word after installing EndNote, you must either reinstall 
EndNote or use the “Configure EndNote” utility to install word 
processor support. For more information, see Chapter 2, 
“Installing and Upgrading EndNote.”

EndNote commands appear on an EndNote X1 submenu of the 
Tools menu in most versions of Word. In Word 2007, EndNote 
commands appear on an EndNote tab.
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The Cite While 
You Write 
Commands

When Cite While You Write is installed, several EndNote 
commands appear on an EndNote X1 submenu of the Tools menu 
in Word: 

Word 2000, XP, or 2003 Tools menu and EndNote X1 submenu 

When you choose an EndNote command from the menu, the 
EndNote program starts (if not already running) and a Cite While 
You Write submenu becomes active on EndNote’s Tools menu, 
displaying some of the same EndNote commands available in 
Word.

NOTE: When you use Cite While You Write Preferences to choose 
EndNote Web as the active Cite While You Write Application, an 
EndNote Web submenu appears on the Tools menu in Word. The 
EndNote Web submenu contains a smaller set of CWYW commands.

These are brief descriptions of the Cite While You Write 
commands found on the EndNote X1 submenu of Word’s Tools 
menu:

Find Citation(s) Search for EndNote references to select and 
insert as citations in your Word document. See page 286 for 
more information.

Go To EndNote  Bring EndNote to the front of your screen. 
This command launches EndNote if it is not already running.

Format Bibliography  Format (or reformat) your paper 
according to the rules of the selected style. The formatting 
process replaces the temporary citations in your paper with 
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formatted citations, and builds a bibliography at the end of 
the document. See page 306 for more information.

NOTE: By default, Instant Formatting is turned on, so your citations and 
bibliography are automatically formatted as you work.

Insert Selected Citations  Insert a citation for each reference 
currently selected in the open EndNote library. You can 
insert up to 50 consecutive in-text citations.

Edit Citations  Edit existing individual or multiple citations. 
You can omit author and/or year from citations, or add 
prefix or suffix text (such as page numbers) to citations. See 
page 302 for more information.

Insert Note  Add custom text citations to your Word 
document. See page 292 for more information.

Edit Library Reference(s)  Select citations in your Word 
document, then choose this command to directly edit the 
corresponding references in EndNote. 

Unformat Citation(s)  Unformat a selected citation before 
editing it, or unformat the whole document. This removes 
style formatting for the selected citations, and leaves 
temporary citations which usually consist of the author’s last 
name, the year, and the record number surrounded by 
delimiters. See page 303 for more information.

Remove Field Codes  Save a copy of your document without 
formatted Cite While You Write field codes. Formatted 
citations and the bibliography are saved as text. See page 332 
for more information.

Export Traveling Library  Create an EndNote library from 
the references used in a paper. See page 329 for more 
information.

Find Figure(s)  Search for an EndNote reference that contains 
a figure, and insert a figure or table citation in your Word 
document. The citation is numbered, and the figure or table 
is automatically added to the document. See page 316 for 
more information. 

Generate Figure List  Update your figure and table citations 
plus the formatted figures and tables found within the body 
of the document or in a list at the end of the document. See 
page 306 for more information.

Cite While You Write Preferences  Change general Cite 
While You Write preferences, change the EndNote keyboard 
shortcuts available in Word, change figure and table settings, 
or switch to EndNote Web Cite While You Write. See 
page 545 for more information.
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Help  Display help specifically about Cite While You Write 
features.

You may prefer to execute these commands from the keyboard. 
Note the keyboard shortcuts defined under Cite While You Write 
Preferences.

You can also use the corresponding EndNote X1 toolbar in Word 
for easy access.

The title that appears on the toolbar indicates which EndNote 
application is in use to Cite While You Write: EndNote (your 
desktop application) or EndNote Web. For more information 
about EndNote Web, see Chapter 19, “Transferring Between 
EndNote Desktop and EndNote Web Libraries.”

NOTE: Several Cite While You Write commands also appear on the 
Tools menu in EndNote. To use these commands from within EndNote, 
you must use at least one Cite While You Write command from within 
Word during the current session.

The Cite While 
You Write 
Commands in 
Word 2007

When Cite While You Write is installed, several EndNote 
commands appear on an EndNote tab in Word 2007. 

Word 2007 EndNote tab

When you choose an EndNote command from the tab, the 
EndNote program starts (if not already running) and a Cite While 
You Write submenu becomes active on EndNote’s Tools menu, 
displaying some of the same EndNote commands available in 
Word.

NOTE: When you use Cite While You Write Preferences to choose 
EndNote Web as the active Cite While You Write Application, an 
EndNote Web tab appears in Word. The EndNote Web tab displays a 
smaller set of CWYW commands than the EndNote desktop 
application.
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Below are brief descriptions of the Cite While You Write 
commands that are found on the EndNote tab on the ribbon in 
Word 2007.

Citations Group
Insert Citation > Find Citation(s)  Search for EndNote 
references to select and insert as citations in your Word 
document. See page 286 for more information.

Insert Citation > Insert Note  Add custom text citations to 
your Word document. See page 292 for more information.

Insert Citation > Insert Selected Citations  Insert a citation 
for each reference currently selected in the open EndNote 
library. You can insert up to 50 consecutive in-text citations.

Insert Citation > Find Figure(s)  Search for an EndNote 
reference that contains a figure, and insert a figure or table 
citation in your Word document. The citation is numbered, 
and the figure or table is automatically added to the 
document. See page 316 for more information. 

Go To EndNote  Bring EndNote to the front of your screen. 
This command launches EndNote if it is not already running.

Edit Citations  Edit existing individual or multiple citations. 
You can omit author and/or year from citations, or add 
prefix or suffix text (such as page numbers) to citations. See 
page 302 for more information.

Edit Library Reference(s)  Select citations in your Word 
document, then choose this command to directly edit the 
corresponding references in EndNote. 

Bibliography Group
Style  Select an output style from the list to format (or 
reformat) your paper according to the rules of the selected 
style. The styles listed are marked as “favorites” in the 
output style manager.

Update Citations and Bibliography  Format (or reformat) 
your paper according to the rules of the selected style. The 
formatting process replaces the temporary citations in your 
paper with formatted citations, and builds a bibliography at 
the end of the document. This command also updates your 
figure and table citations plus the formatted figures and 
tables found within the body of the document or in a list at 
the end of the document. See page 306 for more information.

Convert Citations and Bibliography > Convert to 
Unformatted Citations  Unformat a selected citation before 
editing it, or unformat the whole document. This removes 
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style formatting for the selected citations, and leaves 
temporary citations which usually consist of the author’s last 
name, the year, and the record number surrounded by 
delimiters. Use Update Citations and Bibliography to format the 
paper again. See page 303 for more information.

Convert Citations and Bibliography > Convert to Plain Text  
Save a copy of your document without formatted Cite While 
You Write field codes. Formatted citations and the 
bibliography are saved as text. See page 332 for more 
information.

Convert Citations and Bibliography > Convert Word 2007 
Citations to EndNote Convert any Word 2007 citations in 
this document to EndNote Cite While You Write citations.

Format Bibliography  Click the arrow in the bottom right 
corner of the Bibliography section to display a tabbed dialog 
of formatting options. When you click OK to leave the dialog, 
EndNote formats (or reformats) your paper according to the 
rules of the selected style. See page 306 for more information. 

NOTE: By default, Instant Formatting is turned on, so your citations and 
bibliography are automatically formatted as you work.

Tools Group
Export to EndNote > Export Traveling Library  Create an 
EndNote library from the references used in your paper. See 
page 329 for more information.

Export to EndNote > Export Word 2007 Citations  Create an 
EndNote library from the Word 2007 citations found in the 
document.

Export to EndNote > Export Word 2007 Master List  Create 
an EndNote library from the Word 2007 master list of 
citations.

EndNote Preferences  Change general Cite While You Write 
preferences, change the EndNote keyboard shortcuts 
available in Word, change figure and table settings, or switch 
to EndNote Web Cite While You Write. See page 545 for 
more information.

Help  Display help about Cite While You Write features.

You may prefer to execute these commands from the keyboard. 
Note the keyboard shortcuts defined under Cite While You Write 
Preferences.

The title that appears on the tab indicates which EndNote 
application is in use to Cite While You Write: EndNote (your 
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desktop application) or EndNote Web. For more information 
about EndNote Web, see Chapter 19, “Transferring Between 
EndNote Desktop and EndNote Web Libraries.”

NOTE: Several Cite While You Write commands also appear on the 
Tools menu in EndNote. To use these commands from within EndNote, 
you must use at least one Cite While You Write command from within 
Word during the current session.

Field Codes Cite While You Write places field codes around and inside your 
formatted citations in Word. These hidden codes allow EndNote 
to format, unformat, and reformat citations within Word. 

For example, this formatted citation:

appears with these field codes:

NOTE: We recommend that you not view field codes in Word. If you 
choose to view field codes, please do not modify them. Always keep 
backups of your papers!

Field codes for formatted citations include a Traveling Library of 
the EndNote references cited. The reference data saved with each 
citation includes all fields except Notes, Abstract, Figure, and 
Caption. This allows you to use the document on a computer that 
does not contain a copy of your EndNote library.

EndNote’s Cite While You Write field codes are supported by 
Word 2000, XP, 2003, and 2007. Once you start using Cite While 
You Write, you must take precautions before opening those files 
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in other word processors or another version of Word. If a 
formatted document is opened and saved with an incompatible 
word processor, the formatted EndNote citations and 
bibliography lose their field codes. When this happens, EndNote 
cannot reformat the document.   

Before you open a paper in a different word processor or give a 
publisher an electronic copy of your final formatted document, 
please see “Sharing Your Word Documents” on page 328 for 
instructions. 

Using Predefined Manuscript Templates
Many predefined Microsoft Word manuscript templates are 
supplied with EndNote to ease electronic submissions to 
publishers. We provide them as guides to make your writing 
process easier, but they are not required in order to use Cite 
While You Write. Plus, you can use a manuscript template even 
when you do not plan to use Cite While You Write.

When you use one of the templates to start your paper, many 
formatting issues are already set up for your target publication, 
such as proper margins, headings, pagination, line spacing, title 
page, abstract page, graphics placement, and font type and size. 
As with bibliographic formats, there are hundreds of variations 
between publishers. 

Creating a 
Word 
Document 
Based on a 
Template

You can start a new Microsoft Word document based on 
predefined templates either from within EndNote or directly 
from Word. You can also copy and edit one of the predefined 
manuscript templates. 

From Within EndNote
To create a document based on one of the predefined 
manuscript templates:

1. Start EndNote.

2. From the Tools menu, select Manuscript Templates.

3. In the File dialog, browse to the Templates folder found in 
the EndNote folder. (EndNote should automatically select 
this location.)

4. Select and open the template named for a particular editorial 
style guide or the publisher to which you intend to submit 
your manuscript.
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This opens a new document in Microsoft Word that is based 
on the template file, and starts a manuscript template wizard 
to help you set up your paper.

NOTE: The first time you launch the manuscript template wizard, you 
may receive a notice about macros. Accept macros to continue with the 
wizard. 

5. Enter the information requested by the template wizard. (See 
the next section, “Supplying Information to the Template 
Wizard” on page 282 for more information.)

As you enter information, the wizard places it in all of the 
appropriate places in the document. The windows that 
appear, and the information requested, varies depending 
upon the publisher. 

6. To complete the wizard:

Click Next to continue providing information. If you do 
not know how to respond to an information request, 
simply click Next to continue with the wizard. You can 
later enter the appropriate information in the 
designated, bracketed fields in Word.

On the final template wizard window, click Finish to 
close the wizard and start writing!

NOTE: You can click Finish at any time to bypass the wizard and start 
working in the document. You will need to manually enter information 
that would have been inserted by the wizard. Clicking Cancel will stop 
the creation of a new document.

The resulting Word document already contains the information 
you provided to the wizard. To start entering text into the 
document, look for indicators to guide you. See “Writing Your 
Paper” on page 283 for tips about writing in the new document.

From Within Word 2000, XP, or 2003
To use a manuscript template from within Word 2000, XP, or 
2003:

1. Start Microsoft Word.

2. From Word’s File menu, select New.

3. Select the EndNote tab to display the supplied templates. 

NOTE: Depending on your version of Word, you may first need to 
display the General template tab.
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4. Select the template you wish to use, select the radio button to 
Create a New Document, and click OK.

5. The EndNote manuscript template wizard will start, as 
described earlier, and will lead you through the process of 
setting up your paper.

When you complete the wizard, you are ready to start writing!

To edit a manuscript template with Word 2000, XP, or 2003:

1. Start Microsoft Word.

2. From Word’s File menu, select Open.

3. Navigate to EndNote’s Templates folder.

4. Select and Open the manuscript template you wish to 
modify. Template filenames end with the extension .DOT.

5. Make changes to the template, and then save a copy of the 
file with a new name.

NOTE: Changes to a manuscript template may disable the manuscript 
wizard for that template.

From Within Word 2007
To use a manuscript template from within Word 2007:

1. Start Microsoft Word.

2. In the upper left corner, click the Office button and then New.

3. In the Templates list, select My templates and click on the 
EndNote tab. 

4. Select the template you wish to use, select the radio button to 
Create New Document, and click OK.

5. The EndNote manuscript template wizard will start, as 
described earlier, and will lead you through the process of 
setting up your paper.

When you complete the wizard, you are ready to start writing!

To edit a manuscript template with Word 2007:

1. Start Microsoft Word.

2. In the upper left corner, click the Office button and then New.

3. In the Templates list, select My templates and click on the 
EndNote tab. 

4. Select the manuscript template you wish to modify, select 
the radio button to Create New Template, and click OK. 
Template filenames end with the extension .DOT.
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5. Make changes to the template, and then save a copy of the 
file with a new name.

NOTE: Changes to a manuscript template may disable the manuscript 
wizard for that template.

Supplying 
Information to 
the Template 
Wizard

The EndNote document template wizard asks you to supply 
information, required by the publisher, which the wizard then 
places in your document. If the same information is required in 
more than one place, you enter it once and the wizard copies it 
as needed to the appropriate places and in the appropriate 
format.

Each publisher maintains its own guidelines, and those 
guidelines vary greatly. As you follow the wizard, you may be 
asked for:

Title

Depending on the publisher, you may be asked to provide the 
full title as well as a short title or running header.

Author Contact Information and Affiliation

Publishers typically require author information on title pages, 
but they may also require it in acknowledgements or in headers 
throughout the document. You should provide information 
about each contributing author.

Click Add Author to type information about each contributing 
author. You also have the option to click Address Book to link to 
an Outlook address book and easily insert existing author 
information. 

Once you add an author name with contact information, it is 
retained in an Authors on File list to use later. For subsequent 
papers, you can simply select names from the list. 

Select the check box next to the corresponding author (the 
contact person). 

Keywords

Almost every publisher requires that you provide keywords for 
indexing the manuscript. You can either provide your own 
keywords, or the publisher may require MeSH terms (the 
National Library of Medicine’s Medical Subject Headings).
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Sections

The manuscript sections required by the publisher are listed, 
such as Abstract, Introduction, Acknowledgements, Reference 
List, Tables, and Figures. These requirements vary significantly 
between publishers. The wizard lists the required sections, but 
you can select or remove sections as needed.

NOTE:  If you need help on one of the windows, press the F1 button on 
your keyboard to display a context-sensitive help topic.

Writing Your 
Paper

You selected the Word template appropriate for your publisher. 
Then, you followed the template wizard to provide basic 
information, so your new Word document already contains that 
information. Now, you are ready to write your paper.

Tag Line Indicators
To start entering text into the document, look for tag line 
indicators to guide you. For example, you may see a tag that 
says:

[Insert Introduction text here (no subheadings)]

You can select this tag and overwrite it as you type the 
introduction. Next, you may see:

[Insert Acknowledgements here]

Again, select the tag and overwrite it as you type your 
acknowledgements.

Most of the sections of the paper are tagged in this way. These 
tags may tell you of character limits, indicate whether you 
should include subheadings, and contain font and style 
formatting. They organize your manuscript and help you follow 
the rules of the publisher. 

Cite While You Write Markers
There are several instances where a section tag acts as a marker 
for Cite While You Write:

Figure Lists: When you insert a figure citation into your 
document, and the current output style is set to create a figure 
list at the end of the document, the figure list is created at a 
[Figures] tag. To change the position of the figures in your 
document, or to move the figure list to a separate file, see 
“Placing Figures and Tables” on page 321.
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Table Lists: When you insert a figure citation where the image 
comes from EndNote’s Chart or Table reference type, and the 
current output style is set to create a table list at the end of the 
document, the table list is created at a [Tables] tag. To change the 
position of the tables in your document, or to move the table list 
to a separate file, see “Placing Figures and Tables” on page 321.

Bibliographies: When you insert an in-text reference citation in 
the body of your document, the bibliography is created at the 
[References] tag. 

The manuscript template applies a corresponding output style to 
the bibliography. For example, the Nature manuscript template 
would use the Nature output style to format the bibliography, 
although you can apply a different output style if you wish.

Citing Sources As You Write
You can enter EndNote temporary citations into a paper at any 
time, but most writers prefer entering citations as they write the 
paper rather than waiting to insert them after the text is written. 

Forms of 
Citations

A “citation” is the brief bibliographic information in the body of 
a paper that refers the reader to a complete reference in the 
bibliography. A citation typically consists of a bibliography 
number or the author and year in parentheses:

... of the species at hand1.

... of the species at hand (Argus, 1991).

Citations can appear as either unformatted or formatted in your 
Word document.

Unformatted (Temporary) Citations
An unformatted citation is a temporary placeholder, and does 
not reflect final output. It may appear after you Find Citation(s) 
and Insert, Insert Selected Citation(s), drag-and-drop or copy and 
paste citations from EndNote to Word, Unformat Citation(s), or 
manually enter unformatted citations. It contains information to 
find a unique, corresponding EndNote reference in the currently 
open library. 

NOTE: If you have Instant Formatting turned on, you may never see an 
unformatted citation. Instant Formatting is turned on by default.
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An unformatted citation typically consists of the first author’s 
last name, year, and the EndNote record number, with citation 
delimiters at each end to identify the text: 

{Author, Year #Record Number}.

For example:

{Alvarez, 1994 #8}

The unformatted citation makes it easy to identify the record 
cited. Even if your final goal is numeric citations, you can see 
meaningful information while you are working on your 
document.

EndNote relies on these temporary citations to determine which 
references to include in the bibliography.

Formatted Citations
The Format Bibliography command uses an output style to convert 
all unformatted citations into formatted citations, and reflects 
final output. 

NOTE: When Instant Formatting is turned on, formatting is done as you 
insert citations–but you can still use Format Bibliography to change the 
style or layout of your citations and bibliography.

Formatted citations include hidden Word field codes in case you 
want to Format Bibliography again later, either after adding more 
citations or because you want to format in a different style.

Citations formatted in an Author-Date style might look like this:

   (Alvarez 1994; Turnhouse 1987)

This is the same citation formatted in the Numbered style: 

   [1,2]

You can easily revert from formatted citations back to 
unformatted citations at any time. See “Unformatting Citations” 
on page 303.
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Finding and 
Inserting 
Citations

You can search for EndNote references and insert them without 
ever leaving Word. 

This is the easiest way to find and insert a citation into a Word 
document:

1. Open the EndNote libraries that contain the references you 
wish to cite.

2. Open the Word document and position the cursor at the 
location where you would like the citation.

3. From Word’s Tools menu, select the EndNote X1 submenu 
and Find Citation(s) to display the EndNote Find Citations 
dialog.

 Word 2007: On the EndNote tab, in the Citations group, click 
Insert Citation and then Find Citation.

4. In the Find text box, enter text to identify the reference you 
wish to cite. EndNote assumes an “and” between each word, 
and will search all fields in your records.

5. Click Search, and EndNote compares the text to text in your 
EndNote references and lists the matching reference(s).

6. Identify, highlight, and Insert the appropriate reference(s).

If no references match your text, you need to modify your 
search text and click Search again.

Citations are inserted directly into your paper in the same font as 
the surrounding text. Once a citation is inserted, it contains 
complete reference information in hidden codes.
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You can insert citations in an existing manuscript or as you write. 
Remember to Save your document as you work.

To format your citations and generate a bibliography, see 
“Generating Bibliographies” on page 306. In most cases, Instant 
Formatting applies as you insert citations.

Finding and 
Inserting from 
Highlighted 
Text

To find and insert a citation from highlighted text:

1. As you are typing in Word, enter text to identify the 
reference you wish to cite, and highlight that text. 

2. From Word’s Tools menu, select the EndNote X1 submenu 
and Find Citation(s) to display the EndNote Find Citations 
dialog. Word 2007: On the EndNote tab, in the Citations 
group, click Insert Citation and then Find Citation.

EndNote inserts your highlighted text into the Find box. Use the 
Find Citation(s) dialog as described above under “Finding and 
Inserting Citations.”

Inserting 
Selected 
Citations

To insert references selected in EndNote:

1. Open the Word document and position the cursor at the 
location where you would like the citation.

2. From the Tools menu in Word, go to the EndNote X1 submenu 
and then Go to EndNote. Word 2007: On the EndNote tab, in 
the Citations group, click Go to EndNote.

3. Highlight the desired reference(s) in your EndNote library.

4. From the Tools menu in EndNote, select the Cite While You 
Write submenu and choose Insert Selected Citation(s). 
Word 2007: On the EndNote tab, in the Citations group, click 
Insert Citation and then Insert Selected Citation(s).

Using Drag-
and-Drop or 
Copy and Paste

You can drag selected citations from your EndNote library and 
drop them into your paper at the desired location for the citation. 

You can also copy citations from the EndNote Library window 
and paste them into the document (using Copy from EndNote’s 
Edit menu and then Paste from Word’s clipboard). 

Manually 
Inserting 
Citations

You can manually type temporary citations if you prefer. See 
“Typing Citations into Your Paper” on page 294 to learn what 
types of citations EndNote recognizes. 
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Inserting 
Multiple 
Citations

There are several ways to insert multiple references in one in-text 
citation. When formatted, they appear as one multiple citation, 
sorted as your bibliographic style requires:

Unformatted: {Hall, 1988 #77; Baker, 1988 #16}

Formatted: (Baker, 1988; Hall, 1988)

EndNote can insert up to 50 consecutive in-text citations.

NOTE: If one of the citations in a multiple citation is not matched during 
formatting, the entire citation remains unformatted. Notes cannot be 
inserted as part of a multiple citation.

To insert multiple citations from Word:

1. From the Tools menu in Word, go to the EndNote X1 submenu 
and select Find Citation(s). Word 2007: On the EndNote tab, 
in the Citations group, click Insert Citation and then Find 
Citation.

2. Enter a generic search term that will find the references you 
want, and click Search.

3. Hold down the CTRL key while clicking on the desired 
references in the list (or hold down the SHIFT key to select a 
continuous range of references) in order to highlight the 
references.

4. Click Insert.

To insert multiple selected citations from EndNote: 

1. In EndNote, hold down the CTRL key while clicking on the 
desired references in your library (or hold down the SHIFT 
key to select a continuous range of references). 

2. From EndNote’s Tools menu, go to the Cite While You Write 
submenu and choose Insert Selected Citation(s). 
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Word 2007: On the EndNote tab, in the Citations group, click 
Insert Citation and then Insert Selected Citation(s).

To insert multiple citations individually:

Another option is to insert citations individually, but 
immediately next to each other. Cite While You Write merges 
adjacent citations during formatting. Citations do not merge if 
any character separates them–including a space or punctuation 
mark. 

Unformatted: {Hall,1988 #77}{Baker, 1988 #16}

Merged when Formatted: (Baker, 1988; Hall, 1988)

NOTE: You can add citations to an existing in-text citation, or change 
the order of citations within the delimiters with the Edit Citations dialog. 

To insert, remove, or edit citations within an existing in-text 
citation:

1. Click on the formatted citation.

2. From Word’s Tools menu, go to the EndNote X1 submenu and 
Edit Citation(s) to display the EndNote Edit Citation dialog. 
Word 2007: On the EndNote tab, in the Citations group, click 
Edit Citation(s).

All of the cited references in the document are listed in the 
left column of the dialog. An ellipses shows where a citation 
appears within text. The line below shows the cited 
reference(s).

3. Highlight a citation, and then: 
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Click Remove to delete it. 

Click Insert to insert another citation within the same set 
of delimiters. 

Use the arrow buttons to change the order of the citation 
in a multiple citation. (If a Citation Sort Order is applied 
by the current output style, changing the order of 
citations in a multiple citation has no effect.)

You can use the other features on this dialog as described on 
page 290.

Inserting From 
Multiple 
Libraries

You can cite references from multiple libraries. Simply open the 
selected libraries before you begin inserting citations.

If possible, though, we recommend that you use a single library 
when writing a paper. Keeping all of your references in one 
library simplifies the writing process because you know exactly 
where to find each reference, there is little likelihood of duplicate 
references, and you only need to have one library open when 
inserting citations. 

NOTE: If you plan to insert citations from more than one library into a 
paper, read about the “Merge Duplicates in Bibliography” preference in 
the “Preferences” chapter on page 531.

Customizing 
Individual 
Citations

There may be cases where you want individual citations to differ 
from the standard format. You may want to remove the year or 
author from a citation if either was mentioned in the context of 
the sentence. Or, you might want to add a page reference or 
comment before or after the citation. 

For example, assume a formatted citation looks like this:

Hall’s discovery (Hall, 1988)

You can omit the author’s name from the citation:

Hall’s discovery (1988)

You can omit the date from the citation:

the 1988 discovery (Hall)

You can add a suffix with page number to the citation:

the discovery (Hall, 1988 p.4)

You can add a prefix to the citation:

the discovery (see Hall, 1988)
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To customize a formatted citation:

1. Insert and format the citation.

2. Click on the formatted citation.

3. From Word’s Tools menu, go to the EndNote X1 submenu and 
Edit Citation(s) to display the EndNote Edit Citation dialog. 
Word 2007: On the EndNote tab, in the Citations group, click 
Edit Citation(s).

All of the cited references in the document are listed in the 
left column of the dialog. An ellipses shows where a citation 
appears within text. The line below shows the cited 
reference(s). 

4. Highlight the citation you want to customize.

5. Customize as needed:

Exclude Author:  Select this to omit the author name 
from the formatted citation.

Exclude Year:  Select this to omit the date from the 
formatted citation.

Prefix:  Enter text here to print immediately before the 
citation text (spaces are significant).

Suffix:  Enter text here to print after the citation text 
(spaces are significant). You can enter page numbers 
here if you always want them to print after the citation.

Pages:  Page numbers entered here are considered 
entered into a “Cited Pages” field, so they can be 
manipulated on output just like any other EndNote field. 
In order to print, the Cited Pages field must be listed in 
the citation template and/or footnote template of your 
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output style. This is typically used to print the page 
numbers within a full footnote citation. Most EndNote 
styles that require a special format for citations in 
footnotes are already configured this way. For 
information about how to modify your output style to 
include Cited Pages, see Chapter 15.

6. Click OK to implement the change(s) to the citation.

Including 
Notes in the 
List of 
References

Some journal styles (such as Science) require that you include 
notes along with the list of works cited at the end of the 
document. In such a system, notes are numbered just like 
citations, and are included in the reference list in order of 
appearance, along with bibliographic references.

Including notes in this way makes sense only when you are 
formatting your paper with a numbered style (not an author-
date style).

To insert text as a numbered note in the reference list:

1. Position the cursor at the location in your text where you 
would like the number indicating the note.

2. From the Tools menu, go to the EndNote X1 submenu and 
select Insert Note to display the EndNote Insert Note dialog.

Word 2007: On the EndNote tab, in the Citations group, click 
Insert Citation and then Insert Note.

3. Type your note text into the text box. There is no limit on the 
amount of text you can enter.

4. Click OK to insert a numbered note.

When your paper is formatted by EndNote using a numbered 
style, the note text is assigned a number and listed along with the 
references at the end of the paper.

The way that notes are displayed when unformatted can be 
changed in the Temporary Citations preferences (see page 525).
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To manually type text as a numbered note in the reference list:

1. Type the text into the body of your document where you 
would want the number for the note to appear.

2. Be sure to surround the entire section of text with your 
Temporary Citation Delimiters (curly braces by default), 
and begin it with “NOTE:”. For example:

{NOTE: The authors would like to 
acknowledge the support of...}

Restrictions on the Use of the “NOTE” Feature:

This feature requires that a numbered style be used for 
formatting; otherwise, the note appears as text in the body of 
your paper.

Enter text only. Do not enter graphics, equations, or symbols.

Do not use the temporary citation delimiters as part of the 
text of the note. Other markers, such as the record number 
marker, the prefix marker, and the multiple citation 
separator may be used.

Notes cannot be combined with regular bibliographic 
citations within the same set of delimiters (such as 
parentheses or brackets). They must be cited separately—
each in its own set of delimiters.

Inserting 
Citations into a 
Formatted 
Paper

If you need to add one or more citations to a paper that has 
already been formatted, simply insert the new citations into the 
text (as described earlier in this chapter) and choose Format 
Bibliography when you are ready to update the bibliography and 
citations. 

To add a new reference to an existing citation, insert the new 
reference next to (not within) the existing citation, like this:

(Hockney and Ellis, 1996){Argus, 1984 #1}

Adjacent citations are merged during formatting, and the 
formatted citations are sorted according to the style:

(Argus, 1984; Hockney and Ellis, 1996)

NOTE: Do not insert a citation into the middle of a formatted citation. 
Insert it immediately before or after the existing citation, with no space 
between them.
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Citing 
References in 
Footnotes and 
Endnotes

Once you have created a footnote or endnote in Word, you can 
cite references in that footnote or endnote just like you cite them 
in the body of the document. 

To cite a reference in a footnote or endnote:

1. Use the appropriate command in Word to create the footnote 
or endnote. (EndNote does not create the footnote or endnote 
in the document, but is used to insert and format citations in 
the note.)

2. Position the cursor in the footnote or endnote where you 
would like the citation(s) to appear.

3. Insert the citation as you normally would.

The EndNote style that is selected when you choose Format 
Bibliography determines how citations in footnotes and endnotes 
are formatted. EndNote can format these citations as brief in-text 
citations or like complete references in the bibliography. It can 
also create a special format specific to footnotes or endnotes, 
including options like “Ibid.” and other variations of shortened 
references when a citation appears more than once in the 
footnotes or endnotes. See Chapter 15 for more information, and 
“Bibliography and Footnote Templates” on page 418.

If you are citing full references in footnotes, you can include 
specific page numbers to be formatted like a regular EndNote 
field. See “Customizing Individual Citations” on page 290. Or, if 
you are manually typing citations, see “Citing Specific Page 
Numbers in Footnotes” on page 299.

Typing Citations into Your Paper
There are many ways to insert citations in your paper, as 
discussed previously in this chapter. The most flexible way is to 
manually type temporary citations directly into your paper. 
Your hands never have to leave the keyboard.

The rules described in this section govern how EndNote 
recognizes and interprets temporary (unformatted) citations. 
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Use these rules when typing temporary citations directly into 
your document. 

NOTE: Even when Instant Formatting is enabled, it is not triggered 
when you manually type a reference into a document. You must use the 
Tools>EndNote X1 menu (or the EndNote tab in Word 2007) and either 
insert another reference with the Find Citation(s) command or choose 
Format Bibliography to format or update citations and a reference list 
(you can use Update Citations and Bibliography in Word 2007). 

Notes About 
Temporary 
Citations

Each citation must match only one reference in the library.

When Instant Formatting is turned off, a temporary citation 
is enclosed in citation delimiters and typically includes the 
first author’s last name, the year of publication, and the 
record number for that reference: {Schwartz, 1990 #5}. 

Within one set of citation delimiters you can have several 
citations separated by semicolons: 
{Schwartz, 1990 #5; Billoski, 1992 #28}.

Curly braces (“{” and “}”) are the default temporary citation 
delimiters, although they can be changed (see page 526). 
EndNote looks for these markers to find citations in your 
word processing documents. 

In addition to the citation delimiters, these are other possible 
components to a temporary citation: Author, Year, Record 
Number, Prefix Text, Suffix Text, and any other text found in 
the record.

Any part of a temporary citation can be omitted, as long as 
enough information remains to match just one reference in 
the library. If you omit an author or year from a temporary 
citation, those components are omitted from the formatted 
citation as well—although you can change this preference. 
(See “Omitting Authors or Years from Citations” on 
page 297.)

Components 
of a Temporary 
Citation

The typical EndNote temporary (unformatted) citation consists 
of an author’s last name, a year, and a record number, all 
enclosed in citation delimiters. However, temporary citations 
can take on various other formats. 

Temporary citations must begin and end with the opening and 
closing citation delimiters, but the other components of a 
temporary citation can vary. 
Chapter 10: Using EndNote with Microsoft Word 295



You can type any string of text found in the reference, as in:

{dinosaur extinction}

Or, you can type any of these items in this order (comma 
placement is significant):

{Prefix \Author, Year #Record Number Suffix}

{Prefix \Author, Year, Any Text, Suffix}

Each component is briefly described below; more detailed 
information follows.

Author’s Last Name:   Only the last name of one author is 
listed in a temporary citation. It can be any author associated 
with the reference, and not just the first author. Include a 
comma after the author’s name to limit the search only to 
author fields:

{Schwartz, 1990}

Year:  The year should appear exactly as it does in the 
reference, and it should be preceded by a comma. Even if you 
leave out the author name, include a comma before the year 
to limit the search to the Year field:

{, 2001}

Record Number:   The record number is EndNote’s unique 
number for a reference. It is the only part of a temporary 
citation that you can count on to always identify just one 
reference in your library. The record number must be 
preceded by a number sign:

{Jones, 1987 #84}

Any Text:  Any text that appears in the reference can be used 
to help EndNote locate the reference in the library. In order 
for this to be helpful, choose words that are unique to that 
reference. Enter the specific text only, or enter the text in 
place of the record number part of the temporary citation 
and after a second comma: 

{greenhouse}

{Schwartz, 1990, greenhouse}

{Schwartz, , greenhouse}

In the third example, where the date is omitted, you must 
insert a space between the two commas or EndNote will not 
recognize any citation matches.

Prefix Text:  To add text to print before the formatted 
citation, type the text immediately after the opening brace 
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and then a backslash “\” to separate prefix text from the 
search text:

{see \Jones, 1987 #84}

Suffix Text:  To add text to print after a formatted citation, 
enter the suffix text immediately after the record number or 
enter a third comma after the search text and then type the 
suffix text: 

{Smith, 1995 #98 p.293}

{Smith, 1995, dinosaur, p.293}

NOTE: For an easy way to modify individual Cite While You Write 
citations once they are formatted, see “Customizing Individual 
Citations” on page 290. 

Omitting 
Authors or 
Years from 
Citations

While your style may normally include the author’s name and 
date in each in-text citation, you may want to omit the author 
and/or year from a particular citation. This is useful if you have 
mentioned the author or year in the context of the sentence and 
do not want to repeat the information in the citation. 

To remove the author’s name or date from a citation, simply 
leave that information out of the unformatted citation.

To omit the author’s name, enter:

...Wyatt’s recent discovery {, 1993 #38}.

which will format as:

...Wyatt’s recent discovery (1993).

To omit the date, enter:

...about his 1993 discovery {Wyatt, #38}.

which will format as:

...about his 1993 discovery (Wyatt).

NOTE:  Numbered citations do not print the author name or year in any 
case, so these settings would be ignored.

If you want a reference to appear in your bibliography, but not 
as a citation in your paper, you can exclude both the author and 
year, leaving only the record number. When you format your 
paper with a style that formats authors and years in the citations, 
this particular citation will not display in text, but will be 
included in the bibliography. 
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However, if you would rather have the author and year appear 
in the formatted citation regardless of whether or not they are in 
the temporary citation, choose Preferences from EndNote’s Edit 
menu, select the Formatting option, and uncheck the setting to 
“Omit Author and/or Year from formatted citation if removed 
from temporary citation.” With this setting turned off, you may 
enter just the record number “{#34}” as a temporary citation, and 
still format the paper accurately with a style that requires 
authors and years in the in-text citations.

NOTE: For an easy way to modify individual Cite While You Write 
citations once they are inserted, see “Customizing Individual Citations” 
on page 290. 

Citation 
Prefixes

You can type a prefix in front of any unformatted in-text citation, 
using a backslash to separate the prefix text from the reference. 
For example, an in-text citation such as:

{see also \Hall, 1988 #77}

formatted in the APA style would be: 

(see also Hall, 1988)

When there is only one prefix in a multiple citation and it is at the 
beginning of the citation, it will stay there regardless of how the 
citations are sorted. For example, this citation:

{e.g. \Hall,1988 #77; Argus, 1991 #11}

after being formatted in the APA style will appear as:

(e.g. Argus, 1991; Hall, 1988)

If the prefix is not at the beginning of the multiple citation, or if 
there is more than one prefix in a multiple citation, the prefix text 
remains with the reference it precedes. For example, this citation: 

{Argus, 1984 #11; especially \Hall, 1988 #77}

formatted in the Author-Date style will be:

(Argus, 1984; especially Hall, 1988)

Changing the Citation Prefix Marker

You can change the prefix marker from a backslash to another 
character by choosing Preferences from EndNote’s Edit menu, 
selecting the Temporary Citations option, and changing the 
character in the “Citation Prefix Marker” box. Use a character 
that is not otherwise used in the citations. Letters, numbers, 
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semicolons, “@” and commas cannot be prefix markers. See 
“Temporary Citations” on page 525 for more information.

Citation 
Suffixes

Text typed after the record number or search text in an 
unformatted citation appears immediately after the citation 
when it is formatted. For example, these citations:

{Hall, 1988 #77, p. 5}

{Smith, 1995, dinosaur,, p.293}

 after being formatted in the APA style will appear as:

(Hall, 1988, p. 5)

(Smith, 1995, p.293)

In multiple citations, the suffix text remains with the citation that 
it follows, even if the citations are sorted differently during the 
formatting process. For example, this citation:

{Hall, 1988 #77 p. 5; Argus, 1991 #11}

formatted in the Author-Date style will be:

(Argus, 1991; Hall, 1988 p. 5)

Including 
Semicolons & 
Other Citation 
Delimiters in a 
Citation 

In order to print an actual semicolon or the prefix marker (\) as 
part of a citation, type an accent grave (`) before the character. 
The accent grave tells EndNote to treat the following character as 
regular text, and not as a significant character for parsing the 
citation. For example, to create a citation that is formatted as 
“(see Figure 1; Jackson, 1994)” the unformatted citation must 
look like this: {see Figure 1`; \Jackson, 1994 #28}. The ` character 
before the semicolon tells EndNote not to treat the semicolon as 
a separator between citations. 

Citing Specific 
Page Numbers 
in Footnotes

When citing full references in footnotes, you might want to 
include specific page numbers. EndNote provides a way to do 
this where the page numbers that you type into a temporary 
citation can be manipulated by the EndNote style just like a field 
in your EndNote reference. You can add specific pages to the 
temporary citation, and have the EndNote style include them 
wherever they need to be in the formatted citation. The style can 
also apply special pages formatting, like deciding whether to 
add “p.” or “pp.” before the page numbers, and how to list the 
range of pages.

The easiest way to add cited pages is to use the Edit Citation 
dialog. See “Customizing Individual Citations” on page 290.
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To manually include specific page numbers to a reference in an 
unformatted footnote citation, simply enter the page number 
preceded by “@” at the end of the temporary citation: 

{Smith, 1999 #24 @145-6}

All text that follows the @ symbol (up to the next space) is 
considered the “Cited Pages.” You must also configure the 
EndNote style used to format the paper to use “Cited Pages” in 
the footnote template. Most EndNote styles that require a special 
format for citations in footnotes are already configured this way.

When EndNote formats the citation, the cited pages (“145-6” in 
the example above) are inserted in the correct location and 
formatted as appropriate for the style. See Chapter 15 for more 
information about EndNote’s styles.

NOTE: If you enter page numbers at the end of the temporary citation 
without the “@” character, they will still appear in a formatted in-text 
citation, but EndNote will not be able to manipulate them by changing 
the page format or by moving them to a different position in the 
formatted citation. They will simply appear, as entered, at the end of the 
formatted in-text citation. This is a perfectly acceptable way to enter 
page numbers for in-text citations (or for footnotes formatted just like 
your in-text citations). See “Citation Suffixes” on page 299 to see how 
this works. This method will not work for citations in footnotes that are 
formatted as full bibliographic references or with a special footnote 
format. For those cases, you must use the @ symbol to identify the 
cited pages in the temporary citation.
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Examples of 
Modified 
Citations

The following examples demonstrate how different 
modifications to a temporary citation affect its formatted citation 
in either an author/year or numbered style. In the first column 
is an example of a modified temporary citation before 
formatting, and to the right are two examples of that citation 
formatted in different styles.

Examples of Modified Citations

Unformatted 
Citation

Formatted with 
Author-Date

Formatted 
with 
Numbered

Comments

{Hall, #77} (Hall) [1] To remove the year from the formatted citation, simply delete 
it from the unformatted citation. 

{, 1988 #77} (1998) [1] To remove the author from the formatted citation, delete just 
the author’s name from the unformatted citation. Note that 
the comma remains in the temporary citation to indicate the 
omission of the author.

{#77} No citation appears [1] This temporary citation removes the author and the year 
from the formatted citation. When formatted with an author-
date style, the in-text citation is eliminated, but the reference 
still appears in the bibliography. Numbered citations appear 
as usual.

{Hall,1988 #77 p.4} (Hall 1988 p.4) [1 p.4] To add text after the formatted citation, add it after the record 
number in the unformatted citation. With this temporary cita-
tion, the text after the record number, including spaces and 
punctuation, is added to the formatted citation.

{see \Hall, 1988 #77} (see Hall 1988) [see 1] To add text before the formatted citation, type the text imme-
diately after the opening curly brace, and type a backslash 
“\” to separate the text from the author’s name. (See “Cita-
tion Prefixes” on page 298.) 

{Hall, #77, p.4} (Hall, p.4) [1, p.4] This temporary citation eliminates the year from the format-
ted citation, but adds the additional text “, p.4”. Type addi-
tional text after the record number or after a third comma 
when using additional search text.
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Changing Existing Citations
You can change citations at any time. After making changes, 
choose Format Bibliography to (re)format the new or modified 
citations and regenerate the bibliography.

Editing 
Citations

Once you have inserted and formatted a citation, you should not 
edit it directly (although you can do so, if you feel you must). 
Direct edits are lost the next time EndNote formats the 
bibliography.

You can almost always get EndNote to format your citations 
exactly to your specifications by editing the style, the EndNote 
reference, or the citation (as described here).

To safely edit a formatted citation:

1. Click on the citation you wish to change.

2. From Word’s Tools menu, go to the EndNote X1 submenu and 
Edit Citation(s) to display the EndNote Edit Citation dialog. 
Word 2007: On the EndNote tab, in the Citations group, click 
Edit Citation(s).

All of the cited references in the document are listed in the 
left column of the dialog. An ellipses shows where a citation 
appears within text. The line below shows the cited 
reference(s). 
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3. Select the appropriate citation from the list at the left of the 
dialog (you can scroll through all citations in the document) 
and make any of the following changes to the highlighted 
citation:

Exclude Author:  Select this to omit the author name 
from the formatted citation.

Exclude Year:  Select this to omit the date from the 
formatted citation.

Prefix:  Enter text here to print immediately before the 
citation text (spaces are significant).

Suffix:  Enter text here to print after the citation text 
(spaces are significant).

Pages:  Enter page numbers here to print as Cited Pages. 
To print, the Cited Pages field must be listed in the 
citation template or footnote template of the output 
style.

4. You can add or remove citations from a multiple citation, or 
change the order of citations.

Insert:  Use this to add another citation within the same 
set of delimiters.

Remove:  Highlight a citation and click Remove to delete 
it from the in-text citation.

Up and Down Arrows:  Highlight a reference and use 
the arrows to change the order of display. (If a Citation 
Sort Order is applied by the current output style, using 
this dialog to change the order of citations in a multiple 
citation has no effect.)

5. Click OK to implement your change(s).

After making changes, choose Format Bibliography to (re)format 
the new or modified citations and regenerate the bibliography. 
Word 2007: On the EndNote tab, in the Bibliography group, click 
Update Citations and Bibliography or click the corner arrow to 
change bibliography preferences and Format Bibliography.

Unformatting 
Citations

Unformatting reverts formatted citations to temporary citations, 
removes the bibliography, and turns off instant formatting.
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If your citations are formatted in a numbered style, you can 
unformat your paper to easily identify citations as you work. 
You can format the bibliography again later.

NOTE: Unlike formatted citations, unformatted citations require that 
you have the corresponding EndNote library open in order to format the 
paper again. Unformatting removes the Traveling Library.

To unformat citations:

1. Determine which citations you want to unformat:

To unformat a particular citation, highlight only that 
citation.   

If the citation you want to unformat is part of a multiple 
citation, highlight the multiple citation. All citations 
within the delimiters will be unformatted.

To unformat a section of the document, highlight that 
section.

To unformat the entire document, either select nothing 
or highlight the entire document.

2. From Word’s Tools menu, go to the EndNote X1 submenu and 
Unformat Citation(s). Word 2007: On the EndNote tab, in the 
Bibliography group, click Convert Citations and Bibliography 
and select Convert to Unformatted Citations. 

If you are unformatting the entire document, this unformats 
all of the in-text citations and removes the current 
bibliography. 

You can tell when a paper is unformatted because the citations 
appear in the temporary citation format (such as “{Smith, 1999 
#25}”).

Unformatted citations are temporary placeholders that do not 
reflect final output. You can format the paper again at any time. 
To save the formatted paper as text, see “Removing Field Codes” 
on page 332.

NOTE: When you unformat citations, Instant Formatting is disabled. To 
format your paper, go to the Tools menu, then the EndNote X1 
submenu, and choose Format Bibliography. Word 2007: On the 
EndNote tab, in the Bibliography group, click the corner arrow. 
From the Format Bibliography dialog, you can enable Instant 
Formatting again on the Instant Formatting tab.
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Moving or 
Copying 
Citations

You can highlight any text that includes citations, then use the 
Clipboard commands to Cut or Copy and then Paste it elsewhere 
in the document. You can do this with formatted or temporary 
(unformatted) citations.

To move or copy only the citation itself, make sure you highlight 
the entire citation (including surrounding delimiters). Then Cut 
or Copy and Paste it elsewhere in the document.

Deleting 
Citations

To delete an unformatted citation, simply highlight the entire 
citation (including delimiters), and press the backspace or delete 
key.

While it is possible to highlight a formatted citation and simply 
press the delete key on your keyboard, we do not recommend 
you do that. If you do not completely delete the citation and all 
associated codes, you could corrupt your document. 

To safely delete a formatted citation:

1. Highlight the citation you want to delete.

2. From the Tools menu in Word, go to the EndNote X1 submenu 
and select Edit Citation(s) to display the EndNote Edit 
Citation dialog. Word 2007: On the EndNote tab, in the 
Citations group, click Edit Citation(s).

All of the cited references in the document are listed in the 
left column of the dialog. An ellipses shows where a citation 
appears within text. The line below shows the cited 
reference(s). The citation you highlighted in the document 
should be highlighted in the list.

3. In the left column, make sure the highlighted citation is the 
one you want to delete. 

If the citation is part of a multiple citation, make sure you 
select just the citation you want to delete.

4. Click Remove.

5. Click OK.
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Generating Bibliographies
Formatting a bibliography serves two functions:

It formats each in-text citation according to the selected 
bibliographic style.

It adds a complete bibliography to the document (unless you 
override this with a setting in the output style).

The format used for citations and references is determined by the 
output style selected.

Basic 
Instructions

When you have finished writing your paper in Word, and all of 
your EndNote citations have been inserted into the text, you are 
ready for EndNote to format the paper and generate a 
bibliography. This can be done in one of these ways:

Instant Formatting actually works as you insert citations, and 
is turned on when you first start using Cite While You Write. 
EndNote uses the currently selected style to format citations 
and update the bibliography each time a citation is inserted. 
However, if you want to change the style or layout of 
references, you can use the Format Bibliography command.

Format Bibliography allows you to modify bibliography 
preferences such as style and layout before formatting your 
document. This is also where you enable or disable Instant 
Formatting. From the EndNote X1 submenu on the Tools 
menu, select Format Bibliography. Word 2007: On the 
EndNote tab, in the Bibliography group, click the bottom 
corner arrow.

Update Citations and Bibliography is available in Word 2007. 
You will find it on the EndNote tab, in the Bibliography 
group. EndNote uses the currently selected style to format 
citations, the bibliography, plus figures and tables. You 
could also simply choose a new style from the Style list in the 
Bibliography group.

These are the basic formatting instructions:

1. From the Tools menu in Word, go to the EndNote X1 submenu 
and select Format Bibliography. Word 2007: On the EndNote 
tab, in the Bibliography group, click the bottom corner 
arrow.

2. On the Format Bibliography tab, use the With output style 
option to select an output style to format references. It is 
okay to experiment with different styles because you can 
simply reformat again.
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3. Click OK to format all citations and build the bibliography.

Instant 
Formatting 

Instant Formatting works while you write your paper. As you 
insert citations, EndNote uses the currently selected style to 
format citations and update the bibliography. By default, Instant 
Formatting is enabled the first time you use the Tools>EndNote 
X1 menu (or the EndNote tab in Word 2007) to insert a citation 
or format the bibliography.

To change the style or layout of references, or to change Instant 
Formatting settings, you can use the Format Bibliography 
command, which is described in the next section.

In some cases, Instant Formatting is disabled, such as when you 
unformat your paper. 

Even when Instant Formatting is enabled, it is not triggered 
when you manually type a reference into a document. You must 
use the Tools>EndNote X1 menu (or the EndNote tab in Word 
2007) to either insert another citation or format the citations and 
a reference list. 

To use Instant Formatting in Word XP or Word 2007, smart tags 
must be enabled (they are turned on by default). 

To verify that Smart Tags are enabled:

Word XP:  Go to the Tools menu and choose Auto Correct 
Options. Click on the Smart Tags tab. Select the check box 
titled “Label text with smart tags.” In the list of Recognizers, 
make sure “Cwyw Citation Recognizer” is selected.

Word 2007: Click the Office icon, then Word Options, then 
Proofing, then AutoCorrect Options. On the Smart Tags tab, 
select the check box titled “Label text with smart tags” and 
make sure “In-text Citation (Cwyw Citation Recognizer)” is 
selected.

To enable or disable Instant Formatting in the current 
document:

1. From the Tools menu in Word, go to the EndNote X1 submenu 
and select Format Bibliography. Word 2007: On the EndNote 
tab, in the Bibliography group, click the bottom corner 
arrow.

2. Click the Instant Formatting tab.

3. Click Turn On or Turn Off to toggle Instant Formatting.
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When enabled, you can click the Settings button to change 
these Instant Formatting controls:

Scan for temporary citations turns on scanning of 
temporary citations. This finds and formats all citations, 
including those you may have entered manually. You 
can select how often EndNote scans your document.

Check for citation changes turns on background 
scanning that looks for citation changes.

Click OK to save changes to the Instant Formatting settings.

4. Click OK to format all citations and build the bibliography.

When Instant Formatting is enabled, leaving the Format 
Bibliography dialog--whether you click OK or Cancel--will 
always trigger formatting in your document.

NOTE: To turn Instant Formatting on or off for new Word documents, 
see “General Preferences” on page 545.

Formatting the 
Bibliography 
and/or 
Changing 
Bibliography 
Settings

You may be halfway through inserting citations, or you may 
have finished writing your paper. You may have instant 
formatting enabled, or you may have manually inserted citations 
with formatting disabled. It doesn’t matter. As long as you have 
citations entered in your document, you can format your paper 
at any time. You can reformat after adding more citations or to 
change the style or layout settings.

NOTE: The first time a citation is formatted, the corresponding EndNote 
library must be open. After that, EndNote can use the Traveling Library 
for reference information. See “The Traveling Library” on page 328 for 
more information.

To format citations and generate a bibliography:

1. From the Tools menu in Word, go to the EndNote X1 submenu 
and select Format Bibliography. Word 2007: On the EndNote 
tab, in the Bibliography group, click the bottom corner 
arrow.
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2. On the Format Bibliography tab, change or verify these 
settings:

Format document:  Make sure the appropriate Word 
document is selected from the list of open Word documents.

With output style:  Select the appropriate output style to 
format references. You can experiment by reformatting with 
various output styles. To add more output styles to the list, 
see “Adding Styles to the Output Styles List” on page 310.

Temporary citation delimiters:  These are the opening and 
closing delimiters for temporary citations. Make sure they 
are unique delimiters, and not characters you would 
normally use in your paper. The defaults are curly braces.

3. On the Layout tab, change or verify these settings:
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Font and Size:   These are the text font and size used for the 
bibliography.

Bibliography title:  To print a title at the top of your 
bibliography, type the title in this text box.

Text Format:  Highlight the bibliography title text and then 
use the Text Format button to display a dialog where you can 
change the format of the highlighted text. 

Start with bibliography number:  Enter a starting reference 
number if you want to number your bibliography.

First line indent and Hanging indent:  Use these settings to 
set a paragraph indent, a hanging indent, or no indent at all. 
The hanging indent applies to the second and subsequent 
lines of a reference in the bibliography. Type measurements 
as centimeters (cm), inches (in), lines (li), or points (pt).

Line spacing and Space after:  Set the Line spacing for 
within a reference and the Space after for spacing between 
references.

4. On the Instant Formatting tab, you can Turn On or Turn Off 
Instant Formatting. See the Instant Formatting section above 
for more information.

5. Click the Libraries Used tab to see which libraries are 
referenced in the document. This tab lists the name of the 
library or libraries that were used for the formatted citations 
within the document. If your document is unformatted, the 
list is empty.

6. Click OK to save changes and format your citations and 
bibliography.

NOTE: You do not have to verify each tab every time you format. If all 
you want to do is change the output style, choose Format Bibliography, 
select the output style on the Format Bibliography tab, and click OK. 
Word 2007: An easier option is to go to the EndNote tab, look in the 
Bibliography group, and simply select a new Style.

Adding Styles 
to the Output 
Styles List

The bibliographic style selected on the Format Bibliography dialog 
determines how EndNote formats the citations in your paper 
and the references in the bibliography. The style takes care of 
text styles, punctuation, and sorting required for the citations 
and bibliography, as well as which fields are included in the 
bibliography.

You can use Format Bibliography to select a different style and 
reformat your document at any point. 
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If you do not see the style that you want to use listed in the 
Output Style list:

1. In EndNote, go to the Edit menu, choose Output Styles, and 
then select Open Style Manager.

2. Find the style that you need. 

You can quickly select a style by typing its name, or 
scroll through the list to find what you need. 

Click on the column headings to sort the styles by either 
name or category. Click a second time to reverse the sort 
order.

Type text into the Quick Search text box on the toolbar 
and press Enter to search for the style by the name of the 
file. You can enter a partial name or the full name. 
EndNote will display all matching results.

Use the Find button in the Style Manager window to find 
entire categories of styles. For example, click the Find 
button and choose Chemistry to display all of the styles in 
the category “Chemistry.” 

 The Style Info item in the information panel can be changed 
from Style Info to Style Preview to display a preview of how 
the selected style formats EndNote’s sample references. 

3. Click in the column box to the left of the style’s name to 
choose it as one of your favorites. Or, to mark all of the styles 
that are displayed, perhaps a whole category, click Mark All.

close 
button
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4. Close the Style Manager by clicking the close button or 
choosing Close Style Manager from the File menu. 

Styles marked as favorites appear in the Output Styles list of 
EndNote’s Edit menu as well as the styles list in Word.

All styles can be modified to meet your specifications. You can 
also create completely new styles if necessary. See Chapter 15 for 
instructions about creating and modifying styles. 

Reformatting 
Papers

Adding New Citations to Formatted Papers
If you add more citations to your paper after the formatting 
process, you can update the citations and the bibliography by 
simply choosing the Format Bibliography command again. 
Word 2007: Click Update Citations and Bibliography or click the 
corner arrow to bring up the Format Bibliography dialog.

NOTE: You do not need to unformat your citations in order to reformat 
them.

Reformatting with Different Styles
Similarly, if you would like to reformat your paper in a different 
style, go to the Tools menu, then the EndNote X1 submenu, and 
choose Format Bibliography again. Select a new style from the 
Format Bibliography dialog and click OK. Word 2007: You can 
select a new Style in the Bibliography group, or click the corner 
arrow to bring up the Format Bibliography dialog. 

All styles marked 
as “favorites” 
appear on the 
Output Styles 
menu.

The Less Info/
More Info option 
shows or hides the 
information pane.

Use the Find by 
button to quickly 
locate categories 
of styles or 
individual styles.

Choose to 
show the style 
preview or 
information.
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Your citations and bibliography are updated for the new 
bibliographic style. See “Adding Styles to the Output Styles List” 
on page 310 for information about expanding the list of available 
styles.

Creating a 
Bibliography 
from Multiple 
Documents

You can use Word’s Master Document feature to generate a 
single bibliography from multiple documents. This allows you to 
create a cumulative bibliography from any number of book 
chapters.

To generate a single bibliography:

1. In each of your documents, or chapters, insert your citations 
to link them to references in an EndNote library.

2. In each document, go to the Tools menu, then the EndNote X1 
submenu, and choose Unformat Citations to unformat all of 
the citations in the document. Word 2007: On the EndNote 
tab, in the Bibliography group, click Convert Citations and 
Bibliography and choose Convert to Unformatted Citations.

3. Close all of your documents.

4. Create a New document.

5. Use the Outline view to designate the new document as a 
master document, then insert and display each of your 
chapters as subdocuments. (Check Word’s documentation if 
you need step-by-step instructions.)

NOTE: If you have collapsed subdocuments to hide their content in 
Outline view, make sure you expand them in order to display the 
contents of all subdocuments before continuing.

6. From the Tools menu, go to the EndNote X1 submenu and 
select Format Bibliography. Word 2007: On the EndNote tab, in 
the Bibliography group, click the bottom corner arrow.

NOTE: Your documents must allow read/write access; they cannot be 
designated Read-only (locked).

7. Verify the formatting options and click OK.

EndNote creates the bibliography, using citations from the 
master document and all displayed subdocuments, and places it 
at the end of the master document. You can move the 
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bibliography anywhere within the master or subdocuments, and 
it will remain in that location even when you reformat.

NOTE:  If you choose Word’s Insert > File command and select the 
“Link” option to insert a document into the text, EndNote will not format 
the linked document when you format the main document. The text from 
the linked document will be skipped.

Directly 
Editing 
Bibliographies

It is always best to make changes to your final bibliography by 
correcting the data in the EndNote library, editing the output 
style you are using, or adding or deleting citations from your 
paper. Then, after making the necessary changes, format the 
bibliography to automatically make the corrections.

It is not always possible for EndNote to format the bibliography 
exactly as needed, so you might have to manually edit the 
formatted bibliography. If you must do this, remember that if 
you reformat a paper after editing the bibliography, EndNote 
will not preserve your edits. When EndNote reformats a 
bibliography, it deletes the existing one and puts a new one in its 
place. 

You can edit the bibliography as you would any text. The 
bibliography may be shaded, but you can still edit it. If you later 
reformat the paper, your edits will be gone.

You can add text after the bibliography, but make sure to put it 
after the end of the formatted bibliography—outside of the 
bibliography field.

NOTE: See the Styles chapter (Chapter 15) for instructions about 
editing styles.

Moving 
Bibliographies

Cite While You Write always creates the initial bibliography at 
the end of the Word document that it has formatted. If you move 
the bibliography to a different location in the document, 
EndNote keeps it there even if you reformat the paper. You can 
drag-and-drop the bibliography, or, if Instant Formatting is 
disabled, you can Cut and Paste the bibliography.

NOTE:  When Instant Formatting is enabled, use drag-and-drop to 
move a bibliography. If you try to use Cut and Paste, Instant Formatting 
will create a new bibliography at the end of the document before you 
have a chance to Paste.
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Deleting 
Bibliographies

To delete a bibliography, make sure Instant Formatting is 
disabled, select the bibliography, and then delete it.

Make sure you drag the cursor across the very beginning of the 
bibliography to select the entire bibliography field. Press the 
BACKSPACE or DELETE key. You can also Cut the bibliography if 
you want to paste it somewhere else.

Inserting and Formatting Figures and 
Tables

Once figures are organized in an EndNote library, they are 
available for inserting into a manuscript with Cite While You 
Write commands. The finishing touch is the automatic creation 
of a figure list and/or a table list that presents a sequential list of 
all graphics inserted in a manuscript.

A figure citation is a brief numbered citation in the body of a 
paper that refers the reader to a figure at the end of the 
paragraph or to a figure in a complete list of figures at the end of 
the paper. 

In-text figure citations are sequentially numbered and formatted 
like this:

It includes the word “Figure” (or “Table”), the sequential 
number, and surrounding parentheses. The field may be shaded 
by Word to help you see citations, but shading does not print. 
You can turn field shading off in Word.

The current output style determines the placement of formatted 
figures and tables. They appear either within the body of the 
paper, directly after †he paragraph where they are cited, or in a 
list at the end of the document, after the bibliography.

Notes About 
Formatting 
Figures and 
Tables

Do not use Microsoft Word Captioning in conjunction with 
EndNote figure captioning or in-text citations.

Figures found in the Chart or Table reference type are inserted 
into word as tables, which are labeled and numbered 
separately from figures. (You still use the generic Find Figure 
and Generate Figure List commands.)
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If you open an existing document that already has figure 
citations in the body (that were not inserted with EndNote’s 
Find Figure command), those figures will not be included in 
the figure list. You will need to add the existing figures to 
references in EndNote, and then use the Find Figure 
command to insert them into the document.

You can format figures either directly after the paragraph in 
which they are cited, or in a list at the end of the document. 
See “Placing Figures and Tables” on page 321.

The Instant Formatting that applies to bibliographies does 
not apply to figures. In-text figure citations are always 
formatted as you insert them, but if you move or delete a 
figure citation in your paper, you must manually select 
Generate Figure List from the Tools menu to update the 
document. Word 2007: On the EndNote tab, in the 
Bibliography group, choose Update Citations and Bibliography.

Figure and table captions are added from the Caption field in 
the EndNote reference. 

If more than one in-text figure citation references the same 
figure with the same caption, those citations are assigned the 
same figure number, and the figure appears only once in a 
figure list.

You can manually insert a page break between figures if you 
prefer each figure on a separate page. These page breaks will 
be remembered if you choose Generate Figure List (or Update 
Citations and Bibliography in Word 2007) again.

Finding and 
Inserting 
Figures and 
Tables

You can search EndNote references and insert a graphic or file 
from the Figure field of a reference into your Word document. 
The Figure field in your references may be titled Figure or have 
a custom name assigned by you.

NOTE: The file types accepted are dependent on your version of Word 
and other software installed on your computer. For example, some 
versions of Word will not accept PDF files.

To insert a graphic or file that is stored in an EndNote 
reference:

1. Open the EndNote library that contains the figure you wish 
to insert.

2. In the Word document, position the cursor at the location 
where you would like the figure citation to appear.
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3. From Word’s Tools menu, select the EndNote X1 submenu 
and Find Figure(s) to display the EndNote Find Figures 
dialog. 

Word 2007: On the EndNote tab, in the Citations group, click 
Insert Citation and then Find Figure.

4. In the Find text box, enter text to identify the reference that 
contains the figure. EndNote assumes an “and” between 
each word, and will search all fields in your records, 
including the Caption field.

5. Click Search, and EndNote compares the text to text in your 
EndNote references and lists each matching reference that 
contains a figure.

Endnote displays the Author, Year, Title, and Caption field 
from each matching reference. Drag the vertical bars 
between the column titles to display more or less of a field. 
The Caption field should contain a description of the figure.

6. Identify, highlight, and Insert the appropriate figure.

If no references match your text, you need to modify your 
search text and click Search again.
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EndNote places an in-text figure citation at the cursor location 
and inserts and labels the figure itself. For example:

NOTE: Figures found in the Chart or Table reference type are inserted 
into word as tables, which are labeled and numbered separately from 
figures.

The figure or table number represents the order of the image in 
the document. 

EndNote inserts the image itself, along with the caption, 
immediately after the paragraph that cites it. You can modify the 
output style to place figures and tables in lists at the end of the 
document, after the bibliography. See “Figures and Tables” on 
page 455 for more information.

You can insert figures and tables in an existing manuscript or as 
you write. Remember to Save your document as you work.

NOTE: The Instant Formatting that applies to bibliographies does not 
apply to figures.In-text figure citations are always formatted as you 
insert them, but if you move or delete a figure citation in your paper, you 
must manually select Generate Figure List from the Tools menu to 
update the document as described next. Word 2007: On the EndNote 
tab, in the Bibliography group, choose Update Citations and 
Bibliography.
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Updating 
Figures and 
Tables

In-text figure citations are always formatted as you insert them. 
By default, they appear directly after the paragraph in which 
they are cited. However, you can direct the output style to format 
tables and figures in lists at the end of the document.

If you move or delete a figure citation in your paper, you must 
manually generate the figure list to update the figure citation 
numbering and placement.

From Word’s Tools menu, select the EndNote X1 submenu and 
choose Generate Figure List. Or, click the Generate Figure List 
button on the CWYW toolbar. Word 2007: On the EndNote tab, in 
the Bibliography group, choose Update Citations and Bibliography.

EndNote will number each figure and table citation sequentially 
in the Word document, as shown in this example:

EndNote also inserts and displays the actual figures (graphics, 
figures, tables, charts, equations, or files) and labels them with 
figure or table numbers (to match each in-text reference) and 
Caption text (up to 245 characters from the Caption field in the 
EndNote reference). 

If your figures are listed at the end of the document:

In a figure or table list, if more than one citation references 
the same figure with the same caption, those citations are 
assigned the same figure number, and the figure appears 
only once in the list.

You can continue to add figure citations to the Word 
document. If you change the position of figure citations in 
your document (with the Copy and Paste commands), choose 
Generate Figure List again to update figure numbers and the 
corresponding figures. Word 2007: On the EndNote tab, in 
the Bibliography group, choose Update Citations and 
Bibliography to update figures and tables.
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You can manually insert a page break between figures if you 
prefer each figure on a separate page. These page breaks will 
be remembered if you generate the figure list again. Or, 
direct the output style to always insert page breaks between 
figures.

A figure list at the end of the document:
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Placing 
Figures and 
Tables

Figures and tables are formatted either after the paragraph 
where cited or in a list at the end of the manuscript. This 
placement is determined by the current output style. 

NOTE: Figures from any reference type other than Chart or Table are 
inserted and formatted as Figures. Figures from the Chart or Table 
reference type are inserted and formatted as Tables. Both are inserted 
with the Find Figures command. Both are formatted with Generate 
Figure List (in Word 2007, use Update Citations and Bibliography).

Automatic Placement by the Output Style
The selected output style determines where figures and tables 
are initially placed in a document and when you Generate Figure 
List or Update Citations and Bibliography.

By default, output styles are set up to place figures and tables 
immediately after the paragraph in which they are cited. You can 
edit individual output styles to place figures and tables either 
after the paragraph in which they are cited or in a list at the end 
of the document.

For information about editing your output style for figure 
placement, see “Figures and Tables” on page 455. The Figures 
panel determines the placement of figures and their captions, the 
Tables panel determines the placement of tables (figures from 
the Chart or Table reference type) and their captions, and the 
Separation and Punctuation panel determines image separation 
and punctuation of labels and captions.

Selecting a Different Output Style
To apply a different output style in Word, go to Tools>EndNote 
X1>Format Bibliography. Word 2007: On the EndNote tab, in the 
Bibliography group, you can directly choose a different style, or 
click the bottom corner arrow. 

Select an output style on the Format Bibliography tab and click 
OK. You can select a different output style even if you have no 
bibliographic citations in your paper. If you do have 
bibliographic citations, remember that your output style choice 
affects both bibliographic citations and figure and table citations.

Cite While You Write Override of the Output Style
As you work in your document, you may adjust the placement of 
actual figures and tables by cutting the pictures and pasting 
Chapter 10: Using EndNote with Microsoft Word 321



them elsewhere in the document. Normally, when the figure list 
is generated again, the output style puts them back in their initial 
location! You can override the output style, and tell EndNote to 
leave existing figures and tables where they are currently placed. 
See “Figures and Tables in Word” on page 547 for information 
about Cite While You Write preferences that affect Figures and 
Tables.

Moving 
Figures and 
Tables

Moving In-text Figure and Table Citations
To move or copy a figure or table citation: 

1. Highlight the entire citation, including the surrounding 
parentheses. For example:

(Figure 1)

2. Use Copy or Cut from the Edit menu to copy or move the 
citation to the Clipboard. (These commands are found in a 
Clipboard group in Word 2007.) You could also use drag-
and-drop to move a figure citation.

3 Move the cursor to the new location.

4. Paste the Clipboard contents at the new location.

5. From the Tools>EndNote X1 menu, select Generate Figure List 
to renumber the in-text citations and update figures and 
tables. Word 2007: On the EndNote tab, in the Bibliography 
group, select Update Citations and Bibliography.

The selected output style determines whether figures and 
tables appear directly after the paragraph where cited or in a 
list at the end of the document. To modify this section of your 
output style, see “Figures and Tables” on page 455.

Moving Individual Figures and Tables
To move an individual figure or table within the text of the 
manuscript:

1. Cut the figure (or table), including the label and caption, and 
Paste it in the appropriate position in your manuscript.
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2. In Word, go to the Tools menu and select EndNote X1>Cite 
While You Write Preferences. Word 2007: On the EndNote tab, 
in the Tools group, select Preferences.

3. On the Figures and Tables tab, select the bottom button for 
custom placement of figures and tables and click OK.

4. From the Tools menu, select EndNote X1>Generate Figure List. 
Word 2007: On the EndNote tab, in the Bibliography group, 
select Update Citations and Bibliography.

EndNote will update figure and table numbering, but will not 
change the position of existing figures and tables.

NOTE: This custom placement is honored only when the current output 
style is set up to print figures and tables within the text of the 
manuscript. When the output style is set up to list figures and tables in 
lists at the end of the document, regenerating the figure list will always 
move figures and tables to the appropriate list at the end of the 
document.

Moving Figure and Table Lists
When an output style is modified to print figures and tables in a 
list at the end of a document, the lists appear after the 
bibliography. However, you may want the list to appear 
elsewhere in your document. Some publishers even require that 
figures be provided in a separate file. 
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To move a figure or table list elsewhere in your document, such 
as before the bibliography:

1. Highlight the entire list, especially the very beginning of the 
list which contains a hidden marker.

2. Cut the list to move it to the Clipboard.

3. Move the cursor to the new location.

4. Paste the Clipboard contents at the new location.

Each time you choose Generate Figure List (or Update Citations and 
Bibliography in Word 2007), EndNote looks for the beginning 
marker, so the list will be updated in its current location. 

If multiple in-text figure citations reference the same figure with 
the same caption, those citations are assigned the same figure 
number, and the figure appears only once in a figure list.

To provide a figure or table list in a separate file:

1. Finalize your manuscript and figure list.

2. Highlight the entire list, and then use the Copy and Paste 
commands to paste the list into another Word document.

3. Delete the figure or table list from the manuscript file.

NOTE: Do not choose Generate Figure List or Update Citations and 
Bibliography again within either document.

Deleting a 
Figure Citation 
or Figure List

To delete a figure or table citation: 

1. Highlight the entire citation, including the surrounding 
parentheses.

2. Press Backspace or Delete.

3. From the Tools>EndNote X1 menu, select Generate Figure List 
to renumber the remaining in-text figure and table citations 
and update the formatted figures and tables. Word 2007: On 
the EndNote tab, in the Bibliography group, select Update 
Citations and Bibliography.

To delete a figure or table list:

To remove a single figure or table from the list, delete the 
corresponding in-text figure citation. Then, use Generate Figure 
List to generate an updated list at the end of the document. 
Word 2007: On the EndNote tab, in the Bibliography group, 
select Update Citations and Bibliography.

If you want to completely remove the figure or table list, first 
delete all in-text figure citations and update the list with Generate 
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Figure List or Update Citations and Bibliography. Then, to 
completely remove any mention of a figure or table list, highlight 
the List of Figures marker or List of Tables marker and press 
Delete. 

NOTE: Do not delete the figure (picture) itself from the document. 
Remove the in-text figure citation and then Generate Figure List or 
Update Citations and Bibliography. If you do not remove the in-text 
citation, regenerating the figure list will use the in-text citation to display 
the picture again!

Figure and 
Table 
Preferences

For information about output style settings that affect the 
placement of figures and tables, see “Figures and Tables” on 
page 455.

For information about Cite While You Write preferences that 
override output style settings for figures and tables, see “Figures 
and Tables in Word” on page 547.

Setting Cite While You Write Preferences
You can access and set Cite While You Write preferences from 
either EndNote or Word. The same dialog appears, and changes 
are saved in the same place:

From Word’s Tools menu, go to the EndNote submenu and 
select CWYW Preferences. Word 2007: On the EndNote tab, in 
the Tools group, select Preferences.

From EndNote’s Tools menu, go to the Cite While You Write 
submenu and select CWYW Preferences.

Cite While You Write preferences include general preferences, 
the ability to assign keyboard shortcuts to menu commands, and 
the ability to control placement of figures. See “Cite While You 
Write Preferences” on page 544 for detailed information about 
these preferences.

For information about other EndNote preferences that directly 
affect Cite While You Write, see “Temporary Citations” on 
page 525 and “Formatting” on page 531.

Making Changes to the EndNote Library
Once you have inserted and formatted citations in Word, 
changes to the corresponding EndNote library could affect 
reformatting.
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Finding Cited 
References in a 
Library

You can quickly jump from a bibliographic in-text citation (not a 
figure citation) to the corresponding EndNote reference.

To find an EndNote reference:

1. Make sure both your Word document and your EndNote 
library are open.

2. Highlight the citation(s) in your Word document.

3. From the Tools menu in Word, go to the EndNote X1 submenu 
and select Edit Library Reference(s). Word 2007: On the 
EndNote tab, in the Citations group, select Edit Library 
Reference(s).

EndNote opens the corresponding reference for editing.

Editing a 
Reference in 
the Library

You may insert a citation in a Word document, and then later 
edit the corresponding reference in EndNote. Are those changes 
reflected in your Word document?

Your citations and bibliography will reflect the edits the next 
time you reformat the paper with the EndNote library open. 
Open your document, open your EndNote library, and choose 
Format Bibliography from the EndNote X1 submenu on the Tools 
menu in Word. Word 2007: On the EndNote tab, in the 
Bibliography group, select Update Citations and Bibliography.

EndNote will not be able to make the update if the library is not 
open during formatting. Instead, it will take the original 
reference information from Word’s field codes. 

NOTE: The author’s last name and the publication year are both used 
to identify a reference, so changes to these items in an EndNote 
reference are not reflected in the in-text citation. Cite While You Write 
will no longer identify a match between the citation and the reference, 
and will use reference information from Word’s field codes (the traveling 
library).

If you make changes to a figure in an EndNote reference, you 
must manually replace the figure in your Word document.

Deleting a 
Reference 
From the 
Library

The first time a citation is formatted, EndNote uses information 
from the unformatted citation to look in the open library and find 
the corresponding reference. If you later reformat, EndNote 
again looks in the library for that reference. If the reference has 
been deleted from the library, EndNote takes the reference 
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information from hidden field codes in Word (the Traveling 
Library). 

So, if you deleted a cited reference from the library, the required 
information is still available in the hidden field codes 
surrounding each formatted citation–even though the reference is 
no longer in the library. 

However, an unformatted citation is simply a temporary 
placeholder. If a citation is unformatted, and you have deleted 
the corresponding reference from the EndNote library, EndNote 
will not be able to find the reference information for formatting.

If you add the reference to the library again, it will be assigned a 
different record number. You would need to re-insert the citation 
in Word.

Record Numbers
EndNote assigns a unique record number to each reference as it 
is added to your library. These record numbers appear in 
temporary citations to ensure that the correct reference is used 
when the paper is formatted: 

{Argus, 1991 #11}

The record number for a reference is also visible in the title bar 
of the Reference window.

Keep the following points about record numbers in mind:

EndNote automatically assigns a record number 
sequentially to each reference as it is added to a library. 

If the same reference appears in two different libraries, the 
record numbers will most likely be different. 

Record numbers are never reused or reassigned within a 
library. When you delete a reference, the corresponding 
record number is never used again in that library. 

You cannot modify or reassign record numbers.

We recommend that you not rely on EndNote’s record 
numbers as a means of filing or numbering your office 
reprints, because you have no control over this number. Instead, 
enter your own unique number into the Label field, or any 
Custom field, and use that number for your reprints. 

If you add the reference to the library again, it will be assigned a 
new, different record number, so EndNote still will not be able to 
find it when formatting your paper. You will need to reinsert the 
citation into the paper using the new reference in your library.
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Sharing Your Word Documents
You can directly share your Word 2000, Word XP, Word 2003, or 
Word 2007 files with colleagues. Each formatted citation is 
surrounded by field codes which contain full reference 
information (also referred to as the Traveling Library).

If you want to convert your document for use with a previous 
version of Word or a different word processor, you should 
Unformat Citations before saving in the different file format. 
Then, you may be able to reformat. The corresponding EndNote 
library (or libraries) must be available in order to format.

To send a final, formatted document to someone, you may want 
to Remove Field Codes to save the formatted citations and 
bibliography as text.

Of course, if you just want to print a copy of the paper for 
someone, you do not need to do anything to your document 
other than print it!

NOTE:  Cite While You Write codes are directly compatible between 
Word 2000, XP, 2003, and 2007. 

The Traveling 
Library

Each formatted citation in your Word document is saved with 
field codes that embed reference data in the document. The 
paper contains a “Traveling Library” of references cited. 

The first time a citation is formatted, EndNote looks in the open 
library and finds the corresponding reference. If you later 
reformat, EndNote again looks in the open library for that 
reference. However, if the library is not available or not open, 
EndNote uses the Traveling Library for reference information. 

Because reference data is kept with each formatted citation, you 
can collaborate with other authors on a paper without each 
author having the same EndNote library.

The reference data saved with each citation includes all fields 
except Notes, Abstract, and Figure. 

NOTE: Do not unformat your document if you do not have the original 
references in your libraries. Unlike formatted citations, unformatted 
citations require that you have the corresponding EndNote libraries 
open in order to format references.
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Exporting 
Word’s 
Traveling 
Library to an 
EndNote 
Library

There may be occasions where you want to copy all of the 
references used in a Microsoft Word document to an EndNote 
library. Perhaps you received only the formatted Word 
document from a colleague, and would like to create EndNote 
references to use later. Or, you may have a large EndNote 
library, but want to create a smaller EndNote library with only 
the subset of references used in your paper.

NOTE: The Traveling Library does not contain Notes, Abstracts, 
Figures, or Captions. 

To export references from a Word document to an EndNote 
library:

1. Open the document in Word.

2. From the Tools menu, go to the EndNote X1 submenu and 
choose Export Traveling Library. Word 2007: On the EndNote 
tab, in the Tools group, select Export to EndNote and then 
Export Traveling Library.

3. On the Export Traveling Library dialog, select either:

An existing EndNote library: 
Select a library from the drop-down list of available 
libraries, or click Browse to locate a library.

A new EndNote library: 
You will be prompted to name and Save the new library.

NOTE: We recommend that you export to a new EndNote library, so 
you can review the records before adding them to an existing library.

There is an alternate way to copy references from your Word 
document to an EndNote library. Open both your Word 
document and the EndNote library. Then, in EndNote, go to the 
Tools menu, then the Cite While You Write submenu, and choose 
Import Traveling Library. 

NOTE: When you use the Export/Import Traveling Library commands, 
the exported references are renumbered and do not retain their original 
reference numbers.
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Converting 
Word 2007 
Citations to 
EndNote

Word 2007 includes a Reference tab, where you can use 
commands to insert Microsoft Word footnote or endnote 
citations. These footnote and endnote citations are not used 
directly by EndNote’s Cite While You Write feature (although 
you can insert an EndNote citation within a Word footnote). If 
you have citations already entered into Word, you can copy the 
reference information into an EndNote library and then convert 
the Word citations into EndNote Cite While You Write citations.

NOTE: The Word citation conversion features requires that your 
computer have the Microsoft .Net Framework installed.

To export Word 2007 citations to an EndNote library:

1. Open the Word document that contains the citations.

2. On the EndNote tab, in the Tools group, select Export to 
EndNote and then Export Word 2007 Citations.

To export the Word 2007 master citation list to an EndNote 
library:

1. Open the Word document that contains the citations.

2. On the EndNote tab, in the Tools group, select Export to 
EndNote and then Export Word 2007 Master List.

To convert Word 2007 citations to EndNote citations within the 
document:

1. Open the Word document that contains the citations.

2. On the EndNote tab, in the Bibliography group, select 
Convert Citations and Bibliography and then Convert Word 2007 
Citations to EndNote.

Working on 
Different 
Computers

If you are working on a single paper and moving between 
different computers, it is best to keep a copy of your reference 
library with your paper. That way you will always access the 
same library when inserting citations. If you separately add 
references to a copy of the library at home and to a different 
version at work, record numbers may not match up correctly and 
EndNote may have to rely on the Traveling Library for reference 
information. That is not necessarily bad, but you want to make 
sure that any library edits are reflected in your Word document.
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If you are inserting citations on only one machine, it is fine to 
move the document itself to other machines—as long as you will 
be accessing the document with the same version of Word.

NOTE:  If you are collaborating with other authors, you will want to rely 
on the traveling library. 

Saving Files 
for Other 
Versions of 
Word and 
Other Word 
Processors

Formatted citations are Word “fields” specific to the version of 
Word that created them and the other compatible versions 
(Word 2000, XP, 2003, and 2007). If you open your document 
with a different version of Word, or use the Save As command to 
save a formatted copy of your paper in another format, you may 
lose the ability to format citations in that document.

If you plan to use your document with a different word 
processor, a different version of Microsoft Word, or on a 
Macintosh machine, you should either Unformat Citations or 
Remove Field Codes (Convert to Plain Text in Word 2007) from the 
Word file before converting the document to the other file 
format. 

Unformatting Citations:  Unformatted citations are regular 
text; however, they are temporary placeholders that do not 
reflect final output. (See “Unformatting Citations” on 
page 303.) You may be able to unformat citations, save the 
document as an RTF file, and use Format Paper to format 
citations from these placeholders.

Removing Field Codes:  When you remove field codes, you 
save a copy of the document and convert formatted fields to 
regular formatted text. Graphics are no longer linked, but are 
saved as though you had used the Copy and Paste commands. 
The copy reflects final, formatted output, but you cannot 
reformat later. See “Removing Field Codes” on page 332 for 
more information.

NOTE:  Cite While You Write codes are directly compatible between 
Word 2000, XP, 2003, and 2007. Because reference data is kept with 
each formatted citation, you can collaborate with other authors on a 
paper without each author having the same EndNote library. 

Submitting the 
Final Paper to a 
Publisher

Many publishers ask that you submit an electronic copy of your 
paper in addition to a printed copy. Because the field codes in 
your document may be incompatible with the publishing 
software, you may be asked to submit a copy of your paper 
without field codes, as described next. 
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Removing 
Field Codes

You may need to remove Cite While You Write field codes in 
order to share your document with a publisher or colleague.

If your colleague is using the same version of Word that you 
are, you can share your formatted document as is; the 
document includes a “Traveling Library,” which includes all 
required information for the formatted citations and 
bibliography. See “The Traveling Library” on page 328 to 
learn more about the Traveling Library.

If your colleague is using a different word processor or an 
incompatible version of Word, you could remove field codes 
to share your final document. However, removing field 
codes saves the formatted citations and bibliography as text, 
and does not allow reformatting.

Removing field codes means deleting Word’s Cite While You 
Write field codes and saving the formatted citations and 
bibliography as text. This removes only Cite While You 
Write field codes, and not all other Word field codes.

When field codes are removed, in-text figure citations are no 
longer linked to an EndNote reference or to the figure list. In-
text figure citations become plain text. Pictures in the figure 
list become GIF files as though they were copied and pasted 
into the document.

Because EndNote and Cite While You Write cannot reformat 
or unformat your paper once field codes are removed, the 
Remove Field Codes command (Convert to Plain Text in Word 
2007) makes a copy of your document without codes. 

NOTE: If you are working with master and subdocuments in Word, the 
Remove Field Codes or Convert to Plain Text command warns that it 
will strip codes from the original documents. You should first manually 
save copies of the master and subdocuments, and then remove codes 
from the copies.

To remove field codes and save the formatted citations and 
bibliography as text:

1. Open your formatted Word document.

If you are working with Master and Subdocuments, work 
with copies of your documents.

2. From the Tools menu, go to the EndNote X1 submenu and 
select Remove Field Codes. Word 2007: On the EndNote tab, in 
the Bibliography group, select Convert Citations and 
Bibliography and then Convert to Plain Text. 
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A copy of the document, without field codes, appears in a 
new document window.

3. From the File menu, Save the document. Word 2007: Click the 
Office icon and then Save.

Single document: In Word’s Save As dialog, type a new 
name for this copy of your document and click OK. 

Master and Subdocuments: You may be advised to save a 
copy of the master and each subdocument. 

Word saves your document without embedded formatting 
codes, so you can submit your paper to a publisher or share your 
final paper with a colleague using a different word processor 
(including a different version of Word). 

NOTE: The copy does not contain Cite While You Write field codes, so 
you cannot reformat with Cite While You Write. To reformat, start with 
the original document, which retains field codes.

If you find that removing EndNote field codes produces 
undesired layout or other formatting changes to your document, 
you can remove all Microsoft Word field codes, which may yield 
better results. 

To remove all Microsoft Word field codes:

1. First save a backup copy of your document, because this will 
irretrievably remove the links between your document and 
your EndNote libraries as well as all other Word field codes. 

2. Select all text in the document by pressing CTRL+A. 

3. Press CTRL+6 to remove all Microsoft Word field codes from 
the document (not just Cite While You Write codes!) and 
leave the text, citations, and bibliography as they appear.
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Scanning and Formatting Files
This chapter describes how to create formatted citations and 
bibliographies for your papers without using Cite While You 
Write™ for Microsoft® Word.

Word 
Processor 
Compatibility

This chapter describes how to cite references and create 
bibliographies for documents that can be saved as RTF, 
including documents created with:

Microsoft® Word
WordPerfect®

OpenOffice
Adobe® FrameMaker®

StarOffice™ 
Microsoft® Works
WordPad
Almost any application that can save as 
RTF (Rich Text Format)

The Format Paper feature also works with the Open Document 
Format used by the OpenOffice Suite. You can format 
OpenOffice documents ending with the extension .ODT.

NOTE: EndNote uses Unicode to appropriately display diacritics and 
other extended characters. If these characters do not display correctly 
when you format EndNote citations and references in your word 
processor document, it may be because your word processor lacks 
Unicode support. Please refer to your word processor's documentation.

To format references and create a bibliography (Cite While You 
Write) with Microsoft Word 2000, XP, 2003, or 2007, see Chapter 
10. While you can use the Format Paper command described in 
this chapter to format Word files, it is much easier and more 
efficient to use Cite While You Write.

To create a stand-alone bibliography that is not based on the 
citations in a paper, see “Creating an Independent Bibliography” 
in Chapter 12.

For up-to-date compatibility information, see our website at 
http://www.endnote.com.

Basic 
Instructions

The basic steps required to cite references in a paper and 
“format” that paper using EndNote are covered here. More 
details about how to switch between programs and various tips 
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for citing references are described in the sections following these 
basic instructions. 

Citing references is a straight-forward process of copying 
temporary citations from EndNote and pasting them into your 
word processing document. While writing a paper in your word 
processor, you can have EndNote running in the background so 
that it’s easy to switch between the two programs when you need 
to cite a source. Although you can enter the EndNote temporary 
citations into a paper at any time, most writers find it convenient 
to enter the citations as they are writing the paper instead of 
waiting to insert them after the text is written. 

NOTE: The Format Paper command works on RTF documents or 
OpenOffice documents. You create your paper and insert citations with 
your word processor. You can scan OpenOffice documents directly. 
When you are ready to scan and format citations for other document 
types, you must first save a copy of your paper as RTF, and then scan 
that copy of the paper.

To practice using the Format Paper feature, you can follow this 
procedure using one of the example Paleo documents found in 
the EndNote X1\Examples folder. We recommend 
experimenting with the Paleo.RTF and/or Paleo.ODT file along 
with the Paleo library.

To cite a reference in a paper:

1. Start your word processor and open the paper you are 
writing. 

As an example, you can locate and open Paleo.RTF found in 
the EndNote X1\Examples folder. If you use OpenOffice, 
you can use Paleo.ODT as an example.

2. When you are ready to cite a source, position the cursor in 
the text where you would like to put the citation.

...a commonly documented phenomena |.

3. Start EndNote and open your library (if it is not already 
open). See “Switching Between EndNote and a Word 
Processor” on page 341 if you need help with this step.

4. Select the reference(s) in your EndNote library that you want 
to cite. Press the CTRL key while clicking on the references to 
select multiple references; press the SHIFT key to select a 
range of references.
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5. Choose Copy (CTRL+C) from the Edit menu, then return to 
your word processor and Paste (CTRL+V) the temporary 
citation into the text of your document.

OR

Drag-and-drop the selected citations into your paper.

The pasted citation appears in EndNote’s temporary format: 
first author’s last name, year of publication, and record 
number, all enclosed in curly braces: 

{Morehouse, 1993 #125}

If multiple references were selected, their citations appear 
together within one set of delimiters in the order in which 
they are listed in the Library window. 

{Hall, 1999 #90; Baker, 1988 #38}

This citation is not the final citation, but rather a temporary 
citation that will be formatted later. The number in the 
temporary citation is not a bibliography number but a unique 
record number. When you format this paper, EndNote builds 
a bibliography based on the temporary citations that it finds 
in the paper, and reformats them according to the selected 
style.

Continue following steps 2-5 to insert citations as you write 
your paper. 

To save your document:

6. When you have finished adding citations, choose Save from 
your word processor’s File menu to save all changes to your 
document.

7. If the file you created is not an OpenOffice document or an 
RTF document, save a copy of the file as RTF. From the File 
menu, choose Save As. In the file dialog, set the type of file as 
RTF. RTF retains most styles and formatting.

8. Close your document by choosing Close from the File menu. 
You can leave your word processor running.

To generate the bibliography:

9. Return to EndNote. 

10. From the Tools menu, go to the Format Paper submenu and 
then Format Paper.

11. Navigate the file dialog to locate and select the RTF 
document or ODT document. 

The next time you choose Format Paper you will see your 
recently used files listed for easy access.
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12. Check the Citations window to make sure that EndNote was 
able to find matching references for all of the citations.

During the scanning process, EndNote locates temporary 
citations in the paper, and searches the library to find 
references that match each of the citations. When scanning is 
complete, EndNote displays the Citations window. The 
Citations window lists the citations found in the paper 
together with the number of matching references in the open 
libraries.

The citations in the Citations window appear in the order 
they are cited in the paper. If a reference is cited more than 
once in a paper, it is listed more than once in this window; 
however the reference will appear only once in the 
bibliography.

Every citation listed in the Citations window should have a 
“1” next to it in the Matches column, meaning that EndNote 
found exactly one reference in the library to match the 
citation in the paper. When all of the citations in the window 
have a “1” next to them, you are ready to go on to the next 
step of formatting a paper. If a “0” or a number greater than 
one appears in the Matches column, you may need to resolve 
mismatched citations.

13. Select a style from the Output Styles list on the Citation 
window. Enter a starting bibliography number if you wish.

The individual styles listed are the styles that are currently 
selected as your “favorites” in the Style Manager. If you need 
to choose a style that is not in the list, choose Select Another 
Style to open the Style Manager. Mark your favorite styles 

Numbers in the 
Matches 
column show 
how many 
references in 
your library 
match each 
citation. Each 
citation should 
have a single 
match.

These 
citations were 
taken directly 
from a paper 
EndNote 
scanned.
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there, and start this step again. See “Adding Styles to the 
Output Styles List” on page 310 for details.

14. Click Format to have EndNote create a copy of your paper 
complete with formatted citations and a bibliography. 

15. You are then prompted to name and save the formatted copy 
of the paper.

EndNote automatically adds the name of the output style to 
your existing filename. You can change the name of the 
formatted document if necessary by typing a new name in 
the text box. You can also use the “Save in:” list at the top of 
the window to change the location where EndNote saves the 
file. By default EndNote saves the formatted file in the same 
location as the unformatted file. 

IMPORTANT: Never save the formatted paper with the same name as 
the original unformatted document. You must have the unformatted 
document if you ever want to format the paper again.

While EndNote is formatting, the cursor changes to a wait 
cursor. When the formatting has finished, the cursor returns 
to an arrow and the Citations window remains open. Now 
that EndNote has generated a formatted copy of the paper, 
you can open that paper in your word processor.

16. Switch to your word processor using ALT+TAB (see page 341 
if you need additional help with this step).

17. Choose Open from the word processor’s File menu and select 
and open the formatted version of the paper. Remember that 
you want to open the file that has the name of the style 
appended to the file name.

In the formatted paper, EndNote has replaced the temporary 
citations with formatted citations and inserted a 
bibliography. The paper is ready to be printed and 
submitted! 

Making Changes to the Paper
If you need to make changes to the paper (such as change a 
citation, add more text, or change the bibliographic style), you 
should edit the original unformatted document, and then format 
it again. EndNote will generate a new formatted copy of the 
paper. See “Reformatting a Paper” on page 347.
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Tips on Citing Sources

Temporary vs. 
Formatted 
Citations

A “citation” is the bibliographic information in the body of a 
paper that refers the reader to a complete reference in the 
bibliography. Normally a citation consists of a bibliography 
number or the author and year in parentheses:

... of the species at hand1.

... of the species at hand (Argus, 1991).

When you first copy an EndNote citation and paste it into your 
paper, it appears in EndNote’s temporary citation format. This 
format consists of the first author’s last name, year, and the 
EndNote record number, with citation delimiters at each end. 

{Author, Year #Record Number}

When EndNote formats this paper it replaces the temporary 
citations with formatted citations.

Temporary Citation:  {Argus, 1991 #11}

Formatted Citation (in APA): (Argus & Matthews, 1991)

EndNote relies on the temporary citations to determine which 
references to include in the bibliography. During formatting, 
EndNote scans your word processing document for temporary 
citations, finds their matching references in the EndNote library, 
and creates a duplicate of your document complete with 
“formatted” in-text citations and a bibliography at the end. This 
new document is called your “formatted” paper.

NOTE: By default, citation delimiters are curly braces. If you have other 
text within curly braces, you may want to change your citation 
delimiters. See “Temporary Citations” on page 525.

Switching 
Between 
EndNote and a 
Word 
Processor

With your EndNote library and word processing document both 
open, you can switch between the two files without closing 
either program. 

To run both programs simultaneously in Windows: 

1. Start EndNote by clicking the Windows Start button in the 
taskbar, then choose Programs, select EndNote, and pick 
EndNote Program. EndNote starts and prompts you to open 
your library. (To set a library to open automatically, see 
“Library Preferences” on page 521.)
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2. You can start your word processor in a similar fashion by 
clicking the Start button, choosing Program Files, and 
selecting the option for your word processor. 

3. Once you have EndNote and your word processor running, 
you can switch between the two programs by clicking the 
taskbar button along the bottom of the screen for the 
program you wish to use.

You can also press ALT+TAB to switch between the 
programs. If you are running more than just EndNote and 
your word processor, keep the ALT key pressed, and press 
the TAB key repeatedly to cycle through all open programs. 
When you see the name of the program you want, release 
both keys. 

Multiple 
References in 
One Citation

If you need multiple references in one in-text citation, you can 
accomplish this in one of two ways. One option is to insert all of 
the citations together: 

To insert multiple citations:

1. Hold down the CTRL key while clicking on the desired 
references in your library (or hold down the SHIFT key to 
select a continuous range of references). 

2. From the Edit menu, choose Copy.

3. Position the cursor in your word processing document 
where you want the citations, and choose Paste from the Edit 
menu.

The citations are inserted together in one set of delimiters. Once 
formatted, they appear in one multiple citation, sorted as your 
bibliographic style requires:

Unformatted: {Hall, 1999 #90; Baker, 1988 #38}

Formatted: (Baker, 1988; Hall, 1999)
342 Chapter 11: Scanning and Formatting Files



The other option is to add the citations to the paper individually. 
EndNote merges adjacent citations automatically during the 
formatting process. Citations do not merge, however, if any 
character, including spaces or punctuation, separates them. 

Unformatted: {Hall, 1999 #90}{Baker, 1988 #38}

Merged when Formatted: (Baker, 1988; Hall, 1999)

NOTE: If one of the citations in a multiple citation cannot be matched 
during formatting, the entire citation will remain unformatted.

Citing 
References in 
Footnotes

Once you have created a footnote or an endnote in your word 
processing document, you can cite references in the footnotes or 
endnotes just like you cite them in the body of the text. 

To cite references in footnotes:

1. In your EndNote library, select the reference(s) that you 
would like to cite and choose Copy from the Edit menu.

2. Create the footnote or endnote using the appropriate 
command in your word processor. (EndNote does not 
actually create the footnote or endnote in the document, but 
it is used to insert and format the citations in the notes.)

3. Position the cursor in the footnote or endnote in your paper 
where you would like the citation(s) to appear and choose 
Paste from the Edit menu.

The EndNote style that is selected when you choose Format 
Bibliography determines how the citations in the footnotes or 
endnotes will be formatted. EndNote can format these citations 
as brief in-text citations or like the complete references in the 
bibliography. It can also create a special format specific to 
footnotes or endnotes, including options like “Ibid.” and other 
variations of shortened references when a citation appears more 
than once in the footnotes or endnotes. See Chapter 15 for more 
information.

Typing 
Citations into 
Your Paper

Manually entering citations is the same whether you are using 
Format Paper with an RTF file or Cite While You Write with 
Microsoft Word. See the following sections in Chapter 10, “Using 
EndNote with Microsoft Word.”

“Notes About Temporary Citations” on page 295

“Components of a Temporary Citation” on page 295

“Omitting Authors or Years from Citations” on page 297
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“Citation Prefixes” on page 298

“Citation Suffixes” on page 299

“Including Semicolons & Other Citation Delimiters in a 
Citation” on page 299

“Examples of Modified Citations” on page 301

Record 
Numbers

EndNote assigns a unique record number to each reference as it 
is added to your library. These record numbers appear in the 
temporary citations to ensure that the correct reference is used 
when the paper is formatted: 

{Argus, 1991 #11}

The record number for a reference is also visible in the title bar 
of the Reference window.

You may also see record numbers in the Library window by 
choosing Record Numbers as one of the display fields for the 
Library window. See “Display Fields” on page 533 for details.

Because these record numbers are so important, keep the 
following points in mind:

We recommend that you do not rely on EndNote’s record 
numbers as a means of filing or numbering your office 
reprints, because you have no control over this number, and it is 
subject to change under certain conditions (read on). Instead, 
enter your own unique number into the Label field, or any 
Custom field, and use that number for your reprints. 

EndNote automatically assigns a record number 
sequentially to each reference as it is added to a library. 

If the same reference appears in two different libraries, the 
record numbers will most likely be different. 

The record numbers are never reused or reassigned within a 
library. If you delete a reference, that number is never used 
again in that library. 

You cannot modify or reassign record numbers.
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Deleting References in the Library

If you delete a reference from your library after you have cited it 
in a paper, EndNote will not be able to find it when it tries to 
format that paper. If you add the reference to the library again, it 
will be assigned a new, different record number, so EndNote still 
will not be able to find it when formatting your paper. You will 
need to reinsert the citation into the paper using the new 
reference in your library.

Formatting Citations and Creating 
Bibliographies

The Citations 
Window

The Citation Matches window opens in the EndNote program 
after you format a paper (or if the formatting process is 
canceled). It lists all of the citations found in a document, in the 
order in which they appear in the paper.

In the Citations window, EndNote brings special attention to 
unmatched and ambiguous citations. You can choose from the 
check box options to show only the Matched Citations, 
Unmatched Citations, or Ambiguous Citations.

The Citations window lists all of the citations found in the 
document and displays the number of matching references for 
each citation.

If any number other than a 1 appears in the Matches column, the 
corresponding citation will be left unformatted in the document 
and will not be included in the bibliography EndNote generates.

Ambiguous Citations (Matches Greater than 1)
A number greater than 1 indicates that multiple references in the 
currently open library (or libraries) match the citation and 
EndNote does not know which reference to use. (EndNote 
automatically checks the matching references to see if any are 
duplicates. If so, they are not listed as separate possible 
matches.) To see which references are considered matches, 
highlight the citation in the Citations window and click Lookup. 
Reinsert the correct citation into the paper.

Unmatched Citations (A “Zero” Match)
A zero in the Matches column indicates that there is no matching 
reference in any open library for that particular citation. The 
Author, Year, and Record Number (if used in the temporary 
citation) must all match the Author, Year, and Record Number of 
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a reference in the library in order for EndNote to consider it a 
match.

If text in your document is surrounded by citation delimiters 
(such as “{sic}”), EndNote will treat the text as a mismatched 
citation. You can ignore the warning about it being a mismatched 
citation, and EndNote will simply leave the text as it was before 
formatting. (You could also change the Citation Delimiters.)

Uncheck the “Unmatched Citations” box at the top of the 
Citations window to hide these items from view if you have 
numerous sections of bracketed text in your document and the 
corresponding unmatched citations are just cluttering the 
Citations window.

Correcting Mismatched Citations
Mismatched citations must be corrected either in the word 
processing document or in the EndNote library—whichever 
contains the incorrect information. Normally, the easiest way to 
fix a mismatched citation is to search the word processing 
document for the mismatched citation (use the Find command on 
your word processor’s Edit menu), delete it, and then reinsert the 
citation from the library.

If there is a citation for which EndNote lists multiple matches, 
you can highlight the citation in the Citation Matches window 
and click Lookup. EndNote displays the matching references in 
the Library window. You may then select the appropriate 
reference and reinsert it into the paper. Mismatches of this type 
are only possible when the record number has been omitted from 
the temporary citation in the text.

After you have corrected the mismatched citations and saved 
your changes to the paper, Format again. (The Citation window 
is still available after formatting if you want to see the list of 
citations.)

The best way to avoid citation mismatches:

Keep all of your references in one main library.

Copy and paste your citations from EndNote to your word 
processing documents instead of typing them.

Bibliographic 
Styles

The bibliographic style determines how EndNote formats the 
citations in your paper and the references in the bibliography. 
The style takes care of all text styles, punctuation, and sorting 
required for the citations and bibliography, as well as which 
fields are included in the bibliography.
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Choose a style on the Citation Matches window after choosing 
Format Paper. You can always Format Paper to select a different 
style and reformat your unformatted (original) RTF document at 
any point.

The EndNote Styles collection includes more than 2,800 styles, 
all of which can be modified to meet your specifications. You can 
also create completely new styles if necessary. Related sections 
in this manual: 

See “Adding Styles to the Output Styles List” on page 310 to 
learn more about the Styles Manager and how to get the 
styles you need to appear in EndNote’s Output Styles list. 

To learn about how the styles work, and how you can modify 
them, see Chapter 15.

Previewing 
Formatted 
References (or 
Styles)

The preview pane in the Library window displays how the 
currently selected reference will be formatted in the 
bibliography by the current style. This preview pane only shows 
one reference at a time. 

To preview how multiple references will appear in a 
bibliography:

1. Select the references in the Library window.

2. From the Edit menu, choose Output Styles and select the style 
that you would like to use.

3. From the Edit menu, choose Copy Formatted (CTRL+K). 

4. Either use the Windows Clipboard Viewer to view the 
formatted references, or paste the references into a word 
processor document to view the references and assess the 
formatting results of a style.

Reformatting a 
Paper

Since EndNote creates a copy of the paper during the formatting 
process, you can always reformat the original document, if 
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necessary, to create a new document with the changes that you 
need.

Reformatting with Different Styles

The appearance of both the in-text citations and the bibliography 
in the formatted paper is determined by the selected style. If you 
need to create a copy of your paper in a different style than what 
you did originally:

1. From the Tools menu in EndNote, choose Format 
Paper>Format Paper. Open the original unformatted copy of 
your paper (the one with the EndNote citations surrounded 
by curly braces or brackets).

2. On the Citations window, select a new output style from the 
Output Style drop-down list. You can select one of the 
“favorite” styles currently in the list, or choose Select Another 
Style to pick a style from the 2,800+ styles shipped with 
EndNote.

3. If the Citations window shows that all the citations in the 
paper are correctly matched, click the Format button. 

4. EndNote will prompt you to name and save the new 
formatted copy of the paper. Notice that the style name is 
included as part of the new paper’s name. That will help you 
distinguish between various copies of one paper (perhaps 
formatted to be submitted to different journals). 

When you open the new formatted copy of your paper, you 
should see that your citations and bibliography use the new 
bibliographic format.

IMPORTANT: When you need to make changes in your paper, 
remember to work only with the unformatted copy of the paper (the one 
with the bracketed temporary citations), rather than the formatted copy 
that EndNote created. 

Formatted PapersUnformatted Paper
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Adding New Citations to Formatted Papers

If you have already formatted your paper, and you see that it 
needs to be edited by either adding or removing citations, you 
must return to the original, unformatted copy of the document 
(the one with EndNote’s “temporary citations”). Open that 
document in your word processor. Add, modify or delete 
citations as necessary, and then save the paper as RTF. You may 
now format the paper (as described above) to create an updated 
copy of it.

Creating One 
Bibliography 
From Several 
Papers

EndNote can format a series of separate word processing 
documents and put a cumulative bibliography at the end of the 
last one. This is useful if you are collaborating with other 
EndNote users and you have each written a separate part of the 
paper, or if you have separated a lengthy paper into different 
chapters. 

To create one bibliography from several papers:

1. From the Tools menu, choose Format Paper>Format Paper to 
open and scan the first paper. 

2. A Scan Next button appears on the Citations window. (The 
Format Paper command on the menu changes to Scan Next). 
Click Scan Next in the window, or select it from the menu, to 
open each of the subsequent papers in the correct order. Each 
paper’s citations will be added to the list of citations in the 
Citations window. 

3. When the last paper has been scanned, select an output style 
on the Citations window and click Format.

During the formatting process, EndNote makes a formatted copy 
of each paper and puts a cumulative bibliography at the end of 
the last paper. Only the last paper in the series will include the 
bibliography. By default, each formatted paper retains its 
original name with the style name incorporated into it, however 
you have the option to change the names. 

Specifying the 
Starting 
Number of a 
Bibliography

When you choose Format Paper to display a Citations window, 
EndNote includes an output style list to confirm or change the 
style that should be used to format the paper. It also gives you 
the option to change the starting number for your citations and 
bibliography. 

If you would like EndNote’s numbering to start with a number 
other than “1” for the document that you are formatting, enter 
that number here. This setting is ignored if you are formatting 
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the paper with a style that does not create numbered references 
in the bibliography.

Copying 
Formatted 
References

There may be times when you want to insert a fully formatted 
reference into the body or footnotes of your paper without 
having to format an entire document.

To insert a fully formatted reference:

1. Select a style from the list of styles on the toolbar.

2. Select the reference(s) in the Library window.

3. Choose Copy Formatted from EndNote’s Edit menu. 

4. Switch to your word processing document, position the 
cursor in the text, and select Paste from the Edit menu. 

If your word processor supports drag-and-drop, you may also 
drag the references and drop them on your paper with the CTRL 
key pressed. This produces the same results as using the Copy 
Formatted command.

Multiple references are sorted according to the rules of the 
selected style. Fonts and character styles are transferred if you 
are pasting into a program that interprets Rich Text Format 
(RTF) information on the Clipboard.

Rescanning 
the Paper

If there is a problem with your citation matches after choosing 
Format Paper, leave the Citations window open and switch to 
your word processor to make the necessary changes. After 
saving your changes, close your document and switch back to 

Enter a 
starting 
citation 
number 
here.
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EndNote. On the Citations window, click Rescan Paper.

EndNote then updates the information in the Citations window 
to reflect the recent changes made to the paper. If the paper was 
modified and saved since it was last scanned, EndNote prompts 
you to rescan the paper before formatting.

Managing Your EndNote Library

Modifying 
References in 
Your Library

If you add or change a reference in your library while the 
Citations window is open, make sure you click Rescan to have 
those changes reflected in the Citations window and in the 
formatted paper. 

For example, if you typed the citation {Geoffery, 1988} into 
your paper but forgot to enter the reference in the library, 
EndNote would list a “0” in the Matches column for that citation 
on the Citations window. You can leave the Citations window 
open and enter the Geoffery reference into your library. Bring 
the Citations window forward and use the Rescan button to 
recheck the library for matching references. This should change 
the “0” match to a “1.”

Finding 
EndNote 
References for 
Editing

In the Citations window, you can select any number of matching 
references and then click Lookup to search and display those 
references in EndNote’s Library window. You can open each 
record for viewing or editing. If you edit a reference, make sure 
you Rescan your paper to reflect the changes.

Formatting 
With Multiple 
Libraries

Although EndNote can format papers using references from 
more than one library, we do not recommend that you use 
multiple libraries when writing a paper. Keeping all of your 
references together in one library simplifies the writing process 
because you know exactly where to find each reference, and you 
only need to have the one library open when formatting. 

If you are collaborating with other authors on a document, 
however, using multiple libraries for a paper may be a useful and 
necessary thing to do.
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If citations have been inserted into one document from multiple 
libraries, all of the necessary libraries must be opened in order 
for EndNote to format the paper correctly.

NOTE: Read about the “Merge Duplicates in Bibliography” preference 
in the “Preferences” chapter on page 531 if you plan to insert citations 
from more than one library into a paper.

Finding and 
Labeling 
References 
Used in a 
Paper

The Citation Matches window appears when you format a word 
processing document. It lists all of the citations found in a 
document, and displays the number of matching citations found 
in the currently open libraries. 

The Citations window is visible in the EndNote program after 
the formatting is finished, or if the formatting process is 
canceled. (If there are problems during formatting, consult the 
Citations window. This information can help you resolve 
problems.)

Double-click citations in the Citations window to find the 
matching references in your EndNote library. 

To locate all of the references in a library that were cited in a 
paper:

1. After formatting your paper, select all of the citations listed 
in the Citations window by choosing Select All from the Edit 
menu.

2. Double-click to display the list of references in the Library 
window. 
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To add a keyword to all of these references for your own filing 
purposes:

1. Choose Change Field from the References menu.

2. Choose Keywords (or any other field you would like to use 
from the field popup menu.

3. Enter the term or phrase you want to use to identify these 
references, and click Change.

Working on 
Different 
Computers

If you are working on a paper on different computers, be sure to 
keep a copy of your reference library on the same disk as your 
paper. That way, you will always access the same library when 
inserting citations. If you add references to a copy of the library 
at home and to a different version at work, the record numbers 
may not match, and EndNote will be unable to find references 
when it scans your paper. 
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Independent Bibliographies
There may be times when you want to create a bibliography 
without an associated paper. We call this an “independent 
bibliography” because EndNote does not generate the 
bibliography based on citations found in a paper—instead, the 
bibliography is generated independently of a paper. 

Any one of the procedures described in this chapter can be used 
to create an independent bibliography. Each has its own 
advantages, so look for the option that best suits your needs:

Use drag-and-drop to instantly transfer a bibliography to a 
word processing document

Copy formatted references from a library and paste them 
into a word processing document

Export references from a library

Preview and/or Print references from EndNote

Styles Determine the Look of the Bibliography
The appearance of your independent bibliography depends 
entirely on which EndNote style is selected in the Output Styles 
submenu of the Edit menu (or the drop-down style list on the 
Main toolbar). The styles determine what information is 
included in the bibliography, how it is arranged, and what 
punctuation and text styles are used.

Select a style that meets your needs before exporting, printing or 
formatting references. If you do not see the style that you need in 
the Output Styles submenu of the Edit menu, choose Open Style 
Manager from the Output Styles submenu, and mark the styles 
that you need. Once the styles are marked as “favorites” in the 
Style Manager, they will show up in your styles menus. For more 
information, see “Adding Styles to the Output Styles List” on 
page 310. For information about modifying styles, see Chapter 
15.
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Using Drag-and-Drop to Create an Instant 
Bibliography

“Drag-and-drop” is a way of moving or copying selected text (or 
other items) by clicking on the text and dragging it to a new 
location. Simply release the mouse button when the cursor is 
over the destination, and the text will either be moved or copied 
to the new destination.

If your word processor supports drag-and-drop, you can drag a 
bibliography from an EndNote Library window directly into 
your paper. 

To drag your bibliography:

1. Open your library and select the desired references.

2. Select the necessary style from the Output Style submenu of 
EndNote’s Edit menu.

3. Hold down the CTRL key as you drag the references from the 
library and drop them directly onto a word processing 
document in the background. 

This creates a fully formatted bibliography with the references 
formatted and sorted according to the selected style. The font 
used for the bibliography in this case is the “General Display 
Font.” You can change this font by choosing Preferences from the 
Edit menu, selecting Display Fonts, and choosing a new font and 
size under the General Display Font heading. All text style 
information (such as bold and italic) is retained if you “drop” the 
bibliography into a program that recognizes RTF (Rich Text 
Format) text. 

If your word processor does not support drag-and-drop, read 
about the Copy Formatted command below.

NOTE: Dragging with the CONTROL key pressed transfers the formatted 
references to the word processing document. If you do not hold down 
the CONTROL key, only the temporary citation is transferred. Use this 
latter method to cite references in your paper.
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Copy Formatted
Use the Copy Formatted command to quickly create and copy a 
bibliography that you can paste into a word processing 
document, or anywhere else. The references are sorted and 
formatted according to the rules of the selected style. 

The font used for the Copy Formatted command is the “General 
Display Font” which can be changed by choosing Preferences 
from the Edit menu, selecting Display Fonts, and choosing a new 
font and size under the General Display Font heading. All text 
style information (such as bold and italic) is retained if you paste 
into a program that recognizes RTF (Rich Text Format) text. 

To copy formatted references from EndNote and paste them 
into a word processing document:

1. From EndNote’s Edit menu, go to the Output Style submenu 
and select the necessary style.

2. Open your EndNote library and select the desired references 
in the Library window.

3. From the Edit menu, choose Copy Formatted (CTRL+K) to copy 
the references to the Clipboard.

4. Open a document in your word processor, put the cursor 
where you would like the references to appear, and choose 
Paste (CTRL+V) from the word processor’s Edit menu.
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Exporting References
Exporting bibliographies from EndNote is easy and flexible. 
When you export from a library, EndNote creates a file of 
references formatted according to the chosen style. 

You can export either all of the references in the current 
references list, or only the selected (highlighted) references in the 
current list. If any references in the Library window are selected, 
the EndNote export dialog gives you the option of exporting just 
those selected references. 

Supported 
Formats

Use the Export command to create a free-standing bibliography 
in any of the following formats:

Text File
The Text File export option is suitable for draft purposes or 
exporting references to be imported into another database. 

Rich Text Format (RTF)
The RTF export is an ideal way to create a free-standing 
bibliography that can be edited or printed using a word 
processor. This format can be opened by all popular word 
processors and preserves font and text style information.

HTML
Documents exported in HTML (Hyper Text Markup 
Language) provide an easy way to post reference lists on the 
World Wide Web.

In your Web browser, set encoding to “Unicode-UTF 8” to 
appropriately display extended Unicode characters in the 
exported document.

XML
The XML option exports in a proprietary EndNote XML 
format.

NOTE: The Export command exports only text; figures are not included. 
However, if you import the references back into an EndNote library, you 
can restore figures by copying the figure files from the original library’s 
.DATA folder into .the DATA folder for the new library.
Chapter 12: Creating an Independent Bibliography 359



Using the 
Export 
Command

You can export either all references in the current list, or only the 
selected (highlighted) references in the current list.

To export a bibliography from EndNote:

1. Open the library from which you will export, and show the 
references you want to export. 

To export all of the references in the library, click the All 
References group or choose Show All References from the 
References menu.

To export a subset of references, display a group or use 
the Search References, Hide Selected References, or Show 
Selected References commands to show the subset of 
references you want to include. You can further limit the 
list of references to export by highlighting just those 
references in the current list.

2. (Optional)  References are exported in the order specified by 
the selected output style. If you want to change the sort 
order, you must modify the output style: 

a. From the Edit menu, choose Output Styles and then Open 
Style Manager. 

b. Select the output style and click Edit. 

c. In the left pane of the window, under Bibliography, select 
Sort Order. 

d. Change the current sort order in the right pane. If you 
want to export references in the order in which they are 
listed in the current Library window, choose Order of 
appearance.

e. Close the output style and the style manager.

3. From EndNote’s File menu, choose Export. 

4. From the “Save as Type” list at the bottom of the dialog, 
select the type of file to be exported: Text File, Rich Text 
Format, HTML, or XML.

5. From the “Output style” list at the bottom of the dialog, 
choose a style (or choose “Select another style” to choose 
from all available output styles).

6. Select the “Export Selected References” option if desired. If 
you want to export all of the references in the current list, 
clear the check box.
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7. Enter a name for the exported file and use the “Save in:” list 
to specify where it should be saved.

NOTE: The Export feature creates a new file; it does not append to an 
existing file. If you enter the name of a file that already exists, that file 
will be overwritten.

8. Click Save. (It is best to keep the assigned file extensions as 
part of the exported file name.)

9. Open the exported file in a word processor to edit or print it. 
At this point, the file is just like any other text document. You 
can change the font, margins, line spacing, or other page 
layout features if necessary. (If you use the Open command 
in your word processor, make sure that the open file dialog 
is set to show files with the correct extension.) 

If you exported the references in HTML format, your 
exported reference list is ready to be posted directly to your 
website. In your Web browser, set encoding to “Unicode-
UTF 8” to appropriately display extended Unicode 
characters.

NOTE: The Export command exports only text; figures are not included. 
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Printing and Previewing References
To print references directly from EndNote, go to the File menu 
and select Print (CTRL+P) to send a copy to your printer. Or, 
select Print Preview to format references onscreen. These are 
quick ways to view your formatted references on paper or 
onscreen—no special page layout options are provided. Typical 
uses might include trying out various output styles, printing a 
list of references to take to the library with you, printing your 
notes, or generating a complete printout of the references in an 
EndNote library. 

Important 
Points

The currently active (topmost) window affects which references 
are printed with the Print command:

If a library window is displayed, you can print either the 
selected (highlighted) references or all references showing in 
the list.

If an individual reference is open for viewing, EndNote 
prints only that specific reference–as displayed on the screen 
with field labels. No output style is applied. 

The Sort References command unselects any selected 
references, so use the Show Selected References command if 
necessary before sorting to retain the subset of references 
you selected.

In addition to the selected style, the appearance of the printed 
references is determined by the following items:

References will be printed in the order specified by the 
selected output style. If you want to change the sort order, 
you must modify the output style. If you want to export 
references in the order in which they are listed in the current 
Library window, change the output style's sort order setting 
to Order of appearance.

Each printed page has 1-inch margins, left-justified text, and 
a header that displays the library name in the upper left 
corner and the page number in the upper right corner. There 
are no options to customize the margins, headers or footers 
of the printouts. Use one of the other options for creating an 
independent bibliography if you need to modify these 
aspects of your printout.

The font and size of the printed references are determined by 
the General Display Font, if that font is a True Type font; 
otherwise a font substitution will be made. Choose 
Preferences from the Edit menu, and click the Display Fonts 
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option to change the font and size if necessary. The double 
“T” to the left of the font name indicates a True Type font.

Choose Page Setup from the File menu to specify other 
printing options including the paper size and page 
orientation. Page setup options vary depending on the 
printer used.

Printing 
Instructions

To print a list of references directly from EndNote:

1. Make sure that all of the references you want to print are 
either selected (highlighted) or showing in the Library 
window.

2. From EndNote’s Edit menu, go to the Output Styles submenu 
and choose a style (or use the style menu on the Main 
toolbar).

3. (Optional)  References will be printed in the order specified 
by the selected output style. If you want to change the sort 
order, you must modify the output style: 

a. From the Edit menu, choose Output Styles and then Open 
Style Manager. 

b. Select the output style and click Edit. 

c. In the left pane of the window, under Bibliography, select 
Sort Order. 

d. Change the current sort order in the right pane. If you 
want to print references in the order in which they are 
listed in the current Library window, choose Order of 
appearance.

e. Close the output style and the style manager.

4. From the File menu, choose Print (CTRL+P). 

In the print dialog, specify the number of copies and the 
range of pages to print. By default, EndNote prints only the 
selected references. To print all the references showing in the 
Library window, change the print range option to All.

5. Click Print to print the references.

Previewing 
References

To preview a list of references onscreen:

1. Make sure that the references you want to print are listed in 
the Library window.

You can select individual references and then select Show 
Selected References from the References menu.
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2. From EndNote’s Edit menu, go to the Output Styles submenu 
and choose a style (or use the style menu on the Main 
toolbar).

3. (Optional)  References will be displayed in the order 
specified by the selected output style. If you want to change 
the sort order, you must modify the output style: 

a. From the Edit menu, choose Output Styles and then Open 
Style Manager. 

b. Select the output style and click Edit. 

c. In the left pane of the window, under Bibliography, select 
Sort Order. 

d. Change the current sort order in the right pane. If you 
want to print references in the order in which they are 
listed in the current Library window, choose Order of 
appearance.

e. Close the output style and the style manager.

4. From the File menu, choose Print Preview. 

From the onscreen preview, you can click Print to send a copy to 
your printer.

Including Notes, Abstracts, and Other 
Information in a Reference List

Most of the styles included with EndNote produce standard 
bibliographies without including additional information such as 
notes or abstracts. Two of EndNotes standard styles are the 
Annotated style and the Show All Fields style. The Annotated 
style includes the Abstract field after each reference, and the 
Show All Fields style lists all of the field names and the 
information found in those fields for each reference. 

See Chapter 15 for detailed information about editing and 
creating styles. What follows here are two examples of common 
ways you might want to edit styles for your printouts or for 
stand-alone bibliographies.

Creating 
Annotated 
Bibliographies

To create a bibliography that includes abstracts, you can use the 
Annotated style included with EndNote. The Annotated style is 
based on the Author-Date style, and creates an alphabetical 
listing of the references (by author), with the abstract appended 
to each reference. You can modify any other style to include the 
Notes or Abstract field as well. 
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For this example, we modify the Numbered style to include the 
Abstract field.

1. From the Edit menu, choose Output Styles and select Open 
Style Manager. 

2. Choose a style from the list in the Style Manager window, 
and click the Edit button. The Style window opens. 

3. Choose Layout from the options under the Bibliography 
heading and click in the text box under the “End each 
reference with” heading. Text or fields inserted into this 
section appear at the end of each reference in the 
bibliography.

4. To insert the abstracts on a new line after each reference: 
choose ¶ End of Paragraph from the Insert Field list, and then 
choose Abstract from the same list.

5. From the File menu, choose Save As and give the style a new 
name, but keep the “.ENS” extension. 

This annotated version of the style will appear in the Output 
Styles submenu of the Edit menu (and on the styles menu on the 
Main toolbar). If you format a paper, print, or export references 
using this style, the abstracts are included in the bibliography. 

Printing Only 
the Notes

To print only the notes for each reference, create a new style that 
includes only the Notes field. 

To create a style that prints only notes:

1. From the Edit menu choose Output Styles and select New 
Style. 

2. Click on the Templates panel under the Bibliography heading.
Chapter 12: Creating an Independent Bibliography 365



3. Click in the “Generic” template and choose Notes from the 
Insert Field list. Press the ENTER key to add a blank line after 
the notes for each reference.

4. From the File menu, choose Save As. Name and save the style. 
You should now see this new style in the Output Styles 
submenu of the Edit menu. 

5. Close the style by clicking the close button. 

Select this style whenever you want to print or export only the 
Notes from your references. This style is also useful to preview 
just the notes in the preview pane of the Library window.
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Overview
This chapter explains how to create subject bibliographies and 
subject lists. 

A general bibliography is a continuous listing of citations in a 
particular order. A subject bibliography is made up of smaller 
listings, each appearing under a distinct heading. Despite the 
name, a subject bibliography (or a subject list) can be based on 
any EndNote field or combination of fields.

Subject bibliographies have diverse uses, including: generating 
lists of journal abstracts; current awareness lists; subject indexes; 
or lists of holdings by category. Typical subject bibliography 
headings are by Keyword, Author, Journal Title, or Call Number. 

You can print entire bibliographic citations, information from 
one or more fields, record IDs, or nothing at all under each 
heading. 

Printing a Subject Bibliography

Basic 
Procedure

This section walks through the basic steps to create a subject 
bibliography. 

To print a subject bibliography:

 1. In the current Library window, show only the references you 
wish to include in a subject bibliography.

From the References menu, choose Show All References to 
include all references in the subject bibliography.

Subject List Subject Bibliography

Archaeology
Astronomy
Biology
Geochemistry
Geology
Hydrology

 

Archaeology 

Parker, F. and B. J. Parker (1997). Educational 
Philanthropist George Peabody (1795-1869) and 
First U.S. Paleontology Professor Othniel 
Charles Marsh (1831-99) at Yale University. 
U.S., Tennessee.

Astronomy

Lowman, P. D., Jr. (2001). Evidence from 
Apollo. Science Teacher. 68: 22-25.
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From the References menu, choose Search References to 
find a subset of references for your subject bibliography.

Highlight individual references and then use the Show 
Selected References command to list those references for 
the subject bibliography.

 2. From the Tools menu, select Subject Bibliography to display a 
list of the EndNote fields by default field name.

3. Highlight the field(s) whose contents you wish to use as 
subject headings. 

The most common selection is the single Keywords field 
to create a subject bibliography.

You can include any number of fields. If you build the 
list of headings from more than one field, the subject 
headings generated from these fields are combined into 
a single list.

If you mix date fields with other fields, dates will sort 
before alphabetic subject headings. 

To quickly select all fields or clear all fields, use the 
buttons on the right side of the dialog. You can click on 
individual fields to select or deselect them. 

4. Select the check boxes as needed to determine whether an 
entire field is used as a heading, or whether a field should be 
split into multiple headings.

List each author separately, when checked, will list each 
author name as a separate heading. If not checked, all 
authors from a single field will appear as a single 
heading.
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In other fields, list each entry that is separated by slash, 
carriage return, or line feed, when checked, separates any 
non-author field into multiple subject headings.

Terms in the Keywords field are always listed as 
separate headings.

5. Click OK to display the terms found in the fields you 
selected. 

6. Select those terms you wish to include as subject headings.

To quickly select all terms or clear all terms, use the 
buttons to the right of the dialog. 

You may want to select all terms and then click to 
deselect the few terms you do not want included. 

7. Click OK to format the subject bibliography on the screen. 

If you want to modify the term selections you just set, to 
either add or remove terms from the selected field(s), click on 
the Terms button. 

NOTE: Subject headings print as they appear in your records. No 
special formatting of author names and no journal title substitution is 
applied. 

8. Click on the Layout button to modify the layout and style of 
your subject bibliography. Verify the settings on the 
References, Terms, Page Layout, and Bibliography Layout 
tabs (all four tabs are discussed later in this chapter under 
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“Subject Bibliography Settings”), particularly these items on 
the References tab: 

Output Style, which determines the bibliographic style 
used to format each reference. 

Reference List Title, which prints at the top of the 
bibliography 

Reference List Order, which determines the order of 
references under each subject heading

Use the Terms tab to set options specifically for subject 
headings. For a subject bibliography, it is important to select 
the Subject Terms and Reference List item. 

Click OK to save changes to all of the Layout tabs.

9. Once your subject bibliography is set up the way you want 
it, you can do one of these: 

Display a formatted page view by clicking Print Preview. 

Print to your printer by clicking the Print button. A Print 
dialog will appear. Verify settings and click OK or Print. 

Print to a disk file (Text, RTF, or HTML) by clicking the 
Save button. A dialog appears for you to name the file. 
Choose the file type, name and place the file, and click 
Save. 

NOTE: In your Web browser, set encoding to “Unicode-UTF 8” 
to appropriately display extended Unicode characters in an 
exported HTML document.

10. Close the Subject Bibliography window when you are done 
viewing it.

Printing a Subject List
A subject list is a sorted list of unique terms (words or phrases) 
that occur in particular fields of the records you choose. You can 
base a subject list on any EndNote field or combination of fields.

To print a subject list:

1. Determine which references you want EndNote to use when 
building the subject list, and display only those references in 
the Library window. 

From the References menu, choose Show All References to 
include all references in the subject list.
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From the References menu, choose Search References to 
find a subset of references for your subject list.

Highlight individual references and then use the Show 
Selected References command to list those references for 
the subject list.

2. From the Tools menu, choose Subject Bibliography. A Subject 
Fields dialog appears, listing the EndNote fields by default 
field name.

3. Highlight the field(s) whose contents you wish to use as 
subject headings. 

You can include any number of fields. 

If you build the list from more than one field, the terms 
generated from the fields are combined into a single list.

To quickly select all fields or clear all fields, use the 
buttons to the right of the dialog. 

Click on individual fields to select or deselect them.

4. Select the check boxes as needed to determine whether an 
entire field is used as a term, or whether a field should be 
split into multiple terms.

List each author separately, when checked, will list each 
author name as a separate entry. If not checked, all 
authors from a single field will appear as a single entry.

In other fields, list each entry that is separated by slash, 
carriage return, or line feed, when checked, separates any 
non-author field into multiple entries.
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Terms in the Keywords field are always listed as 
separate entries.

5. Click OK to display the terms found in the field(s) you 
selected.

6. Select the terms you want in the subject list.

To quickly select all terms or clear all terms, use the 
buttons on the right side of the dialog.

You may want to select all terms and then click to 
deselect the few terms you do not want included.

7. Click OK to display your subject list. If the window does not 
display a simple list of terms, you must modify settings on 
the Configure Subject Bibliography dialog as described next.
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8. Click the Layout button to display the Configure Subject 
Bibliography dialog.

9. On the References tab, enter a Reference List Title, which will 
print at the top of the list. 

When you print a subject list, the other settings on the 
Reference List tab are simply ignored. The output style is 
ignored because you are not printing formatted references, 
and the sort order set here applies only to formatted 
references. The sort order of terms is set on the Terms tab. 

10. On the Terms tab:

Reference List must be set to Subject Terms Only.

Include may include Subject Term Counts and/or a List 
of Record IDs if you wish.

Subject Term Layout can be set to print terms in 
Alphabetical or Term Count order and in Ascending or 
Descending order. 

Do not include a Prefix, and include a caret-p (^p) as a 
Suffix so each term prints as a new paragraph on a new 
line.
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Apply Styles as you wish. However, if you print to a text 
file all styles are stripped.

11. Click on the Page Layout tab if you wish to change the font, 
size, or page margins.

NOTE: The Bibliography Layout tab applies to subject bibliographies 
only, and does not affect a simple subject list.
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12. Click OK to save changes to the dialog and update the list in 
the Subject Bibliography window.

If the window still does not show the list you need, you can 
click on the Terms button to select or deselect terms from the 
selected field(s) or click Layout again to make more changes 
to the Configure Subject Bibliography dialog.

13. View, print or dismiss the list:

Click Print Preview to see a page layout view of the 
bibliography.

Click Print to print to a printer. The Print dialog appears. 
Verify settings and click OK or Print.

Click Save to print to a disk file. A file dialog appears for 
you to name the file. Choose the file type (text, RTF, or 
HTML), name the file, and click Save.

Click Close to dismiss the Subject Bibliography window 
and return to your record list.

NOTE: Terms are printed as they appear in your records. No special 
formatting of author names and no journal abbreviations are applied.
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Subject Bibliography Settings
To access subject bibliography settings, first generate a subject 
bibliography from the Tools menu. Once the subject bibliography 
or subject list is displayed, a Layout button becomes available. 

NOTE: Some subject bibliography settings are updated from the 
current output style, so changes you make are not saved for future 
subject bibliographies. If you have special settings that you want to 
always use for subject bibliographies, it may be easier to copy and 
modify an output style specifically for generating subject bibliographies. 

The 
References 
Tab

When you select Subject Bibliography from the Tools menu to 
format a subject bibliography or subject list, a Layout button is 
available to display a Configure Subject Bibliography dialog and 
change settings. This section describes the References tab 
available on that dialog.

Output Style: Use the drop-down list to select an output style 
from the list or to Select Another Style that does not currently 
appear in the list. 
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If you opt to Select Another Style, EndNote will display the 
Choose a Style window, where you can choose from over 2,800 
output styles. Use the Find by button to narrow the list of output 
styles by discipline. Then, select a style in the list and click 
Choose.

The output style is used to format the references in a subject 
bibliography. This setting is ignored for a subject list.

Reference List Title:  Type a title in the text box to print at the 
top of your subject list or subject bibliography.

Bibliography Sort Order:  Click on a button to select the sort 
order you wish to use for the formatted references printed under 
each subject heading in a subject bibliography. This setting is 
ignored for a subject list.

The Terms Tab When you select Subject Bibliography from the Tools menu to 
format a subject bibliography or subject list, a Layout button is 
available to display a Configure Subject Bibliography dialog and 
change settings. This section describes the Terms tab on that 
dialog.
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Selecting a Subject List or Subject Bibliography
In the Reference List area of the Terms tab, select one of the two 
radio buttons: 

Subject Terms Only prints each unique subject term. It does 
NOT print formatted references below each term. 

Subject Terms and Reference List prints each subject term 
with related references listed below it. 

NOTE: The options on this tab are saved for this subject bibliography 
session and for future sessions, until you change them again. So, if you 
generate a list of Subject Terms Only, the next time you choose Subject 
Bibliography, you will produce a simple subject list again. To include 
formatted references, click the Layout button and the Terms tab to 
select Subject Terms and Reference List.

When printing subject terms with reference lists, EndNote 
typically prints each unique subject heading only once with the 
related references listed below. You can select the Repeating 
Subject Terms box to print a subject term before each formatted 
reference. For example:

American Museum of Natural History 

1. Personalities in Paleontology. 2002, American Museum of Natu-
ral History. 

Antarctica 

2. Quilty, P.G., Cycleryon glaessner (crustacea, decapoda) from the 
jurassic of Ellsworth Land, Antarctica. Journal of Paleontology, 
2000. 62(4): p. 619. 

Antarctica 

3. Whitney, J.R., T.V. Billoski, and V.R. Jones, Evidence for Tricer-
atops in Antarctica, in New Directions in Paleontology, T.V. Bil-
loski, Editor. 1997, Academic Press: New York. P. 24-27.
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Select the Recycling Reference Numbers box to restart reference 
numbering for each subject heading. For example: 

Including Subject Term Counts or Record IDs
 In the Include area of the Terms tab you can check a box to 
include, for the records selected for output: 

Subject Term Counts prints a number next to the subject 
term to indicate how many records contain the term. For 
example: 

Subject Term Counts always print on the same line as the 
subject term, surrounded by parentheses, and separated from 
the term by three spaces. 

List of Record IDs prints the record IDs of the records that 
contain the term. You can print the list of record IDs on the 
same line as the subject term (set apart by three spaces) or on 
the next line. For example:

or 

Recycling Reference Numbers Continuous Reference Numbers

Heading Number One

1. First formatted reference

2. Second formatted reference

Heading Number Two

1. First formatted reference

2. Second formatted reference

Heading Number One 

1. First formatted reference 

2. Second formatted reference 

Heading Number Two 

3. First formatted reference 

4. Second formatted reference 

  Evolution (1) 
  Excavation (4) 
  Extinction (12) 

Excavation  34, 33, 6, 48 
Extinction  34, 46, 6, 48, 96, 98, 10, 125, 132, 148, 162, 11 

Excavation 

     34, 33, 6, 48 

Extinction 

     34, 46, 6, 48, 96, 98, 10, 125, 132, 148, 162, 11 
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When you print these items on the same line as the term, they 
are always separated by three spaces. That way, you can save 
to a word processor file, replace the three spaces by a tab 
character, and convert the text to a table, using the tab as a 
separator. You can print both term counts and record IDs: 

Sorting the Subject Terms
You have four options for ordering your subject terms:

By Term - Alphabetical sorts subject terms by Date for date 
fields, and then alphanumeric order (1-9, A-Z) for all other 
fields. 

By Term - Inverse Alphabetical simply reverses the By Term 
- Alphabetical order (Z-A, 9-1, Dates).

By Term Count - Ascending lists terms based on how often 
they appear in records. For example, a term that appears in 
only one reference would display at the top of the list, 
whereas a term used in 20 references would appear further 
down in the list.

By Term Count - Descending reverses the By Term Count - 
Ascending order, so the most-used terms are listed first.

NOTE: This sort order setting affects subject headings only. If you want 
to change the order of the references printed below each heading, do 
so on the References tab of the Configure Subject Bibliography dialog.

Inserting Space or Text Around Subject Terms
Use the Prefix and Suffix text boxes to print text or punctuation 
before or after each subject term. 

Each term may include a subject term count and/or a list of 
record IDs. The order of output is: 

Text Before | Subject Term | Subject Term Count | 
List of Record IDs | Text After | Reference List 

Excavation (4) 

     34, 33, 6, 48 

Extinction (12) 

     34, 46, 6, 48, 96, 98, 10, 125, 132, 148, 162, 11
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You can use these special formatting codes in the text boxes:

By default, the Prefix box contains “^p” and the Suffix box 
contains “^p^p” in order to leave blank lines between each 
subject heading and the first citation listed below it. 

When you print Subject Terms Only, you will probably want to 
print only a single “^p” after each term, so each subject term 
begins on a new line with no blank lines between them.

Applying Styles
In the Styles area of the Terms tab, check the appropriate boxes 
to separately apply styles to Subject Terms, Subject Term Counts, 
and the List of Record IDs. You can combine styles in any way, 
such as: 

Apply styles to bibliographic references by modifying the output 
style.

If you save your list to a text file, all styles will be stripped.

New Paragraph: ^P 
New Line: ^L
Tab: ^T
Bold: CTRL+B

Italics: CTRL+I

Underlining: CTRL+U

Antarctica (2) 144, 12 

1. Quilty, P.G., Cycleryon glaessner (crustacea, decapoda) from the 
jurassic of Ellsworth Land, Antarctica. Journal of Paleontology, 
2000. 62(4): p. 619. 

2. Whitney, J.R., T.V. Billoski, and V.R. Jones, Evidence for Tricer-
atops in Antarctica, in New Directions in Paleontology, T.V. Bil-
loski, Editor. 1997, Academic Press: New York. P. 24-27. 
382 Chapter 13: Creating Subject Bibliographies and Subject Lists



The Page 
Layout Tab

When you select Subject Bibliography from the Tools menu to 
format a subject bibliography or subject list, a Layout button is 
available to display a Configure Subject Bibliography dialog and 
change settings. This section describes the Page Layout tab 
available on that dialog.

Select the Default Font and Size: Use the drop-down lists to 
select a default font and size for your subject headings or subject 
terms. Font and size for bibliographic references are set in the 
output style.

Set Margins: Enter your page margins in inches.

Position Page Numbers: Use the check boxes to determine 
whether your pages are numbered and whether to suppress the 
first page number. Use the drop-down lists to determine location 
and alignment of page numbers.
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The 
Bibliography 
Layout Tab

When you select Subject Bibliography from the Tools menu to 
format a subject bibliography or subject list, a Layout button is 
available to display a Configure Subject Bibliography dialog and 
change settings. This section describes the Bibliography Layout 
tab available on that dialog.

The options available on the Bibliography Layout tab affect only 
the bibliographic references printed in a subject bibliography. 
These settings are not used when you print a simple subject list.

NOTE: When you select an output style, the settings on this tab change 
to reflect the settings found in the output style. You can override those 
settings for this session, but changes to this tab are not saved after you 
close the subject bibliography window. If you want to make the changes 
permanent, edit the output style. You can make a copy of the output 
style to edit specifically for subject bibliographies.
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Starting and Ending Each Reference with a Special 
Character or Text
Use the Start each reference with and the End each reference with text 
boxes to enter fields, text, or punctuation to print before and 
after every formatted reference.

Simply click in one of the text boxes and type text. You can use 
the Insert Field button to enter control characters or fields of 
information as described below.

Use one of the Insert Field buttons to insert these control 
characters in a text box:

End of Paragraph inserts a paragraph marker, which moves 
the following text to the next line.

Tab inserts a tab character. The spacing for tabs is 
determined by the ruler settings in your word processor. 

Forced Separation inserts a vertical bar. Use vertical bars to 
attach punctuation to a specific field, so that if the field is 
empty the punctuation will not print.

For example, to include the text “Note: ” before the note field, 
first insert a vertical bar, type the text “Note: ”, insert the 
Notes field, then insert another vertical bar. Your “Notes: ” 
text will print only when a Notes field contains information, 
and not when it is empty.

Link Adjacent Text keeps text together so that it will not be 
broken between lines or pages.

Singular/Plural changes between the singular and plural 
version of a word, such as editor versus editors.

Enter these fields of information in the Start each reference 
with box by clicking the Insert Field button and selecting the 
field name:

Reference Type prints the Reference Type (such as Journal 
Article or Book) of each reference.

Label prints the label field from each reference.

Citation prints the in-text citation form of each reference.

Bibliography Number prints the sequential number 
assigned to the reference in the sorted list below each 
heading.

Record Number prints the unique EndNote record number 
from each reference.
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Enter these fields of information in the End each reference with 
box by clicking the Insert Field button and selecting the field 
name:

Label prints the Label field from each reference.

Keywords prints the entire Keywords field for each 
reference.

Abstract prints the Abstract field from each reference.

Notes prints the Notes field from each reference.

Record Number prints the unique EndNote record number 
from each reference.

Setting a Hanging Indent
Use the drop-down list to apply a hanging indent to paragraphs 
in each formatted reference.

Numbering References
Enter a starting reference number for bibliographic references 
printing below each heading. This setting is ignored if reference 
numbering is not applied from the current output style.

Examples of Subject Bibliographies

Using Author 
Names as 
Subject 
Headings

This example uses author names as subject headings. The List 
each author separately box was checked on the Subject Fields 
dialog, so that single author names are used for headings rather 
than entire author fields. Uppercasing was applied to the Subject 
Terms. 

BAKER, V.R. 

1. V. R. Baker, Geological Society of America Bulletin, 100, 1157 
(1988).

BARLOW, CONNIE

2. C. Barlow, Natural History 110, 62 (Sept., 2001). 

BARNES, C.R. 

3. C. R. Barnes, Geological Magazine 125, 381 (1988).
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Using 
Keywords as 
Subject 
Headings

This example uses keywords as subject headings, and restarts 
reference numbering after each subject heading. You would 
select Recycle Numbering in the Configure Subject Bibliography 
dialog on the Terms tab. The starting reference number is set on 
the Bibliography Layout tab. 

NOTE: Whether references are numbered or not is determined by the 
output style selected.

Using Call 
Numbers as 
Subject 
Headings

You can create a two-column output with Call Numbers, such as: 

 To create a two-column output: 

1. In the Subject Fields dialog, select the Call Number field.

2. Select an output style that does not number citations. 

3. On the Layout/Terms tab:

Select Subject Terms and Reference List with Repeating 
Subject Terms. 

Do not include Subject Term Counts or a list of Record 
IDs.

Insert a tab between each subject heading and reference 
with the Suffix box (insert ^t). 

4. Save the subject bibliography to a word processor file.

5. With your word processor, convert the output to a two-
column table, sort by the first column, adjust the column 
widths, and reformat the paragraph style. 

Geochemistry 

1. J. A. Izbicki, Dissertation Abstracts International, 61, 2957 
(2000). 

2. C. Megnien, Bulletin d’Information des Geologues du Bassin de 
Paris, 37, 142 (June, 2000). 

Geology 

1. S. A. Lebedev, Ph.D., Princeton University (2000).

DL312 Forbes, C. S. (1860). Iceland: Its volcanoes, geysers, 
and glaciers. London, J. Murray.
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Introduction

What is a 
Reference 
Type?

Your EndNote library can contain references from a variety of 
different sources, such as books, journal articles, and newspaper 
articles. We call these different sources reference types. EndNote 
provides built-in forms for these and other common reference 
types. 

In addition to an all-encompassing “Generic” reference type, 
EndNote has three unused and 38 pre-defined reference types: 
Ancient Text, Artwork, Audiovisual Material, Bill, Book, Book 
Section, Case, Chart or Table, Classical Work, Computer 
Program, Conference Paper, Conference Proceeding, Dictionary, 
Edited Book, Electronic Article, Electronic Book, Encyclopedia, 
Equation, Figure, Film or Broadcast, Government Document, 
Grant, Hearing, Journal Article, Legal Rule or Regulation, 
Magazine Article, Manuscript, Map, Newspaper Article, Online 
Database, Online Multimedia, Patent, Personal Communication, 
Report, Statute, Thesis, Unpublished Work, and Web Page. 

Important Points About Reference Types
You can assign a particular reference type to each reference 
entered into your library. 

The Reference Types preference, accessible through 
EndNote’s Preferences, determines which fields are 
available for each of the different reference types.

The Reference Types preference allows up to 42 different 
types of references, each capable of supporting up to 52 
fields (including the name of the reference type). 

Of the 42 reference types, all but the Generic type can be 
modified. 

Use the Reference Types preference to add, delete, or rename 
fields. You can also hide complete reference types.

The layout of the Generic reference type should be used as a 
guide when modifying or creating reference types. Rows 
reserved for Authors should be used only for names.

Changes made to the Reference Types preference apply to all 
libraries opened under the current user account. 

If you move your library to a different computer, your 
references will follow the layout of the Reference Types 
preference for the current user account on that computer, 
unless you also transfer a copy of your reference type table. 
See “Sharing Your Reference Type Table” on page 402. 
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Do not enter reference data into the Reference Types preference. 
This dialog is designed to store just the names of the 
reference fields.

When you use Cite While You Write to insert figures in 
Microsoft Word, figures found in the Chart or Table 
reference type are inserted as tables. Figures found in any 
other reference type in EndNote will format as figures in 
Word.

Reference 
Types and 
Data Entry

The chosen reference type specifies which fields appear in the 
Reference window. For instance, an EndNote journal article 
reference includes the fields “Journal,” “Volume,” and “Issue,” 
while a book reference includes fields such as “Series Title” and 
“City.” The Reference window displays only the fields that are 
relevant to the chosen reference type.

It is best to select the reference type before entering the 
bibliographic information in a reference. However, you can 
change the reference type of a reference at any time using the 
Reference Type list at the top of the Reference window.
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The Reference Type List

Relationship Between Reference Types and Styles, 
Filters, and Connections
Styles, filters, and connection files can include templates for all 
of the different reference types. This enables various types of 
references to be formatted differently in a bibliography or 
imported differently, as necessary. 

The reference types and fields available to you when editing a 
style, filter, or connection file depend on how the reference types 
are configured in the Reference Types preference. These files 
update automatically to reflect changes made in the Reference 
Types preference (such as changing the name of a field).

Setting a Default Reference Type
By default, the Journal Article reference type appears when you 
insert a new reference. While you can change the assigned 
reference type during data entry, you may want to change the 
default setting

To change the default reference type setting:

1. From the Edit menu, choose Preferences.

2. Click on Reference Types.
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3. Click the Default Reference Type list and choose from one of 
the available reference types.

4. Click Apply to save the change.

The Generic Reference Type
When entering references into your library, use the Generic type 
only for references that do not fit any of the other reference types. 
The more important function of the Generic reference type is to 
set up a guide for the other reference types to follow.

The Generic field names are used throughout the EndNote 
program (for example, in the Sort References and Search dialogs) 
to refer to a similar category of fields that can be found in the 
different reference types. When you choose a Generic field name 
in any of these dialogs, it refers to all field names assigned to that 
Generic row of the Reference Types preference. For example, if 
you use the Search command to search the Author field, EndNote 
searches all fields that appear in the Generic “Author” row of the 
Reference Types preference, including fields such as “Artist,” 
“Reporter,” and “Cartographer.”

NOTE: When editing the Reference Types preference it is important 
to keep similar fields in the same row, as defined by the Generic field 
names at the start of the row. Each reference type can call these fields 
by a different name; however, the content of the fields should be similar.

Using the Generic Type in Styles
Although the Generic reference type is rarely used for data entry, 
it plays an important role in formatting bibliographies. In 
addition to formatting Generic references, the Generic template 
in a style is used to format any reference types that are not 
specifically defined in the style. Consequently, every 
bibliographic style should contain a Generic template so that all 
references get formatted when EndNote creates a bibliography. 

Special Fields
EndNote includes 52 fields (including the first field, which 
contains the name of the reference type). Each of the 51 different 
EndNote data fields is available for use by the different reference 
types. Initially, only the Generic reference type includes all 
fields. Few restrictions are placed on the type of text that can be
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entered. However, there are a few fields that are reserved for 
specific functions.

Author Fields
The Author, Secondary Author, Tertiary Author, and Subsidiary 
Author rows in the Reference Types preference are specially 
configured to handle author names, and should not be used for 
any data other than names. 

When EndNote creates a bibliography, the information in these 
fields is formatted according to the specifications of the selected 
style’s Author List and Editor List settings. (The Author List is used 
for the Author field; Editor List is used for Secondary Author, 
Tertiary Author, and Subsidiary Author fields.) If you put text 
other than personal names in any of these fields, EndNote will 
still try to interpret it and format it as a person’s name. 

The Library window displays the last name of the first author 
that it finds in the Author field. That name is also used in the 
temporary citations inserted into word processing documents. 

NOTE: If you have a corporate author name in an Author field, put a 
comma after the name so that EndNote does not interpret it as a first 
and last name. For example, Acme Corporation should be entered as 
“Acme Corporation,”.

Title Fields
The three fields that the Generic type uses for titles—Title, 
Secondary Title, and Tertiary Title—are usually found under 
different names in other reference types. For example, a section 
of a book which is part of a series will use all three title fields: the 
chapter title would belong in the main Title field, the book title 
corresponds to the Secondary Title field, and the series title 
corresponds to the Tertiary Title field. 

The Generic Secondary Title and Alternate Title fields map to the 
Journal and Alternate Journal fields, respectively. The fields 
listed below, found in specific reference types, are the only ones 
that can be used along with the Journals term list to modify 
journal names in formatted bibliographies (see page 262):

Journal Article reference type—Journal field

Journal Article reference type—Alternate Journal field

Electronic Article reference type—Periodical Title field
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Pages Field
The fields in the row reserved for page numbers are the only 
ones that work with the Page Numbers option in the styles. This 
feature lets you specify how EndNote should format the page 
numbers in the bibliography (first page only or a full or 
abbreviated range of pages). Similarly, any field in the Pages row 
of the Reference Types preference can take advantage of a special 
formatting character in the styles: the caret (^). This character 
allows you to pick a singular and plural form of a term to 
precede or follow the pages in a bibliography, for example 
“p. 25” and “pp. 32-45”. If you enter page numbers in any other 
part of the reference, they cannot be used with these features.

URL Field
When a correctly formatted URL is entered into this field, the 
Open URL command on the References menu can be used to 
launch your Web browser and take you to that site. 

When a reference is selected and Open URL is chosen, EndNote 
checks the URL field for a valid hyperlink. No other fields are 
checked. See “Linking References to Websites and Files” on page 
159.

File Attachments Field
Use the File Attachments field to store the path to files on your 
hard drive (such as graphics, word processing documents, and 
PDF files). You can specify an absolute path to a specific folder, 
or you can specify a relative path to copy the file to your library’s 
.DATA\PDF folder. You can link up to 45 files to each reference.

When a correctly formatted path and filename is entered into this 
field, the File Attachments>Open File command on the References 
menu can be used to launch the file. See “Linking References to 
Websites and Files” on page 159.

Figure Field
The Figure field stores a single graphic or file attachment 
specifically for use in Microsoft Word. This field is included in 
all reference types. See “Inserting Figures” on page 154 for 
information about adding figures to a reference.

To add or remove the Figure field from a reference type, use the 
Preferences dialog to edit reference types, as described in the 
next section. 
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Use the text field immediately following the Figure field, the 
Caption field, to enter relevant information pertaining to the 
figure or file.

Customizing the Reference Types
All of the reference types, except for Generic, can be modified 
using the Reference Types preference. Whenever you make a 
change to a reference type, you should also edit your styles to 
make sure that they correctly format the new or modified 
reference types.

If you plan to share your libraries with other users, you may 
want to limit the use of new and modified reference types.

The Reference Types table applies to all libraries opened on 
a computer from your user account.

If your library is opened from a different computer or a 
different user account, your references will follow the layout 
of the Reference Types preference for that computer and 
user, unless you also transfer a copy of your reference type 
table. See “Sharing Your Reference Type Table” on page 402.

If you modify a reference type for records in your EndNote 
library, you should make sure that the reference type is also 
created or modified on other computers that will access the 
library.

About the 
Reference 
Types 
Preference

You can change the available reference types and the fields that 
each reference type contains. Use the Reference Types preference 
to add, remove, or rename fields—or to rename a reference type.

To access the Reference Types preference, go to the Edit menu, 
choose Preferences, select the Reference Type option in the list of 
preferences, and click Modify Reference Types. 

NOTE: The Modify Reference Types command is enabled only when all 
Style, Filter, Connection, and Reference windows are closed.
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The first column is reserved for the Generic reference type, 
which lists all of the available fields. Use the drop-down list at 
the top of the dialog to display one of the 42 reference types in 
the right-hand column.

The rows correspond to the 52 possible fields that each reference 
type can contain. Each named cell in a column represents a field 
that appears in the reference. The names of the fields in each 
reference type should closely correspond to their Generic field 
names in the left column.

The Generic column is the complete set of fields that can be 
included in any type of reference—no fields can be added to this 
list, nor can the names of the Generic fields be changed. As 
described earlier, the Generic reference type serves as a model 
for constructing all other reference types. See“The Generic 
Reference Type” on page 393 and “Special Fields” on page 393 
for more information.

Do not try to edit the Reference Types preference to rearrange 
information within your references. For example, if you delete 
the “Journal” field and retype “Journal” elsewhere in the column 
for Journal Articles, you are simply telling EndNote to close the 
original “Journal” field and display a new field called “Journal” 
Chapter 14: Reference Types 397



in another location—this does not move your data from the 
original “Journal” field to the new one. Any references that had 
data in the original “Journal” field will still show that 
information, but the field will have its “Generic” name of 
“Secondary Title.” The new “Journal” field will remain empty.

To navigate in the Reference Types dialog:

Use the vertical scroll bar to see the additional fields 
available for each reference type.

The UP or DOWN ARROW keys select the previous or next 
field, respectively, within the same reference type. 

Pressing ENTER closes the dialog. Press the ESC key or click 
Cancel to exit from the Reference Types preference without 
saving any changes.

Adding, 
Deleting, and 
Renaming 
Fields

There are different ways you can customize the various reference 
types. If an existing reference type does not contain all of the 
fields that you need, you can define a new field or rename an 
existing field. Similarly, if there is a field that you know you will 
never use, you can delete it from the reference type so that it no 
longer appears in your references. 

NOTE: Be sure to read the previous section about “Special Fields” on 
page 393 before changing any fields. 

To rename a field:

1. From the Edit menu, choose Preferences, select the Reference 
Type option in the list of preferences, and click Modify 
Reference Types to open the Reference Types preference. 

NOTE: The Modify Reference Types command is enabled only when all 
Style, Filter, Connection, and Reference windows are closed.

2. Use the drop-down list at the top to find the reference type 
that you want to change. 

3. Within the column for that reference type, find the field 
name that you want to change, click on it, and type a new 
name for the field to replace the current name.

4. (Optional) If you want to change the field for all reference 
types, click the Apply to All Ref Types button.

5. Click OK to return to the main Preferences window for 
Reference Types.

6. Click OK to save your changes.
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Styles, filters, and connection files update automatically to use 
the new name.

To add a field to a reference type:

1. From the Edit menu, choose Preferences, select the Reference 
Type option in the list of preferences, and click Modify 
Reference Types to open the Reference Types preference. 

2. Use the drop-down list at the top to find the reference type 
that you want to change. 

3. Look at the field names listed in the Generic column and find 
the one with the most similar meaning to the field that you 
want to add. Make sure that the corresponding cell is blank 
for the reference type that you are modifying. If it is not 
blank, then you should use another field. 

4. Click in the blank cell and type the name for the new field.

5. (Optional) If you want to add the new field to all reference 
types, click the Apply to All Ref Types button.

6. Click OK to return to the main Preferences window for 
Reference Types.

7. Click OK to save your changes.
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To delete a field from a reference type:

1. From the Edit menu, choose Preferences, select the Reference 
Type option in the list of preferences, and click Modify 
Reference Types to open the Reference Types preference. 

2. Use the drop-down list at the top to find the reference type 
that you want to change. 

3. Find the name of the field you want to delete and select it. 

4. Press the DELETE or BACKSPACE key to clear that field name.

5. (Optional) If you want to delete the field from all reference 
types, click the Apply to All Ref Types button.

6. Click OK to return to the main Preferences window for 
Reference Types.

7. Click OK to save your changes.

The deleted field no longer appears in any references using that 
reference type. However, if there was any information in the 
deleted field, it still appears in the reference, but the field is 
displayed with its Generic name. For example, suppose you 
remove the Editor field from the Book reference type. Thereafter, 
when you add new book references to your library, there will be 
no available field for entering an editor. However, if you edit an 
old book reference, one in which you had entered an editor’s 
name, the name will be displayed in the field titled Secondary 
Author. It is the same Editor field that was used originally, 
however it is now displayed with its Generic name.

Data in a field is not deleted by deleting a field from a reference 
type format. To remove all text from a field, use the “Clear Field” 
option in the Change Field command. You can also move data 
from one field to another using the Move Field command on the 
References menu.

Adding and 
Deleting 
Reference 
Types

There are three Reference Types titled Unused, where you can 
define a new type of reference. If these are already in use, you 
can overwrite other reference types that you do not need in order 
to create new reference types. For example, if your subject area 
never involves art, you may have no use for the Artwork 
reference type; you could replace it with another reference type. 

To add a new reference type:

1. From the Edit menu, choose Preferences, select the Reference 
Type option in the list of preferences, and click Modify 
Reference Types to open the Reference Types preference. 
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2. Use the drop-down list at the top to select one of the Unused 
reference types. If all of the “Unused” reference types are in 
use, select a reference type that you are willing to overwrite. 

3. Type a name for that new reference type into the column 
heading.

NOTE: A reference type must have fields defined in order to appear in 
the reference type list for new or existing references. If you simply 
change the name of an Unused reference type, it will not appear in your 
reference type list. You must also include fields in the reference type as 
described next. 

4. Continue down the column for that reference type, adding 
new fields as necessary. (Delete or rename unwanted fields 
if you are overwriting another reference type.) Remember to 
match the meaning of the fields you add with the Generic 
row headings. It is often helpful to use the other reference 
types as guides, too.

5. Click OK after you have added all of the necessary fields, and 
you will return to the main Preferences window for 
Reference Types.

6. Click OK to save your changes.
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You can now use this new reference type when entering 
references. 

You should also edit your styles so that they correctly reflect the 
type of format required for this new reference type. If you 
overwrite an existing reference type, any references that used the 
old reference type will change to use the new reference type. 

NOTE: If you ever plan to use journal articles in your library, do not 
overwrite the Journal Article or Electronic Article reference types. 
These two reference types are the only ones for which Journal 
Abbreviation replacements can be made with the Journals Term List. 

To hide an unwanted reference type:

1. From the Edit menu, choose Preferences, select the Reference 
Type option in the list of preferences, and click Modify 
Reference Types to open the Reference Types preference. 

2. Use the drop-down list at the top to find the reference type 
that you want to hide.

3. Add a period before the reference type’s name in the column 
header to have EndNote remove that item from the Reference 
Type list in the Reference windows and elsewhere. The 
definition, however, remains in case you later wish to restore 
it by removing the period. 

For example, if you were hiding the Map reference type, the 
column heading would be “.Map”.

4. Click OK to return to the main Preferences window for 
Reference Types.

5. Click OK to save your changes.

Sharing Your Reference Type Table
An EndNote user can share a customized reference type table 
with another EndNote user. Keep in mind, however, that when 
you do this, you completely replace the recipient’s existing 
reference type table.

NOTE: Replacing another user's reference type table overwrites all 
changes to his/her current reference type table.

First, export the reference type table you wish to share:

1. From the donor’s user account, start EndNote.
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2. From the Edit menu, choose Preferences.

3. Click the Reference Types option in the list of preferences.

4. Under Reference Type Table, click Export to display a file 
dialog.

5. Name the file, select a folder where you will be able to find it 
later, and click Save. EndNote will append an .xml suffix to 
the file name.

6. Copy the exported .xml file to the recipient’s computer.

Then, import the table for a different user:

1. From the recipient’s user account, start EndNote.

2. From the Edit menu, choose Preferences.

3. Click the Reference Types option in the list of preferences.

4. Under Reference Type Table, click Import to display a file 
dialog.

5. In the file dialog, locate, highlight, and Open the .xml file that 
was previously exported.

Table of Predefined Reference Types
The table presented in Appendix C, “Reference Types and 
Fields” on page 637 shows the default fields used in each of the 
different reference types and what the fields are called.
Chapter 14: Reference Types 403



404 Chapter 14: Reference Types



Chapter 15
Bibliographic Styles

Contents

Introduction ......................................................................... 407
What is an Output Style? ......................................  407
The Output Styles Menu ......................................  408
The Style Manager ................................................  408
Previewing Styles and Showing Information .....  410
Copying Styles .......................................................  412
Saving Styles ..........................................................  412
Deleting Styles .......................................................  413
Renaming Styles ....................................................  413
Reverting Changes to a Style ...............................  413
Closing a Style .......................................................  413
What Should I Do if My Style Is Not Included? .  414
Accessing Styles in Other Places .........................  414
Basic Components of a Style ................................  415

Modifying Style Templates .............................................. 417
Citation Template .................................................  417
Bibliography and Footnote Templates ................  418
Changing the Punctuation in a Formatted 

Reference .........................................................  420
Adding and Removing Fields in a Formatted 

Reference .........................................................  422
Adding New Reference Types .............................  423
Fonts and Text Styles ............................................  425
Rules for Working with Style Templates ............  425
EndNote Cleans Up ..............................................  427
Special Formatting Characters .............................  428

Additional Style Formatting Options ............................ 432
Anonymous Works ...............................................  432
Page Numbers .......................................................  433
405



Journal Names .......................................................  434
Ambiguous Citations ............................................  436
Numbering Citations ............................................  437
Citation Author Lists ............................................  438
Citation Author Names ........................................  440
Author List (Bibliography and Footnotes) .........  442
Author Names (Bibliography and Footnotes) ....  443
Editor List and Editor Names ..............................  444
Bibliography Layout .............................................  445
Sort Order: Bibliographies and Multiple 

Citations ...........................................................  448
Title Capitalization ...............................................  452
Repeated Citations (in Footnotes) .......................  452

Figure and Table Placement and Captions ...................  454
Figures and Tables ................................................  455
Separation and Punctuation .................................  456

Creating a New Style .........................................................  457
Example: Creating an Author Date Style ............  457
406 Chapter 15: Bibliographic Styles



Introduction

What is an 
Output Style?

The term output style (or just “style”) is used to describe a 
particular method of documenting your work. Each style is 
designed as a complete solution for formatting in-text citations, 
footnote citations, and bibliographies for all types of references.

You can think of styles as templates that show EndNote how to 
arrange the information in each of your EndNote references for 
citations and bibliographies. For example, this reference:

could be formatted in the Chicago style like this:

Argus, Michele V., and Edward K. Matthews. 1991. 
Stratigraphic excavation techniques for 
paleontologists. Journal of Paleontology 17:119-127.

Or it could be formatted in the Nature style like this:

1. Argus, M. V. & Matthews, E. K. Stratigraphic ex-
cavation techniques for paleontologists. Journal 
of Paleontology 17, 119-127 (1991).
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The Output 
Styles Menu

The style selected in the Output Styles submenu of the Edit menu 
(or the style menu on the Main toolbar) determines how 
references are formatted for the preview in the Library window 
as well as for the Format Bibliography, Format, Print, Export, and 
Copy Formatted commands.

By default, EndNote’s four standard bibliographic styles are 
installed in your Output Styles menu: 

Annotated: generates an Author-Date style bibliography 
with abstracts.

Author-Date: generates bibliography alphabetized by 
author name, and in-text citations with Author and Year.

Numbered: generates a numbered bibliography with 
corresponding numbered in-text citations.

Show All Fields: generates a list of the references as entered, 
including all fields and the names of the fields. 

Mark individual styles as your favorites in the Style Manager to 
have them appear in the Output Styles menu, the style menu in 
the Main toolbar, and the confirm formatting dialog.

The Style 
Manager

EndNote includes more than 2,800 individual bibliographic 
styles. Each one of these styles is stored as an individual file in 
the Styles folder in your EndNote folder. 

The name of the style refers to the journal or publisher that has 
defined the bibliographic format. The Nature style, for example, 
is based on the format required by the journal Nature, and the 
Chicago style is named after the Chicago Manual of Style. Styles in 
the Export category, such as “RIS” are not bibliographic styles, 
but rather export styles designed to aid in transferring EndNote 
data into other databases. 

To see if your journal’s style is included in EndNote, peruse the 
list of styles in the Style Manager or consult the EndNote Help 
file. If your style is not available, any style can be modified to suit 
your needs and you can create new styles.
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To see the available styles in EndNote’s Styles folder, choose 
Output Styles from the Edit menu, and select Open Style Manager.

The Style Manager lists the names of all of the styles available in 
the Styles folder and gives you the options to edit them or select 
them as “favorites” for quick access from the style menu on the 
Main toolbar, the Output Styles menu on the Edit menu, or the 
confirm formatting dialog. You can click and drag the corner of 
the dialog to increase the size.

Marking Your Favorite Styles

When you have found a style that you will want to use in the 
future, click the check box to the left of it to mark it as a favorite. 
All styles that are marked as favorites appear in the Output Styles 
submenu of the Edit menu, and the styles menu of the Main 
toolbar. This gives you easy access to the styles you use most 
often.

Use the Mark All button as a quick way to select a whole category 
of styles. For example, click the Find button and choose a 
category from the available list. EndNote displays only the styles 
in that category. Click Mark All to mark all of them as favorites 
and they will appear in your Output Styles menu. Choose Show 
All from the Edit menu to bring all of the styles back into view. 
The Unmark All button may be used to unmark all of the output 
styles that are showing in the list.

Click column headings 
to sort the list.

Click to 
search for 
files by 
category.

Click to display more or 
less information about 
the selected file.

Shows the location of the 
selected Styles folder.
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Navigating in the Style Manager

Use the following features to locate the output style that you 
want to use:

If you know the name of the style that you want to use, you 
may start typing it and the first file that matches what you 
type will be selected.

Type text into the Quick Search text box on the toolbar and 
press ENTER to search for the style by the name of the file. 
You can enter a partial name or the full name.

Click the Find button and choose a category (such as 
Medicine or Humanities) to find only the bibliographic styles 
for a specific discipline. EndNote will display all matching 
results.

Click the Find button and choose All Styles to return all of the 
styles to the displayed list.

Click the column headings to sort the styles by name or by 
category. Clicking the same column heading a second time 
will change the sort order from ascending to descending. 
Click again to set it back to ascending order.

Click the More Info button at the bottom of the dialog to 
display additional information about the selected style (such 
as modification and creation dates, and any comments or 
limitations). More Info toggles with Less Info. You also have 
the option of displaying a preview of the style in the “More 
Info” panel.

Previewing 
Styles and 
Showing 
Information

Click More Info in the Style Manager to show the information 
panel. (When you choose More Info, the button changes to Less 
Info, which will hide the panel.) The information panel is used to 
display more detail about the selected style. 

Use the Style Info/Preview button to toggle between these 
displays:

Style Information:  Details about the style are displayed in 
the Information panel. These include the creation and 
modification dates, category, which style guide the style is 
based on, and any limitations or comments about using the 
style.
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Style Preview:  In the preview section, EndNote shows how 
a journal, book, and book section would be formatted with 
the selected style. 

Previewing Styles Using Your Own References

EndNote uses built-in examples for the previews in the Style 
Manager window. If you want to preview a style using your own 
references:

1. In the Style Manager, mark the style as a favorite by clicking 
in the check box next to its name. This adds the style to the 
Output Styles menu.

2. From the Edit menu, choose Output Styles, and select the style 
to preview.

3. Open a library, and click the Show Preview button at the 
bottom of the Library window.

4. Select any reference in your library to have it displayed in the 
Library window’s preview panel.

The preview pane displays only one reference at a time. If you 
would like to preview a group of references, you can use the 
Copy Formatted command and the Clipboard: 

1. From the Edit menu, choose Output Styles and select a style. 

2. Select one or more references in your library and choose Copy 
Formatted (CTRL+K) from the Edit menu. 
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3. Paste from the Clipboard into a word processor document to 
see the formatted references as they would appear in a 
bibliography. 

Or, use the Print Preview command on the File menu to print the 
showing references in the library window.

Copying Styles Because each style is a separate file on your hard drive, you can 
copy them as you would copy any file on your hard drive using 
the Windows desktop.

To copy a style to a removable disk, select the style on your hard 
drive and drag it onto a disk.We recommend that you use this 
method to make backup copies of your styles after you modify 
them (see Appendix A). 

To make a copy of a style from within EndNote:

1. From the Edit menu, choose Output Styles and select Open 
Style Manager.

2. Select the style you want to copy and click Edit. 

3. Without making any changes to the file, choose Save As from 
the File menu. 

4. Give this copy of the file a new name, and save it in your 
Styles folder if you would like access to it from within 
EndNote. If you save the style outside of the Styles folder 
(such as on a CD to take a copy to a different computer, or to 
backup the file), it will not be available within EndNote. 

NOTE: You must have write access in order to modify files in the default 
Styles folder found at C:\Program Files\Endnote X1\Styles. Otherwise, 
see “Cannot save a style, filter, or connection file” on page 626.  

The new style will remain open. The original style will be left 
untouched.

Saving Styles To save a new style that you have just created, or to save changes 
to a style you have just modified, choose Save from the File menu. 
Alternatively, choose Save As from the File menu when you want 
to save a modified style with a new name. 

If you close a Style window before saving a style, EndNote 
prompts you to save or discard the changes you have made, or 
choose Cancel to return to the style. If you quit from EndNote 
while a Style window is open, the same dialog appears. 
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EndNote automatically saves new styles to your designated style 
folder. (The Style Manager within EndNote only provides access 
to the styles that are in the designated styles folder). Your Styles 
folder, by default, is the folder called “Styles” in your EndNote 
folder. You may also specify a different folder if necessary. For 
instructions see “Folder Locations” on page 536.

EndNote styles use the file name extension of “.ENS” (for 
EndNote Style), as in “Nature.ens.”

NOTE: You must have write access in order to modify files in the default 
Styles folder found at C:\Program Files\Endnote X1\Styles. Otherwise, 
see “Cannot save a style, filter, or connection file” on page 626. 

Deleting 
Styles

To delete a style from within EndNote:

1. From the Edit menu, choose Output Styles and select Open 
Style Manager.

2. Select the style to be deleted.

3. Choose Clear from the Edit menu, or right-click on the style 
and choose Delete from the shortcut menu.

You can also delete an unwanted style by switching back to the 
Windows desktop, and opening the Styles folder in the EndNote 
folder. Then, select the file to delete and choose Delete from the 
File menu, or drag the file to the Recycle Bin.

Renaming 
Styles

Rename styles using the Save As command in EndNote’s File 
menu. This allows you to make a copy of any style that you want 
to modify, so you can keep several variations of the same style. 
You can also rename styles by switching to the Windows 
desktop, locating the style file in the Styles folder, clicking on the 
file name, and typing a new name. 

Reverting 
Changes to a 
Style

If at any time you need to revert your changes back to the last 
saved copy of the style, choose Revert Style from the File menu. 
Once you close the Style window the changes are permanent 
until changed again.

Closing a Style To close a Style window, click the close button in the upper right 
corner of the window, or choose Close Style from the File menu. 
If you have not saved your changes to the style, EndNote 
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prompts you and gives you the option to save or discard any 
changes that you have made.

What Should I 
Do if My Style 
Is Not 
Included?

EndNote supplies over 2,800 journal styles for your convenience; 
however, because there are thousands of journals published, the 
style you need may not be included. This should not be a 
problem because you can design a style of your own or modify 
any of EndNote’s preconfigured styles.

If a style that you need is not included with EndNote, we 
recommend modifying a style that is similar to what you need.

To find and modify a similar style:

1. From the Edit menu, choose Output Styles and select Open 
Style Manager.

2. In the Style Manager, change the setting in the information 
panel from Style Info to Style Preview. The preview of the 
selected style should now be displayed.

3. Scroll through the list of available styles to see if you can find 
one that is similar to what you need.

4. Once you have found a similar style, select it, and click the 
Edit button. The Style window opens.

5. Choose Save As from the File menu, give this copy of the style 
a new name that corresponds to the name of the journal you 
want to use it for, and click Save. This will also keep the 
original style unchanged, in the event that you need to use it 
later.

6. The new Style window remains open for you to edit it as you 
need. For more details about editing parts of a style, read 
“Basic Components of a Style” and “Modifying Style 
Templates” starting on page 415.

Once the new copy of the style has been saved, it will be added 
to your style menus. 

NOTE: You can download the latest output styles available from 
Thomson ResearchSoft. Visit the EndNote website 
(http://www.endnote.com) for available styles.

Accessing 
Styles in Other 
Places

The Style Manager displays only the styles in the chosen styles 
folder. Only styles from one folder can be displayed in the Styles 
menu at any given time; styles in subfolders within the selected 
folder are ignored. 
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By default, the Style Manager displays the styles that are in the 
“Styles” folder in the EndNote folder. You may copy files into 
this folder to have them displayed in the Style Manager, or you 
may change this to use a different folder, if necessary. To do so, 
choose Preferences from the Edit menu, select the Folder Locations 
panel, and click the Select Folder button in the Styles section of 
that panel. See “Folder Locations” on page 536 for details.

Basic 
Components 
of a Style

The best way to understand how a style works is to open one up 
and look at it.

To create a new style: From the Edit menu, choose Output 
Styles and select New Style. If you are interested in creating a 
new style, also read “Creating a New Style” on page 457. 

To edit a style: From the Edit menu, choose Output Styles and 
then Open Style Manager. Select the file to edit and click Edit. 
The most recently used style can also be opened by selecting 
Output Styles from the Edit menu, and choosing Edit <style>. 

The Style Window
After choosing the option to edit an existing style or create a new 
one, EndNote opens the Style window. 

All of the different options for editing a style are listed on the left 
side of the Style window. The first four items (About This Style, 
Anonymous Works, Page Numbers, and Journal Names) apply to 
citations, bibliographies, and citations in footnotes. The rest of 
the options in the Style window are grouped under one of four 
headings: 
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Citations: Panels listed under the Citations heading apply only to 
citations in the body of the text. 

Bibliographies: The items listed under the Bibliography heading 
apply to the bibliography that EndNote creates when you format 
a paper. These settings are also used with the Export, Print, Copy 
Formatted, and Preview options.

Footnotes:  The items under the Footnote heading apply to 
citations that have been inserted into the footnotes or endnotes 
in a word processing document. (You must first create the 
footnotes in your word processor, and then insert EndNote 
citations into them.)

Figures and Tables:  The items under Figures and Tables apply to 
EndNote figures and tables that have been inserted into a 
Microsoft Word document.

Click on the plus next to one of the headings to expand or 
collapse the view to show or hide the related options. Click on an 
item under the headings to view the associated panel. You may 
switch between panels as needed while editing the file. No 
changes are saved in any of the panels, however, until you 
choose Save or Save As from the File menu.

Style Templates
The Citation, Bibliography, and Footnote sections of the style all 
have a Template panel and other options for fine tuning the style.

The Templates panels are the major component of the styles. They 
include the field names and punctuation organized in the way 
EndNote should format the references for that particular style. 
The templates look like citations or bibliography entries, except 
that field names are used in place of the actual data. During the 
formatting process, EndNote replaces the field names with the 
corresponding information from the references. 

For details about working with style templates see page 417.

Other Style Options
Under each heading in the Style window (Citations, Bibliography, 
and Footnotes) there are a series of options for how to fine-tune 
the formatted references in citations, bibliographies, or 
footnotes. Many of these options are repeated for the three 
sections (such as the settings that determine how author names 
are treated), because each of these three areas of the document 
might require a slightly different format. The Figures and Tables 
section applies specifically to EndNote figures and tables 
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inserted into a Word document. These options are described 
starting on page 432.

Modifying Style Templates
If you are creating a bibliography that requires a style not 
included with EndNote, then you can modify a style to suit your 
needs. (See “What Should I Do if My Style Is Not Included?” on 
page 414.) Editing a style requires a general understanding of 
how styles work and the components of a style. Read “Basic 
Components of a Style” on page 415 to become familiar with the 
terms used in this section. 

Citation 
Template

Click on Templates under the Citation heading to view the 
Citation panel. This template tells EndNote how to format the in-
text citations in the body of your paper. For example, the 
Numbered style uses a bracketed bibliography number for the 
in-text citation. (The bibliography number corresponds to a 
numbered reference in a bibliography.) An author-year type of 
style would probably display something such as “(Author, 
Year)” in the citation template.

You may change the template by deleting unwanted field names 
or punctuation, retyping the punctuation you want, and 
inserting new fields with the Insert Field button. More 
information about editing templates is provided later in this 
section.
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Multiple Citation Separators

Use the “Multiple Citation Separators” section of this dialog to 
specify the punctuation to separate multiple citations in your 
papers. A multiple citation is an in-text citation that includes 
more than one reference within a single set of delimiters, such as: 
(Argus, 1993; Billoski, 1993; Hall, 1988). This example uses a 
semicolon and a space as the separator between citations. 

The separator can be changed by typing other text in the 
“Multiple citation separator” box. Remember to include a space 
in the separator section when necessary. 

Year Format

If you would like EndNote to use 2-digit years (such as ‘99) in the 
in-text citations, check the “Use 2-digit years” option. Years from 
all centuries will be abbreviated to display just the last two 
digits. This applies only to the years in the in-text citations.

Bibliography 
and Footnote 
Templates

Click Templates under the Bibliography or Footnotes heading to see 
the templates for how those references are formatted.

For footnote and bibliography templates, each has a “Generic” 
template, and other reference-type-specific templates to format 
the various reference types in a bibliography.

The following examples show how journal articles, books, and 
book sections, respectively, would be formatted with the 
Numbered style. Notice that each reference type is formatted 
differently, which is why different templates are required:
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1. Emiliani, C., Competitive evolution. Journal of Theoretical 
Biology, 1982. 97: p. 13-33.

2. Jones, V.R., The Theory of Foraging, B.J. Bloggs, Editor. 1976, 
Smith and Barnes: New York. 

3. Whitney, J.R., T.V. Billoski, and V.R. Jones, Evidence for 
Triceratops in Antarctica, in New Directions in Paleontology, 
T.V. Billoski, Editor. 1987, Academic Press: New York. p.24-
27.

Generic Template

The Generic template is used to format references that use the 
Generic reference type or do not have their own template in the 
style. For example, if a Book template had not been included in 
the style, book references would be formatted using the Generic 
template. 

Other Reference Type Templates

The rest of the templates in the style tell EndNote how to format 
specific reference types, such as journals, books, and book 
sections. If a check mark appears next to a reference type in the 
Reference Type list, a template is already defined for it (you can 
edit the template).

Footnote Template Options
Styles have varying requirements for how citations in footnotes 
should be formatted. The options at the top of the Footnote 
Templates panel allow for the different conditions.

For some styles, citations in footnotes are formatted just like in-
text citations (in the body of the paper). In that case, there is no 
Chapter 15: Bibliographic Styles 419



need to create a special template for footnotes, simply choose the 
Same As In-text option from the Footnote Format options.

Similarly, some formats request that citations in footnotes are 
formatted as full bibliographic references, exactly like the 
bibliography. For those styles, you can set the footnote format 
option to Same as Bibliography.

However, if you need the footnotes to use their own special 
format (most styles for the humanities require this), you would 
choose the option to format citations in footnotes with a unique 
footnote format. For this option, you need to define the templates 
for how citations in footnotes should be formatted.

For information about how to treat repeated citations, such as 
using a short form for non-consecutive repeated citations, and 
“Ibid.” for consecutive repeated citations, see “Repeated 
Citations (in Footnotes)” on page 452.

Changing the 
Punctuation in 
a Formatted 
Reference 

Punctuation that appears in your formatted references can be 
changed by editing the style you are using. When you edit a 
style, you can delete unwanted punctuation, replace it with other 
punctuation, or add additional punctuation where necessary. 

For example, if the Numbered style creates a perfect 
bibliography for your document except that it puts a comma after 
the authors’ names where you need a period, you can edit the 
Numbered style to make this change.

To edit the Numbered style:

1. Choose the Numbered style in the Output Styles menu. 

2. Choose Edit Numbered from the Output Styles menu to open 
the Numbered Style window.

3. Click the Templates option under the Bibliography heading.

4. For each reference type (such as Generic, Journal Article, and 
Book), delete the comma that follows the field name 
“Author” and type a period. 
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The style’s bibliographic templates should now look like the 
example below. Notice that the punctuation after the Author 
field in each template has been changed to a period.

5. From the File menu, choose Save As. In the dialog that 
appears, enter a new name for this modified Numbered style 
and click Save. 

Or, if you prefer to just update the original Numbered style, 
choose Save instead of Save As.

Now you can use the new style to create a formatted 
bibliography that puts a period between the author names and 
the titles. 

For information about making punctuation or spaces appear 
only under certain circumstances see “Special Formatting 
Characters” on page 428. That section also explains the use of the 
non-breaking spaces (·), vertical bars (|), accent grave (`), and the 
carets (^) that you see in the style templates.

NOTE: If you save a new style into a folder other than the current styles 
folder, it will not be available in the Style Manager. You should save 
new styles to your Styles folder, or see “Accessing Styles in Other 
Places” on page 414 if necessary.
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Adding and 
Removing 
Fields in a 
Formatted 
Reference

The field names (such as Author, Year, and Title) that you see 
when editing a style template, indicate what information is 
included in your formatted reference. If you want to include a 
field, such as notes, along with your references, you should add 
the Notes field to the style that you use. Similarly, to exclude 
unwanted information that is appearing in a bibliography, you 
must delete the field name that contains that information from 
the style’s bibliography template.

The examples below show two common scenarios in which fields 
are added to or removed from the formatted bibliography. 
Whenever you change the fields in a style template be sure to 
check the surrounding punctuation to make sure that it is still 
accurate.

Adding a Field to a Style Template
To insert a new field into a style template:

1. From the Edit menu, choose Output Styles and select Open 
Style Manager.

2. Select the style that you want to edit, and click Edit.

3. Click on the Templates option under the Bibliography heading, 
and position the cursor at the location in the template where 
you want to add a field. 

4. Click the Insert Field button and choose the field to be added. 

5. After the field is inserted, add any punctuation or spacing 
that is necessary to correctly incorporate the new field into 
the style.

NOTE: As a short-cut, you can use the options in the Layout panel to 
add text or punctuation before or after every reference in a bibliography. 
See “Adding Text Before Each Reference” on page 445 and “Adding 
Text After Each Reference” on page 446.
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Deleting a Field from a Style Template
If EndNote includes information in your bibliography that you 
do not want to be there, you can edit the style and delete the 
unwanted field’s name and any associated punctuation. 

For example, if a style includes the issue number in your journal 
references, and you do not want the issue to appear:

1. In the Style Manager, select the style and click the Edit 
button.

2. Under the Bibliography heading, click the Templates option.

3. Select the text to be deleted (which includes “.Issue|” in 
this example), and press the DELETE or BACKSPACE key.

Along with the Issue field, also remove the period that precedes 
it and the vertical bar, a special formatting character, that follows 
the Issue field. (See “Special Formatting Characters” on page 428 
for more information about the vertical bar.) 

Adding New 
Reference 
Types

When a style does not include a template for a specific reference 
type, such as Report, EndNote uses the style’s Generic template 
to format that reference type. Although there are times when the 
Generic format suffices, often it is not sufficient because the 
other reference types need to be formatted differently. Therefore, 
you should make specific templates for the different reference 
types that you will be including in your bibliographies.

To add a new reference type template to a style:

1. From the Edit menu, choose Output Styles>Open Style 
Manager and select the style that you want to modify.

2. With the style selected, click the Edit button.

3. In the Style window, click the Templates panel under the 
Bibliography heading.

4. Choose the name of the desired reference type from the 
Reference Types drop down list. (Reference Types that are 
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already defined appear in the list with check marks next to 
their names.)

A new template for that reference type is added at the bottom of 
the Style window (scroll to the bottom of the Style window if you 
do not see it).

Defining the Format for the New Reference Type Template

Defining the format for a new template is a process of inserting 
the necessary fields and punctuation in the correct order. For this 
example, we want a report to look like this (Author, Title, Report 
Number, Year, Institution, and City):

Trift, M, Aspects of the tethyan rifting, 88-101. 
1998, Institute for Tethyan Rifting: Austin, TX.
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We can insert the fields and type the punctuation to create a 
template for the Report reference type. Use the Insert Field button 
at the top of the Style window to insert the fields in the correct 
order. After inserting a field name, type the punctuation and 
spacing that should follow it. Apply text styles, such as italics for 
the Title, by selecting the text to change and using the Style 
commands in the Edit menu. 

The final template for the Report reference type looks like this:

Fonts and Text 
Styles

By default, text entered into a Style window appears in 
EndNote’s Plain Font, Plain Size, and Plain Style settings, which 
allow the bibliography that EndNote creates to adopt the font 
settings in your paper. For example, if you type your paper in a 
10 point Times font, EndNote uses that font for the paper’s 
bibliography.

EndNote’s Edit menu commands let you apply any font, size, or 
text style to your Style templates.(Note that only the standard 
Windows fonts are available in EndNote’s Edit menu.) 

All text attributes entered into a style template carry over into 
the bibliography that EndNote creates. You can use this feature, 
for example, to italicize titles or make the volume numbers bold. 
Any font or text style changes entered in an EndNote Reference 
window carry through the bibliography as well. For example, 
any italicized terms in your references will still appear italicized 
in your bibliography, regardless of the text attributes that the 
EndNote bibliographic style applies.

Rules for 
Working with 
Style 
Templates

There are four basic rules of dependence that govern how text, 
spaces, and field names influence each other when they are used 
in a style template. If necessary, these rules can be circumvented 
in specific situations using the special formatting characters 
described in the next section of this chapter. 

Rule #1: Basic dependence
Any text or punctuation that is not separated from a field name 
by an ordinary space is dependent on the adjacent field. 
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In this context, “dependent” means that the text or punctuation 
adjacent to a field only appears in your bibliography if the 
adjacent field contains data. For example, in this excerpt: 

Volume (Issue) 

the parentheses around “Issue” only appear in a formatted 
reference if there is an issue number for the reference. 

Rule #2: The preceding field takes precedence over 
the following field.
When punctuation appears between two fields with no 
intervening spaces, it is dependent on the preceding field.

In this example, 

Volume:Issue

the colon is dependent on the Volume field. This means, if there 
is no volume in the reference, the colon will not appear. If there 
is a volume, the colon will appear

NOTE: This example shows a case where the rules of dependence 
might not do what you want. For example, you might want to have the 
colon only show when there is an issue. This can be done using the 
special formatting characters described in the next section.

Rule #3: The first space after a field is dependent on 
that field. Additional spaces are independent.
The first ordinary space following a field is always dependent on 
that field. Any consecutive spaces after that are independent and 
will always appear in the formatted references. 

For example, if EndNote formats an anonymous book using a 
template that has the Author field followed by a space and the 
Title field:

Author.ŽTitle

the title will not be preceded by a space in the final formatted 
reference because the space, just like the period, is dependent on 
the Author field. However, if the style includes two spaces 
between the Author and the Title:

Author.ŽŽTitle

the title will be preceded by one space for all anonymous 
references. The first space, being dependent on the Author field, 
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disappears when there is no author, however the second space is 
independent, so it remains in the formatted reference. 

Independent spaces can be forced to be dependent on an adjacent 
field using the special formatting characters discussed later.

Rule #4: Independent text always appears in the 
bibliography.
Any text or punctuation that is not dependent on a field name 
always appears in the formatted references. For example, if:

Edition ed.

is entered into a style’s Book template using only an ordinary 
space to separate the text “ed.” and the field “Edition”, the text 
“ed.” will appear in all Book references—regardless of whether 
or not there is an edition for that reference.

NOTE: The non-breaking space can be used in place of a regular space 
to link independent text to a field. See “Link Adjacent Text (Using the 
Non-breaking Space)” below.

EndNote 
Cleans Up

Too confused about all these rules? Well, even if you don’t get 
everything quite right according to the rules, EndNote will do its 
best to clean up the formatted reference. Obvious problems are 
fixed automatically.

Normally, field text is entered into EndNote without ending 
punctuation, so that the selected output style can supply 
punctuation as required by that particular style. However, when 
you download references from various sources, some 
information providers may include punctuation.

For example, when an output style directs EndNote to insert a 
period after a field, EndNote must determine what to do with 
any punctuation that already exists at the end of the field in the 
reference.
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EndNote treats other forms of extra punctuation like this:

 
One set of punctuation that is never replaced is the period, 
comma (.,) because it may be used for abbreviations like ed., et 
al., etc.

Special 
Formatting 
Characters

EndNote has special formatting characters that add flexibility 
and precision to the grouping of punctuation and fields in the 
style templates. 

Link Adjacent Text (Using the Non-breaking Space)
If you type Edition ed. into a style template and use an 
ordinary space to separate the field name “Edition” from the 
abbreviation “ed.”, then “ed.” will appear regardless of whether 
or not the reference has an edition (see Rule #4).

To avoid this problem, make “ed.” dependent on the Edition field 
by linking “ed.” to the Edition field with a non-breaking space. 

Punctuation found, plus
punctuation added by output style: Replaced with:
spaces, period period
comma, period (,.) period
semicolon, period (;.) period
colon, period (:.) period
double periods (..) single period
question mark, period (?.) question mark
exclamation point, period (!.) exclamation point

Punctuation found, plus
punctuation added by output style: Replaced with:
double spaces single space
double commas (,,) single comma
double semicolons (;;) single semicolon
double question marks (??) single question mark
double periods (..) single period
comma, period (,.) period
question mark, period (?.) question mark
exclamation point, period (!.) exclamation point
question mark, exclamation point (?!) question mark
exclamation point, question mark (!?) exclamation point
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Think of a non-breaking space as bibliographic formatting glue. 
It joins two or more items together so they act as a single unit. 
Thus, any text or punctuation “glued” to a field will drop out of 
the bibliography if that field is empty. 

You can insert a non-breaking space by selecting Link Adjacent 
Text from the Insert Field list in the Templates panels. You can also 
enter it by typing CTRL+ALT+SPACE.

It appears on the screen as a small diamond. Look at the example 
below to understand the correct locations for a non-breaking 
space. 

The non-breaking space is converted to a normal space in the 
formatting process. Common uses of the non-breaking space 
include (where “-” is used as a non-breaking space): 

p^pp·Pages

Edition·ed.

vol·Volume

Editor·Ed.^Eds.

The non-breaking space is also used in conjunction with the 
vertical bar (see next section) to change the dependency of a 
punctuation mark from one field to another.  

Volume|:·Issue|.

In this case, the colon (:) is linked to the Issue field with a non-
breaking space, so it does not print in the bibliography if the 
Issue field is empty. 

Forced Separation—Using the Vertical Bar
If you do not want text or punctuation to be dependent on the 
preceding or following field, use the vertical bar character (|), to 
force a separation of the text from a field. The vertical bar can be 
found on the same key as the backslash (\). It can also be inserted 
from the Insert Field list in the Templates panels.
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Think of a vertical bar as breaking dependence, or forcing 
separation between two dependent items. (The vertical bar 
works in exactly the opposite way as the non-breaking space.) 

For example, the Journal Article templates in some styles require 
a period between the volume and issue. A template for such a 
style might look like this:

However, when this style formats a journal article that does not 
include an issue number, the bibliography entry will be 
incorrect, as in the following example:

Clark, H. and Carlson, T. “Hearers and Speech 
Acts.” Language 58.(1982): 332-373.

Notice that the period used to separate the volume from the issue 
appears here in the absence of an issue because it is dependent 
upon the Volume (Rule #2). And the space separating the volume 
and the year is lost because that space is dependent upon the 
Issue field (Rule #3). 

EndNote has a way of avoiding these problems. The vertical bar 
character (|) can be used to break the automatic grouping of 
spaces and punctuation with adjacent fields. 

If you insert the vertical bar before the period in our example, the 
period’s dependency switches from the Volume field to the Issue 
field. Add another vertical bar before the space that follows the 
Issue field, and the space will no longer be dependent on the 
Issue field. Use the vertical bar character in conjunction with the 
non-breaking space. With these changes the style looks like this: 

And the formatted reference without an issue is correct:

Clark, H. and Carlson, T. “Hearers and Speech 
Acts.” Language 58 (1982): 332-373.

Other common examples for using the vertical bar include:

Publisher|:·City

Pages|.    (to make the final period independent)
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Field Names in Bibliographies
Sometimes you may need to use text in a template that is also an 
EndNote field name for that reference type. For example, you 
may want to use the word “Editor” after the editor’s name:

Jones, V.R., B.K. Marion, and R.L. Zeiss, The 
Theory of Foraging, in A History of Foraging 
Behavior, B.J. Bloggs, Editor. 1976, Smith and 
Barnes: New York.

Normally, EndNote interprets the word “Editor” as a field name 
when it appears in a book’s style template. This is even true of 
field names that appear as part of a word, such as “Editors” or 
“Issued.” Field names need not be capitalized to be recognized. 

To force EndNote to interpret a word as just text and not as a 
field name in a template, put an accent grave character before 
and after the word: `Editor`. The accent grave is found in the 
upper left corner of most keyboards on the same key as the tilde 
(~). Remember to also use the non-breaking space to link the text, 
`Editor`, to the Editor field. 

Singular/Plural Term Separator (Caret ^)
You can specify both singular and plural forms of labels for 
editors or pages in a formatted reference by using a caret (^) to 
separate the terms. For example, some styles put “Ed.” after a 
single editor and “Eds.” follows several editors’ names. Or, 
similarly, “p.” might precede a single page, while “pp.” precedes 
multiple pages. This feature can be applied to any field that 
corresponds to the Generic field for Author, Secondary Author, 
Tertiary Author, Subsidiary Author, Pages, and Cited Pages. 

In the style template, enter both the singular and plural forms of 
the label separated by a caret (insert it from the Insert Field list or 
type SHIFT+6). Any text before the caret, back to but not 
including the preceding space, is used for the singular form; text 
after the caret, up to the next space, is used for the plural form. 
These terms must also be linked to the relevant field using a non-
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breaking space. For example, a style template might look like 
this:

Or like this:

Additional Style Formatting Options
The templates determine the general layout of the formatted 
references and citations. The remainder of the panels in the Style 
window can be used to fine-tune certain aspects of a style. 

Anonymous 
Works

Anonymous works are defined by EndNote as references where 
the Author field is blank (not “Anonymous”). The settings in the 
Anonymous Works panel apply to all sections of a style (Citations, 
Bibliography, and Footnotes).

Leave Author Blank: The author section of the formatted 
reference is left empty. If the references are to be sorted by 
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author names, the anonymous works would be sorted at the 
top of the list because they have no author.

Use Title in Place of Author: Where the author would have 
appeared, the title is used instead. If the references are sorted 
by author, the anonymous references will be sorted as 
though the title were the author. If you would prefer that 
EndNote use the contents of the “Short Title” field in place of 
the full title (where available), click the “Use Short Title” 
check box. If EndNote encounters a reference that does not 
have anything entered into the Short Title field, it uses the 
contents of the regular Title field instead.

Use APA Specifications: The American Psychological 
Association format (used by many journals) requires a 
special variation of the “Use Title in Place of Author” option. 

Insert Text: The text that you enter here appears in the 
author’s place in the formatted reference, and it is used for 
sorting purposes if the references are to be sorted by author 
names. Commonly this text would be something like the 
word “Anonymous” or “Anon.”

Page Numbers The Page Numbers panel allows you to specify how the page 
numbers should be formatted for your references:

Don’t change page numbers
The contents of the Pages field are used directly in the 
formatted reference. No changes are made.
Show only first page
Only the first characters in the Pages field up to, but not 
including, the first dash or comma are included in the 
bibliography. Example: “123-125” in the Pages field becomes 
“123” in the formatted reference. 
Abbreviate last page
Any digits of the last page number that are the same as the 
first page number are eliminated. Example: “123-125”in the 
Pages field becomes “123-5” in the formatted reference. 
Abbreviate last page, keeping two digits
Any digits of the last page number that are the same as the 
first page number are eliminated, down to a minimum of two 
digits. Example: “123-125”in the Pages field becomes “123-
25” in the formatted reference. 
Show range of pages
Leading digits are added to the last page number, if 
necessary, so the full page range is used. Example: “123-5” in 
the Pages field becomes “123-125”in the formatted reference.
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Show only first page for Journals and full range for others
Journal articles are formatted differently from other types of 
references.

NOTE: The section “Special Formatting Characters” on page 428 
describes how to instruct EndNote to add text such as “p.” vs. “pp.”, or 
“page” vs. “pages” to the formatted references using the caret (^).

Journal Names Different journals have different standards for abbreviating 
journal names. For example, some styles may require 
“Proceedings of the National Academy of Science” to be 
abbreviated as “Proc. Nat. Acad. Sci.,” “P.N.A.S.” or “PNAS.” 
EndNote’s Journals term list provides a way for you store up to 
four variations of journal names (the full name and three forms 
of abbreviations) to be used in your bibliographies.

The Journals term list that is created for every library is 
automatically linked to the Journal and Alternate Journal fields, 
and therefore it is ready to be used with the Journal Names 
options. You simply need to be sure that the necessary 
information is in the Journals term list, and that your style is set 
up to use the correct form of the journal name.

If your Journals term list includes the name of the journal as it is 
entered in your EndNote references, and the form of the journal 
name that you would like to appear in your bibliographies, you 
may simply set your preference in a style to have EndNote 
substitute a form of the name in the Journals term list for what 
was entered into your references.

EndNote provides journal abbreviation lists for several different 
disciplines (including medicine, chemistry, and humanities). If 
you are interested in using one of these lists, you may import it 
into your Journals term list (see page 254) and set up a 
bibliographic style to use one of the abbreviations for the 
formatted bibliography. If EndNote does not provide a journal 
term list that applies to your area of research, you may also enter 
the journal abbreviations yourself. See “Working with the 
Journals Term List” on page 262.

To modify a style to use the abbreviations in a Journals term 
list:

1. From the Edit menu, select Output Styles and choose Open 
Style Manager.

2. Select the style that you would like to modify and click Edit.
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3. Select the Journal Names panel from the list at the left of the 
Style window to see the available options:

Full Journal Name
When creating a bibliography, EndNote replaces the Journal 
name in the reference with the form of that name in the first 
column of the Journals term list. This first column is 
normally used for full names. 

Abbreviation 1
Abbreviation 2 
Abbreviation 3
In the bibliography, the journal name for each reference is 
replaced with the form of that name in the second, third, or 
fourth column of the Journals term list, respectively. 

Don’t Replace
In the bibliography, EndNote uses the journal name exactly 
as it appears in the reference in the EndNote library. No 
changes are made.

Abbreviate in Journal Articles Only
The substitutions made with the Journal Names option can 
apply to all Secondary Title fields, or to the Secondary Title 
field for only the Journal Article reference type. If you 
uncheck this option to apply this feature to all reference 
types, EndNote also abbreviates fields such as Conference 
Name, and the names of magazines and newspapers.

Remove Periods
Choose this option to have EndNote eliminate the periods 
from all journal names in the bibliography that it is creating, 
regardless of the abbreviation being used. This option does 
not require that the journal names be in the Journals term list. 
For example, if the journal names are entered into your 
references using periods, and you do not have a Journals 
term list that includes the names without periods, you can 
still just check this option and the periods will be stripped 
out of the journal names when EndNote formats a 
bibliography.

If a journal name is not found in the specified column of the 
Journals term list, the style uses the journal name as it appears in 
the Reference window. No replacement is made for that journal.

If nothing is entered in the Journals term list or if there is no 
special Journals term list, the Journal Names option always 
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defaults to Don’t Replace, and EndNote uses the journal name 
exactly as it appears in the original reference. 

NOTE: None of these changes actually takes place in the EndNote 
library. These options only determine what information goes into the 
bibliography that is generated using the Copy Formatted, Print, Export, 
and Format Bibliography commands. 

Ambiguous 
Citations

With in-text citations like (Smith, 1995) or (Smith 246-9), 
references can have identical in-text citations if they are by the 
same author or the authors have the same last name. This leads 
to ambiguity in the citations that would make it impossible for 
the reader of your paper to know which reference to Smith you 
are referring. EndNote provides various ways to avoid this sort 
of ambiguity in your citations.

Any combination of the following options may be used. Click in 
the check box next to all options that apply. Note that these 
settings assume the author is used in the in-text citation. They are 
not relevant for styles that use bibliography numbers for the in-
text citations as it is not possible to have ambiguous citations 
when they are uniquely numbered.

Include author initials in citation
Check this option to have EndNote include initials with 
author names to distinguish between citations by different 
authors that happen to have the same surname. Choose how 
the initials should appear from the Initials option in the 
section. 

For example, the MLA style uses just author names and page 
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numbers in citations. Initials are added to clarify which 
Smith wrote the cited reference:

(S. Smith 241-5) and (L. Smith 12-20)

Add more authors until citation is unique
Some styles request that only a fixed number of authors be 
listed in the in-text citation, and then “et al.” or “and others” 
is inserted to indicate that the author list was abbreviated. 
Choose this option if you would like EndNote to list 
additional authors to make the citation unique. For example, 
if the in-text citations were set to list only 3 authors, and you 
have two references in which the first three authors are the 
same, EndNote would add a fourth author to the citations, 
and continue in that manner until the list of authors was 
different between the two citations.

Add the title for different works by the same author(s)
If you have two works by the same author, it won’t help to 
add initials or list more authors to differentiate the two. In 
this case, some styles request that the title of the reference (or 
a shortened form of the title) be added to the in-text citation. 
If you choose this option and select the “Short Title” option, 
EndNote includes the contents of the Short Title field when 
available. Otherwise, it uses the full title. The format of the 
title is taken directly from the bibliography. This is an 
example in the MLA style, which normally includes only the 
author and page number in a citation:

(Smith, History of Our Times 35)

(Smith, Looking Forward 77)

Add a letter after the year
For citations in an (Author, Year) format, EndNote can add a 
letter to the year to make citations from the same author 
published in the same year distinguishable from each other. 
The letter appended to the year will appear in both the in-
text citations and references in the bibliography. 

(Smith 1995a)
(Smith 1995b)

Numbering 
Citations

The settings in the citation Numbering panel apply only when 
“Bibliography Number” is used in the citation template (see 
page 417). This creates uniquely numbered citations in the text of 
the paper; the numbers correspond to entries in the 
bibliography. For papers formatted with a numbered style, these 
options are relevant to multiple citations grouped within one set 
of citation delimiters. When unformatted, a multiple citation 
looks like this:
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{Keys, 1998 #93; Jen, 1996 #88; Yagi, 1998 #199}

 Use number ranges for consecutive citations
When this option is checked, consecutive bibliography 
numbers appearing in a multiple citation are joined by a 
single dash, for example: 

…as shown by the Berkeley studies conducted 

in 19873-6 and 19891,7.

Grouped References
The “Grouped Reference” option allows you to cite with one 
number any references that always appear together in the 
paper as multiple citations. The citations are not given their 
own numbers, but rather one number is used both in the text 
and the bibliography to identify the whole group of citations. 
With this setting, you also have the option to specify how the 
grouped references in the bibliography should be separated. 

This option shows a semicolon and a space as a separator:

1. McCormick, MP, Geophysical Research 
Letters (1999) 15, 907; Pemberton, SG, 
Jones, B, Journal of Paleontology (1999) 
62, 495; Postma, G, Sedimentary Geology 
(1999) 58, 47.

Citation 
Author Lists

If the style you are using lists the author names in the Citation 
template of the Style window, you can use the Author List options 
(as well as the Author Names panel) to control how the authors 
appear in your in-text citations. If your citations do not include 
the author names, ignore the Author List panel.
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Separators Between Author Names
In the “Author Separators” box, enter any punctuation and 
spaces that separate the individual author names in a citation. In 
references with multiple authors, it is standard to separate the 
names with a comma and a space. Use the “between” box to enter 
a comma and a space, or any other required punctuation to print 
between author names. In the “before last” box, enter the 
separator that appears before the last author in a reference. 
Sometimes this is something other than a comma and a space, 
such as “, and ” or an ampersand (&) followed by a space.

Normally only the first row in the Author Separators box is used 
(with the range of authors set at “1 to 100”) so that the separators 
in that row apply to all of the authors cited in a reference. 
However, there are styles in which two authors are listed as 
“Smith and Jones” (without a comma), and more than two are 
listed as “Smith, Jones, and Johnson” (with a comma before the 
word “and”). In this case, make “ and ” the “before last” text 
when there are only two authors; and enter “, and ” when there 
are 3 or more authors (as shown in the example below).

NOTE: Include spaces after commas as well as before and after the 
word “and”. The spaces are not visible in this dialog.

Abbreviating the Author List, First Appearance
Some journals require that you abbreviate the list of authors, 
using “et al.” or an equivalent, after a certain number of authors. 
The “Abbreviated Author List” section of the Author Lists panel 
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allow you to specify the number of authors needed to trigger this 
abbreviation, how many authors to include in the formatted 
reference, and what the abbreviation should be. 

List all author names
Choose this option if you do not want to abbreviate the 
author lists.

If ___ or more authors, list the first ___ author(s)
Select this option and fill in the blanks with the appropriate 
numbers if you would like the list of authors abbreviated.

and abbreviate with
Enter an abbreviation such as ", et al." You can italicize the 
abbreviation by selecting the “Italic” check box in the dialog.

The example shown above abbreviates author lists of three or 
more names to show only the first two authors followed by 
“ et al.”

Abbreviating the Author List, Subsequent 
Appearances
In some bibliographic styles, if a reference is cited more than 
once in your paper the first appearance of it in an in-text citation 
is formatted differently from subsequent citations. For example, 
the first citation might list all authors, while subsequent citations 
list only the first author followed by “et al.”

Use the “First Appearance” author list settings to specify the way 
the authors appear the first time the reference is cited. Use the 
“Subsequent Appearances” options to format authors in all other 
appearances of the citation.

Citation 
Author Names

Name Format
The Name Format section allows you to specify how the author 
names should look—whether the first or last name should come 
first, and whether there should be a comma after the last name. 

First Author/Other Authors: Using the list for “First 
Author” and “Other Authors”, you can have the first author 
appear differently from the other authors in a reference. 
From these lists, choose the example that shows the name in 
the order that you would like it to be in the citation. If the in-
text citations use only the last name, this setting is not 
important.
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Capitalization: Specify how you would like the author 
names to appear.

• As Is  (as entered in the reference)
• Normal   (first letter of each name is capitalized)
• ALL UPPERCASE
• SMALL CAPS (these may or may not be supported 

by your word processor))

If you apply a capitalization option to author names, but 
have a specific name that you do not want changed, you can 
use the Change Case preference to leave that name as 
entered. See “Change Case” on page 530.

Initials: Choose from the available options in the list to 
specify how the initials should look in the citations. Choose 
Last Only if you only need the last name of the authors to 
appear in the citations.

“Use initials only for primary authors with the 
same name”
This option allows for initials to be used only when there are 
primary authors with the same last name included in the 
bibliography. Regardless of whether or not the resulting 
citations are ambiguous (that is, they could be from different 
years), EndNote will add the initials to those citations to 
clarify that they are from different authors who happen to 
have the same surname.

Consecutive Citations by the Same Author
If a multiple citation includes works by the same author, some 
styles request that you not repeat the author name. Check the 
setting to “omit repeated authors” and EndNote will omit the 
author name from the citation after it first appears. In order for 
this setting to be used, the citations must all be grouped together 
in a multiple citation, and the citations by the same author must 
appear one right after the other. 

For example, a reference such as this:

(Smith, 1993; Smith, 1999; Wyatt, 2000)

would be changed to look like this:

(Smith, 1993, 1999; Wyatt, 2000)

You have the additional option in this case to choose the 
separator to use between these citations. Notice in the example 
above, the style normally uses a semicolon to separate multiple 
citations. But when there are a series of citations by the same 
author, the repeated author names are dropped and the years are 
separated by commas. In this case, a comma and a space should 
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be entered as the punctuation with which to separate the 
consecutive citations by the same author.

If you have entered citations with suffixes and you would like 
those citations excluded from this formatting, check “Don’t omit 
authors from citations that have suffixes.” For example, if two 
references by the same author included page numbers:

(Smith, 1993 p 24; Smith, 1999 p 5; Wyatt, 2000)

some styles request that you do leave the author name in the 
second citation for clarity.

Author List 
(Bibliography 
and Footnotes)

The Author List panels under the Bibliography and Footnotes 
headings let you specify exactly how the authors are to appear in 
the formatted bibliographic references or in your footnotes. You 
can format author names differently in the footnotes and 
bibliography, so be sure that you check the Author List settings 
under both the Bibliography and the Footnotes headings to adjust 
settings. The settings in these panels apply to all reference types 
formatted with the current style.

The “Separators Between Author Names” section and the 
“Abbreviated Author List” section on these panels are identical 
to those provided for the Author List panel under the Citations 
heading. See “Citation Author Lists” on page 438 for details 
about these settings.

You can also determine formatting for subsequent works by the 
same author In some bibliographic styles, if a there is more than 
one work by an author (or group of authors), the first appearance 
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of that author name is formatted differently from subsequent 
works. For example, the first reference might list the full author 
name, while subsequent references display a line of dashes in 
place of the author name. You can print the entire author list for 
each reference, completely leave out the author list for 
subsequent works, or replace repeated author lists with a text 
string.

Author Names 
(Bibliography 
and Footnotes)

Name Format
There is an Author Names panel for bibliographies and footnotes, 
as well as for citations. Some styles request that author names are 
formatted differently in all three cases. Be sure that you choose 
the Author Names panel from under the appropriate heading. The 
author names format for citations is described on page 440. This 
section describes the options that are available for both the 
footnote and bibliography Author Names panel.

These settings are for choosing how author names should look—
for example, whether the first or last name should come first, 
whether there should be a comma after the last name, and how 
the names should be capitalized. 

First Author/Other Authors: Using the list for “First 
Author” and “Other Authors”, you can have the first author 
appear differently from the other authors in a reference. 
From these lists, choose the example that shows the name in 
the order that you want in the reference.

Capitalization: Specify how you would like the author 
names to appear.

• As Is  (as entered in the reference)
• Normal   (first letter of each name is capitalized)
• ALL UPPERCASE
• SMALL CAPS (these may or may not be supported 

by your word processor)

If you apply a capitalization option to author names, but 
have a specific name that you do not want changed, you can 
use the Change Case preference to leave that name as 
entered. See “Change Case” on page 530.

Initials: Choose from the available options in the list to 
specify how the initials should appear in the formatted 
references. Click the “Initials” list to choose how the authors’ 
first and middle names should be formatted. If you have not 
entered the full first names and you choose the Full Names 
option, EndNote uses the names as you have entered them 
Chapter 15: Bibliographic Styles 443



into the reference. Choose Last Only to show just the last 
name, with no first or middle initials.

NOTE: Initials entered into an EndNote reference must be separated by 
a period or a space (such as M.J. Stein or M J Stein). Two letters 
together (such as MJ Stein) will not be interpreted as two initials, but 
instead as a two-letter first name.

Editor List and 
Editor Names

To specify how the editors’ names are to be formatted, select 
Editor List or Editor Names from under the Bibliography or Footnote 
heading. In those panels you will find some of the same settings 
that have been described for formatting author names.

The Editor List settings apply to the generic Secondary Author, 
Tertiary Author, and Subsidiary Author fields. These fields 
includes “Editor” in the Book Section and Conference 
Proceedings reference types, and “Series Editor” in the Book and 
Edited Book reference types.

The instructions for the Editor List panel are identical to those 
described for the Author List panel (see page 442). Similarly, the 
Name Format options in the Editor Names panel are the same as 
those for Author Names described on page 443.

“Editors” Are Considered Primary Authors for Edited Book 
Reference Types

The Author List and Author Names settings apply to the primary 
author field of each reference type. Therefore, Author List and 
Author Names apply to the editor’s name in an Edited Book. And 
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the Editor List and Editor Names settings apply to the Series 
Editor’s name in an Edited Book reference type. 

Bibliography 
Layout

Under the Bibliography heading there is a Layout option that 
provides options for inserting text before and after each 
reference in a bibliography, as well as applying hanging indents 
to your references.

Adding Text Before Each Reference
In the “Start each reference with:” section, you can specify what 
information, if any, should appear before each reference in your 
bibliography. (For information on how to add a prefix before a 
citation, see “Citation Prefix Marker” on page 527.)

A common reference prefix is the bibliography number, which is 
used by all numbered styles to number the references in a 
bibliography. 

To add a bibliography number before each reference:

1. Open the Style Manager by choosing Output Styles from the 
Edit menu and selecting Open Style Manager.

2. Select the style that you would like to edit, and click Edit.

3. After the Style window opens, choose Layout from under the 
Bibliography heading.

4. Click in the text box below the “Start each reference with” 
section, and select Bibliography Number from the Insert Field 
list. 

5. Type the necessary punctuation after the bibliography 
number (such as a period and a space) or insert a tab from the 
Insert Field list.
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With a style configured in this way, EndNote creates a 
bibliography with numbered references, such as:

1. Argus, M.V. “New paleontological excavation 
techniques” Nature 19, 234-237 (1993).

NOTE: To create a hanging indent, where the second and subsequent 
lines of a reference are indented, see page 447.

Other Reference Prefix Fields

Other commonly used reference prefixes appear in the Insert 
Field list.

Some bibliographic styles use a Label in the citation and the 
bibliography to refer to each entry with a short mnemonic code, 
often the author’s name and the last two digits of the year. When 
you enter references into your library, you can type the 
mnemonic code directly into the Label field. When EndNote 
builds a bibliography, it can put that code before each reference.

Choosing Citation as a reference prefix allows you to label the 
references in the bibliography with the in-text citation.

Reference Type will insert the reference type (such as Journal 
Article or Book) before each reference. 

Record Number will insert the record number before each 
reference. The record number is the number that EndNote 
assigns to each reference in the library, and it is also used in the 
in-text citations. Add Record Number as a reference prefix in any 
style in order to print all the references in your library with their 
unique EndNote record numbers. 

Adding Text After Each Reference
Use the “End each reference with” section of the Layout panel to 
specify what information, if any, should follow each reference in 
your bibliography. (For information on how to add text after an 
in-text citation in your document, see “Citation Suffixes” on 
page 299.) 

This command can be used to add the content of the Label, 
Keywords, Abstract, or Notes field, or the Record Number. Any 
other text or punctuation can also be entered as a reference suffix 
and it will appear at the end of each reference in the formatted 
bibliography. Two common uses for the Reference Suffix 
command are shown below.
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Example: Adding Notes to the Bibliography

If you have notes that you want to print together with your 
references, you should add the Notes field as a reference suffix 
in the style that you are using to print or format the references.

1. Open the Style Manager by choosing Output Styles from the 
Edit menu and selecting Open Style Manager.

2. Select the style that you would like to edit, and click Edit.

3. After the Style window opens, choose Layout from under the 
Bibliography heading.

4. Click in the text box below the “End each reference with” 
section, and select Notes from the Insert Field list. This will 
append the Notes field to every reference in the bibliography 
when you format a paper with the style. 

If you want the notes to begin on a new line after the reference, 
insert a paragraph mark from the Insert Field list before “Notes.” 
If you want the notes to be indented, like the start of a new 
paragraph, insert a Tab before the word “Notes.”

Adding or Removing Blank Lines Between References

Another common use for the Layout options is to add a blank line 
between references. To do this, edit the style as described above, 
and insert a paragraph mark (using the Insert Field list) into the 
“End each reference with” section.

To tighten up the bibliography and get rid of the blank line after 
each reference, edit the style, click on the Layout panel, and select 
and delete the paragraph mark (¶) to get rid of the blank line.

Hanging Indents 
Many numbered bibliographic styles require a hanging indent, 
as shown in this example:

1. Postma, G., Nemec, W. & Kleinspehn, K.L. 
Sedimentary Geology 58, 47 (1988).

2. Nyamweru, C. Journal of African Earth Sciences 
And The Middle East 8, 40-42 (1988).

EndNote provides a few hanging indent options. Normally, each 
reference is one paragraph, so some of these options wouldn’t 
apply. But if you have a reference that includes more than one 
paragraph, EndNote gives you options for which paragraph 
within a reference the hanging indents should apply. Examples 
of multi-paragraph references include annotated bibliographies 
where the abstracts follow each reference, or a style such as those 
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common in anthropology journals where the authors are on a 
line of their own

Hanging indent options include: None, All Paragraphs, First 
Paragraph Only, Second Paragraph Only, and All Paragraphs but the 
First. The following is an example of when you would use Second 
Paragraph Only. The style requires that authors begin on the left 
margin, and then the year (and the rest of the reference) starts on 
a new line and is indented. The style applies a hanging indent to 
the second paragraph only, and inserts a tab before and after the 
year. In the word processing document, the spacing for the 
hanging indent should be aligned with the second tab stop.

Curtis, S.A., and N.F. Ness
2000 Remanent magnetism at Mars. Geophysical 

Research Letters 15(8):737.

The spacing used for tabs and indents is determined by the ruler 
settings in your word processor.

NOTE: If you are creating a numbered bibliography, as shown in the 
previous example, insert a tab after the bibliography number to have the 
references line up correctly. 

Tabs
Tabs may be inserted from the Insert Field list. A tab entered into 
a style will appear as a tab in the formatted bibliography. The tab 
appears as an arrow on the screen. The width of the tab as it 
appears in the bibliography is determined by the tab settings in 
your word processor.

Tabs are often entered after the bibliography number as part of 
the Layout settings. This helps to align the start of each reference 
after the number, which is especially important if the 
bibliography entries use a hanging indent.

Sort Order: 
Bibliographies 
and Multiple 
Citations

Each style has instructions for sorting references in the 
bibliography, and how to sort formatted multiple citations in the 
text of your paper. Select Sort Order from under either the 
Citations or Bibliographies headings.

Multiple Citation Sort
The Sort panel under the Citation heading allows you to set the 
order that the style uses to sort multiple in-text citations. For 
example, an unformatted multiple citation looks like this:
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{Lee, 1990 #5; Jacob, 1994 #22; Zoler, 1983 #19}

Formatted with the Author-Date style, the citations are sorted 
chronologically and the formatted citation looks like this:

(Zoler 1983; Lee 1990; Jacob 1994)

Options for sorting multiple citations include:

Same as Bibliography
Sorts multiple citations in the same order as the Bibliography 
Sort Order (see page 450).
Author + Title
Sorts multiple citations first by authors and then by title.
Author + Year + Title
Sorts multiple citations first by authors, then by year, and 
then by title.
Year + Author
Sorts multiple citations chronologically. Then citations from 
the same year are sorted based on author names.
Don’t Sort
Multiple citations remain in the same order as they appear in 
the unformatted temporary citations. 
Other
A custom sort order is applied to multiple citations. See  
“Custom Sorting” on page 451.
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Bibliography Sort Order
The “Bibliography Sort Order” section determines how the 
bibliography should be sorted. Common options are listed, and 
you may also configure a custom sort order.

Order of Appearance
References are listed in the order in which they are cited in 
the paper. 
Author + Title 
References are sorted by the Author field. References with 
identical authors are sorted by title.
Author + Year + Title
References are sorted by the Author field, then references 
with identical authors are sorted by year. References with 
identical authors and years are then sorted by title.
First Author + Year + Other Authors
References are sorted by just the first author, then references 
with identical primary authors are sorted by year. References 
with identical primary authors and years are then sorted 
based on the other authors in the reference.
First Author + # of Authors + Year
References are sorted by just the first author, then by the 
number of authors in the reference. For references with the 
same primary author and the same number of authors, they 
are then sorted chronologically based on the Year field.
Other
A custom sort order is applied to the references in the 
bibliography. See “Custom Sorting” below.

Sort Edited Works After Original Works By Same Author: 
Some styles request that if the same person is the author for 
a book and the editor for an edited book, the original works 
by that author are sorted first, and then the edited works 
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follow. This is an exception to the sorting rules that can be 
applied to the other sort options provided.

NOTE: When sorting by Author field, EndNote sorts based on all 
information in the Author field, including all author names (not just the 
first author) and initials. To see about omitting parts of author names or 
the initial words of a title when sorting, read “Sorting” on page 528.

Custom Sorting
To sort references or multiple citations differently from the 
options in the “Citation Sort Order” or “Bibliography Sort 
Order” sections, select the option for Other and choose from the 
lists any combination of up to five fields in ascending or 
descending order. 

This window is identical to the one that appears when you 
choose Sort References from the References menu. You do not need 
to use all five options. The button at the right of each box controls 
the direction of the sort, either ascending or descending order. 
Clicking these boxes toggles the sort order between ascending 
and descending order.

Once you have set up your sorting strategy, click OK to return to 
the main Sort Order panel for the style. The Other button will 
now display your custom sorting instructions.
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Title 
Capitalization

Both the Footnotes and Bibliography sections have a Title 
Capitalization panel. This lets you enter one style of capitalization 
for the titles in your bibliographic references, and another format 
for when the references appear in footnotes. 

Options for title capitalization include:

Leave Titles As Entered: 
No changes are made.

Headline Style Capitalization: 
The first letter of every significant word is capitalized. 
Articles and prepositions are not capitalized.

Sentence Style Capitalization: 
Only the first letter of every title is capitalized.

NOTE: See “Change Case” on page 530 to enter words or acronyms 
that should not be adjusted when EndNote changes the capitalization 
of titles.

Repeated 
Citations (in 
Footnotes)

Most of the complex formatting in footnotes is relevant only to 
styles in the humanities. There is a wide variety of formats 
required for citing references in the footnotes of a paper. These 
options are provided in the Repeated Citations panel under the 
Footnote heading.

When a reference repeats, use short form

One common setting for citing references in footnotes is to list a 
shortened form of a reference after the first time it is cited in a 
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footnote. So, for example, the first time the reference is cited, the 
full references appear (as specified in the Templates panel). The 
second time that reference appears in a footnote, only a 
shortened form of it (the Author name, and cited pages if there 
are any) is listed. Check the option to “Include Title/Short Title” 
if you would like both the author and the title to appear in the 
shortened form of the footnote references. The contents of the 
Short Title field will be used, if available; otherwise, the regular 
title will be added to the citation. The format of the title (such as 
italic, underlined, or in quotations) is determined by the format 
of the title in the footnote Templates panel.

Here is an example of the first occurrence of a citation in a 
footnote, a consecutive citation to the same reference, and a third 
instance of that source being cited, but the volume and cited 
pages are different:

1 George Harding, California Wildlife, 2 vols. 
(New York: Nature Press, 1989), 1: 207. 

[This is the first, and therefore complete, reference to the work].

2 Ibid. 

[With no intervening reference, a second reference to the same volume 
and page of Harding’s work requires only Ibid.] 

3 Ibid., Vol. 2, p.51. 

[Here another volume and page number of the reference are used.]

Special Handling of Consecutive Footnotes

Some styles take the shortening of references in footnotes even 
farther when the repeated references appear in consecutive 
footnotes (or in the same footnote). EndNote provides additional 
options for the special handling of these cases:

If the same reference repeats in consecutive footnotes:
When the same reference repeats in consecutive footnotes, 
you have the option of replacing the repeated data with text 
of your choice. This is normally “Ibid” (or a variation of the 
term). The next option allows you to simply omit the 
repeated data, and replace it with nothing. Or you may apply 
no special handling and when references repeat in 
consecutive footnotes they will be handled just like other 
repeated references in footnotes.

If the same source repeats in consecutive footnotes:
This setting does not apply to the identical reference that 
repeats in consecutive footnotes, but rather if any of the 
source data repeats in two consecutive footnotes. For 
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example, if two different references happen to be from the 
same journal, these settings would apply to the journal 
name, volume, and issue (or whatever portion of that source 
information is identical). You may choose “No special 
handling” for these cases, so that these references are not 
abbreviated. Or you may choose to replace the repeated data 
with “Ibid” (or the text of your choice). If you choose this 
option, you may limit the replacement to only the Secondary 
Title field (this includes the journal, magazine, or newspaper 
name, or the title of a book for a book section). 

NOTE: We realize that many of these detailed settings for the style can 
be confusing. We have done our best to configure the styles for you so 
that you will not need to edit them and work through these details on 
your own. However, if you find that you need to modify these parts of 
your styles, please consult your style guide for more detailed 
descriptions and examples of handling repeated citations in footnotes.

Figure and Table Placement and Captions
The Figures and Tables settings apply to images inserted into a 
Word document from EndNote. You can place figures where 
they are cited in a document or at the end of the document, and 
you have control over the placement and punctuation of labels 
and captions.

While style guidelines tend to be very specific in regard to 
formatted citations and bibliographies, they are often vague 
about figure and table placement. They may require different 
placement for different document types (theses, term papers, 
journal articles, etc.), or they may not offer instructions at all. 

EndNote’s default figure and table placement settings are the 
same for all output styles. Please check your own style 
documentation (or check with your editor or teacher) for specific 
guidelines about image placement for the type of document you 
are creating.

NOTE: Additional Figures and Tables settings are available under Cite 
While You Write Preferences, and can override output style settings. 
See “Figures and Tables in Word” on page 547. 
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Figures and 
Tables

Under the Figures and Tables heading in the left column of the 
output style editor, select either Figures or Tables. Tables are 
images inserted from the Figure field in the Chart or Table 
reference type. Figures are images inserted from the Figure field 
of any other EndNote reference type. The same options are 
available under each, which allows you to place figures 
differently than tables.

Placement

Under Placement, select a button to either place the images 
within the text of the document, near the reference to the figure, 
or to place images in a list at the end of the document.

If your images are placed in-text, you can use Cite While You 
Write preferences to override this automatic placement when 
your document is reformatted. This is helpful if you have moved 
your images around in the document and want to retain their 
placement. See “Figures and Tables in Word” on page 547.

Captions

Next, under Captions, select a button to place the label and 
caption either above or below the image. You can also select the 
check box to place the label and caption on separate lines.

NOTE: The label inserted by EndNote is “Figure #” for images found in 
the Figure and Equation reference types as well as for most other 
reference types. The label is “Table #” for images found in the Chart or 
Table reference type. The Caption is the text typed into the Caption field 
of a reference.
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Separation and 
Punctuation

Under Image Separation, you can enter separators for images 
inserted within the text of a document and for images that are 
listed at the end of a document. 

NOTE: The settings on this panel affect both figures and tables.

Image Separation

When images are inserted in-text, you can specify the number of 
lines to insert before and after the image to separate it from text. 
This setting affects both figures and tables that are placed in-text. 
If your images are placed in a list at the end of the document, this 
setting is ignored.

When images are placed in a list at the end of the document, you 
can separate each figure or table with a page break or a specified 
number of blank lines before and after each image. If your 
images are placed in-text, this setting is ignored.

Caption Punctuation

For each figure or table inserted into Word from an EndNote 
reference, EndNote generates a label and then inserts the caption 
from the Caption field of the EndNote reference. For example:

Table 1. Bird Evolution 

You can select the check boxes to insert a period after the label 
and/or after the caption. This affects the labels and captions for 
both figures and tables.
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EndNote will attempt to remove double punctuation in case you 
inadvertently include a period within the record as well as 
selecting one here.

Creating a New Style
It is often easier to modify an existing bibliographic style that 
closely resembles a style that you need than it is to create a new 
style from scratch. (See “Modifying Style Templates” on page 
417.) If you do wish to create a new style, this section gives you 
a general overview of the process. 

Creating a bibliographic style involves building templates for 
the in-text citations and the bibliographic references to mimic 
how you want them to appear in your paper. Then adjust the 
various options to be sure that authors, titles, pages, and other 
fields are being formatted according to your requirements. The 
following example guides you through the creation of a fictitious 
author-date type of style.

Example: 
Creating an 
Author Date 
Style

Part I: Creating the Templates
A new style need only contain a Citation template and a Generic 
Bibliography template for it to produce citations and 
bibliographies for any paper. The Citation template applies to all 
in-text citations, and the Generic bibliography template applies 
to all reference types that do not have templates of their own in 
the style. The Generic template should be considered a default 
template, and you should add additional templates for the 
standard reference types which you use. If you define a specific 
template for any reference types, they are formatted according to 
that template, and not the Generic format.

To create style templates:

1. To create a bibliographic style, go to the Edit menu to select 
Output Style and then New Style, and a new Untitled Style 
window appears.

2. Click the Templates panel under the Citations heading to 
specify the format of the in-text citations.

Our style uses the author name and the year in the citation. 
They are surrounded by parentheses and separated by a 
comma.

3. With the cursor in the Citation Template, type an open 
parenthesis, click the Insert Field button and choose Author 
from the list of available fields, type a comma, choose Year 
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from the Insert Field list and then type the closing 
parenthesis. 

Next, define the Generic format which serves as the default 
template for reference types that do not have their own 
template. We know that books should be formatted like this, 
so we can set up the Generic template to accommodate that 
format: 

Jones, VR, BK Marion, et al. (1976). The 
Theory of Foraging. New York, Smith and 
Barnes.

4. Click the Templates option under the Bibliography heading, 
then click in the “Generic” section of that Templates panel.

5. Choose Author from the Insert Field list to add the Author 
field to the style template. (You can also type “Author” but 
it is safer to select the field name from the list.) Type a period 
and a space. And continue inserting fields and punctuation 
until you have created a template that mimics the format of 
the reference:

Author. (Year). Title. Place Published, 
Publisher.

6. In this style, the title must be italicized, so double-click the 
word Title to select it, then from the Edit menu, choose Style 
and Italic. 

7. Save the new style by choosing Save from the File menu. In 
the dialog that appears, type “Practice Style” as the name of 
this style and click Save. This will save the style and add it as 
an option in the Output Styles submenu of the Edit menu. 

Test the Style

Open your library and choose Show Preview from the bottom of 
the Library window. Select different references in your library to 
see how they format. You will probably see that the books look 
good, but journal articles do not display enough information. 
You will need to return to the style and create a template to 
format journal articles. To do so:
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Create a New Template for Journals

In the Templates panel under the Bibliography heading, choose 
Journal Article from the Reference Type list. This will create a new 
section for a Journal Article template. Insert the fields and 
punctuation to create a template as shown below:

Author (Year). “Title.” Journal Volume:”Pages.

Once again, save the style by choosing Save from the File menu. 
Return to the Library window, and check the preview to see how 
journal article references are formatted.

Finishing the Style
Continue testing how other reference types format, and include 
additional reference type templates as necessary. See 
“Modifying Style Templates” on page 417 for specifics about 
creating and modifying style templates.

Look at how the author names are formatted, and change the 
necessary settings. You should also take a close look at pages, 
title capitalization, the sort order of the references, and various 
other options provided in the Style window. These are described 
in the “Additional Style Formatting Options” section starting on 
page 432.
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Introduction to Filters
The Import command on EndNote’s File menu provides a way to 
import text files of reference data into EndNote libraries. 
EndNote has a number of built in import options as well as a 
large collection of configurable import “filters.” Filters are 
designed to import references downloaded from specific online 
or CD-ROM bibliographic databases.

This chapter describes how to edit and create these import filters. 
The process of importing references using the Import command 
is described in Chapter 7. 

NOTE: You can download the latest filters available from Thomson 
ResearchSoft. Visit our website at http://www.endnote.com.

What is a 
Filter?

The import filters provide a wide range of import options. A 
filter is selected during the import process to show EndNote 
exactly how to interpret the information in your data file (the 
records downloaded or saved from an online or CD-ROM 
database). A filter does this by mapping the information in each 
downloaded reference to the corresponding fields in EndNote.

Because each database offered by the various information 
providers has its own way to organize reference data, there 
needs to be a different filter for each database. Each filter 
provided with EndNote has been configured to import data files 
from a specific database offered by a single information 
provider. You can easily modify any of the supplied filters or 
create a new filter to import from other databases.

A Comment About Difficult Data Files

Although EndNote’s filters are very powerful and flexible import tools, there are still some data 
files that cannot be conquered. Whereas some databases provide very clean tagged data, others 
are almost impossible to discern. Lack of consistency in the source data and the omission of 
reference type tags often make it difficult for a person to understand the information; the task of 
creating a perfect filter to handle these files is futile. When fine tuning our filters, we have done 
our best to always capture the necessary data—even if that means dropping it all into the Notes 
field. If you find filters that can be further improved, please let us know. It may also help to 
contact your information provider to let them know that the inconsistencies in the data entry for 
the database are keeping you from most efficiently making use of it.
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The Filter 
Manager

EndNote provides hundreds of import filters for a variety of 
sources. To peruse the list of available filters in EndNote’s Filters 
folder, choose Import Filters from the Edit menu, and select Open 
Filter Manager.

The Filter Manager lists the names of all of the import filters 
available in the Filters folder and gives you the option to edit 
them or select them as “favorites” for quick access when you use 
the Import command. You can click and drag the corner of the 
dialog to increase the size.

Use these features to locate the import filter you want to use:

If you know the name of the filter that you want to use, you 
may start typing it and the first filter name that matches what 
you type will be selected.

Type text into the Quick Search text box on the toolbar and 
press Enter to search for the style by the name of the file. You 
can enter a partial name or the full name.

Click the Find button and choose an information provider’s 
name (such as Ovid or SilverPlatter) to find only the import 
filters for a specific information provider. 

Click the Find button and choose All Filters to return all of the 
import filters to the displayed list.

Click a column heading to sort the import filters by name or 
by information provider. Clicking the same column heading 
a second time will change the sort order from ascending to 
descending. Click again to set it back to ascending order.

Click column headings 
to sort the list.

Click to 
search 
for files 
by 
category.

Click to display or hide 
details about the 
selected file.

Shows the location of the 
selected Filters folder.
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Click the More Info button at the bottom of the dialog to 
display additional information about the selected filter.

Marking Your Favorite Import Filters

When you have found a filter that you will want to use in the 
future, click the check box to the left of it to mark it as a favorite. 
All filters that are marked as favorites appear in the Import 
Options list in the Import dialog. You can get to the Import dialog 
by choosing Import from the File menu. This gives you easy 
access to those files you use most often.

To mark all of the filters for a specific information provider, use 
the Find button to choose the name of the information provider. 
Now, with just that subset of filters listed in the Filter Manager 
window, click Mark All. The Unmark All button may be used to 
unmark all of the filters that are showing in the list.

Editing Import Filters

If you would like to modify a filter, select it in the list and click 
Edit. The remainder of this chapter goes into detail about how to 
work with the filters. Read the section that applies to the aspects 
of the filter that you would like to modify.

Copying 
Filters

There are two ways to copy filters. Since each filter is a separate 
file on your hard drive, you can copy them as you would copy 
any file on your hard drive using the Windows Explorer. 

To make a copy of a filter from within EndNote:

1. From the Edit menu, choose Import Filters and select Open 
Filter Manager. 

2. Select the filter you want to copy and click Edit. 

3. Without making any changes to the filter, choose Save As 
from the File menu. 

4. Give this copy of the filter a new name, and save it in your 
Filters folder if you would like access to it from within 
EndNote. If you save the filter outside of the Filter folder 
(such as on a CD to take a copy to a different computer, or to 
backup the file), it will not be available within EndNote. 

NOTE: You must have write access in order to modify files in the default 
Filters folder found at C:\Program Files\Endnote X1\Filters.Otherwise, 
see “Cannot save a style, filter, or connection file” on page 626. 

After clicking Save to save the new copy of the filter, the new 
filter remains open. The original filter will be left untouched.
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Saving Filters To save a new or modified filter, choose Save from the File menu. 
Or, to save changes to a filter that you have just opened or 
modified while leaving the original filter unchanged, choose 
Save As from the File menu (see “Copying Filters” on page 465).

When saving a new filter, or saving a filter under a different 
name, EndNote automatically saves the filter to your designated 
filter folder. (The Filter Manager within EndNote only provides 
access to the filters that are in the designated filter folder). Your 
Filter folder by default is the folder called Filters in your 
EndNote folder. You may also specify a different folder if 
necessary. For instructions see “Folder Locations” on page 536.

EndNote filters use the file name extension of “.ENF” (for 
EndNote Filter), as in “Medline.enf.

NOTE: You must have write access in order to modify files in the default 
Filters folder found at C:\Program Files\Endnote X1\Filters.Otherwise, 
see “Cannot save a style, filter, or connection file” on page 626. 

Deleting 
Filters

To delete a filter from within EndNote:

1. From the Edit menu, choose Import Filters>Open Filter 
Manager.

2. Select the filter to be deleted.

3. Choose Clear from the Edit menu, or right-click on the filter 
and choose Delete from the shortcut menu.

You can also delete an unwanted filter by switching back to the 
Windows desktop, and opening the Filter folder in the EndNote 
folder. Then, select the file to delete and choose Delete from the 
File menu or drag the file to the Recycle Bin.

The Basic Components of a Filter
The basic components of an import filter are described in this 
section. This information is useful if you want to customize or 
create a filter. 

To create a new import filter: From the Edit menu, choose 
Import Filters and select New Filter. If you are interested in 
creating a new filter, also read “Creating a New Filter” on 
page 496. 

To edit a filter: From the Edit menu, choose Import Filters and 
select Open Filter Manager. Select the filter to edit and click 
Edit. The most recently used filter can also be easily edited by 
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selecting Import Filters from the Edit menu, and choosing Edit 
<filter>. 

The Filter 
Editor window

After choosing the option to edit an existing filter or create a new 
one, EndNote opens the Filter window. 

All of the different options for editing a filter are listed on the left 
side of the Filter window. Click on an item to view the associated 
settings. You may switch between panels as needed while 
editing the file. No changes are saved in any of the panels until 
you choose Save or Save As from the File menu.

If at any time you need to revert your changes back to the last 
saved copy of the filter, choose Revert Filter from the File menu.

To close a Filter window, click the button in the upper right 
corner of the window, or choose Close Filter from the File menu. 
If you have not saved your changes to the filter, EndNote 
prompts you and gives you the option to save or discard any 
changes that you have made.

“About this 
Filter” Panel

The Filter window opens to display the About this Filter panel 
(see the picture in the preceding section). This panel contains 
descriptive information about the filter. None of the information 
used in this panel has any impact on establishing the connection.

Name:  Displays the name of the filter as it appears in the Filters 
folder in the EndNote folder. The file name extension (.ENF) is 
not displayed. The name of the filter cannot be changed here; you 
would need to close this window and switch back to the 
Windows desktop to rename the filter.
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Based On:  Enter any information about what documentation 
was used to create the filter. Commonly the server 
documentation is available on the Web, so you could enter a URL 
here as well to make it easy to later retrieve that information.

Category: The category is typically the information provider 
(such as Ovid or SilverPlatter), but you may enter anything that 
will help you categorize and organize your filters. The category 
information is also listed in the Filter Manager window in the 
column next to the name of the filter. In that window, you may 
sort filters by category and also search for them by category. 

Created: The date the filter was installed or created.

Last Modified: The date the filter was last modified.

Comments and Limitations: Enter any helpful information such 
as how to download the references in the format that works with 
this filter.

All of the information in this panel is visible in the Filter 
Manager if you click the More Info option at the bottom of the 
Filter Manager window. This is helpful because you do not need 
to edit a filter to view the comments or other descriptive 
information. You may simply scroll through the available filters 
in the Filter Manager window and view the information there.

Templates The most important part of the filter is the Templates section. The 
templates define how the various lines of tagged data in your 
data file should be imported and filtered into the different 
EndNote fields (such as Author, Year, and Title). Different sets 
of templates are required for the different reference types that 
may be in your data file. All of the details about filter templates 
are covered in “Working with Filter Templates” on page 469.

Options The rest of the options in the Filter window involve refining the 
data that is imported using the filter templates. For example, 
these options include instructions for how EndNote should 
interpret author names and initials, change the capitalization of 
fields, or even omit certain characters or terms that you do not 
want to be imported. Each of the various options is explained in 
its own section. See “The Filter Options” on page 477.
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Working with Filter Templates
The Templates panel consists of individual Reference Type 
templates which correspond to the way the reference data is 
presented in the data file. 

Navigating in 
the Templates 
Panel

The Templates panel is divided into a Tag column and a Field(s) 
column. The tag and its corresponding field(s) are two separate 
cells in a row. If a cell is active, an outline appears around the 
cell. 

To move from one cell to the next, simply press the TAB key or 
click the mouse in the desired cell. To move back to the previous 
cell, hold down the SHIFT key while pressing the TAB key. 

To change the width of the Tag column in the Filter window, 
position the cursor over the vertical line dividing the Tag and 
Field(s) columns. The cursor changes to indicate that you are in 
the correct place. Click and drag to the right or left to resize the 
column widths.

Click the Reference Type list to change the view to a different 
reference type (such as from Journal Article to Book).

Templates for 
Different 
Reference 
Types

The Templates panel includes templates for all of the various 
reference types (Journal Article, Book, etc.). 

Click the Reference Type list to change the view to a different 
reference type (such as from Journal Article to Book). 

The reference types that have a check mark displayed next to 
them already have a template defined (you can edit the 

This example 
shows a template 
for Journal 
Articles.

Click here to 
change the view 
to a different 
reference type 
template.
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template if you wish). The reference type that appears in 
bold type is currently the default reference type.

The only reference types templates that need to be filled in are 
the ones that correspond to the reference types in your data file. 
For example, if the database from which you are downloading 
contains only journal articles, you would only need to fill in the 
templates for the Journal Article section in that particular filter. 

Within each reference type template there is a list of tags and 
their corresponding EndNote field names. These templates 
should exactly match the way the information is organized in the 
data file. Any text or punctuation that you see that is not part of 
a field name (such as “vol.” before the Volume) is included to 
make the template exactly match the data file. 

Adding and 
Deleting Rows 
in the Filter 
Template

When adding and deleting rows, the order of the tags does not 
have to match the order of the tags in the data file. There is one 
case in which the order of the tags is important: if you are 
entering multiple variations of one tagged line, you should enter 
the repeated lines for that tag in order from the most complex to 
the simplest. This is because EndNote looks for matches starting 
from the top of the window working down the list of tags. It 
stops at the first template that matches the tagged data.

To start a new row immediately below the active row, 
position the cursor in the Field(s) cell, and press ENTER.

To start a new row immediately above the active row, 
position the cursor in the Tag cell, and press ENTER.

To delete a row, highlight it and select Clear from the Edit 
menu. 

Cutting, 
Copying and 
Pasting Rows

You may use the Cut, Copy, and Paste commands to move or 
duplicate a cell or a row of cells. To do so:

1. Select a row by holding down the SHIFT key and clicking on 
a field. (Press SHIFT and click vertically across more than one 
row to select a range of rows.) 

2. To duplicate the selected row(s) elsewhere in a filter, choose 
Copy (CTRL+C) from the Edit menu. If you want to delete the 
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selected row and move it to another location, choose Cut 
(CTRL+X).

3. Click where you would like the cut or copied row to appear, 
and choose Paste (CTRL+V) from the Edit menu. The pasted 
row will be inserted above the row where the cursor is. If the 
cursor is in the Field(s) column, the pasted row will be 
inserted below. (Pasting when an entire row is selected will 
replace the row.) 

Copying and Pasting Between Reference Type 
Templates
By choosing Select All (Ctrl+A) from the Edit menu, you can 
select all the rows in a given Reference Type template. This is 
useful for copying an entire template to a new reference type or 
filter. After copying the entire set of templates for a reference 
type, you may choose a different reference type from the 
Reference Type list at the top of the window, click in the Tag cell 
for the new reference type, and choose Paste.

When you copy information from one reference type (such as 
Journal Article), and paste the rows into another reference type 
(such as Newspaper), the field names automatically change to 
reflect the names used by the new reference type. If there is not 
a corresponding field name in the new reference type, the 
original field name in the template is replaced with {IGNORE}, 
indicating that the data for that tag will be ignored.

Literal Text vs. 
EndNote 
Fields

When you look at a filter, you will notice that some of the 
templates contain information other than EndNote field names. 
For EndNote to identify which data should go into a particular 
EndNote field, you must include punctuation and any literal text 
or spaces that appear in your data file. Punctuation and literal 
text act as delimiters allowing EndNote to parse the data into 
multiple EndNote fields. None of these “delimiters” actually 
gets imported into an EndNote library, they merely serve as 
guides for EndNote to correctly import the data.

Here is an example of a data file’s source line (SO:) where, in 
addition to punctuation, there is literal text such as “v”, “n” and 
“p” preceding the data: 

SO:  Youth Theatre Journal. v6 n4 p3-6

The “v”, “n” and “p” are considered literal text because they are 
not EndNote field names; they represent the literal text from the 
data file that precedes the data that you want to import. In this 
particular source line, there are four different pieces of 
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information: the journal name, volume, issue, and pages. To help 
EndNote determine when one field ends and the next one begins, 
you must insert the literal text, punctuation, and spaces found in 
the data file next to the appropriate field name. 

As a result, the above SO: tag line should be represented in a 
filter like this: 

In some databases, you may find lines of data that include a 
word that is also an EndNote field name. The following source 
line contains the word “pages” before the page numbers:

SO: Town-planning-review. vol. 62, no. 4, 
pages 461-469.

If entered into the filter, EndNote would normally interpret the 
word “pages” as a field name. (This is true whether you type it 
in the filter or insert it using the Insert Field list.) To force 
EndNote to read a field’s name as literal text, surround the name 
with accent grave characters, as in `pages`. The accent grave 
character is found in the upper left corner, under the tilde (~) key 
of the keyboard. To match the SO: line shown above, the source 
line in the filter should appear as:

The {IGNORE} 
Field

There may be pieces of information in a line of data that you do 
not want imported into your EndNote library. To force EndNote 
to ignore pieces of information, use the Insert Field list to insert 
“{IGNORE}” in the appropriate place. For example, suppose you 
want EndNote to ignore bracketed text that sometimes follows 
the title of an article:

TI: Research funds are dwindling. [letter]

You should add a new TI tag and template to your filter (above 
the existing “TI: Title” line) that looks like this:

The Source 
Line

The source line is typically the most complex line of data in a 
record because it contains all of the information about the source 
of publication. For a journal article, the source line may contain 
the journal name, the volume number, the issue number, page 
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numbers, and the year of publication. For a book, the source line 
may contain the publisher, the city, and the number of pages. 

The source line in your filter must match exactly the source line 
in the data file in order for EndNote to distinguish one piece of 
information from another. You will often find more than one 
variation of a source line for a given reference type in a single 
data file, in which case you will need to create a separate source 
line for each variant, starting with the most complex source. The 
three source lines displayed below come from a single database:

SO: Semin-Oncol. 76(3):465-71 1998

SO: Semin-Oncol. 127:5-24 1999

SO: Eur-J-Cancer. 118/6 (654-657) 1998

In the first SO: tag line, parentheses enclose the issue number 
“(3)”. In the second SO: tag line, there is no issue, so a colon 
separates the volume number and the page numbers “127:5-24”. 
In the third SO: tag line, a slash separates the volume number 
and the issue number “118/6”, and parentheses enclose the page 
numbers “(654-657)”. 

Each variant in the data file’s source lines must be defined in 
your filter. Since EndNote tries to match the source line in the 
data file with the first defined source line in your filter, you 
should place the most detailed source line first, followed by 
progressively less detailed source lines. 
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The filter for the above source lines should look like this:

NOTE:  If the filter fails to match a variation of the source line for a 
journal article, it is possible to have EndNote interpret the data on its 
own. See “Source Parsing” on page 489.

The Reference 
Type Tag

A reference type tag identifies the kind of work or publication 
being referenced in a particular record in your data file. In the 
Filter window, a reference type tag is only defined by the 
characteristic of having literal text, and no fields, entered into the 
field column. This literal text is not imported into EndNote, but 
it is used only to identify a record’s reference type. 

Although a reference type tag can be any tag at all, two common 
reference type tags are “DT” and “PT” (which stand for 
Document Type and Publication Type).

To ensure that EndNote imports the data into the correct 
reference type, you must type the Reference Type tag in the Tag 
column, and the reference type name (or other identifying text) 

JN- Am J Occup Ther; 47 (11) p998-100
CP- UNITED STATES|
PY- Nov 1993|
SN- 0272-9490|
JC- 3O4|
CN- MCJ-009105|
LA- ENGLISH|
DT- Analytic; Serial|
JA- 9404|
SF- INDEX MEDICUS|

Reference Type
Tag
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exactly as it appears in the data file in the Field(s) column. (The 
matching is case-sensitive.) The Reference Type tag can be 
placed anywhere in the appropriate Reference Type template.

When EndNote imports a record, it first scans the data file, 
looking for a reference type tag in your filter. Then it looks for a 
match in the record it’s importing. The first reference type tag 
match encountered determines which of the Reference Type 
templates EndNote will use to parse the record. This match also 
determines which reference type EndNote assigns the record in 
the EndNote library.

When entering the Reference Type tag in your filter, the text you 
enter in the Field cell must be interpreted by EndNote as literal 
text. A problem can arise when you have text that contains an 
EndNote field name. For example, the following Reference Type 
tag contains the field name “Journal”:

Because the field name “Journal” appears in the template, 
EndNote will not interpret this DT- tag line as the Reference 
Type tag. Instead, the filter would import the word “Journal” 
(from the data file’s DT: line) into the Journal field.

To force EndNote to interpret the word Journal (or any other 
field name) as literal text, put an accent grave character at the 
start and end of the word. (The accent grave character is found 
in the upper left corner of the keyboard, under the tilde (~) key.) 
The above Reference Type tag should appear in a filter as:

If the database you use does not specify a Reference Type tag, all 
reference types in your data file will import as the default 
reference type (see page 483).

Fields with 
Special 
Characteristics

Certain EndNote fields contain special restrictions on what sort 
of data can be imported. These settings cannot be modified and 
apply to all import filters.

Author Fields
The words “And Others” get converted to “et al” and the word 
“and” is omitted. Years as well as parenthetical or bracketed text 
are removed by default. See also “Author Parsing” on page 477. 
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Year
Only 4-digit numbers (1### or 200#) are imported. 

Title
The following punctuation is removed from the end of a title:
Period, comma, semicolon, colon, forward slash, back slash, 
opening parenthesis, dash, and caret. 

Pages
A “P” or “p” before the number is automatically removed. 

Volume
A “V” or “v” before the number is automatically removed, as is 
a number that appears to be a year.

Issue
An “N”, “No” or “No.” before the number is automatically 
removed (this is not case sensitive).

When 
Punctuation 
Repeats 
Within a Field

A special formatting character called a “vertical bar” (|) can be 
placed in a filter to indicate a repeating separator within a field. 
For example, you may have a data file where a period followed 
by a space separates a journal name from the volume. However, 
in some cases, this separator is part of the journal name itself, 
with the result that a period and a space cannot be reliably used 
to distinguish a journal name from the volume. For example:

SO:  Science. 10 (3): p. 80-90

The above source line would be defined in a filter as:

Another source line in the same data file might look like this:

SO:  Proc. Nat. Acad. Sci. 13 (2): p. 34-45

The problem arises in the second source line where the separator 
between the journal and volume (period and a space) is found 
repeatedly within the journal. The SO: line in the filter instructs 
EndNote to import the data up to the period and space into the 
Journal field. Consequently, EndNote would parse “Proc.” as 
the journal name, and everything after the period up to the open 
parenthesis as the volume, so the volume would be “Nat. 
Acad. Sci. 13”.

There is a way to indicate a repeating separator within a field in 
the filter. If you place a vertical bar (|) before the separator, this 
instructs EndNote to read up to the last occurrence of this 
separator. In the example above, if we place a vertical bar before 
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the repeating Journal field separator (period and space), the SO: 
line in the filter would look like this:

This SO: line in the filter instructs EndNote to import all the data 
with the period followed by a space separator as a journal. Here, 
EndNote would import “Proc. Nat. Acad. Sci.” as the Journal, 
and “13” as the Volume. 

The Filter Options
The remainder of the options listed in the Filter window below 
Templates provide the tools for fine tuning your filter. These 
options include, among other things, how author names should 
be interpreted, how text is indented in your data file, and which 
characters should be omitted when you import records into an 
EndNote library.

EndNote’s “Smart” Settings
When possible, EndNote provides a “Smart” option for your 
choices in configuring the filters. Wherever you choose a 
“Smart” option, it means that EndNote will do it’s best to 
interpret the data. If you do not know exactly how the reference 
is configured in the data file, or if there is a lot of variability 
among the format of the references, then the Smart options are 
probably going to be the most reliable settings. In cases where 
the “Smart” option does not work for your data file, you may try 
the other options provided for that particular setting.

Author Parsing Use the Author Parsing panel to specify how author names are 
arranged in your data file. These settings apply only to authors 
in EndNote’s main (Generic) Author field. The Editor Parsing 
panel applies to editors, translators, and other authors that are in 
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EndNote’s Generic Secondary Author, Tertiary Author, and 
Subsidiary Author fields.

Name Order
Use the “Name Order” settings to specify the order in which first 
and last names are arranged in the data file. Examples 
appropriate to each setting are shown below:

Last Always Precedes First

AU: Smith, J.; Caton, K.; Jordan, L.

First Always Precedes Last

AU: J. Smith, K. Caton, L. Jordan

Name Order is Inconsistent

AU: Smith, J., K. Caton, L. Jordan

Interpreting First Names
The “Interpret First Names as” option allows you to specify 
exactly how EndNote should interpret the part of the author 
name that it has identified as the first name or initials. 

The default is set to Smart, which uses the following rule: If there 
are three or fewer contiguous uppercase letters, these letters are 
imported as initials. Otherwise, the letters are imported as a 
whole name. For example, if the author’s name appears in the 
data file as: 

AU:  Childs, Jackie D

Smart parsing will interpret “Jackie” as the first name, and “D” 
as the middle initial. This author name would import as: 
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If the author’s name appears in the data file as

AU:  von Braun, ED

Smart parsing will interpret ED as initials; thus the author name 
would import into EndNote as:

EndNote would only import ED as a first name “Ed” if you 
selected the Whole Names option.

The Whole Names and Initials Only options should only be used in 
special cases. The Whole Names option should be used in the case 
where the authors in your data file are all uppercase, and full 
names are used. This option prevents EndNote from converting 
names consisting of two or three uppercase letters, as in “SUE” 
or “AL” to initials. For example, if the author’s name appears in 
the data file as:

AU:  TOBIES, SUE

the Whole Names option would correctly import the author’s first 
name as “Sue.” By contrast, EndNote’s Smart Parsing would 
interpret the whole name SUE as three initials, as “S.U.E.” 
Likewise, if you select Initials Only, EndNote imports all first 
names as initials only. You would only choose this latter option 
if the all the first names in your data file are initials.

Author Name Separators
The Author Name Separators tell EndNote how to extract the 
individual authors from a line containing several authors. 

Between Authors

The “Between Authors” option refers to the punctuation that is 
used to separate individual author names. It is extremely 
important that this setting is correct so that the author names 
import correctly into EndNote. Author names in an EndNote 
references are listed one name per line.

The default for the Between Authors option is set to Smart. With 
this option selected, EndNote looks for a common separator, 
either a semicolon (;), a carat (^) or a vertical bar (|), and use this 
delimiter to identify where one name ends and the next name 
begins.
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In this example, multiple authors are separated by a semicolon:

AU:  Buning ME; Hanzlik JR

EndNote’s Smart parsing recognizes the semicolon separating 
the two author names and correctly imports them into an 
EndNote library as:

Therefore, in this example, you do not need to change the setting. 
However, if your data file has a delimiter other than a semicolon 
(;), a caret (^), or a vertical bar (|) separating multiple authors, 
you must select another option from the adjacent list. To type 
any punctuation such as a dash or a slash, choose Other and type 
the character there. A space and a return (where the authors are 
listed one per line) can be selected directly from the list.

If you choose Import As Is from the list, EndNote will not try to 
separate the names that follow the author tag. Everything that 
follows that tag in the data file will be imported exactly as it 
appears in the file.

Last and First Names Separator

Once EndNote knows how to identify an individual author name 
in a list of authors, it looks at that name and tries to determine 
what the first name is and what the last name is. The Last and 
First Names separator is used to do this, along with the Name 
Order settings (page 478). 

The default Last & First Names setting is Smart. With this option 
selected, EndNote attempts to interpret an author’s name based 
on the following separators: a space, a comma, or a period. In 
your data file, if the separator used between the last name and 
the first name is something other than a space, a comma, or a 
period, you can select a separator from the adjacent list.

Parenthetical Data in Author Field
It is not uncommon for information providers to include 
additional information about the authors (such as date of birth or 
institutional affiliation). 

AU: Takahashi, J (1944-); Izumi, R (1969-)

When this information is mixed in with the list of authors on the 
tagged author line, EndNote provides two options for what to do 
with it. 
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Discard: All parenthetical information is discarded during 
the import.

Import Into: All parenthetical data mixed in with the author 
names is imported into the field that you choose. We suggest 
that you import it into the Notes field, Author Address, or 
another custom field that is appropriate.

NOTE: It is not appropriate for EndNote to import that data into the 
Author field because it would produce an incorrectly formatted 
bibliography to have the parenthetical data included with the author 
names.

Continuation 
Lines

In general, EndNote ignores lines of text which do not begin with 
a tag unless the lines of text are continuations of a previous 
tagged item. We call these continuation lines. Here is an abstract 
from a data file illustrating the concept of continuation lines (all 
but the first are considered continuation lines):

AB- A single-subject research design that used 
multiple baselines across behaviors compared 
traditional adaptations to computers.

Because EndNote only imports tagged lines and continuation 
lines, it can avoid importing extraneous text that might interrupt 
a reference, such as your logging on or logging off text. 

Examples of extraneous lines are:

-->>Press any Key to continue

<Record 5 of 42>
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EndNote provides two general options for dealing with 
continuation lines:

Ignore Indents: Untagged lines are always a continuation of 
the preceding line

With this option set, every line of text in the data file will import 
according to the tags that are defined in the Templates panel. Do 
not choose this option if there is any text in your data file that is 
not tagged. If you use this option and do not want to import 
certain tagged lines, you must use the “{IGNORE}” option (see 
page 472).

Continuation lines must be indented

This option allows you to specify the exact number of spaces on 
the left margin for the continuation lines. 

The following example is an abstract where the first line of data 
is indented four spaces from the left margin, and the 
continuation lines are properly indented four spaces. EndNote’s 
default Smart Indent Identification would import this abstract 
correctly. (Spaces are shown as periods for clarity.)

However, you may find data files where the continuation lines 
are not aligned with the first line of data. In the following 
example, the continuation lines are indented two spaces from the 
left margin, whereas the first line is indented four spaces:

For EndNote to treat the subsequent lines as continuation lines 
in the preceding example, the filter must specify the exact 
number of spaces indented on the left margin. In the example 
just given, you would enter “2” in the “Indent _ spaces” option.

AB-.Two experiments compared the performance of 23 12 yr 
....old dyslexics with that of 8 age-matched controls on a  
....battery of tests of motor balance. A dual-task paradigm 
....was used: Ss performed each test as a.single task and as 
....a task concurrent with a secondary task. In all single- 
....task conditions there was no difference between groups.

AB-.Beyond the inevitability of countertransference feelings 
..is the question of countertransference enactments. From a  
..two-person, participant-observer or observing-participant 
..perspective,enactments are inevitable. The analyst becomes 
..influenced by the patient (and influences the patient as 
..well) and enmeshed in the patient's internalized 
..interpersonal configurations. 
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If most of the lines in a data file import a fixed number of spaces 
(like two spaces in the example above), but one tagged field is 
indented differently (perhaps keywords are indented four 
spaces), you can enter exceptions in the table provided. Simply 
enter the number of spaces in the left column next to the tag. You 
only need to enter a number for the tagged field with the 
inconsistent import. All other lines that are left blank will use the 
general indent setting. 

NOTE: For a quick and reliable way to count how many spaces are 
inserted on the left margin, turn on the setting in your word processor 
to display formatting characters.

Reference 
Type

Default Reference Type
The default reference type tells EndNote which reference type to 
use if it cannot identify the reference type of a record. For 
example, suppose that in one filter, you specify Journal Article as 
your default reference type, and create a template for it. If you 
import a data file containing conference proceedings records for 
which you have not defined a Reference Type template, any 
conference proceedings records will import as Journal Articles. 
Also, if the database that you use does not specify a Reference 
Type tag, all reference types in your data file will import as your 
default reference type. (See page 474 for information about 
defining the reference types tag in a template.)

NOTE: The default reference type is always indicated with bold text in 
the Reference Types list on the Templates panel.

Identifiers
Some information providers, such as Ovid Technologies, Inc., 
provide a button on their website to allow EndNote users to send 
search results right from the Web page to the EndNote library. In 
this case, there is no need for you to go through the extra steps of 
saving the information from the website to a text file, and then 
using EndNote’s Import command to pick a filter and import the 
text file. All of that happens behind the scenes. 

These identifiers are also used to import data files that contain 
references from multiple databases. EndNote can import multi-
source files like that as long as each record in the data file has a 
vendor and a database tag at the start of the reference. The 
identifiers must also be entered into the appropriate filters in the 
Filters folder. When you are ready to import a file that has data 
Chapter 16: Filters 483



from multiple sources in it, be sure to choose the Multi-Filter 
import option in the Import dialog.

The way that EndNote is able to know which filter to use is by 
these Identifier tags entered into the filter. Both identifiers must 
be used. The first identifier should be the tag that includes the 
name of the information provider. For this example it is “VN.” 
The exact text that follows that tag for each record should be 
entered into the corresponding box in the Identifiers section. The 
next tag is used to identify the database, such as Medline or 
BIOSIS. Enter the tag used for the database name, and then enter 
the database name exactly as it appears in each reference. 

EndNote would know to use the filter shown above if the data 
file that it was trying to import contained those two tags and 
lines of text:

<1>
VN Ovid Technologies, Inc.
DB Ovid MEDLINE(R)
AU Jacobson, R; Campbell, S.
PY 1999
etc.

Field Editing Converting Text from Uppercase to Lowercase
If the text in your data file appears entirely in uppercase letters, 
EndNote can convert the text to either Sentence, Headline or 
Lowercase format, depending on which option you specify in the 
Field Editing panel. 

To control the lowercasing of a field, select the appropriate field 
from the “Field Editing for:” list at the top of the window. The 
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EndNote fields are listed here by their Generic names. (For a list 
of reference type fields and their corresponding Generic field 
names, see “Table of Predefined Reference Types” on page 403.) 
Then pick a capitalization option from the “Change UPPERCASE 
text to:” list. 

For example, a title that appears in a data file as “COMPOST AS A 
HUMAN NUTRIENT AND HORMONE CARRIER” would import in 
Headline capitalization as:

Compost as a Human Nutrient and Hormone Carrier

or in Sentence capitalization as:

Compost as a human nutrient and hormone carrier

To keep a field’s text entirely in uppercase characters, choose the 
Do NOT Lowercase option.

You can apply lowercasing on any field as long as all the text in 
the field is uppercase. If any of the text in the field is in mixed 
case, EndNote will import it in mixed case. 

The Author, Editor, and Translator fields are treated differently 
from all other EndNote fields. Upon importing author fields into 
an EndNote library, these fields are automatically converted 
from uppercase to headline. Due to the special characteristics of 
these particular fields, the option to change the case is not 
available in the Field Editing panel.

Omitting Unwanted Characters
Some lines of data have superfluous characters, such as an 
asterisk (*) or a dash (-), that you may not want to import. For 
example, in the following lines of data there are dashes in the 
journal name, and there is an asterisk before each keyword:
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SO- American-journal-of-preventive-medicine; 
12(9) 

DE- *COMPUTER SYSTEMS DESIGN; *DISPLAY 
DEVICES; *INTERFACES

To prevent unwanted characters from being imported into your 
EndNote library, use the Field Editing panel to specify the 
characters that you want to omit:

1. From the “Field Editing for:” list, select the EndNote field 
that contains unwanted characters. You will find that the 
EndNote fields are listed by their Generic names. For a list of 
reference type fields and their corresponding Generic field 
names, see “Table of Predefined Reference Types” on page 
403.

2. Type the unwanted text in the “Enter text to be omitted (one 
item per line)” box, and then click Add to add it to the 
omission list.

When you prevent characters from being imported into an 
EndNote field, you are omitting the characters from the 
corresponding Generic field, so the omission applies to every 
reference type field that corresponds to the particular Generic 
field. For example, the Secondary Title field corresponds to both 
the Journal field in a Journal Article reference type and the Series 
Title in a Book reference type. Therefore, if you omit a dash (-) 
from the journal name, any dashes found in a Series Title for a 
Book reference type will also be omitted.

Each item that you want to omit should be entered on a separate 
line. For example, let’s say that you wanted to omit both 
underscores (_) and forward slashes (/) from your records’ 
keywords. First add the underscore, and then add the forward 
slash. Entering both items on the same line would cause 
EndNote to omit only instances of “_/”, while all other instances 
of underscores and forward slashes would end up in your 
keywords. You can omit up to 254 characters per EndNote field.

To remove an item from the list, simply select the item and click 
Remove. You may select more than one item by holding down the 
SHIFT or CTRL key while clicking on multiple items.

NOTE: The more items added to the list, the longer it takes EndNote to 
import records into EndNote. To avoid slowing down the importing 
process, you may want to start by importing the data into an EndNote 
library without specifying any omissions. Then use the Change Text 
command in EndNote to delete the unwanted words and other text.
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Record Layout Use the options in the Record Layout panel to modify how 
EndNote interprets the end of a reference in a data file. 

Smart Record Identification
Smart Record Identification, EndNote’s default setting for Record 
Termination, creates a new record in EndNote each time a tag in 
the data file repeats out of sequence and is preceded by a blank or 
extraneous line. EndNote will not create a new record if the same 
tag appears in succession, provided that they are not separated 
by a blank line.

For example, some databases list authors one per tagged line, 
with the AU tag appearing two or more times in succession, as in 
the following example:

AU- D'Orazio, MG
AU- Tamura, TS

When EndNote sees consecutive tags, it does not start a new 
reference unless it finds the same tag preceded by a blank or 
extraneous line.

More Specific Record Layout Options
A more precise way of identifying a new record is to specify in 
your filter exactly how the records are terminated in your data 
file. The remaining options in the Record Layout panel allow you 
to do this. 

To determine how records are terminated, open your data file in 
either a word processor or text editor. Check for the pattern 
consistently separating one record from another. Once you have 
determined the correct record termination, click the appropriate 
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button on the Record Layout panel to select the best option for 
your data file. You may choose only one option as a record 
terminator.

Blank line separates records

Choose this option if the only blank lines in a data file are the 
ones in between references.

Using “First Tag” and “Last Tag” Options

This option lets you specify a first tag that starts the record and/
or a final tag that ends each record. Only one tag is required. 

Before choosing this option as your record terminator, verify 
that the first or last tag is consistently present in each record. 
This option will function correctly only if the chosen tag 
appears in every record. 

You do not need to enter both a first and last tag; either tag 
will suffice to distinguish one record from the next.

Enter the tag exactly as it appears in the data file, including 
the delimiter (colon, dash, etc.) that follows the tag. EndNote 
treats these delimiters as part of their respective tags. 

You do not need to include these tags in the templates of 
your filter, unless you wish to import the associated data.

Each record ends with: 

Choose this option if your references consistently end with a 
specific set of unique characters. Note that whatever you enter 
into this option needs to be unique enough that it does not 
appear elsewhere in your references. One common set of 
characters that is used to terminate each record is “||”.

Each record starts with:

Choose this option if your references consistently start with text 
that is not a tag. For example, it is common for some information 
providers to begin each reference with a counter such as:

<1>

or

Record 1 of 53

In these cases, enter the text exactly as it appears in the data file, 
but substitute a number sign (#) for the actual number. For the 
examples above, you would enter “<#>” and “Record # of #”.

Example

The following example illustrates a data file that contains neither 
a blank line, nor text terminating each record. However, there is 
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a consistent first tag, “ND:” starting each record. So for this 
example you would want to specify “ND:” as the record 
termination by clicking the “First Tag” button, and type “ND:” in 
the box. 

Source Parsing The source line refers to the line in the data file that represents 
the source information for the journal (typically journal, volume, 
issue, pages, and sometimes the year). It is most often the most 
complex and inconsistent line of data in your data file—and it is 
also the most important. As a result, the EndNote filters provide 
a sort of safety net to catch inconsistently entered source data. 

The tags and templates defined in the Templates panel are used 
first to import source data. If a source line in a data file does not 
match any of the options in the templates, then EndNote 
provides you with additional options for how to handle that. The 
first thing you need to do is to make sure that EndNote has 
correctly identified the journal article source tag.

Identifying the Source Tag

If the source tag for the Journal Article reference type in the 
Templates section of a filter is SO or JN, EndNote automatically 
identifies this tag as the source tag. However, if the source tag 
defined in your filter is something other than a “SO” or “JN”, 
you must choose the appropriate tag from the Journal Article 
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Source Tag list. (All of the tags that have been defined in the 
Journal Article template will appear in the “Source Tag” list.)

When source data and filter templates do not match

If a journal article’s source line in your data file does not match 
a source line in your filter, you can choose how EndNote should 
treat the unmatched source line. The default option is Use Smart 
Parsing. EndNote’s Smart Parsing does its best to distinguish the 
journal name, the volume number, the issue number, the page 
numbers, and the year, and import each into the corresponding 
EndNote field. Any information that is not identified as a 
journal, volume, issue, pages, or year is imported into the Notes 
field, along with the comment “Using Smart Source Parsing.” 
(After importing, if you suspect that some references may not 
have matched the defined source template, it is helpful to use 
EndNote’s Search command to search for the text “Using Smart 
Source Parsing” in the Notes field of the imported references. 
You may then check those specifically to see if EndNote correctly 
interpreted the data.)

If you choose the other option to import the source data into a 
separate field, EndNote does not attempt to parse the source 
information, and instead imports the entire unmatched source 
line into whatever field you have specified. 

For any reference type other than a Journal Article, unmatched 
source lines are automatically imported into the Notes field. 
Therefore, if you have not defined an exact match for a source 
line found in a book record in your data file, EndNote imports 
the entire source line into the Notes field.
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Importing MARC Records

What Are 
MARC 
Records?

“MARC” stands for Machine Readable Cataloging format. It is a 
standardized format developed by the Library of Congress for 
producing machine-readable bibliographic records. It is much 
more difficult to read than regular tagged data formats, but it can 
still be imported in much the same way using EndNote’s filters.

The MARC Format and Connection Files
Many connection files use the MARC format because it is 
specified as part of the Z39.50 standard. When creating a new 
connection file, the Templates and MARC Records portions of the 
connection file are automatically set up to import standard 
USMARC (MARC21) data. If you need to customize these parts 
of the connection file, the instructions in this section would 
apply.

Unique 
Aspects of 
MARC 
Records

MARC records differ from other bibliographic records in two 
important ways:

Numeric Tags
The primary way in which MARC records differ from non-
MARC bibliographic records is in their reliance on numeric tags. 
Numeric tags typically consist of three digits followed by two 
spaces and two more digits. For example:

245 10 $a When you realize you have too many 
kids: $b a guide / $c Hugh B Dunn.

245 14 $a The angel with a dirty mouth /$c Nick 
Steel ; illustrated by Melissa Fips.

Subfields
The second way in which MARC tags differ from other 
bibliographic records is the use of subfields. 

Each numerically tagged line in a MARC record may contain any 
number of subfields. A subfield typically consists of two 
consecutive characters, the first of which is the subfield delimiter 
which denotes the start of a new subfield. Examples of subfields 
are “$a” and “$x.” The subfields do not have to be consecutive, 
as in the second record in the example above.

If you were creating a conventional filter for importing 
bibliographic records from a MARC database, you would have 
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to anticipate a vast number of possible combinations, both of 
tags and of subfields. 

Because it is difficult to anticipate every possible combination of 
tags and subfields in MARC records, EndNote provides you with 
a simplified way of creating filters for MARC records. The two 
sections that follow tell you how to create a filter specifically for 
MARC records, and then alert you to the different rules that 
EndNote uses when importing MARC records into an EndNote 
library.

Creating a 
Filter for 
MARC 
Records

Once you have created a new filter, or you have opened an 
existing filter, select the MARC Records panel in the Filter 
window. 

Click the “Process data file as MARC record” check box. The 
dollar sign ($) will appear in the “MARC Subfield Delimiter” 
box, since this is the subfield delimiter in most cases. If the 
subfield delimiter is something other than a dollar sign, delete 
the dollar sign and type in the appropriate delimiter. 

Data Start Column

The reference data in a MARC reference normally starts in 
column 8 (that is, the sixth character from the left margin). If the 
MARC records in your data file start the actual reference data (as 
opposed to tags and subfield delimiters) in some other position, 
enter that number in the text box for Data starts in column.

Accession Numbers

The Accession Number is a unique number assigned to each 
record in a database. (The information provider’s database; not 
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the EndNote database.) The provider may not call it an 
Accession Number; PubMed uses PMID, and some systems use 
“unique identifier.” These numbers sometimes appear 
immediately after the numeric tag, and without the two-digit 
subfield codes seen in other MARC fields. Since a common type 
of accession number often appears after the 001 tag, EndNote 
includes an Import “001”tags as Accession Numbers check box 
which lets you import this number into EndNote’s Accession 
Number field. Accession numbers which appear in lines other 
than 001 often begin with a subfield, so you can set up the filter 
to import the number into the Accession Number field.

If first field has no subfield delimiter:

Normally the first character that precedes the record data is the 
subfield delimiter (commonly a dollar sign $). If this subfield 
delimiter is not present for the first field of each tagged line, you 
will need to tell EndNote how to interpret the first character by 
checking the appropriate option under the MARC records 
dialog. Is it part of the real data of a reference or is it a field 
designator (such as “a” or “b”) that just happens to be missing 
the subfield delimiter?

Rules for 
MARC Import 
Filters

The Templates panel for a filter created for MARC records looks 
something like this:

EndNote observes these rules when importing MARC records:

EndNote allows you to specify only the first three digits of 
the tag when designing a filter for MARC records. You can 
disregard spaces and digits appearing immediately after the 
first three digits. The tag for both of the following examples 
would be 245.
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245 10  $a When you realize you have too many 
kids: $b a guide / $c Hugh B Dunn.

245 14 $a The angel with a dirty mouth /$c Nick 
Steel ; illustrated by Melissa Fips.

You do not have to define all the subfields in a tagged line. 
There may be some subfields that contain information you 
do not want to import into your EndNote library. EndNote 
will ignore any subfields that are not defined in your filter.

Source lines cannot take advantage of the “Smart Source 
Parsing” option. You may, however, enter multiple 
variations of the subfields in a source line. Be sure to enter all 
subfields after the same tag (do not repeat the tag for each), 
and list the most complex subfield formats first. For 
example:

773 $gVolume(Issue), p. Pages$gVolume, p.Pages

With the exception of the reference type tag, EndNote allows 
you to define a tag only once; therefore you should include 
all of the subfields that contain data you want to be 
imported. For example, the following line in a filter for 
MARC records would successfully import any or all of the 
three lines that follow:

245 14 $a The hollow horn : $b Bob Dylan's 
reception in the United States and 
Germany / $c by Dennis Anderson.

245 10 $a Bob Dylan, spellbinding songwriter / 
$c Nathan Aaseng.

245 00 $a Down in the groove.

Example: Modifying an Existing Filter
Modifying an existing filter is useful if you want to create a new 
filter for a different database by the same provider. Although 
some information providers offer radically different formats for 
their different databases, there are others who provide fairly 
consistent tags and organized data across their databases.

Common reasons for editing a filter include adding a tag to 
import additional information; removing a tag or using 
{IGNORE} to omit unwanted data; or fine-tuning the current 
settings for importing authors or journal source data. The 
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specifics about how to work with templates and options are 
described earlier in this chapter. This example is intended to 
provide a general overview of the process of editing a filter.

Adding a Tag 
and Field to a 
Filter

Let’s say that you want to modify a filter to import the language 
of the publication into EndNote’s Notes field. In this particular 
database, the language is preceded by the tag “LA-”.

To add the LA tag and direct its contents to the Notes field:

1. From the Edit menu, choose Import Filters and select Open 
Filter Manager. (The most recently used filter also appears as 
an option in the Import Filters submenu. You may choose Edit 
<filter name> to directly edit that filter as well.)

2. In the Filter Manager, select the filter that you want to edit 
and click Edit.

3. Select the Templates option in the left pane of the window.
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4. Click the mouse in any cell of the Journal Article template, 
and pres ENTER to create a new row. 

5. Type LA- in the Tag cell, then press a TAB to move to the 
Field cell. Insert the Notes field from the Insert Field list. 
Doing so tells EndNote to import the language information 
into EndNote’s Notes field. 

6. You can add the LA- tag to the remaining Reference Type 
templates in the filter. Use the Reference Type list to switch to 
each reference type template in your filter and repeat the 
process described above. (Reference types with check marks 
next to them in the list are the ones that have templates 
defined for them.

7. To keep the original filter unmodified, choose Save As from 
the File menu, give the modified version of the filter a new 
name, and click Save. Or, to save the changes to the original 
filter, simply choose Save from the File menu.

Creating a New Filter
This section provides a general overview of how to create a new 
filter. It includes an example of a data file, and the templates 
portion of a filter to match it. Specific instructions for 
configuring templates and filter options can be found in the 
earlier sections in this chapter.

Overview The basic steps to create a new filter are:

1. From the Edit menu, choose Import Filters and select New 
Filter. 
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2. If you would like, you may enter a category for the filter 
(usually the information provider is used for the category), 
and any other comments about what the filter is based on or 
what data it is used to import.

3. Click on the Templates option. 

4. From the Reference Types list choose the first reference type 
that you would like to define, and enter the necessary tags 
and the corresponding fields into the reference type 
template. (See “Working with Filter Templates” on page 
469.)

5. Define additional reference types, as necessary, by selecting 
them from the Reference Types list and entering the tags and 
fields for them as well.

6. Click on the Reference Type option in the list of panel names, 
and choose the default reference type for the filter.

At this point, you may have entered enough information to use 
the filter successfully. Try it out by choosing it as the import 
option to import your data file into a new, empty library. Review 
the imported references to be sure that they imported correctly. 
Fine tune the filter as necessary (see “The Filter Options” on page 
477).

NOTE: If you need a reference type that does not appear in the 
Reference Type list, see“Adding and Deleting Reference Types” on 
page 400.

Tips for 
Entering Tags 
and Fields

Not every tag in your data file needs to be in your filter.

There is no need to define every tag that appears in your data 
file, provided that the contents of the corresponding field start 
on the same line as the tag itself; and the records’ continuation 
lines are not flush left. If you need to define every tag that 
appears in a record, but only want to import the information 
associated with certain tags, insert the {IGNORE} field from the 
Insert Field list where appropriate.

NOTE: You do not need to specify all data fields, unless each tag 
appears on a line by itself, with the data starting below it on the next 
line. You may also want to specify all tags if the continuation lines in 
your records are flush left, in which case an undefined tag appearing 
immediately after a continuation line will be read in as text.
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You might need to enter multiple variations of a source line.

You will often find more than one variation of a source line for a 
given reference type in a database, in which case you will need 
to define a separate source line in your template for each such 
variant. The most complex source line should appear first, 
followed by source lines of decreasing complexity. In the case of 
Journal Articles, be sure to specify the appropriate Source Parsing 
option (refer to“Source Parsing” on page 489).

MARC formats are an exception. See page 493.

A colon, dash, space or other character that appears along with 
a tag is treated as part of the tag. 

When defining tags in a filter, these characters need to be 
included in the tag column of the filter for EndNote to find an 
exact match. If spaces are inserted within a tag, as in “SO- 
<VO>,” they need to be defined as part of the tag as well.

Example Data 
File and 
Templates

Below is a sample of a record in a data file and the filter Templates 
panel configured to import the data. See “Working with Filter 
Templates” on page 469 for details about configuring templates.
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Sample Record from a Data File 

NOTE: The trailing vertical bars at the end of each line will be stripped 
out by EndNote. Do not include them in the filter.

To create a template for the Journal Article reference type:

1. Type TI- in the tag cell, then press TAB to move to the Field 
column. Insert the Title field using the Insert Field button.

2. Press ENTER to move to the next line. 

3. Type the next tag to import and insert the corresponding 
field. Continue entering the rest of the tags and fields until 
all of the necessary information is covered by the filter. Skip 
any tags for data that you are not interested in importing.

FN- DIALOG MEDLINE file 155 
AN- 08791562| 
AN- <NLM> 94106562| 
TI- Adaptive computer use for the visually 
    impaired    
AU- Buning ME; Hanzlik JR| 
CS- School of Occupational and Educational 
    Studies, Fort Collins, Colorado.| 
JN- Am J Occup Ther; 47 (11) p998-1008| 
CP- UNITED STATES| 
PY- Nov 1993| 
SN- 0272-9490| 
JC- 3O4| 
CN- MCJ-009105| 
LA- ENGLISH| 
DT- ANALYTIC; SERIAL| 
JA- 9404| 
SF- INDEX MEDICUS| 
AB- A single-subject research design that used   
    baselines across behaviors compared    
    adaptations (e.g., the use of readers) to  
    computer technologies for typical reading | 
GS- Case Report; Human; Male; Support, U.S. 
    Gov't, Non-P.H.S.; Support, U.S. Gov't, 
    P.H.S.| 
DE- *Microcomputers; *Vision,        
    Subnormal--Rehabilitation--RH; Activities | 
ID- EC 4.1.1.1   (Pyruvate Decarboxylase)|| 
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Here’s what the resulting Templates panel of the filter looks like:

NOTE: It is important to remember that the source line in a filter (in this 
case the JN field) must exactly match the source line in the data file for 
EndNote to distinguish one field from another. You will often find more 
than one variation of a source line for a given reference type in a 
database, in which case you will need to create a separate source line 
for each variant in your download, starting with the most complex 
source line and ending with the least complex source line. As a backup, 
select the appropriate Source Parsing option, as outlined in “Source 
Parsing” on page 489.
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Introduction to Connection Files
The Online Search command in EndNote’s Tools menu connects 
you to online databases and library catalogs so that you can 
search them from within the EndNote program and retrieve 
references directly into EndNote. EndNote is able to make these 
connections using the information stored in the hundreds of 
individual “connection files.”

This chapter describes how to edit and create these connection 
files. The process of using the Online Search command is 
described in Chapter 6. 

NOTE: You can download the latest connection files available from 
Thomson ResearchSoft. Visit our website at http://www.endnote.com.

What is a 
Connection 
File?

A connection file contains all the information necessary to 
connect to, search, and import references from an online 
database or online library catalog. Each connection file 
represents a different online database (such as the Library of 
Congress or PubMed from the National Library of Medicine).

The connection files are located in the Connections folder in your 
EndNote folder. You can view all of the available connections by 
choosing Connection Files from the Edit menu and selecting Open 
Connection Manager. 

The 
Connection 
Manager

EndNote provides hundreds of connection files for a variety of 
sources. To peruse the list of available connection files in 
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EndNote’s Connections folder, choose Connection Files from the 
Edit menu, and select Open Connection Manager.

The Connection Manager lists the names of all of the connection 
files available in the Connections folder and gives you the 
options to edit them or select them as “favorites” for quick access 
when you use the Online Search command. You can click and 
drag the corner of the dialog to increase the size.

Use these features to locate the connection file you want to use:

If you know the name of the connection file that you want to 
use, start typing it to select the first file that matches what 
you type.

Type text into the Quick Search text box on the toolbar and 
press Enter to search for the style by the name of the file. You 
can enter a partial name or the full name.

Click the Find button and choose an information provider’s 
name (such as Ovid or SilverPlatter) to find only the 
connection files for a specific information provider. 

Click the Find button and choose All Connections to return all 
of the connection files to the displayed list.

Click the column headings to sort the connection files by 
name or by information provider. Clicking the same column 
heading a second time will change the sort order from 
ascending to descending. Click again to set it back to 
ascending order.

Click the More Info triangle button at the bottom of the dialog 
to display additional information about the selected 

Click column headings 
to sort the list.

Click to 
search for 
files by 
category.

Click to display more or 
less information about 
the selected file.
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connection file. Or, click Less Info to hide the additional 
information.

Marking Your Favorite Connection Files

When you have found a connection file that you will want to use 
in the future, click the check box to the left of it to mark it as a 
favorite. All connection files that are marked as favorites appear 
in a submenu when you choose Online Search from the Tools 
menu. This gives you easy access to the files you use most often.

An easy way to mark a whole category of connection files (such 
as all of the connections for Ovid databases) is to click the Find 
button, choose a category from the list, and then when all of the 
files for that category are showing, click the Mark All button.
Editing Connection Files

If you would like to modify a connection file, select it in the list 
and click Edit. The remainder of this chapter goes into detail 
about how to work with connection files.

Copying 
Connection 
Files

There are two ways to copy connection files. Since each 
connection file is a separate file on your hard drive, you can copy 
them as you would copy any file on your hard drive using the 
Windows desktop. 

To make a copy of a connection file from within EndNote:

1. From the Edit menu, choose Connection Files>Open 
Connection Manager to open the Connection Manager. 

2. Select the connection file you want to copy and click Edit.

3. Without making any changes to the file, choose Save As from 
the File menu. 
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4. Give this copy of the file a new name, and save it in your 
Connections folder if you would like access to it from within 
EndNote. If you save the connection file outside of the 
Connections folder (such as on a CD to take a copy to a 
different computer, or to backup the file), it will not be 
available within EndNote. 

NOTE: You must have write access in order to modify files in the default 
Connections folder found at C:\Program Files\Endnote 
X1\Connections. Otherwise, see “Cannot save a style, filter, or 
connection file” on page 626. 

After clicking Save to save the new copy of the file, the new 
connection file will remain open. The original connection file 
will be left untouched.

Saving 
Connection 
Files

To save a new or modified connection file, choose Save from the 
File menu when the Connection File window is open. Or, to save 
changes to a connection file while leaving the original connection 
file unchanged, choose Save As from the File menu (see “Copying 
Connection Files” on page 504).

When saving a new connection file, or saving a connection file 
under a different name, EndNote will automatically save the 
connection file to your designated Connections folder. (The 
Connections Manager within EndNote only provides access to 
the connection files that are in the designated connections 
folder.) Your Connections folder by default is the folder called 
Connections in your EndNote folder. You may also specify a 
different folder if necessary. For instructions see “Folder 
Locations” on page 536.

EndNote connection files use the file name extension of “.ENZ”, 
as in “Medline (Ovid).enz”.

NOTE: You must have write access in order to modify files in the default 
Connections folder found at C:\Program Files\Endnote 
X1\Connections. Otherwise, see “Cannot save a style, filter, or 
connection file” on page 626. 

Deleting 
Connection 
Files

To delete a connection file from within EndNote:

1. From the Edit menu, choose Connection Files>Open 
Connection Manager.
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2. Select the connection file to be deleted.

3. Choose Clear from the Edit menu, or right-click on the 
connection file and choose Delete from the shortcut menu.

You can also delete an unwanted connection file by switching 
back to the Windows Explorer or by opening “My Computer”, 
and opening the Connections folder in the EndNote folder. Then, 
select the file to delete and choose Delete from the File menu or 
drag the file to the Recycle Bin.

Basic Components of a Connection File
The basic components of a connection file are described in this 
section. This information is useful if you want to modify or 
create a connection file. To create a new connection file see 
“Creating Connection Files” on page 514. 

Editing a 
Connection 
File

If you are editing a connection file and would like to keep the 
original file unchanged, choose Save As from the File menu 
immediately after opening the connection file for editing. Name 
the new copy of the connection file and save it in the Connections 
folder. Your original connection file will remain untouched, and 
keep its original name. The newly named copy of that connection 
file will now be open for you to modify as you wish.

To edit a connection file: 

1. From the Edit menu, choose Connection Files and select Open 
Connection Manager. 

2. Select the file to edit and click Edit. 

The most recently used connection file can also be easily edited 
by selecting Connection Files from the Edit menu, and choosing 
Edit <connection file>. 
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The 
Connection 
File Window

After choosing the option to edit an existing connection file or 
create a new one, EndNote opens the Connection File window. 

All of the different areas of the connection file are listed on the 
left side of the Connection File window. Click on an item to view 
the associated settings. You may switch between panels as 
needed while editing the file. No changes are saved in any of the 
panels until you choose Save or Save As from the File menu.

To close the Connection Editor window, choose Close Connection 
from the File menu, or click the close button in the top right 
corner of the window.

“About this 
Connection” 
Panel

When the Connection Editor window opens, it displays the 
About this Connection information (shown in the preceding 
section). This panel contains descriptive information about the 
connection file, and has no impact on establishing the 
connection.

Name: Displays the name of the file as it appears in the 
Connections folder in the EndNote folder. The file name 
extension (.ENZ) is not displayed. The name of the file cannot be 
changed here; you would need to close this window and switch 
back to the Windows desktop to rename the file.

Based On: Enter any information about what documentation 
was used to create the connection file. Commonly the server 
documentation is available on the Web, so you could enter a URL 
here to make it easy to later retrieve that information. If this 
connection file is a modified copy of another connection file, it 
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may be helpful to enter the name of the original file in this field 
for future reference.

Category: The category is typically the information provider 
(such as Ovid or SilverPlatter), but you may enter anything that 
will help you categorize and organize your connection files. The 
category information is also listed in the Connection Manager 
window in the column next to the name of the file. In that 
window, you may sort connection files by category and also 
search for them by category. 

Created: The date the connection file was installed or created.

Last Modified: The date the connection file was last modified.

Comments and Limitations: Enter any useful comments here 
that would help you remember how to search the online 
database. Limitations to preconfigured connection files may be 
documented here as well.

All of the information in this panel is visible in the Connection 
Manager if you click the More information option at the bottom 
of the Connection Manager window. This is helpful because you 
do not need to edit a connection file to view the comments or 
other descriptive information. You may simply scroll through 
the available connection files in the Connection Manager 
window and view the information there.

The 
Connection 
Settings

Click on Connection Settings to view the panel where all the data 
is stored to establish a connection. The Connection Settings 
information is required for EndNote to be able to connect to the 
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online database. These terms and descriptions are part of the 
Z39.50 standard.

Server Description: The name of the information provider or 
institution. EndNote displays this name in the title of the 
Retrieved References window, and it is also listed in the 
Connection Manager window. This information is not used to 
establish the connection.

Server Address: The server address for the online database. This 
can be either a numerical IP address or a domain name. 

Database Description: The name of the online database. This 
name is displayed in the Title bar of the Retrieved References 
window to help you identify the database to which you are 
connected. It is not used to establish the connection.

Database Name: The command used to select the database on 
the remote server. This is often a four character code. 

Element Set Name: This is normally F for “Full” or B for “Brief.” 
The Element Set Name determines the amount of information 
that is provided by the server for each retrieved reference. Not 
all servers support both options, and the fields returned for each 
option also vary.

Port ID: The TCP/IP port at the server that is used for a Z39.50 
connection. For most Z39.50 connections this is port 210.

Batch Download: EndNote typically retrieves references in 
batches, for speed and memory reasons. However, some servers 
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are too slow, or their record data is too large, to support batch 
downloads. You will need to turn batch processing off for such 
sites. If you are having trouble downloading from a site, you can 
try deselecting this option.

Record Syntax:  Many formats used by Z39.50 servers are 
supported by EndNote, such as UNIMARC (Universal Machine 
Readable Cataloging), SUTRS (Simple Unstructured Text 
Record Syntax), and OPAC (Online Public Access Catalog). 
When you create a new connection file, it is set up for the 
MARC21 format. For other formats, the filter section for 
connection files must be constructed manually. UNIMARC and 
OPAC use variations of the MARC format (OPAC commonly 
adds holdings data). The SUTRS format, because it is 
“unstructured,” does not have a standard format among 
different databases. The SUTRS format often uses tags (such as 
“AU” or “Author”) to identify the reference data. Check with 
your database provider for the appropriate settings.

Text:  The Text option is used to specify how EndNote should 
interpret the incoming text characters. Options include ANSEL, 
Unicode (UTF-8), Unicode (UTF-16), and many other language 
choices. If you do not have the correct setting, extended 
characters may import as asterisks, or may be dropped 
completely. Check with your database provider for the 
appropriate setting.

Login Information Required: This section is divided into four 
separate options: User ID, Password, Group ID, and Custom. 
Select the options required to login to the online database in 
order to have EndNote prompt you for that information when 
you connect. You can also store your password and/or IDs in the 
connection file so that you do not have to enter them each time 
you connect. Simply type the password or ID into the box 
provided. 

NOTE: Passwords and IDs may be saved in the connection file for 
convenience, but do so at your own risk: passwords are not protected 
or encrypted. If someone else copies or uses your connection file, they 
will be able to use your stored password.

Custom ID Authentication String
Sometimes a database server requires a custom format for 
presenting the password and IDs. For these situations, you may 
skip the regular password or ID option, check the “Custom” 
option, and enter the text specified by your server’s Z39.50 
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documentation. You may either enter your actual password and 
ID along with the text, or use one of the following placeholders 
to have EndNote prompt you for the necessary items: 
?PASSWORD, ?USERID, ?GROUPID.

For example, a system may require that passwords be presented 
by Z39.50 clients in the following manner:

pass=?PASSWORD/dla_ui=yes

If you wanted to store your password (“abc123” for this 
example) it would look like this:

pass=abc123/dla_ui=yes

Search 
Attributes

The Search Attributes section of a connection file contains a table 
that defines the various search options for a particular database.

Search Field Name: The first column identifies the name of 
a search. This is the word or phrase that appears in the 
menus in the Search dialog. 

Use EndNote’s Generic field names as the search field names 
whenever possible. Doing so makes it easier to have a search 
apply to various online sources and local EndNote libraries. 

EndNote’s preconfigured connection files often use 
parenthetical text after the search field name to help describe 
the search, if necessary. This parenthetical text is not 
considered part of the search field name when you change 
the focus of the search and EndNote looks for a matching 
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search field name. (See “Changing the Focus of the Search” 
on page 186. Generic field names are listed on page 403.)

Attributes: The rest of the items in a particular row are the 
various search attributes that control what index is being 
used for the search, and how the search term is interpreted.

What is an “attribute”? 
A Z39.50 search attribute is a value used to define the 
characteristics of a search term. For example, if your search term 
is “ebola virus,” the various attributes would be sent to the 
server along with that term to tell the server where to look for 
“ebola virus” and what qualifies as a matching reference.

Available attributes, as defined by the Z39.50 standard, are:

1. Use The index to be searched (such as Keywords)

2. Relation The relation of the search term to the index 
(such as equal, greater than, or less than)

3. Position The position of the search term in the MARC 
record field (first, last, anywhere, etc.)

4. Structure The structure of the term, such as a word or 
phrase

5. Truncation Available truncation options used to interpret 
the search term (for example: right truncation, 
wildcards, no truncation)

6. Completeness Indicates whether or not the search term 
should be the complete subfield in the MARC 
record corresponding to the field searched

The “Use” attribute is the most important here, indicating which 
index will be searched to find the search term. The other 
attributes will all have varying default values for each online 
database. These options are most often left blank to use the 
server’s defaults, but the default attribute values can be 
overridden by entering another value for the attribute. 

Each database has its own supported subset of Use attributes and 
associated combinations of the other attributes. Consult the 
configuration information for the online database to determine 
which values for these attributes are supported. Thomson 
ResearchSoft does not provide this information. You will need to 
obtain it from the organization (or “information provider”) that 
maintains the server. 
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Tip for Editing Search Attributes
When modifying the search attributes in a connection file, it is 
useful to first test the search with the new attribute combination 
before actually changing the connection file. You can do this by 
entering the new attribute values using the command-line search 
method (see page 516). This lets you test new attribute 
combinations without having to edit and save the connection 
file, and reconnect to the server every time you want to test a 
modification. 

Filter 
Information

The Filter section of the connection file contains the information 
used to import each reference and get the reference data into the 
correct EndNote fields. 

For most connection files, the filter is set up to interpret 
references in the MARC format. When you create a new 
connection file, the Filter section will be set up to interpret 
references in a standard MARC21 format.

This part of the connection file is identical to the regular Filter 
window. For more information about editing a filter consult 
Chapter 16.

If the retrieved references are not importing the way you would 
like, you should compare the filter settings of the connection file 
to the original text that EndNote receives from the online 
database. To do so, choose Show Connection Status from the 
Window menu when retrieving references. Set the view in the 
Status window to show Record Data and compare the record data 
to what is in the filter. This record data is also stored in the log 
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file, Connect.log, which is located by default in the 
Windows\Application Data\EndNote folder or the
Documents and Settings\”User Name”\Application 
Data\EndNote folder, depending on your Windows version. 
This file is simply a text file and may be opened in any word 
processor to view it. 

To change the location of the Connect.log file, see “Online 
Preferences” on page 535.

Creating Connection Files
Before you begin actually creating or modifying a connection 
file, you must obtain the Z39.50 client configuration instructions 
for the database you want to access. Contact your librarian or 
information provider for this information. 

If the database is not available on a Z39.50 server, you will not be 
able to use EndNote’s Online Search feature to access it directly. 
Follow the instructions in Chapter 7 instead to import references 
that have been downloaded to text files.

Steps to Create 
a New 
Connection 
File

Once you have the Z39.50 client configuration information in 
hand, follow these steps to create a new connection file:

Create the File and Enter the Basic Information

1. From the Edit menu choose Connection Files and select New 
Connection File. 

2. The new Connection File window opens to display the About 
this Connection information panel. Enter any comments or 
descriptions here for your own use. (These comments do not 
affect how the connection functions.)

3. Click on the Connection Settings option and enter the 
connection information (see “The Connection Settings” on 
page 508). 

4. Click on the Search Attributes option to modify the default 
search attributes if necessary (see “Search Attributes” on 
page 511).

5. Choose Save As from the File menu. Name the new 
connection file and save it in your Connections folder.

Test the Connection and Searching

6. From the Tools menu, choose Online Search>New Search and 
select your new connection file. If the connection cannot be 
established, check the settings in the Connection Settings 
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panel of the connection file, save your changes, and try 
again.

7. If the connection was established, the Search window should 
open automatically. Enter a simple search to see if the search 
attributes were correctly configured. If the Search does not 
work correctly or it returns an error, check the Search 
Attributes settings in the connection file. (If you modify the 
connection file at this point, you must save the connection 
file, then close the Retrieved References window and re-
connect in order for your changes to take effect.)

Test the Filtering of Reference Data

8. Once you are able to connect and search, retrieve a dozen or 
so references to test how accurately they are filtered into 
EndNote references. Double-click a retrieved reference to 
open it to verify that the data are in the correct fields.

Note that if you are paying for the references you retrieve, 
these may not come through correctly, so it is best to retrieve 
only a few. All references retrieved are saved to a connection 
log file, so they are not lost. This log file is replaced the next 
time you run EndNote. See “The Log File” on page 191.

9. If the reference data is not being correctly filtered into the 
appropriate fields in the EndNote references, you’ll need to 
compare the downloaded data to the filter templates in your 
connection file.

Close the Retrieved References window and open the 
Connect.log file in a word processor to view the original 
format of the retrieved references. (See “The Log File” on 
page 191 for information about the Connect.log file.) 

From the Edit menu, choose Connection Files and select Edit 
<Connection File> to edit the newly created connection file. 
Look at the Templates panel of the connection file and 
compare the templates there to the reference data in the 
Connect.log file. Make changes as necessary. See Chapter 16 
for information about modifying filters.

Default Values 
for New 
Connection 
Files

When creating a new connection file, a few basic search 
attributes are entered by default. It is not guaranteed that these 
will work, as each database may only support its own subset of 
the Z39.50 attributes. 

Consult the Z39.50 client configuration instructions from your 
information provider or your librarian to set up the connection 
file correctly for the online database you want to access.
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Default settings for a new connection file are:

Port ID: 210

Element Set Name: F (Full)

Record Syntax: MARC21

Text: ANSEL

Search Fields (Use Attributes): Any Field (1016), Author (1003), 
Year (31), Title (4), Keywords (21), and Abstract (62). 

Filter:  MARC21 filter settings are used. All references import 
into the “Book” reference type. See “Filter Information” on page 
513 to import into additional reference types.

Using Z39.50 Command-Line Syntax 

NOTE: This section is intended only for people who are familiar with 
Z39.50 terminology and have access to the Z39.50-client configuration 
information for their online databases. The advanced search strategies 
are documented here only for more technical EndNote users; this 
knowledge is not required for basic searching of online databases.

These command-line searches do not work with PubMed or the Web of 
Science.

It is possible to set up a search of an online database that is not 
supported by the EndNote Search window or the connection file 
you are using. For instance, if you know about the Z39.50 
attributes supported by the online database, you can enter a 
Z39.50 search which EndNote passes directly to the server, 
without any translation. This lets you use searches that are not 
already supported by your connection file and is useful for 
testing various search attribute combinations when creating or 
modifying a connection file.

These advanced searches are entered directly into the search line 
just as you would enter a search term. EndNote ignores the 
search menu for that item when it detects that you have entered 
an advanced search. If other search terms are needed, enter them 
into the subsequent search lines and select the appropriate 
“And”, “Or”, or “Not” connectors (just like any other search). 

An advanced search uses the following format:

  \\search term&/ATTRIBUTE TYPE/ATTRIBUTE VALUE
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The first two characters (\\) tell EndNote this is an advanced 
search of an online database. The next part, up to the ampersand, 
is the search term. The numbers of the Z39.50 attribute type and 
values follow. They are entered first with a slash and the number 
for the attribute type, then a slash, and the attribute’s value. 
Repeat that pattern for as many attributes as you want to specify. 
Not all attributes need to be included. (See “Search Attributes” 
on page 511.)

The following is a common example that should work for most 
servers. This should find all references in which the title begins 
with “child.”

A Use attribute (1) of 4 has been specified, so the search will 
be restricted to the Title for this database.

A Position attribute (3) of 1 further narrows the search by 
having the search term be found as the first word in the field.

A Truncation attribute (5) of 100 specifies no truncation at all 
so only “child” will be seen as a match, and words such as 
“children” and “childhood” will not.

Tip for 
Modifying 
Search 
Attributes

If you wanted to test how variations of the search attribute 
settings would impact your search, here’s an easy way to do it—
without having to edit your connection file.

1. With the connection already established, choose Show 
Connection Status from the Window menu. Set the view to 
Status Messages.

2. Start with a basic search using the Search window (without 
the command-line syntax). For example, search for “stress” 
in the Title field.
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3. Look in the Status window, and you’ll see which attributes 
are being used:

Now, you can try out other attribute configurations to see 
how it would change the search. 

4. You can copy the search command out of the Status window, 
and paste it into the Search window (remember to add the 
“\\” prefix to identify it as a command-line search), then 
add or modify the attribute values as necessary. 

5. Click Search to try out your new combination of attributes.

6. When you have found a combination of search attributes that 
does what you need, edit your connection file and make 
those changes to the Search Attributes panel.

Search command 
using the 
command-line 
syntax (note that 
the “\\” prefix is not 
included here.)

Each item is 
listed separately 
as well.
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EndNote Preferences
The settings for configuring EndNote’s display, formatting 
preferences, and other options are organized in the Preferences 
section of the EndNote program. 

To access EndNote preferences:

1. From the Edit menu, choose Preferences.

2. A list of the available preference panels appears on the left 
side of the window. Click on the name of a panel in the list 
that corresponds to the setting you would like to change. 

Saving or Discarding Your Changes
All of the preferences panels have the following options:

EndNote Defaults: Reverts the settings for just the current 
panel to the original EndNote settings.

Revert Panel: Removes any changes made to the current panel 
since it was last saved.

OK: saves all changes to the preferences and closes the 
Preferences window.

Cancel: discards all changes to the preferences and closes the 
Preferences window.

Apply: Saves and applies all changes to the preferences, and 
keeps the Preferences window open so that you can continue 
to modify the preferences as necessary.
520 Chapter 18: Preferences, Toolbars, and Shortcuts



Where Preference Settings are Saved
Preference settings are saved to the current user account, which 
allows multiple users to access a single library while saving each 
user’s preferred settings. 

Most general preferences are saved in the Windows registry. For 
example, this includes EndNote Preferences, subject 
bibliography settings, and Cite While You Write settings. Storing 
these preferences on each computer allows multiple users to 
access a single library while saving each user’s preferred 
settings.

Library 
Preferences

Setting Default Libraries

Use the Libraries preferences section to specify which libraries 
should open by default when EndNote starts. To add a library to 
this list:

1. If the library is not already open, open it by choosing Open 
from the File menu, and selecting the desired library.

2. Return to the Library section of the Preferences dialog, and 
click the Add Open Libraries button to add all open libraries 
to the list. 

To remove a library from this list, select it in the Libraries panel 
and click Remove Library.
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Displaying the Library Name with Each Reference

Click the option to “Show Library Name in Reference Window” 
if you want the library name to appear at the top of each 
Reference window, as shown below.

Display Fonts The Display Fonts panel gives you the option of changing the font 
that EndNote uses to display much of the text throughout the 
program. You can control the following display font settings:

Library: The Library setting determines the font and size of 
the references listed in the Library window.

General: The General setting changes the font and size used 
to display most text that is typed into EndNote (such as in 
the Reference or Style windows). The General Display Font 
is also used for most of the previews and information panels 
in EndNote, as well as for bibliographies that are printed or 
copied directly from EndNote.

Labels: The Labels setting determines the font and size used 
for the Reference window field labels.

Search: The Search setting determines the font and size 
applied to user-entered text on the Search window.

Changes made to the display fonts apply to all EndNote libraries 
opened on that computer. They do not affect the font used when 
you are formatting bibliographies in a word processing 
document. The normal font of the document is used for that.

EndNote uses Unicode to encode special characters, so that data 
can be easily translated between platforms, programs, and 
languages. However, some fonts do not include certain Unicode 
characters. If some characters do not display correctly in your 
EndNote library, we recommend switching the display font to a 
Unicode font or installing the appropriate language pack (see 
“Displaying Extended/Special Characters” on page 622).
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To change the library display fonts:

1. From the Edit menu, choose Preferences. 

2. Click the Display Fonts option in the list. 

3. Click the tab to indicate which display font setting you want 
to change: Library, General, Labels, or Search.

4. Click the Change Font button, and select a different display 
font and/or size from the Font and Size lists. Click OK to 
close the font selection dialog and return to the Display Fonts 
preferences panel.

5. Click OK to save the changes and close the Preferences 
dialog.
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Reference 
Types

Use the Reference Types preferences panel to customize your 
settings for the fields (such as Author, Year, and Title) and 
reference types (such as Journal Article or Book) that are used by 
EndNote. Any changes that you make in this panel apply to all 
of the libraries that open on the computer. 

Reference Types

Default Reference Type

When you create a new reference in your EndNote library (by 
choosing New from the References menu), the new reference is set 
up for a journal article by default. If you would rather have new 
references automatically appear as books, patents, or some other 
reference type, change the “Default Reference Type” setting:

Click the Default Reference Type list and choose from one of 
the available reference types.

If you need a reference type that is not in the list, you will need 
to create a new reference type for it and define it yourself (see 
“Adding and Deleting Reference Types” on page 400).

Defining Reference Types

If you need to modify any of EndNote’s fields or reference types, 
click the Modify Reference Types button. This opens the EndNote 
Reference Types preference where you can modify, delete, and 
rename EndNote’s reference types and fields. 
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See Chapter 14 for more information about reference types, how 
to customize them, and where this information is stored.

Reference Type Table
You can use the Export and Import buttons to share a customized 
reference type table with another EndNote user. See “Sharing 
Your Reference Type Table” on page 402 for step-by-step 
instructions.

NOTE: Replacing another user's reference type table overwrites all 
changes to his/her current reference types table.

Temporary 
Citations

A “temporary citation” is an unformatted citation that EndNote 
inserts into your word processing document when you use the 
Find Citation(s) or Insert Citation(s) command from Word’s Tools 
menu, or when you Copy and Paste a citation into a document. 
You can also type temporary citations into your document. The 
temporary citation is a placeholder that EndNote later changes to 
a “formatted” citation, such as “(Smith & Jones, 1999).”

By default a temporary citation includes the first author’s last 
name, the year, and the EndNote record number, enclosed in 
curly braces:

{Smith, 1999 #24}
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If necessary, you can change the temporary citation delimiters 
using the settings in this panel.

Temporary Citation Delimiters

Curly braces are used by default to indicate the start and end of 
each temporary citation. If you commonly use curly braces in 
your writing, you might want to select a different pair of markers 
for EndNote to use as Temporary Citation Delimiters.

Enter the desired markers into the appropriate boxes at the top 
of the Temporary Citations preferences panel.

NOTE: If you will be using EndNote Web to Cite While You Write, you 
must use the default curly braces as citation delimiters.

Record Number Marker

The number sign (#) always precedes the record number in an 
EndNote temporary citation. You may change this by entering 
another character in the Record Number Marker box. 

The EndNote record number is a unique number assigned to 
each reference as it is added to a library. The number is specific 
to that reference in that particular library. If you are 
collaborating with other writers who have their own EndNote 
libraries (or do not have an EndNote library at all), you might 
find it easier to replace the Record Number in the temporary 
citation with something that uniquely identifies the reference but 
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is not specific to your EndNote library. To do so, select the “Use 
field instead of record number” option and select from the Label 
field, the Accession Number field, or the Pages field. 

The Label field can be used to manually enter any unique 
code that you would like to use for each record.

The Accession Number field is designed to contain the 
unique record number assigned to a reference from an online 
database. 

The Pages field can contain a unique page number or another 
unique number for each record. 

NOTE:  If you have selected the Label, Accession Number, or Pages 
field, and that field is empty in a particular reference, the Record 
Number will appear in the temporary citation.

Citation Prefix Marker

The Citation Prefix Marker separates prefix text in a citation from 
the citation itself. For example, if you wanted a citation 
formatted as:

(see also Smith, 1999)

you would enter the text into the temporary citation as follows, 
with the “\” indicating the end of the prefix text and the start of 
the citation:

{see also \Smith, 1999 #24}

If you prefer to use a different character as the Citation Prefix 
Delimiter, you may enter it in this preferences panel. Semicolons 
(;), letters, numbers, and characters already used as other 
delimiters may not be used for the Citation Prefix Delimiter.

NOTE: When you use Cite While You Write’s Edit Citation command to 
add prefix text, the Citation Prefix Marker is automatically inserted as 
part of the temporary citation.

Including Notes in the List of References

Some journal styles (such as Science) permit you to include notes 
with the list of works cited at the end of the document. In such a 
system, the notes are numbered just like the citations, and 
included in the reference list in the order of appearance, just like 
the references.
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To identify text to be included as a numbered note in the 
reference list:

1. Type the text into the body of your document where you 
would want the number for the note to appear.

2. Be sure to surround the entire section of text with your 
Temporary Citation Delimiters (curly braces by default), 
and begin it with “NOTE:”. For example:

{NOTE: The authors would like to acknowledge 
the support of...}

When the paper is formatted by EndNote using a numbered 
style, the text is assigned a number and listed along with the 
references at the end of the paper.

NOTE: With Cite While You Write, you can simply go to Word’s Tools 
menu, go to the EndNote X1 submenu, and choose Insert Note.

The way that these notes are identified may be changed in the 
Temporary Citations preferences. Enter a prefix that you would 
like to use to signal that the text should be treated as a note.

Important Restrictions on the Use of the “NOTE” Feature

This feature requires that a numbered style be used for the 
formatting; otherwise, the note will be left as it was entered 
in the body of the text.

Enter text only. Do not attempt to insert graphics, equations, 
or symbols as note text.

Do not use the temporary citation delimiters as part of the 
text of the note. Other markers, such as the record number 
marker and the prefix marker and the multiple citation 
separator may be used.

These types of notes cannot be combined with regular 
temporary citations within the same set of brackets. They 
should be cited separately—each in its own set of brackets.

Sorting When EndNote sorts author names and titles, you can identify 
what words or names to ignore for sorting purposes. 

To add words to be ignored for sorting: 

Enter the term in the text box below either the “Author 
Fields” or “Title Fields” prompt, and click Add. 
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To remove a term from either list: 

Select the term and click Remove. 

Click EndNote Defaults to revert both lists to the default settings.

NOTE: If the term you enter appears as the only word in an Author or 
Title field, it will not be ignored as a stop word in that case, and will be 
used for sorting.

Authors

The Author Fields list is designed so that you may enter parts of 
author names that may be omitted for sorting purposes. For 
example, prepositions in names such as “von,” “van,” and “de” 
are included as part of the last name, but not considered part of 
the name for sorting purposes. The entries in the Author Fields 
list are case sensitive; that is, if you enter “von” it applies only to 
“von” and not “Von.” 

For contractions, do not enter the apostrophe in the stop list. So, 
for the author name “D’Angelo,” you could enter “D” to the stop 
list, without the apostrophe, to sort the name as “Angelo.”

These settings apply to the Generic fields for Author, Secondary 
Author, Tertiary Author, and Subsidiary Author. No names are 
entered by default.
Chapter 18: Preferences, Toolbars, and Shortcuts 529



Titles

When terms are added to the Title Fields list, the sorting routine 
ignores them when they appear at the start of the title. 
Capitalization does not matter for these words. That is, the word 
“the” can be entered (lowercase) and still apply to “The.” 

For contractions, do not enter the apostrophe in the stop list. So, 
for the term "l'avenir” you would enter “L” to the stop list, 
without the apostrophe, to sort as “avenir.”

These settings apply to the Generic fields for Title, Secondary 
Title (includes the Journal field), Tertiary Title, and Subsidiary 
Title. The words “a,” “an,” and “the” are entered as defaults.

NOTE: When you close the Preference panel and return to your library 
list, you must resort your references to build a new sort that uses your 
revised list. You can do this by clicking on a column header, or by using 
the References>Sort References command.

Change Case The EndNote styles can be configured to change the 
capitalization of the author names or titles. Use the Change Case 
preferences to list the words that should not be modified when 
EndNote changes the case of titles or authors. This can be used 
for special acronyms, equations, proper nouns, or compound 
names that require consistent capitalization.

For titles, this preference is used only when an output style is set 
up to apply “Headline style capitalization” or “Sentence style 
capitalization” (rather than “Leave titles as entered”). For author 
names, this preference is used when the output style applies a 
capitalization option other than “As Is.”

To add words to the list: 

Enter the term in the text box at the top of the dialog, and 
click Add. 
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To remove an item from the list: 

Select the term and click Remove.

Formatting The Formatting preferences panel contains the following 
options:

Suggest formatting with EndNote’s Cite While You Write if the 
document type is supported

While the Format Paper feature for RTF files can be used on most 
word processor files, we recommend that you always use Cite 
While You Write for Microsoft Word documents. It is much 
easier and allows more control and options to give you the exact 
output you want. 

When this item is selected, and you attempt to use Format Paper 
on a document that could be formatted with Cite While You 
Write, a message will appear recommending that you use Cite 
While You Write. You can still use Format Paper if you wish.

Omit Author and/or Year from Formatted Citation if Removed 
from Temporary Citation

EndNote’s default behavior is to remove the author or year from 
the formatted citation if you remove either of those items from a 
temporary (unformatted) citation. For example, “{, 1999 #24}” 
would format as just “(1999)” when using a style that creates 
(Author, Year) citations. If you prefer to type just the record 
number into your papers as the temporary citation, you should 
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turn this preference off so EndNote will not remove the author 
and year from all of your formatted citations. 

Merge Duplicates in Bibliography

When this option is selected, EndNote automatically omits 
duplicate references from a bibliography. It is a good idea to use 
this option if you are citing references from multiple EndNote 
libraries in one paper. In this situation, the same journal article 
reference might appear in two libraries and would have two 
different record numbers. EndNote will not identify the records 
as duplicates unless you have this option set to merge duplicates. 

When this option is selected, EndNote checks the bibliography 
for duplicate references during the formatting process. If 
duplicates are found, they are removed. References are 
considered duplicates if they are the same reference type (such 
as Journal Article or Book) and the following fields are identical: 
Author, Year, Title, Secondary Title (Journal, Newspaper, 
Magazine, Book Title, Series Title, Conference Name, etc.), 
Volume, Issue, and Pages.

NOTE: The Duplicates preference settings do not apply to this feature. 
The criteria for determining duplicates is fixed for the “Merge Duplicates 
in Bibliography” setting.
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Display Fields Use the Display Fields preferences to choose which fields to 
display in EndNote’s Library window. These settings apply to all 
libraries opened on the computer.

Choose the desired field from each Field list. You may select up 
to eight fields to be displayed in the Library window. To show 
fewer than eight fields, select [Do not display] instead of a field 
name. You must choose at least one field for display in order to 
save your changes.

By default, the column heading in the Library window is the 
same as the Generic name of the field (except for the Figure field, 
which is indicated by a  fig. heading, and the File Attachments 
field, which is indicated by a paper clip icon). If you would like 
to change the name for the Library window display, enter a new 
name in the Heading section next to the chosen field.

Initially, the first column shows a fig. heading for references that 
include an attached graphic or file in the Figure field. The second 
column displays an icon for references that include an attached 
file in the File Attachments field. Then, the first author’s last 
name, the year, the title, the journal name or secondary title, the 
reference type, and the URL are displayed for each reference. 

If you would like to display all author names under the Author 
heading in the library reference list, rather than just the first 
author, select the check box next to Display all authors in the 
Author field.
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Duplicates The Duplicates preferences panel corresponds to the Find 
Duplicates command in the References menu (that command is 
described on page 234). 

By default, EndNote identifies duplicate references in a library 
as references of the same reference type with matching Author, 
Year, and Title fields. Use this panel to customize the way 
EndNote identifies duplicate references. 

To select the fields that EndNote should compare when 
finding duplicate references, click in the check boxes to the 
left of the field names. 

The “Generic” names of the fields are used here. For details 
about what the Generic field names correspond to for each 
reference type, see “Reference Types and Fields” on page 637. 
You may select as many fields as you want to make the duplicate 
detection more or less stringent.

Criteria

You may also set the “Criteria” to have EndNote compare the 
fields and look for an exact match or be more lenient in the 
comparison and ignore spacing and punctuation.

NOTE: These settings do not apply to the “Merge Duplicates in 
Bibliography” setting (page 532). That specific comparison of reference 
data is used only to remove identical references from bibliographies.
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Online 
Preferences

Web Browser Settings

Use the Online preferences panel to select the Web browser that 
should open when the Open Link command is activated or when 
you click on an active URL (Internet address).

Select “Use Default Browser” to have EndNote use the 
browser that your System identifies as the default browser. 

To select a different Web browser, clear the “Use Default 
Browser check box, click Choose, locate the Web browser on 
your hard drive, and click Open. (EndNote does not include 
a Web browser.)

Connection Log File

When you use the Online Search command to connect to an online 
database, EndNote keeps a copy of all of the retrieved references 
for that session in the connection log file (the file name is 
“Connect.log”). This happens by default, but you may turn this 
option off by unchecking the “Use Log File” option. 

We recommend keeping the option turned on because in the 
event that the references were not correctly retrieved or filtered 
into EndNote, you can always adjust the filter in the connection 
file, and import the Connect.log file instead of redoing the search 
and download (see page 192).

By default, the Connect.log file is stored in the Documents and 
Settings\User Name\Applicaton Data\EndNote folder. You 
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may change the name and the location of the Connect.log file by 
clicking the Choose button. In the dialog that appears, enter a new 
name for the file (if desired), and select the new location for the 
file.

ISI Base URL

When you export references from the Web of Science to 
EndNote, EndNote creates a “Go to ISI” link in the URL field of 
each reference. These links take you back to the ISI source record 
where you can find related references, times cited, and other 
information. If you have upgraded from an earlier version of 
EndNote, you may need to click EndNote Defaults to update the 
ISI Base URL to the latest setting.

If your institution uses a locally mounted version of Web of 
Science, you should enter the URL for that server here in 
EndNote’s ISI Base URL preference. Otherwise, the links in 
references downloaded from Web of Science will take you to the 
main Web of Science server where you might not have access.

Folder 
Locations

The Folder Locations preferences panel is where you set the 
default location of your styles, import filters, and connection 
files. By default, EndNote sets these locations to be the Styles, 
Filters, and Connections folders in the EndNote program folder. 

All of the style, filter, or connection files stored in the chosen 
folders are displayed in the Style, Filter, and Connection 
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Managers. These Managers allow you to select individual files 
that you use most with EndNote. 

To change any of these folder locations, click the Select Folder 
button, open the folder that you would like to designate as the 
new Style, Filter, or Connection folder, and click Select Folder.

Term Lists By default, every new EndNote library has three term lists 
associated with it: Authors, Journals, and Keywords. The term 
lists are automatically updated as you enter references into your 
library. The terms in these lists are also used to facilitate data 
entry using the “Suggest Terms as You Type” feature. This 
feature suggests terms as you type into fields with term lists 
linked to them. For example, as you type into the Author field 
(typing the surname first), EndNote suggests author names from 
your Authors term list to help you with data entry. When you 
enter a new term that is not currently in the associated term list, 
it appears in red text to indicate that it is a new term. This can 
point out typing mistakes or the use of an incorrect keyword if 
you thought you were entering a name or a term commonly used 
in your library. More information about working with term lists 
is provided in Chapter 9.

Any of the term list settings described above can be turned off 
using the settings for the Term Lists preferences.
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Suggest Terms as You Type (Auto-Completion)

When selected, EndNote will automatically complete matching 
terms when you are typing into a field that is linked to a term list 
(see page 255).

 

If you turn this feature off, you may still insert terms into a field 
by opening the desired term list from the Tools menu and double-
clicking the desired term. 

Update lists when importing or pasting references

When this option is selected, the term lists are automatically 
updated as you import references (using the Import command 
from the File menu), drag-and-drop references, or Paste 
references in to your library. If you turn this option off, you can 
always manually update your term lists by selecting Define Term 
Lists from the Tools menu, highlighting a term list, and clicking 
Update List (see “Manually Updating Term Lists” on page 251).

Update lists during data entry

When this option is selected, the term lists are automatically 
updated as you type in new reference data. If you turn this 
option off, you can always manually update your term lists by 
selecting Define Term Lists from the Tools menu, highlighting a 
term list, and clicking Update List (see “Manually Updating Term 
Lists” on page 251).

Spell Check On the Spell Check preferences panel, you can set general spell 
check Options and select or modify Dictionaries. For general 
information about how to start spell checking a record, see “Spell 
Checking” on page 166.
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General Options
You can access these Spell Check Options from the EndNote 
Preferences Spell Check panel or from the dialog that appears 
when you run Spell Check. Click the Options button.

1. Select the check box next to each item you want to apply 
during spell checking. 

2. Select a Main Dictionary language from the list of available 
dictionaries. 

For each language, EndNote uses a combination of 
dictionary files located in EndNotes’s Spell folder. Select 
your primary language. If you want to apply additional 
language dictionaries, see the next section, “Modifying 
Dictionaries”.

3. Decide how fast and accurate you want spell checking to 
work. 

4. Click OK to save the changes.

NOTE: For a complete description of each item on the Options dialog, 
click the Help button on the dialog or press F1.
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Modifying Dictionaries
You can access the Dictionaries preferences from the EndNote 
Preferences Spell Check panel or from the dialog that appears 
when you run Spell Check. Click the Dictionaries button.

Use this dialog to view or edit the content of existing 
dictionaries, to add existing dictionaries for use, to create new 
dictionaries, and to remove dictionaries. The dictionaries listed 
under Files are currently in use (in addition to the Main 
Dictionary selected under Options).

NOTE: For a complete description of each option on the Dictionaries 
dialog, click the Help button on the dialog or press F1.

To modify dictionaries:

1. Under Files, select the dictionary file you want to view or 
modify.

 If it is already in the list, simply select it. 

If you need to locate an existing file to use, use the Add 
File button to locate the file on your computer and add it 
to the list. By default, dictionaries are kept in EndNote’s 
Spell folder.

To create a new dictionary, click New File. 

To remove a dictionary, display the file name in the list 
and click Remove File. This removes a dictionary from 
use, but does not delete the actual disk file.

2. The words in the selected dictionary appear in the top list. 

To add a word to the selected dictionary, type it under 
Words and click Add Word.
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To delete a word from the selected dictionary, select the 
word and click Delete Word.

To change the Action applied to a word, select the word 
and then pick the new Action from the list.

Adding an Existing Dictionary

You may have selected English (or a different language) as your 
Main Dictionary Language, but want to apply an additional 
language during spell checking.

1. On the Dictionaries dialog, click the Add File button.

2. In EndNote’s Spell folder, locate the dictionary file you want 
to use and Open it. The dictionary is added to the list under 
Files.

NOTE: For a list of supplied dictionaries with corresponding file names, 
see “Dictionaries Supplied with EndNote” on page 541.

Importing/Exporting a Dictionary

The Dictionaries dialog includes Import and Export buttons.

Use Import to locate and import a plain text file of terms into the 
current dictionary. The text file should contain a list of terms, 
with each term on its own line. If you are typing the list into a 
text file, make sure each term is followed by a carriage return, 
including the last term in the list. If you are creating the list in a 
word processor, make sure to use Save As to save the file as plain 
text. If your terms contain extended characters, save with the 
Unicode (UTF-8) encoding option.

Use Export to save all terms from a dictionary to a plain text file, 
where each term starts on a new line. 

Dictionaries Supplied with EndNote

These dictionaries are supplied with EndNote. When you select 
the main dictionary language, a combination of files are loaded, 
including files not listed here. 

When you want to add additional languages, find the Dictionary 
you want to use from the left column, then look for the 
corresponding File Name. When you Add a dictionary, look for 
the appropriate File Name in EndNote’s Spell folder.
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URLs & Links This preference panel includes options for two unrelated items: 
OpenURL settings and the default setting for inserting attached 
files.

OpenURL
The URL>OpenURL Link command on the References menu starts 
your default web browser and displays the full text article (if 
available) plus a list of links to similar articles. It connects to an 

Dictionary File Name

User Dictionary:  Contains English words that 
include non-ASCII characters

accent.tlx

User Dictionary:  Contains common English 
misspellings and their correct replacements for 
auto correction

correct.tlx

User Dictionary:  Sample user dictionary userdic.tlx

American English ssceam.tlx

American English Medical sscema.tlx

British English sscebr.tlx

British English Medical sscemb.tlx

Danish ssceda.tlx

Dutch sscedu.tlx

Finnish sscefi.tlx

French (European and Canadian) sscefr.tlx

German sscege.tlx

Italian ssceit.tlx

Norwegian (Bokmal) sscenb.tlx

Portuguese (Brazilian) sscepb.tlx

Portuguese (Iberian) sscepo.tlx

Spanish sscesp.tlx

Swedish sscesw.tlx
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OpenURL standard syntax server and uses these OpenURL 
preferences along with data in your EndNote record to find 
related online references.

NOTE: This command has no relation to the URL field found in EndNote 
references or the URL>Open Link command on the References menu 
(which opens the specific URL found in the URL field).

The OpenURL section includes these settings:

Enable OpenURL:  Select the check box to enable the OpenURL 
link option found on the EndNote References menu. The 
OpenURL Link command is available only when it is enabled 
here and a reference is open for viewing. By default, this feature 
is disabled.

The next two options on the OpenURL panel are available only 
when the Enable OpenURL box is selected.

OpenURL Path:  EndNote supplies a default path for your 
browser, linking to an ISI server. If you have access to a different 
OpenURL server, you should enter that path here.

Arguments:  We include a default argument to search for related 
online records. You can use this argument as a syntax example if 
you wish to enter your own arguments here.

Remember, you can revert back to the EndNote defaults at any 
time by clicking EndNote Defaults.
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Attached Files
When you choose File Attachments>Attach File from the References 
menu to insert a link to a file, you have two options available to 
you. You can:

Insert the file as a relative link.

In this case, EndNote makes a copy of the original file and 
places it in the .DATA\PDF folder that is part of your 
EndNote database. EndNote will always be able to access the 
file, even when you share your database with a colleague. 
However, if you edit the original file on your computer, 
those changes will not be reflected in EndNote. You would 
need to clear the file from your EndNote reference and 
reinsert it.

Insert the file with an absolute path.

In this case, EndNote will always look in the original folder 
for the inserted file. This can be helpful if you plan to edit the 
original file, and you want those changes reflected when you 
access the file from within EndNote. However, if you ever 
move the file from the original folder, EndNote will not be 
able to access it unless you clear the file from your EndNote 
reference and reinsert it from the new folder location. If you 
send your database to a colleague, the file will not be 
available. 

By default, the check box titled “Copy new file attachments to 
the default file attachment folder and create a relative link” is 
selected, so that EndNote will copy linked files to the 
DATA\PDF folder. You can deselect this box in order to save 
absolute paths. You can always override this default setting on 
the file dialog when you are inserting a file.

Cite While You Write Preferences
You can access the Cite While You Write preferences in one of 
several ways:

From the Tools>EndNote X1 menu in Microsoft Word, select 
Cite While You Write Preferences. Word 2007: On the EndNote 
tab in Word, in the Tools group, click Preferences.

On the EndNote toolbar in Word, click the EndNote Prefs 
icon.
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From the Tools>Cite While You Write menu in EndNote, select 
CWYW Preferences.

NOTE: Microsoft Word must be open in order to access CWYW 
Preferences from the Tools menu in EndNote.

Several EndNote preferences also directly affect Cite While You 
Write.

General 
Preferences

General preferences are useful when you always use your 
EndNote library along with your word processor, and you 
always use your word processor along with your EndNote 
library. 

To access General preferences, go to Word’s Tools>EndNote X1 
menu and select Cite While You Write Preferences. Word 2007: On 
the EndNote tab, in the Tools group, click Preferences.

Open EndNote When Starting Word

Select this item to always open EndNote when you start 
Microsoft Word.

Close EndNote When Leaving Word

Select this item to always close EndNote when you leave 
Microsoft Word. This works only when the EndNote program 
was launched with one of the Cite While You Write commands 
from within Word or if the Open EndNote When Starting Word 
preference is selected.

Return to Document After Inserting Citations

Select this item to always make your document the active 
window after inserting citations with EndNote’s Insert Selected 
Citation(s) command. If this preference is turned off so that the 
Word document remains in the background, you will not see the 
inserted citation in the Word document until the document 
becomes the active window.

Enable Instant Formatting on new Word documents

This option is available for Cite While You Write. It turns Instant 
Formatting on or off for new Word documents. When you enable 
Instant Formatting, you can also determine how often EndNote 
scans for temporary citations and whether it checks for citation 
changes in existing citations. 

To turn instant formatting on or off in an existing Word 
document, see “Instant Formatting” on page 307.
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Keyboard 
Shortcuts in 
Word

Keyboard shortcuts for EndNote’s Cite While You Write 
commands are available in Word. 

To add or change a keyboard shortcut:

1. From Word’s Tools>EndNote X1 menu, select Cite While You 
Write Preferences. Word 2007: On the EndNote tab, in the 
Tools group, click Preferences.

2. Click the Keyboard tab.

3. From the list of commands, select the command for which 
you would like to add (or change) a shortcut.

4. Under “Press new shortcut key,” enter the new shortcut key 
combination on the keyboard.

Keyboard shortcuts work in both EndNote and Microsoft 
Word.

5. Click Assign to assign the new shortcut.

Follow the same steps to remove an assigned shortcut key, 
except click Remove instead of Assign.

Click Reset All to remove custom key assignments.
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Figures and 
Tables in Word

Use settings in the output style to determine whether images are 
placed in-text or at the end of the document, where captions and 
labels are located, and separation and punctuation around 
images and captions. See “Figure and Table Placement and 
Captions” on page 454.

The figures and tables settings in Microsoft Word override 
settings from the current output style. If your output style is set 
to print figures and tables in a list at the end of the document, the 
settings on this tab are ignored. However, if your output style is 
set to print figures and tables in-text, you can use this tab to 
override settings when you have moved figures around in your 
document and want to retain their placement.

To customize the in-text placement of EndNote figures and 
tables in Word. 

1. From Word’s Tools menu, select Cite While You Write 
Preferences. Word 2007: On the EndNote tab, in the Tools 
group, click Preferences.

2. Select the Figures and Tables tab.

3. Select the appropriate radio button to:

Place each figure or table directly after the paragraph 
where it is first referenced, or

When re-generating figures, keep each figure or table in 
its current position. This allows you to move images 
around in your document and have them stay there 
when you Generate Figure List again.
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EndNote 
Application 
for CWYW

Use the Application tab to indicate which version of EndNote to 
use (EndNote desktop or EndNote Web) when you Cite While 
You Write. For more information about EndNote Web, see 
Chapter 19, “Transferring Between EndNote Desktop and 
EndNote Web Libraries.”

To select the appropriate application:

1. From Word’s Tools>EndNote X1 menu, select Cite While You 
Write Preferences. Word 2007: On the EndNote tab, in the 
Tools group, click Preferences.

2. Click the Application tab. (This tab is available only when 
EndNote Web files are installed.)

3. Select the appropriate application:

EndNote is your desktop version of EndNote.

EndNote Web is the online Web version of EndNote.
If you select EndNote Web, you must also enter your 
subscription details, which include the appropriate URL, 
your email address, and your password. You may opt to 
remember the email and password for future sessions.
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Showing Word 
Processor 
Codes

The formatted citations and bibliography in your document are 
not plain text; they contain hidden data that make it possible for 
EndNote to unformat and reformat citations and bibliographies.

Microsoft Word’s Field Shading

Formatted citations and bibliographies in Word documents are 
Microsoft Word fields. This gives EndNote the ability to 
uniquely identify them. 

When you click on a field in Word (such as a formatted EndNote 
citation or the bibliography), it becomes shaded. You can change 
this behavior so that the fields are always shaded, shaded only 
when selected, or never shaded. To do so, choose Options from 
Word’s Tools menu and select the View option. There you will see 
options for field shading. Word 2007: Click the Office icon in the 
top left corner of Word, click Word Options, then click Advanced, 
and scroll down to "Show document content" to find field 
shading options.

Related 
EndNote 
Preferences 

Several other EndNote preferences directly affect Cite While You 
Write. To access EndNote preferences, go to the Edit menu in 
EndNote and select Preferences.

The related preference dialogs include settings for:

Temporary Citations, described on page 525 

Formatting, described on page 531

These settings are stored with the EndNote program’s 
preferences because they apply to formatting papers with either 
Cite While You Write for Microsoft Word files or Format Paper 
for RTF files. 

Shortcuts to Make Using EndNote Easier
Contextual menus and toolbars can streamline your database 
building and citation processes.

To add or change Cite While You Write keyboard shortcuts in 
Microsoft Word, see “Keyboard Shortcuts in Word” on page 546.

Shortcut 
Menus

As a convenience, EndNote provides shortcut menus for some of 
the most commonly used features. Shortcut menus appear when 
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you right-click on something in the EndNote program (such as 
the Library window, or the Author field). 

The contents of the menu depend on where you click and what 
options are available for that particular item. Only a subset of 
possible commands are displayed; these are intended to 
represent the most commonly used functions for the selected 
target. Choosing a command from the shortcut menus has 
exactly the same results as choosing the command from the main 
menu or a toolbar

A shortcut menu appears wherever you click. It remains open 
until you choose a command from the list, click elsewhere, or 
press ESC.

Shortcut menus are available for the following windows: 
references, libraries, term lists, search, retrieved references, and 
Managers (styles, filters, and connections). 

Toolbars Toolbars are available in EndNote to give you quick access to 
some of the commonly used commands. There are several 
toolbars (Main, Text, and CWYW); each is described below. To 
display a particular toolbar, choose Show Toolbar from the Tools 
menu, and select the desired toolbar to show. If a toolbar is 
currently showing, it will have a check mark next to its name in 
the Show Toolbar menu. At that point, choosing it from the Show 
Toolbar command will hide it.
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Main Toolbar

Commands on the main toolbar include (from left to right): New 
Library, Open Library, Print, Cut, Copy, Paste, Sort References, New 
Reference, Online Search, Open Link, Open File, Import, Export, Spell 
Check (available when a record is open for editing), Attach Figure, 
Show/Hide Groups, a style menu, Help, Search Library, and a Quick 
Search text box/menu. 

The style menu lists all the styles you have marked as “favorites” 
in the Style Manager, and displays the one that is currently 
selected to be used for the Library window preview, Copy 
Formatted, printing, exporting, or any formatting. If you do not 
see the style that you want in this menu, you can choose Select 
Another Style from the bottom of the menu to pick a new style. 
See also “The Style Manager” on page 408.

Text Toolbar

The text toolbar displays EndNote’s text font and text size menus 
to change the font and size of the text in a reference or style. The 
buttons on the toolbar are (from left to right): Bold, Italic, 
Underline, Plain Text, Superscript, Subscript, and Symbol font. If a 
button is “pressed” that indicates that the text style represented 
by that button has been applied to the text that is selected (or 
where the cursor blinking).

CWYW Toolbar

The CWYW toolbar is available only when Microsoft Word is 
running and Cite While You Write support is installed. The 
commands on the toolbar are (from left to right): Insert 
Citation(s), Format Bibliography, and Return to Word.

A complete CWYW toolbar is available within Word. See “Notes 
about Microsoft Word” on page 272.
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Overview of EndNote Web
EndNote Web provides a full range of bibliographic 
management on the Web. You can import and edit references via 
a personal Web account, and then cite the references in papers 
and create bibliographies. EndNote Web can search ISI Web of 
Knowledge, PubMed, and hundreds of online library catalogs to 
help build a personal reference collection. EndNote Web 
includes unique integration for ISI Web of Knowledge 
subscribers with dynamic links to "Times Cited" and related 
records, giving you one-click access to the latest information on 
a reference article.

Each EndNote Web library can store thousands of records and 
create bibliographies in over 2,800 publishing styles. Cite While 
You Write is also available for anyone using Microsoft Word to 
create bibliographies instantly. 

An EndNote Web subscription serves as an essential resource for 
everyone on campus—from students to teaching faculty. It can 
provide you with an online storage option when you are away 
from your desktop library—references can be transferred 
between EndNote Web and EndNote easily and without the need 
to export and import files.

For more information about EndNote Web, or to subscribe, go to 
http://www.endnoteweb.com or contact the Thomson 
ResearchSoft sales team.

The desktop version of EndNote includes an option to transfer 
references between EndNote desktop and EndNote Web. You 
can also use EndNote Web to Cite While You Write. This chapter 
describes both processes.

Before You Begin
You can transfer references in either direction: from an EndNote 
Web library to an EndNote desktop library, or from an EndNote 
desktop library to an EndNote Web library.

When you transfer references, the original references are left 
intact. The process does not move references, but copies them to 
the new location.
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Important 
Points about 
Transferring 
References

Please note these limitations before attempting to transfer 
references between EndNote and EndNote Web:

You must have a valid subscription to use EndNote Web.

You must have an active Internet connection in order to 
transfer references between the desktop version of EndNote 
and EndNote Web. 

If you plan to transfer references into an EndNote desktop 
library, the library must allow read-write access. Make sure 
the file itself allows read-write access, and make sure it is not 
on a read-only CD or a locked partition.

Due to server resources, there may be a limit to the number 
of references you can transfer at one time. If you attempt to 
transfer more than the limit, you will be notified.

Figures and linked files will not transfer to an EndNote Web 
library, although existing link paths will appear for the 
Figure and File Attachments fields. You cannot edit these 
fields in EndNote Web.

Fonts and styles that are manually applied to individual 
references will be lost when transferring references to or 
from EndNote Web.

Duplicate 
References

When you transfer references from an EndNote Web library to a 
desktop library, you can turn on duplicate detection. EndNote 
will use the duplicate detection criteria specified under EndNote 
Preferences.

When you transfer references from an EndNote desktop library 
to an EndNote Web library, duplicates found in the EndNote 
Web library will always be overwritten with the new references 
transferred from the EndNote desktop library.

You should plan to edit references in only one place—either the 
Web library or the desktop library. Duplicate references, found 
in both the EndNote web library and the desktop library, cannot 
be synchronized. When you copy references from one library to 
another, the reference in the target library is overwritten.
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Transferring References
You can copy references in either direction: from an EndNote 
Web library to an EndNote desktop library, or from an EndNote 
desktop library to an EndNote Web library.

To transfer references:

1. Open your EndNote desktop library.

2. From the Tools menu, select EndNote Web.

3. Enter your connection details:

The address of your EndNote Web site, such as: 
http://www.myendnoteweb.com

Your email address, which is your user identification

Your EndNote Web password

If you would like your email address and password 
remembered for future sessions, select the “Remember 
my address and password” check box.
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Then, click Next to establish a connection and continue.

4. On the EndNote Web Transfer References dialog:

a. Under “Desktop,” select the appropriate EndNote 
desktop library. The currently active library is displayed 
in the list. Use the drop-down list to select from 
additional open libraries.

NOTE: If a library is designated read-only, a symbol of a lock will 
appear next to the filename. In order to transfer references into a 
library, the library must have read-write access. 

b. Under “Web,” select the appropriate EndNote Web 
folder.

c. Determine whether you are transferring references to or 
from your EndNote desktop library. Select one of these 
options:

Transfer References from Web to Desktop
You can allow duplicates or discard duplicates 
during the transfer. EndNote will use the duplicate 
settings indicated in your EndNote preferences.

Transfer References from Desktop to Web
You can transfer only the showing references, all 
references found in the library, or only the references 
found in a particular group.

Click the Web Library Info button to see how many 
references are currently in the selected Web library 
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and how many more references can be added to it 
before reaching the maximum limit.

NOTE: If the option to Transfer References from Web to Desktop is not 
available to you (greyed out), you likely have selected an EndNote 
library that is read-only. Make sure the file itself allows read-write 
access, and make sure it is not on a read-only CD or a locked partition.

d. Click Transfer (or press Enter) to start transferring 
references.

When the process is completed, a message will tell you how 
many references were transferred. 

NOTE: You can click Cancel to stop the transfer process. It may take a 
few moments to stop the operation, as the current cache of references 
will be processed first. A message will tell you how many references 
were already transferred before you cancelled the operation.

If you have transferred references from an EndNote Web library 
into an EndNote desktop library, a new temporary group named 
“Transferred References” will appear in the Groups pane of the 
Library window.

This is an easy way to see only the references you have just 
transferred into your desktop library. If you transfer references 
from EndNote Web again, this temporary group is replaced with 
the new set of references. When you close the library, the group 
is removed (the references themselves are still in the library).

Because the Transferred References group is deleted when you 
close the library, so you may occasionally want to save that set of 
references to a custom group so that it is available during a later 
session.
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To save the temporary Transferred References group as a 
custom group:

1. Click on the Transferred References group to display the list 
of references in the group.

2. From the Edit menu, choose Select All to select all of the 
references in the list.

3. From the References menu, select Add References To>New 
Group.

4. Name and save the new group.

Using Cite While You Write with EndNote 
Web

Microsoft Word documents that use Cite While You Write are 
compatible with EndNote desktop and EndNote Web.

For general information about how to Cite While You Write, see 
Chapter 10, “Using EndNote with Microsoft Word.”

Important 
Points about 
Cite While You 
Write and 
EndNote Web

While Cite While You Write support is included for both 
EndNote desktop and EndNote Web, they cannot be used 
simultaneously. See “Selecting the EndNote Application” on 
page 560.

You can Cite While You Write with references from your 
personal Web library. You cannot directly Cite While You 
Write with references in folders shared by other EndNote 
Web users.

EndNote Web always looks for the curly braces “{“ and “}” 
to delimit citations for Cite While You Write. You cannot use 
custom citation delimiters like you can in the desktop 
version of EndNote. We recommend that you always use the 
default curly braces to avoid missed citations during 
formatting. 

EndNote Web does not support instant formatting. In Word, 
go to the Tools>EndNote X1 menu and choose Format 
Bibliography. Word 2007: On the EndNote Web tab, in the 
Bibliography group, click the corner arrow dialog launcher.

EndNote Web does not support inserting or formatting 
figures. The Find Figure(s) and Generate Figure List commands 
will not be not available.

Various other Cite While You Write functions may not be 
active for EndNote Web; those commands will be dimmed 
and unavailable. The full Cite While You Write feature set is 
available for the desktop EndNote application. 
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Selecting the 
EndNote 
Application

You can use Cite While You Write with either your desktop 
version of EndNote or EndNote Web; a Cite While You Write 
plug-in for Microsoft Word is installed for each application. Use 
EndNote Web to cite references from a Web library; use EndNote 
desktop for a library stored on your computer. 

NOTE: For workstations that do not have the desktop version of 
EndNote installed, you can download the EndNote Web plug-in for Cite 
While You Write from http://www.myendnoteweb.com with a valid 
account.

To select a version of EndNote for Cite While You Write:

1. In Word, go to the Tools menu, choose EndNote X1, and then 
Cite While You Write Preferences, or, click the EN Pref icon on 
the EndNote toolbar. Word 2007: On the EndNote tab, in the 
Tools group, click Preferences.

2. Click on the Application tab.

3. Select the appropriate EndNote application:

EndNote is your desktop version of EndNote.

EndNote Web is the online Web version of EndNote.
If you select EndNote Web, you must also enter your 
subscription details, which includes the appropriate 
URL, your email address, and your password. You may 
opt to remember the email and password for future 
sessions.
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The EndNote 
Toolbar

An EndNote toolbar is available whether you are using the 
EndNote desktop or EndNote Web application. An easy way to 
tell which application is in use is to look at the title of the toolbar. 
It will indicate either EndNote (the desktop application) or 
EndNote Web. 

Word 2007: The EndNote tab will indicate either EndNote or 
EndNote Web.
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Overview of Using EndNote on 
Palm OS Handheld Devices

The EndNote application for Palm OS ® handheld devices uses a 
format that supports all of the reference types and fields used in 
the desktop EndNote application.

You can enter EndNote references into your desktop version of 
EndNote and/or into your handheld device. You can then 
synchronize files between your desktop EndNote library and 
your handheld EndNote library using standard HotSync® 
commands.   

You can also beam individual references to another Palm OS 
handheld.

Installing EndNote for Palm OS
Installing your EndNote for Palm OS involves several steps. 
First, make sure you meet the hardware and software 
requirements. Then, follow the instructions for “Installing 
EndNote for Palm OS” on page 566.

Hardware and 
Software 
Requirements

Requirements for running EndNote for the Palm Operating 
System include:

Handheld device

Palm Operating System 4.x or later 

Serial or USB communication for HotSync operations

16 MB RAM
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EndNote is compatible with any handheld device that meets the 
hardware and software requirements, such as those devices 
listed in the following table. While this is not a comprehensive 
list, it includes many of the qualifying devices.

Brand Model Palm OS Memory

Palm® Treo™ 90

Palm Treo 600 Palm OS 5 24 MB RAM

Palm Tungsten™ C Palm OS 5.2.1 64 MB RAM, 52 MB Storage

Palm Tungsten E Palm OS 5.2.1 32 MB RAM, 28.3 MB Storage

Palm Tungsten T2 Palm OS 5.2.1 32 MB RAM, 28.3 MB Storage

Palm Tungsten T3 Palm OS 5.2.1 64 MB RAM, 52 MB Storage

Palm Tungsten W Palm OS 4.1.1 16 MB RAM

Palm Zire™ 21 Palm OS 5.2.1 8 MB RAM, 7.2 MB Storage

Palm Zire 71 Palm OS 5.2.1 16 MB RAM, 13 MB Storage

Sony® CLIÉ® Palm OS 5

Sony PEG-NZ90 CLIÉ Palm OS 5

Sony PEG-NX60 CLIÉ Palm OS 5

Sony PEG-NX70V CLIÉ Palm OS 5

Sony PEG-NX73V CLIÉ Palm OS 5

Sony PEG-NX80V CLIÉ

Sony PEG-SJ20 CLIÉ

Sony PEG-SJ33 CLIÉ

Sony PEG-TG50 CLIÉ Palm OS 5

Sony PEG-TJ25 CLIÉ

Sony PEG-TJ35 CLIÉ

Tapwave Zodiac 
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Installing 
EndNote for 
Palm OS

Installing EndNote for Palm OS involves several steps. First, 
make sure you meet the hardware and software requirements 
listed in the previous section. Then, you must:

1. Check your HotSync connection to make sure it is working.

2. Install the EndNote Palm OS software.

3. Designate a single EndNote library for synchronizing.

4. Perform an initial HotSync operation to copy EndNote 
software to the handheld device, and then perform a second 
HotSync operation to copy the EndNote library to the 
handheld device.

First, check your HotSync connection:

Before you begin, make sure your Palm OS handheld application 
software is installed. Perform a HotSync operation to make sure 
you are able to send files between your Palm desktop application 
and your Palm OS handheld device.

Then, install EndNote for Palm OS software:

It is best to install your Palm software (the application software 
that came with your handheld device) before installing or 
updating to EndNote X1. As you install EndNote, you will be 
asked whether you want to install the EndNote for Palm OS 
software.

NOTE: You may have already installed the Palm OS software when you 
installed EndNote! Look for the EndNote application on your Palm 
handheld device.

If you installed EndNote and then installed your Palm 
application software, you can install EndNote for Palm OS in one 
of two ways:

Run the EndNote installer again, choose Modify, and select 
EndNote for Palm OS to install.

From your Windows Control Panel, choose Add or Remove 
Programs, click Change, and install EndNote for Palm OS.
566 Chapter 20: Using EndNote on a Palm OS Handheld



In EndNote, designate a library for HotSync operations:

1. From the Tools menu in EndNote, select Configure Handheld 
Sync.

2. Select an EndNote library from the existing drop-down list 
or use the Browse button to locate your EndNote library. 

NOTE: The Palm OS will accept a library filename that contains up to 
26 characters. You will not be able to sync a library with a longer 
filename.

3. Click OK to save the setting.

NOTE: You can update your Palm device with only a single library. If 
you perform a HotSync operation with a new library, any existing library 
on your Palm device will be replaced.

Use the HotSync Manager to set up your handheld device: 

Perform an initial HotSync Operation to copy EndNote for Palm 
OS software to your handheld device. (For information about 
how to use the HotSync Manager, see the “Synchronizing 
Libraries” section that appears below.)

Then, perform a HotSync operation again to copy your EndNote 
library to your handheld device. 
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Synchronizing Libraries
Use standard HotSync instructions to synchronize your desktop 
EndNote library and your handheld EndNote library. For 
example, by pressing the HotSync button on a cradle or cable, or 
by using the HotSync application on the handheld:

A HotSync operation cannot be initiated from within EndNote. 
See your handheld device documentation for additional 
information about performing a HotSync operation.

The first time you synchronize your desktop EndNote library 
with your handheld device, the EndNote for Palm OS is copied 
to your handheld device. Subsequent HotSync operations 
synchronize the designated library.

NOTE: The handheld library must reside in main Palm memory; you 
cannot save a library to an expansion card.

Notes about Synchronization:

You can synchronize your handheld library to a single 
desktop PC.

The Palm OS will accept a library file name that contains up 
to 26 characters; you will not be able to sync a library with a 
longer filename. If your library filename is longer than 26 
characters, you can rename the library with Windows 
Explorer. Remember to also rename the .DATA folder.

You can designate a single EndNote library to synchronize 
with your Palm OS handheld. In EndNote, go to the Tools 
menu, select Configure Handheld Sync, and use the dialog to 
select a library.

By default, a HotSync operation will synchronize the 
EndNote desktop library and handheld library, so that new 
references will appear in both libraries and edited references 
will be updated in both libraries. However, if you edit the 
same reference in the desktop library and the handheld 
library, neither record will be overwritten. A second, almost 
duplicate record will be created.

You cannot copy only selected references to your handheld 
device; the entire designated library is synchronized. If you 
want to copy only a limited number of references to your 
handheld device, first copy those references to a smaller 
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desktop EndNote library, designate that library in EndNote 
with Configure Handheld Sync, and then synchronize your 
handheld device with that interim library.

If you want to enter references on your handheld, but not 
maintain the full desktop library on your handheld, use a 
smaller, interim library for synchronization. Enter your 
references on the handheld device, synchronize to the small 
desktop library, then copy the references from the small 
library to your full EndNote library. You can change 
HotSync settings to always overwrite the interim library 
with your Handheld library.

The Palm OS reference size limit is 64K. Longer references 
are truncated, and a message is written to the HotSync Log.

The Palm OS is not Unicode compliant, so certain characters 
that display properly in EndNote may not convert to your 
Palm device. During a HotSync operation, a message is 
written to the HotSync Log when characters do not convert 
correctly and are replaced by a question mark (?).

Only the name of the image is displayed in an image field on 
your handheld device. The image name is locked (you 
cannot edit it) so that the file attachment in the desktop 
library will remain intact. Images cannot be added on the 
handheld. If you delete a reference with an image from your 
handheld device, synchronizing will delete both the 
reference and its corresponding image from the desktop 
library.
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Starting EndNote for Palm OS and 
Displaying References

To start EndNote for Palm OS and open the EndNote library:

1. On your handheld device, list the Applications available and 
tap on the EndNote icon.

EndNote displays the name of the designated library.

2. Highlight the library name and tap Open to display the 
reference list (or select Open from the EndNote>Library 
menu).

A reference list appears, displaying the first author’s last name, 
the year, and the first title of each reference in the library.

Notes about the reference list:

The title bar shows the name of the current library.

The first author, year, and title are each truncated to fit 
within its column.

Tap on a column header to sort the list by that column of 
information. Tap the same column header again to switch 
between ascending and descending order. This is a simple 
alphabetic sort that may not display in exactly the same 
order as your desktop library. Author names are not 
manipulated, and initial articles are not ignored in titles.

The reference list is equivalent to the All References view in 
the desktop version of EndNote. Groups are not available for 

Tap on a column 
header to sort the list.
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viewing. While existing groups are maintained, you cannot 
view or modify them on the handheld device.

To jump to a particular reference, enter characters with the 
Palm keyboard or text pad to scroll to that text in the current 
sort order. For example, in a library sorted by author, 
entering “DON” could scroll the list to “Donnelly.”

Tap on a row to select it. Select multiple rows by tapping on 
each one. Tap again to deselect a row. To deselect all rows, 
tap below the list of references, to the right of the Done 
button.

To create a new reference, tap the New button.

To open a reference for viewing or editing, tap twice on the 
row. Or, highlight the reference and tap Edit.

Entering, Editing, and Deleting References
To enter a new EndNote reference on your handheld device:

1. Display the EndNote library reference list.

2. Tap New to display a New Reference template.

3. Use the drop down list to select a reference type.

4. Enter your text into the appropriate fields. See “Notes about 
entering and editing references” on page 572 for more 
information about this display.

5. Tap Save to add the reference to your handheld EndNote 
library.
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To edit or delete a reference on your handheld device:

1. With the reference list displayed, tap to highlight the 
reference you want to edit or delete.

2. Tap the library name in the title bar and display the Reference 
menu.

3. From the Reference menu, select:

Edit to open the highlighted reference for viewing or 
editing

Delete to delete the highlighted reference

These additional commands are also available:

New to create a new reference

Attach Note to add text to the Note field of the 
highlighted reference

Delete Note to delete text from the Note field of the 
highlighted reference.

Notes about entering and editing references:

The title bar displays as much as possible of the first author’s 
last name, year, and reference number.

The drop-down list in the top right corner displays the 
current reference type. Tap on the arrow to show the 
complete list of reference types and select one.

Use the up and down scroll arrows to scroll and/or navigate 
through records, depending on the setting under Preferences 
(See “EndNote Preferences” on page 575).
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Use the left and right navigation arrows to browse through 
references in the current sort order. (The navigation arrows 
are not available when you are creating a new record.)

Up to three lines are displayed for each field of data. You can 
edit those three lines directly. However, if a field contains 
more than three lines of information, tap on the field to open 
a full-screen display (where you can view and edit the entire 
field).

To access standard editing commands, first put the cursor 
within a field. Then, tap the library name in the title bar, then 
the Edit menu.

Tap the Note button to easily add text to the Note field in the 
reference. 

To delete a note, tap the title bar, then the Reference menu, 
then Delete Note.

The Palm OS “Private” record feature is not available.

The Palm OS reference size limit is 64K. Text beyond that 
amount is truncated when you save the reference. 

Searching a Handheld Library
To jump to a particular reference in the reference list:

Enter characters with the Palm keyboard or text pad to scroll to 
that text in the current sort order. For example, in a library sorted 
by author, entering “DON” could scroll the list to “Donnelly.”

To search all fields in all applications:

1. Display your EndNote library reference list.

2. Bring up the Find dialog in one of these ways:

Tap the Find icon (magnifying glass) on your Palm 
device, or,

From the Reference menu, choose Find.

3. Enter the word or phrase you wish to locate.

4. Tap OK, and the matching references appear in a list.

Matching EndNote references are listed. Clicking “Find 
More” brings up additional matches from other 
applications on your Palm device. 

Tap an EndNote reference in the list to return to the full 
reference list with that single reference highlighted.

To return to the previous view, tap Cancel.
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The search results are not saved when you leave the 
search results list. However, the Find feature retains 
your last search request so it is easy to run it again.

Beaming References Between Handhelds
You can beam a single reference or a group of highlighted 
references to another Palm OS handheld device.

NOTE: You cannot beam the EndNote for Palm OS application itself, 
and you cannot beam an entire library.

To beam a reference or group of references to another Palm 
device:

1. Make sure the EndNote for Palm OS application is installed 
on both Palm OS handheld devices. 

2. On the handheld that contains the reference(s) you wish to 
beam, display the list of references in the List view.

3. Highlight the reference or references you wish to beam to 
another handheld.

4. From the Reference menu, select Beam Reference.

5. On the receiving handheld, tap Yes on the Beam Receive 
dialog to accept the reference(s).

On the handheld that is accepting the beamed references, 
EndNote for Palm OS opens to the list view and highlights 
the new reference(s) in the list of references.

Viewing Library Statistics
To view statistics about the EndNote library on your handheld 
device:

1. Start the EndNote for Palm OS application on your handheld 
device.

2. Highlight the name of your library.

3. Tap the EndNote menu, then the Library menu, then Info to 
display statistics about the highlighted database. Or, tap the 
Info button.

Statistics include the date created, the date modified, the file size, 
and the number of records found in the library.
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EndNote Preferences
Several preferences are available in EndNote for Palm OS. With 
your reference list showing on your handheld device, tap the 
library name in the title bar, the Options menu, and then 
Preferences.

Show Splash Screen at Startup

Use this option to enable or disable the splash screen display that 
appears when you start the EndNote for Palm OS application.

Default Reference Type

Use the list to select a default reference type to assign to new 
references added to your handheld. You can always change the 
reference type when entering or editing a reference.

Scroll button behavior in Edit View

Select the behavior of scrolling buttons while in Edit view:

Scroll: The scroll button scrolls through the fields of the 
current reference.

Navigate: The scroll button navigates forward and backward 
through references.

Scroll then Nav.: The scroll button scrolls until the end of the 
current reference, then navigates to the next reference.
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Overview of Using EndNote on a Windows 
Mobile Device

A Windows Mobile® device is a handheld device, such as a 
Pocket PC®, which runs the Windows Mobile operating system. 
The terms “Windows Mobile device” and “Pocket PC” may be 
used interchangeably. 

The EndNote application for handheld devices running the 
Windows Mobile operating system uses a format that supports 
all of the reference types and fields used in the desktop EndNote 
application. 

You can enter EndNote references into your desktop EndNote 
library and/or into your handheld library. You can then 
synchronize files between your desktop EndNote library and 
your handheld EndNote library using standard ActiveSync® 
commands.   

Installing EndNote on a Windows Mobile 
Device

Installing EndNote on your Windows Mobile device involves 
several steps. First, make sure you meet the hardware and 
software requirements. Then, follow the instructions for 
“Installing EndNote for the Windows Mobile Operating System” 
on page 579.

Hardware and 
Software 
Requirements

Requirements for running EndNote on a Windows Mobile 
device include:

Windows Mobile handheld device, such as a Pocket PC 
(not including Smartphones)

Windows Mobile operating system 5 or later 

Serial or USB communication for ActiveSync operations

16 MB RAM

EndNote is compatible with any Windows Mobile device that 
meets the hardware and software requirements.
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Installing 
EndNote for 
the Windows 
Mobile 
Operating 
System

Installing EndNote for the Windows Mobile operating system 
involves several steps. First, make sure you meet the hardware 
and software requirements listed in the previous section. Then, 
you must:

1. Check your ActiveSync connection to make sure it is 
working.

2. Install the EndNote for Windows Mobile software.

3. Designate a single EndNote library for synchronizing.

4. Perform an initial ActiveSync operation to copy EndNote 
software to the Windows Mobile device, and then perform a 
second ActiveSync operation to copy the EndNote library to 
the Windows Mobile device.

First, check your ActiveSync connection:

Before you begin, make sure your Windows Mobile software is 
correctly installed. Connect your handheld device and perform 
an ActiveSync operation to make sure you are able to send files 
between your Windows Mobile desktop application and your 
Windows Mobile handheld device.

Then, install EndNote for Windows Mobile software:

It is best to install your Windows Mobile software (the 
application software that came with your handheld device) and 
connect your handheld device before installing or updating to 
EndNote X1. As you install EndNote, you will be asked whether 
you want to install the EndNote for Windows Mobile software.

NOTE: You may have already installed the EndNote for Windows 
Mobile software when you installed EndNote! Look for the EndNote 
application on your Windows Mobile device.

If you installed EndNote and then installed your Windows 
Mobile application software, you can install EndNote for 
Windows Mobile in one of two ways:

Run the EndNote installer again, choose Modify, and select 
EndNote for Windows Mobile to install.

From your Windows Control Panel, choose Add or Remove 
Programs, highlight EndNote, click Change, and install 
EndNote for Windows Mobile.
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In EndNote, designate a library for ActiveSync operations:

1. From the Tools menu in EndNote, select Configure Handheld 
Sync.

2. Select an EndNote library from the existing drop-down list 
or use the Browse button to locate your EndNote library. 

NOTE: The Windows Mobile operating system will accept a library 
filename that contains up to 26 characters. You will not be able to sync 
a library with a longer filename.

3. Click OK to save the setting.

NOTE: You can update your Windows Mobile device with only a single 
library. If you perform an ActiveSync operation with a new library, any 
existing library on your handheld device will be replaced.

Use the ActiveSync Manager to set up your Windows Mobile 
device: 

Perform an initial ActiveSync Operation to copy EndNote for 
Windows Mobile software to your handheld device. (For 
information about how to use the ActiveSync Manager, see the 
“Synchronizing Libraries” section that appears below.)

Then, perform an ActiveSync operation again to copy your 
desktop EndNote library to your Windows Mobile device. 
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Synchronizing Libraries
Use standard ActiveSync instructions to synchronize your 
desktop EndNote library and your Windows Mobile device 
EndNote library. Use the ActiveSync application on the 
Windows Mobile device:

The first time you synchronize your desktop EndNote library 
with your Windows Mobile device, EndNote for the Windows 
Mobile operating system is copied to your Windows Mobile 
device. Subsequent ActiveSync operations synchronize the 
designated library.

You may want to modify ActiveSync settings to always sync 
your EndNote libraries when initiating an ActiveSync from your 
handheld device. In Microsoft ActiveSync, go to the Tools menu 
and choose Options, and then select the EndNote component for 
syncing. However, if ActiveSync is initiated every time you 
cradle your device, or periodically while it is connected, you may 
want to deselect the EndNote component for automatic syncing. 
See your Windows Mobile device documentation for more 
information about performing ActiveSync operations.

An ActiveSync operation cannot be initiated from within 
EndNote. However, once your EndNote library resides on the 
handheld device, you can use an “EndNote Pocket PC 
Synchronization” shortcut to initiate an EndNote library 
synchronization. From the Start menu, choose All Programs, then 
EndNote, and then EndNote Pocket PC Synchronization.

NOTE: The handheld library must reside in main memory; you cannot 
save a library to an expansion card.

Notes about Synchronization:

Before synchronizing your EndNote libraries, make sure 
EndNote is not open on the handheld device. Select Menu 
and then Exit to close EndNote.

You can synchronize your handheld library to a single 
desktop PC.

The Windows Mobile operating system will accept a library 
file name that contains up to 26 characters; you will not be 
able to sync a library with a longer filename. If your library 
filename is longer than 26 characters, you can rename the 
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library with Windows Explorer. Remember to also rename 
the .DATA folder.

You can designate a single EndNote library to synchronize 
with your Windows Mobile device. In EndNote, go to the 
Tools menu, select Configure Handheld Sync, and use the 
dialog to select a library.

By default, an ActiveSync operation will synchronize the 
EndNote desktop library and handheld library, so that new 
references will appear in both libraries and edited references 
will be updated in both libraries. 

You cannot copy only selected references to your Windows 
Mobile device; the entire designated library is synchronized. 
If you want to copy only a limited number of references to 
your handheld device, first copy those references to a 
smaller desktop EndNote library, designate that library in 
EndNote with Configure Handheld Sync, and then 
synchronize your Windows Mobile device with that interim 
library.

If you want to enter references on your Windows Mobile 
device, but not maintain the full desktop library on the 
device, use a smaller, interim library for synchronization. 
Enter your references on the handheld device, synchronize 
to the small desktop library, then copy the references from 
the small library to your full EndNote library. You can 
change ActiveSync settings to always overwrite the interim 
library with your handheld library.

The Windows Mobile device reference size limit is 64K. 
Longer references are truncated, and a message is written to 
the ActiveSync Log.

Windows Mobile is Unicode compliant, so characters 
entered into your desktop library will transfer correctly. 
However, character entry and display may be limited by the 
default handheld device keyboard and character recognizer. 
Third party software packages are available for the Windows 
Mobile operating system, which include specialized 
keyboards and recognizers, that allow expanded data entry 
(such as Greek or Hebrew characters). 

Only the name of the figure is displayed in a Figure field on 
your handheld device. The figure name is locked (you cannot 
edit it) so that the file attachment in the desktop library will 
remain intact. Figures cannot be added on the handheld 
device. If you delete a reference with a figure from your 
device, synchronizing will delete both the reference and its 
corresponding figure from the desktop library.
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What if you have changed a reference in both the desktop 
library and the handheld library?

If you edit the same reference in the desktop library and the 
handheld library, neither record will be overwritten when you 
synchronize the libraries. EndNote will ask you to resolve the 
conflict.

You can select either the version of the reference that was 
modified in the EndNote desktop library or the version of the 
reference that was modified on the Windows Mobile device. You 
can also save the setting to be used automatically when future 
conflicts arise.

Starting EndNote for Windows Mobile and 
Displaying References

To start EndNote on your Windows Mobile device and open 
the EndNote library:

1. On your Windows Mobile device, list the Programs available 
and tap on the EndNote icon. (EndNote will appear on the 
Start menu if you have used it recently.)
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2. Highlight the library name and tap Open. EndNote displays 
the designated library.

A reference list appears, displaying the first author’s last name, 
the year, and the first title of each reference in the library.

Notes about the reference list:

The title bar shows the name of the current library.

The first author, year, and title are each truncated to fit 
within its column.

Tap on a column header to sort the list by that column of 
information. Tap the same column header again to switch 
between ascending and descending order. This is a simple 
alphabetic sort that may not display in exactly the same 
order as your desktop library. Author names are not 
manipulated, and initial articles are not ignored in titles.

The reference list is equivalent to the All References view in 
the desktop version of EndNote. Groups are not available for 
viewing. While existing groups are maintained, you cannot 
view or modify them on the Windows Mobile device.

To jump to a particular reference, enter characters with the 
handheld device keyboard to scroll to that text in the current 
sort order. For example, in a library sorted by author, 
entering “DON” could scroll the list to “Donnelly.”

To create a new reference, tap Menu and select New Reference.

To open a reference for viewing or editing, tap twice on the 
row. Or, tap once on the reference to highlight it, tap Menu, 
and select Edit.

You can touch the screen for an extended period of time to 
display a contextual menu. The contextual menu displays 

Tap on a column header 
to sort the list.

Drag column dividers to 
adjust column width.
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the commands that are available and active when you tap 
Menu.

Entering, Editing, and Deleting References
To enter a new EndNote reference on your Windows Mobile 
device:

1. Display the EndNote library reference list, or an individual 
reference.

2. Tap Menu and select New Reference to display a New 
Reference template.

3. Use the drop down list in the Reference Type field to select a 
reference type.
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4. Enter your text into the appropriate fields. See “Notes about 
entering and editing references” on page 586 for more 
information about this display.

5. Tap OK to add the reference to your handheld EndNote 
library. 

You will be asked to confirm changes. Tap Yes to save the 
new reference, No to exit without saving, or Cancel to 
continue adding to the new reference without saving.

To edit an EndNote reference on your Windows Mobile device:

1. With the reference list displayed, tap to highlight the 
reference you want to edit.

2. Tap Menu and select Edit to open the highlighted reference 
for viewing or editing. (Or, you can tap twice on the 
reference you want to edit.)

Notes about entering and editing EndNote references:

The title bar displays as much as possible of the first author’s 
last name, year, and reference number.

The drop-down list in the Reference Type field displays the 
current reference type. Tap on the triangle to show the 
complete list of reference types and select one.

Use the up and down scroll arrows or the scroll bar to scroll 
through the current record.

Use the left and right navigation arrows to browse through 
references in the current sort order. 

Up to three lines are displayed for each field of data. You can 
edit those three lines directly. However, if a field contains 
more than three lines of information, an ellipsis (…) will 
appear to indicate the field has more data. Tap on the field to 
open a full-screen display (where you can view and edit the 
entire field).

Tap the Summary tab and then Menu to access the standard 
editing commands: Undo, Cut, Copy, Paste, Clear, and Select 
All.

You can suppress the view of empty fields. Tap Menu and 
select or deselect Show Empty Fields.

Tap the Notes tab to easily add a Note to the reference. 

Character entry and display may be limited by the default 
handheld device keyboard and character recognizer. Third 
party software packages are available for Windows Mobile, 
which include specialized keyboards and recognizers, that 
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allow expanded data entry (such as Greek or Hebrew 
characters). 

The Windows Mobile reference size limit is 64K. Text beyond 
that amount is truncated when you save the reference. 

Tap the OK button in the upper right corner to save changes 
to the field and return to the reference window. 

Tap the Cancel button in the lower left corner to throw away 
all changes to the field and return to the Reference View. 

You can touch the screen for an extended period of time to 
display a contextual menu. The contextual menu displays 
the commands that are available and active when you tap 
Menu.

To delete an EndNote reference on your Windows Mobile 
device:

You can delete a reference in one of these ways:

With the reference list displayed, tap to highlight the 
reference you want to delete, then tap Menu and select Delete 
Reference to delete the highlighted reference.

With the reference list displayed, find the reference you want 
to delete and touch it for an extended period of time to 
display a contextual menu. Select Delete Reference.

With the reference open for editing, tap Menu and select 
Delete Reference to delete the current reference and return to 
the reference list.

Searching a Handheld EndNote Library
To jump to a particular reference in the reference list:

Enter characters with the handheld device keyboard to scroll to 
that text in the current sort order. For example, in a library sorted 
by author, entering “DON” could scroll the list to “Donnelly.”

To search all fields:

1. Display your EndNote library reference list.

2. To enable searching:

Tap the Find icon (magnifying glass) on your Windows 
Mobile device, or,

Tap Menu and choose Find.

3. The library name in the title bar disappears to allow space for 
you to enter the word or phrase you wish to locate.
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The search is executed as you type, with matching references 
appearing in the list. Then:

To view or edit a reference, highlight it in the list, tap Menu, 
and select Edit.

To close the search results and return to the library view, tap 
the X to the right of the search term. 

Viewing Library Statistics
To view statistics about the EndNote library on your 
Windows Mobile device:

1. Start the EndNote application on your handheld device and 
open your library to display the reference list.

2. Tap Options, and then Database Info, to display statistics 
about the library. 

Statistics include the name of the library, the date created, the 
date modified, the file size, and the number of references found 
in the library.

Setting EndNote Preferences
To view or modify EndNote preferences on your Windows 
Mobile device:

1. Start the EndNote application on your Windows Mobile 
device. Do not open your EndNote library.

2. Tap Options, and then Preferences. 

Two tabs are available: Preferences and Advanced.
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Preferences Tab

Show Splash Screen at Startup

Use this option to enable or disable the splash screen display that 
appears when you start the EndNote for Windows Mobile 
program.

Default Reference Type

Use the list to select a default reference type to assign to new 
references added to your Windows Mobile device. The default is 
set to Journal Article. You can always change the reference type 
when entering or editing a reference.

Tap OK to close the screen, save any changes, and return to the 
previous window. 

Advanced Tab

Library File
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If you have changed the location or the name of the EndNote 
library on your Windows Mobile device, you must point to the 
new location and/or name. 

Fast Search Option

Searching the reference list is faster if the search is limited to only 
the visible columns of information. You can select the check box 
to limit searching and increase speed.

Reset Defaults

At any time, you can tap Reset Defaults to return to the default 
path and filename for the EndNote library on your Windows 
Mobile device. The default location and name are:

  \Program Files\EndNote\Library.sdf

Tap OK to close the screen, save any changes, and return to the 
previous window. 
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Using EndNote On a Network
The network edition of EndNote is licensed for a particular 
number of users. You can install EndNote on a shared network 
for simultaneous use, or you can install it locally for each of the 
licensed users. In either configuration, users can access a 
common library on a server or their own personal library. They 
can also edit their own styles, filters, and connection files and 
configure the EndNote preferences for their own requirements. 

EndNote is a network-compatible product. This means that you 
can access an EndNote library or an EndNote program installed 
on a network server. However, there are several issues of which 
you should be aware before you use EndNote on a network.

Licensing of 
Network 
Copies

Thomson Corporation expects that network administrators will 
take appropriate steps to maintain compliance with the software 
license. The license agreement (License Agreement.txt) can be 
found at the root of the EndNote installation CD. You can 
purchase a single or multi-user license:

Single User License: A single EndNote product purchase is 
licensed to an individual, and is not to be shared. See Chapter 2, 
“Installing and Upgrading EndNote” for installation 
instructions.

Workstation License: An EndNote workstation license allows 
each person to install EndNote individually, just like a single 
purchase. Or, it can be used to install a shared copy of the 
EndNote program. Workstation licenses are typically sold as 5-
user packs, and you can purchase additional packs as needed. 

Concurrent License: An EndNote concurrent license allows 
EndNote to be installed to a location where the number of users 
can be monitored. If your third party metering software allows 
it, each person can install EndNote individually, just like a single 
purchase. Or, if your third party metering software allows it, it 
can be used to install a shared copy of the EndNote program. 
Concurrent licenses are typically sold as 5-user packs, and you 
can purchase additional packs as needed. 

Volume/Site License: An EndNote volume/site license allows 
multiple users. EndNote can be installed as a shared program or 
installed on individual PCs using mass installation (up to the 
number of users indicated in the license agreement). 
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Multi-
Platform 
Networks

EndNote libraries (databases) are directly compatible across 
Windows and Macintosh platforms and do not require any 
special conversion procedures (see “Transferring Libraries 
Across Platforms” on page 123). Because of this, EndNote can be 
used in a mixed platform network environment very easily. We 
have successfully tested EndNote on mixed platform 
AppleShare, Novell Netware, and Windows networks, and PC-
specific networks including Windows for Workgroups.

Multi-User 
Library Access

Even though EndNote can be used across a network, it was not 
designed with specific networking capabilities in mind. EndNote 
does not perform record locking functions that would allow 
multiple users to edit one library at the same time. However, 
multiple users can access one EndNote library simultaneously as 
long as the library is restricted to read-only or locked status. 
This will allow the user to perform searches, copy information to 
their documents, and format their papers. Use Windows 
Explorer to change the Properties of your EndNote library; select 
the Read-Only attribute for the .ENL file and the .DATA folder.

The simplest way to set up an EndNote library for shared 
network access is to use the network’s system of file permissions 
to control the type of access allowed for users and groups. One 
or two people should be assigned the responsibility for 
maintaining and updating the library; these users should be 
granted full access to the library .ENL file and .DATA folder. All 
other users should be granted read-only access. 

Special Issues 
in Network 
Environments

EndNote does not perform record locking, but it does require file 
locking. Some Windows network client programs (for example, 
NFS clients used to connect to UNIX servers) do not fully 
support these protocols. File locking is an optional component in 
some implementations of NFS (LockD). In addition, some 
network file systems implement a compatibility mode that may 
prevent file locking from working properly. Network clients 
other than those provided by Microsoft and Novell should be 
tested to ensure that file locking is enabled.

NOTE: The server on which you install EndNote, and the environment 
in which EndNote will be used, must support long file names. 
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Custom 
Settings

EndNote allows you to customize many areas of the program to 
suit your needs. Many settings are saved for each computer. 

General Preferences
Most general preferences are stored in the Windows Registry. 
For example, this includes EndNote Preferences, subject 
bibliography settings, and Cite While You Write settings. Storing 
these preferences in each user’s profile allows multiple users to 
access the EndNote program from a single computer while 
saving each user’s preferred settings.

Reference Types
If you plan to share your libraries with other users, you may 
want to limit use of new and modified reference types.

Changes made to the Reference Types preference apply to all 
libraries opened on that computer from the current user 
account. 

If your library is opened from a different computer, your 
references will follow the layout of the Reference Types 
preference for that computer and user. 

If you create or modify a reference type for records in your 
EndNote library, you should make sure that the reference type is 
also modified on other computers that will access the library. See 
“Sharing Your Reference Type Table” on page 402. 

Saved Searches
Search strategy files are saved by default in the 
EndNote\Searches folder in your Windows Application Data 
folder. You may save them elsewhere if you prefer, but EndNote 
will open to this Searches folder when you choose to Load a 
saved search. EndNote search files use “.ENQ” as the file name 
extension.

Cite While You Write
Cite While You Write codes are directly compatible between 
Word 2000, XP, 2003, and 2007. Because reference data is kept 
with each formatted citation, you can collaborate with other 
authors on a paper without each author having the same library. 
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Unlocking the Volume/Site License 
Installer

The Volume/Site license installer uses a single product key for 
multiple users. To automatically include the key for your 
licensed users, you must unlock the installer. This produces a 
new installer file, along with a validating license.dat file.

NOTE: This information applies only to the Volume/Site license 
installer, and does not apply to any other EndNote licenses.

To unlock the volume/site license installer:

1. Open an MS-DOS command line.

Windows XP or 2000:  From the Start menu, choose Run, type 
“CMD” and click OK.

Windows Vista:  Go to the Start menu. In the search box, 
type “CMD” and press Enter.

2. Use the Change Directory command (CD) to go to the 
location where the ENX1Inst.msi file is located. The EndNote 
installation CD is likely in the D drive, and the ENX1Inst.msi 
file is located in the MSI folder. To go to this location on the 
command line, type: 

CD D:\MSI

If your computer uses a different drive letter for the 
installation CD, or the MSI file is in another location, use CD 
with the appropriate path to go to that location.

3. Next, run the installer in Admin mode by entering the 
command:

msiexec /a ENX1Inst.msi 

4. When prompted, enter your EndNote volume license 
product key. 

Do not select the option titled, "Perform Administrative 
Installation."

When the installation is complete, you will find an 
ENX1Inst.msi file and a license.dat file in the target folder. 
These files must both be present in the same folder to install 
the EndNote program as described in these sections:

“Installing EndNote on a Network Drive as a Shared 
Application” on page 596

“Mass Program Installations” on page 602
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Installing EndNote on a Network Drive as a 
Shared Application

If you purchased a volume/site license and want to install the 
full EndNote program on individual PCs, see “Mass Program 
Installations” on page 602.

Before You 
Begin Network 
Installation

Please make sure that you meet these requirements before 
installing:

Make sure EndNote is licensed for the appropriate number 
of users. 

Make sure that each computer is running Windows 2000 
with Service Pack 3 or later. EndNote X1 will not run under 
any earlier versions. We recommend using Windows XP 
with Service Pack 2 or Windows Vista. 

The installer requires the MSI 3.0 runtime environment, 
which may not be installed under Windows 2000 (SP3). 
When installing under Windows 2000 (SP3), run the EXE file 
first to ensure the MSI 3.0 runtime environment is installed, 
and then run the MSI installer.

Make sure the server supports long file names.
EndNote X1 includes many files with long file names. If the 
server (or volume) does not support long file names, 
EndNote X1 cannot be used on it.

Make sure file locking is enabled on the server.
EndNote requires file locking. For example, is the locking 
daemon running on an NFS server?

To install and share an EndNote program involves three 
different installations, performed in this order:

1. Install the shared EndNote program on a network drive.

2. Run the Netsetup program from each computer workstation 
to link it to the shared program.

3. (Optional) Run Configure EndNote to register Cite While 
You Write and Palm OS or Windows Mobile OS support for 
each other user on the workstation.

EndNote requires that a system be capable of running 32-bit 
Windows programs. Windows 2000 (SP3), XP (SP2) or Vista must 
be installed on each workstation that will be used to run 
EndNote, regardless of whether the program files are stored on 
a local hard disk or on a shared network volume.
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Installing the 
Shared 
EndNote 
Program

An ENX1Inst.msi file is provided on the product CD in an MSI 
folder.

To install a shared EndNote program:

1. If you have a volume/site license, you must first unlock the 
installer as described under “Unlocking the Volume/Site 
License Installer” on page 595. Otherwise, go to step 2.

2. Log on to the network (or server) using an administrative 
account that has full read/write access to the server where 
EndNote will be installed. 

3. Install the EndNote program with the ENX1Inst.msi file. 

If you have a volume/site license, go to the target folder, 
make sure both ENX1Inst.msi and license.dat are present (as 
created when you unlocked), and run the ENX1Inst.msi file 
to install the program. If you are running from a command 
line, do not use Admin mode this time.

4. On the EndNote CD-ROM, browse to the \Extras\Netsetup 
subfolder and copy the following files from the CD to the 
EndNote folder on the server:

INSTMSI3.EXE
NETSETUP.EXE
NETSETUP.MSI
NETSETUP.INI

5. Verify that EndNote is installed correctly, and then set 
appropriate permissions for the EndNote files and folders. 

We recommend that all of the files listed above be set to read-
only access. We also recommend that all of the EndNote 
content files and folders be set to read-only access, to avoid 
inadvertent changes by users. Content folders include 
Connections, Filters, and Styles.

You need to Share the EndNote program. If EndNote is not 
installed on a shared drive or folder, see your Microsoft 
Windows documentation for information about sharing files 
and folders.

Now, you need to install to connect individual workstations to 
the shared EndNote program as described next.
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Installing to 
Link 
Workstations

You must have the EndNote program installed and shared as 
described in the previous section before you can link 
workstations to it. The EndNote workstation installation utility 
(Netsetup) creates program items for a shared installation of 
EndNote. To quickly link many workstations, see “Deploying 
Netsetup.msi with Group Policy” on page 599 or “Scripted 
Workstation Installations” on page 599.

NOTE: You must have administrative rights to run the workstation 
installation program.

Linking an Individual Workstation
To connect a single workstation to a shared installation of 
EndNote:

1. Log on to the workstation as an administrator.

2. Map the volume containing the shared EndNote program to 
a drive letter, if necessary.

NOTE: Make sure the drive mapping is the same for every user account 
that will access Endnote. For example, if the administrator account has 
the EndNote share mapped as drive L, and a second user account has 
drive L mapped to a completely different share, EndNote will not work 
for that second user. 

3. Browse the network folder containing the shared EndNote 
program, and double click on Netsetup.exe to start the 
Workstation Installation Wizard.

4. Click Next. 

The wizard checks to make sure that the files EndNote.exe 
and Configure EndNote.exe are in the same folder as 
Netsetup.exe. If they are not found, you must click OK to exit 
the program and install or repair your EndNote program 
installation.

5. Click Next to begin the installation.

6. When the installation is done, click Finish.

NOTE: Clients using Windows 2000 (SP3) must download the GDI+ 
redistributable from Microsoft (go to http://www.microsoft.com/
downloads and search for it.) Extract it and place a copy of it in the 
same folder as EndNote.EXE. This DLL, which is necessary for image 
support, does not ship with Windows 2000.
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After installing to connect a workstation, you should be able to 
see EndNote shortcuts available from the Start menu. Go to 
Start>All Programs>EndNote Net. Available shortcuts include:

EndNote Help, which launches the EndNote Help file. You 
can also access the Help file in the EndNote program from 
the Help menu or by pressing F1 on the keyboard to display 
context-sensitive help.

EndNote Manual, which launches a PDF version of the full 
EndNote manual.

EndNote Program, which starts the EndNote program.

Configure EndNote, which is used to register Cite While 
You Write support, Palm OS support, and/or Windows 
Mobile OS support.

Next, you need to configure support for Cite While You Write:

To register Cite While You Write, EndNote for Palm OS, and/or 
Windows Mobile device components on your workstation, see 
“Configuring EndNote (CWYW and Handheld Device Support)” 
on page 601. These files can be configured for each additional 
user on a workstation (they are already there for the account that 
ran Netsetup).

Deploying Netsetup.msi with Group Policy
With the volume/site license version of EndNote, you can use 
Group Policy to deploy Netsetup.

1. Open the Group Policy for the Domain or Organizational 
Unit (OU) you want to modify.

2. Under “Computer Configuration,” expand “Software 
Settings” and click Software Installation.

3. Right-click “Software Installation” and choose New>Package.

4. Browse for the share from which Netsetup.msi will be 
deployed.

5. In the Deploy Software dialog, you may choose either 
Assigned or Advanced if you wish to modify the advanced 
settings. See the appropriate Microsoft help file for help on 
configuring the advanced options.

Scripted Workstation Installations
Use a scripted installation to link multiple workstations to a 
shared installation of EndNote. You must have the EndNote 
program installed and shared before you can link workstations 
to it. 
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The installation of workstations with Netsetup.exe can be 
controlled through the use of an initialization file. If Netsetup 
finds a file called "Netsetup.ini" in the same folder, it will use the 
values specified in the initialization file. A sample Netsetup.ini 
is included in the Extras folder of the EndNote CD as well as a 
Netsetup.msi file.

NOTE: You must log on as an administrator in order to use Netsetup to 
install workstations.

Netsetup.ini contains these sections and keys:

[addins] section - This section controls whether Cite While You 
Write should be installed for the current user, and whether it 
should be the default citation manager in Word 2007: 

installcwyw

yes - install Cite While You Write if a compatible version of 
Microsoft Word is detected

no- do not install the CWYW add-in

defaultrm

yes - make EndNote the default reference manager for Word 
2007 (suppressing the Citations and Bibliography group on 
Word’s Reference tab)

no - while CWYW will be installed, the native Word 2007 
citation and bibliography commands will still also be 
available

[palm] section - This instructs "Configure EndNote.EXE" to 
install EndNote for Palm OS for the current user. It also 
instructs whether or not Netsetup can be run in silent mode 
based on this setting. If silent installation is enabled, 
Netsetup will install Add-ins for detected word processors 
specified in the add-ins section. 

installpalm

yes  - Install EndNote for Palm OS support

no  -  Do not install EndNote for Palm OS support

[options] section

silent

yes - install without user prompts

no - install with user prompts
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Configuring 
EndNote 
(CWYW and 
Handheld 
Device 
Support)

Once the EndNote program is installed and shared, and 
individual workstations have been linked to the shared program, 
you can configure additional Cite While You Write, EndNote for 
Palm OS, and/or EndNote for Windows Mobile OS components 
on a linked workstation for specific users. Administrator access 
is not required to do this; anyone that can log into the 
workstation can configure these features.

NOTE: Before you can configure CWYW or EndNote for handheld 
devices, the EndNote program must be installed and shared, and the 
workstation files must be installed.

Do this for each user on each workstation (configuration is 
already done for the account used to run Netsetup).

To configure Cite While You Write or EndNote for handheld 
device components on an individual workstation for a specific 
user:

1. Log on to the workstation as the current user. You do not 
have to be an administrator.

2. Launch the configuration utility. You can do this in one of 
these ways:

From the Windows Start menu, choose All 
Programs>EndNote Net>Configure EndNote.

Or, go to the shared EndNote program folder and 
double-click "Configure EndNote.exe."

NOTE: If the utility detects an incomplete EndNote installation, it will 
prompt to uninstall the EndNote configuration for the current user. An 
administrator must repair the EndNote application and workstation 
installation.

3. On the Welcome screen, select Configure EndNote for Current 
User and click Next.

4. On this screen, select whether to register support for Cite 
While You Write in Word and whether to register handheld 
device support for the current user. 

a. The EndNote installer copied Cite While You Write files 
to the Program Files\Common Files\Thomson 
ResearchSoft folder. In order to use Cite While You 
Write, this option will register Cite While You Write 
support for the current user account.
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b. If Palm Desktop software or Windows Mobile software is 
detected, this option is selected by default. Leave this 
component checked, or uncheck it if you do not wish to 
install EndNote on your handheld device.

c. Click Next.

5. On the Final Installation Complete screen, click Finish.

Mass Program Installations
With the volume/site license version of EndNote, a network 
administrator can use mass installation to install EndNote on 
multiple machines. 

Please make sure that you meet these requirements before 
installing:

Make sure EndNote is licensed for the appropriate number 
of users. 

Make sure that each computer is running Windows 2000 
with Service Pack 3 or later. EndNote X1 will not run under 
any earlier versions. We recommend using Windows XP 
with Service Pack 2 or Windows Vista.

The installer requires the MSI 3.0 runtime environment, 
which may not be installed under Windows 2000 (SP3). 
When installing under Windows 2000 (SP3), run the 
ENX1Inst.EXE file first to ensure the MSI 3.0 runtime 
environment is installed, and then run the ENX1Inst.MSI.

The product CD includes an ENX1Inst.msi  file in an MSI folder. 
In Administrative Mode, the EndNote installer will prompt for a 
volume product key, which generates a license.dat file. The 
license.dat file must accompany the installer for volume license 
distribution in order to later bypass the product key installation 
prompt.

You can deploy the EndNote installer to multiple machines in 
one of these ways:

Easy Deployment

Deploying the EndNote Installer with Group Policy

Scripted Program Installations

You can use the provided “MSI Command Line Options” on 
page 608 for guidance. If you need additional information, refer 
to Microsoft’s mass installation documentation and command 
line documentation, or http://www.microsoft.com.
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Easy 
Deployment

You must first run the MSI installer in Administrative Mode in 
order to enter your EndNote volume license product key.

Recommended easy installation:

1. First, unlock the installer. 
(For more detailed instructions, see “Unlocking the Volume/
Site License Installer” on page 595.)

a. Run the installer in Admin mode (/a on the command 
line):

msiexec /a ENX1Inst.msi

b. When prompted, enter your EndNote volume license 
product key. 

Do not select the option titled, "Perform Administrative 
Installation."

When the installation is complete, you will find an 
ENX1Inst.msi file and a license.dat file in the target 
folder. 

2. Deploy ENX1Inst.msi and license.dat together. 

You can deploy in any way you want, but make sure the two 
files are in the same folder when executed. You could zip the 
two files to distribute them to end users, you could create a 
Group Policy deployment where both files are delivered to 
the same location on the target machine, or you could simply 
drop the two files in a shared network location from which 
users execute the installer.

3. (Optional)  For each additional user account on a computer, 
log in (administrative rights are not necessary), go to the 
Start menu, look under All Programs>EndNote and run 
Configure EndNote to configure Cite While You Write, Palm 
OS, and/or Windows Mobile support for the current user. 
You must do this if you want to use these EndNote features.

Using the volume installer to install on an individual 
computer:

1. First, unlock the installer. 
(For more detailed instructions, see “Unlocking the Volume/
Site License Installer” on page 595.)

a. Run the installer in Admin mode (/a on the command 
line):

msiexec /a ENX1Inst.msi

b. When prompted, enter your EndNote volume license 
product key. 
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Do not select the option titled, "Perform Administrative 
Installation."

When the installation is complete, you will find an 
ENX1Inst.msi file and a license.dat file in the target 
folder. 

2. Distribute both the ENX1Inst.msi and license.dat file to the 
user. For example, you can copy them to a shared network 
drive or a CD.

3. The user should then copy the two files, ENX1Inst.msi and 
license.dat to the same folder on his/her individual 
computer.

4. The user should log on to the computer with administrative 
rights, and then run ENX1Inst.msi to install the EndNote 
program. (Do not run in Admin mode this time.)

5. (Optional)  For each additional user account on the 
computer, log in (administrative rights are not necessary), go 
to the Start menu, look under All Programs>EndNote and run 
Configure EndNote to configure Cite While You Write, Palm 
OS, and/or Windows Mobile support. You must do this if 
you want to use these EndNote features.

Deploying the 
EndNote 
Installer with 
Group Policy

If your network is running the Windows 2000 or Windows 2003 
Server operating system and Active Directory Services (ADS), 
we recommend a Group Policy installation for the volume 
version of EndNote.

Before you begin:

Make sure all workstations are using MSI 3.0 or later. If 
needed, you can download an update from Microsoft.

Make sure the share that EndNote is being deployed from is 
published in Active Directory.

Make sure the computer account has permission to access to 
the share.

NOTE: This software has not been tested with the Windows Distributed 
Filing System (DFS)
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New Installations
You must run the MSI installer in Administrative Mode in order 
to enter your EndNote volume license product key.

To deploy across an organization with Group Policy:

1. First, unlock the installer. 
(For more detailed instructions, see “Unlocking the Volume/
Site License Installer” on page 595.)

a. Run the installer in Admin mode (/a on the command 
line):

msiexec /a ENX1Inst.msi

b. When prompted, enter your EndNote volume license 
product key. 

Do not select the option titled, "Perform Administrative 
Installation."

When the installation is complete, you will find an 
ENX1Inst.msi file and a license.dat file in the target 
folder. 

2. Open the Group Policy for the Domain or Organizational 
Unit (OU) you want to modify.

3. Under “Computer Configuration,” expand “Software 
Settings” and click Software Installation.

4. Right-click “Software Installation” and choose New>Package.

5. Browse for the share from which ENX1Inst.msi will be 
deployed. (Make sure the required license.dat file is in the 
same folder.)

6. In the Deploy Software dialog, you may choose either 
Assigned or Advanced if you wish to modify the advanced 
settings. See the appropriate Microsoft help file for help on 
configuring the advanced options.

Once the Group Policy is updated and the clients are 
restarted, EndNote is installed upon boot.

7. (Optional)  For each additional user account on a computer, 
log in (administrative rights are not necessary), go to the 
Start menu, look under All Programs>EndNote and run 
Configure EndNote to configure Cite While You Write, Palm 
OS, and/or Windows Mobile support for the current user. 
You must do this if you want to use these EndNote features.
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Upgrade Installations
To upgrade your current installations:

1. First, unlock the installer. 
(For more detailed instructions, see “Unlocking the Volume/
Site License Installer” on page 595.)

a. Run the installer in Admin mode (/a on the command 
line):

msiexec /a ENX1Inst.msi

b. When prompted, enter your EndNote volume license 
product key. 

Do not select the option titled, "Perform Administrative 
Installation."

When the installation is complete, you will find an 
ENX1Inst.msi file and a license.dat file in the target 
folder. 

2. Open the Group Policy for the Domain or Organizational 
Unit (OU) you want to modify.

3. Under “Computer Configuration,” expand “Software 
Settings” and click Software Installation.

4. Right-click “Software Installation” and choose New>Package.

5. Browse for the share from which ENX1Inst.msi will be 
deployed. (Make sure the required license.dat file is in the 
same folder.)

6. In the Deploy Software dialog, choose Advanced and then 
click on the Upgrade tab.

7. Under “Packages to Upgrade,” click Add and choose the 
existing EndNote.

Once the Group Policy is updated and the clients are 
restarted, the previous version of EndNote is uninstalled and 
the new version is installed.

8. (Optional)  For each additional user account on the 
computer, log in (administrative rights are not necessary), go 
to the Start menu, look under All Programs>EndNote and run 
Configure EndNote to configure Cite While You Write, Palm 
OS, and/or Windows Mobile support. You must do this if 
you want to use these EndNote features.
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Scripted 
Program 
Installations

If your network is running Windows NT 4 network or a non-ADS 
network, use scripting for mass installations of the EndNote 
program. An ENX1Inst.msi file is provided on the product CD in 
an MSI folder.

NOTE: The installer requires the MSI 3.0 runtime environment, which 
may not be installed under Windows 2000 (SP3). When installing under 
Windows 2000 (SP3), run the ENX1Inst. EXE file first to ensure the MSI 
3.0 runtime environment is installed, and then run the ENX1Inst.MSI.

To install via a command line:

1. First, unlock the installer. Run the installer in Admin mode 
(/a on the command line):

msiexec.exe  /a  ENX1Inst.msi   PIDKEY="<valid volume 
license key>"   TARGETDIR="<valid path>"

When the installation is complete, you will find an 
ENX1Inst.msi file and a license.dat file in the target folder. 

2. Install ENX1Inst.msi from the target folder. (Make sure the 
required license.dat file is in the same folder.) 

See the examples below. Drive letters are examples and vary 
according to the specific system and/or network.

Example:
msiexec  /i  D:\MSI\ENX1Inst.msi   INSTALLDIR=
"C:\Program Files\EndNote"

To write a log file, use the “/l” switch described in the table 
that follows. The following example specifies installing 
EndNote on a computer using the ENX1Inst.msi file found 
on N:\EndNote\Program\” and writing a log file to 
C:\logs\ called endnotemsi.log using the verbose setting.

Example:
msiexec /i “N:\EndNote\Program\ENX1Inst.msi”   
INSTALLDIR="C:\Program Files\EndNote"  /l*v! 
C:\logs\endnotemsi.log

Use the provided “MSI Command Line Options” on page 608 for 
guidance. If you need additional information, refer to 
Microsoft’s mass installation documentation and command line 
documentation, or http://www.microsoft.com.
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MSI Command 
Line Options

Option Parameters Description

/i Package\ProductCode Installs or configures a product.

/f
[p|o|e|d|c|a|u|m|s|v]
Package\ProductCode

Repairs a product. This option ignores any property values 
entered on the command line. the default argument list for 
this option is “pecms.” This option shares the same 
argument list as the REINSTALLMODE property.

p – Reinstalls only if file is missing.

o – Reinstalls if file is missing or an older version is 
installed.

e – Reinstalls if file is missing or an equal or older version 
is installed.

d – Reinstalls if file is missing or a different version is 
installed.

c – Reinstalls if file is missing or the stored checksum does 
not match the calculated value. Only repairs files that have 
msidbFileAttributesChecksum in the Attributes column 
of the File table.

a – Forces all files to be reinstalled.

u – Rewrites all required user-specific registry entries.

m – Rewrites all required computer -specific registry 
entries.

s – Overwrites all existing shortcuts.

v – Runs from source and recaches the local package. Do 
not use the v reinstall option for the first installation of an 
application or feature.

/a Package
Administrative installation option. Installs a product on the 
network.

/x Package\ProductCode Uninstalls a product.

/j

[u|m]Package

or

[u|m]Package /t Transform List

or

[u|m]Package /g LanguageID

Advertises a product. This option ignores any property 
values entered on the command line.

u – Advertises to the current user.

m – Advertises to all users of machine.

g – Language identifier.

t – Applies transform to advertised package.
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/l [i|w|e|a|r|u|c|m|o|p|v|x|+|!]Logfile

Specifies path to log file. Flags indicate which information 
to log.

i – Status messages.

w – Nonfatal warnings.

e – All error messages.

a – Start up of actions.

r – Action-specific records.

u – User requests.

c – Initial UI parameters

m – Out-of-memory or fatal exit information.

o – Out-of-disk-space messages.

p – Terminal properties.

v – Verbose output.

x – Extra debugging information. Only available on 
Windows Server 2003.

+ – Append to existing file.

! – Flush each line to the log.

“*” – Wildcard, log all information except for the v and x 
options. To include the v and x options, specify “/l*vx”.

/m filename

Generates an SMS status .mif file. Must be used with 
either the install (-i), remove (-x), administrative installation 
(-a_, or reinstall (-f) options. The ISMIF32.DLL is installed 
as part of SMS and must be on the path.

The fields of the status mif file are filled with the following 
information:

Manufacturer – Author

Product – Revision Number

Version – Subject

Locale – Template

Serial Number – not set

Installation – set by ISMIF32.DLL to “DateTime”

InstallStatus – “Success” or “Failed”

Description – Error messages in the following order:  
1) Error messages generated by installer. 
2) Resource from Msi.dll if installation could not 
commence or user exit. 
3) System error message file. 
4) Formatted message: “Installer error %i”, where %i is 
error returned from Msi.dll.

Option Parameters Description
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/p
PatchPackage[;patchPackage2...
]

Applies a patch. To apply a patch to an installed 
administrative image you must combine options as follows:

/p <PatchPackage>[;patchPackage2...] /a <Package>

/q n|b|r|f

Sets User interface level.

q, qn – No UI

qb – Basic UI. Use qb! to hide the Cancel button.

qr – Reduced UI with no modal dialog box displayed at the 
end of the installation.

qf – Full UI and any authored FatalError, UserExit, or Exit 
modal dialog boxes at the end.

qn+ – No UI except for a modal dialog box displayed at the 
end.

qb+ – Basic UI with a modal dialog box displayed at the 
end. The modal box is not displayed if the user cancels the 
installation. Use qb+! or qb!+ to hide the Cancel button.

qb- – Basic UI with no modal dialog boxes. Please note 
that /qb+- is not a supported UI level. Use qb-! or qb!- to 
hide the Cancel button.

Note that the ! option is available with Windows Installer 
version 2.0 and works only with basic UI. It is not valid with 
full UI.

/? or /h Displays copyright information for Windows Installer.

/y Module

Calls the system API DllRegisterServer to self-register 
modules passed in on the command line. For example, 
msiexec /y MY_FILE.DLL.

This option is used only for registry information that cannot 
be added using the registry tables of the .msi file.

/z Module

Calls the system API DllUnRegisterServer to unregister 
modules passed in on the command line. For example, 
msiexec /z MY_FILE.DLL.

This option is used only for registry information that cannot 
be removed using the registry tables of the .msi file.

/c

Advertises a new instance of the product. Must be used in 
conjunction with /t. Available starting with the Windows 
Installer version shipped with the Windows Server 2003 
family and Windows XP SP1.

Option Parameters Description
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Uninstalling the EndNote Program
Before uninstalling the EndNote program, you should first 
uninstall CWYW and handheld device support, and then 
uninstall all workstations from the shared copy of EndNote. 
Failure to do so may cause annoying (but harmless) error 
messages in copies of Word that have the Cite While You Write 
Add-in installed.

Uninstalling 
CWYW and 
Handheld 
Device 
Support

If you used the “Configure EndNote.exe” utility to register Cite 
While You Write and/or handheld device (Palm or Windows 
Mobile) support on an individual workstation for a specific user, 
you must use that same utility to uninstall Cite While You Write 
and handheld device components. Administrator access is not 
required to uninstall these features. Uninstall these components 
before you uninstall a workstation or the EndNote program.

To uninstall support for Cite While You Write and/or a 
handheld device:

1. Log on to the workstation as the current user. You do not 
have to be an administrator.

2. Launch the configuration utility. You can do this in one of 
these ways:

From the Windows Start menu, choose All 
Programs>EndNote Net>Configure EndNote.

Go to the shared EndNote program folder and double-
click "Configure EndNote.exe."

3. On the Welcome screen, select Uninstall EndNote 
Configuration for Current User and click Next. 

4. Continue through the uninstall process as instructed.

/n ProductCode

Specifies a particular instance of the product. Used to 
identify an instance installed using the multiple instance 
support through a product code changing transforms. 
Available starting with the Windows Installer version 
shipped with the Windows Server 2003 family and 
Windows XP SP1.

Option Parameters Description
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This uninstalls only CWYW support, Palm OS support, and/or 
Windows Mobile support, and only for the current user. 

NOTE: If you want to completely remove EndNote, you may need to 
uninstall CWYW and handheld device support for other users on the 
workstation. 

Next, uninstall the workstation. Finally, uninstall the EndNote 
Program.

Uninstalling a 
Workstation

If you used the Configure EndNote utility to install CWYW 
support on a workstation, please uninstall those files before 
uninstalling the workstation. Failure to do so may cause 
annoying (but harmless) error messages in copies of Word that 
have the Cite While You Write Add-in installed.

To unlink and remove a workstation installation from a shared 
installation of EndNote:

1. From the workstation you wish to uninstall, log on to the 
network as an administrator.

2. Run NETSETUP to remove the workstation. You can do this 
in one of these ways:

From the Windows Start menu, choose Control Panel, 
then Add or Remove Programs, and then EndNote Network.

Go to the shared application folder and double-click 
Netsetup.exe.

3. Select Remove to remove shortcuts, file type associations, 
merge modules, and components.

4. Click Next, and then click Finish when complete.

Uninstalling 
the EndNote 
Program

Before removing a shared version of EndNote, you should first 
uninstall CWYW and handheld device support for each user and 
then uninstall all workstations from the shared copy of EndNote. 
Failure to do so may cause annoying (but harmless) error 
messages in copies of Word that have the Cite While You Write 
Add-in installed.

To uninstall the EndNote program from a server or local 
machine:

Delete the entire EndNote X1 folder.
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Uninstalling EndNote from a Local 
Computer

If you used the Configure EndNote utility to install CWYW and 
handheld device support for additional users on a computer, 
please uninstall those files before uninstalling the workstation. 
Otherwise jump down to uninstalling the EndNote program.

To uninstall support for Cite While You Write, EndNote for 
Palm OS, and/or EndNote for Windows Mobile OS:

1. Log on to the computer as the current user. You do not have 
to be an administrator.

2. Launch the configuration utility. You can do this in one of 
these ways:

From the Windows Start menu, choose All 
Programs>EndNote>Configure EndNote.

Go to the shared EndNote program folder and double-
click "Configure EndNote.exe."

3. On the Welcome screen, select Uninstall EndNote 
Configuration for Current User and click Next. 

4. Continue through the uninstall process as instructed.

This uninstalls only CWYW and handheld device support, and 
only for the current user. 

Next, uninstall the EndNote program from the computer:

1. Log on to the computer as an administrator.

2. From the Windows Start menu, select Control Panel, or 
choose Settings and then Control Panel.

3. Select Add or Remove Programs.

4. In the list of currently installed programs, select EndNote X1.

5. Click the Remove button.

Next, remove any modified EndNote files that remain:

We purposely try not to remove any EndNote libraries or 
customized files. You can manually delete these files with 
Windows Explorer. Once you are sure you do not want to save 
any of the files contained in the following folders, you can delete 
them:

C:\Program Files\EndNote X1

C:\Documents and Settings\[UserName]\Application 
Data\EndNote
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Backing Up Your EndNote Files
We strongly recommend that you keep several backup copies of 
your critical computer files, especially your EndNote libraries 
and papers that you are writing. There are many ways that a file 
can be damaged: CDs and hard disks can fail, viruses can erase 
or corrupt files, and, of course, there is always human error and 
the possibility of accidentally throwing away your thesis or 
grant proposal the day before it is due. If you have any kind of 
disaster, big or little, backup copies can save you hours or days 
of work. 

The simplest way to make a backup is to use the Windows 
Explorer or Windows desktop to copy your files to a CD or other 
portable storage device. This will work for your EndNote 
libraries unless they are too large to fit on one of these. 

To backup larger files, or automate the backup process, use a 
backup program. Windows XP and Vista include backup 
programs, and there are also a number of commercial backup 
programs available that make regular backups easy and efficient. 
These programs can scan your disk for files that you designate as 
important, keep track of changes, and save you time by copying 
only the changed files. In addition, they can split large files, 
including EndNote libraries, among several disks. If you ever 
need those files, the backup program can “restore” them from 
the disks.

Important 
Files to Backup

This section lists the important EndNote files to backup. 

EndNote libraries
The library file is where all of your references are stored. Note 
that exporting data from your library is not a “backup.” An 
export file is just a text document, whereas an EndNote library is 
a database. Make sure you back up the .DATA folder found in 
the same folder as your library. This folder is considered part of 
the library; it includes figures, groups, and other files necessary 
for the library.

To easily save a copy of all of the required library files and 
folders, and save disk space, you can create a compressed 
filename.enlx file. The filename.enlx file includes the 
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filename.enl library file as well as its associated .DATA folder 
and all of its contents.

NOTE: EndNote libraries larger than 4 gigabytes (GB) or 65,535 files 
(64 K) cannot be compressed with EndNote’s Send to>Compressed 
Library command. 

To save to a compressed library file:

1. Open the library in EndNote.

2. From the File menu, select Send to and then Compressed 
Library. 

3. Use the file dialog to save to an EndNote Compressed 
Library. 

Any of the following characters in the original library 
filename will be replaced with an underscore in the 
compressed library filename.

4. Back up the compressed filename.enlx file.

To restore a compressed library file:

1. Use EndNote (version X or later) to open the filename.enlx 
file, which will extract the .ENL file and the .DATA folder to 
the same folder where the .ENLX file is located. 

2. Use EndNote to open the filename.enl file as you normally 
would to use the library.

These characters are replaced 
with an underscore

\ back slash
/ forward slash
: colon
* asterisk
? question mark
" quotation mark
< less than 
> greater than
| vertical bar
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Custom Reference Types
The current reference types table applies to all libraries opened 
under the current user account. 

To back up custom reference types:

1. From the Edit menu, choose Preferences.

2. Click the Reference Types option in the list of preferences.

3. Under Reference Type Table, click Export to display a file 
dialog.

4. Name the file, select a folder where you will be able to find it 
later, and click Save. EndNote will append an .xml suffix to 
the file name.

To restore the reference type table:

1. From the Edit menu, choose Preferences.

2. Click the Reference Types option in the list of preferences.

3. Under Reference Type Table, click Import.

4. In the file dialog, locate, highlight, and Open the .xml file that 
was previously exported.

Modified Styles, Filters, and Connection File
Modified styles are important to backup so that you do not have 
to recreate the bibliographic format if something happens to 
your customized style. Similarly, custom filters and connection 
files should be backed up so that you do not have to redo the 
work to get your references to import as you want them. The 
default locations for these files are the Styles, Connections, and 
Filters folders in your EndNote X1 folder.

If you haven’t modified these files, it is not as important to make 
backups of them because you can always reinstall them with the 
EndNote Installer. 
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Word processing documents
The papers you have written that include EndNote citations 
should be kept with your EndNote backup files. 

Backup 
Suggestions

Keep at least two sets of backup disks, each at a different 
location. We recommend that you have sets for alternate days, so 
if you discover that something went wrong yesterday, you will 
have the day-before-yesterday’s version. 

Make archival sets of the files listed above whenever you finish 
an important document. An archival set should include all of the 
files that are needed to recreate a final formatted paper. Label the 
backup disks, lock them and keep them in a safe place far away 
from your computer (preferably off-site). If you ever need to 
recreate the document, you will have all of the necessary files.
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Troubleshooting EndNote
For EndNote documentation updates and correction notes for 
this release, please refer to the Readme.txt file installed in the 
EndNote X1 folder. 

For late-breaking news and updates, please go to: 
http://www.endnote.com/support

For a list of frequently asked questions, see:
http://www.endnote.com/faqs

Displaying 
Extended/
Special 
Characters

Importing Unicode Characters
When you are copying text from the Web, or viewing an HTML 
document exported from EndNote, set encoding to “Unicode 
(UTF-8).” To do this in Internet Explorer, go to the View menu 
and choose Encoding.

If the encoding information in the import file is not recognized, 
no records will be imported into EndNote. If the encoding is 
recognized, but is incorrect for translation from the source 
program, Unicode characters will be corrupted during the 
Import operation.

Displaying Unicode Characters in EndNote
EndNote uses Unicode to encode special characters, so that data 
can be easily translated between platforms, programs, and 
languages. If characters do not appear as they should in 
EndNote, you may need to change your display font. Some fonts 
do not include certain characters. This example shows boxes 
rather than the appropriate Japanese characters.
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From the Edit menu, choose Preferences and click the Display 
Fonts option. We recommend using a Unicode font as the display 
font, to display the majority of Unicode characters.

Changing Language Settings
You likely will need language packs installed in order to view 
Unicode double byte characters correctly in all instances. (This is 
a Windows requirement, not an EndNote requirement.) 

EndNote uses the default language and locale settings from your 
operating system. While you may not need to install a language 
pack to view extended characters in a reference (because you 
have a font installed that can render the characters you need), 
there may be a time when you need to change your Windows 
Language setting.

To change the Locale/Language setting:

1. From the Start menu under Windows, choose one of these, 
depending on your system version:

Settings>Control Panel>Regional and Language 
Options>Languages tab

Start>Control Panel>Regional Options>General Tab

2. Use the tab to view or change the locale and/or languages 
and methods you can use to enter text.

You may be asked for a CD that contains the language pack 
you requested. This is a CD available for your operating 
system, and is not provided with EndNote.

3. After changing the language setting, use the Recover Library 
command to rebuild existing EndNote libraries. See 
“Recovering a Damaged Library” on page 115.

Opening an 
EndNote X1 
Library with 
EndNote 8 or 9

EndNote 8 and EndNote 9 libraries are compatible with EndNote 
X1. You can open an EndNote 9 library with EndNote X1, and 
you can also open an EndNote X1 library with EndNote 9.

However, because EndNote X1 includes enhancements, you may 
encounter one of the following situations when opening an 
EndNote X1 library with EndNote 8 or 9. 
Appendix B: Troubleshooting 623



When I attempt to open an EndNote X1 library, 
EndNote crashes
When you received your copy of the EndNote X1 library, it did 
not include the .DATA folder associated with it. The .DATA 
folder is a critical part of your library. 

You must get another copy of the EndNote X1 library, including 
the .DATA folder associated with it.

When I open an EndNote X1 library, it appears to be 
empty
When you received your copy of the EndNote X1 library, it did 
not include the .DATA folder associated with it. The .DATA 
folder is a critical part of your library. 

If you have not modified the blank library in any way (such as 
adding a new reference), you can simply copy the original 
.DATA folder to the folder containing the blank library 
(replacing the new .DATA folder created by EndNote 8 or 9). It 
should now open correctly. If the original DATA folder is not 
available, delete the .DATA folder that was created by EndNote 
8 or 9, and you will be able to open the library with EndNote X1 
(which will recreate the appropriate .DATA folder).

If you have modified the blank library, all previous reference 
information is lost. You must reload a copy of the original 
EndNote X1 library, including the .DATA folder.

The Korean sort order is lost
EndNote X included a new Korean sort option; EndNote 8 or 9 
will ignore the Korean sort option, and will default to the first 
item in the Sort list (System Default or English).

Saved groups are lost
EndNote X1 includes the ability to save groups of records in a 
library; EndNote 8 or 9 will ignore groups.

Some references incorrectly use the Generic 
reference type
EndNote X included new reference types. EndNote 8 or 9 will 
display and print the Generic reference type for those references 
entered into the new EndNote reference types (Ancient Text, 
Dictionary, Encyclopedia, and Grant).
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Existing File Links are not working
EndNote 8 and 9 do not support relative paths for attached files. 
When you use EndNote X1 to insert a file with a relative path, 
and then open that library with EndNote 8 or 9, you will see a file 
path that is not a functioning hyperlink.

NOTE: Do not modify the non-functioning relative link, or you will break 
the link for EndNote X1.

If EndNote X1 users will be sharing libraries with EndNote 8 or 
9 users, we recommend entering each file twice—once with a 
relative path (for EndNote X and X1) and once with an absolute 
path (for EndNote 8 and 9).

1. First, use File Attachments>Attach File to link the file with a 
relative path. On the file dialog, make sure to select the check 
box titled "Copy this file to the default file attachment folder 
and create a relative link."

2. Use File Attachments>Attach File to link the file again, this 
time with an absolute path. On the file dialog, make sure to 
clear the check box titled  "Copy this file to the default file 
attachment folder and create a relative link." Navigate to the 
existing file in the .DATA/PDF subfolder for that reference 
and insert it.

This will create a relative link and an absolute link to the same 
document.

While you could insert files only as absolute links, you would 
lose the ability to easily and accurately transfer attached files to 
other colleagues using EndNote X or X1. Absolute links require 
the same folder structure on each machine.

The EndNote 
Library is 
Corrupted

Any time you feel your library may be corrupted:

1. Back up the library. (Do not replace any previous backup 
copies, just in case you need them!)
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2. From the Tools menu, run the Recover Library operation to 
rebuild the library. See “Recovering a Damaged Library” on 
page 115 for more information about this command.

NOTE: Due to a bug in the Macintosh System, you may encounter 
database corruption when your EndNote library is stored on an SMB 
(Windows) server, you are accessing it from a Macintosh running OS 
10.4.x, and you make changes that require reindexing data. If this 
should happen, copy the library to your local computer (or a Macintosh 
server) and run the Recover Library operation from the Tools menu in 
EndNote. See “Recovering a Damaged Library” on page 115.

Cannot save a 
style, filter, or 
connection file

You have edited a content file (a style, filter, or connection file), 
but when you try to save the file you are told that you do not 
have permission to save to that folder. 

If you do not have full administrative rights to your computer, 
there may be limits imposed on your ability to write to the 
Program Files folder. This affects files found in the default 
content file folders:

C:\Program Files\EndNote X1\Connections
C:\Program Files\EndNote X1\Filters
C:\Program Files\EndNote X1\Styles

You can resolve this using one of the methods described below.

Make changes to the file as an administrator:

1. Log off as the current user.

2. Log in again with administrative rights. 

3. Make your edits and save the file while you have 
administrative rights.

Save the file to a folder to which you have write access, and 
then log in with administrative rights to copy it to the default 
folder:

1. Save the file to your “Shared” folder (Windows 2000 or XP) 
or “Public” folder (Windows Vista).

2. Log off as the current user.

3. Log in again with administrative rights. 

4. Copy the modified file to the default folder in the EndNote 
X1 program folder.
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Copy the content folders to a folder to which you have write 
access, and then modify EndNote Preferences to point to the 
new location:

1. With Windows Explorer, copy the entire folder that contains 
the file you are changing:

C:\Program Files\EndNote X1\Connections
C:\Program Files\EndNote X1\Filters
C:\Program Files\EndNote X1\Styles

2. Paste the folder into your “My Documents” folder (Windows 
2000 or XP) or “Documents” folder (Windows Vista).

3. In EndNote, go to the Edit menu and choose Preferences.

4. Under Folder Locations, click the appropriate Select Folder 
button to locate the new folder destination in your “My 
Documents” or “Documents” folder.

5. Modify the file and save it to the new location.

Remember that EndNote will only look in the folders designated 
under Preferences for Styles, Filters, and Connections. 

Troubleshooting Cite While You Write

No EndNote 
commands in 
Word

When this manual was written, EndNote commands were 
available in Word 2000, XP, 2003, and 2007. In most versions of 
Word, EndNote commands appear on the Tools menu in an 
EndNote X1 submenu. In Word 2007, EndNote commands appear 
on an EndNote tab. 

If you upgraded your version of Word after installing EndNote, 
or Cite While You Write commands do not appear in Word for 
some other reason, you should run the EndNote Configure 
utility. From the Start menu, list All Programs, and go to the 
EndNote item to choose Configure EndNote. The utility will search 
your system for Microsoft Word and install Add-in support for 
Cite While You Write.

When word processor support is correctly installed, you will see 
EndNote commands on the Tools>EndNote submenu in Word, or, 
in Word 2007, on an EndNote tab.
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Two EndNote 
toolbars 
appear in 
Word

When you have an earlier version of EndNote installed, and later 
install EndNote X1, there may be situations where the previous 
version’s Cite While You Write files are not removed. You may 
see two EndNote toolbars in Microsoft Word, and you may see 
two EndNote submenus on the Tools menu in Word.

To completely remove the old Cite While You Write add-in:

1. Locate the Word Startup folder.

See your Microsoft Word documentation about how to view 
and manage add-ins; you will be able to see which add-ins 
are loaded and where they are located. 

For example, in Word XP, you can look under 
Tools>Templates and Add-ins, see which EndNote add-in is 
located in the Startup folder, and view the path to the Startup 
folder. The Startup folder for an English system running 
Windows XP is typically 
“C:\Documents and Settings\<username>\Application 
Data\ Microsoft\Word\STARTUP”

2. Quit from Word.

3. Delete all of the CWYW files found in the Startup folder, such 
as these files for EndNote X:

EN10Cwyw.dot
EN10Cwyw.wll
EN10Cwyw.WordXP.wll

Earlier versions of EndNote will show similar files, with a 
slightly different prefix.

NOTE: The Startup folder for Word is hidden by default. You likely will 
need to either enter the full path to the folder, or turn on “Show hidden 
files and folders” in Windows Explorer.

4. Restart Word.

Word crashes 
or gives an 
error when I 
try to insert a 
large number 
of citations

EndNote uses Word's hidden field codes when formatting 
citations, and inserts all the reference information for all of the 
grouped citations in these codes. However, there is a limit to the 
amount of text that Microsoft allows in a single set of field codes. 
You may reach the maximum limit when you attempt to insert 20 
or more citations for references that have extensive information 
in them (such as large abstracts).

To avoid this issue, try not to insert a large group of citations all 
at once. Instead, insert a small group of references, then a space, 
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and then insert another small group of references. This avoids 
having a single group of formatted citations that would exceed 
Word's field code limitations.

When you use Insert Selected Citations, or highlight multiple 
citations to insert from the Find Citations dialog, EndNote limits 
you to 50 citations in a single group.

Garbled 
ADDIN 
EN.CITE code 
is appearing 
rather than 
citations

When you insert a citation into a Word document, the citation is 
embedded in field codes, such as: 

Field codes hold reference information for your formatted 
citations, and are typically hidden.

To hide field codes in Word:

Word 2000, XP, 2003:

1. In Word, go to the Tools menu and select Options.

2. On the View tab, clear the box titled "Field Codes.”

3. Click OK.

Word 2007:

1. In Word, click the Microsoft Office button in the top left 
corner.

2. Click the Word Options button.

3. Click Advanced.

4. Scroll to the “Show document content” section and clear the 
box titled “Show field codes instead of their values.”

5. Click OK.

NOTE: An easy way to turn field codes on or off is to press Alt+F9.
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Your citations will now appear correct in the document. Field 
codes are still there, and are necessary, but they are hidden from 
view.

Corrupted 
Word 
documents

The Unformat Citations command may help you restore a 
corrupted Word document. It can also be helpful to use 
Unformat Citations to avoid corruption in the first place.

Problems can occur when you have many citations in your Word 
document, and you either move many citations around in the 
document, or make many edits to references in the associated 
EndNote library. If you Unformat Citations before you begin 
making edits, you can avoid possible issues.

To restore a corrupted Word document (Word 2000, XP, and 
2003):

1. Before you begin, please back up your Word document and 
the associated EndNote library. (Do not replace a previous 
backup.)

2. In Word, open a new Blank Document.

3. Go to the Insert menu, and choose File. 

4. Insert the problematic Word document into this new blank 
document.

5. From the Tools>EndNote menu, choose Format Bibliography. 
If the document is still not formatting correctly, continue to 
the next step.

NOTE: The next step removes the traveling library from this document, 
so make sure you have the library available that contains these 
references.

6. From the Tools>EndNote menu, choose Unformat Citations to 
convert the citations into the temporary format and remove 
the reference list from the end of the document.

7. Quit from Word (and Outlook if it is open). 

8. Start Word again, and open just the unformatted document. 
If you need to move large sections of the document around, 
or delete citations, do it at this point.

9. Open EndNote and the associated library.

10. In Word, go to the Tools>EndNote menu and choose Format 
Bibliography again.
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Inserted 
citations 
disappear, but 
the reference 
list is created

Most likely, you are formatting with an output style that doesn't 
include a citation definition, such as the "Show All" output style 
or the "Chicago 15th A" output style. To fix this, simply format 
the bibliography with a different output style. 

To reformat with a different output style:

1. In Word, go to Tools>EndNote menu and select Format 
Bibliography. Word 2007: On the EndNote tab, in the 
Bibliography group, click the bottom corner arrow.

2. In the dropdown output style list, select the output style 
you'd like to use. A generic output style you can use for this 
purpose is the "Author-Date" style. You can click the Browse 
button to choose from other available output styles.

3. Click OK to format the document using the selected style.

If you are using an author/year type of output style, and the 
reference you are citing does not include an author or a year, 
there will be nothing to display in the citation. The citation will 
simply not show up, although the full form will appear in the 
reference list at the end of the document.

Troubleshooting Connections
When connecting with an online database, there are at least two 
computers involved in completing the tasks you wish to 
perform: yours and the database server. Most often, there are 
intermediary computers as well, such as Domain Name Servers 
(DNS), proxy servers, and firewalls. 

With more than just your computer involved, things can get 
complicated. This section attempts to give you the 
understanding necessary to solve problems that arise with 
connections. If you do not find the information that you need 
here, please contact EndNote technical support.

The most basic problem you can encounter with connections is 
the failure to connect at all. There are four ways you may 
experience this problem:

EndNote cannot connect to the Internet.

EndNote cannot find the host.

EndNote cannot connect to the host.

EndNote cannot communicate with the host.
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Problems 
Connecting to 
the Internet

In general, if you are able to use a Web browser or other Internet 
software, you should also be able to connect with EndNote. Try 
using your Web browser to make sure your Internet connection 
is working. 

Dial-up Connections

Your computer system includes software to connect to the 
Internet through a modem connected to your telephone line. You 
need to set up the Windows dialup connections software in order 
to connect with your Internet provider.

In most cases, trying to connect in EndNote will start up your 
dialup software automatically. Some networking packages 
require that you establish the dialup connection manually before 
trying to connect in EndNote.

Problems 
Finding the 
Host

There are a few possibilities for what could be wrong if EndNote 
cannot find the host:

The domain name specified in the connection file is wrong.

Your network software does not have the correct address for 
the Domain Name Server.

Your Domain Name Server is not working.

If the connection file has worked in the past, the problem may lie 
with the Domain Name Server. If you have just made the 
connection file yourself and it’s never worked before, you 
probably entered the wrong Server Address.

If you suspect problems with the Domain Name Server, contact 
your network administrator. 

Problems 
Connecting

Once the host is found, EndNote tries to connect. It sends a 
connection request to the host and waits for up to two minutes 
for a reply. It may receive none, or it may receive a refusal 
immediately. In the first case you’ll see a time-out error message, 
and in the second case you’ll see a “host refused connection” 
error message.

If you wait for two minutes and receive a time-out message, the 
remote computer is down for some reason. Try again later. 

If you receive a refusal message, and this happens no matter 
which connection file you try to use, you are likely behind a 
firewall.
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Firewalls and Proxy Servers 
Firewalls

Your system may be configured with a firewall to block certain 
ports. To connect to a database from behind a firewall, you must 
ask your network administrator to allow communication 
through the firewall for the port used by the online database you 
wish to search. You can open the connection file to find the 
appropriate server address and port number, as described later 
in this section. 

Depending upon the configuration of the firewall, the 
administrator may allow communication to all computers 
outside the firewall on the requested port, or communication to 
a specific server and port.

Proxy Servers

Your organization, or the online database provider, may use a 
proxy server to allow only valid users access to the 
organization’s network and/or database. Contact a network 
administrator from the organization to find out whether a proxy 
server is used. 

If you already have access to the remote network with your Web 
browser, check the configuration of your Web browser. Look for 
“proxies” or “proxy server.” (See your Web Browser 
documentation to locate proxy server settings, as the location 
changes depending on which version you are using.) The 
configuration for a proxy server has two pieces of information: 
an address and a port. 

NOTE: If Internet Explorer is configured for use with a proxy server, 
EndNote will automatically handle the proxy server when accessing 
http-based connections (PubMed and Web of Science). If you do not 
use Internet Explorer, configure proxy settings with the Internet control 
panel.

Finding the Server Address and Port

Before you contact your network administrator, check the 
appropriate EndNote connection file for the address of the 
remote server and the port specified.

To obtain the server address and port for an online database:

1. From the Edit menu, choose Connection Files and select Open 
Connection Manager. 

2. Select the appropriate connection file and click Edit. 
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3. In the Connection File window, click on the Connection 
Settings option.

You will find the server address and the port on the Connection 
Settings panel.

Communicating with Local Database Servers or 
Gateways
Many universities and organizations license Z39.50 databases for 
use on their own servers, or for access from a local gateway. The 
company providing the databases will include client software for 
accessing the databases. Some Z39.50 servers are designed to 
respond only to requests from this client software. In other cases, 
the server must be configured to allow requests from software 
other than the supplied client program.

If your organization maintains Z39.50 databases, but you are 
unable to connect to them with EndNote, ask your network 
administrator if the database server supports client software 
other than that supplied by the database provider.

Problems 
Communicat-
ing with the 
Host

Once you are connected, the most common problem in 
communicating with a host server is a password problem. Check 
your password and user ID. Check the upper or lower case 
requirements. If a password is rejected, you will see an error 
message that says something like “Server has rejected 
initialization.” 
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The 
Connection 
Error Dialog

When searching an online database, if there is a problem with the 
database, the search terms, or the connection file, EndNote 
presents an error message describing the source of the 
problem.The connection error dialog displays the original Z39.50 
error message, if available, EndNote’s translated version of that 
error, and any other message being sent directly from the server.

Errors 
Encountered 
While 
Retrieving 
References

For various reasons, some references cause errors during 
retrieval. If EndNote encounters an error while retrieving 
references from a remote source, it stops the retrieval process. In 
order to get the rest of the references, it is best to submit the 
search again, and this time request that references start 
downloading with the one after the reference which might have 
caused an error. For example, if the error appeared while the 
tenth reference out of fifty was being retrieved, submit the search 
again, and when prompted, ask only for references 11 through 50 
to be retrieved.

EndNote typically retrieves references in batches, for speed and 
memory reasons. However, some servers are too slow, or their 
record data is too large, to support batch downloads. If you find 
that your connection with a service provider fails after 
approximately the same amount of data each time you attempt 
to download references, you can try turning off batch processing. 
You will need to open the connection file you are using, as 
described under “Editing a Connection File” on page 506, and 
deselect the Batch Download option described under “The 
Connection Settings” on page 508.

Problems With 
Retrieved Data

Blank Records
If blank records appear in your Retrieved References window, it 
could be due to a number of causes. One thing to check is 
whether your filter settings in the connection file match the 
format of the retrieved records. Open the connection file and 
view the Templates section. Also show the Connection status 
window, and change its view to show Record Data. The two 
formats need to match in order for the data to import.

Sometimes, when viewing the record data in the Connection 
Status window, you will notice that there is no bibliographic 
information for a reference that was retrieved. This happens 
sometimes where duplicate or blank entries remain in the online 
database. These can be ignored.
Appendix B: Troubleshooting 635



Asterisks in Author Names or Titles
For some databases, diacritical characters in the author names 
and titles cannot be interpreted correctly when EndNote 
retrieves the references. In such cases, the diacritical characters 
are replaced with an asterisk (*). Use the Change Text command 
in the References menu to change the names with the asterisks to 
the name with the diacritical characters as they should be. See 
“Entering Special Characters” on page 152 for information about 
entering diacritics.

See “Importing Unicode Characters” on page 622 for 
information about importing Unicode characters correctly.
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The EndNote Reference Types
The table presented on the following pages shows which fields 
are used in each of the 42 different reference types and what the 
fields are called. The reference types are presented in 
alphabetical order, although the Generic reference type is 
repeated several times so that you can easily compare an 
individual field to its Generic field name.

Descriptions of special fields, such as Authors, Pages, URL, and 
Figure start on page 393.

Important Points About Reference Types
You can assign a particular reference type to each reference 
entered into your library. 

Reference type definitions, accessible through EndNote’s 
Preferences, determine which fields are available for each of 
the different reference types.

The Reference Types preference allows up to 42 different 
types of references, each capable of supporting up to 52 
fields. 

Of the 42 reference types, all but the Generic type can be 
modified. 

Use the Reference Types preference to add, delete, or rename 
fields. 

The layout of the Generic reference type should be used as a 
guide when modifying or creating reference types. Rows 
reserved for Authors should be used only for author names.

Changes made to the Reference Types preference apply to all 
libraries opened under the current user account. 

If you move your library to a different computer, your 
references will follow the layout of the Reference Types 
preference for the current user account on that computer, 
unless you also transfer a copy of your reference type table. 
See “Sharing Your Reference Type Table” on page 402. 

Do not enter reference data into the Reference Types preference 
dialog. These definitions are designed to store just the names 
of the reference fields.
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Supplied Reference Types

Ancient Text Government Document

Artwork Grant

Audiovisual Material Hearing

Bill Journal Article

Book Legal Rule or Regulation

Book Section Magazine Article

Case Manuscript

Chart or Table Map

Classical Work Newspaper Article

Computer Program Online Database

Conference Paper Online Multimedia

Conference Proceeding Patent

Dictionary Personal Communication

Edited Book Report

Electronic Article Statute

Electronic Book Thesis

Encyclopedia Unpublished Work

Equation Web Page

Figure Unused 1

Film or Broadcast Unused 2

Generic Unused 3
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Generic Ancient Text Artwork
Author Author Artist

Year Year Year

Title Title Title

Secondary Author Editor

Secondary Title Publication Title

Place Published City City

Publisher Publisher Publisher

Volume Volume

Number of Volumes Number of Volumes

Number Text Number Size

Pages Pages Description

Section

Tertiary Author

Tertiary Title Volume Title

Edition Edition

Date Date Date

Type of Work Type of Work Type of Work

Subsidiary Author Translator

Short Title Short Title Short Title

Alternate Title Abbreviated Publication Alternate Title

ISBN/ISSN ISBN

DOI DOI DOI

Original Publication Original Publication

Reprint Edition Reprint Edition

Reviewed Item Reviewed Item

Custom 1

Custom 2

Custom 3 Size/Length

Custom 4

Custom 5

Custom 6

Custom 7

Accession Number Accession Number Accession Number

Call Number Call Number Call Number

Label Label Label

Keywords Keywords Keywords

Abstract Abstract Abstract

Notes Notes Notes

Research Notes Research Notes Research Notes

URL URL URL

File Attachments File Attachments File Attachments

Author Address Author Address Author Address

Figure Figure Figure

Caption Caption Caption

Access Date Access Date Access Date

Last Modified Date Last Modified Date Last Modified Date

Translated Author Translated Author Translated Author

Translated Title Translated Title Translated Title

Name of Database Name of Database Name of Database

Database Provider Database Provider Database Provider

Language Language Language
Appendix C: Reference Types and Fields 641



Generic Audiovisual Material Bill
Author Author

Year Year Year

Title Title Title

Secondary Author Series Editor

Secondary Title Series Title Code

Place Published City

Publisher Publisher

Volume Volume Code Volume

Number of Volumes Extent of Work

Number Number Bill Number

Pages Code Pages

Section Code Section

Tertiary Author

Tertiary Title Legislative Body

Edition Edition Session

Date Date Date

Type of Work Type

Subsidiary Author Performers Sponsor

Short Title Short Title Short Title

Alternate Title Alternate Title

ISBN/ISSN ISBN

DOI DOI DOI

Original Publication Contents History

Reprint Edition

Reviewed Item

Custom 1 Cast

Custom 2 Credits

Custom 3 Size/Length

Custom 4

Custom 5 Format

Custom 6

Custom 7

Accession Number Accession Number Accession Number

Call Number Call Number Call Number

Label Label Label

Keywords Keywords Keywords

Abstract Abstract Abstract

Notes Notes Notes

Research Notes Research Notes Research Notes

URL URL URL

File Attachments File Attachments File Attachments

Author Address Author Address Author Address

Figure Figure Figure

Caption Caption Caption

Access Date Access Date Access Date

Last Modified Date Last Modified Date Last Modified Date

Translated Author Translated Author Translated Author

Translated Title Translated Title Translated Title

Name of Database Name of Database Name of Database

Database Provider Database Provider Database Provider

Language Language Language
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Generic Book Book Section
Author Author Author

Year Year Year

Title Title Title

Secondary Author Series Editor Editor

Secondary Title Series Title Book Title

Place Published City City

Publisher Publisher Publisher

Volume Volume Volume

Number of Volumes Number of Volumes Number of Volumes

Number Series Volume Series Volume

Pages Number of Pages Pages

Section Pages Chapter

Tertiary Author Series Editor

Tertiary Title Series Title

Edition Edition Edition

Date Date

Type of Work Type of Work

Subsidiary Author Translator Translator

Short Title Short Title Short Title

Alternate Title Abbreviation Abbreviation

ISBN/ISSN ISBN ISBN

DOI DOI DOI

Original Publication Original Publication Original Publication

Reprint Edition Reprint Edition Reprint Edition

Reviewed Item Reviewed Item

Custom 1 Section

Custom 2

Custom 3

Custom 4

Custom 5 Packaging Method

Custom 6

Custom 7

Accession Number Accession Number Accession Number

Call Number Call Number Call Number

Label Label Label

Keywords Keywords Keywords

Abstract Abstract Abstract

Notes Notes Notes

Research Notes Research Notes Research Notes

URL URL URL

File Attachments File Attachments File Attachments

Author Address Author Address Author Address

Figure Figure Figure

Caption Caption Caption

Access Date Access Date Access Date

Last Modified Date Last Modified Date Last Modified Date

Translated Author Translated Author Translated Author

Translated Title Translated Title Translated Title

Name of Database Name of Database Name of Database

Database Provider Database Provider Database Provider

Language Language Language
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Generic Case Chart or Table
Author Created By

Year Year Year

Title Case Name Title

Secondary Author Name of File

Secondary Title Reporter Image Source Program

Place Published City

Publisher Court Publisher

Volume Reporter Volume Image Size

Number of Volumes Reporter Abbreviation

Number Number

Pages First Page Description

Section Page Cited

Tertiary Author Higher Court

Tertiary Title Decision

Edition Action of Higher Court Version

Date Date Decided Date

Type of Work Citation of Reversal Type of Image

Subsidiary Author Counsel

Short Title Abbreviated Case Name

Alternate Title

ISBN/ISSN

DOI DOI DOI

Original Publication History

Reprint Edition

Reviewed Item

Custom 1

Custom 2

Custom 3

Custom 4

Custom 5

Custom 6

Custom 7

Accession Number Accession Number Accession Number

Call Number Call Number Call Number

Label Label Label

Keywords Keywords Keywords

Abstract Abstract Abstract

Notes Notes Notes

Research Notes Research Notes Research Notes

URL URL URL

File Attachments File Attachments File Attachments

Author Address Author Address Author Address

Figure Figure Figure

Caption Caption Caption

Access Date Access Date Access Date

Last Modified Date Last Modified Date Last Modified Date

Translated Author Translated Author Translated Author

Translated Title Translated Title Translated Title

Name of Database Name of Database Name of Database

Database Provider Database Provider Database Provider

Language Language Language
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Generic Classical Work Computer Program
Author Attribution Programmer

Year Year Year

Title Title Title

Secondary Author Series Editor Series Editor

Secondary Title Series Title Series Title

Place Published City City

Publisher Publisher Publisher

Volume Volume

Number of Volumes Number of Volumes

Number Series Volume

Pages Number of Pages Description

Section

Tertiary Author

Tertiary Title

Edition Edition Version

Date

Type of Work Type Type

Subsidiary Author Translator

Short Title Short Title Short Title

Alternate Title Alternate Title Alternate Title

ISBN/ISSN ISSN/ISBN ISBN

DOI DOI DOI

Original Publication Original Publication Contents

Reprint Edition Reprint Edition

Reviewed Item

Custom 1 Computer

Custom 2

Custom 3

Custom 4

Custom 5

Custom 6

Custom 7

Accession Number Accession Number Accession Number

Call Number Call Number Call Number

Label Label Label

Keywords Keywords Keywords

Abstract Abstract Abstract

Notes Notes Notes

Research Notes Research Notes Research Notes

URL URL URL

File Attachments File Attachments File Attachments

Author Address Author Address Author Address

Figure Figure Figure

Caption Caption Caption

Access Date Access Date Access Date

Last Modified Date Last Modified Date Last Modified Date

Translated Author Translated Author Translated Author

Translated Title Translated Title Translated Title

Name of Database Name of Database Name of Database

Database Provider Database Provider Database Provider

Language Language Language
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Generic Conference Paper Conference Proceeding
Author Author Author

Year Year Year of Conference

Title Title Title

Secondary Author Editor Editor

Secondary Title Conference Name Conference Name

Place Published Conference Location Conference Location

Publisher Publisher Publisher

Volume Volume Volume

Number of Volumes Number of Volumes

Number

Pages Pages Pages

Section

Tertiary Author Series Editor

Tertiary Title Series Title

Edition Edition

Date Date Date

Type of Work Type

Subsidiary Author Sponsor

Short Title Short Title

Alternate Title

ISBN/ISSN ISBN

DOI DOI DOI

Original Publication

Reprint Edition

Reviewed Item

Custom 1 Pub Place Pub Place

Custom 2 Year Published

Custom 3

Custom 4

Custom 5 Packaging Method

Custom 6

Custom 7

Accession Number Accession Number Accession Number

Call Number Call Number

Label Label Label

Keywords Keywords Keywords

Abstract Abstract Abstract

Notes Notes Notes

Research Notes Research Notes Research Notes

URL URL URL

File Attachments File Attachments File Attachments

Author Address Author Address Author Address

Figure Figure Figure

Caption Caption Caption

Access Date Access Date Access Date

Last Modified Date Last Modified Date Last Modified Date

Translated Author Translated Author Translated Author

Translated Title Translated Title Translated Title

Name of Database Name of Database Name of Database

Database Provider Database Provider Database Provider

Language Language Language
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Generic Dictionary Edited Book
Author Author Editor

Year Year Year

Title Title Title

Secondary Author Editor Series Editor

Secondary Title Dictionary Title Series Title

Place Published City City

Publisher Publisher Publisher

Volume Volume Volume

Number of Volumes Number of Volumes Number of Volumes

Number Number Series Volume

Pages Pages Number of Pages

Section

Tertiary Author

Tertiary Title

Edition Edition Edition

Date Date

Type of Work Type of Work

Subsidiary Author Translator Translator

Short Title Short Title Short Title

Alternate Title Abbreviation Alternate Title

ISBN/ISSN ISBN ISBN

DOI DOI DOI

Original Publication Original Publication Original Publication

Reprint Edition Reprint Edition Reprint Edition

Reviewed Item Reviewed Item

Custom 1

Custom 2

Custom 3

Custom 4

Custom 5

Custom 6

Custom 7

Accession Number Accession Number Accession Number

Call Number Call Number Call Number

Label Label Label

Keywords Keywords Keywords

Abstract Abstract Abstract

Notes Notes Notes

Research Notes Research Notes Research Notes

URL URL URL

File Attachments File Attachments File Attachments

Author Address Author Address Editor Address

Figure Figure Figure

Caption Caption Caption

Access Date Access Date Access Date

Last Modified Date Last Modified Date Last Modified Date

Translated Author Translated Author Translated Author

Translated Title Translated Title Translated Title

Name of Database Name of Database Name of Database

Database Provider Database Provider Database Provider

Language Language Language
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Generic Electronic Article Electronic Book
Author Author Author

Year Year Year

Title Title Title

Secondary Author Editor

Secondary Title Periodical Title Secondary Title

Place Published City City

Publisher Publisher Publisher

Volume Volume Volume

Number of Volumes

Number Issue

Pages Pages Number of Screens

Section

Tertiary Author

Tertiary Title

Edition Edition Edition

Date Date Accessed Date Accessed

Type of Work Type of Work Type of Medium

Subsidiary Author

Short Title

Alternate Title Alternate Title

ISBN/ISSN ISSN ISBN

DOI DOI DOI

Original Publication

Reprint Edition

Reviewed Item

Custom 1 Year Cited Year Cited

Custom 2 Date Cited Date Cited

Custom 3

Custom 4

Custom 5

Custom 6

Custom 7

Accession Number Accession Number Accession Number

Call Number

Label Label Label

Keywords Keywords Keywords

Abstract Abstract Abstract

Notes Notes Notes

Research Notes Research Notes Research Notes

URL URL URL

File Attachments File Attachments File Attachments

Author Address Author Address Author Address

Figure Figure Figure

Caption Caption Caption

Access Date

Last Modified Date Last Modified Date Last Modified Date

Translated Author Translated Author Translated Author

Translated Title Translated Title Translated Title

Name of Database Name of Database Name of Database

Database Provider Database Provider Database Provider

Language Language Language
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Generic Encyclopedia Equation
Author Author Created By

Year Year Year

Title Title Title

Secondary Author Editor Name of File

Secondary Title Encyclopedia Title Image Source Program

Place Published City City

Publisher Publisher Publisher

Volume Volume Image Size

Number of Volumes Number of Volumes

Number Number

Pages Pages Description

Section

Tertiary Author

Tertiary Title

Edition Edition Version

Date Date Date

Type of Work Type of Image

Subsidiary Author Translator

Short Title Short Title

Alternate Title Abbreviation

ISBN/ISSN ISBN

DOI DOI DOI

Original Publication Original Publication

Reprint Edition Reprint Edition

Reviewed Item Reviewed Item

Custom 1

Custom 2

Custom 3

Custom 4

Custom 5

Custom 6

Custom 7

Accession Number Accession Number Accession Number

Call Number Call Number Call Number

Label Label Label

Keywords Keywords Keywords

Abstract Abstract Abstract

Notes Notes Notes

Research Notes Research Notes Research Notes

URL URL URL

File Attachments File Attachments File Attachments

Author Address Author Address Author Address

Figure Figure Figure

Caption Caption Caption

Access Date Access Date Access Date

Last Modified Date Last Modified Date Last Modified Date

Translated Author Translated Author Translated Author

Translated Title Translated Title Translated Title

Name of Database Name of Database Name of Database

Database Provider Database Provider Database Provider

Language Language Language
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Generic Figure Film or Broadcast
Author Created By Director

Year Year Year Released

Title Title Title

Secondary Author Name of File Series Director

Secondary Title Image Source Program Series Title

Place Published City Country

Publisher Publisher Distributor

Volume Image Size

Number of Volumes

Number Number

Pages Description Running Time

Section

Tertiary Author Producer

Tertiary Title Series Title

Edition Version Edition

Date Date Date Released

Type of Work Type of Image Medium

Subsidiary Author Performers

Short Title Short Title

Alternate Title Alternate Title

ISBN/ISSN

DOI DOI DOI

Original Publication

Reprint Edition

Reviewed Item

Custom 1 Cast

Custom 2 Credits

Custom 3

Custom 4 Genre

Custom 5 Format

Custom 6

Custom 7

Accession Number Accession Number Accession Number

Call Number Call Number Call Number

Label Label Label

Keywords Keywords Keywords

Abstract Abstract Synopsis

Notes Notes Notes

Research Notes Research Notes Research Notes

URL URL URL

File Attachments File Attachments File Attachments

Author Address Author Address Author Address

Figure Figure Figure

Caption Caption Caption

Access Date Access Date Access Date

Last Modified Date Last Modified Date Last Modified Date

Translated Author Translated Author Translated Author

Translated Title Translated Title Translated Title

Name of Database Name of Database Name of Database

Database Provider Database Provider Database Provider

Language Language Language
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Generic Government Document Grant
Author Author Investigators

Year Year Year

Title Title Title of Grant

Secondary Author Department

Secondary Title

Place Published City Activity Location

Publisher Publisher Sponsoring Agency

Volume Volume Amount Requested

Number of Volumes Amount Received

Number Issue Status

Pages Pages Pages

Section Section Duration of Grant

Tertiary Author

Tertiary Title Series Title

Edition Edition Requirements

Date Deadline

Type of Work Funding Type

Subsidiary Author Translator

Short Title Short Title

Alternate Title Abbreviation

ISBN/ISSN Report Number

DOI DOI DOI

Original Publication Original Grant Number

Reprint Edition Review Date

Reviewed Item Reviewed Item

Custom 1 Government Body Contact Name

Custom 2 Congress Number Contact Address

Custom 3 Congress Session Contact Phone

Custom 4 Contact Fax

Custom 5 Funding Number

Custom 6 CFDA Number

Custom 7

Accession Number Accession Number Accession Number

Call Number Call Number

Label Label Label

Keywords Keywords Keywords

Abstract Abstract Abstract

Notes Notes Notes

Research Notes Research Notes Research Notes

URL URL URL

File Attachments File Attachments File Attachments

Author Address Author Address Author Address

Figure Figure Figure

Caption Caption Caption

Access Date Access Date Access Date

Last Modified Date Last Modified Date Last Modified Date

Translated Author Translated Author Translated Author

Translated Title Translated Title Translated Title

Name of Database Name of Database Name of Database

Database Provider Database Provider Database Provider

Language Language Language
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Generic Hearing Journal Article
Author Author

Year Year Year

Title Title Title

Secondary Author

Secondary Title Committee Journal

Place Published City

Publisher Publisher

Volume Volume

Number of Volumes Number of Volumes

Number Document Number Issue

Pages Pages Pages

Section Start Page

Tertiary Author

Tertiary Title Legislative Body

Edition Session Epub Date

Date Date Date

Type of Work Type of Article

Subsidiary Author

Short Title Short Title Short Title

Alternate Title Alternate Journal

ISBN/ISSN ISSN

DOI DOI DOI

Original Publication History Original Publication

Reprint Edition Reprint Edition

Reviewed Item Reviewed Item

Custom 1 Legal Note

Custom 2

Custom 3

Custom 4

Custom 5

Custom 6

Custom 7

Accession Number Accession Number Accession Number

Call Number Call Number Call Number

Label Label Label

Keywords Keywords Keywords

Abstract Abstract Abstract

Notes Notes Notes

Research Notes Research Notes Research Notes

URL URL URL

File Attachments File Attachments File Attachments

Author Address Author Address Author Address

Figure Figure Figure

Caption Caption Caption

Access Date Access Date Access Date

Last Modified Date Last Modified Date Last Modified Date

Translated Author Translated Author Translated Author

Translated Title Translated Title Translated Title

Name of Database Name of Database Name of Database

Database Provider Database Provider Database Provider

Language Language Language
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Generic Legal Rule or Regulation Magazine Article
Author Author Author

Year Year Year

Title Title Title

Secondary Author Issuing Organization

Secondary Title Magazine

Place Published Place Published Place Published

Publisher Publisher Publisher

Volume Rule Number Volume

Number of Volumes Session Number Frequency

Number Start Page Issue Number

Pages Pages Pages

Section Section Number Start Page

Tertiary Author

Tertiary Title Supplement No.

Edition Edition Edition

Date Date of Code Edition Date

Type of Work Type of Work Type of Article

Subsidiary Author

Short Title Short Title

Alternate Title Abbreviation Alternate Magazine

ISBN/ISSN Document Number ISSN

DOI DOI DOI

Original Publication Original Publication

Reprint Edition Reprint Edition

Reviewed Item Reviewed Item

Custom 1

Custom 2

Custom 3

Custom 4

Custom 5

Custom 6

Custom 7

Accession Number Accession Number Accession Number

Call Number Call Number Call Number

Label Label Label

Keywords Keywords Keywords

Abstract Abstract Abstract

Notes Notes Notes

Research Notes Research Notes Research Notes

URL URL URL

File Attachments File Attachments File Attachments

Author Address Author Address Author Address

Figure Figure Figure

Caption Caption Caption

Access Date Access Date Access Date

Last Modified Date Last Modified Date Last Modified Date

Translated Author Translated Author Translated Author

Translated Title Translated Title Translated Title

Name of Database Name of Database Name of Database

Database Provider Database Provider Database Provider

Language Language Language
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Generic Manuscript Map
Author Author Cartographer

Year Year Year

Title Title Title

Secondary Author Series Editor

Secondary Title Collection Title Series Title

Place Published City City

Publisher Library/Archive Publisher

Volume Volume/Storage Container

Number of Volumes Manuscript Number

Number Folio Number

Pages Pages Description

Section Start Page

Tertiary Author

Tertiary Title

Edition Edition

Date Date Date

Type of Work Type of Work Type

Subsidiary Author

Short Title Short Title Short Title

Alternate Title Abbreviation Alternate Title

ISBN/ISSN ISBN

DOI DOI DOI

Original Publication

Reprint Edition

Reviewed Item

Custom 1 Scale

Custom 2 Area

Custom 3 Size

Custom 4

Custom 5 Packaging Method

Custom 6

Custom 7

Accession Number Accession Number Accession Number

Call Number Call Number Call Number

Label Label Label

Keywords Keywords Keywords

Abstract Abstract Abstract

Notes Notes Notes

Research Notes Research Notes Research Notes

URL URL URL

File Attachments File Attachments File Attachments

Author Address Author Address Author Address

Figure Figure Figure

Caption Caption Caption

Access Date Access Date Access Date

Last Modified Date Last Modified Date Last Modified Date

Translated Author Translated Author Translated Author

Translated Title Translated Title Translated Title

Name of Database Name of Database Name of Database

Database Provider Database Provider Database Provider

Language Language Language
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Generic Newspaper Article Online Database
Author Reporter Author

Year Year Year

Title Title Title

Secondary Author

Secondary Title Newspaper Periodical

Place Published City

Publisher Publisher Publisher

Volume Volume Volume

Number of Volumes Frequency

Number Start Page

Pages Pages Pages

Section Section

Tertiary Author

Tertiary Title

Edition Edition Date Published

Date Issue Date Date Accessed

Type of Work Type of Article Type of Work

Subsidiary Author

Short Title Short Title

Alternate Title

ISBN/ISSN ISSN Report Number

DOI DOI DOI

Original Publication Original Publication

Reprint Edition Reprint Edition

Reviewed Item Reviewed Item

Custom 1 Column

Custom 2

Custom 3

Custom 4

Custom 5

Custom 6

Custom 7

Accession Number Accession Number Accession Number

Call Number Call Number

Label Label Label

Keywords Keywords Keywords

Abstract Abstract Abstract

Notes Notes Notes

Research Notes Research Notes Research Notes

URL URL URL

File Attachments File Attachments File Attachments

Author Address Author Address Author Address

Figure Figure Figure

Caption Caption Caption

Access Date Access Date

Last Modified Date Last Modified Date Last Modified Date

Translated Author Translated Author Translated Author

Translated Title Translated Title Translated Title

Name of Database Name of Database Name of Database

Database Provider Database Provider Database Provider

Language Language Language
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Generic Online Multimedia Patent
Author Created By Inventor

Year Year Year

Title Title Title

Secondary Author Series Editor Issuing Organization

Secondary Title Series Title Published Source

Place Published Country

Publisher Distributor Assignee

Volume Patent Version Number

Number of Volumes

Number Number of Screens Application Number

Pages Pages

Section International Patent Number

Tertiary Author International Title

Tertiary Title International Author

Edition International Patent Classification

Date Date Accessed Date

Type of Work Type of Work Patent Type

Subsidiary Author

Short Title Short Title

Alternate Title

ISBN/ISSN Patent Number

DOI DOI DOI

Original Publication Priority Numbers

Reprint Edition

Reviewed Item

Custom 1 Year Cited

Custom 2 Date Cited Issue Date

Custom 3 Designated States

Custom 4 Attorney/Agent

Custom 5 Format/Length References

Custom 6 Legal Status

Custom 7

Accession Number Accession Number Accession Number

Call Number Call Number

Label Label Label

Keywords Keywords Keywords

Abstract Abstract Abstract

Notes Notes Notes

Research Notes Research Notes Research Notes

URL URL URL

File Attachments File Attachments File Attachments

Author Address Author Address Inventor Address

Figure Figure Figure

Caption Caption Caption

Access Date Access Date

Last Modified Date Last Modified Date Last Modified Date

Translated Author Translated Author Translated Author

Translated Title Translated Title Translated Title

Name of Database Name of Database Name of Database

Database Provider Database Provider Database Provider

Language Language Language
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Generic Personal Communication Report
Author Author Author

Year Year Year

Title Title Title

Secondary Author Recipient Series Editor

Secondary Title Series Title

Place Published City City

Publisher Publisher Institution

Volume Volume

Number of Volumes Communication Number Series Volume

Number Folio Number Document Number

Pages Pages Pages

Section

Tertiary Author Publisher

Tertiary Title

Edition Description Edition

Date Date Date

Type of Work Type Type

Subsidiary Author Department/Division

Short Title Short Title Short Title

Alternate Title Abbreviation Alternate Title

ISBN/ISSN Report Number

DOI DOI DOI

Original Publication Contents

Reprint Edition

Reviewed Item

Custom 1

Custom 2

Custom 3

Custom 4

Custom 5

Custom 6

Custom 7

Accession Number Accession Number Accession Number

Call Number Call Number Call Number

Label Label Label

Keywords Keywords Keywords

Abstract Abstract Abstract

Notes Notes Notes

Research Notes Research Notes Research Notes

URL URL URL

File Attachments File Attachments File Attachments

Author Address Author Address Author Address

Figure Figure Figure

Caption Caption Caption

Access Date Access Date Access Date

Last Modified Date Last Modified Date Last Modified Date

Translated Author Translated Author Translated Author

Translated Title Translated Title Translated Title

Name of Database Name of Database Name of Database

Database Provider Database Provider Database Provider

Language Language Language
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Generic Statute Thesis
Author Author

Year Year Year

Title Name of Act Title

Secondary Author

Secondary Title Code Academic Department

Place Published Country City

Publisher Source University

Volume Code Number Degree

Number of Volumes Statute Number

Number Public Law Number

Pages Pages Number of Pages

Section Sections

Tertiary Author Advisor

Tertiary Title International Source

Edition Session

Date Date Enacted Date

Type of Work Thesis Type

Subsidiary Author

Short Title Short Title Short Title

Alternate Title Abbreviation

ISBN/ISSN

DOI DOI DOI

Original Publication History

Reprint Edition

Reviewed Item Article Number

Custom 1

Custom 2

Custom 3

Custom 4

Custom 5

Custom 6

Custom 7

Accession Number Accession Number Accession Number

Call Number Call Number Call Number

Label Label Label

Keywords Keywords Keywords

Abstract Abstract Abstract

Notes Notes Notes

Research Notes Research Notes Research Notes

URL URL URL

File Attachments File Attachments File Attachments

Author Address Author Address Author Address

Figure Figure Figure

Caption Caption Caption

Access Date Access Date Access Date

Last Modified Date Last Modified Date Last Modified Date

Translated Author Translated Author Translated Author

Translated Title Translated Title Translated Title

Name of Database Name of Database Name of Database

Database Provider Database Provider Database Provider

Language Language Language
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Generic Unpublished Work Web Page
Author Author Author

Year Year Year

Title Title of Work Title

Secondary Author Series Editor

Secondary Title Series Title Series Title

Place Published City City

Publisher Institution Publisher

Volume Access Year

Number of Volumes

Number Number Access Date

Pages Pages Description

Section

Tertiary Author

Tertiary Title

Edition Edition

Date Date Last Update Date

Type of Work Type of Work Type of Medium

Subsidiary Author

Short Title Short Title Short Title

Alternate Title Abbreviation Alternate Title

ISBN/ISSN ISBN

DOI DOI DOI

Original Publication Contents

Reprint Edition

Reviewed Item

Custom 1 Year Cited

Custom 2 Date Cited

Custom 3

Custom 4

Custom 5

Custom 6

Custom 7

Accession Number Accession Number

Call Number Call Number

Label Label Label

Keywords Keywords Keywords

Abstract Abstract Abstract

Notes Notes Notes

Research Notes Research Notes Research Notes

URL URL URL

File Attachments File Attachments File Attachments

Author Address Author Address Author Address

Figure Figure Figure

Caption Caption Caption

Access Date Access Date

Last Modified Date Last Modified Date Last Modified Date

Translated Author Translated Author Translated Author

Translated Title Translated Title Translated Title

Name of Database Name of Database Name of Database

Database Provider Database Provider Database Provider

Language Language Language
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Generic Unused 1 Unused 2
Author

Year

Title

Secondary Author

Secondary Title

Place Published

Publisher

Volume

Number of Volumes

Number

Pages

Section

Tertiary Author

Tertiary Title

Edition

Date

Type of Work

Subsidiary Author

Short Title

Alternate Title

ISBN/ISSN

DOI

Original Publication

Reprint Edition

Reviewed Item

Custom 1

Custom 2

Custom 3

Custom 4

Custom 5

Custom 6

Custom 7

Accession Number

Call Number

Label

Keywords

Abstract

Notes

Research Notes

URL

File Attachments

Author Address

Figure

Caption

Access Date

Last Modified Date

Translated Author

Translated Title

Name of Database

Database Provider

Language
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Generic Unused 3
Author

Year

Title

Secondary Author

Secondary Title

Place Published

Publisher

Volume

Number of Volumes

Number

Pages

Section

Tertiary Author

Tertiary Title

Edition

Date

Type of Work

Subsidiary Author

Short Title

Alternate Title

ISBN/ISSN

DOI

Original Publication

Reprint Edition

Reviewed Item

Custom 1

Custom 2

Custom 3

Custom 4

Custom 5

Custom 6

Custom 7

Accession Number

Call Number

Label

Keywords

Abstract

Notes

Research Notes

URL

File Attachments

Author Address

Figure

Caption

Access Date

Last Modified Date

Translated Author

Translated Title

Name of Database

Database Provider

Language
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About Direct Export and Import Formats
What do we mean by “direct export” and “import formats?”

Direct Export: The information provider includes an option to 
save directly to EndNote. When you select this option, the 
information provider automatically looks for the appropriate 
filter in your EndNote Filters folder. You simply direct the 
references to the appropriate EndNote library. How well the 
information transfers depends on how accurately the 
information provider has tagged each item of bibliographic 
information.

Importing: When an information provider does not provide 
direct export to EndNote, the process of importing references 
becomes a little more complicated. You must save references 
from the information provider to a text file in a tagged format. 
Then, in EndNote, you must use the File>Import feature to select 
the tagged text file for import, choose the appropriate import 
filter, and then start the importing process. 

You also have another option for copying references into your 
EndNote libraries. See Chapter 6, “Searching Online Databases 
with EndNote” for information about directly searching and 
downloading from various online databases. 

Copyright Issues and Fair Use of Downloaded Data

EndNote gives you the capability to import references downloaded from 
online databases into its libraries. Some producers of online reference 
databases expressly prohibit such use and storage of their data, others 
charge an extra fee for a license to use the data in this way. Before you 
download references from a database, be sure to carefully check the 
copyright and fair use notices for the database. Note that different 
databases may have varying restrictions, even from the same information 
provider (such as DIALOG or Ovid). 
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Direct Export Formats
Many information provider websites include a direct export 
option that allows you to send copies of references directly to an 
EndNote library. The direct export process automatically selects 
an EndNote import filter to map bibliographic information into 
the appropriate EndNote fields. All you need to do is choose the 
EndNote library into which the data should be imported.

NOTE: In some cases, you may be required to select an appropriate 
filter. When the direct export process is started, EndNote first checks 
the file for tags that are specific to a common import type, such as the 
EndNote, Web of Science, or RIS format. If no match is found, EndNote 
searches through all filters for a vendor ID and database ID that match 
the file. If no match is found, you are prompted to select a filter.

The systems listed below provide a direct export of references 
into EndNote. At the time this manual was printed, these were 
the current instructions for each information provider listed in 
the table. If you find that these formats have changed, please 
check the documentation from your information provider or 
contact us.

This is not a complete list, and the number of providers keeps 
growing, so check with your information providers to find out 
whether they participate!

Information Provider Type of Data/Access How to Direct Export

ALEPH Various library websites The ExLibris system allows for the addition of an 
export feature that exports data in the RIS format. 
Depending on the site, it is under Save or Email.

American Psychological 
Association

PsycInfo Online

http://www.apa.org

Subscription required

Bibliotek.dk Agricultural and Veterinary 
Information 

http://
bibliotek.dk.sogning.php

This requires setup; open the Bibliotech Help file 
and look under “Exporting to Reference 
Manager, EndNote.”

BioMedCentral All journals

http://www.biomedcentral.com

Free access

Use the Send to EndNote button.
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BioOne Biomedical

http://www.bioone.org

Subscription required

1. Do your search.

2. Press the Abstract button on one of your 
references.

3. Select the Create Reference link.

4. Select EndNote for downloading.

Blackwell Synergy All journals published by 
Blackwell that are online

http://www.blackwell-
synergy.com

1. Do your search.

2. Click the Highlighted box.

3. At the top of the page, click the Download all 
highlighted abstracts to Reference Manager 
button.

4. At the bottom of the page, select the EndNote 
format and click Download references.

BMJ British Medical Journal; 
Tobacco Control Database

http://bmj.com/cgi/citmgr

Free access

1. Do your search.

2. Check each reference you want to export.

3. Select Download to citation manager and click 
Go.

4. Select Download ALL selected Citations to 
Citation Manager.

5. Click EndNote.

6. Select the appropriate EndNote library.

Buffalo University Library catalog

http://ublib.buffalo.edu/
libraries/e-resources/bison/
off.html

Access for Buffalo University 
students only

CABI-Direct CABI Databases

http://www.cabdirect.org

Subscription required

1. Search and then Mark your records.

2. Scroll to the bottom of the page, and before the 
word Export, choose EndNote.

Canadian Journal of 
Communication

http://www.cjc-online.ca

Subscription required

1. Do your search.

2. Select an article by clicking the Abstract button.

3. On the right side, there is a bar called the 
Research Support Tool; select Capture Cite and 
follow the instructions.

Information Provider Type of Data/Access How to Direct Export
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CCLR Reference Sight Database 
provided by the University of 
Waterloo Centre for Contact 
Lens Research (formerly 
Bausch & Lomb Vision 
Science Reference Database)

http://
www.referencesight.com

Free subscription

1. Register (free sign in) in order to access 
Advanced options. 

2. Do your search and mark the references you want 
to save.

3. At the bottom of the page, under Download 
Format, select Bibliographic Software Format. 

4. Click Download References Now. 

5. When asked whether to Save or Open the file, 
choose Open and select the EndNote program.

Delphion Patent data

http://www.delphion.com

Subscription required

1. Do your search.

2. Click the “Data Extract” tab.

3. From the Select Format list, choose EndNote, 
RefMan, ProCite (RIS). 

4. Mark the records you want and click Download 
to start processing the file.

5. When asked whether to Save or Open the file, 
choose Open and then select EndNote.

EBSCO All EBSCO databases

http://www.ebsco.com/

Subscription required

Click Save, click the Bibliographic Manager tab, 
click Citations in Direct Export Format, and 
click Save.

Ei Engineering Village Elsevier Engineering 
Information database

http://www.ei.org

Subscription required

Elsevier Science Direct

http://www.elsevier.com

Subscription required

1. Do your search.

2. Check each reference you want to export.

3. Click the Export citation link.

4. On the Export screen, mark Citations.

5. Under Export, choose Citations and Abstracts.

6. For the file format, choose RIS Format.

EMBASE EMBASE database

http://www.embase.com

Subscription required

Information Provider Type of Data/Access How to Direct Export
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ERIC ERIC database

http://www.eric.ed.gov

Free access

1. Do your search.

2. For each record you want, select the record and 
then click the Add to my clipboard button to add 
it to your set.

3. Select the Clipboard.

4. Mark the records you want to export, and click 
Export records.

5. On the Export dialog, select “Citation Manager 
File” and click Download.

6. On the file dialog, click Open.

ESDS Government Economic and Social Data 
Service for the UK, 
Government Social Data 
Survey Information

http://www.esds.ac.uk/
government/search/

Free access

1. Do your search.

2. Mark the records you want to save.

3. Click Export to EndNote.

Google Scholar Broad literature search

http://scholar.google.com/

Free access

First, set your preferences:

1. Go to http://scholar.google.com.

2. Next to the Search button, click Scholar 
Preferences.

3. Scroll down to the “Bibliography Manager" 
section.

 4. Select "Show links to import citations into" 
and then "EndNote.”

5. Click Save Preferences.

You are returned to the Google Scholar search 
page, where you can perform a search. Each 
search result will include the button Import into 
EndNote.

HAPI Hispanic American Periodical 
Index (UCLA)

http://hapi.ucla.edu

Subscription required

1. Search and then add record to Marked List.

2. Select Export to EndNote.

Information Provider Type of Data/Access How to Direct Export
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IEEE Institute of Electrical and 
Electronics Engineers, Inc.; 
All databases

http://ieeexplore.ieee.org/
Xplore/guesthome.jsp

1. Do your search.

2. Go to the abstract (not PDF).

3. Click Download Citation.

4. Choose whether you want “citation” or 
“citation plus abstract,” and choose the file 
format “ISI ResearchSoft.”

JAMA and Archives Journal of the American 
Medical Association

http://pubs.ama-assn.org/

Free access

1. Do your search.

2. Check each reference you want to export.

3. Click the Export citation link.

4. On the Export screen, mark Citations.

5. Under Export, choose Citations and Abstracts.

6. For the file format, choose RIS Format.

JISC Joint Information Systems 
Committee Collections

http://www.jisc-
collections.ac.uk

Subscription required

1. Search and then Mark the records you want to 
save.

2. Click the Print, Email, Save button.

3. Export to bibliographic software: EndNote.

JSTOR The Scholarly Journal Archive

http://www.jstor.org/help/
export_help.html

Subscription required

Karger Publishing Medical and scientific journals

http://www.karger.com/

Free access

1. Display the reference you wish to download.

2. Click Download Citation.

3. Click Using Citation Manager Software.

4. Open the file with EndNote, and choose an 
EndNote library.

Los Alamos National 
Laboratory

Library without walls

http://www.lanl.gov/

Free access

MicroPatent All articles

http://www.micropat.com

Subscription required

Nature Scientific data

http://www.nature.com

Subscription required

Information Provider Type of Data/Access How to Direct Export
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Nerac All articles

http://www.nerac.com

Subscription required

Follow the instructions on the MYACCOUNT 
page for setting up the direct export format.

NISC All articles

http://www.nisc.com

Subscription required

OCLC All databases

http://www.oclc.com

Subscription required

1. Mark the records you want.

2. Select Export.

3. Select the EndNote library to import into.

4. Select the appropriate filter from the Filter 
Manager.

OhioLink Multiple databases

http://www.ohiolink.edu

Subscription required

A Record Output page exists where you can 
select the format you want to use. Select 
EndNote-Refer/Reference Manager-RIS.

OVID All databases

http://www.ovid.com

Subscription required

1. Select the citation(s) you wish to save.

2. Choose “Complete Record” and then Direct 
Export into EndNote.

3. Click Save to export directly into EndNote.

OVID SilverPlatter 400+ databases

http://www.ovid.com

Subscription required

Select Direct Export.

Select the Silverplatter.enf file to import.

Oxford Press Journals Journal articles

http://
www.oxfordjournals.org/

Free access

1. Do your search.

2. Check each reference you want to export.

3. Click the Export citation link.

4. On the Export screen, mark Citations.

5. Under Export, choose Citations and Abstracts.

6. For the file format, choose RIS Format.

Pacific Northwest Labs Internal databases

http://www.pnl.gov

Internal use only

Patent Cafe Patent data

http://www.patentcafe.com

Subscription required

Information Provider Type of Data/Access How to Direct Export
670 Appendix D: Direct Export Formats and Import Formats

http://www.nerac.com
http://www.nisc.com
http://www.oclc.com
http://www.ohiolink.edu
http://www.ovid.com
http://www.ovid.com
http://www.oxfordjournals.org
http://www.oxfordjournals.org
http://www.pnl.gov
http://www.patentcafe.com


PILOTS Medical PTS research

http://www.ncptsd.va.gov/
publications/pilots/

Internal use only

1. Do your search.

2. Mark your records.

3. Go to the Output tab.

4. Select Citations and Abstracts as the format to 
save the records.

5. Click the Export to Database option and select 
EndNote.

PNAS Online Online science journal search 
tool at Boston University

http://cybele.bu.edu/biomass/
ar/pnas/all.shtml.htm

1. Do your search.

2. Mark your records.

3. At the bottom of the page, select Download to 
Citation Manager.

4. Select EndNote.

ProQuest All databases

http://www.proquest.com

Subscription required

1. Click on Results & Marked List.

2. Click Export Citations.

3. Select Export directly to ProCite, EndNote or 
Reference Manager, and EndNote will 
automatically open.

4. Select the appropriate EndNote library. 

RLG Historical and humanities

http://www.rlg.org

Subscription required

Use the Export to Bibliography button, and select 
EndNote.

Science Magazine Journals

http://www.sciencemag.org

Subscription required

1. Do your search.

2. Check each reference you want to export.

3. Click the Export citation link.

4. On the Export screen, mark Citations.

5. Under Export, choose Citations and Abstracts.

6. For the file format, choose RIS Format.

Scopus Scopus

http://www.scopus.com

Subscription required

1. From the Results screen, click on Export.

2. On the Export screen:

 a) In the Export Format box, select RIS Format.

 b) In the Content Format box, select either 
“citations only” or more detailed records.

3. Select your library, and the imported 
references will display on the screen.

Information Provider Type of Data/Access How to Direct Export
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St. John of God, Ireland Medical library

http://www.library.sjog.ie

Internal use only

Select Export to Bibliographic Database.

Stanford University’s 
HighWire Press

HighWire Press

http://highwire.stanford.edu/

Free access

1. Do your search.

2. Check each reference you want to export.

3. Select download to citation manager and click 
Go.

4. Click download citations to Citation Manager.

5. Click EndNote.

Telemed Telemed

http://tie.telemed.org

Free access

1. Do your search.

2. Check each reference you want to display and 
click show citations.

3. Check each reference you want to export and 
click export.

4. Click Export the selected citation(s) to 
EndNote.

Thieme Journal publications

http://www.thieme-
connect.com/ejournals/
home.html

Subscription required

Click Export to Bibliographic Database.

Web of Science Thomson Scientific

Subscription required

1. Display your marked references. 
2. Look under Output Records and select the 
option to output Full Records. 
3. Click Export to Reference Software to have 
the references exported directly to EndNote.

WebFeat Federated Search Engine

http://www.webfeat.org

Click Export to Bibliographic Management.

WilsonWeb General science and social 
science journals

http://
vnweb.hwwilsonweb.com/
hww/login.jhtml

Required login

1. Click on Results & Marked List.

2. Click Export Citations.

3. Select Export directly to ProCite, EndNote, or 
Reference Manager.

4. Select the appropriate EndNote library.

Information Provider Type of Data/Access How to Direct Export
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Output Formats with Corresponding Import 
Options

To import references, you must first save references from the 
information provider to a text file in a tagged format. Then, in 
EndNote, use the File>Import feature to select the tagged text file 
for import, choose the appropriate import filter, and then start 
the importing process.

Chapter 7, “Importing Reference Data into EndNote” includes 
more detailed information about importing. See “General 
Importing Instructions” on page 197 for step-by-step 
instructions. 

Chapter 16, “Filters” includes information about how to open, 
view, and edit filters. Filters direct tagged bits of bibliographic 
information to corresponding EndNote fields. Many of the filters 
include a Comments section with tips about how to best 
download references for importing into EndNote.

The list of providers below, with their recommended output 
formats and import filters, is simply a subset of those services 
that are supported. We provide hundreds of import filters in 
your EndNote Filters folder.

At the time this manual was printed, these were the current 
format options for each information provider listed in the table. 
If you find that these formats have changed, please check the 
documentation from your information provider or contact us. 

NOTE: All files must be saved as plain text (.txt) files before importing. 
If references are sent to you in the body of an email, save the email to 
a plain text file for importing.

Information Provider Recommended Download Format Import Option

AARP AgeLine
(http://
research.aarp.org/
ageline/home.html)

There is no method for downloading data from this 
database. Instead, save the results screen as a plain text 
file with your web browser’s Save command. The 
resulting text file contains tags which are preceded by 18 
spaces.

Ageline (AARP) filter
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ACM Digital Library
(Association for 
Computing Machinery)

Users with subscription access to this website can save 
multiple records to a BINDER. Once saved, you can 
export the records in an EndNote format.

Non-subscribers can download one record at a time: 

1. Create a search.

2. Click on an article.

3. Scroll half-way down the page and select DISPLAY 
EndNote.

Limitations:

Since only plain text files can be imported into EndNote, 
you cannot import images, graphics, etc.

Before importing, you may need to edit the file to insert 
a comma after corporate author names. Otherwise, 
EndNote will not be able to distinguish corporate authors 
from personal authors.

EndNote Import

CAS SciFinder Save references in the “Tagged Format” (*.txt). SciFinder (CAS) filter

CSA 
(formerly Cambridge 
Scientific Abstracts)

From the CSA search results screen, click Save/Print/
Email. On the “Save/Print/Email” screen, select:

Record Format: Full Record
Save File Format: PC

Click Save. Your Web browser asks where to save the 
file. If your Web browser lets you save in different file 
formats, make sure you save as a “Text Only” (*.txt) file.

Various filters for CSA 
databases are provided 
in the EndNote Filters 
folder.

DIALOG Set your communication software's option to capture 
text. Use Dialog's Format 5 with "tag" appended to the 
TYPE command -- type "s1/5/1-20 tag". 

You must download data in Format 5. If Format 5 is not 
available, try the “full” format, which is sometimes the 
same as Format 5. For questions concerning Dialog’s 
many formats, please contact Dialog's tech support.

Various DIALOG 
filters are provided in 
the EndNote Filters 
folder.

DIMDI Use the DLOAD command with report D1 
(e.g. DLOAD REPORT=D1).

Various DIMDI filters 
are provided in the 
EndNote Filters folder.

EBSCOhost After adding selected references to your folder, click 
“View Folder” or “Folder has items” to see its contents. 

On the Folder Content page, click Export. On the Export 
Manager page, select “Generic bibliographic 
management software" to save a file to disk. Click Save.

Various EBSCO filters 
are provided in the 
EndNote Filters folder.
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EDINA Use the “Name” format, where data is tagged with words 
such as “Author” rather than “AU.”

Because there are so many different formats used for 
source data, you may need to manually edit source data 
after importing.

EndNote cannot parse author names that are not clearly 
delimited, such as 
“S Hughes B Reynolds S A Bell & C Gardner.” You will 
need to manually edit author names.

Various EDINA filters 
are available in the 
EndNote Filters folder.

Emerald Display the marked list, click “display for download 
(ASCII),” and then save as a plain text file.

The filter provided works for these Emerald databases:

Emerald Management Reviews at 
http://www.emeraldinsight.com/revs/

Computer Abstracts International Database at http://
www.emeraldinsight.com/caid

International Civil Engineering Abstracts at 
http://www.emeraldinsight.com/icea/

Computer & Communications Security Abstracts at 
http://www.emeraldinsight.com/ccsa/

Current Awareness Abstracts at 
http://www.emeraldinsight.com/caa/

Limitations:

Page numbers are separated by a hyphen with spaces on 
either side of it. You will need to manually remove the 
spaces after importing. 

Emerald filter

InfoTrac 
(Gale)

From the E-Mail Delivery panel at the bottom of the 
marked list window, restrict the contents to “citation;” do 
not choose “full article.”

Limitations:

Records often have extraneous information in the title 
field, which must be removed manually after importing.

InfoTrac (GALE) filter

INIST 1.  Click the Enregistrer button.

2.  Select the records you wish to download. 

3.  Under “Quels champs?” choose "Tous les champs."

4.  Under “Incluez” choose "Numéro de notice et nom de 
la base de données" and "Libellés abrégés."

5.  Click the Sauvegarde de notices button.

Various INIST filters 
are provided in the 
EndNote Filters folder.

INNOPAC Save references in the “EndNote” format. EndNote Import
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Knowledge Finder Place document in the Save file, and select the document. 
Choose Export Selected Documents from the File menu.

Various Knowledge 
Finder filters are 
provided in the 
EndNote Filters folder.

Medscape After selecting the desired records and adding them to 
your clipboard, click the Save or Email Clipboard link. 
Save or email your clipboard in PC or Mac MEDLARS 
format as a plain text (*.txt) file.

MEDLINE (Medscape) 
filter

NERAC Save your file as plain text (*.txt). NERAC

OCLC FirstSearch 1. Mark the records you wish to download.

2. In the navigation pane, click Export.

3. Click the radio button next to “The marked records” or 
“A range of records.”

4. Click the radio button next to “EndNote.”

5. Click Export and save to a Text file.

Various OCLC filters 
are provided in the 
EndNote Filters folder.

Ovid 1. After selecting the references you wish to download, 
click Results Manager. 

2. Choose the following options:

Fields:  Complete Reference

Citation Format:  Reprint/Medlars (or     Direct 
Export, if available)

3. Click the Email or Save button. 

4. Save the file as plain text (*.txt).

The appropriate Ovid 
filter will be selected 
automatically when 
using the Direct Export 
option. If you are using 
Ovid's multiple 
database searching, you 
must select the Direct 
Export citation format.

ProQuest 1. Select the desired references and then click the “My 
Research Summary” tab.

2. Click the “Documents and Bibliography” tab.

3. Choose “Export,” then either “Export directly to 
ProCite, EndNote or Reference Manager,” or “Download 
in a format compatible with ProCite, EndNote, Reference 
Manager and RefWorks.” If you choose the former, make 
sure your data is displayed in a tagged format before 
saving as a text file.

ProQuest filter

PsycINFO at 
http://www.apa.org

After marking the records you wish to download, choose 
Full PsycINFO Record then click the Display Marked 
Records button. Select the text, then copy and paste it 
into a text editor, saving the file as plain text (*.txt).

Use the PsycINFO 
(APA) filter.
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PubMed 1. From the drop-down menu next to the Display button, 
choose MEDLINE.

2.  From the “Send to” menu, choose File and save the 
file as a plain text file (*.txt).

You can check current download instructions for NLM 
PubMed at any time at 
http://www.pubmed.gov.

Note that the PMID will transfer to the Accession 
Number field in EndNote.

PubMed (NLM) filter 

SilverPlatter WebSPIRS 1. Once you've obtained your search results, click Save. 

2.  Select the following “Save Records” options:

Which fields?: All fields

Include: Record number and database name

Field labels: Short labels.

3. Click the Save Records button. 

4. Use your Web browser to save the page as "Text Only" 
(do not save in HTML format).

Various SilverPlatter 
filters are provided in 
the EndNote Filters 
folder.

STN Set your communication software’s options to capture 
text to a file. Type the command “Display All”.

Various STN filters are 
provided in the 
EndNote Filters folder.

UnCover 
(Ingenta)

Using your email software, save references emailed to 
you as a "Plain Text" or "Text Only" file.

UnCover (INGENTA)

VHL
(Virtual Health Library)

1. After selecting the desired references, scroll to the 
bottom of the page and click “Your collection” (or “Su 
selleccíon”).

2. Cancel the print dialog, and then save the screen as a 
plain text file.

Various VHL filters are 
provided in the 
EndNote Filters folder.

Web of Knowledge
Web of Science

Display your marked references. Then, look under 
Output Records and select the option to output Full 
Records. Next, click Export to Reference Software to 
have the references exported directly to EndNote. (See 
“Direct Export Formats” on page 665.) You may also 
choose Save to File to save the references to a text file 
and import them into EndNote.

ISI-CE filter

Wilson 1. Click Print Email Save.  

2. Click Export to Bibliographic Software. 

3. Choose The EndNote Filter and click Export.

4. Save to a text file.

WilsonWeb filter
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WorldCat 
(OCLC FirstSearch)

1. Mark those references to be saved and click Export.

2. Choose Text File. 

3. Click Export.

WorldCat (OCLC) filter
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Menu Keyboard Commands
The EndNote menus display equivalent key commands next to 
many menu commands, so you can execute commands without 
taking your hands off the keyboard to use a mouse. You can use 
the following tables as a quick reference.

All commands are not always available to you. For example, if no 
references are highlighted in the Library window, the Edit 
References and Delete References commands are not available from 
the References menu.

These tables list only commands with a keyboard equivalent. 
Not all menu commands have a corresponding keystroke. 

File Menu Command Key Command

Open Library CTRL+O

Close Library CTRL+W

Save CTRL+S
Print CTRL+P

Exit CTRL+Q

Edit Menu Command Key Command

Undo CTRL+Z

Cut CTRL+X

Copy CTRL+C
Paste CTRL+V

Select All CTRL+A

Copy Formatted CTRL+K
Change Text CTRL+R

Font > Plain Font CTRL+L

Style > Plain CTRL+T
Style > Bold CTRL+B

Style > Italic CTRL+I

Style > Underline CTRL+U
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References Menu Command Key Command

New Reference CTRL+N
Edit References CTRL+E

Delete References CTRL+D

Search References CTRL+F
Go To CTRL+J

Next Reference CTRL+PAGE DOWN

Previous Reference CTRL+PAGE UP

Show All References CTRL+M

File Attachments > Open File CTRL+ALT+P

URL > Open URL CTRL+G

Tools Menu Command Key Command

Spell Check CTRL+Y

CWYW > Return to Word ALT+1
CWYW > Insert Selected Citations ALT+2

CWYW > Format Bibliography ALT+3

CWYW > Import Traveling Library ALT+8
CWYW > CWYW Preferences ALT+9

Define Term Lists CTRL+4

Link Term Lists CTRL+3

Window Menu Command Key Command

Close All Libraries CTRL+SHIFT+W

Help Menu Command Key Command

Help Contents F1
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Editing Keyboard Commands
A set of key commands is available so that you can enter 
references without using the mouse. For example, to create and 
enter a new reference without touching the mouse: type CTRL+N 
to add a new reference, type the bibliographic information using 
TAB or SHIFT+TAB to move forward or backward between the 
fields, and then press CTRL+W to save and close the reference.

Use the ARROW keys to navigate within a field.

Action Key Command

create a new reference CTRL+N

select more than one reference CTRL+CLICK

select a range of references SHIFT+CLICK

open selected reference(s) CTRL+E

close the active window CTRL+W

close all windows of the same type as the 
active window

CTRL+SHIFT+W

select the next field TAB

select the previous field SHIFT+TAB

When text is selected:  

undo the previous command CTRL+Z
cut selected text and put it on the clipboard CTRL+X

copy selected text and put it on the clipboard CTRL+C

paste text from the clipboard at the cursor CTRL+V
select all text in a field CTRL+A

check spelling CTRL+Y

set the text style to Plain CTRL+T
select the Plain font CTRL+L

turn bold on and off CTRL+B

turn italic on and off CTRL+I
turn underline on and off CTRL+U
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CWYW Keyboard Commands
These keyboard commands are available when you use Cite 
While You Write with Microsoft Word. The table below shows 
the initial settings, but you can change the key command 
assignments. See “Keyboard Shortcuts in Word” on page 546.

Note that:

Alt+1 is used for both Return to Word and Go to EndNote. The 
program determines which application is currently active 
and switches to the other application. 

Some of these commands are available both from Word and 
from EndNote.

While you can change key assignments, keep in mind that 
most other key combinations are currently already in use in 
both EndNote and Word.

Cite While You Write Command Key Command

Find Citation(s) ALT+7

Insert Note ALT+0

Insert Selected Citation(s) ALT+2
Find Figure(s) NONE ASSIGNED

Go to EndNote ALT+1

Return to Word ALT+1
Edit Citation(s) ALT+6

Edit Library References ALT+5

Format Bibliography ALT+3
Unformat Citations ALT+4

Remove Field Codes NONE ASSIGNED

Export Traveling Library ALT+8
Cite While You Write Preferences ALT+9

Help NONE ASSIGNED

Specific to Word 2000, XP,  and 2003

Format Figures (Generate Figure List) NONE ASSIGNED

Specific to Word 2007

Update Citations and Bibliography NONE ASSIGNED

Convert Word 2007 Citations to EndNote NONE ASSIGNED

Export Word 2007 Citations NONE ASSIGNED

Export Word 2007 Master List NONE ASSIGNED
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The EndNote Glossary

Boolean Operator
A Boolean operator is one of the connecting terms AND, OR, or NOT, used to combine 
search lines. A matching reference must meet both of the conditions connected by the 
AND, so AND narrows the search compared to using either search line alone. OR is used 
to find records that match either of the conditions connected by the OR operator, and so 
widens the search. NOT is used to find any records that do not match the search line 
following it.

Cite While You Write
Cite While You Write software is installed with the EndNote program for use with 
Microsoft Word 2000, XP, 2003, and 2007. It integrates an EndNote X1 submenu of 
commands into the Tools menu in Word for quick and easy insertion and formatting of 
citations, bibliographies, figures, and tables. Instant formatting and a traveling library 
that contains full reference information make Cite While You Write the easiest and most 
efficient way to cite references and create a bibliography.

Connection Files
Connection Files are EndNote files used to store the information necessary to connect to 
and search online databases. Connection Files are stored in the Connections folder in 
your EndNote X1 folder and can be browsed using the Connection File Manager (from 
the Edit menu, choose Connection Files and select Open Connection Manager). To establish 
a connection to an online database, go to Tools>Online Search>New Search and select a 
service. Internet access is required.

Continuation Line
Continuation lines are second or subsequent lines of data belonging to a single tag, and 
are typically described in the context of a data file to be imported by EndNote. EndNote 
uses the indent level for continuation lines in order to distinguish text containing 
reference data from text containing instructions, prompts, and other miscellaneous text 
from your database’s interface. Continuation lines need to be consistently indented the 
same number of spaces from the left margin. For example, the continuation lines below 
are indented four spaces from the left margin.

AB- A single-subject research design that used multiple baselines 
across behaviors compared traditional adaptations to adapted 
computer technologies.

Data File
A data file consists of the records captured or saved from a reference database, whether 
from an online database or from a CD-ROM. A data file must be a text file in order for 
its records to be imported by EndNote into an EndNote library.

Database
A database is a file consisting of one or more records, each containing one or more fields 
of information, such as the name of the author, title of publication, year of publication, 
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and so on. In the context of EndNote, databases are typically collections of bibliographic 
data, and are referred to as libraries.

Default
A default is a value, action, or setting that a computer system or program will assume 
unless the user intervenes to override it.

Delimiters
Delimiters are punctuation that separates one term or field (or any piece of data) from 
another. Delimiters are used in the context of temporary citation markers (the curly 
braces are default delimiters that identify the temporary citations in the body of your 
text) and term lists. 

Diacritics
Diacritics are phonetic variations, such as accents, associated with a letter. When using 
the Sort References command or formatting a bibliography, EndNote sorts diacritical 
characters according to the rules of the language that is selected on the Sort References 
dialog. Characters with diacritics are sorted differently in English, Spanish, Swedish, and 
other systems. Diacritical marks can be significant in searches. Use the “Match Case” 
search option to exactly match letters such as é, ü and î. 

Display Fonts 
EndNote has a concept of “Plain Font,” as well as “Plain Size,” and “Plain Style.”All 
references in your EndNote library should be stored in the plain font, size, and style, 
unless a specific change is necessary (such as the use of the Symbol font, or italics for 
emphasis of a word). The appearance of the plain font is determined by the General 
Display Font setting. This changes the font used to display the references, as well as being 
the font that is used when printing or exporting references directly from EndNote. The 
Library Display Font is the font used to display references in the Library window. Both 
display fonts may be changed using EndNote’s preferences.

EndNote Web
EndNote Web is a Web-based service designed to help students and researchers through 
the process of writing a research paper. EndNote Web includes some of the same features 
as the desktop version of EndNote, although its capabilities are limited. You can easily 
transfer references between EndNote Web and the desktop version of EndNote. 

Field
A field refers to a part of an EndNote reference, such as the author, year, or title. In the 
EndNote Reference window, each field is displayed as its own section, containing a 
separate piece of information, such as author names or keywords. Fields are arranged in 
EndNote styles to show how the data should be formatted. They are arranged in EndNote 
import filters to show how the tagged data should be imported. EndNote allows for up 
to 52 fields in each reference.

Field Codes
Cite While You Write inserts hidden field codes around and inside your formatted 
citations in Word. These hidden codes contain reference information, and allow EndNote 
to format, unformat, and reformat citations within Word.
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Filter
A filter is a file consisting of one or more Reference Type templates that instruct 
EndNote how to interpret and import data into the corresponding fields in EndNote. 
Filters are selected as import options when you choose the Import command from 
EndNote’s File menu. EndNote comes with a variety of filters, each designed for a 
specific database. You may also create your own filters, or modify any of those supplied 
with the program. Filters are stored in the Filters folder in the EndNote X1 folder; you 
may browse the list of filters by choosing Import Filters from the Edit menu and selecting 
Open Filter Manager.

Firewall
Firewalls are security measures that restrict access between computers and the Internet; 
they are typically used to block hackers from access to your private workstation or 
network. In order to search Z39.50 servers over the Internet, your network administrator 
may need to allow access to certain port numbers through a firewall.

Generic Fields and Reference Types
The Generic reference type includes the complete set of 52 fields that are available in 
EndNote. It is “generic” in that it is not specialized for a specific type of reference (such 
as a book or a journal article). EndNote has a fixed set of “generic” fields that provides 
the basis for all specific fields used in the different reference types. The generic field 
names are not worded to be reference type-specific (for example, the generic field name 
“Author” is equivalent to “Reporter” for a newspaper article or “Artist” for the Artwork 
reference type). Generic field names are used throughout EndNote (for example, in the 
Sort References and Search dialogs) to refer to a similar category of fields that can be 
found in the different reference types. When you choose a generic field name in any of 
these dialogs, it refers to all fields in that row of the Reference Types preference (see page 
403). 

Global Editing
Global editing commands allow you to make editing changes to a group of records at the 
same time, rather than having to edit each record individually. Change Text searches for 
text in your library, and either deletes that text or replaces it with other text that you 
specify. Change Field modifies any field in your library by either inserting text at the 
beginning or end of the field, replacing the contents of the field with different text, or 
deleting the contents of the field. Move Field provides a way to move the entire contents 
of one field to another field within a reference.

Groups
Groups are an effective way of breaking a large library into subsets. EndNote 
automatically generates several temporary groups: Search Results, which displays 
references found during the most recent search; Transferred References, which displays 
the most recent batch of references transferred in from EndNote Web; and Imported 
References, which displays the most recent batch of references transferred in with the 
Import command. Custom groups can include the results of a search, but you can also 
build a set by highlighting individual records and adding them to a group. You can save 
up to 500 custom groups in your library. A group lets you point to a subset of references. 
This does not copy the references into a separate library. When you delete a group, the 
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records still exist in the library. You can include an individual reference in many groups 
or none at all.

Information Provider
An information provider is a service that provides access to one or more databases, 
whether to an online or CD-ROM database. Examples of information providers include 
Ovid, Thomson Scientific, SilverPlatter, and STN.

In-text Citation
An in-text citation is the brief citation to a reference that appears in the body of the text 
of a paper. Typically this is just the author name and year in parentheses, or a 
bibliography number.

Keyword
A keyword is a term that helps identify a record, and that is used for efficient searching. 
Also known as a descriptor, index term, subject term, or subject. Multiple entries (words 
or phrases) can be entered in the Keywords field of a reference.

Library
In the context of using EndNote, a “library” is the term for your EndNote database of 
references. It is a collection of records of reference material. When you choose Open from 
EndNote’s File menu, you open a library. The references are displayed in the Library 
window.

Literal Text
Literal text consists of any text in a data file that does not correspond to a field in 
EndNote. Literal text must be included in a filter in order for EndNote to parse multiple 
pieces of information found in a single tag in a record to the corresponding field or fields 
in EndNote. Examples of literal text include punctuation used to separate one piece of 
information from the next, as well as any identifying text, such as “vol.” for Volume, or 
“pp.” for Pages.

Log File
When using the Online Search command to search and retrieve references from online 
databases, EndNote maintains a log file to record communication status messages with 
the online database as well as a log of the references that were retrieved. The location of 
the log file can be determined (and changed) by choosing Preferences from the Edit menu, 
and clicking the Online option.

MARC (MAchine Readable Cataloging)
MARC is a standardized format developed by the Library of Congress for producing 
machine-readable bibliographic records. MARC uses numeric tags such as tag 100 for 
Personal Author, and tag 245 for the Title.

Mnemonic Tag
A mnemonic tag is an abbreviated way of identifying the contents of the data that 
follows. Mnemonic tags frequently use the first two characters of the corresponding data, 
as in “AU-” for AUthor, “TI-” for TItle, or “SO-” for SOurce. Other mnemonic tags use a 
combination of the two naming conventions, as in “SO-<PY>” for the SOurce’s 
Publication Year.
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Online Database
An online database is the term used for remote databases available online using 
EndNote’s Online Search command. These are typically databases that are accessible on a 
Z39.50 server. They include library catalogs and other bibliographic reference databases. 
An Internet connection is required to access an online database, and some databases 
require a subscription. 

Output Style
An output style is a file that, in conjunction with the reference type for a particular 
reference, controls the output format of in-text citations, references in a bibliography, 
figures, and tables. Each output style that you use is stored in a separate file and can be 
used by more than one library. An output style contains instructions that tell EndNote 
which fields to print, in what order, and with what associated punctuation. It may also 
include additional font or style instructions. Output styles are often referred to simply as 
styles.

Proxy Server
A proxy server is a server that all computers on a local network have to go through before 
accessing information on the Internet. By using a proxy server, an organization can 
improve network performance and filter what users connected to the network can access. 
Proxy servers are also used to help prevent unauthorized access to a private network.

PubMed
PubMed is the National Library of Medicine’s online public access version of their 
MEDLINE database. You can directly search PubMed and save records with the Online 
Search command on EndNote's Tools menu.

Reference Types
An EndNote library can contain references from a variety of different sources, such as 
books, journal articles, and newspaper articles. We call these different sources reference 
types. EndNote provides built-in forms for these and other common reference types.

Retrieved References Window
The Retrieved References window appears when a connection to an online database is 
established. This workspace displays the connection status as well as the references 
retrieved from your searches. Use this workspace to store retrieved references as you 
continue searching the online database. When your searching is complete, copy the 
references from the Retrieved References window to the Library window to save them.

RTF File
RTF is an acronym for Rich Text Format, a standardized file format. You can save most 
word processor documents to this standard type of file while retaining formatting and 
styles. EndNote can scan an RTF file in order to format in-text citations and generate a 
bibliography.

Sort
A sort defines how a set of references is ordered on a field by field basis, in either 
alphabetic or numeric order. Fields are sorted from left to right by character. Quotation 
marks, parentheses and other punctuation marks are considered during a sort, except 
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when comparing title fields. In an alphabetic sort, punctuation comes first, then numbers, 
then the letters A-Z. Within a sort level, the sorting of diacritics (accented characters) is 
determined by the language setting. You may define a list of stop words that are ignored 
for sorting when they appear at the beginning of an author or title field.

Subject Bibliography
A subject bibliography is a bibliography with sorted references grouped under sorted 
Subject Headings. Typical headings group references by Keyword, Author, or Journal 
Title, but you can base headings on any EndNote field or combination of fields. You can 
even group references by reference type.

Styles
Styles are the files that EndNote uses to determine how to arrange references for a wide 
variety of bibliographic formats. Styles are typically for specific journals, though they can 
also be based on more general style guides such as the Chicago Manual of Style or the 
MLA Handbook. EndNote provides more than 2,800 preconfigured styles in the Styles 
folder of your EndNote X1 folder. To preview and browse through these styles, choose 
Output Styles from the Edit menu, and select Open Style Manager. Styles are used to 
determine the format of references in the preview pane of the Library window as well as 
when you use the Print, Export, Format, Format Bibliography, and Copy Formatted 
commands. They are also referred to as output styles.

Subscription Databases
Subscription databases are online bibliographic databases which require payment or 
some form of authorization to enable you to connect (as opposed to “free” databases or 
library catalogs). For more information about these databases, contact the individual 
information providers.

Tagged Data
Tagged data consists of an identifier, typically a mnemonic tag, in the left margin of a 
data file, followed by text for one or more fields of information. Data must be 
consistently tagged if it is to be imported by EndNote into the appropriate fields in 
EndNote.

Templates
Templates are used in both styles and filters to show EndNote how to output or import 
bibliographic data. The templates use field names to represent the actual bibliographic 
data as it should be arranged in a bibliographic entry (in the case of styles), or in a data 
file to be imported (in the case of filters). Typically, a different template is constructed for 
each reference type.

Manuscript templates are used to create Microsoft Word documents that conform to 
electronic publishing guidelines. You can select a predefined template from either 
EndNote or Word, which triggers a manuscript template wizard.

Term Lists
Each library has preconfigured term lists for authors, journals, and keywords. The term 
lists maintain a list of the names or words entered into the corresponding fields. They are 
used to help with data entry by suggesting terms as you type. The Journals term list can 
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also be used to store various abbreviations of the journal names and later use those 
abbreviations as needed in bibliographies.

Text File
A text file consists entirely of characters that can be typed from a standard keyboard. A 
text file may contain any character from the English alphabet, punctuation marks, spaces, 
and numbers. A text file cannot contain any control characters or text styles used by a 
word processor to format text. EndNote can only import records captured or saved as 
text files, and cannot read files saved in a word processor format. EndNote can export 
references to a text file, but cannot apply styles within the text file.

Traveling Library
When you use EndNote’s Cite While You Write commands in Word, each formatted 
citation in your document is saved with field codes that embed reference data in the 
document. The paper contains a “traveling library” of EndNote references cited. This 
makes it easy to use your document on other machines and share your document with 
colleagues. 

Unicode
The Unicode Worldwide Character Standard is a character encoding system. Unicode 
provides a unique number for every character used by the principal written languages in 
the world, along with codes for a full range of punctuation, symbols, and control 
characters. These codes are constant, no matter what the platform, the program, or the 
language. It allows data to be transported through many different systems without 
corruption of extended characters.

URL
A URL, or Uniform Resource Locator, can be used to specify the location of any resource 
available on the Internet (typically for Web pages or FTP sites). A common format for a 
URL for a Web page is http://www.endnote.com.

Web of Science
Web of Science is the Web interface for access to the ISI Citation Databases, which cover 
over 8,000 international journals in the sciences, social sciences, and the arts and 
humanities. Through ISI Links, Web of Science also offers navigation to electronic full-
text journal articles, genetic information, and chemical and patent databases. Please 
contact Thomson for subscription information.

Search Web of Science just as you would search any other online database. Your search 
results are copied directly to the EndNote library of your choice.

Z39.50
Z39.50 is a NISO protocol that describes the search and retrieval of information from 
online databases. It is primarily used for data retrieval from bibliographic databases. 
The EndNote Glossary 691

http://www.endnote.com


692 The EndNote Glossary



Index
Symbols
* asterisk in author names   636
@ symbol (cited pages)   300
^ caret symbol (in Styles)   431
` accent grave

importing   472, 475
in citations   299
in Styles   431

{ and } citation delimiters   295, 526
| vertical bar

importing   476
in Styles   429

¬ hanging indent code   447

A
AARP AgeLine   673
abbreviated

author names   438, 439
journal names   434

(see also Journals term list, journal 
abbreviations)

page numbers   433
Abbreviated Journal field   260
About this Connection panel   507
About this Filter panel   467
About this Style panel   415
absolute path

converting to relative path   163
definition   162
PDF preference   544

abstracts   445
Abstract field   146
in preview   104
include in bibliography   446

accent grave (`)
importing   472, 475
in citations   299
in styles

accents   153
(see also diacritics)
importing   510

Access Date field   144
Access files, inserting   61, 157
accessibility   23
Accession Number field   527

accession numbers   493
access-restricted databases   177
ACM Digital Library   674
acronyms   530
ActiveSync operation   581
ADA   23
Add Item command (Search command)   231
Add to Showing References option (Search 

command)   232
Add-in commands do not appear   627
ADDIN EN.CITE   278
adding

dictionaries for spell checking   541
fields   396, 398
fields to filter   499
prefix text to a citation   298
reference types   400
references   137
row(s) to filter   470
search lines   231
suffix text to a citation   299
tags to filter   499

Adobe FrameMaker   336
agencies, entering as authors   141
alert messages during online connections   631
alphabetical order

(see also sorting)
citations   449
references   450

Alt+Tab   340
Alternate Journal field   143, 260
ambiguous citations   436
American English dictionary   542
American Psychological Association   665
Ancient Text reference type   641
And option (Search command)   221, 230
annotated bibliographies   364, 446
Annotated style   364, 408
anonymous works   141, 432
ANSEL   197
APA   665
AppleShare   593
Application tab   548, 560
Arrow keys   45, 101, 130, 682
Artwork reference type   641
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asterisks in author names   636
attributes (see search attributes)
Audiovisual Material reference type   642
Author fields   140, 394

formatting   442
importing   475
spell checking   166

Author List panel   444
Abbreviations   439
citations   438
name order   440
separators   439

Author name separators, filters
individual author name   480
multiple author names   479

author names   140
(see also Author List panel)
abbreviations (et al.)   439
Author fields   394
capitalization   441, 443
citations   296, 439
complex names   141
corporate   141
entering   58, 140
excluding from citations (CWYW)   291
format in bibliographies   444
formatting (see also styles)   439
in citations   438
in edited books   444
in manuscript template wizard   282
in temporary citations   296
initials   140, 443
name formatting in bibliography   443
name order   443
Name Order in filters   478
name order in formatted references   440, 

443
omitting from citations   295, 297, 301
sorting   237
term list   259

Author Names setting   443
Author Parsing filter panel   477
Author-Date Style   408
authority lists (see term lists)
Authors term list   259
auto-completion, preferences   537
automatically open libraries (see default library)
automatically update EndNote files   35
automatically update term lists   249

B
back apostrophes (`)   431

(see also accent grave)
backup

connection files   505
EndNote files   616
files to back up   616
filters   465
libraries   111
styles   412

Batch Download   509
beaming references, Palm handheld   574
Begins With, as Search option   228
Between Authors separator, filters   479
BibIX   216
bibliographic styles   407

(see also styles)
bibliographies

(see also creating bibliographies)
(see also independent bibliographies)
adding citations later (CWYW)   293
adding information   422
annotated   364
blank lines   447
creating (CWYW)   306
custom sort order   451
deleting (CWYW)   315
double-spacing   447
editing (CWYW)   314
font and size (CWYW)   310
from multiple Word documents (CWYW)   

313
from several papers   349
importing   214
including notes   292, 527
indenting   447
layout   445
layout (CWYW)   310
making text dependent on fields   427
margins   447
modifying styles   417
moving (CWYW)   314
numbered format   445
previewing   82
punctuation   420
references from multiple libraries   351
reformatting (CWYW)   90
reformatting (Format Paper)   340
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removing information   422, 423
settings in Word (CWYW)   308
sort order   448
spacing (CWYW)   310
stand-alone   356
suppressing text when information is 

missing   428
title (CWYW)   310

Bibliographies panel, Style editor   416
bibliographies, by subject (see subject 

bibliography)
bibliographies, importing   208
Bibliography Layout tab, subject bibliography   

384
bibliography numbers   445
Bibliography Sort option   450
Bibliotech.dk   665
BibTex   216
Bill reference type   642
billing inquiries   22
binocular icon   220, 225
Biological Abstracts   193
BioMedCentral   665
BioOne   666
BIOSIS Previews   193
Blackwell Synergy   666
blank fields, searching for   223
blank lines

between references   445
in bibliography   447

blank records   635
blue text (Web links)   146
BMJ   666
BMP files, inserting   156
bold text   149
Book reference type   138, 643
book reviews   145
Book Section reference type   138, 643
Bookends   216
Boolean operators   221, 230
boxes instead of text   622
braces as citation delimiters   526

(see citation delimiters)
Brazilian dictionary   542
British English dictionary   542
Broadcast reference type   650
broken vertical bar   429
browsing references   45, 101
Buffalo University   666

buttons
Main toolbar   550
Previous/Next reference   131
Text toolbar   551
Word Toolbar (CWYW)   551

C
CAB Abstracts   193
Call Number field   145
call numbers, subject bibliography   387
Cambridge Scientific Abstracts   674
Canadian Journal of Communication   666
canceling

reference retrieval   70
searches   222

capitalization   142, 484, 530
author names   441, 443
titles   142

Caption field   149, 157
captions, output style settings for figures and 

tables   455
caret (^)   431
Carl UnCover   677
carriage returns

Change Field   172
Change Text   171
searching for   223

carriage returns, in bibliographies   447
Case reference type   644
Change and Move Fields command   171
change case

author names   485
headline   485
of imported text   484
omitting terms   530
sentence   485

Change Field command   218
carriage returns   172
Clear field option   171
common uses   167
Insert after field’s text option   171
Insert before field’s text option   171
marking search results   168
Replace whole field with option   171
using with term lists   255

Change Fields tab   171
Change Text command   169, 218

carriage returns & tabs   171
common uses   167
deleting text   170
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important points   170
text styles   170
using with Edit Term command   257
using with term lists   255
using with Update List command   253

changing
(see also editing)
capitalization (see change case)
display fonts   131
references   168
spelling   168

Character Map program   153
Chart or Table reference type   644
checking spelling   166
choosing the correct filter   201
chronological order

citations   449
references   450

citation delimiters   285, 295, 309, 526
around notes   293
changing   341

citation markers (see citation delimiters)
citation matches   339

rechecking library   351
rescanning paper   350

citation prefixes   296, 301
citation separators   418
citation suffixes   290, 297, 299
citations

adding text after   299
copying (CWYW)   305
definition   284, 315, 341
deleting (CWYW)   305
determining format with styles   417
drag-and-drop in a paper   287
editing   91
examples   340
field shading (Word)   549
formatted vs. unformatted   342
formatted vs. unformatted (CWYW)   288
formatting   339
in endnotes (CWYW)   294
in footnotes   294, 343
in footnotes (CWYW)   294
inserting   86, 341
inserting (CWYW)   284, 286
inserting figures in Word   92
inserting from multiple libraries (CWYW)   

290
inserting multiple   288

jumping to library reference   326
letter after year   437
merging   342
modifying (CWYW)   290
moving (CWYW)   305
multiple citations   295, 342
number of authors listed   440
number ranges   437
numbered   438
omitting author names   295, 301
omitting year   295, 301
prefixes   298
record number only   301
suffix text   299
temporary   294
temporary vs. formatted   341
text after   301
text before   296, 298, 301
typing   295

Citations template Style editor   416
Citations window   339
Cite While You Write   269

adding citations later   293
bibliography settings   308
checking the installation   34
choosing desktop or Web   548
citation delimiters   309
citation prefixes   291
citation suffixes   291
citations in footnotes and endnotes   294
commands, definition of   273, 275
compatibility between word processors   

331, 594
copying citations   305
deleting bibliographies   315
deleting citations   305
desktop vs. EndNote Web   560
drag-and-drop citations   287
editing bibliographies (CWYW)   314
editing citations   91
exclude author from citation   291
exclude year from citation   291
excluding pages from citations   291
export traveling library   329
font and size   310
how to   270
indents in the bibliography   310
inserting citations   86
inserting citations from multiple libraries   

290
696 Index



inserting figures   92
inserting multiple citations   288
installing support   272
instant formatting   307
libraries used   310
Master documents   313
modifying citations   290
moving bibliographies   314
moving citations   305
omitting components from citations   295
preferences   544
removing field codes   332
selecting a different output style   309
selecting a style   89
setting the bibliography title   310
toolbar   551
toolbar in Word   275
Tools menu in Word   273, 275
traveling library   328
typing citations   294
word processor compatibility   269

citing references
CWYW   270
RTF documents   341

Classical Work reference type   645
Clear command

connection files   506
filters   466
references   136
styles   413
terms   257

Clear field option   171
Clipboard   347
Close Library command   114
Close Reference command   50, 62, 135
closing

EndNote   115
filters   467
libraries   114
multiple window   114
references   50, 62

multiple at once   135
styles   412, 413

column headers
changing   533
paper clip   64, 533

combination searches   230, 231
combining

citations   342
citations (CWYW)   288

libraries   116
search results   221, 232

command line searching   516
commands from keyboard   680
comparison search list   221
compatibility

double-byte characters   623
EndNote desktop and EndNote Web   554
Japanese characters   622
libraries   33, 119, 623
libraries (Windows/Mac)   99
of CWYW documents   331, 594
Unicode characters   622
Word files (CWYW)   331
word processors   269, 336

Completeness attribute   512
complex searches   230
components of a citation   131
compressed library   111
Computer Program reference type   645
Conference Paper reference type   646
Conference Proceeding reference type   646
Conference Proceedings   138
Connect command   67
Connect menu, adding items to   504
Connect.log file (see log file)
connection file   177
Connection File window   507
connection files   176, 502, 685

connection folder   536
defaults   514
deleting   505
editing   504
folder location   536
getting the latest   35
marking as favorites   504
new   514
renaming   507
required information   508
reverting changes   467
saving   505

Connection Manager   503
Connection Status window   190
Connections folder   505
Contains, as Search option   227
contextual menus   549
continuation lines   481, 685

indentation   482
Control key   682

for selecting references   134
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control-menu box   101
converting

double-byte characters   122
EndNote Journals file   265
EndNote libraries across platforms   123
Extended Latin characters   122
old EndNote libraries   119
Papyrus databases   216
ProCite databases   120, 122
Reference Manager databases   121, 122, 

199, 216
Copy command   118, 150, 342
Copy Formatted command   103, 350, 358

for testing styles   411
Copy References To command   190
copying and pasting

bibliographies into EndNote   214
citations (CWYW)   305
complete references   151
filters   465, 504
formatted references   358
from term lists into references   256
from word processor to EndNote   150
references   118
styles   412
terms between term lists   250
text into term lists   251
text within a reference   150

copying filters   465
corporations, entering as authors   141, 394
correcting references globally   168
creating

backup copies of libraries   616
bibliographies (see creating bibliographies)
fields   396, 399
groups   241
new filter   496
reference types   390, 400, 639
references   137, 214
styles   457
term lists   259

creating bibliographies
annotated bibliographies   364
by subject   368
from a paper (CWYW)   85, 306
from a paper (without CWYW)   336
from several papers   349
from several papers (CWYW)   313
independent   356
selecting output styles   408

with Cite While You Write   270
with journal abbreviations   264

criteria for duplicate detection   534
Ctrl+Shift+W   114, 130, 135, 681, 682
Ctrl+W   152
curly braces { and }   295, 309, 526, 559
Current Contents   193
Custom ID Authentication String   510
custom installation   30
customer support   22
customized sort order   451
Cut command   150
CWYW (see Cite While You Write)
CWYW keyboard commands   683

D
damaged libraries, recovering   115
Danish dictionary   542
dashes in citations   437
DATA extension   616
data file   463, 685
DATA folder

backing up   616
exporting references   359
for figures   158
is part of a library   99
PDF folder   162

data visualization   125
Database Description   509
Database Name   509
databases

(see also libraries)
definition   685
importing from   200

Date field   143
dates

Access Date   144
Annotated output style   408
Author-Date output style   408
citation format   418
entering   143
entering non-bibliographic   144
Last Modified Date   144

dates, entering non-bibliographic   168
default

Default Library command   112
EndNote preferences   520
libraries to open automatically   112, 521
reference type (filters)   483
reference type (see Generic template)
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Define Lists command   146, 257, 258
Delete command   136
Delete Item command (Search command)   231
Delete Term command   257
deleting

(see also uninstalling)
a cited library reference   326
author names from citations   297
bibliographies (CWYW)   315
citations (CWYW)   305
connection files   505
duplicate references   235
fields   396, 397, 400
figure citations   324
figure lists   324
figures   159
file attachments   164
filters   466, 505
groups   243
information from bibliographies   423
libraries   115
linked files   164
parts of a citation   297
reference types   390, 402, 639
references   136, 345
references (record numbers)   137
references from a group   243
search lines   231
styles   413
terms from term lists   257
text in references   170

delimiters   686
multiple citations   295
temporary citations   284, 309
term lists   257, 259

Delphion   667
dependence (styles)   425–429
deselecting references   134
desktop to Web   556
diacritics

converting   122
entering   153
Format Paper   336
importing   197, 510
searching for   222
sorting   237

DIALOG   674
dial-up Internet connection   66

dictionaries
adding for spell checking   541
importing/exporting   541
modifying for spell checking   540

Dictionary reference type   647
Digital Object Identifier   145
DIMDI   674
direct export from Web pages   79

about   664
provider list   665

direct import/direct download   204
provider list   664, 665

disabling instant formatting (CWYW)   307, 310, 
545

disambiguating citations   437
discarding changes

connection files   467
EndNote preferences   520
output styles   413
references   136

disconnecting   182
display fonts   54, 686
displaying groups   239
DOI field   145
DOT extension   281
DOT Files for Word   279
double-byte characters   122, 623
downloading

batch download   509
blank records   635
direct export providers   665
errors   635
online search results   187
table of providers   673
updated EndNote files   35

drag-and-drop
attaching files   161
between libraries   151
bibliographies   357
citations (CWYW)   287
formatted citations   350
references   71
text in a reference   150

duplicate references   534
criteria   234
deleting   235
import options   197
importing   77
merge in bibliography   532
to/from EndNote Web   555
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Duplicates library   197
Dutch dictionary   542

E
EBSCO   667, 674
Ed./Eds.   429, 431
EDINA   675
Edit command

references   49, 135
styles   264

Edit Library Reference command   326
Edit menu   358

items are dim   150
Edit Styles menu   411, 423
Edited Book reference type   138, 647
editing

bibliographies (CWYW)   314
citations   91
cited references in EndNote (CWYW)   326
figures   158
filters   484, 494
import fields   485
references   135, 167
styles   417, 422, 423
terms in term lists   257
text in references   167

Editing keyboard commands   682
Edition   143
Edition field

entering editions   143
in bibliographies   429

Editor field
entering editor names   140
in bibliographies   429, 431
singular/plural (Ed/Eds)   431

Editor List style panel   444
Editor Name style panel   444
Editor Parsing, filters   477
Ei Engineering Village   667
Electronic Article reference type   648
Electronic Book reference type   648
Electronic Resource Number   145
Electronic Source reference type   138, 659
electronic submissions   279
Element Set Name   509, 516
Elsevier   667
email, contacting Thomson ResearchSoft   22
EMBASE   667
Emerald   675

empty fields
hiding   130
searching for   223

empty library   624
enabling instant formatting (CWYW)   307, 310, 

545
Encyclopedia reference type   649
End key   45
EndNote

uninstalling a shared program   612
uninstalling from a local computer   613

EndNote files, updating   35
EndNote for Palm OS   27

beaming references   574
deleting references   572
displaying references   570
editing references   572
entering references   571
installing   564
library statistics   574
preferences   575
requirements   564
searching   573
synchronizing libraries   568
Unicode compliance   569

EndNote for Windows Mobile OS
deleting references   586, 587
displaying references   583
editing references   586, 587
entering references   585
installing   578
library statistics   588
preferences   588
requirements   578
searching   587
synchronizing libraries   581
Unicode compliance   582

EndNote Import option   199
EndNote installation   28
EndNote Journals file, converting   265
EndNote Library, importing   199
EndNote manuscript templates   279
EndNote Web

choosing CWYW application   548
Cite While You Write issues   559
CWYW toolbar   561
duplicate references   555
figures and linked files   555
fonts and styles   555
how to transfer references   556
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overview   554
remember email and password   556
selecting application for CWYW   560
subscribing   554
transfer limitations   555

endnotes, citations in (CWYW)   294
ENF file extension   466
ENL file extension   617
ENLX file extension   111, 616
ENS file extension   413
entering references   139

abstracts   146
author names   140
complex names   141
corporate authors   141, 394
creating templates   152
dates for record keeping   144
edition numbers   143
editor names   140
entry date in references   168
example   58
journal names   264
keywords   146
notes   146
page numbers   143
Palm handheld   571
pasting text from bibliographies   214
titles   142
Windows Mobile device   585
years   142

entering terms
from linked lists   259, 260
into term lists   248
into term lists (automatically)   251
journal abbreviations   250
journal names   262

ENZ extension   505
Equation reference type   649
ERIC   668
Esc key   222, 251
et al.   439, 440

(see also Author List, Editor List)
Excel files, inserting   61, 157
exit EndNote   115
Export command   359
Export List command   262
Export Selected References option   360
export traveling library   329

exporting
references   359
sort order   360
spell check dictionaries   541
term lists   261

Extended Latin characters   122
extraneous text   481

F
favorites

connection files   504
filters   464
setting EndNote preferences   520
styles   311

Field begins with, as Search option   228
field codes

in Word   278
removing from Word   332

Field Editing command   485
field editing, filters   484, 485
Field ends with, as Search option   228
Field list

Change Text command   169
modifying bibliography templates in styles   

418
modifying citation templates in styles   417
modifying reference types   397
Search command   226

field names
defining in reference types   397, 398
including in styles   431
printing   431

field shading in Word   549
fields   138, 139, 686

adding   396, 397, 398
adding to styles   422
author fields   394
Date fields   144
deleting   396, 397, 398, 400
Figure field   395
Generic names   393
hiding empty fields   130
pages field   395
printing   365
removing from styles   422, 423
renaming   396, 397, 398
special fields   394
title fields   394
URL field   395
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figure citations
definition   315
inserting   92
moving   322

Figure field   149, 154, 395
figure lists

deleting   324
moving   323

Figure reference type   650
figures

deleting   159, 324
editing   158
formatting   319
including captions   157
inserting   154
inserting (CWYW)   316
locating   64
positioning   324
replacing   159

figures in Word
output style settings   455
preferences   547

File Attachments   160
converting absolute paths to relative paths   

163
drag-and-drop   161
how to link files   160
opening the file   165
relative vs. absolute path   162
removing a linked file   164

file extensions
DOT   281
ENF   466
ENL   109
ENLX   111
ENS   413
ENZ   505
RTF   337

File menu
Close Style command   412
Save As command   412
Save command   412

filename.enlx   111
Film or Broadcast reference type   650
Filter Editor window   467
Filter Manager   464
Filter window

closing   467
example of   469
field cell   470

navigating   469
tag cell   470

filters   687
adding row(s) to   470
Author Parsing   477
backing up   465
Between Authors separator   479
choosing the correct one   201
continuation lines   481
copying   465, 504
creating   496
default reference type   483
definition of   463
deleting   466, 505
field editing   484
folder location   536
for connection files
getting the latest   35
modifying   494
new   466
record layout   487
reference types   469
renaming   467
saving   466
smart settings   477

Filters folder   203, 466, 536
find (see search)
Find Citations (CWYW)   286
Find command

in the Connection Manager   503
in the Filter Manager   464
in the Style Manager   311
using with term lists   255, 256

Find Duplicates command   534
finding empty fields   223
Finnish dictionary   542
firewall   632, 687
First Name Parsing

initials only   479
Smart Parsing   478
whole names   479

fixing bibliographic formats
(see Special Formatting Characters)

folder locations   203, 639
folders

Connections   179
DATA   616
DATA PDF   160, 163
Filter   203
Searches   233
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fonts   425, 522
changing display fonts   54
in library display window   99
of bibliographies   149
of bibliographies in Word (CWYW)   310
of printed references   362
setting in styles   425
used for bibliographies   357, 358

Footnote template, Style editor   416
footnotes

citations in   294, 343, 452
citations in (CWYW)   294
citing specific pages   300
formatting preferences   294

foreign language characters (see diacritics)
format a paper   341
Format Bibliography command, CWYW   285, 

308
Format Paper   27, 336

Citation Matches window   339
citing in footnotes   343
diacritics   336
file compatibility   336
how to   336
OpenOffice   336
previewing formatted references   347
record numbers   344
reformatting   347

Format Paper command   349
formatted citations, definition   285
formatted paper   347

opening   340
formatted references   350

adding information   422
changing punctuation   420
numbering   445
removing information   422
text after   446
text before   445
with abstracts   364

formatting
author names   444
bibliographies from multiple Word docs   

313
bibliographies with instant formatting   307
citations in footnotes   294, 343
figures   319
journal names   434
papers (CWYW)   89, 306
papers (without CWYW)   336

papers using multiple libraries (Format 
Paper)   351

FrameMaker   26, 336
French dictionary   542
FSTA   193
Full Journal field   260

G
Gale   675
General Display Font   357, 358, 362, 522
Generate Figure List command   319
generating bibliographies (CWYW)   306

from multiple Word documents   313
Generic fields   226, 431, 486, 687
Generic reference type   423, 639, 641, 687

as a guide   390, 393, 397
formatting   419
in styles   393
list of fields   641
Reference Types preference   397

Generic template   457, 458
German dictionary   542
GIF files, inserting   61, 156
global editing   167
Go To command   235
Go To EndNote command   273, 276
Go to ISI link   536
Google Scholar   668
Government Document reference type   651
Grant reference type   651
graphics

inserting   156
inserting (CWYW)   316

grave, see accent grave
greater than   229
Greek characters   149, 153
Group ID   510
Group Policy installations with MSI   604
group policy workstation installations   599
grouped references   438
groups   238

about   238
adding references to   241
creating   241
deleting a group   243
deleting references from   243
displaying   239
limits   239
renaming   243
Search Results   240
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searching   242
searching showing references   232
temporary   240
Transferred References   240

guided tour
entering references   57
importing references   74
introducing the EndNote library   43
printing references from EndNote   80
searching   80
searching remote databases   66
setting EndNote preferences   53
using Cite While You Write   85

H
handheld devices   27
hanging indents   445, 447

in CWYW Word documents   310
hardware requirements   26

Palm handheld device   27
Headline case   485
Hearing reference type   652
Help file   21
Hide Connection Status command   190
Hide Empty Fields   130
Hide Preview   102
Hide Selected command   219, 224
hiding

empty fields   130
found references   233
reference preview   102
reference types   402

highlighting (See selecting)
HighWire Press   672
Home key   45
host refused connection error   632
HotSync operation   568
HTML   359

I
Iberian dictionary   542
ibid   452
icons, libraries   99
identifiers, in filters   483
IEEE   669
IGNORE field   472
Import As Is, filter setting   480
Import command   199

Tab-Delimited import errors   208
import filters   74

import filters (see filters)
Import into Duplicates Library option   197
import traveling library   329
importing

bibliographies   214
changing case of imported text   484
defining start of reference   487
dictionaries for spell checking   541
EndNote libraries   199
errors   208
excluding duplicate references   77
excluding duplicates   197
from multiple sources in one data file   483
from Web pages   664
importing references   74
journal source data   489
MARC records   491
options   77, 78, 197, 199
provider lists   664
tab-delimited files   205
text translation   77
text translation option   197

indents
(see also Continuation lines)
bibliography layout   445
in bibliographies   447
in CWYW documents   310

independent bibliographies   356
in a plain text file   359
using Copy Formatted   358

Index Medicus journal abbreviations   254
information provider   66, 688
information visualization   125
InfoTrac   675
Ingenta   677
INIST   675
initials

(see also Author List panel)
author names   443
editors (see also Author List)   444
from full names   443

Initials Only, filter option   479
INNOPAC   675
Insert after field’s text option   171
Insert before field’s text option   171
Insert Item command (Search command)   231
Insert Note command, CWYW   292
Insert Selected Citation(s) command (CWYW)   

287
Insert Term command   256
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inserting
citations (CWYW)   284
citations from multiple libraries (CWYW)   

290
citations from multiple libraries (Format 

Paper)   351
citations with drag-and-drop   287
figures   154
figures (CWYW)   316
graphics   156
journal names into references   262, 264
multiple citations   288
multiple citations at once   342
PDF and other files   160
pictures   156
terms   256, 259, 260
URLs   160

installation   28
configuring CWYW and Palm OS support   

601
custom   30
easy deployment   603
EndNote for Palm OS   27, 564
EndNote for Windows Mobile OS   578
Group Policy   604
group policy workstation installations   599
linking workstations to a network version   

598
mass installations   602
MSI command line options   608
on a network   596
options   26
scripted program installations   607
scripted workstation installations   599

instant formatting (CWYW)   307, 310
enabling/disabling   307, 545
smart tags in Word XP   307

international distributors   22
Internet address   22
in-text citations (see citations)
Is Greater Than, as Search option   227
Is Less Than, as Search option   227
Is, as Search option   227
ISBN   145
ISI Web of Knowledge   193
ISI-CE import format (Web of Science)   199
ISSN   145
Italian dictionary   542
italic   149, 425

J
JAMA   669
Japanese characters   622
journal abbreviations   260, 434

important points   262
importing EndNote journals files   265
removing periods   262, 435
updating   262
using EndNote’s lists   254
using when creating bibliographies   264

Journal Abbreviations command   262, 264, 434
relationship to term lists   265

Journal Article reference type   652
Journal Article Source Tag   489
Journal field   142, 260
journal names

abbreviating   434
entering   142
formatting   434

Journal Names Style panel   435
Journals term list   259, 394, 402, 435

important points   262
importing EndNote Journals files   265
journal abbreviations   260
updating   262

JPEG files, inserting   61, 156
Jr., entering with author names   141
JSTOR   669

K
Karger Publishing   669
key commands   45, 101, 130, 139, 682
keyboard commands   680
keyboard shortcuts in Word   546, 547
keywords

(see also term lists)
cleaning up   168, 253, 257
entering   146
in manuscript template wizard   282

Keywords field   146
Keywords term list   259
Knowledge Finder   676
Korean sort

applying   237
order is lost   624
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L
Label field   146

in formatted references   446
Last Modified Date field   144
late breaking news   21
Latin-1   197
layout, bibliography   310, 445
Legal Rule or Regulation reference type   653
less than   229
lessons to learn EndNote   41
Letter After Year option   437
libraries   688

backing up   616
closing   114
closing all at once   114
compatibility   33, 119
compressed   111
converting from ProCite   120
converting from Reference Manager   121
converting to ProCite   122
converting to Reference Manager   122
default   112
definition   99
deleting   115
icon   99
important points   99
importing from Word   329
locking   114, 593
merging   116
moving to different computer   390, 594, 639
opening   113
opening old versions   33, 119
renaming   99
repairing   115
sharing on a network   114, 593
using more than one per paper

CWYW   290
Format Paper   351

libraries used in your Word document (CWYW)   
310

library display font   105, 522
library extension   113
Library of Congress   179
library statistics, Palm handheld   574
library statistics, Windows Mobile device   588
Library window   45, 82, 99, 100

changing fields   106
font   522
hiding selected references   219
navigating   45, 101

preview   102
resizing   105
selecting references   133
showing and hiding references   218
sort order   108

limits and limitations
field size   139
Figure field   149
libraries   99
Notes and Abstract fields   146
reference fields   138
reference types   390, 639
references   99
term lists   248

line spacing
after exporting   361
in CWYW bibliographies   310
manuscript templates   279
subject bibliographies   382, 385

link to related online references   194
linking term lists to fields   260
literal text   688

Literal vs. EndNote field text   471
loading searches   233
locating

attached files   162
figures   64
PDF files   162

log file   191, 513, 688
location   535

logging on/off text   481
logical operators   221
Los Alamos National Laboratory   669
Lowercasing option   484

M
Macintosh   331

transferring libraries from   124
Magazine Article reference type   653
Manuscript reference type   654
manuscript template wizard

entering author info   282
entering keywords   282
entering titles   282
how to use   279
selecting sections   283

manuscript templates   279
CWYW markers   283
editing   281
entering information   282
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Map reference type   654
MARC records   492

creating filter   492, 494
definition   688
subfield delimiter   491, 492

margins, printing   362
Mark All   409, 465, 504
marking search results   168
mass installations   602
Master documents (CWYW)   313

removing field codes   333
Match Case option   221

Change Text command   169
Match Words option   222

Change Text command   169
Search command   222

Matches window   339, 352
maximize button   101, 105, 131
Medline   193
Medscape   676
menu   356

Cite While You Write   273, 275
Edit   358
Output Styles   310, 408
Reference Types   58, 130
References   219, 220
Text   425
Tools in Word (CWYW)   273, 275
Window   131

menu commands   680
Menu keyboard commands   680
Merge Duplicates in Bibliography preference   

352
CWYW   290

merging
citations   342
libraries   116

MicroPatent   669
Microsoft files, attaching to a reference   61, 157
Microsoft Word

Add-in Installation   34
Cite While You Write compatibility   269
Cite While You Write Installation   27, 34
compatibility   26
creating bibliographies (CWYW)   306
export traveling library   329
fields shading   549
fields, converting to text   332
formatting figures   319
inserting figures   316

keyboard shortcuts   546, 547
reformatting papers (CWYW)   312
removing field codes (CWYW)   332
sharing documents (CWYW)   331
smart tags in XP   307
traveling library (CWYW)   328
using manuscript templates   279
using Master documents (CWYW)   313
Word 2007 ribbon   276

Microsoft Works   336
minimize button   101, 105, 131
mismatched citations   339, 352
misspelled words, correcting   166, 168
mnemonic tag   688
modems   66
modifying citations, CWYW   290
modifying filters   494
modifying terms   257
More Info, styles   410
Move Fields tab   172
moving

bibliographies (CWYW)   314
citations (CWYW)   305
figure citations   322
figure lists   323

MSI command line options   608
Multi-Filter import option   484
multimedia files, inserting   61, 157
Multiple Citation Separators option   418
multiple citations   295, 342

inserting (CWYW)   288
separators   418
sort order   448, 451
typing   295
under one number   438

multiple libraries, formatting with
CWYW   290
Format Paper   351

multiple references, selecting   134
multiple Word documents

Master documents (CWYW)   313
multisource import   483
multi-user access   114, 593

N
name order   440, 443

filters   478
names, entering in author field   237
National Library of Medicine   179
Nature   669
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NERAC   670, 676
Netsetup.exe   598, 599, 612
Netsetup.ini   600
networks   114, 123, 592

configuring CWYW and Palm OS support   
601

cross-platform   123, 124
custom settings   594
easy installer deployment   603
Group Policy installations   604
installing EndNote   596
installing to link workstations   598
licensing of network copies   592
mass installations   602
mixed platform   593
MSI command line options   608
multi-user access   114, 123, 593
scripted program installations   607
scripted workstation installations   599
special issues   593
uninstalling a shared program   611, 612
uninstalling a workstation   612
uninstalling CWYW and Palm OS support   

611
new

connection file   514
filter   466
groups   241
libraries   109
references   57, 137
references (changing reference types)   524
styles   415, 457
term lists   259

New Connection File command   514
New Filter command   466
New Reference Type command   423
New Style command   415
New Term command   248, 250
Newspaper Article reference type   655
NISC   670
non-breaking space   427, 428
Norwegian dictionary   542
Not option (Search command)   221, 230, 233
NoteBook   216
NoteBuilder   216
notes

adding to bibliographies   445
as numbered citations   292
in preview   104

including in reference list   292, 527
NOTE delimiter   527

Notes field   146
capacity   146
printing   365

Novell   593
number sign (#)   526
numbered bibliographies   310, 445
numbered notes in a paper   292
Numbered style   408
numbers

in Edition field (special case)   143
in year field   142
page   143
searching for   223
sorting   144

O
OCLC   177, 670, 676
ODT extension   336
OhioLink   670
Omit from showing references option (Search 

command)   233
omitting

author names from citations   291, 297
characters from import   485
years from citations   291, 297

OmniViz   125
online connections   182
online database   66
Online Database reference type   655
online database searching   66, 176

connecting   181
how to   177
limitations   186
picking favorite connection files   179
saving references   187
searching   182
the Connection Status window   190
the Log file   191
the Retrieved References window   188

online databases, importing from   200
online help   21
Online Multimedia reference type   656
Online preferences   164, 535
onscreen preview   363
OPAC   510
Open command   113
Open File   165
Open Filter Manager   464
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Open Link   165
Open Link command   147, 395, 535
Open List command   258
Open Style Manager   311, 409
Open URL   165
opening

attached file   164
connection files   502
filters   496
formatted papers   340
libraries   113
linked file   164
linked URL   164
Macintosh EndNote libraries   123
old libraries   33, 119
references   49, 134
styles   408

OpenOffice   26, 336
OpenURL Link   194

enabling   543
preferences   542

Options menu   477
Or option (Search command)   221
Original Publication field   144
output styles (see styles)
Output Styles menu   310, 408

adding styles to   409
overwriting reference types   400
OVID   670
OVID SilverPlatter   670
Ovid Technologies   676

direct import   483
Oxford Press Journals   670

P
p./pp.   431
Pacific Northwest Labs   670
Page Down key   45
Page Layout tab, subject bibliography   383
page numbers

adding to citations   301
entering   143
excluding from citations (CWYW)   291
formatting (see also styles)   433
formatting options   433
in footnotes   300
including p. or pg.   429, 431
page ranges   433
searching for   223
singular/plural   431

Page Numbers command   433
Page Setup command   363
Page Up key   45
Pages field   143, 395
Palm handheld

beaming references   574
compatible devices   565
deleting references   572
displaying references   570
editing references   572
entering references   571
installing EndNote   564
library statistics   574
preferences   575
requirements   564
searching   573
synchronizing libraries   568

paper clip column header   64
papers

CWYW with Word   270
Format Paper instructions   336
formatted vs. unformatted   347
saving as RTF   338

Papyrus   216
passwords   178, 510, 634
Paste command   118, 150
Paste with Text Styles command   150
pasting references   350
Patent reference type   656
PatentCafe   670
Pause button   70, 187
PDF file

absolute path   162
converting absolute paths to relative paths   

163
drag-and-drop   161
limit to PDF links in a single reference   161
linking to   160
opening the file   165
preferences   544
relative path   162
relative vs. absolute path   162
removing a linked file   164

performances, reviews   145
periods

missing in bibliography   430
removing from journal names   435

permissions   114
permissions, network   593
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Personal Communication reference type   138, 
657

personal titles, entering   141
pg./pgs   431
Ph. D., entering with author names   141
picture file

inserting in EndNote   156
inserting in Word   92

PILOTS   671
Plain Font   132, 149, 425
Plain Size   132, 149, 425
Plain Style   149, 425
Plain Text   150
platforms, moving CWYW docs   331
plug-in for EndNote Web CWYW   560
PMID   226, 493
PNAS Online   671
PNG files, inserting   61, 156
Pocket PC (see Windows Mobile device)
Port ID   509, 516
portable link   162
Portuguese dictionary   542
Position attribute   512
positioning figures   324
PowerPoint files, inserting   61, 157
predefined reference types   639
preferences   544

change case   530
Cite While You Write   544
CWYW application   548
display fonts   522
duplicates   534
figures and tables   547
folder locations   203, 536
formatting   531
libraries   521
library display fields   533
online settings   535
OpenURL Link   542
PDF Files   544
reference types   524
sorting   528
spell check   538
subject bibliography   377
temporary citations   525
term lists   537
Windows registry   521

prefix text
add to citation with CWYW   291
before citations   298

previewing
bibliographies   82
multiple references   103
notes only   104
references   46, 363
resizing Library window preview   103
styles   410

printing   371
(see also creating bibliographies, styles, 

and independent bibliographies)
abstracts   364
changing fonts   522
fonts   362
important points   362
individual fields   365
margins and headers   362
notes   364, 365
onscreen preview   364
page setup   363
subject bibliography   368

ProCite   120, 122, 216
ProQuest   671, 676
proxy server   633, 689
PsycInfo   676
PsycInfo Online   665
Publish or Perish   216
publisher guidelines   279
publishers

removing field codes (CWYW)   332
submitting papers   331
submitting papers (CWYW)   331

PubMed   179, 677, 689
Pubmed Practice Database   66
punctuation

after each reference   446
author name separators (citations)   440
dashes in numbered citations   437
in bibliographies   425
in formatted references (see also styles)   

420
in styles   425
journal abbreviations   435
missing in bibliography   430
removing periods from journal names   262
separating authors in bibliography   439
separating multiple citations   418
sorting   237
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Q
Quick Search   220
quit Endnote   115

R
range

dates   144
page numbers   143
selecting references   134

Readme.txt file   21
read-only libraries   114, 593
rebuilding damaged libraries   115
Recheck List command   351
Record Data   513
Record Layout

Record Layout command   487, 489
smart record identification   487

record locking   114, 593
Record Number Marker   526
record numbers   108, 116, 129

and deleted references   137
and retrieved references   189
before each formatted reference   446
in temporary citations   296, 301
printing   446
reassigned for pasted references   152
role in formatting bibliographies   327, 344
searching for   223
showing in Library window   106
using text in place of   296

record syntax   510, 516
Record Termination (filters)   488
recovering damaged libraries   115
Recycle Bin   115
recycling reference numbers, subject 

bibliography   380
red text   247, 255, 537

turning off   537
Ref-11   216
Refer   216
Refer format, summary   211
Refer/BibIX   199
reference lists, (see bibliographies)
Reference Manager   121, 122, 216
Reference Manager (RIS) import option   199
reference prefixes   422, 445, 447
reference suffixes   422, 446
Reference Type tag   474
Reference Type template   469

reference types   138, 390, 524, 689
adding   397, 400, 423
adding fields   399
bibliographic format   419
changing   400
choosing   138
creating   390, 400, 639
customizing   138, 390, 397, 639
default   137
definition   390
deleting   390, 397, 402, 639
deleting fields   400
fields   138
Generic   397
hiding   402
important points   390
in styles   392
limits   390, 639
predefined   639
special fields   394
tips for choosing   138
Unused   400

Reference Types command   397
Reference Types menu   58, 130, 138
Reference Types Table   390, 639
Reference window   50, 57, 135, 327, 344

definition   130
fields   138
moving between fields   50, 130

references
adding text before or after   445
available types   390, 639
capacity   138
choosing reference type   137
citing in papers   341
closing   50, 62
copying and pasting   118
copying in bibliographic format   358
deleting   136, 345
deleting duplicates   235
deleting from a group   243
discarding changes   136
editing   135
entering   139
entering (see entering references)
entering text from term lists   255
exporting   359
fields   138
finding in library from citations   326
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global editing   167, 168
hiding empty fields   130
hiding reference types   402
hiding references   218
important points   129
keywords   168
new   57, 137
opening   49, 134
previewing   46
saving   136
searching   80
selecting   49, 101, 133
show/hide empty fields   130
showing   218, 226
sorting   48, 237
templates   152
transferring to EndNote Web   556
transferring to other libraries   118, 151
unselecting   134
viewing information   130

References menu   219, 220
References tab, subject bibliography   377
reformatting

bibliographies (Format Paper)   340
edited bibliography   273, 276, 277
papers   348
with different styles (CWYW)   312
with new citations (CWYW)   312

RefViz   125
Relation attribute   512
relative path

definition   162
PDF preference   544
selecting for PDF files   162

release notes   21
Remove Periods option (journal abbreviations)   

435
removing (see deleting)
removing field codes, CWYW   332
renaming

connection files   507
fields   396, 398
filters   467
groups   243
libraries   99
styles   413
term lists   258

repairing libraries   115
repeated citations, in footnotes   452
Replace whole field with option   171

replacing
figures   159
text   169

Report reference type   657
Reprint Edition field   145
reprints on file   145
republished material   144
requirements   26

EndNote for Palm OS   27
Rescan Paper command   351
ResearchSoft contact info   21
resize window   101, 105
resize, Library preview pane   103
restore

EndNote default preferences   520
Library window   105

restore button   101
restoring a compressed library   111
restricting searches to fields   232
Retain Capitalization (Change Text command)   

169
retrieved references   185

saving   190
Retrieved References window   70, 188, 689
Revert Connection   467
Revert Reference   136
Revert Style   413
reverting

changes to references   136
changes to styles   413
resetting preferences to defaults   520

Reviewed Item field   145
reviews, of various works   145
ribbon in Word 2007   276
Rich Text Format   336
RLG   671
RTF Document Scan (Format Paper)   336
RTF file extension   337, 689
RTF files   27

compatibility   26
definition   689
Format Paper   336

running Setup   28

S
sales information   22
Save As

filters   465, 504
styles   412

Save As command   412
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Save command   136
Save Term button   250
saving

connection files   505
files for other word processors (CWYW)   

331
filters   466
references   136
retrieved references to a library   71
searches   233
styles   412, 458
Word files without field codes (CWYW)   

332
Scan Next command   349
Science Direct   667
Science Magazine   671
SciFinder   674
Scopus   671
scripted program installations   607
scripted workstation installations   599
scroll bar   45, 130
search and replace, (see Change Text and 

Change Field commands)
search attributes   511, 512
Search command   218, 219

Add to showing references option   232
adding search lines   230, 231
Boolean operators   230
canceling   222
cleaning up search results   224
combining search results   221, 232
comparison operators   227
complex searches   233
deleting search lines   231
diacritics (accents)   222
in Any Field   226
introduction   220
Match Case   221
partial words   222
removing results from showing references   

233
restricting to certain fields   226
Search showing references option   232
using term lists   247
viewing the references not found   224

Search Field Name attribute   511
Search Fields   516
search lines   220

adding and deleting   231
Search Remote option   66, 176, 183

search results   185
Search Set list   221, 232
Search showing references option (Search 

command)   232
Search window   68, 223

comparison list   221
description   220
Match Words option   222
search line   220
Search Set list   221
Set Default   222

searches
adding results to showing references   221
canceling   222
combination   230–233
combining search results   232
complex   230–233
diacritics   222
empty fields   223
finding carriage returns & tabs   223
for numbers   223
for partial words   222
for symbols   229
guided tour of EndNote searching   80
loading   233
loading saved searches   233
marking search results   168
Match Words   222
omitting results from showing references   

221, 233
online databases   66, 176
Palm handheld   573
partial words   222
references that do not include a term   233
restricted to certain fields   226
restricted to the showing references   221, 

232
saving strategies   233
sort order of results   225
Web of Science   691
Windows Mobile device   587
years   223

searching
groups   242
Quick Search   220

Secondary Author   431, 444
section 508   23
sections, in manuscript template wizard   283
Select All command   134, 224, 471
selected references, exporting   359
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selecting references   49, 101, 133, 134
semicolons, in citations   299
Sentence case   485
Series Editor field   445
Server Address   509
Server Description   509
Set Default (Search window)   222
setting default library   53
sharing

libraries across EndNote versions   118
libraries across platforms   123
libraries on a network   114, 593
term lists   261
Word documents (CWYW)   331

Shift key, for selecting references   134
Shift-Tab   130
Short Title field   144, 453
shortcuts

in Word   546
key commands in EndNote   139, 682
shortcut menus   549
toolbars   550

shortened form of citations   452
Show All Fields style   408
Show All References command   219, 226
Show Connection Status command   190, 513
Show Empty Fields   130
Show Info, styles   410
Show Preview   102

styles   410
Show Selected command   219
SilverPlatter   464, 468, 670, 677
size, bibliography font in Word   310
small caps   441, 443
Smart Indent Identification   482
Smart Parsing   490

first name parsing   478
individual author name separators   480
multiple author separators   479

Smart Record Identification   487
smart settings, in filters   477
smart tags, in Word XP   307
Smartphone   578
Sort Library command   108, 237
sorting

(see also styles)
author names   237
bibliographies   448–451
custom sort order   451
exported references   360

library window   108, 236
multiple citations   448
omitting articles   528
omitting names   528
reference list   448
references   48
search results   225
subject bibliography   378
subject terms   381
Title field   238

source line   472, 489
unmatched   490

source parsing   489
Source Parsing command   489
Source tag, defining   489
spaces

between references   447
in bibliographies   426
in bibliographies (CWYW)   310
missing in bibliographies   430

Spanish dictionary   542
special formatting characters   428

back apostrophes (`)   431
caret   431
option-space   428
vertical bar (|)   429

spell checking   166
modifying dictionaries   540
preferences   538

spelling errors, correcting globally   167
Sr., entering with author names   141
St. John of God, Ireland   672
Stanford University HighWire Press   672
StarOffice   26, 336
starting EndNote   43
status bar   188
Status window   190
Statute reference type   658
STN   677
Structure attribute   512
Style editor   415

Bibliographies panel   416
Citations   416
Footnotes   416

Style Manager   311, 408
location of styles   536

Style window   407, 415
closing   413

styled text (in bibliographies)   425
styled text (subject bibliographies)   382
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styles   407, 690
accent grave (`)   431
adding Abstracts   364
adding fields   422
adding reference types   423
adding to menus   409
author name separators   439
blank lines in bibliography   447
citation template   417, 458
copying   412, 413
creating   457
creating (example)   457
creation dates   410
definition   407
deleting   413
editing   411, 417
editor names   445
entering Tabs   448
fields   426
figures and tables in Word   455
fonts and text styles   425
for notes only   365
forced separation   429
formatting different reference types   419
Generic template   393, 419
getting the latest   35
hanging indent   447
inserting fields   458
inserting Tabs   448
Journal Abbreviations command   434
journal names   434
letter after year   437
making backups   616
marking as favorites   409
modifying to include abstracts   364
multiple citation separators   418
naming   408
navigation   448
new   415, 457
number ranges   438
numbered formats   437, 445
options   432
page numbers   433
prefixes   422
previewing   410, 411
punctuation   425, 428
relation to reference types   392
removing fields   422, 423
renaming   413
reverting changes to   413

rules   425
saving   412, 458
selecting   408
selecting as favorites   311
selecting for CWYW   309
showing field names   431
Sort Order command   448
sorting   448
spaces   426
special formatting characters   428
suffixes   422, 446
tabs   447, 448
templates   416
updated   414
vertical bar (|)   429, 430

Styles folder   413, 536
styles menu, see Output Styles menu
subdocuments (CWYW)   313
subject bibliography

applying styles   382
Bibliography Layout tab   384
by call numbers   387
examples   386
font and size   383
margins   383
Page Layout tab   383
printing   368
record IDs   380
References tab   377
selecting fields   369
selecting terms   370
settings   377
sorting   378, 381
term counts   380
Terms tab   378

subject list   371
printing   371

subject term counts   380
subject terms, sorting   381
submitting papers to publishers (CWYW)   331
subscript   149
subscription databases   690
suffix text

add to citations   299
add to citations (CWYW)   291

Suggest Terms as You Type   140, 537, 538
superscript   149, 425
support, technical   22
SUTRS   510
Swedish dictionary   542
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Symbol font   149
symbols   153

in searches   229
System requirements   26

T
Tab-Delimited import option   199

errors   208
Table reference type   644
tables in Word

output style settings   455
preferences   547

tabs   445
Change Field   172
Change Text   171
searching for   223

Tag cell   470
tag line indicators   283
tagged data   690
tags   688, 690
technical drawing files, inserting   61, 157
technical support   22
Telemed   672
templates   690

filters   468
for Microsoft Word   279
references   152
styles   416

temporary citation delimiters   526
changing in Word (CWYW)   309

temporary citations   295, 337, 339, 341
(see also citations)
changing markers   525
components   294
CWYW, inserting   284
definition   284
delimiters   526
modifying   294
modifying (CWYW)   290
omitting author and year   531
omitting components   295, 297
record number only   531
typing   294, 531

temporary groups   240
term counts, subject bibliography   380
term lists   139, 189, 690

4-column journal lists   260
auto-completion   247
automatic updating   247, 249

capacity   248
chemistry   254
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